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Chapter 1: Introducing the Accounts Payable
Module

The Accounts Payable module is an easy-to-use, flexible system that allows organizations to set up and

track an unlimited number of payable accounts. With an open subsidiary ledger system, Accounts

Payable can pay invoices from multiple cash accounts in the same check run and still accurately track

invoice amounts for individual projects, programs, or other account segments.

The system can maintain important vendor information and designate default account codes from which

the vendor is paid. Vendors can be added on-the-fly during processing. Vendor payments can be posted

to multiple 1099 box numbers on the same transaction; and federal 1099 forms must be mailed to

Vendors by January 31, and the Employer copy must be mailed by February 28 or electronically filed by

March 31.

The Accounts Payable module makes check writing easy. From the informative Select Invoices To Pay

form, the user can sort invoices based on due dates or other criteria, then choose which invoices to pay.

Also, edit payment amounts or applicable discounts for any vendor before printing checks.

Create aged vendor balance reports or standard Accounts Payable detailed or summarized ledger

reports. Even print reports showing invoices and totals for selected items to pay. You can also choose

from many standard report formats or create custom reports.

To Add This Module

1. First the Accounts Payable module must be added to an organization by the Administrator.

2. Either add Accounts Payable to a current organization (Organization>Add a Module Wizard - Module

Panel), or select the Accounts Payable module when creating a new organization (File>New

Organization Wizard - Modules Panel). For more information on these wizards, see the

Administration guide.

3. Once the Accounts Payable module has been applied to an organization, the Accounts Payable

menu selections are available. These selections are integrated into the MIP Accounting menu

selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Set Up A/P Module

Access this form with Administrative user rights using Organization>Set Up Modules>Accounts

Payable.

Use this form to define the Default Discount Code for the General Ledger segment. You can also define

default discount account codes for other segments that may be needed when applying offsets for an

accounts payable check that contains a discount.

The General Ledger segment, as well as non-balancing and restriction segments appear in the table.

Balancing and Fund type segments are not available for selection.

Complete this form before you pay an invoice (Activities>Accounts Payable>Pay Selected A/P Invoices)

with discounts. The discount account and defaults are required before you can continue the payment

process.

Fields
Segment, Default Discount Code, Title: Select an existing account code, such as expenditure or

revenue, in the Default Discount Code column. The account code description appears in the Title column

and cannot be changed.

The General Ledger segment, as well as non-balancing and restriction segments, display in the table.

Balancing and Fund type segments are not available for selection.

Transaction Entry Options:

Allow Appending Entries to Invoices and On Account Credits: Clear this option to not allow any

existing transactions, such as A/P Invoices, On-Account A/P Credits, Copy Posted Documents, and

Reverse Posted Documents, to be overwritten with new information.

For example, you will be able to enter an invoice for a vendor that has the same invoice number and

vendor information as an invoice which has been saved in another session.

By posting a second invoice, one of the following could occur: the original invoice gets modified to

include two separate line items that may not be related; the new invoice adds to the original invoice; or

you can reverse the original invoice, resulting in a zero amount. It is strongly recommended to not

modify the coding when reversing the original invoice.

Allow Appending Entries to Reversed Invoices: Clear this option to not allow any adjustments to an

invoice that has been reversed.

With this option selected, if you discover that the coding on an invoice is incorrect after the check was
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printed, you can reverse the invoice. After the reversal, in a new session, you will be able to re-enter or

copy the original invoice, using the same invoice number and enter the correct invoice coding.

System Processing Options:

Disable Viewable Row Locking: Select this check box to turn off the row edits related to the

Activities>Accounts Payable>Select A/P Invoices to Pay form. By selecting this check box, systems

with a database having a large number of open invoices could notice an improvement when opening the

form.

Tips:
Depending on the segments the Administrator created (File>New Organization) for the current

organization, you may need a General Ledger account code (such as revenue or expenditure),

restriction, and non-balancing segments in order to use this feature.

If you enter a discount account, account codes are required for each segment.
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Chapter 2: Set and Maintain Vendors

This section contains information about setting up and maintaining vendors.

Vendors
Use this form to set up vendor information, including address, contact information, payment terms and

discounts, default accounts, and tax reporting (1099) options. The only information required to establish a

new vendor is ID, Status, and Name. However, we recommend that you complete all the necessary

information for the vendor on this group of tabs.

Vendors - Vendor Tab

Access this tab using Maintain > Vendors.

Use this tab to specify a Vendor ID, Name, Status, and Account Number. Also, vendor Class and Type

designations can be used to define ranges of IDs for reports. Later, use vendor IDs when entering certain

transactions. Transactions entered using the Accounts Payable module require a vendor ID. In the

General Ledger module when entering a manual disbursement or using the General Ledger Check

Writer, you can assign a Vendor ID.

If you are using purchase orders to generate encumbrances (Activities>Purchase Orders>Create/Modify

Purchase Orders) and do not know the vendor ID, you can assign an ID called "UNASSIGNED." (This ID

must be in all caps.) You can create as many UNASSIGNED vendor IDs as needed. We recommend you

increment the ID, for example UNASSIGNED 1, UNASSIGNED 2, and so on. Any encumbrances entered

to these vendor IDs are included when entering invoices (Transactions>Accounts Payable>Enter A/P

Invoices) and selecting encumbrances (Transactions>Encumbrances>Enter Encumbrances). Once you

know your vendor ID and have posted the encumbrance, you can assign the new ID using

Transactions>Encumbrances>Enter Encumbrance Liquidations. Or, you can leave it as

"UNASSIGNED."

Electronic Funds Transfer for A/P Users

If you enter an Account Number on this tab, this number will also be transmitted in the A/P electronic

file and will print on the voucher.
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Multicurrency Users

The Currency and Always Pay in Vendor's Currency fields are only available if the Administrator has

installed and added the Multicurrency module.

Fields
Vendor ID: Enter a unique ID to represent the vendor you are setting up, or use the drop-down list to

select an existing vendor to change. We recommend using all numeric IDs. Numeric IDs are generally

easier and faster to enter during transaction entry. Otherwise, we recommend at least limiting your entry

to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use

of symbols, such as: | and “.

Status: Specify the status of the vendor. When creating a new vendor ID, accept the default status, A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. The status can be changed at

any time.

Below are valid status entries and their descriptions:

Active (A) - Set a vendor ID to active to allow transaction entry to the ID.

Inactive (I) - Set a vendor ID to inactive when it is no longer needed for normal transactions, but it may

need to be used at some point. A warning message appears when attempting to use an inactive

vendor ID. The warning message is for notification only; the ID can still be used in a transaction.

Inactive codes also appear on reports.

Discontinued (D) - Designate a vendor ID as discontinued when it is no longer being used. The system

does not allow transaction entry to a vendor ID with a discontinued status; however, discontinued

codes appear on reports.

Name: Enter or change the name of the vendor as you want it to appear on reports and forms the system

produces. When entering names for:

An individual taxpayer, enter the first name first and last name (surname) second, for example, Brian

Jones.

A business that is operated by a sole proprietor, enter the Vendor's name, for example, Ann Miller's

Child Care Center.

Currency: Select a currency from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Currency_Setup.htm


Vendors

Always Pay in Vendor's Currency: Select this check box to always pay this vendor in the specified

currency. This allows you to designate if you want to set up alternate currency vendors. For example,

when you get ready to pay an invoice (Transactions>Accounts Payable>Enter Manual A/P Checks), the

Vendor ID drop-down list is limited to those vendors whose currency matches the currency of the session

and any other vendor whose "Always Pay in Vendor's Currency" check box is not selected. If this check

box is not selected, the Electronic Payments fields are not available on the Payment and Terms tab.

Account Number: Enter the account number assigned to the organization by the vendor. This number will

print on the A/P check.

User ID: Select the vendor's system user ID. User IDs are set up by the Administrator using the

Security>Maintain Users form.

Optional Designation Class, Type: Enter an optional class and type, or select existing ones from the

drop-down list. Classes and types are used to limit or sort vendor IDs on reports and forms.

Tips:
To print the data entered on this form, use Reports>Accounts Payable>Vendor Information List.

If you want the vendor's account number to display when printing checks (Activities>Check

Writing>Write Checks), enter %ACCT% in the Check Stub Comment box on the Payment and Terms

tab. The system will then print the appropriate account number for you.

If you have a vendor with whom some of your transactions are 1099 transactions and some are not,

indicate the appropriate 1099 information when entering transactions.

To delete an existing Class or Type in a vendor record, select the vendor, highlight the class or type

name, press the Delete key on your keyboard, and then click Save on the form. This deletes the

designation for the selected vendor. You must do this for every vendor record that uses the designation

to delete the class or type in its entirety. Click Find to identify all records that contain a particular class or

type. This process is also helpful when renaming a class or type.

When you create a new Class or Type and save it, the system uses that new designation. If you create a

different Class or Type for that same record, the first class or type is no longer available. This is because

a vendor can only use one class or type at a time.

MIP Fund Accounting

Accounts Payable User's Guide

6



Chapter 2: Set and Maintain Vendors

MIP Fund Accounting

Accounts Payable User's Guide

7

Vendors - Addresses Tab

Access this tab using Maintain > Vendors.

Use this tab to enter the vendor's Main Address and Contact information. If the check and/or purchase

order addresses are the same as the main address, you do not need to enter them separately. If they are

different, click the Check and/or Purchase Order Address buttons to enter these addresses. You can

also use the Printed Main Address button to override the main address and have it printed in a different

format.

Fields

Main Address Address, City, State/Province, Postal Code, Country, Voice, FAX: Enter the street

address, city, state or province, postal code and country. You can include address information that

appears on disbursement checks, statements, and other forms. Besides the main address, you can

enter a check address, purchase order address, or printed main address, if different from the main

address, by selecting the appropriate address button on the form. Please note that the address, city,

state/province, and postal code are required if you want to produce a 1099. Also enter a voice telephone

number and fax number; they appear on reports that include this type of information.

Contact Title, First, MI, Last, Position, E-mail: Enter the contact name for this vendor ID. Also include

the title, such as Mr. or Ms., along with the job position or level, and email address. This contact name

appears on reports so that it is readily available when you have a billing question or need to check an

order.

Tips:
The system prints this address in the Street Address box on the 1099 form. If your address is more

than three lines, some characters may be truncated. You should reformat the address so that it fits on

three lines.

To print a report use Reports>Accounts Payable>Vendor Information List.

Vendors - Payment and Terms Tab

Access this tab using Maintain > Vendors.

Use this tab to specify various information about the payment and terms for this vendor. You can specify

a Hold Payments status for this vendor, have the system Print Separate Checks for Each Invoice,



Vendors

indicate a Check Stub Comment for checks written to this vendor, and record the appropriate Discount

Rates.

Electronic Funds Transfer for A/P Users

EFT for A/P features are integrated into Accounts Payable. This topic addresses the features that apply

to Accounts Payable. For more information about EFT for A/P, see Vendors Payment and Terms Tab -

Electronic Payments in the Electronic Funds Transfer for A/P guide.

Fields
Payment Information: Use this group box to set up payment information for the designated vendor. If the

Electronic Funds Transfer for A/P module is installed, additional information for electronic payments can

be set up.

Hold Payments: Select this check box to hold payments to this vendor. That is, you do not want the

system to produce checks for this vendor. A warning message displays when entering a manual A/P

check to a vendor on hold, but you can still proceed.

Check Stub Comment: Enter any information to appear on the check stub comment portion of the

check. For example, you may want to enter the customer number this vendor has assigned to your

organization. If you want the account number (from the Vendor tab) to display when printing checks

(Activities>Check Writing>Write Checks), enter %ACCT% in this box. The system will then print the

appropriate account number for you.

Discount Rates and Availability: Use this group box to enter the vendor's discount rates and the number

of days that the discounts are available.

First Discount, Days Available, Second Discount, Days Available: Enter the vendor's discount

percentage followed by the number of days that the discount is available. Two discount intervals can be

set up, such as a 2 percent discount if paid within 10 days, and a 1 percent discount if paid within 20

days. The system determines if discounts apply when checks are selected for payment.

When entering percentages in the system, do not include a decimal point. For fractional percentages,

you must enter the leading zeroes. For example, enter the following numbers to indicate the

percentages:

00005 = .5%

005, 05, or 5 = 5%

50 = 50%

Days Until Net Amount Due: After specifying the discount percents and the days available, enter the

number of days until invoices are due to this vendor. For example, if the vendor's payment terms are Net

MIP Fund Accounting
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30, enter 30 in this box. When entering an invoice, the system uses this number and the invoice date

to calculate the due date for the invoice. This calculated date appears as the default due date for the

invoice. If you do not enter a response, the system assumes the number of days is 30. And if you leave

this field blank, the system assumes that invoices are due immediately.

Tip: By flagging a vendor with "Hold Payments" status, this vendor is no longer eligible to receive

system-generated checks.

Vendors - Default Coding Tab

Access this tab using Maintain > Vendors.

Use this tab to enter an Expense Account in transactions related to this vendor. Also enter the typical

Distribution Code for this vendor. The system applies this information for entries where this vendor is

used.

Multicurrency Users

The Distribution Code field only displays codes that either share the same currency as the Vendor

currency or have a currency of ANY. The Expense Account field only displays CSH type codes whose

currency matches the vendor's currency or the organization's functional currency.

Fields

Expense Account: If you know that payments to this vendor are usually charged to a particular G/L

expense account, enter that account here or select one from the drop-down list. The G/L account

entered here is the default account during transaction entry for this vendor; however, this General

Ledger account can be changed for individual transactions.

Distribution Code: Enter an existing distribution code, or select one from the drop-down list. The

distribution code entered here is the default distribution used during transaction entry for this vendor;

however, the distribution code can be changed for individual transactions.
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Tips:
Entering an expense account (or other G/L account usually debited) and/or distribution code here can

save transaction entry time and prevent errors.

If you enter a General Ledger account, the system uses this account as the default for both manual

transaction entry and for use with any distribution code used (including any default distribution code

entered on this form).

If you enter a distribution code, it becomes the default for transaction entry for this vendor.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Vendors - 1099 Information Tab

Access this tab using Maintain > Vendors. It is only available if both the vendor's currency and

the organization's functional currency are USD (US Dollar).

Use this tab to record vendor 1099 information, such as Proprietor Name, Federal and State Tax

Identification numbers, 1099 Form Setup, and 1099 Adjustments. If you enter a 1099 Default Form Type

and Default Box Number for this vendor, they display on each transaction entry line you enter during

transaction entry.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or later

have been automatically updated to NEC-01.

Record manual adjustments to a vendor's 1099 amounts using the 1099 Adjustments table. Any amounts

you enter here will be added to amounts accumulated from transactions you enter and post. For example,

this would be helpful if you implement your system at a date other then the beginning of the calendar year.

In this case, some vendors probably already have 1099 amounts accumulated prior to implementation.

Use the 1099 Adjustments table to enter those initial amounts from your other system. In order to delete a

1099 adjustment, select the row by clicking in the left-most column, and then press the Delete key on your

keyboard.

Note: 1099 Adjustments are not available for W2G, however, 1099 W2G transactions are tracked on a

per-document basis. Adjustments to W2G are facilitated through the transaction entry process.
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Fields

Issue 1099 for this Vendor: Check this box if you plan to issue a 1099 for this vendor. If you have a

vendor with whom some of your transactions are 1099 transactions and some are not, you should still

check this box. You will indicate the appropriate 1099 box number when entering detail transaction line

items (a specific transaction can be part 1099 and part non-1099, as indicated by the 1099 box number

on each transaction line).

Foreign Address Indicator: Select this check box if using a foreign address. This option is used when

Electronic Filing.

Proprietor Name: Enter an individual's name that prints on the first line of the Recipients Name box on

the 1099 form. This field is only needed when it is different than the Vendor Name. For businesses that

are operated by individual taxpayers, enter the name of the sole proprietor, such as Ann Miller.

Federal Tax Identification Number: (Required if a 1099 Vendor) Indicate the type of tax ID number this

vendor uses, as shown in the table below. Then, enter the tax identification number (usually either a

social security number or a federal employer identification number). Note that

FEIN: Vendor's Federal Employer's Identification Number

SSN: Individual Social Security Number

Important! In order to view the entire SSN field, you must have been granted Display Sensitive Data
rights for Maintain>Accounts Payable>Vendors in the active organization. These rights are granted by

the Administrator using Security>Set Up Organization Menus. Otherwise, only the last four digits of

the Social Security Number displays.

Applied For: Vendors who have applied for a tax ID number but have not yet received it.

Foreign: Vendors outside of the United States

Organization State Withholding: Select the Override State Withholding check box to replace the default

information entered by the Administrator on the Organization>Organization Information form for every

vendor in this organization with the State and State Tax ID entered here. This is the organization's state

and tax id number, which is needed, if you intend to withhold state and local taxes on 1099 distributions

for this vendor. (See Important Notes about 1099s.)

Override State Withholding: Select this check box if the 1099 withholding State and State Tax ID

information is different and needs to be changed for every vendor in this organization.
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State: Select the State from the drop-down list. This will replace the default State, entered by the

Administrator on the Organization>Organization Information form and for every vendor in this

organization.

State Tax ID: Enter the state tax identification number. This will replace the default State Tax ID,

entered by the Administrator on the Organization>Organization Information form and for every vendor in

this organization.

1099 Form Setup: Select a Default Form Type and Default Box Number, than enter a Name Control. The

form type and box number you enter here appears as the default form type and box number when you

enter transaction line items; however, you can change the default form type and box number for individual

transaction line items.

Default Form Type: Select a default 1099 form type, such as NEC, MISC, DIV, INT, R, or W2G.

Default Box Number: Enter a box number (Form Type-Box Number) or select one from the drop-down

list, for the selected Default Form Type, in which you want to print the vendor's 1099 amount. This drop-

down list displays the Code (Form Type-Box Number) and it’s Description, such as MISC-15 or DIV-

01a.

Name Control: Enter the first four characters of the selected vendor Name as you want it to appear in

positions 7-10 of the B record in the Electronic file. We recommend that you print the Reports>Accounts

Payable>Vendor Information List <1099-MISC - Validate Name Control Entries> default report to verify

specific name control entries against Rev. Proc. 2006-33.

If this is a surname and it is less than four characters, enter only those characters. Surname prefixes

are considered, such as, for Van Elm, the Name Control is VANE.

In the case of a business, other than a sole proprietorship, use the first four significant characters of

the business name. Disregard the word "the" when it is the first word of the name, unless there are

only two words in the name.

Note: Do not enter special characters or spaces. A dash (-) and an ampersand (&) are the only

acceptable special characters.

1099 Adjustments: Enter any manual adjustments required which will be added to 1099 transaction line

items you post in the system. This might be used to enter 1099 startup amounts if you implement the

system sometime other than the first of the calendar year. You must enter a valid Year, Type (1099 Form

Type), Box (1099 Form Type-Box Number), and Amount for each line. In order to delete a 1099

adjustment, select the line by clicking in the left-most column, and then press the Delete key on your

keyboard.
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Note: 1099 Adjustments are not available for W2G, however, 1099 W2G transactions are tracked on a

per-document basis. Adjustments to W2G are facilitated through the transaction entry process.

Tips:
To print the data entered on this tab, use Reports>Accounts Payable>Vendor 1099 Adjustments List.

Click the Undo button prior to Saving to recover the specific State and State Tax ID for this Vendor if

the Override State Withholding check box is deselected. Otherwise, the default 1099 State

Withholding information entered by the Administrator on the Organization>Organization Information

form displays.

You should issue a 1099 to a vendor only if you believe you are required to send the vendor a 1099 at

year-end.

Be sure to have your vendors complete a FormW-9.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

1099 Electronic Filing Name Control

Follow these guidelines when entering names for an individual taxpayer. Keep in mind, when 1099

Electronic Filing is created, the system looks at the four characters entered in the Name Control

field.

Note: Name Control is a required field. Proprietor Name is only needed when it is different than the

Vendor Name.

1. Maintain>Accounts Payable>Vendors>Vendor tab>Name. Enter the first name first and last name

(surname) second, for example, Brian Jones.

2. Maintain>Accounts Payable>Vendors>1099 Information tab:

Name Control - Enter JONE

Proprietor Name - Enter the first name first and last name (surname) second, for example, Brian

Jones

3. The printed 1099 shows the following in the address field:

Brian Jones

Brian Jones

Street Address

City, State, Zip
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4. The Electronic Filing shows correctly for Name Control "JONE" and the matching Social Security

Number.

Follow these guidelines when entering names for a business that is operated by a sole proprietor.

1. Maintain>Accounts Payable>Vendors>Vendor tab>Name. Enter the Vendor's name, for example, Ann

Miller's Child Care Center.

2. Maintain>Accounts Payable>Vendors>1099 Information tab:

3. Name Control - Enter MILL

4. Proprietor Name - Enter the name of the sole proprietor, for example, Ann Miller

5. The printed 1099 shows the following in the address field:

Ann Miller

Ann Miller's Child Care Center

Street Address

City, State, Zip

6. The Electronic Filing shows correctly for Name Control "MILL" and the matching Social Security

Number.

Name Control Examples

The following examples may be helpful to filers in understanding the Name Control. The first column

contains the official name, while the second column, Name Control, is how the name must be shortened

and formatted in order for the Electronic file to accept it.

If the surname is less than four characters, use only those characters for the Name Control. Do not use

special characters or embedded blanks. In the case of a business, other than a sole proprietorship, use

the first four significant characters of the business name. Disregard the word "the" when it is the first word

of the name, unless there are only two words in the name. A dash

(-) and an ampersand (&) are the only acceptable special characters. Surname prefixes are considered,

e.g., for Van Elm, the Name Control is VANE.

Individuals Name Control

Jane Brown BROW

John A. Lee LEE
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Individuals Name Control

James P. En, Sr. EN

John O’Neil ONEI

Mary Van Buren VANB

Juan De Jesus DEJE

Gloria A. El-Roy EL-R

Mr. John Smith SMIT

Joe McCarthy MCCA

Pedro Torres-Lopes TORR

Maria Lopez Moreno LOPE

Binh To La LA

Nhat Thi Pham PHAM

Corporations Name Control

The First National Bank FIRS

The Hideaway THEH

A&B Café A&BC

11TH Street Inc. 11TH

Sole Proprietor Name Control

Mark Hemlock

DBA The Sunshine Club

HEML

Mark D’Allesandro DALL
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Partnership Name Control

Robert Aspen and

Bess Willow

ASPE

Harold Fir, Bruce Elm, and

Joyce Spruce et al Ptr

FIR

Estate Name Control

Frank White Estate WHIT

Estate of Sheila Blue BLUE

Trusts and Fiduciaries Name Control

Daisy Corporation Employee

Benefit Trust

DAIS

Trust FBO The

Cherryblossom Society

CHER

Exempt Organizations Name Control

Laborer’s Union, AFL-CIO LABO

St. Bernard’s Methodist

Church Bldg. Fund

STBE

Vendors - Notes Tab

Access this tab using Maintain > Vendors.

Use this tab to record any specific notes or reminders about this vendor. This is a free-form area; each line

can be longer than the width of the form. Press Enter to move down to the next line.
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Vendors - User Defined Fields Tab

Access this tab using Maintain > Vendors.

Use this tab to enter vendor data for the user defined fields you created. In order to use this tab, a vendor

type field must be created by the Administrator, and a vendor must be selected on the Vendor tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the User Defined Fields tab. Otherwise, the form is available, but without the tab

and any user defined fields.

You can "connect" user defined fields (UDF), so that data entered here automatically displays in another

UDF with the same name on another form in the system. This process is called flow-thru. Vendor UDFs

can be set up by the Administrator (Organization>Set Up UDF Default Sources) to flow to the following

forms. For a complete list, see Flow-Thru Scenarios in the Administration guide.

API Transaction Documents (Transactions>Accounts Payable>Enter A/P Invoices)

API Transaction Lines (Transactions>Accounts Payable>Enter A/P Invoices - Transaction Entry

Table)

APS Transaction Documents (A/P System Generated Checks/Vouchers - Transactions>Accounts

Payable>Edit Pay Selected A/P Invoices)

CDS Transaction Documents (Activities>Check Writing>Write Checks)

CDS Transaction Lines (Activities>Check Writing>Write Checks - Transaction Entry Table)

Note: If you connect a Vendor UDF to an API Transaction Document that document can be connected

to APS, APC, and APM Transaction Lines.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for the user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Flow_Thru_Scenarios.htm
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previous tab (if it is different than the functional currency). This field is required for new vendors if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields.

When entering data in the Value column, you must adhere to the pre-defined settings (such as field type,

length, and decimal places). For example, if the field was set up with a field type of Number, you cannot

enter alphabetic characters for that field.

Tips:
Any vendor type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

Accounts Payable>Vendor Information

Accounts Payable>Aged Payables and Vendor Activity

Purchase Orders>Purchase Order Register and Purchase Order Tracking

Vendor Buttons

Distribution Code Information: Use this button to open the

Maintain>Distribution Codes form where you can create or modify a

distribution code. Each time this button is selected a new Distribution

Codes form is opened.

Display Balances: Use this button to open the Activities>Accounts

Payable>Display Vendor Balances form where you can view balance,

document, and transaction information for a vendor.

Merge/Rename Vendor ID: Use this button to merge or rename a

vendor ID. It is available when the Vendors form is blank (no vendor ID is

selected). Click the New button to open a blank Vendor form.

Manage Attachments: Use this button to attach, view, or delete a

document. The button changes to when attachments already exist.

Check Address: Use this button (on the Addresses tab) to enter multiple

check addresses and to select a preferred check address for the vendor

MIP Fund Accounting
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ID.

Purchase Order Address: Use this button (on the Addresses tab) to

enter a specific purchase order address for a vendor ID.

Printed Main Address: Use this button (on the Addresses tab) to

override the main address and have it printed in a different format. See

Printed Address in the Administration guide.

Merge/Rename Vendor ID

Access this form using Maintain>Accounts Payable>Vendors> Merge/Rename Vendor ID.

Use this form to rename a vendor or merge two vendor records into one. Keep in mind that once the

merge or rename process starts (after clicking OK), it cannot be canceled.

Note: This form is only available when the Maintain>Accounts Payable>Vendors form is blank (no

vendor ID is selected). Click the New button to open a blank Vendor form.

Multicurrency Users

The Current Vendor ID and Merge Vendor ID must have the same currency type. The Merge Vendor

ID drop-down list only displays vendors whose currency matches the current vendor's currency.

Fields

Merge/Rename From

Current Vendor ID: Select the vendor ID that you want to merge or rename.

Merge/Rename To

Action Merge, Rename: Click the appropriate option, depending on if you want to merge or rename

the vendor ID.

Merge Vendor ID: Select the vendor ID that you want the Current Vendor ID merged into. (This is only

available if the Merge option is selected.)

New Vendor ID: Enter the name of the new renamed vendor ID. (This is only available if the Rename

option is selected.)

Printed_Address.htm
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Comments: Enter any comments or reasons for changing the vendor ID. This will provide an audit trail,

so you can quickly identify the merged/renamed vendor IDs.

Tips:
To print the data entered on this form, use Reports>Accounts Payable>Vendor Information List.

The "UNASSIGNED" vendor ID cannot be merged or renamed.

Vendor IDs can be merged or renamed regardless of their status (Active, Inactive, and Discontinued).

However, you may need to change the status (using the Vendors form) in order to use the new/merged

vendor ID in transaction entry.

If you have already processed 1099s and then you merge a vendor ID, this could create differences

when 1099 amounts are reported. When the system deletes the original vendor ID, it also deletes any

1099 adjustments associated with that vendor ID. If needed, create new 1099 adjustments for the

merged vendor ID.

Since you are only merging the vendor ID into another vendor ID, any historical records in the system

will still contain the original vendor name, address, and so on.

How Do I Merge or Rename a Vendor ID?

Use the Merge/Rename Vendor ID to rename a vendor or merge two vendor records into one.

To Rename a Vendor ID

This process simply renames a vendor, everything about the vendor record stays the same; the vendor will

simple have a new Vendor ID. Also, all records for the vendor prior to renaming may be accessed through

the new ID, and prior transactions will show the new ID instead of the original ID under which it was

created.

1. Open the Maintain>Accounts Payable>Vendors form. Click the New button to open a blank Vendor

form.

2. Click Merge/Rename Vendor ID to open the form.

3. Select the Current Vendor ID that you want to rename.

4. Select the Rename option, and then enter a New Vendor ID.

5. Enter any Comments.

6. Click OK. The original vendor ID is changed to the new ID, and all vendor records are kept intact.
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Note: Renaming is reversible; simple rename the vendor again to its original name.

To Merge a Vendor ID

This process merges all data history from the current vendor ID into the merge vendor ID. All records will

be associated with the merged ID, and then the system deletes the original ID.

1. Open the Maintain>Accounts Payable>Vendors form. Click the New button to open a blank Vendor

form.

2. Click Merge/Rename Vendor ID to open the form.

3. Select the Current Vendor ID that you want to merge.

4. Select the Merge option, and then select an existing Merge Vendor ID.

5. Enter any Comments.

6. Click OK. All records are now associated with the merged vendor ID.

Note: Merging is not reversible. You cannot undo a merge of a vendor. For this reason, it is important

that you make a backup of your organization before merging.

Check Address

Access this form using the Maintain>Accounts Payable>Vendors>Addresses tab>Check

Address button.

Use this form to enter multiple check addresses and to select a preferred check address for this vendor

ID. If an address is not entered here or a preferred check address is not selected, the system uses the

main address on checks, vouchers, and A/P invoices. Use the Printed Address button to override the

main address and have it printed in a different format.

Fields

Address Code: Select a check address code from the drop-down list, or enter a new check address

code for this vendor ID. The drop-down list displays all of the address codes that have already been

entered for this vendor ID, their description, status and which one is preferred.

Status: Specify the status of the check address code. When creating a new code, accept the default

status, A (Active), or select I (Inactive) or D (Discontinued), from the drop-down list. The status can be

Printed_Address.htm
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changed at any time. Discontinued is not available for selection on the Transactions>Accounts

Payable>Enter A/P Invoices form.

Same As: If the check address is the same as or similar to another address that was entered, select that

address type from the drop-down list (None, Main, or PO). The system then displays that address for you

to accept or edit.

Preferred: Specify the preference of the check address code. When creating a new code, accept the

default preference, No, or select Yes from the drop-down list. The Preferred field can be changed at any

time. However, only one address can be marked as a Preferred Check address for the Vendor ID; when

changed this will override every other selection.

Description: Enter a description for the check address.

Address, City, State/Province, Postal Code, Country: Enter the street address, city, state or province,

postal code, and country. This will be displayed on checks.

Voice, FAX: Enter a voice telephone number and fax number.

Contact Information Title, First, MI, Last, Position, E-mail: Enter the contact name for this vendor ID.

Also include the title, such as Mr. or Ms., along with the job position or level, and email address.

Tips:
Only one Preferred Check Address can be selected for each Vendor ID, however, when entering

Transactions>Accounts Payable>Enter A/P Invoices, you can select a different check address than the

one marked as preferred.

Click the New button to enter another check address for the selected vendor ID.

Click the Delete button to remove the selected check address for this vendor ID. Note that you cannot

delete an address if it is being modified. First, save your changes, then select the check address and

click the Delete button.
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Purchase Order Address

Access this form using the Maintain>Accounts Payable>Vendors>Addresses tab>Purchase

Order Address button.

Use this form to enter a specific Purchase Order Address for this vendor ID. If a purchase order address

is not entered here, the system uses the main address on purchase orders. Use the Printed Address

button to override the main address and have it printed in a different format.

Fields

Same As: If the purchase order address is the same as or similar to another address that was entered,

select that address type from the drop-down list (None, Main, or Check). The system then displays that

address for you to accept or edit.

Address, City, State/Province, Postal Code, Country: Enter the street address, city, state or province,

postal code, and country to appear on checks.

Voice, FAX: Enter a voice telephone number and fax number.

Contact Information Title, First, MI, Last, Position, E-mail: Enter the contact name for this vendor ID.

Also include the title, such as Mr. or Ms., along with the job position or level, and email address.

Vendor Balances

Access this form using Activities>Accounts Payable>Display Vendor Balances.

Use this form to view balance, document, transaction information for a vendor either on a specific

document or within a date range (Date From and Date To). You can view transactions for All Activity,

Open A/P Invoices, All A/P Invoices, A/P Credits, or A/P Checks.

After entering the Vendor ID, and the Lookup From transaction code, you can select a specific Document

Number, A/P Account, and date range. Then click the Display button to display the documents for the

criteria you specified. If needed, click the Clear button to clear all boxes on the form and the document

information in the table.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes a

user can view in the A/P Account box and the Level 3—Transaction view of the Vendors Transaction

Printed_Address.htm
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Table. Note that if a user does not have Account Level Security enabled, the user will see all account

codes.

Multicurrency Users

The Currency, Source Original Amount, Source Outstanding Balance, Source Applied Amount, Source

Currency, Source Debit, Source Credit, Rate, Invoice Currency, Invoice Debit, and Invoice Credit fields

are only available if the Administrator has installed and added the Multicurrency module. The amounts

in the Vendor Transactions table follow the formatting of the currency of the source/invoice currencies.

The Total Selected Transaction field displays the Source Original Amount, Original Amount, Source

Outstanding Balance, or Outstanding Balance.

Fields
Vendor Information Vendor ID: Enter a valid vendor ID, or select one from the drop-down list. The vendor

name then displays to the right.

Vendor Transactions: Use this group box to decide which documents appear in the Vendor Transactions

table.

Lookup From: Enter a transaction code or select one from the drop-down list. Your choices for

transaction codes are All Activity (AACT), Open A/P Invoices/Credits (OAPI), All A/P Invoices/Credits

(AAPI), Applied Credits (CRD), and Checks/Vouchers (CHK).

Document Number (Optional): Select a document number. This selection serves as a filter so that the

system only displays the specified document number. If left blank, all documents display in the table for

the selected transaction code. The dates will not be available since a document number can only have

one date.

A/P Account (Optional): Select an A/P type (Accounts Payable – Vendors) G/L account. This selection

serves as a filter so that the system only displays balance information for this account number. If

account level security is applied, you may not have access to this box.

Date From, Date To: Select the date range for the documents you want to display balances for in the

table. If the same date is selected for both boxes, the documents created on that day display. This filter

only applies to the original document (Level 1); the associated documents are not filtered on these

dates. If dates are not available, ensure that the Document Number box is blank.

Vendor Transactions Table: This table displays document information for the type that was chosen in the

Lookup From box. The column names change accordingly.
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All Activity: all transactions associated with the Vendor ID, including CD – Transactions>Enter Cash

Disbursements and CDS – Activities>Check Writing>Write Checks

Open A/P Invoices/Credits: all outstanding invoices and On Account credits

All A/P Invoices/Credits: all invoices

Applied Credit: all credits

Checks/Vouchers: all checks, including CD and CDS

This table supports the drill down feature, which allows you to view transactions from the document level

through the detailed transaction level. You can click on the plus (+) sign next to a transaction to expand

the outline. When an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse

an item, simply click the minus sign. The following sample shows the three levels of detail:

Level 1—Original Document (document information related to the Vendor ID)

Level 2—Related Document (all applicable documents, including the original)

Level 3—Transaction (all transactions lines for an original or related document)

Level 1: Original Document

Document Number: The system displays the document number; this is the actual number

entered on the Transaction Entry form. If you selected a specific document in the Document

Number box, only that document will appear.

Applied Credit: The system displays the applied credit number; this is the actual number

entered on the Transaction Entry form. This column is only available if you chose "Applied

Credits" in the Lookup From box.

Document Date: The system displays the date of the document; this is the actual date

entered in the document section of the Transaction Entry form.

Due Date: The system displays the due date for the document; this is the actual due date in

the document section of the Transaction Entry form. This column is only available if you



Vendor Balances

Level 1: Original Document

chose "All Activity", "Open A/P Invoices/Credits", or "All A/P Invoices/Credits" in the Lookup

From box.

Status: The system displays the status of the check in Bank Reconciliation—Cleared (CL) or

Outstanding (OS). This column is only available if you chose "Checks" in the Lookup From

box, and the Bank Reconciliation module is installed.

EFT Status: The system displays Created or Sent as the Electronic Funds Transfer status.

This column is only available if you chose "Checks" in the Lookup From box, and the

Electronic Funds Transfer for A/P module is installed.

Payment Type: The system displays Check or Voucher as the Electronic Funds Transfer

payment type. This column is only available if you chose "Checks" in the Lookup From box,

and the Electronic Funds Transfer for A/P module is installed.

Document Description: The system displays the document description from the document

section of the Transaction Entry form.

Currency: The system displays the source currency of the initiating transaction, such as

USD, MXN, or CAD.

Source Original Amount: The system displays the source amount of the document.

Source Outstanding Balance: The system displays the source outstanding balance for the

document. The outstanding balance reflects the balance as of the system date, not the date

range entered in the Date From and Date To boxes. This column is only available if you

chose "All Activity," "Open A/P Invoices/Credits," or "All A/P Invoices/Credits" in the Lookup

From box.

Original Amount: The system displays the functional amount of the document.

Outstanding Balance: The system displays the functional outstanding balance for the

document. The outstanding balance reflects the balance as of the system date, not the date

range entered in the Date From and Date To boxes. This column is only available if you

chose "All Activity," "Open A/P Invoices/Credits," or "All A/P Invoices/Credits" in the Lookup

From box.
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Level 2: Related Document

Transaction Type: The system displays the transaction type—API (A/P Invoices), APS (A/P

System Generated Checks/Vouchers), APV (A/P Void Checks/Vouchers/Invoices), APM (A/P

Credits), APC (A/P Manual Checks), CD (Cash Disbursements), or CDS (Write Checks).

Session ID: The system displays the document's session ID.

Document Number: The system displays the document number.

Source Applied Amount: The system displays the source amount of the selected document.

Applied Amount: The system displays the functional amount of the selected document.

Document Date: The system displays the document date.

Document Description: The system displays the document description.

Status: The system displays the status for the invoices—Cleared (CL) or Outstanding (OS). This

column is only available if you chose "All Activity", "Open A/P Invoices", or "All A/P Invoices" in

the Lookup From box, and the Bank Reconciliation module is installed.

EFT Status: The system displays Created or Sent as the Electronic Funds Transfer status. This

column is only available if you chose "All Activity", "Open A/P Invoices", or "All A/P Invoices" in

the Lookup From box, and the Electronic Funds Transfer for A/P module is installed.

Payment Type: The system displays Check or Voucher as the Electronic Funds Transfer

payment type. This column is only available if you chose "All Activity", "Open A/P Invoices", or "All

A/P Invoices" in the Lookup From box, and the Electronic Funds Transfer for A/P module is

installed.

G/L Account, A/P Account: The system displays the appropriate general ledger or accounts

payable account.

Encumbrance Number: If an encumbrance was selected for the invoice, the system displays the

encumbrance document number. This column is only available if you chose "All Activity", "Open

A/P Invoices", or "All A/P Invoices" in the Lookup From box, and the Encumbrances module in

installed.

Encumbrance Session: If an encumbrance was selected for the invoice, the system displays the

encumbrance session number. This column is only available if you chose "All Activity", "Open A/P

Invoices", or "All A/P Invoices" in the Lookup From box, and the Encumbrances module is

installed.
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Level 3: Transaction

{Segment Name}: The system displays one column for each valid segment for the selected

document. If account level security is applied, you may not see some segments and/or account

codes. If you do not have access to one or more accounts, you will not see that record.

Invoice Document Number: The system displays the Invoice Document Number.

Source Currency: The system displays the source currency of the transaction, such as USD,

MXN, or CAD.

Source Debit, Source Credit: The system displays the source debit or credit amounts for the

transaction line.

Rate: The system displays the exchange rate for the transaction line.

Debit, Credit: The system displays the functional debit or credit amounts for the transaction line.

Invoice Currency: The system displays the invoice currency, such as USD, MXN, or CAD, for

Accounts Payable transaction lines.

Invoice Debit, Invoice Credit: The system displays the invoice debit or credit amounts for

Accounts Payable transaction lines.

Entry Type: The system displays the transaction's entry type—N (Normal), A (End of Year

Adjustment), or (UO) Beginning Balance.

Effective Date: The system displays the effective date for the transaction line.

Transaction Description: The system displays the transaction line item's description.

Total Selected Transactions: The system displays the total amount for all displayed documents. If "All

Activity", "Open A/P Invoices", or "All A/P Invoices" is chosen in the Lookup From box, then two totals

display—One for the Total Original Amount and one for the Total Outstanding Balance.
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Tips:
To view the transaction document associated with any Level 2 line item, double-click the row selector

or any field (except +). The system only displays the selected transaction document; you cannot view

other documents within that session.

When viewing data in the table, Level 1 needs to extend beyond (be wider than) Levels 2 and 3 in

order to view all column data. You also need to use the vertical scroll bar within that level to see its

data. (Each level has its own vertical scroll bar.)

If Level 2 contains any of the following Transaction Type codes, double-click any cell within that row,

and then the system displays the detail transaction line on the designated form.

Transaction Type Code Transaction Form

ENH – Consolidate Encumbrance History Organization>Consolidate Transaction

History

BDH – Consolidate Budget History Organization>Consolidate Transaction

History

JVH – Consolidate Journal Voucher History Organization>Consolidate Transaction

History

JVD – Journal Vouchers

Depreciation/Disposals

Activities>Fixed Assets>Transfer

Depreciation/Disposals

CL – System Close Year-End Activities>Close Fiscal Year

Printing Vendor Balances

Complete the following steps to print vendor balance data:

1. Click the Print button on the Display Vendor Balances form and the Print Options form displays,

which allows you to define what type of report to print: summary or detail.

Print Summary will print the level 1 information for all rows in the Vendor Transactions Table
(regardless of what row was selected).

Print Detail will print only the selected row and all levels associated with it (level 1, level 2, and

level 3). This includes the detailed transactions.



Produce Vendor 1099s

2. Click OK to view the report on the Print to Screen form.

3. Click Print to print a hard copy of the report.

Produce Vendor 1099s

Access this form using Activities>Accounts Payable>Produce Vendor 1099's. It is only available

if the organization's functional currency is USD (US Dollar).

Use this form to collect the data used to report 1099 information, for each vendor specified to receive a

Form 1099 (Maintain>Accounts Payable>Vendors - 1099 Information Tab). Then process and print the

data using Aatrix®.

First, select the Form Type and Form, then verify the Year that you are using to view and/or print 1099

information.

You can filter this data, and then click OK to begin the output process. The system creates a data file

(.auf), which Aatrix® uses to populate up to four different types of 1099 forms (DIV, INT, R, NEC, and

MISC), and prints the forms on paper or generates an Electronic file. The format of the Electronic file is

based on the Federal 1099 format.

Nonprofit Online Users

MIP manages tax form updates automatically for you; therefore, the Form Updates button is not

available. See Nonprofit Online.

Fields
Form Type: Select a form type of New or History. New creates a new data file (.auf) and opens the Aatrix®

form. History opens a list of previously produced data files so that you can modify or reprint your forms.

Form: Select a form such as 1099-MISC, 1099-R, 1099-DIV, 1099-INT, 1099-NEC, or W-2G Recipient.

Only the 1099s that you have designated vendors for are available for selection.

Year: The year displays, which automatically defaults to the previous year to collect 1099 information. You

can select any year, but note that the data will print out in the format of the current year's 1099 forms. For

example, if you select last year's data to reprint a 1099, it will print on this year's 1099 form.

Form Updates: If available, use this button to check for Aatrix® updates and the most current forms; as

there may be Aatrix® software and/or form changes.

Filters: Use the filter to limit which items are included in the data file.
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Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the data is limited to what falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or

Not Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.
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Tips:
Be sure the appropriate information has been completed on the Maintain>Accounts

Payable>Vendors>1099 Information tab, in order to generate the 1099s.

The State Tax ID is required by some states. This also aids in tracking income for alimony and child

support. The State Tax ID number for the active organization is entered using the Maintain>Accounts

Payable>Vendors>1099 Information tab. Verify that the State Withholding Collected check box is

selected, and the State and State Tax ID are entered on the Maintain>Accounts

Payable>Vendors>1099 Information tab. This ID may not be required in all states, but it is still a good

idea to complete it. Some states use the FEIN as the State Tax ID. You should contact your state tax

authority to determine what they require.

If you set up the vendor's street address using the Maintain>Accounts Payable>Vendors - Addresses

Tab, the system prints this information in the Street Address box on the 1099 form. If your address is

more than three lines, some characters may be truncated. You should reformat the address (on the

Address tab) so that it fits on three lines.

Form 1099 Federal Copy A and Form 1096 data is designed to print on government mandated pre-

printed forms. Your Payer and Recipient copies are designed to print on plain paper or government

mandated plain perforated laser paper. These forms and laser paper are available online. Refer to

Preprinted Checks and Forms for a list of part numbers to use when ordering.

If you are required to send your 1099s using electronic filing, the IRS provides you with a Payer Name

Control. This is entered after you select the efile option on the Aatrix® 1099 Processing page.

To produce a 1099 for a vendor, vendors must meet the following two criteria:

Their vendor record indicates they are to receive a 1099 form (Vendors - 1099 Information Tab on the

Maintain>Accounts Payable>Vendors form for that vendor).

They have disbursements posted in the selected tax year of at least $0.01 calculated for a valid 1099

box.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or later

have been automatically updated to NEC-01.
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Important Notes about 1099s

The following is a list of important information regarding 1099s:

Due to the format changes for 1099s, you can only produce 1099s beginning with the year 2001 and

beyond.

It is not necessary to perform any "close" or other procedure to end the 1099 year for vendors. 1099

totals are associated with a tax year according to the effective date of the A/P Check or Disbursement

Check issued to that vendor.

Only checks issued with 1099 box number in the document transaction lines will be used to compute

the annual 1099 total.

If a vendor was not marked as a 1099 vendor at the time a check was issued and posted, that

document will not be included in the 1099 total for that vendor. Changing the vendor's status will not

retroactively adjust the annual 1099 total for documents issued before the change.

Manual vendor 1099 adjustments (added on the 1099 Information tab of the Maintain>Accounts

Payable>Vendors form) will be combined with the calculated total. The adjustment will not replace the

calculated value.

For instance, if a vendor's computed MISC 1099 total for box 15 is $1000 and it actually should be

$1500, an adjustment of $500 should be entered.

Remember that only posted disbursements will be included in the 1099 totals. Invoices entered for a

vendor that has not been paid will not be included in the calculated total (even though a 1099 box was

indicated at the time the invoice was created).

If you intend to withhold state or local taxes on 1099 distributions:

For each vendor, select the "Issue 1099 for this Vendor" check box on the Maintain Vendors>1099

Information tab.

Only one State and State Tax ID is associated for all vendors within this organization. The default

State and State Tax ID can be entered by the Administrator on the Organization>Organization

Information>1099 State Withholding Information form or you can change it for every vendor by

selecting the Override State Withholding check box, entering the State and State Tax ID on any

Maintain>Accounts Payable>Vendors>1099 Information Tab.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or

later have been automatically updated to NEC-01.
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This section contains information about entering Accounts Payable invoices, credits, and manual check

transactions.

Entering A/P Invoices
Enter document and transaction information on the Enter A/P Invoices form in the following order:

1. Enter the document information—Invoice, Date, Amount, Description, Vendor ID, Check Address, and

when the invoice is Due.

2. Enter transaction line items—at least one balanced entry is required. Each line item will contain the

appropriate account codes, related Debits and Credits, an Entry Type, an Effective Date, a

Description, and an Exchange Rate, if appropriate. If the vendor you selected requires a 1099, you

need to complete the 1099 Box. This information is used to record 1099 payments when an actual

disbursement is made to the vendor.

3. Complete the Enter A/P Invoices - User Defined Fields tab, if appropriate.

4. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator (Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 2).

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be

copied, reversed, edited, or deleted.

Enter A/P Invoices - Transaction Entry Tab

Access this form using Transactions>Accounts Payable>Enter A/P Invoices.

Use this form to enter or adjust Accounts Payable Invoices. (The A/P Invoices Session form always

precedes it.) These invoices are recorded to the appropriate subledger, and then you can include them

on various reports and select them for payment. In order for each invoice to be recorded to the Accounts
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Payable subledger, you must have set up the General Ledger payable account as an account type of

Accounts Payable - Vendors.

Use this tab to enter document and transaction information.

Once these transactions are posted you can use the following forms to credit, pay, or partially pay the

invoices:

Transactions>Accounts Payable>Enter A/P Credits - Transaction Entry Tab or Enter Manual A/P

Checks - Transaction Entry Tab

Activities>Accounts Payable>Write Checks or Pay Selected A/P Invoices

Budget and Encumbrance Users

Click Check Budget and Encumbrance Balances to check balances for the current document.

Encumbrance Users

If you assigned a Vendor ID of "UNASSIGNED" using the Maintain>Accounts Payable>Vendors form,

you can select this ID from the Vendor ID drop-down list. It is used if you do not know the Vendor ID.

Once you know the Vendor ID and have posted the encumbrance, you can assign the new ID using

the Transactions>Encumbrances>Enter Encumbrance Liquidations form. Or, you can leave it as

"UNASSIGNED."

To fully liquidate encumbrances, select the Fully Liquidate Encumbrance check box for each

encumbrance using Choose Items/Encumbrances . This process liquidates differences between

the invoice and encumbrance amounts.

Fixed Assets Users

When you select a GL segment with an account type of FAO, Asset Quick Entry becomes

available if the Fixed Assets module is installed. However, you will not be required to select a "FAO"

type General Ledger account code to activate the Asset Quick Entry button, if the Enable Without

Validating check box is selected by the Administrator on the Set Up Fixed Assets Module form

(Organization>Set Up Modules>Fixed Assets). The Asset Quick Entry button will always be available.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the

Multicurrency module (Organization>Add a Module) and selected a Currency, other than the

organization's functional currency, on the Session form. See Multicurrency Dates for more

Multicurrency_Dates.htm
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information about how rates are calculated. When the system is required to perform multiplication

calculations involving fractional numbers, it is not uncommon to have rounding differences. See

Rounding Rules for Transaction Entry for more information. When an Accounts Payable transaction

originating in an alternate currency is paid, it is settled. See the Process to Settle Open A/P and A/R

Transactions for more information. The Vendor ID drop-down list only contains Vendors whose

currency is the same as the currency selected on the Session form. Vendor currency was assigned

when the vendor was created using the Maintain>Accounts Payable>Vendors form. Also, you can

restrict payments to vendors using the "Always Pay in Vendor's Currency" on this form.

Fields

Invoice

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols, such as: | and ".

When the entered invoice number exists for the selected Vendor ID, the system changes this field from

Invoice to Appending Invoice, and this entry modifies the original invoice. This option is only available if

the Allow Appending Entries to Invoices and On Account Credits check box was selected by the

Administrator on the Organization>Set Up Modules>A/P form.

Note: If you enter the same invoice number that has already been used for a particular vendor (in a

different session), the system displays a message stating that this invoice will be posted as an

appending entry to the original invoice.

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the invoice, omitting currency and grouping symbols. The document amount

and the net of the transaction lines must equal if the Session status is BP or OL. If the status is BS, these

lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Vendor ID: Select the vendor that is associated with the invoice, or use Find to help you select an ID.

The vendor can have a status of Active or Inactive.
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To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs"

on the Options>Customize Workstation Settings>Preferences tab.

Due: Accept the default date, or enter a new due date for this invoice. The system displays the due date

calculated using the information you specified when setting up this vendor (Maintain>Accounts

Payable>Vendors).

Check Address: Accept the default Preferred Check Address for this Vendor ID, or select a different

check address from the drop-down list. If the Check Address you are looking for is not available in the

drop-down list, complete the following steps: Click Vendor Information to display the Vendors form;

select the Address tab and then the Check Address button; enter a new Address Code and complete the

form; be sure to save your changes and close the form; once saved, the Check Address will

automatically refresh the drop-down list on the Enter A/P Invoices form.

1099 Type: Accept the default entered on the Maintain>Accounts Payable>Vendors>1099 Information

tab or select a 1099 form type from the drop-down list, such as NEC, MISC, DIV, INT, R, or W2G. This

field is only available if the Vendor ID selected has 1099 information associated with it, however,

If creating an invoice On Account, then the 1099 Type is able for selection.

If Applying Credit to an invoice, then the 1099 Type displays but cannot be modified.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

required account codes (segments) for the organization, a debit or credit amount, an effective date, entry

type, and a description. These fields can be found on all transaction entry forms. However, the following

fields are specific to this form, see Transaction Entry Overview.

PO/Enc ID: If you have installed the Purchase Order and Encumbrance modules, and you select an

item using Choose Items/Encumbrances , the table displays either the Purchase Order ID or the

Encumbrance ID in this column. It displays the Purchase Order ID, when items selected are related to

a Purchase Order. Otherwise, it displays the Encumbrance ID.

PO Line #: If you select an item using >Choose Items/Encumbrances , that is related to a

Purchase Order, this column identifies transaction lines with individual items ordered on the purchase

order.

1099 Box: If the selected vendor needs a 1099, enter the 1099 box number (Form Type-Box Number)

for this line, or accept the default (if any). If a vendor was set up (Maintain>Accounts

Payable>Vendors>1099 Information tab) with a 1099 box number of "No Default," and the Vendor ID

was selected on this form, you are required to enter a 1099 Box number here. Also, if the 1099 Type is

Transaction_Entry_Overview.htm
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changed for this transaction, select the 1099 Box number, associated with the 1099 Type form, from the

available drop-down list which displays the Code (Form Type-Box Number) and its Description, such as

MISC-15 or DIV-01a.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. You can override the default exchange rate for the Currency selected on the Session

form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

{User Defined Field}: This column displays any Transaction Lines type user defined field that was
assigned the API transaction source. The system automatically appends one column for each field (to

the right of the Transaction Entry table). These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on

the Session form (if it is different than the functional currency). If flow-thru was set up by the

Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from

Maintain>Accounts Payable>Vendors to this tab.

When you select a GL segment with an account type of FAO, Asset Quick Entry becomes available

(only if the Fixed Assets module is installed).
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Tips:
A document's debits and credits can be out of balance for a combination (Document Number, Fund

code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to

Suspend.

The invoice Due Date defaults to the Invoice Date, plus any Days Until Net Amount Due you set up in
the vendor's record (Maintain>Accounts Payable>Vendors). However, the Due Date is not updated if

the entry is edited after saving.

When attempting to post an A/P Session with Encumbrances attached, the effective date for the

Purchase Order generated Encumbrance is set to the Document Date of the API transaction being

generated, not the Encumbrance Liquidations Entry Default Date.

If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation

Settings>Preferences tab), and the transaction is not in balance, the system automatically applies

offsets when you click the Save or Post button on this form. Offsets must have been previously set up

using the Maintain>Offset Account Assignments form.

You can only enter one Exchange Rate, per Effective Date, per document.

To suppress the error messages about Liquidation Capping, the Administrator can go to

Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are

Exceeded for Purchase Order Items and Warn when Encumbrance Balances are Exceeded for Stand

Alone Account Codes check boxes.

To enter a negative amount, first enter the amount and then press the minus (-) key on your keyboard.

If Allow Appending Entries to Reversed Invoices box is unchecked by the Administrator using
Organization>Set Up Modules>Accounts Payable, you will not be able to book subsequent activity on

a reversed invoice.

Enter A/P Invoices - User Defined Fields Tab

Access this form using Transactions>Accounts Payable>Enter A/P Invoices.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of API. You can only enter data on this tab after entering an invoice number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
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automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

You can "connect" user defined fields (UDF), so that data entered here automatically appears in another

UDF with the same name on another form in the system. This process is called flow-thru. API Transaction

Documents UDFs can be set up by the Administrator (Organization>Set Up UDF Default Sources) to flow

to the following forms. For a complete list, see Flow-Thru Scenarios in the Administration guide.

APS Transaction Lines (A/P System Generated Checks/Vouchers, Transactions>Accounts

Payable>Edit Pay Selected A/P Invoices - Transaction Entry Table)

APC Transaction Lines (Transactions>Accounts Payable>Enter Manual A/P Checks - Transaction

Entry Table)

APM Transaction Lines (Transactions>Accounts Payable>Enter A/P Credits - Transaction Entry Table)

If flow-thru was set up, a UDF value can flow from Maintain>Accounts Payable>Vendors to this tab.

Fields
Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

When entering data in the Value column, you must adhere to the pre-defined settings (such as field type,

length, and decimal places). For example, if the field was set up with a field type of Number, you cannot

enter alphabetic characters for that field.
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Tips:
If a field was created with a Transaction Lines type, and API was chosen as the transaction source, it
will display as a column on the Transaction Entry tab.

Any transaction type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

Accounts Payable>Aged Payables and Vendor Activity

Note: The Aged Payables report will not include Transaction Lines type fields.

Entering A/P Credits

To reduce an existing invoice using the Enter A/P Credits form

1. Enter the document information—Credit, Date, Amount, Description, Vendor ID and Check Address.

2. Select the Invoices Credit Type of Applied Credit and select the invoices to which this credit applies

using the Choose Invoices form. (This form automatically displays after you select a vendor ID.) Click

OK to return to the A/P Credits form.

3. Enter the offsetting transaction lines or select Apply Expense Codes as Offsets . Each line item

will contain the appropriate account codes, an Invoice/Credit Number, related Debits and Credits, an

Entry Type, an Effective Date, a Description, and an Exchange Rate, if appropriate. If the vendor you

selected requires a 1099, you also need to complete the 1099 Box.

4. Complete the Enter A/P Credits - User Defined Fields tab, if appropriate.

5. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator (Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 3).
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To enter an on account credit using the Enter A/P Credits form

1. Enter the document information—Credit, Date, Amount, Description, Vendor ID and Check Address.

Enter a positive number for the amount.

2. Select the Invoices Credit Type of On Account to record a credit for this vendor using the Choose

Invoices form. (This form automatically displays after you select a vendor ID.) Click OK to return to the

A/P Credits form.

3. Enter transaction line items—at least one balanced entry is required. Each line item will contain the

appropriate account codes, related Debits and Credits, an Entry Type, an Effective Date, a

Description, and an Exchange Rate, if appropriate. If the vendor you selected requires a 1099, you

need to complete the 1099 Box. This information is used to record 1099 payments when an actual

disbursement is made to the vendor.

4. Complete the Enter A/P Credits - User Defined Fields tab, if appropriate.

5. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and set

up by the Administrator (Organization>Add A Module), and the Session currency selected is a currency

other than the functional currency (Step 3).

To reduce an existing on account credit using the Enter A/P Credits form

1. Enter the document information—Credit, Date, Amount, Description, Vendor ID and Check Address.

Enter a positive number for the amount.

2. Select the Invoices Credit Type of Applied Credit and select the credit number to which this credit

applies using the Choose Invoices form. (This form automatically displays after you select a vendor

ID.) Click OK to return to the A/P Credits form.

3. Enter the offsetting transaction lines or select Apply Expense Codes as Offsets . Each line item will

contain the appropriate account codes, an Invoice/Credit Number, related Debits and Credits, an Entry

Type, an Effective Date, a Description, and an Exchange Rate, if appropriate. If the vendor you

selected requires a 1099, you also need to complete the 1099 Box.

4. Complete the Enter A/P Credits - User Defined Fields tab, if appropriate.

5. Click Save.
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Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator (Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 3).

Enter A/P Credits - Transaction Entry Tab

Access this form using Transactions>Accounts Payable>Enter A/P Credit.

Use this form to enter an applied credit for posted vendor invoices, enter an on account credit for an

existing vendor, or enter an applied credit to reduce an on account credit. (The A/P Credits Session form

always precedes it.) Entering and posting an applied credit reduces the balance of an existing invoice or

on account credit. Entering and posting an on account credit increases the balance owed from an

existing vendor. In order for an on account credit to be recorded to the Accounts Payable subledger, you

must have set up the General Ledger payable account as an account type of Accounts Payable -
Vendors.

Use this tab to enter document and transaction information.

Budget and Encumbrance Users

Click Check Budget and Encumbrance Balances to check balances for the current document.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the

Multicurrency module (Organization>Add a Module) and selected a Currency, other than the

organization's functional currency, on the Session form. See Multicurrency Dates for more

information about how rates are calculated. When the system is required to perform multiplication

calculations involving fractional numbers, it is not uncommon to have rounding differences. See

Rounding Rules for Transaction Entry for more information. When an Accounts Payable transaction

originating in an alternate currency is paid, it is settled. See Process to Settle Open A/P and A/R

Transactions for more information. The Vendor ID drop-down list only contains Vendors whose

currency is the same as the currency selected on the Session form. Vendor currency was assigned

when the vendor was created using the Maintain>Accounts Payable>Vendors form. Also, you can

restrict payments to vendors using the "Always Pay in Vendor's Currency" on this form.

Multicurrency_Dates.htm
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Fields

Credit

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols, such as: | and ".

When the entered credit number exists for the selected Vendor ID with the Credit Type of On Account ,

the system changes this field from Credit to Appending Credit, and this entry modifies the original credit.

This option is only available if the Allow Appending Entries to Invoices and On Account Credits check

box was selected by the Administrator on the Organization>Set Up Modules>Accounts Payable form.

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the credit, omitting currency and grouping symbols. The document amount

and the net of the transaction lines must equal if the Session status is BP or OL. If the status is BS, these

lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Vendor ID: Select the vendor that is associated with the on account credit, or use Find to help you

select an ID. The vendor can have a status of Active or Inactive. After you select an ID, the Choose

Invoices form displays. After selecting the credit type, invoice/credit number, the system displays the

appropriate data in the table.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on

the Options>Customize Workstation Settings>Preferences tab.

Check Address: Accept the default Preferred Check Address for this Vendor ID, or select a different check

address from the drop-down list. If the Check Address you are looking for is not available in the drop-down

list, complete the following steps: Click Vendor Information to display the Vendors form; select the

Address tab and then the Check Address button; enter a new Address Code and complete the form; be

sure to save your changes and close the form; once saved, the Check Address will automatically refresh

the drop-down list on the Enter A/P Invoices form.

Note: If Credit Type Applied Credit is selected, the system displays, as read-only, the address selected

on the original invoice, in the Check Address field.
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1099 Type: Accept the default entered on the Maintain>Accounts Payable>Vendors>1099 Information

tab or select a 1099 form type from the drop-down list, such as NEC, MISC, DIV, INT, R, or W2G.

Credit Type: Applied Credit or On Account displays depending on which Invoices Credit Type was

selected on the Choose Invoices form for that vendor.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

required account codes (segments) for the organization, an invoice/credit number, a debit or credit

amount, an effective date, an entry type, and a description. These fields can be found on all transaction

entry forms. However, the following fields are specific to this form, see Transaction Entry Overview.

1099 Box: If you entered a 1099 box number, when you set up this Vendor (Maintain>Accounts

Payable>Vendors form), you need to select that number here.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. The Administrator can override the default exchange rate for the Currency selected on

the Session form, if the Allow Rate Override During Transaction Entry check box is selected

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

{User Defined Field}: This column displays any Transaction Lines type user defined field that was
assigned the APM transaction source. The system automatically appends one column for each field

(to the right of the Transaction Entry table). These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on

the Session form (if it is different than the functional currency). If flow-thru was set up by the

Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from

Transactions>Accounts Payable>Enter A/P Invoices to this tab.

Click Choose A/P Invoices to see all available open invoices and on account credits for this vendor.

Remember, when you select an invoice on the Choose Invoices form, the data displays in this table,

and you cannot change the invoice/credit number.

When entering Credit Types of On Account, click Apply Expense Credit as Offset to add offset

account assignments.

Transaction_Entry_Overview.htm
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Tips:
If you receive a credit from a vendor and you have already made full payment for all existing invoices (all

invoice balances are zero), you can record the credit for the vendor as a credit type of On Account, by

clicking Choose A/P Invoices .

If you need to change the account coding of a line item that the system displays, you must record an

invoice adjustment (using the Enter A/P Invoices form).

A document's debits and credits can be out of balance for a combination (Document Number, Fund

code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to Suspend.

You can only enter one Exchange Rate, per Effective Date, per document.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or later

have been automatically updated to NEC-01.

Enter A/P Credits - User Defined Fields Tab

Access this form using Transactions>Accounts Payable>Enter A/P Credits.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of APM. You can only enter data on this tab after entering a credit number on the Transaction Entry

tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

Fields
Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to
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the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tips:
Any transaction type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

Accounts Payable>Aged Payables and Vendor Activity

Note: The Aged Payables report will not include Transaction Lines type fields.

If a field was created with a Transaction Lines type, and APM was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Entering Manual A/P Checks
Enter document and transaction information on the Enter Manual A/P Checks form in the following order:

1. Enter the document information—Check, Date, Amount, Description, Vendor ID and Check Address.

2. Select the invoices/credits to which this on account credit applies using the Choose Invoices form.

(This form automatically displays after you select a vendor ID.)

3. Enter the offsetting transaction lines. Each line item will contain the appropriate account codes, an

Invoice Number, related Debits and Credits, an Entry Type, an Effective Date, a Description, and an

Exchange Rate, if appropriate. If the vendor you selected requires a 1099, you also need to complete

the 1099 Box.

4. Complete the Enter Manual A/P Checks - User Defined Fields tab, if appropriate.

5. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator (Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 3).



Entering Manual A/P Checks

Enter Manual A/P Checks - Transaction Entry Tab

Access this form using Transactions>Accounts Payable>Enter Manual A/P Checks.

Use this form to record checks that have been manually written to pay posted A/P invoices. (The Manual

A/P Checks Session form always precedes it.) Entering and posting a manual check reduces the balance

of an existing invoice.

Use this tab to enter document and transaction information.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the Multicurrency

module (Organization>Add a Module) and selected a Currency, other than the organization's functional

currency, on the Session form. See Multicurrency Dates for more information about how rates are

calculated. When the system is required to perform multiplication calculations involving fractional

numbers, it is not uncommon to have rounding differences. See Rounding Rules for Transaction Entry

for more information. When an Accounts Payable transaction originating in an alternate currency is

paid, it is settled. See Process to Settle Open A/P and A/R Transactions for more information. You can

restrict payments to vendors (Vendor ID field) using the "Always Pay in Vendor's Currency"

(Maintain>Accounts Payable>Vendors>Vendor tab) check box.

Fields

Check

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

check number. You can set the Last Used Check Number for General Ledger type cash accounts using

the Maintain>Chart of Accounts Codes form. When a transaction uses that cash account, and you press

the press the "+" (plus) key, the system automatically displays the next check number for that account,

regardless of the form the check is being generated from.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the check, omitting currency and grouping symbols. The document amount

and the net of the transaction lines must equal if the Session status is BP or OL. If the status is BS, these
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lines can be out of balance. (The transaction amount can be zero for transactions that need to be

manually recorded as void in the system.)

Description: Accept the session description, or enter a description specific to this document.

Vendor ID: Select the vendor that is associated with the check, or use Find to help you select an ID.

The vendor can have a status of Active or Inactive. After you select an ID, the Choose Invoices form

displays. After selecting the invoices, the system displays the appropriate data in the table.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs"

on the Options>Customize Workstation Settings>Preferences tab.

Check Address: Accept the default Preferred Check Address for this Vendor ID, or select a different

check address from the drop-down list. If the Check Address you are looking for is not available in the

drop-down list, complete the following steps: Click Vendor Information to display the Vendors form;

select the Address tab and then the Check Address button; enter a new Address Code and complete the

form; be sure to save your changes and close the form; once saved, the Check Address will

automatically refresh the drop-down list on the Enter A/P Invoices form.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

required account codes (segments) for the organization, an invoice number, a debit or credit amount, an

effective date, an entry type, and a description. These fields can be found on all transaction entry forms.

However, the following fields are specific to this form, Transaction Entry Overview.

1099 Box: If you entered a 1099 box number, when you set up this Vendor (Maintain>Accounts

Payable>Vendors form), you need to select that number here.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. The Administrator can override the default exchange rate for the Currency selected on

the Session form, if the Allow Rate Override During Transaction Entry check box is selected

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

{User Defined Field}: This column displays any Transaction Lines type user defined field that was
assigned the APC transaction source. The system automatically appends one column for each field

(to the right of the Transaction Entry table). These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on

the Session form (if it is different than the functional currency). If flow-thru was set up by the

Transaction_Entry_Overview.htm
Multicurrency_Dates.htm
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Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from from

Transactions>Accounts Payable>Enter A/P Invoices to this tab.

Click Choose A/P Invoices to see all available open invoices and on account credits for this vendor.

Remember, when you select an invoice on the Choose Invoices form, the data displays in this table, and

you cannot change the invoice/credit number.

Tips:
The transaction amount can be zero for transactions that need to be manually recorded as void in the

system.

If you make a payment to a vendor that has no outstanding invoices (all invoice balances are zero), you

cannot record the check using this form. You can either:

Record the check as an expenditure or prepayment using the Enter Cash Disbursements form, or

Record the check as a credit using the Enter A/P Credits form. This On Account credit can then be

later chosen for payment and netted against future invoices.

If you need to change the account coding of a line item that the system displays, you must record an

invoice adjustment (using the Enter A/P Invoices form).

A document's debits and credits can be out of balance for a combination (Document Number, Fund

code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to Suspend.

If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation

Settings>Preferences tab), and the transaction is not in balance, the system automatically applies

offsets when you click the Save or Post button on this form. Offsets must have been previously set up

using the Maintain>Offset Account Assignments form.

You can only enter one Exchange Rate, per Effective Date, per document.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or later

have been automatically updated to NEC-01.
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Enter Manual A/P Checks - User Defined Fields Tab

Access this form using Transactions>Accounts Payable>Enter Manual A/P Checks.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of APC. You can only enter data on this tab after entering a check number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

Fields
Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.



Edit Pay Selected A/P Invoices Session

Tips:
Any transaction type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

Accounts Payable>Aged Payables and Vendor Activity

Note: The Aged Payables report will not include Transaction Lines type fields.

If a field was created with a Transaction Lines type, and APC was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Edit Pay Selected A/P Invoices Session

Access this form using Transactions>Accounts Payable>Edit Pay Selected A/P Invoices.

Use this form to edit accounts payable system generated checks. You can change the Status, Description,

and Date, or delete an existing session. Select the Session ID that you entered when you were printing

system generated checks (Activities>Accounts Payable>Pay Selected A/P Invoices). Click Start to display

the transaction entry form, which allows you to change document information or transaction line items for a

particular invoice.

This form is only available if A/P checks were processed with a status of Batch-To Post or Batch-To

Suspend (Activities>Accounts Payable>Pay Selected A/P Invoices).

Multicurrency Users

The Rate Type field is only available if the Administrator has installed and added the Multicurrency

module. Note that more than one currency can apply to any given session. When an Accounts Payable

transaction originating in an alternate currency is paid, it is settled. See Process to Settle Open A/P and

A/R Transactions for more information.

Fields
Session ID: Select the Session ID that represents the checks you want to edit.
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Status: Accept the existing status (assigned to the session ID when it was created), or select a different

status from the drop-down list. You can only choose Batch-To Suspend or Batch-To Post.

Description: Accept the existing description (associated with the selected session ID), or enter a new

one for this batch of checks.

Date: Accept the existing date (assigned to the selected session ID), or enter a new one. This date

serves as the check date and effective date.

Rate Type: The system displays the exchange rate type associated with the session.

Session Totals: The system displays the total number of checks and their total amount.

Tips:
You can only edit accounts payable sessions using this form. To edit system generated documents for

general ledger, accounts receivable, allocation, or payroll sessions, select the Edit titled forms

available under the Activities menu.

You have the option to spoil the checks, if a check session is deleted which has already had checks

printed through Pay Selected A/ P Invoices.

Edit Pay Selected A/P Invoices - Transaction Entry Tab

Access this form using the Transactions>Accounts Payable>Edit Pay Selected A/P Invoices

Session>Start button.

Use this tab to edit transaction entry line items or document information for an existing Accounts Payable

system generated check. When you paid invoices (Activities>Accounts Payable>Pay Selected A/P

Invoices), the system automatically generated checks (with a transaction source of APS) to pay the

selected invoices (Activities>Accounts Payable>Select A/P Invoices to Pay).

Begin by selecting a Document number. The system displays the current document information. You can

change the Date, Description, and transaction entry line items. If you change the Debit or Credit amount,

the total Amount must not change.

You cannot add new documents or change the Document number, Vendor ID, document Amount, or

transaction lines with an A/P account type.



Edit Pay Selected A/P Invoices Session

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes

and related amounts a user can view on transaction entry forms. Note that if a user does not have

Account Level Security enabled, the user will see all account codes.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added this module

(Organization>Add a Module). When the system is required to perform multiplication calculations

involving fractional numbers, it is not uncommon to have rounding differences. See Rounding Rules for

Transaction Entry for more information. When an Accounts Payable transaction originating in an

alternate currency is paid, it is settled. See Process to Settle Open A/P and A/R Transactions for more

information.

Fields
Document Number: Select an existing document ID from the drop-down list.

Date: Accept the date assigned to the selected check, or enter a new one.

Amount: The system displays the amount of the system generated check you created using the

Activities>Accounts Payable>Pay Selected A/P Invoices form. You cannot edit this amount.

Description: Accept the existing description, or enter a new one.

Vendor ID: The system displays the vendor ID associated with this check. You cannot edit this ID.

Check Address: The system automatically displays the default Preferred Check Address for this Vendor

ID. You cannot edit this check address.

Transaction Entry Table: You can either accept the data in this table, or edit it.

Fund, General Ledger and other segments: The system displays the document's segment codes. You

cannot change segment codes for line items that have an A/P type account.

1099 Box: The system displays the 1099 box number associated with the vendor. This column only

appears if you specified a vendor ID that receives a 1099.

Invoice Number: The system displays the invoice number.

Debit, Credit: The system displays the debit or credit for the line item. If you make changes to these

columns, the total Amount must not change.
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Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Rate Type selected on the Session form. The

Administrator can override the default exchange rate for the Currency selected on the Session form, if

the Allow Rate Override During Transaction Entry check box is selected (Organization>Set Up

Modules>Multicurrency). For more information, see Multicurrency Dates.

Entry Type: The system displays the entry type for the line item. Valid types are: Normal, End of Year

Adjustments, Adjust Opening Balances, or Beginning Balances.

Effective Date: The system displays the existing effective date. This is the effective date that posts to

the ledgers.

Description: The system displays the existing line item description.

{User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of APS (A/P System Generated Checks and Vouchers). The system automatically

appends one column for each field (to the right of the Transaction Entry table). These fields were

created by the Administrator using Organization>Set Up User Defined Fields. Currency user defined

fields follow the formatting of the organization's functional currency, even though the data is still

processed in the currency selected on the Session form (if it is different than the functional currency).

If flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value

can flow from Maintain>Accounts Payable>Vendors or Transactions>Accounts Payable>Enter A/P

Invoices to this tab.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or

later have been automatically updated to NEC-01.

Edit Pay Selected A/P Invoices - User Defined Fields Tab

Access this form using the Transactions>Accounts Payable>Edit Pay Selected A/P Invoices

Session>Start button.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of APS. You can only enter data on this tab after entering a document number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

Multicurrency_Dates.htm
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automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

If flow-thru was set up by the Administrator using (Organization>Set Up UDF Default Sources), a UDF

value can flow from Maintain>Accounts Payable>Vendors to this tab.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tips:
Any transaction type fields can be printed on the following reports:

Journals>Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

If a field was created with a Transaction Lines type, and APS was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.
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This section contains information for selecting and paying Accounts Payable invoices.

Select A/P Invoices Session

Access this form using Activities>Accounts Payable>Select A/P Invoices to Pay.

This form displays after selecting Select A/P Invoices to Pay on the Activities>Accounts Payable menu.
Use it to set up a session for the invoices you want to select for payment (produce checks). Define the

session by assigning it an ID, and then enter the Status, Description, and Date. If you select a status of

Batch or Online, you can go back into the session and select more invoices , as long as you have not paid

those invoices (produced checks/vouchers).

Once you have created or selected a session, click "Start" to begin selecting invoices you want to pay

(produce checks/vouchers). The system allows this form to be opened by multiple users but with different

session IDs.

Note: This form is only available if there are posted A/P invoices to pay. These invoices were entered

using Transactions>Accounts Payable>Enter A/P Invoices - Transaction Entry Tab and posted using

Activities>Manage Sessions>Post Transactions.

Fields
Session ID: Enter a unique session ID representing the checks you want to print, or press the "+" (plus)

key to have the system assign a session ID. We recommend using all numeric session IDs. We also

recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0

through 9), and avoiding the use of symbols.

To edit an existing unposted session with a status of Batch or Online, if the invoices have not been paid

(produced checks).

You cannot view an existing posted session, however, you can view them using

Transactions>Accounts Payable>Edit Pay Selected A/P Invoices.

Status: Select a status from the drop-down list. When the Administrator set up your organization using

the Organization>Organization Preferences>Processing tab, a processing mode was designated. The
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status appears in the drop-down list according to the processing mode that was chosen for the

organization. The table below shows which status is valid for each processing mode:

Organization Processing Modes

Status Batch Combination Online

Batch-To Post (BP) Valid Valid

Batch-To Suspend (BS) Valid Valid

Online Posting (OL) Valid Valid

Description: Enter a description for this batch of checks.

Date: Enter a valid date for this session.

Session Totals: The system displays the total number of documents and the total amount for all

documents. If the checks have not been printed, the session totals reflect the totals for all of the selected

invoices. If the checks have been printed, the session totals reflect the totals for the checks.

Tips:
The Administrator must have granted View, Edit, and Add user security rights in order to create, view,

or edit a session and select or edit invoices (Security>Set Up Organization Menus).

Rather than manually entering a session ID each time, you can have the system assign the next

available session ID. With the cursor in the Session ID box, simply press the "+" key to automatically

increment the session ID from the last session ID used. If you want to change the last session ID, the

Administrator can use the Organization>Organization Preferences>Session tab.

If a status of Online is selected, the system posts the checks as soon as they have been printed

(Activities>Accounts Payable>Pay Selected A/P Invoices). Therefore, a Batch-To-Post status is

recommended if you want to run an unposted report of the check session for review before posting. A

Batch-To-Post status allows the unposted check session to be edited after printing the check.

If the session is deleted and the checks were printed through Pay Selected A/P Invoices form, you

have the opportunity to spoil the associated checks.



Select A/P Invoices Session

Select A/P Invoices to Pay

Access this form using Activities>Accounts Payable>Select A/P Invoices to Pay.

Use this form to select invoices you want to pay (produce checks). Click in a check box to select or clear

individual items, or use the buttons at the top of the form to select or clear multiple items. A check mark

displays next to selected items.

When you click OK, any invoices you have selected for payment remain selected until you either print the

associated check, or return to this form and clear them. You then need to print checks for these invoices

using Activities>Accounts Payable>Pay Selected A/P Invoices.

The system allows this form to be opened by multiple users but with different session IDs. So, if the same

invoice is selected in two separate sessions, the first session that is saved will contain that invoice. Also,

you will not be able to select invoices that have been previously selected and saved by a different user in

another session, even if the session has not been posted.

Note: This form is only available if there are posted A/P invoices to pay. These invoices were entered

using Transactions>Accounts Payable>Enter A/P Invoices - Transaction Entry Tab and posted using

Activities>Manage Sessions>Post Transactions. And after you have created a Select A/P Invoices

Session and clicked the Start button.

Note: The Pending Check/Credit column displays: manual checks, system generated checks, and

invoices that were selected for payment and printed but have not been posted. If the “Disable Viewable

Row Locking” check box was selected by the Administrator on the Organization>Set Up Modules>A/P

form, these items are not available for additional processing until the check or credit has been posted or

deleted. Also, if an invoice is selected that contains Pending Check/Credit information, you will need to

un-check that invoice to be able to continue.

Electronic Funds Transfer for A/P Users

EFT for A/P features are integrated into the Accounts Payable check writing process. This topic

addresses the features that apply to Accounts Payable. For additional information regarding EFT for

A/P, refer to "Select A/P Invoices to Pay - Electronic Payments " in the Electronic Funds Transfer for
A/P guide.
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Multicurrency Users

The Invoice Currency and Check Currency columns are only available if the Administrator has

installed and added the Multicurrency module. All discount calculations are based on source

amounts. Functional amounts are calculated using exchange rates, when the actual transactions are

created (Activities>Accounts Payable>Pay Selected A/P Invoices). "By Invoice Currency" and the

currency type, such as USD or MXN are added to the display at the bottom of the form.

Fields

Discount Calculation Date: Enter the date you will actually produce the checks. It is used, along with the

information provided on the Maintain>Accounts Payable>Vendors - Payment and Terms Tab, as the

basis for calculating discounts. Once you select any invoices for payment, you can no longer change the

discount calculation date. However, you can change it again by clearing all invoices. The system

completes the Amount To Pay and, if appropriate, the Discount Amount columns when you select a line

item.

Select A/P Invoices to Pay Table: All open invoices and credit with a balance other than zero display.

Vendor ID: The system displays the vendors with open invoices. Vendors with a Hold Payments

status cannot be selected for payment at this time. The Vendor Information column will indicate if a

hold has been placed on payments to this vendor. (You designated hold payments using the

Maintain>Accounts Payable>Vendors>Payment and Terms tab.)

Invoice/Credit Number: The system displays all open invoices and credit memos.

Check Address Code: The system displays the preferred Check Address selected on the

Maintain>Accounts Payable>Vendors>Addresses>Check Address form or the Check Address

selected when the A/P transaction was being entered.

Pending Check/Credit: The system displays the check number for invoices and credit memos that

were previously selected for payment and printed but have not been posted.These items are not

available for additional processing until the check or credit has been posted or deleted. If an invoice is

selected that contains Pending Check/Credit information, you will need to un-check that invoice to be

able to continue.

Invoice Currency: The system displays the currency type of the invoice, such as USD or MXN.

Unpaid /Credit Balance: The system displays the total balance for the open invoices. An amount with

( ) denotes that a credit balance exists for the Vendor.



Select A/P Invoices Session

Amount to Pay: The system displays the scheduled amount to be paid to the designated vendor. The

amount defaults to zero when an invoice is not selected. Once you select an invoice, this amount

changes to the Unpaid Balance minus any calculated Discounts. Please note that the Amount To Pay

column is the total for each invoice not each individual line item. For example, assume you entered an

invoice for vendor ABC for a total of $1,000.00 (USD). When you entered this invoice, you created four

separate payable line items each with a credit amount of $250.00 (USD). You did this in order to split the

invoice between four different programs. Now that you are selecting the invoice for payment, you see

the invoice number and the total of $1,000.00 (USD). To see the individual line items (if you need to

make a partial payment for one of the programs, for example), select the invoice and click Partial

Payment . This provides all the details of each open line item of the invoice.

Discount Amount: The system displays the discount amount allocated to the designated payment. This

amount defaults to zero when an invoice is not selected. You can change the amount using Partial

Payment .

Due Date: The system displays the due date entered for the invoice. You entered this date when you

entered your invoice using the Transactions>Accounts Payable>Enter A/P Invoices form.

Discount Date: The system displays the date the first available discount is given. This date is calculated

based on the number of days available, which you entered using the Maintain>Accounts

Payable>Vendors>Payment Terms tab.

Discount Available: The system displays the total calculated discount. The amount does not include

any adjustments you made using Partial Payment .

Invoice /Credit Date: The system displays the date you entered on the invoice or credit

(Transactions>Accounts Payable>Enter A/P Invoices).

Vendor Name: The system displays the designated vendor's full name. This was entered when you set

up this vendor using the Maintain>Accounts Payable>Vendors form.

Description: The system displays the description that you entered on the invoice

(Transactions>Accounts Payable>Enter A/P Invoices).

Vendor Information: The system displays helpful information about the vendor such as Hold Payments

and Print Separate Checks for Each Invoice. The information was selected on the Maintain>Accounts

Payable>Vendors>Payment and Terms tab.
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Pending Check/Credit Session: The system displays the session information created for this invoice

or credit memo including partial payments. The session information was created using

Activities>Accounts Payable>Pay Selected A/P Invoices or Transactions>Accounts Payable>Enter

A/P Credits.

Check Currency: The system displays the currency type of the check, such as USD or MXN.

Selected Vendor: The system displays the vendor description for the selected invoice.

Summary of All Vendors and Invoices/Credits Selected to Pay: The system displays the number of

Vendors and Invoices/Credits selected, and the selected invoices/credits Total Amount to Pay.

Tips:
If a credit memo or an invoice with a negative amount is selected for any vendor, you must also select

a positive balance invoice for that vendor.

Amount fields follow the formatting of the source currency.

If both First Discount Available and Second Discount Available are zero, the system will not calculate

a discount amount when the check date is prior to the invoice date.

You can sort on any column by double-clicking on the column's heading.

Before you can select an invoice to pay, you need to have set up the appropriate offset account

information using Maintain>Offset Account Assignments.

You must have Add, Edit, and View rights in order to create a session and select invoices.

APS sessions are not restricted to a specific currency. The system uses the currency of the cash

account from the Maintain>Offset Account Assignments form for the transaction entry currency. When

a functional cash account is specified in the offset assignment, the payment is controlled using the

Always Pay in Vendor's Currency check box (Maintain>Accounts Payable>Vendors>Vendor tab). If

the check box is not selected, payment will be made in the functional currency. Payments with

alternate cash accounts are controlled strictly by the currency of the cash account specified in the

offset.

Select A/P Invoices Buttons

Pay Criteria: Use this button to filter on specific criteria and mark those items as

selected on the Select A/P Invoice to Pay form.

Select All: Use this button to select all items in the table by placing a check mark

#Pay_Criteria


Select A/P Invoices Session

to the left of each row.

Deselect All: Use this button to clear all items in the table by removing the check

mark to the left of each row.

Partial Payment: Use this button to modify the Discount Amount Taken or

Amount to Pay for a specific invoice.

Pay Criteria

Access this form using Activities>Accounts Payable>Select A/P Invoices to Pay> Pay

Criteria.

Use this form to filter on specific criteria and mark those items as selected on the Select A/P Invoices to

Pay form and click the OK button.

Electronic Funds Transfer for A/P Users

You can filter invoices by payment type. That way you can create sessions with one payment type: a

session for all checks or a session for all vouchers (electronic payments).

Fields

Available Filter, Selected Filter: To filter data, you must first select an item in the Available Filter column,

and then click the Mover ( > ) to move it to the Selected Filter column. Once an item is in the Selected Filter

column, you can set up its filtering criteria. Then, the Select A/P Invoices form is limited to the data that

falls within the criteria you designated.

Compares To: Select an operator from the drop-down list, or accept the default operator. The operator

compares the value in the Selected Filter column with the values in Criteria 1 (and Criteria 2, if applicable)

to determine which records to display.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.
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Tips:
If you want to pay all invoices that are due by a certain date filter by Invoice Date.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

If you select Session ID or Invoice Number, only original sessions or invoices display in the Criteria
drop-down list. Any posted adjustments for invoices or invoice sessions that have been copied or

reversed do not display.

Suppose you had Invoice Number 123 within Session ID API01-001 for $1000.00 (USD). Later, you
make an adjustment to 123 within session Adjust 123 for $250.00 (USD). The only Session ID that

displays in the criteria drop-down list is the original session ID API01-001; however, the total invoice
amount is displayed correctly on the form—$1250.00 (USD).

Amount fields are displayed in the source currency and follow the formatting of the source currency as

well.

Partial Payment

Access this form using Activities>Accounts Payable>Select A/P Invoices to Pay> Partial

Payment.

Use this form to modify the Amount to Pay for a specific invoice and the Discount Amount Taken.

Typically, you use this form when you want to alter the discount amount calculated by the system, or

because you are making a partial payment on an invoice.

This form displays all unliquidated line items and related balances for the invoice you selected. For
example, you recorded your original invoice payable lines to three separate line items because the

invoice was split between different programs or 1099 box numbers. On this form, you see all three line

items if they still have a balance greater than zero. You can modify the Amount To Pay and Discount

Amount for each individual line item.

Multicurrency Users

The Invoice Currency column is only available if the Administrator has installed and added the

Multicurrency module. The Unpaid Balance, Amount to Pay, and Discount Amount balances at the

bottom, left of the form change to display Total Invoiced and Total Paid columns when the offset

assignments use a second and third currency payout. See Partial Payment Multicurrency

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm
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Considerations for more information.

Fields

Invoice: The system displays the invoice number, which you selected on the Select A/P Invoices to Pay

form.

Date: The system displays the document date for the invoice.

Due: The system displays the due date for the invoice.

Description: The system displays the invoice's description.

Original Session: The system displays the original session ID for the invoice.

Vendor ID: The system displays the vendor for the invoice.

Check Address: The system displays the vendor’s preferred or selected check address for the invoice.

Discount Available: The system displays the total calculated discount.

Until: The system displays the last day that the discount is available.

Partial Payment Table

Fund, General Ledger, and other segments: The system displays the segments for the line item.

1099 Box: The system displays the vendor's 1099 box number.

Invoice Currency: The system displays the currency type of the invoice, such as USD or MXN.

Unpaid Balance: The system displays the unpaid balance for the line item of the invoice.

Amount to Pay: Enter the amount you want to pay toward the invoice.

Discount Amount: Enter the discount amount you want to take.

Discount Available: The system displays the total calculated discount for the line item.
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Tips:
Only the Amount to Pay and the Discount Amount can be changed; changing any other information

requires an invoice adjustment.

Amount fields follow the formatting of the source currency of the open Accounts Payable invoice.

Note: In the MIP 2020.3 release, any MISC-07 coded activities with an effective date of 1/1/2020 or

later have been automatically updated to NEC-01.

Partial Payment Example

Assume you have posted an invoice for Vendor ABC. The invoice number is 123 and totals 10,000.00.

The Select A/P Invoices to Pay form displays as follows:

Unpaid Balance:` 10,000.00

Amount To Pay: 9,990.00

Discount Amount: 10.00

Bal. After Payment: 0.00

After you select Invoice Number 123 on the Select A/P Invoices to Pay form, click Partial Payment .

The Partial Payment form displays the segments, unpaid balance, amount to pay, and discount amount

for Invoice Number 123. See the following illustration:

Fund GL Unpaid

Balance

Amount To

Pay

Discount

Amount

100 2000 5,000.00 4995.00 5.00

200 2000 5,000.00 4995.00 5.00

You want to pay only 5,000.00 on this invoice and split it evenly. You alter the payment lines as follows:

Fund GL Unpaid

Balance

Amount To

Pay

Discount

Amount

100 2000 5,000.00 2500.00 0.00

200 2000 5,000.00 2500.00 0.00
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After generating the check for this invoice and posting the related session, a balance of 5,000.00 remains.

Partial Payment Multicurrency Considerations

Amount fields follow the formatting of the source currency of the open Accounts Payable invoices and all

discount calculations are based on source amounts. Functional amounts are calculated using exchange

rates, when the actual transactions are created (Activities>Accounts Payable>Pay Selected A/P Invoices).

The Unpaid Balance, Amount to Pay, and Discount Amount balances at the bottom, left of the Partial

Payments form changes to handle second and third currency payments. (These are payments to invoices

in a currency other than what they were originally booked in. Modifications have been made to Offset

Account Assignments which allows you to specify a payment currency—CSH account—that is different than

the entry currency—AP account.) In this case, the form functions the same in that all existing currency

fields are formatted in source currency, but there is additional information in the Totals section. A header

row is added and instead of two columns of information there is three. The column header for Unpaid

Balance, Amount to Pay, and Discount Amount changes to Totals and the column of amounts is stated

twice; once with the header of Invoiced In and once with the header of Paid In. The Invoiced In amounts

display in the source currency of the invoice. The Paid In amounts are calculated using either the Second
Currency Payment Method or the Triangulation Payment Method to derive what the value of a given
invoice is in a currency other than what it was booked in. The Amount to Pay amount under the Paid In

column is the amount the Check will be written for (in the currency that is not the same as the invoice

currency), while the Invoiced In column reflects the sub ledger affects of the transaction. For more

information, see Process to Settle Open A/P and A/R Transactions.

Pay Selected A/P Invoices

Access this form using Activities>Accounts Payable>Pay Selected A/P Invoices.

Use this form to select a session for the checks you are about to print. Select the session ID, and then

verify the Status, Description, and Date. Enter the Check Date and select the Print Order. Click Start to

begin loading your checks.

This form is only available if A/P invoices have been selected for payment using Activities>Accounts

Payable>Select A/P Invoices to Pay. And the system only allows this form to be opened by a single user

during a print check session.

Electronic Funds Transfer for A/P Users

EFT for A/P features are integrated into the Accounts Payable check writing process. This topic

addresses the features that apply to Accounts Payable. For additional information regarding EFT for
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A/P, refer to "Pay Selected A/P Invoices - Electronic Payments" in the Electronic Funds Transfer for
A/P guide.

Multicurrency Users

The Rate Type field is only available if the Administrator has installed and added the Multicurrency

module.

Fields
Session ID: Select the session ID representing the checks you want to print.

Status: Accept the default status or select one from the drop-down list. When the Administrator set up

your organization using the Organization>Organization Preferences>Processing tab, a processing

mode was designated. The status appears in the drop-down list according to the processing mode that

was chosen for the organization. The table below shows which status is valid for each processing mode:

Organization Processing Modes

Status Batch Combination Online

Batch-To Post (BP) Valid Valid

Batch-To Suspend (BS) Valid Valid

Online Posting (OL) Valid Valid

Description: Accept the description entered for this batch of checks.

Date: Accept the valid date entered for this session.

Check Date: Enter a date to appear on the checks.

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom

types you created, along with two predefined rate types—Daily Spot Rate and Monthly Average Rate.

Custom rate types were created using Maintain>Multicurrency>Exchange Rate Types.

Print Order: Select the print order of the checks/vouchers from the drop-down list. Choose from: Vendor

ID, Vendor Name, Vendor Name & Vendor ID, Class & Vendor Name, Type & Vendor Name, Check ZIP

& Vendor Name, Vendor ID & Invoice Entry Order, and Invoice Entry Order.

Pay_Selected_A_P_Invoices_Electronic_Payments.htm
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Note: If the "Print Separate Checks for Each Invoice" check box is cleared on the Maintain>Accounts

Payable>Vendors>Payment and Terms tab, the system combines invoices from the same vendor and

prints them on one check. However, if this check box is cleared and you select Invoice Entry Order as the
Print Order, the system sorts invoices by Cash Account (Ascending) and Invoice Entry Order

(Ascending). Consequently, checks print in Invoice Entry Order even when there are multiple invoices

for the same Vendor. For example, let's say you entered three invoices: 001 for Vendor ABC, 002 for

Vendor XYZ, and 003 for Vendor ABC. The two Vendor ABC invoices will print on separate checks

because invoice 002 came between them in entry order. To have 001 and 003 for Vendor ABC print on

the same check, select Vendor ID & Invoice Entry Order as the Print Order.

Session Totals: The system displays the total number of documents and the total amount for all

documents.

Tips:
You cannot use this form to add or edit transactions for an existing session. To edit checks within a

session, use Transactions>Accounts Payable>Edit Pay Selected A/P Invoices.

Prohibit and Warn dates do not apply to this form. These dates were set up by the Administrator using

the Organization>Organization Preferences>Entry Dates tab.

Your data is designed to print on a preprinted invoice available online. Refer to Preprinted Checks and

Forms for a list of part numbers to use when ordering.

APS sessions are not restricted to a specific currency. The system uses the currency of the cash

account from the Maintain>Offset Account Assignments form for the transaction entry currency. When a

functional cash account is specified in the offset assignment, the payment is controlled using the Always

Pay in Vendor's Currency check box (Maintain>Accounts Payable>Vendors>Vendor tab). If the check

box is not selected, payment will be made in the functional currency. Payments with alternate cash

accounts are controlled strictly by the currency of the cash account specified in the offset.

When checks are printed, if a check did not print correctly and is deleted on the Select

Checks/Vouchers to Reprint or Delete form, the selected invoice will automatically be removed from

the session and you have the option to automatically spoil the check (using the Activities>Accounts

Payable>Pay Selected A/P Invoices>Start button>OK button - answer No when asked if all checks
printed correctly).
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Printing Checks and Vouchers

Follow these instructions to print accounts payable checks and vouchers.

1. Select the invoices you want to pay using Activities>Accounts Payable>Select A/P Invoices to Pay,

and then click OK.

Note: If invoices selected for payment are tied to more than one address, using Maintain>Accounts

Payable>Vendors>Address Tab>Check Address Button, the system batches payments by check

address and prints one invoice per check address.

2. Set up a session for the checks/vouchers you need to print (Activities>Accounts Payable>Pay

Selected A/P Invoices), and then click the Start button.

3. Enter the appropriate information on the Load A/P Checks/Vouchers (Print) form, and click the Print

Alignment button to ensure that the checks are properly aligned. Click OK. (The Load Checks form

re-displays each time you print a check for a different cash account.)

4. If some of the checks were damaged or did not print correctly, click Yes when asked if there are any

checks that need to be reprinted or deleted, reselect the checks or vouchers, on the Select

Checks/Vouchers to Reprint or Delete table, on the Select Checks/Vouchers to Reprint or Delete

form, and then click Reprint or Delete, as appropriate.

5. Repeat steps 1-4 when processing vouchers for A/P electronic payments.

Load A/P Checks/Vouchers (Print)

Access this form using the Activities>Accounts Payable>Pay Selected A/P Invoices>Start

button.

Use this form to change the printer and check Format (continuous or laser), and to enter the beginning

check Number. The system displays this form after you enter session information on the Pay Selected

A/P Invoices form.

The Cash Account displayed is based on the appropriate Accounts Payable checks offset. You must

have set up your offsets before selecting the invoices for payment. All invoices for the designated cash

account print first. If you have selected other invoices for which the offset designates a different cash

account, the Load Checks form re-displays, and then prints those checks.
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Note: If invoices selected for payment are tied to more than one address, using Maintain>Accounts

Payable>Vendors>Address Tab>Check Address Button, the system batches payments by check

address and prints one invoice per check address.

Electronic Funds Transfer for A/P Users

You can also use this form to print vouchers for the vendors that are receiving electronic payments. The

system sends pre-notes based on the last changed setting in either the Maintain>Accounts

Payable>Vendors - Payment and Terms Tab or Organization>Set Up Modules>Electronic Funds

Transfer - Bank Information Tab.

Fields

Start with Check Number: Enter the check number for the first actual check or voucher. You can set the

Last Used Check Number for General Ledger type cash accounts using the Maintain>Chart of Accounts

Codes form. When a check uses that cash account, the system automatically displays the next check

number for that account, regardless of the form the check is being generated from.

Format: Select the format type that matches the printer—continuous or laser. If you created A/P Check or

Voucher forms using the Forms Designer module, they appear in this drop-down list.

Cash Account: The system displays the cash account for the check. (The Accounts Payable check offset

determines the cash account.)

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the checks or vouchers. Once clicked, the system displays a message

informing you about the number of documents that will be processed and estimate the number of pieces of

stock that will be required for printing. After the checks have printed, the system asks if there are any

documents that need to be reprinted. If you click Yes, the Select Checks/Vouchers to Reprint or Delete

form displays. You can then select the documents that need to be reprinted or deleted.

Tips:
Accounts Payable offsets were created using Maintain>Offset Account Assignments.

To create and send the A/P Electronic payment file to your financial institution, use the

Activities>Accounts Payable>Create/Send A/P Electronic Payments form.

Your data is designed to print on a preprinted check or voucher available online. Refer to Preprinted

Checks and Forms for a list of part numbers to use when ordering.
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Select Checks/Vouchers to Reprint or Delete

Access this form using the Activities>Accounts Payable>Pay Selected A/P Invoices>Start

button>OK button.

Use this form to select the checks or vouchers that you want to reprint or delete, by clicking in the left-

most column of each row and then selecting the appropriate button of Reprint or Delete. Click Finish to

end the payment process and close the form. Note that all checks and vouchers will be included in the

payment session.

This form appears only if you answered Yes when asked if there are any documents that need to be
reprinted. It contains a list of checks the system produced.

The Document Amount field is displayed in the source currency and follows the formatting of the source

currency as well. This is the payment currency of the calculated checks.

If the Delete option is selected, you will need to choose between spoiling the deleted checks or delete

without spoiling. For more information about check spoilage, see Using Check Spoilage.

Any checks you select remain on the Pay Selected A/P Invoices form, however, you will not be able to

reprint them.

Electronic Funds Transfer for A/P Users

You can also use this form to reprint or delete vouchers for the vendors that are receiving electronic

payments.

Multicurrency Users

The Currency column is only available if the Administrator has installed and added the Multicurrency

module.

Fields

Select Checks/Vouchers to Reprint or Delete Table: This table displays the checks and/or vouchers

that were just sent to the printer. Click the check box, and then click Reprint to reprint a check and/or

voucher.
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Tips:

To select or clear all checks in the table, click or respectively.

To Reprint, select the document or documents you want to reprint, and click the Reprint button.

To Delete, select the document or documents you want to delete, and click the Delete button.

Click Finish to end the payment process and all selected checks will be included in the payment

session. Note that if none of the checks were selected, they will be included in the payment session.

Using Check Spoilage

In the MIP system, there are several scenarios that can result in what appears to be a gap in check

number sequencing on the check register.

Common causes include:

Check that did not print successfully

Damaged Check Stock

Miss Numbered Checks where the pre-printed checks and MIP Check numbers didn’t match.

Overflow forms where information for one check is printed on multiple pages

In situations like this, when you run a check register, it can appear that checks are missing. The system

has a way to account for those checks. It is the Check Spoilage Feature.

Check spoilage marks certain check numbers in the system and on the check register as spoiled. As well

as giving a possible explanation.

To spoil a check (or series of checks) go to Activities>Accounts Payable>Check Spoilage. Select the cash

account and spoilage date, then select one of the following options: spoil a single check number or spoil a

range of check numbers, and click Save.

When you run a check register these checks will now show up on the report as spoiled.
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Tips:
During the printing of checks and vouchers, if an A/P invoice was selected to be printed but did not

print correctly, you have the choice to spoil the related check number by deleting the document. You

will need to select the check or voucher to delete and select Yes to spoil the document that you are
deleting.

If a check number has already been used and cashed, can it still be spoiled? Yes, the spoilage feature

is tied to a check number, not a specific transaction. Since Accounting gives you the ability to re-use a

check number (in case you have the multiple sources of check stock) you can also spoil a number that

has been used elsewhere.

To un-spoil a check go to Activities>Accounts Payable>Check Spoilage and click on the Find Button.

This will bring up a box that can be used to search for spoiled checks. Once you have found it select

the check number(s) and click the Red X to delete it.

Invoices Due Notification

Access this form using Options>Customize Workstation Settings>Alerts tab. If you select the

"Warn for Invoices Due" check box when you open an organization with invoices due, the

system displays this form.

Use this form to view the A/P invoices that are currently due. Click Display Filter to limit which items

are displayed in the Available Items table. For example, you might want to view only items with an

account type of CSH— Cash. Then, click Display Records to see only the records that match the filter

criteria. If you are not using the filter (it is blank), the Display Records button displays all of the items you

currently have.

Fields
Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Available Items table.
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Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Available Items Table: The system displays the segment, code, status, title, short title, and account type

for each item. Select how many items per page to display using the Records per Page drop-down list. You

can view items in the table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default setting for the

Records per Page drop-down list was selected using the Options>Customize Workstation

Settings>Preferences tab.

Tips:
For larger organizations with many records, you may want to clear "Use Drop-Down List on Find Forms"

using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will eliminate the

time it takes to load the form.

In the Available Items table, you can sort the data based on any column. Simply double-click on a

column heading to sort according to that column.

The sorting functionality is only for table display and does not affect printing. Print uses the data from the

database and is therefore not reflective of how the items were sorted.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Accounts Payable module:

Report Menu Selections Reports

Accounts Payable> Vendor Information List

Vendor 1099 Adjustments List

Summary A/P Ledger

Detail A/P Ledger

Aged Payables

Invoices Selected for Payment

Vendor Activity

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger
Reports guide.

Vendor Information List

Access this report using Reports>Accounts Payable>Vendor Information or Reports>Electronic

Requisitions>Vendor Information.

Use this report to print a list of vendors which were set up using the Maintain>Accounts

Payable>Vendors form.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type of

String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items
by Page group box on the Content tab. User defined fields with a field type of Currency follow the
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formatting of the organization's functional currency. The functional currency was determined by the

Administrator when the organization was created (File>New Organization>Functional Currency panel).

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track vendors that are paid electronically.

Requisitions Users

To view this report in Requisitions, security rights must be granted for Reports>Requisitions and set

up by the Administrator using Security>Set Up Organization Menus.

Multicurrency Users

The Currency, Currency Description, and Always Pay in Vendor's Currency columns are only

available if the Administrator has installed and added this module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class The class assigned to the vendor—Offsup, Rent, Util, for

example. A class is used to limit or sort a range of Vendor IDs.

You can assign it to different IDs so that they can be grouped

together.

Type The type assigned to the vendor—furniture, computers, for

example. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Vendor ID The ID assigned to the vendor.

Vendor Name The vendor's name.

Currency The currency type assigned to the vendor, such as USD, CAD,

Setup_Tab.htm
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Column Description

or EUR. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Currency Description The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Always Pay in Vendor's

Currency

A designation of Yes or No, determining whether to always pay

this vendor in the specified currency.

Status The status of the vendor ID—Active, Inactive, or Discontinued.

Address The vendor's street or post office address.

City The city where the vendor is located.

State/Province The state or province where the vendor is located.

Postal Code The postal code for the designated city/state.

Country The country where the vendor is located.

Printed Main Address The address that overrides the printed format of the main

address.

Account Number The account number assigned to the organization by the

vendor.

User ID The system user ID that is associated with the vendor ID.

Contact Title The title for the contact person, such as Ms. or Mr.

Contact Name The contact name for this vendor.

Contact Position The contact's position with the vendor, such as Sales Rep or

Owner.

Contact Email This is the email address for the contact.

Voice Number The contact person's voice telephone number.

Fax Number The vendor's fax number.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.
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Column Description

Check Address Status The status of the check address—Active, Inactive, or

Discontinued.

Check Address Preferred A designation of Yes or No, determining whether the check

address is the preferred choice for this vendor.

Check Address Description The description associated with the check address.

Check Address The check address for this vendor. This address was set up

using the Maintain>Vendor>Address>Check Address form.

Check City The city for the check address for this vendor.

Check State/Province The state or province for the check address for this vendor.

Check Postal Code The postal code for the designated city/state.

Check Country The country associated with the Check address.

Printed Check Address The check address that overrides the printed format of the main

address.

Check Contact Title The title for the contact person, such as Ms. or Mr.

Check Contact Name The contact name for the check address.

Check Contact Position The contact position, such as Sales Rep or Owner.

Check Contact Email The email address for the contact.

Check Voice Number The contact person's voice telephone number.

Check Fax Number The fax number.

P.O. Address The purchase order address for this vendor. This address was

set up using the Maintain>Vendor>Address>Purchase Order

Address form.

P.O. City The city for the purchase order address for this vendor.

P.O. State/Province The state or province for the purchase order address for this

vendor.

P.O. Postal Code The postal code for the designated city/state.



Vendor Information List

Column Description

P.O. Country The country associated with the P.O. Address.

Printed P.O. Address The post office address that overrides the printed format of the

main address.

P.O. Contact Title The title for the contact person, such as Ms. or Mr.

P.O. Contact Name The contact name for the purchase order address.

P.O. Contact Position The contact position, such as Sales Rep or Owner.

P.O. Contact Email The email address for the contact.

P.O. Voice Number The contact person's voice telephone number.

P.O. Fax Number The fax number.

Electronic Payment A designation of Yes or No depending on if the vendor is paid

electronically (Maintain>Accounts Payable>Vendors>Payment

and Terms tab).

Bank Routing Number The vendor's bank routing number.

Bank Account Number The vendor's bank account number in which the electronic

payment file is transmitted. Note that to view this information,

you must have been granted Display Sensitive Data rights for

Maintain>Accounts Payable>Vendors. These rights are granted

by the Administrator using the Security>Set Up Organization

Menus form.

Bank Account Type The account type in which the funds are deposited—checking,

savings, or loan account. The system displays a code of 22 for

checking, 32 for savings, or 52 for loan.

Disable Pre-note A designation of yes (Y) or no (N) depending on if a pre-note has

been specified for the vendor.

Disable Pre-Note Last

Updated Date

The date and time that the Disable Pre-note was last updated.

Electronic Payments Last

Updated Date

The date and time that any information related to Electronic

Payments was changed.
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Column Description

Pre-Note Sent Date This is the date that starts the three (3) day period for which pre-

notes will be created in the system.

Voucher Available Date This is the date that ends the three (3) day period for which pre-

notes will be created in the system.

Hold Payments A designation of Yes or No. Yes indicates the vendor has a hold

payments status—you do not want the system to produce checks

for this vendor. No indicates the vendor does not have a hold

payments status.

Print Separate Checks A designation of Yes or No. Yes indicates you want to print a

separate check for each invoice. No indicates that only one

check prints for all invoices.

Personal Account A designation of Yes or No depending on if indicated as a

personal account pm the Maintain>Accounts

Payable>Vendors>Payment and Terms tab.

Send Payment Notification A designation of Yes or No depending on if you want the vendor

to receive an email notification regarding the electronic payment

file (Maintain>Accounts Payable>Vendors>Payment and Terms

tab).

Email Address The vendor's email address in which payment notifications are

sent.

Check Stub Comments The check stub comment for this vendor.

1st Discount % The vendor's discount percentage

2nd Discount % The vendor's second discount percentage.

1st Discount Days The number of days the discount is available.

2nd Discount Days The number of days the second discount is available.

Days Until Net Amount Due The number of days until invoices are due to this vendor.

Default General Ledger

Account

The general ledger account where payments to this vendor are

usually charged, such as 57001 or 52101.
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Column Description

Default Distribution Code The designated distribution code for this account.

Issue 1099 A designation of Yes or No. Yes indicates this vendor receives a

1099 form, and No indicates the vendor does not receive one.

Foreign Address A designation of Yes or No depending on if indicated as a

Foreign Address on the Maintain>Accounts

Payable>Vendors>1099 Information tab.

Override State Tax A designation of Yes or No. Yes indicates that the organization's

default state tax information was replaced, and No indicates that

it is not.

Override State ID The state or province for the tax withholding applied to every

vendor.

Override State Tax ID The state tax identification number applied to every vendor.

Default State ID The organization's default state or province for the 1099 tax

withholding, entered by the Administrator on the

Organization>Organization Information form.

Default State Tax ID The organization's default state tax identification number,

entered by the Administrator on the Organization>Organization

Information form

Tax ID Type A designation of Federal Tax ID Number (FEIN), Social Security

Number (SSN), Tax ID Applied For (Applied For), or Foreign

Tax ID Number (Foreign).

Tax ID Number The vendor's Federal tax identification number. Note that if Tax

ID Type Social Security Number (S) was selected, only the last

four digits of the number display. To view the entire social

security number, you must have been granted Display Sensitive

Data rights for Maintain>Accounts Payable>Vendors. These

rights are granted by the Administrator using the Security>Set

Up Organization Menus form.

Default 1099 Form Type The form type designated for the 1099 form, such as Form

1099-NEC (NEC), 1099-MISC (MISC), Form 1099-DIV (DIV),
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Column Description

Form 1099-INT (INT), Form 1099-R (R), or W-2G Recipient

(W2G).

Default Box Number The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15,, DIV-01a, INT-01, R-09b, or W2G-01.

Note: In the MIP 2020.3 release, any MISC-07 coded activities

with an effective date of 1/1/2020 or later have been

automatically updated to NEC-01.

Name Control The four character name for the vendor (from the 1099

Information tab), as it appears in positions 7-10 of the B record

in Electronic Filing.

Proprietor Name The proprietor name for the vendor (1099 Information tab).

Notes The notes for this vendor. They were set up using the

Maintain>Vendor>Notes tab.

Original Vendor ID The Vendor ID used before it was renamed or merged into the

new Vendor ID (using the Merge/Rename Vendor ID form).

Merged/Renamed Date The date the Vendor ID was merged or renamed into the new

Vendor ID.

Merged/Renamed Type Whether the ID was merged or renamed—M (Merge) or R

(Rename).

Merged/Renamed By The user who merged or renamed the ID.

Merged/Renamed

Comment

Any comments entered about the merged or renamed vendor.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There will be a

separate column for each field that was created by the

Administrator using Organization>Set Up User Defined Fields.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Filter_Tab.htm
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Vendor 1099 Adjustments List

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Vendor 1099 Adjustments List

Access this report using Reports>Accounts Payable>Vendor 1099 Adjustments. It is only

available if the organization's functional currency is USD (US Dollar).

Use this report to print a list of 1099 adjustments for a vendor. Vendor 1099 adjustments were set up using

the Maintain>Accounts Payable>Vendors - 1099 Information Tab.

Report Criteria
Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class The class assigned to the vendor—Offsup, Rent, Util, for

example. A class is used to limit or sort a range of Vendor IDs.

You can assign it to different IDs so that they can be grouped

together.

Type The type assigned to the vendor—furniture, computers, for

example. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Vendor ID The ID assigned to the vendor.

Vendor Name The vendor's name.

Proprietor Name The proprietor name for the vendor.

Status The status of the Vendor ID—Active (A), Inactive (I), or
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Column Description

Discontinued (D).

Tax ID Number The vendor's Federal tax identification number. Note that if Tax

ID Type Social Security Number (S) was selected, only the last

four digits of the number display. To view the entire social

security number, you must have been granted Display Sensitive

Data rights for Maintain>Accounts Payable>Vendors. These

rights are granted by the Administrator using Security>Set Up

Organization Menus.

Tax ID Type A designation of Federal Tax ID Number (F), Social Security

Number (S), Tax ID Applied For (A), or Foreign Tax ID Number

(X).

Issue 1099 A designation of yes (Y) or no (N). Yes indicates this vendor

receives a 1099 form, and No indicates the vendor does not

receive one.

1099 Adjustment Year The tax year for the 1099 adjustment.

1099 Adjustment Type-Box The form type-box number designated for the 1099 adjustment,

such as NEC-01, MISC-15, DIV-01a, INT-01, or R-09b.

Note: In the MIP 2020.3 release, any MISC-07 coded activities

with an effective date of 1/1/2020 or later have been

automatically updated to NEC-01.

1099 Adjustment Amount The amount of the 1099 adjustment.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Filter_Tab.htm
Layout_Tab.htm
Security_Tab.htm


Summary A/P Ledger

Summary A/P Ledger

Access this report using Reports>Accounts Payable>Summary A/P Ledger.

Use this report to print a list of invoices including the amount due. This is a summary style ledger that

contains data from the detail ledgers and summarizes all entries for an A/P invoice, on account credit,

applied credit, or check. The detail entry amounts for an invoice are netted together creating a summary

amount due. This report:

Assists you in reconciling accounts payable balances. It is also useful for audit purposes or for

researching vendor payment questions. Use the Detail A/P Ledger report to see an individual record for

each invoice. Again, the Summary A/P Ledger report summarizes all entries within an invoice, while the

detail report prints each entry in detail.

Contains the Chart Settings feature, which allows you to generate custom line, bar, column, or pie

charts from reports. See Chart Settings - Setup Tab.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Invoice Source Amount, Source Currency, Source Currency Description, Source Beginning

Balance, Source Current Balance, and Source Net Change columns are only available if the

Administrator has installed and added this module (Organization>Add a Module). "Source" currency

columns follow the formatting of the source currency, while other currency columns follow the functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Period Dates are

also required to specify the reporting period for this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class The class assigned to the vendor—Offsup, Rent, Util, for

example. A class is used to limit or sort a range of Vendor IDs.

You can assign it to different IDs so that they can be grouped

together.

Type The type assigned to the vendor—furniture, computers, for

example. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Vendor ID The ID assigned to the Vendor.

Vendor Name The name assigned to the vendor using the Maintain>Accounts

Payable>Vendors form.

Status The status of the vendor ID—Active, Inactive, or Discontinued.

Hold Payments A designation of Yes or No. Yes indicates the vendor has a hold

payments status—you do not want the system to produce checks

for this vendor. No indicates the vendor does not have a hold

payments status.

Invoice/Credit Number The invoice number entered during transaction entry

(Transactions>Accounts Payable>Enter A/P Invoices form).

Invoice/Credit Date The invoice date entered during transaction entry.

Reversed Invoice A designation of Yes or No, determining whether the A/P

Setup_Tab.htm
Content_Tab.htm


Summary A/P Ledger

Column Description

invoice/credit has been reversed in the system using the

Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Allow Appending Entries to Reversed Invoices check box

is selected on the Organization>Set Up Modules>Accounts

Payable form.

Reversed Invoice Date The date the invoice was reversed during transaction entry

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices.

Due Date The invoice due date entered during transaction entry.

Invoice/Credit Description The description that you entered during transaction entry.

Invoice/Credit Amount For functional currency, the invoice amount entered during

transaction entry. For non-functional currency, the Source

Invoice Amount times the Exchange Rate.

Invoice/Credit Source

Amount

The invoice amount entered during transaction entry.

Credit Type The type of credit selected on the Enter A/P Invoices form, such

as on account or applied.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Purchase Order Number The number assigned to the purchase order when printing

(Activities>Purchase Orders>Create/Modify Purchase

Orders>Print).

{Segment Name} Code The actual account code associated with a transaction. The

report prints the account code, such as, 201, 05, 45001. One

column displays for each code type, such as Fund Code or GL

Code.

{Segment Name} Title The title associated with each code above. One column displays

for each code type, such as Fund Title or GL Title.

{Segment Name} Short The short title for the title above (15 characters or less). One
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Column Description

Title column displays for each code type, such as Fund Short.

{Segment Name} Group

Code

The group code you assigned. The report prints a column for

each group code, such as Fund Group Code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

One column displays for each group segment, such as Fund

Group.

Source Currency The currency type associated with the transaction, such as

USD, CAD, or EUR. Currencies were created and activated by

the Administrator using the Organization>Currency Setup form.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Beginning Balance The total functional amount of all transactions with an effective

date before the Opening Balances date entered on the Setup

tab. This balance only includes transactions with an entry type

of Beginning Balance, Normal, or End of Year Adjustment.

Current Balance The total functional amount of all transactions with an effective

date between the Opening and Ending Balance dates entered

on the Setup tab. This balance only includes transactions with

an entry type of Beginning Balance, Normal, or End of Year

Adjustment. This amount takes into account revaluations

(Activities>Revalue Multicurrency).

Net Change The difference between the Current Balance and the Beginning

Balance.

Percent Increase

(Decrease)

The percent increase or decrease between the Current Balance

and the Beginning Balance.

Invoice/Credit Source

Beginning Balance

The total source amount of all transactions with an effective date

before the Opening Balances date entered on the Setup tab.

This balance only includes transactions with an entry type of



Detail A/P Ledger

Column Description

Beginning Balance, Normal, or End of Year Adjustment.

Invoice/Credit Source

Current Balance

The total source amount of all transactions with an effective date

between the Opening and Ending Balance dates entered on the

Setup tab. This balance only includes transactions with an entry

type of Beginning Balance, Normal, or End of Year Adjustment.

Invoice/Credit Source Net

Change

The difference between the source Current Balance and the

source Beginning Balance.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Detail A/P Ledger

Access this report using Reports>Accounts Payable>Detail A/P Ledger.
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Use this report to print a list of invoices including the amount due. This is a detail style ledger that can

print data in detail or summary. When the Summarize Amount option is selected on the Options tab, the

detail entry amounts for an invoice are netted together creating a summary amount due. However, when

this option is not selected, the system prints each individual record for an invoice in detail. This report:

Assists you in reconciling accounts payable balances. It is also useful for audit purposes or for

researching vendor payment questions.

Prints an individual record for each invoice, while the Summary A/P Ledger report summarizes all

entries within an invoice.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments to your vendors.

Multicurrency Users

The Source Document Amount, Session Currency, Session Currency Description, Source Currency,

Source Currency Description, Exchange Rate, Source Payment, Source Charges, Invoice Currency,

Invoice Currency Description, Invoice Payment, and Invoice Charges columns are only available if

the Administrator has installed and added this module (Organization>Add a Module). "Source"

currency columns follow the formatting of the source currency, while other currency columns follow

the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Transaction

Dates are required to specify the date range for the data included in the report.

Setup_Tab.htm


Detail A/P Ledger

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Vendor ID The ID assigned to the vendor.

Vendor Name The name assigned to the vendor using the Maintain>Accounts

Payable>Vendors form.

Status The status of the vendor ID—Active, Inactive, or Discontinued.

Class The class assigned to the vendor—Offsup, Rent, Util, for

example. A class is used to limit or sort a range of Vendor IDs.

You can assign it to different IDs so that they can be grouped

together.

Type The type assigned to the vendor—furniture, computers, for

example. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Payment Type The payment type associated with the document—either Check

or Voucher.

EFT Status The status of the electronic funds transfer.

"Sent" if the file has been created and sent.

"Created" if the file has been created but not sent.

Blank if there is no electronic funds transfer for this document.

Payee The vendor's addressee information.

Original Invoice/Credit

Number

The number assigned to the original invoice. This allows the

report to be sorted by invoice number so that all entries made to

an invoice are together.

Document Number The number assigned to the A/P invoice, credit, or check.

Document Date The invoice, credit, or check date entered during transaction
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Column Description

entry.

Due Date The invoice due date entered on the Enter A/P Invoices form.

Document Description The document description that was entered during transaction

entry.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been reversed in the system using the

Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Allow Appending Entries to Reversed Invoices check box

is selected on the Organization>Set Up Modules>Accounts

Payable form.

Reversed Invoice Date The date the invoice was reversed during transaction entry

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices.

Document Amount For functional currency, the document amount entered during

transaction entry (Transactions>Accounts Payable>Enter A/P

Invoices, Enter A/P Credits, or Enter Manual A/P Checks). For

non-functional currency, the Source Document Amount times

the Exchange Rate.

Source Document Amount The document amount entered during transaction entry

(Transactions>Accounts Payable>Enter A/P Invoices, Enter A/P

Credits, or Enter Manual A/P Checks).

Credit Type The type of credit selected on the Enter A/P Invoices form, such

as on account or applied.

Check Address The check address for this vendor. This address was set up

using the Maintain>Vendor>Address>Check Address form.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Purchase Order Number The number assigned to the purchase order when printing

(Activities>Purchase Orders>Create/Modify Purchase
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Column Description

Orders>Print).

{Segment Name} Code The actual account code associated with a transaction. The

report prints the account code, such as, 201, 05, 45001. One

column displays for each code type, such as Fund Code or GL

Code.

{Segment Name} Title The title associated with each code above. One column displays

for each code type, such as Fund Title or GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). One

column displays for each code type, such as Fund Short.

{Segment Name} Group

Code

The group code you assigned. The report prints a column for

each group code, such as Fund Group Code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

One column displays for each group segment, such as Fund

Group.

Effective Date The line item effective date assigned during transaction entry.

Session ID The session ID assigned to this batch of A/P invoices, credits, or

checks. This ID was assigned using the A/P Invoices, A/P

Credits, or A/P Manual Checks Session form.

Session Date The date of the session entered on the A/P Session form.

Session Description The description entered on the A/P Session form.

Session Currency The currency type assigned to the session, such as USD, CAD,

or EUR. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Session Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Transaction Source The transaction type for the invoice, credit, or check, such as

APC, API, APM, APS, or APV.
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Column Description

Entry Type The entry type chosen during transaction entry—Normal (N), End

of Year Adjustment (A), or Beginning Balance (UO).

Transaction Description The description entered for the transaction line item.

1099 Type-Box The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or W2G-01.

Note: In the MIP 2020.3 release, any MISC-07 coded activities

with an effective date of 1/1/2020 or later have been

automatically updated to NEC-01.

Payments For functional currency, the debit amount entered in the

transaction entry table for the A/P invoice, on account credit, or

check. The system automatically processes the debit amount for

revaluations (Activities>Revalue Multicurrency). For non-

functional currency, the Source Payments times the Exchange

Rate.

Charges For functional currency, the credit amount entered in the

transaction entry table for the A/P invoice, applied credit, or

check. The system automatically processes the credit amount

for revaluations (Activities>Revalue Multicurrency). For non-

functional currency, the Source Charges times the Exchange

Rate.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD.

Source Currency

Description

The description associated with the source currency, such as

US Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source Payments The debit amount entered in the transaction entry table for the

A/P invoice, credit, or check. It follows the currency of the

session.
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Column Description

Source Charges The credit amount entered in the transaction entry table for the

A/P invoice, credit, or check. It follows the currency of the

session.

Invoice/Credit Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable transaction lines.

Invoice/Credit Currency

Description

The description associated with the invoice/credit currency,

such as US Dollar, Mexican Peso, or Canadian Dollar.

Invoice/Credit Payments The debit amount for the invoice/credit in the currency that the

invoice/credit was originally booked in.

Invoice/Credit Charges The credit amount for the invoice/credit in the currency that the

invoice/credit was originally booked in.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.
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Options Description

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Subtotal Detail by Calendar

Month

Select this option to subtotal the detail by a calendar month.

This subtotal always calculates according to calendar month (1-

31) not month end.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print a report that shows an opening balance by vendor, select Vendor ID on the Content tab. You

cannot print a report that shows an opening balance by Vendor Name. However, if you select Vendor
Name as well as Vendor ID on the Content tab, the report will show the Vendor Name.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Aged Payables

Access this report using Reports>Accounts Payable>Aged Payables.

Use this report to print a list of invoices using a time factor. The report separates the invoices into four

sections of time. It can be used to review the status of current Accounts Payable balances. You can

quickly view which invoices are past due according to the criteria you establish on the Options tab of this

report. This report is a summary style ledger that contains:

Data from the detail ledgers and summarizes all entries for an A/P invoice, on account credit, applied

credit, or a check. The detail entry amounts for an invoice are netted together creating a summary

amount due.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available
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in the Items by Page group box and are listed as an available filter. User defined fields with a field type

of Currency follow the formatting of the organization's functional currency.

The Chart Settings feature, which allows you to generate custom line, bar, column, or pie charts from

reports. See Chart Settings - Setup Tab.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Source Currency, Source Currency Description, Source Current, Source Aging Period 1, Source

Aging Period 2, Source Aging Period 3, Source Over Aging Period 3, and Source Total columns are

only available if the Administrator has installed and added this module (Organization>Add a Module).

"Source" currency columns follow the formatting of the source currency, while other currency columns

follow the functional currency.

Report Criteria
Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Period Dates are

also required to specify the reporting period for this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Column Description

Class The class assigned to the vendor—Offsup, Rent, Util, for

example. A class is used to limit or sort a range of Vendor IDs.

You can assign it to different IDs so that they can be grouped

together.

Type The type assigned to the vendor—furniture, computers, for

example. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Vendor ID The vendor entered on the Enter A/P Invoices form. The report

shows the Vendor IDABC, SWB, TRANS, for example.

Vendor Name The name assigned to the vendor using the Maintain>Accounts

Payable>Vendors form.

Status The status of the vendor ID—Active, Inactive, or Discontinued.

Hold Payments A designation of Yes or No. Yes indicates the vendor has a hold

payments status—you do not want the system to produce checks

for this vendor. No indicates the vendor does not have a hold

payments status.

Invoice/Credit Number The invoice or credit number entered during transaction entry.

Invoice/Credit Date The invoice or credit date entered on the Enter A/P Invoices

form.

Due Date The due date entered on the Enter A/P Invoices form.

Invoice/Credit Description This is the description that you entered on the Enter A/P

Invoices form.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been reversed in the system using the

Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Allow Appending Entries to Reversed Invoices check box

is selected on the Organization>Set Up Modules>Accounts

Payable form.

Reversed Invoice Date The date the invoice was reversed during transaction entry



Aged Payables

Column Description

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices.

Credit Type The type of credit selected on the Enter A/P Invoices form, such

as on account or applied.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Account Code The actual account code, plus the Group Code you selected on

the Groups tab. The report prints the account code, such as,

201, 05, 45001. One column displays for each code type, such

as Fund Code or GL Code.

Account Title (plus Group

Code selected from Group

Sets)

The title associated with each code above, plus the Group Title

you selected on the Groups tab. The system prints one column

for each code type, such as Fund Title or GL Title.

Account Short Title (plus

Group Code selected from

Group Sets)

The short title for the title above (15 characters or less), plus the

Groups Short Title you selected on the Groups tab.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD. Currencies were created and activated

by the Administrator using the Organization>Currency Setup

form.

Source Currency

Description

The description associated with the source currency, such as

US Dollar, Mexican Peso, or Canadian Dollar.

Current For functional currency, the sum of the records that have a date

greater than or equal to the aging date. You entered the aging

date and specified either Due Date or Invoice Date on the

Options tab. For non-functional currency, the Source Current

times the Exchange Rate.

Aging Period 1 For functional currency, the sum of the records that have

invoices with a date between one day before the aging date

through the number of days in the first Aging Period box on the

Options tab. For non-functional currency, the Source Aging
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Column Description

Period 1 times the Exchange Rate.

Aging Period 2 For functional currency, the invoices with a date between one

day before the first Aging Period box through the number of

days in the second Aging Period box. For non-functional

currency, the Source Aging Period 2 times the Exchange Rate.

Aging Period 3 For functional currency, the invoices with a date between one

day before the second Aging Period box through the number of

days in the third Aging Period box. For non-functional currency,

the Source Aging Period 3 times the Exchange Rate.

Over Aging Period 3 For functional currency, the sum of the records that have a date

equal or less than the Aging date minus Aging Period 3 Days

plus 1. The Aging Date is either the Due Date or the Invoice

Date selected on the Options tab. For non-functional currency,

the Source Over Aging Period 3 times the Exchange Rate.

Total For functional currency, the total of all aging columns (Current,

Aging Period 1, Aging Period 2, Aging Period 3, and Over Aging

Period 3). For non-functional currency, the Source Total times

the Exchange Rate.

Source Current The sum of the records that have a date greater than or equal to

the aging date. You entered the aging date and specified either

Due Date or Invoice Date on the Options tab.

Source Aging Period 1 The sum of the records that have invoices with a date between

one day before the aging date through the number of days in the

first Aging Period box on the Options tab.

Source Aging Period 2 The invoices with a date between one day before the first Aging

Period box through the number of days in the second Aging

Period box.

Source Aging Period 3 The invoices with a date between one day before the second

Aging Period box through the number of days in the third Aging

Period box.
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Column Description

Source Over Aging Period

3

The sum of the records that have a date equal or less than the

Aging date minus Aging Period 3 Days plus 1. The Aging Date is

either the Due Date or the Invoice Date selected on the Options

tab.

Source Total The total of all source aging columns (Source Current, Source

Aging Period 1, Source Aging Period 2, Source Aging Period 3,

and Source Over Aging Period 3).

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There will be a

separate column for each field.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There will be a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Aging Date Enter the date to age the invoices. This is the date that invoices

should be paid.

First Aging Period Enter the number of days for the first aging period. Invoice

amounts with a date of 1 to First Aging Period print. If you enter
30 here, the report includes invoices that are from 1 to 30 days

from the Aging Date.

Second Aging Period Enter the number of days for the second aging period. Invoice

amounts with a date of First Aging Period plus 1 day to Second
Aging Period days print. If you enter 60 here, the report includes
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Options Description

invoices that are from 31 to 60 days from the Aging Date.

Third Aging Period Enter the number of days for the third aging period. Invoice

amounts with a date of Second Aging Period plus 1 day to Third
Aging Period days print. If you enter 90 here, the report includes
invoices that are from 61 to 90 days from the Aging Date.

Age By Due Date, Invoice Date Select the date by which to age the transactions. If you want

them to be considered past due on the Due Date, select the Due

Date option button. Otherwise, select the Invoice Date option.

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Note that this option only works with transaction line type user

defined fields with a field type of currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
If you want to research items displayed on this report, the Detail A/P Ledger is the appropriate place to

start.

If the report is aged by Due Date, all Credits display in the oldest aging category.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to "expand" the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with

the heading when it is moved to the Selected box.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Invoices Selected for Payment

Access this report using Reports>Accounts Payable>Invoices Selected for Payment.

Use this report to print a list of on account credits and invoices that have been selected for payment

(Activities>Accounts Payable>Select A/P Invoices to Pay). You can print the discount date and amount

available for each invoice. Then, you can review the selections for accuracy before printing checks. The

report assists you in deciding whether you selected the appropriate invoices and on account credits for

payment to the vendors. Additionally, it helps to determine the amount of cash necessary to cover the

invoices to be paid. After you print a check for an invoice, that invoice does not appear on this report.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.
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If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments.

Multicurrency Users

The Invoice Currency, Invoice Currency Description, and Functional columns are only available if the

Administrator has installed and added this module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class The class assigned to the vendor, such as Offsup, Rent, or Util.

A class is used to limit or sort a range of Vendor IDs. You can

assign it to different IDs so that they can be grouped together.

Type The type assigned to the vendor, such as furniture or

computers. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Vendor ID The vendor entered on the Enter A/P Invoices form. The report

shows the Vendor ID—ABC, SWB, TRANS, for example.

Vendor Name The vendor associated with this document. This vendor was set

up using the Maintain>Accounts Payable>Vendors form.

Status The status of the vendor ID—Active, Inactive, or Discontinued.

Hold Payments A designation of Yes or No. Yes indicates the vendor has a hold

Setup_Tab.htm
Content_Tab.htm


Invoices Selected for Payment

Column Description

payments status—you do not want the system to produce checks

for this vendor. No indicates the vendor does not have a hold

payments status.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Check Address The street or post office address of the vendor. This vendor was

set up using the Maintain>Accounts Payable>Vendors form.

Check City The city of the vendor.

Check State/Province The state or province of the vendor.

Check Postal Code The postal code for the vendor's city and state.

Check Country The country associated with the Check Address.

Invoice/Credit Entry Order The date and time an invoice or credit was processed. It is

automatically assigned by the system.

Invoice/Credit Number The number assigned to the original invoice or credit. The report

can be sorted by invoice number, so that all entries made to an

invoice are together.

Invoice/Credit Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable transaction lines. Currencies were created

and activated using the Organization>Currency Setup form.

Invoice/Credit Currency

Description

The description associated with the invoice or credit currency,

such as US Dollar, Mexican Peso, or Canadian Dollar.

Invoice/Credit Date The date of the invoice or credit (number).

Due Date The due date entered on the Enter A/P Invoices form.

Invoice/Credit Description The description entered on the Enter A/P Invoices form, the

Enter A/P Credits form, or the Enter Manual A/P Checks form.

Credit Type The On Account credit type displays. On Account credits were

recorded on the Enter A/P Credits form.

Payment Type The payment type associated with the document—either Check
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Column Description

or Voucher.

{Segment Name} Code The actual account code associated with a transaction. The

report prints the account code, such as 201, 05, 45001. One

column displays for each code type, such as Fund Code or GL

Code.

{Segment Name} Title The title associated with each code above. The report prints one

column for each code type, such as Fund Title or GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

report prints one column for each code type, such as Fund

Short.

1099 Type-Box The form type-box number designated for the 1099 on this

invoice, such as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or

W2G-01. The box number for this vendor was set up using the

Maintain>Accounts Payable>Vendors form.

Note: In the MIP 2020.3 release, any MISC-07 coded activities

with an effective date of 1/1/2020 or later have been

automatically updated to NEC-01.

Discount Date The discount date for the Vendor on this invoice. The box

number for this vendor was set up using the Maintain>Accounts

Payable>Vendors form.

Discount Amount The discount amount for the Vendor on this invoice. The box

number for this vendor was set up using the Maintain>Accounts

Payable>Vendors form.

Invoice/Credit Amount The amount entered during transaction entry.

Functional Amount This is the functional amount.

Cash Required The net of the invoice amount and the discount amount.

Pending Check/Credit The check or credit number for the invoice that were previously

selected for payment and printed but have not been posted.

Pending Check/Credit The session information created for the invoice, including partial
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Column Description

Session payments, that was previously selected for payment and printed

but have not been posted. The session information was created

using Activities>Accounts Payable>Pay Selected A/P Invoices.

Pending Check/Credit

Session Date

The session date for the invoice, including partial payments, that

was previously selected for payment and printed but have not

been posted. The session information was created using

Activities>Accounts Payable>Pay Selected A/P Invoices.

Pending Check/Credit

Session Description

The session description of the invoice, including partial

payments, that was previously selected for payment and printed

but have not been posted. The session information was created

using Activities>Accounts Payable>Pay Selected A/P Invoices.

Pending Check/Credit

Session Status

The session status of the invoice, including partial payments,

that was previously selected for payment and printed but have

not been posted, such as BP (Batch-To-Post), BS (Batch-To-

Suspend), or OL (Online Posting). The session information was

created using Activities>Accounts Payable>Pay Selected A/P

Invoices.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There will be a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Vendor Activity

Access this report using Reports>Accounts Payable>Vendor Activity.

Use this report to print all transactions related to payments to a Vendor ID, including the GL distribution.

You can view check information along with the General Ledger coding. This report contains:

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available
in the Items by Page group box on the Content tab. Also, if you have a transaction line type user

defined field and it has a field type of Currency or Number, the system automatically totals the column

in the report. User defined fields with a field type of Currency follow the formatting of the organization's

functional currency.

The Custom Columns feature, which allows you to create report columns that are not provided by the

system. These columns can be set up to override report dates or create custom formulas.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments.

Security_Tab.htm
Custom_Columns.htm
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Multicurrency Users

The Source Document Amount, Session Currency, Session Currency Description, Source Currency,

Source Currency Description, Source Expenses, Source Payments, Source Charges, Invoice

Currency, Invoice Currency Description, and Invoice Charges columns are only available if the

Administrator has installed and added this module (Organization>Add a Module). "Source" currency

columns follow the formatting of the source currency, while other currency columns follow the functional

currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Transaction Dates

are required to specify the date range for the data included in the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Vendor ID The vendor entered on the transaction entry form. The report

shows the Vendor ID—ABC, SWB, TRANS, for example.

Vendor Name The vendor associated with this document. This vendor was set

up using the Maintain>Accounts Payable>Vendors form.

Status The status of the vendor ID—Active, Inactive, or Discontinued.

Class The class assigned to the vendor—Offsup, Rent, Util, for

example. A class is used to limit or sort a range of Vendor IDs.

You can assign it to different IDs so that they can be grouped

together.

Type The type assigned to the vendor—furniture, computers, for

example. A type is used as a second-level sort for Class. You

can use it to limit or sort a range of Vendor IDs.

Hold Payments A designation of Yes or No. Yes indicates the vendor has a hold
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Column Description

payments status—you do not want the system to produce checks

for this vendor. No indicates the vendor does not have a hold

payments status.

Payment Type The payment type associated with the document—either Check

or Voucher.

EFT Status The status of the electronic funds transfer.

"Sent" if the file has been created and sent.

"Created" if the file has been created but not sent.

Blank if there is no electronic funds transfer for this document.

Payee The vendor's addressee information.

Original Invoice/Credit

Number

The number assigned to the original invoice or credit. This

allows the report to be sorted by invoice/credit number so that all

entries made to an invoice are together.

Document Number The number assigned to the document.

Check/Voucher Number The number assigned to the check or voucher.

Check/Voucher Date The date of the check or voucher.

Document Date The date of the document.

Due Date The due date.

Document Description The description entered on the transaction entry form.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been reversed in the system using the

Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Allow Appending Entries to Reversed Invoices check box

is selected on the Organization>Set Up Modules>Accounts

Payable form.

Reversed Invoice Date The date the invoice was reversed during transaction entry

using the Reverse Invoice check box on the Activities>Check
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Column Description

Writing>Void Checks/Vouchers/Invoices.

Document Amount For functional currency, the document amount entered during

transaction entry. For non-functional currency, the Source

Document Amount times the Exchange Rate.

Source Document Amount The document amount entered during transaction entry.

Credit Type The type of credit selected on the Enter A/P Invoices form, such

as on account or applied.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

{Segment Name} Code The actual account code associated with a transaction. The

report prints the account code, such as, 201, 05, 45001. One

column displays for each code type, such as Fund Code or GL

Code.

{Segment Name} Title The title associated with each code above. The report prints one

column for each code type, such as Fund Title or GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). One

column displays for each code type, such as Fund Short.

{Segment Name} Group

Code

The group code you assigned. The report prints a column for

each group code, such as Fund Group Code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

One column displays for each group segment, such as Fund

Group.

Session ID The session ID assigned to this batch of A/P invoices, on

account or applied credits, or checks. This ID was assigned

using the Transactions>Enter Cash Disbursements;

Transactions>Accounts Payable>Enter A/P Invoices, Enter A/P

Credits, Enter Manual A/P Checks, Edit Pay Selected A/P

Invoices; or Activities>Revalue Multicurrency; Check
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Column Description

Writing>Write Checks or Void Checks/Vouchers/Invoices form.

Session Date The date of the session entered on the A/P Session form.

Session Description The description entered on the A/P Session form.

Session Currency The currency type assigned to the session, such as USD, CAD,

or EUR. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Session Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Transaction Source The transaction type for the invoice, credit, or check, such as

APC, API, APM, APS, APR, VCK, CSR, CD, CDS, or APV.

Effective Date The effective date entered on the transaction entry form.

Entry Type The entry type chosen during transaction entry—Normal (N), End

of Year Adjustment (A), or Beginning Balance (UO).

Transaction Description The description entered for the transaction line item.

1099 Type-Box The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or W2G-01.

Note: In the MIP 2020.3 release, any MISC-07 coded activities

with an effective date of 1/1/2020 or later have been

automatically updated to NEC-01.

Expenses For functional currency, the debit amount entered for expense

type accounts in the transaction entry table for the A/P invoice,

on account credit, or check. The system automatically

processes the debit amount for revaluations (Activities>Revalue

Multicurrency). For non-functional currency, the Source

Expenses times the Exchange Rate.

Payments For functional currency, the debit amount entered for General

Ledger cash type accounts in the transaction entry table for the

A/P invoice, on account credit, or check. The system

automatically processes the debit amount for revaluations. For
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Column Description

non-functional currency, the Source Payments times the

Exchange Rate.

Charges For functional currency, the credit amount entered for Accounts

Payable type accounts in the transaction entry table for the A/P

invoice, applied credit, or check. The system automatically

processes the credit amount for revaluations

(Activities>Revalue Multicurrency). For non-functional currency,

the Source Charges times the Exchange Rate.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD.

Source Currency

Description

The description associated with the source currency, such as

US Dollar, Mexican Peso, or Canadian Dollar.

Source Expenses The debit amount entered for expense type accounts in the

transaction entry table for the A/P invoice, on account credit, or

check. It follows the currency of the session.

Source Payments The debit amount entered for General Ledger cash type

accounts in the transaction entry table for the A/P invoice, on

account credit, or check. It follows the currency of the session.

Source Charges The credit amount entered for Accounts Payable type accounts

in the transaction entry table for the A/P invoice, applied credit,

or check. It follows the currency of the session.

Invoice/Credit Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable or Accounts Receivable transaction lines.

Invoice/Credit Currency

Description

The description associated with the invoice/credit currency,

such as US Dollar, Mexican Peso, or Canadian Dollar.

Invoice/Credit Charges The credit amount for the invoice/credit in the currency that the

invoice/credit was originally booked in.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field.

{User Defined Field} - A transaction documents type user defined field and its data.
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Column Description

Transaction Documents There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

{Custom Column} A custom column that you created.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
If an invoice has multiple checks or credits, the invoice information will print for each check or credit.

This means that the invoice or credit amount is added to the total multiple times. Therefore, the totals

for the invoice and report are incorrect, and the following note will be added to the footer: "Partial

Payments may cause totals to be overstated in the Expenses or the Charges column."

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Filter_Tab.htm
Groups_Tab.htm
Options_Tab.htm
Layout_Tab.htm
Security_Tab.htm
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