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Chapter 1: Introducing the Accounts Receivable
Reporting and Billing Modules

Because your organization may not require order entry and billing capability, this system offers Accounts

Receivable (A/R) as separate modules: A/R Reporting, A/R Billing, and Sales Order Entry.

Accounts Receivable Reporting provides all the functionality necessary to track accounts receivable,

without the added cost of billing functions. Enter amounts due or credits for individual A/R accounts. Print

detailed or summary A/R ledgers by date, customer, or other user defined classification. A/R Reporting

also generates an aging report for monitoring outstanding balances and forecasting more accurate cash

flow management.

Accounts Receivable Billing automates the billing function with recurring transactions for small or large

groups of customers. User defined Billing Groups allow multiple billing cycles or customers with similar

transaction types to be processed simultaneously, increasing speed and efficiency. The system's Charge

Codes represent items or services sold or provided, as well as service charges, sales tax, finance

charges, or other billable fees.

The A/R Billing module also includes Customer Statements that are easily sorted by Billing Group, zip

codes, or alphabetically. Statements display all account activity since the last statement date, including

new invoice postings, credits, adjustments, and payments received.

Note: The Accounts Receivable Billing module must be installed in order to use the Sales Order Entry

Module.

The Sales Order Entry module allows organizations to set up customer orders and easily record sales

transactions.

The Sales Order Entry module seamlessly integrates with Accounts Receivable, creating Sales Order

Quotes, automatically generates Accounts Receivable invoices for customers who order on account,

easily processes orders for related charge codes, automatically generates accurate entries for revenue

and cost of goods sold when orders are shipped, and easily processes customer returns.

To Add These Modules

1. First the Accounts Receivable and Sales Order Entry modules must be added to the organization by

the Administrator.
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2. Either add Accounts Receivable Billing, Accounts Receivable Reporting, or Order Entry to a current

organization (Organization>Add a Module Wizard - Module Panel), or select the Accounts

Receivable and Order Entry modules when creating a new organization (File>New Organization

Wizard - Modules Panel). For more information on these wizards, see the Administration guide.

3. Once the Accounts Receivable and Sales Order Entry modules have been applied to an

organization, these menu selections are available. These selections are integrated into the MIP

Accounting menu selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.

Set Up A/R Module

Access this form with Administrative user rights using Organization>Set Up Modules>A/R.

Use this form to set up both the Accounts Receivable and Sales Order modules.

Set Up A/R Module - Accounts Receivable Tab

Access this form with Administrative user rights using Organization>Set Up Modules>A/R.

Use this tab to set up discount defaults and to set global default offset assignments to use when entering

a prepayment. The discount defaults are used on Maintain>Accounts Receivable>Customers:

Billing and Terms tab-First Discount Rate, Days Available

Billing and Terms tab-Second Discount Rate, Days Available

Default Coding tab-Discount GL Account Code

Multicurrency Users

The Distribution Code fields displays codes that either have a currency of ANY or the functional

currency. The GL Account Code only displays CSH type codes whose currency matches the

organization's functional currency.

Checklists.htm


Set Up A/R Module

Fields

Discount Defaults

First Discount Rate, Days Available: Enter the percentage of discount for the first discount and the

number of days to apply.

Second Discount Rate, Days Available: Enter the percentage of discount for the second discount and

the number of days to apply.

Always use this Distribution Code, Use Customer Distribution Code if one exists: Select the first

option to use the distribution code entered on this form, or the second option to use the code from the

Maintain>Accounts Receivable>Customers form.

Distribution Code: Enter the default distribution code for the discounts.

GL Account Code: Enter the default general ledger account code for the discounts. The system

displays cash accounts related to the functional currency.

Prepayment Default

GL Account Code: Enter the default prepayment general ledger account code, which will populate

when using the Use Distribution Code button during transaction entry. This is the system default which

can be changed on the form during any prepayment entry. The system displays AR type GL codes.

Transaction Entry Options

Allow Appending Entries to Manual and System Generated Invoices: Clear this option to not allow

any existing transactions, such as A/R Invoices, Print/Email Calculated Invoices, Copy Posted

Documents, and Reverse Posted Documents, to be overwritten with new information.For example, you

will be able to enter an invoice for a customer that has the same invoice number and customer

information as an invoice which has been saved in another session. By posting a second invoice, one of

the following could occur; the original invoice gets modified to include two separate line items that may

not be related or the new invoice replaces the original invoice and the original invoice would cease to

exist in the system.

Warn when Appending an Existing System Generated Invoice: Select this check box if you want a

warning message displayed when posting any invoice or posting an adjustment for any invoice which

contains an identical Customer ID and Invoice Number to a previously posted invoice. By posting a

second invoice, one of the following could occur: the original invoice gets modified to include two
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separate line items that may not be related or the new invoice replaces the original invoice and the

original invoice would cease to exist in the system.

Tips:
The Second Discount Days should be greater than the First Discount Days.

If the value entered for the Second Discount Days is greater than the Days Until Net Amount Due

(Maintain>Accounts Receivable>Customers>Billing and Terms), discounts may be calculated and

applied beyond the invoice due date.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Set Up A/R Module - Sales Order Tab

Access this form as the Administrator using Organization>Set Up Modules>A/R.

Use this tab to set up default information for the Order Entry module. You can select an associated

general ledger account for Deferred Revenue and Customer Returns. Also, you can enter the last used

numbers for Sales Order, Shipping Ticket, Order Cancellation, and Customer Return using the auto-

increment feature.

Multicurrency Users

The Deferred Revenue GL Account and Customer Returns GL Account fields only displays CSH type

codes whose currency matches the organization's functional currency.

Fields
Deferred Revenue GL Account: Select the GL account used for Sales Orders that are paid with "Cash"

but are awaiting shipment before revenue can be recognized.

Customer Returns GL Account: Select the GL account used for Sales Order customer returns.

Last Numbers Used: The numbers listed here are the basis for the auto-increment feature, which is

available on some document forms. If you do not enter a number, the default auto-increment number of

"1" is used.



Set Up A/R Module

More...

For example, if you want the Sales Order number to begin with 1000, enter 999 in this box. Then, when

you are on the Activities>Accounts Receivable>Enter Orders form, the system defaults to 1000 in the

Order Number box. The system stores the last sales order number and defaults to the next highest

number when you create the next sales order.

If you enter an entry that ends with an alpha character, the auto-increment will append it with the

number 001 and then increment that number. For example, enter "A7C" as the last sales order number

and when you press the + key, the system will display A7C001 - then A7C002, and so on.

To use the auto-increment feature, simply press the "+" key when your cursor is in an empty document

number box. The system automatically enters the next available document number—that is, one number

larger than the number listed on this form.

Sales Order Number: Enter the last sales order number you want the system to store. When using the

Activities>Accounts Receivable>Enter Orders form, the system increments to the next available

number.

Shipping Ticket Number: Enter the last shipping ticket number you want the system to store. When

using the Activities>Accounts Receivable>Sales Order Fulfillment>Shipping Ticket form, the system

increments to the next available number.

Order Cancellation Number: Enter the last order cancellation number you want the system to store.

When using the Activities>Accounts Receivable>Cancel Orders form, the system increments to the

next available number.

Customer Return Number: Enter the last customer return number you want the system to store. When

using the Activities>Accounts Receivable>Customer Returns form, the system increments to the next

available number.

Sales Order Options

Send committed order to Order Fulfillment: Clear this check box if you do not want the system to

automatically send non-inventory related charge codes and freight entered on the Activities>Accounts

Receivable>Enter Orders - Detail tab to Sales Order Fulfillment.

Warn when committed order will generate multiple invoices: Clear this check box if you do not want

the system to display a warning when a committed sales order is being split into multiple invoices, due

to some items being sent to Sales Order Fulfillment and other charge code items being send to the

unprinted invoice.
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Tips:
You must have previously created general ledger accounts using Maintain>Chart of Accounts Codes.

The functional currency was determined when the organization was created (File>New

Organization>Functional Currency panel).



Chapter 2: Customers

Use this form to enter customer information, including addresses, contact information, billing terms,

default accounts, and whether invoices and statements should be printed on paper and/or emailed. The

only information required to establish a new customer is ID, Status, and Name. However, we recommend

completing all the necessary information for the customer on this form.

Customers - Customer Tab

Access this tab using Maintain>Accounts Receivable>Customers.

Use this tab to set up customers. Later, use customer IDs when entering certain transactions.

Transactions entered using the Accounts Receivable module require a Customer ID.

Multicurrency Users

The Currency and Always Receive in Customer's Currency fields are only available if the

Administrator has installed and added the Multicurrency module.

Order Entry Users

The Cash Only check box is only available if the Administrator has installed and added the Order Entry

module.

Fields

Customer ID: Enter a unique ID to represent the customer, or use the drop-down list to select an existing

customer to change. We recommend using all numeric codes. Numeric IDs are generally easier and

faster to enter during transaction entry. We also recommend limiting your entry to strictly alphabetic

characters (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols, such as: |

and ".

Status: Specify the status of the Customer ID. When creating a ID, accept the default status, A (Active),

or select I (Inactive) or D (Discontinued) the drop-down list. The status can be changed at any time.

Below are valid status entries and their descriptions:

Active (A) - Set a customer ID to active to allow transaction entry to the ID.

Inactive (I) - Set a customer ID to inactive it is no longer used for normal transactions, but it may need

to be used at some point. A warning message appears when attempting to use an inactive customer
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ID. The warning message is for notification only; the ID can still be used in a transaction. Inactive

codes also appear on reports.

Discontinued (D) - Designate a customer ID as discontinued when it is no longer being used. The

system does not allow transaction entry to a customer ID with a discontinued status; however,

discontinued codes appear on reports.

Name: Enter or change the name of the customer as you want it to appear on the reports and forms the

system produces.

Currency: Select a currency from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Always Receive in Customer's Currency: Select this check box to always pay this customer in the

specified currency. This allows you to designate if you want to set up alternate currency customers. For

example, when you get ready to pay an invoice (Transactions>Accounts Receivable>Enter A/R

Invoices), the Customer ID drop-down list is limited to those customers whose currency matches the

currency of the session and any other customer whose "Always Receive in Customer's Currency" check

box is not selected.

Cash Only: Select this check box to designate a customer as Cash Only. Therefore, the customer can

never have an open accounts receivable balance and Balance Due must always be zero. If checked, the

Customer ID displays in the drop-down of the Customer ID field on the Order Entry form when cash sale

is checked on the Order Entry Form. Also, this displays in Enter Cash Receipts and Receipt Writing. This

cannot be un-checked once used in a Sales Order form. Customer IDs designated as Cash Only can be

renamed but not merged.

Web Site: Enter the URL if the customer has a site on the World Wide Web.

Resale Tax ID: Enter a resale tax ID if the customer has one.

Optional Designation Class, Type: Enter an optional class and type, or select existing ones from the

drop-down list. Classes and Types are used to limit or sort customer IDs on reports.

Tips:
To print the data entered on this form, use Reports>Accounts Receivable>Customer Information.

The user is required to set up one or more "Cash Only" Customer IDs (if applicable). There needs to

be at least one Cash Only Customer ID for each currency that is used in Order Entry.



Customers - Addresses Tab

Customers - Addresses Tab

Access this tab using Maintain>Accounts Receivable>Customers.

Use this tab to enter the customer's Billing Address and Contact information. This address will print on

receipts, invoices, and customer statements. You can add a separate address file for service, shipping,

and printed billing addresses.

Fields

Billing Address Address, City, State/Province, Postal Code, Country, Voice, FAX: Enter the street

address, city, state or province, postal code, and country. You can include address information that

appears on Accounts Receivable documents and reports. Enter a service address, shipping address, or

printed billing address, if different from the billing address, by selecting the address buttons on the form.

Also enter a voice telephone number and fax number; they appear on reports that include this type of

information.

Contact Title, First, MI, Last, Position, Email: Enter the contact name for this customer ID. Also include

the title, such as Mr. or Ms., along with the job position or level, and email address. This contact name

appears on reports so that it is readily available when you have a billing question or need to check an

order.

Tip: The Contact Email address entered here defaults to the Email Addresses on the Email Tab.

However, if this email address is updated or changed, you must manually change the email addresses

on the Email Tab.

Customers - Billing and Terms Tab

Access this tab using Maintain>Accounts Receivable>Customers.

Use this tab to specify various billing options and the billing terms for this customer.

This tab is named "Terms" if just the A/R Reporting module is installed and "Billing and Terms" if both the

A/R Reporting and A/R Billing modules are installed. The billing information does not display on this tab if

the A/R Billing module is not installed.
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Fields

Billing Information

Credit Hold: Check this box to indicate a hold status for the customer. A warning message displays

whenever an invoice or credit is entered for the customer, but you can still proceed.

Apply Finance Charges: Select this check box if the customer is subject to finance charge.

Taxable: Select this check box if the customer is subject to sales tax. If this is selected, you must enter

a Shipping Address using the Addresses tab, and select a Sales Tax Code.

Default Shipping Address: Select the address code to serve as the default shipping address on other

forms.

Billing Comment: Enter any information to appear on the invoices sent to this customer.

Terms

First Discount, Days Available, Second Discount, Days Available: This is the percentage allowed

as a discount by this customer and the number of days beyond the invoice date that the discount is

allowed.

Enter the customer's discount percentage followed by the number of days that the discount is

available. Two discount intervals can be set up, such as a 2 percent discount if paid within 10 days,

and a 1 percent discount if paid within 20 days.

Days Until Net Amount Due: Enter the number of days until payment is due from this customer. The

system uses the number of days entered here to calculate the due dates for this customer's invoices.

The system adds the number of days entered here to the document date; the resulting date is when

the invoice becomes due. An invoice that is past its due date appears as overdue on the Aged

Receivables report (Reports>Accounts Receivable>Aged Receivables).

If you do not enter a response, the system assumes the number of days is zero, which means all

invoices for the customer are due immediately.

Tip: When a customer is flagged with a "Credit Hold" status, a warning appears when entering an

invoice or a credit for this customer. The system only warns that the customer has a credit hold;

transactions can still be entered.

Customers - Default Coding Tab

Access this tab using Maintain>Accounts Receivable>Customers.



Customers - Default Coding Tab

Use this tab to enter the account code for transactions related to this customer. The G/L Revenue Account

is the account that is credited during transaction entry. The Prepayment Account is the default AR account

type G/L code used, throughout the system or specifically for this customer, during transaction entry. Also

enter the Distribution Code and Discount G/L Account for this customer (if any). The system applies this

information for entries where this customer is used.

Multicurrency Users

The Distribution Code field only displays codes that either share the same currency as the Customer

currency or have a currency of ANY. The Revenue Account and Discount GL Account fields only

display CSH type codes whose currency matches the customer's currency or the organization's

functional currency.

Fields

Revenue Account: If you know that payments for this customer are usually credited to a particular G/L

revenue account, enter that account here or select one from the drop-down list. The G/L account entered

here is the default account during transaction entry for this customer; however, this General Ledger

account can be changed for individual transactions.

Prepayment Account: Enter the customer's default prepayment general ledger account code or select

one from the drop-down list. The system displays AR account type GL codes, which will populate when

using the Use Distribution Code button during transaction entry. Note that the system defaults to the

Prepayment Default GL Account Code, which was entered by the Administrator using Organization>Set

Up Modules>Accounts Receivable, but this General Ledger account can be changed on the form during

any prepayment entry.

Distribution Code: Specify an existing distribution code, or select one from the drop-down list. The

distribution code entered here is the default distribution during transaction entry for this customer;

however, the distribution code can be changed for individual transactions.

Discount GL Account: Select the general ledger account to use as the default discount account. This

account overrides the Discount GL Account entered by the Administrator on Organization>Set Up

Modules>Accounts Receivable.
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Tips:
Entering a distribution code here can save transaction entry time and prevent errors.

If an account is entered here, the system uses this account as the default for both manual transaction

entry and for use with any distribution code used (including any default distribution code entered on

this form).

By entering a distribution code here, it becomes the default for transaction entry for this customer.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Customers - Email Tab

Access this tab using Maintain>Accounts Receivable>Customers. This tab is only available if

you have installed and added the Accounts Receivable Billing module.

Use this tab to select whether invoices and statements should be printed on paper and/or emailed. By

default, both invoices and customer statements are printed. However, you can elect to email only, print

only, or email and print. If the customer wants to receive invoices and/or statements by email, enter the

email address and select the appropriate process template.

In order to Save the form, a selection of print and/or email must be selected for both the Accounts

Receivable Invoices and Customer Statements sections. Also, if email is selected, an Email Address

must be entered and a Process Template must be selected or accept <Default>.

Note: Process Templates are created using Maintain>Email Templates. Also, if a customized Process

Template gets deleted, the <Default> Process Template will be used. Be sure to create a <Default>

Process Template for each process type.

To Set Up a Customer to Receive Emailed Invoices/Statements

1. The Administrator must have first set up the SMTP connection information

(Organization>Organization Information - Email Setup tab). See Configuring SMTP.

2. Next, you must have previously set up a default email process template to use for all A/R Invoices

and Customer Statements (Maintain>Email Templates).

a. If you do not want to use a generic form, you can create customized process templates. Be sure

to select the right one on the appropriate Customer’s Email Tab.

../../../../../Content/Administration/Configuring_SMTP.htm


Customers - Email Tab

3. Finally, using the Maintain>Accounts Receivable>Customers>Email Tab, you must select whether to

print and/or email both invoices and customer statements.

a. For Invoices,

To continue printing just paper invoices, accept the defaults and skip to Step b.

To go paperless, clear the Print Paper Invoice check box (to no longer print a copy of the invoice

for this customer). Then select the Email Invoice check box and enter the Email Address that will

be used to send invoices to the customer. Verify the email address is correct.

To print and email invoices, select both the Print Paper Invoice and Email Invoice check boxes,

and enter an email address that will be used to send invoices to the customer. Verify the email

address is correct.

Select an Invoice Process Template, or accept <Default>.

Note: The customer will be emailed a copy of the invoice after you Calculate Invoices/Finance

Charges, and go through the Print/Email Calculated Invoices process. You will be given an

opportunity to preview the invoice during this process prior to sending the email.

b. For Customer Statements,

To continue printing just paper statements, accept the defaults and skip to Step 4.

To go paperless, clear the Print Paper Statement check box (to no longer print a copy of the

statement for this customer). Then select the Email Statement check box and enter the Email

Address that will be used to send statements to the customer. Verify the email address is

correct.

To print and email statements, select both the Print Paper Statement and Email Statement

check boxes, and enter an email address that will be used to send statements to the customer.

Verify the email address is correct.

Select a Statement Process Template, or accept <Default>.

Note: Use the Customer Statements form (Activities>Accounts Receivable>Customer Statements)

to setup and filter the statement information. Click the Print/Email button to first print and then email

the summary of activity for customers over the selected time period. You will be given an opportunity

to preview the statements during this process prior to sending the email.

4. Click Save.
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Troubleshooting

You should communicate to your customers who elect to receive invoices via email, that if they have

never received any invoice emails from your organization to do the following:

Check to see if their email server is full or blocking your email address; this could cause them not to receive

emails from you. This could be resolved by having your customers add your organization’s email address

to their address book.

Ask that they check their mailbox regularly and ensure that your organization’s email address is not being

marked as SPAM by their mail server. This could be resolved by having your customers check their spam

filter folder and marking your emails as “not spam.” This will clear the way for future emails from your

organization.

You only have customized Process Templates and the system changed your option from "Email" to

"Print."

If you did not set up a <Default> Process Template (Maintain>Email Templates form) for both your
Invoices and Customer Statements (Process Type) and later delete the customized process
template being used on the Maintain>Accounts Receivable>Customers>Email Tab, the system will

change your Email option to Print for every customer that used that customize process template on

the Maintain>Accounts Receivable>Customers>Email Tab.

Fields

Accounts Receivable Invoice

Print Paper Invoice: Accept the default, or clear this check box if you do not want to print paper

invoices for this customer.

Email Invoice: Select this check box to email electronic invoices to this customer.

Email Addresses: If the Email Invoice check box is selected, you must enter an email address where

the invoice will be sent. The system defaults to the customer’s Contact Email address entered on the

Addresses tab.

If you are entering multiple email addresses, each address must be separated with a semicolon and a

space. Example, you@email.com; me@email.com.

Invoice Process Template: Accept the <Default> template, or select one from the drop-down list.

Process Templates were created for the A/R Invoice Process Type using Maintain>Email Templates.

The template contains defined email routing information (From, Cc, and Bcc email addresses), a

subject line, and a customized message.



Customers - Notes Tab

Customer Statement

Print Paper Statement: Accept the default, or clear this check box if you do not want to print paper

statements for this customer.

Email Statement: Select this check box to email electronic statements to this customer.

Email Addresses: If the Email Statement check box is selected, you must enter an email address where

the statement will be sent. The system defaults to the customer’s Contact Email address entered on the

Addresses tab.

If you are entering multiple email addresses, each address must be separated with a semicolon and a

space. Example, you@email.com; me@email.com.

Statement Process Template: Accept the <Default> template, or select one from the drop-down list.

Process Templates were created for the Customer Statements Process Type using Maintain>Email

Templates. The template contains defined email routing information (From, Cc, and Bcc email

addresses), a subject line, and a customized message.

Customers - Notes Tab

Access this tab using Maintain>Accounts Receivable>Customers.

Use this tab to record any specific notes or reminders about this customer. This is a free-form area; each

line can be longer than the width of the form. Press Enter to move down to the next line.

Customers - User Defined Fields Tab

Access this tab using Maintain>Accounts Receivable>Customers.

Use this tab to enter customer data for the user defined fields you created. In order to use this tab, a

customer type field must be created by the Administrator, and a customer must be selected on the

Customer tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the User Defined Fields tab. Otherwise, the form is available, but without the tab and

any user defined fields.

You can "connect" user defined fields (UDF), so that data entered here automatically displays in another

UDF with the same name on another form in the system. This process is called flow-thru. Customer UDFs
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can be set up by the Administrator (Organization>Set Up UDF Default Sources) to flow to the following

forms.

A/R Invoice (Activities>Accounts Receivable>Review/Modify Invoices)

A/R Invoice Detail (Activities>Accounts Receivable>Review/Modify Invoices)

ARB Transaction Documents (Transactions>Accounts Receivable>Enter A/R Invoices)

ARB Transaction Lines (Transactions>Accounts Receivable>Enter A/R Invoices - Transaction Entry

Table)

ARS Transaction Documents (A/R System Generated Invoices - Transactions>Accounts

Receivable>Edit A/R Invoices)

ARS Transaction Lines (A/R System Generated Invoices - Transactions>Accounts Receivable>Edit

A/R Invoices - Transaction Entry Table)

CRS Transaction Documents (Activities>Receipt Writing)

CRS Transaction Lines (Activities>Receipt Writing - Transaction Entry Table)

For a complete list, see Flow-Thru Scenarios in the Administration guide.

If you connect a Customer UDF to an A/R Invoices Detail UDF that detail record can be connected to

ARS Transaction Documents. If you connect a Customer UDF to an ARB or ARS Transaction Document

that document can be connected to an ARC Transaction Lines.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for the user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

previous tab (if it is different than the functional currency). This field is required for new customers if the

"Required" check box was selected when the field was created by the Administrator using

Organizations>Set Up User Defined Fields.

When entering data in the Value column, you must adhere to the pre-defined settings (such as field type,

length, and decimal places). For example, if the field was set up with a field type of Number, you cannot

enter alphabetic characters for that field.

Flow_Thru_Scenarios.htm


Customer Buttons

Tips:
Any customer type fields can be printed on the following reports:

Accounts Receivable>Customer Information

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

Customer Buttons

Distribution Code Information: Use this button to open the

Maintain>Distribution Codes form where you can create or modify a

distribution code. Each time this button is selected a new Distribution Codes

form is opened.

Display Balances: Use this button to open the Activities>Accounts

Receivable>Display Customer Balances form where you can view balance,

document, and transaction information for a customer.

Merge/Rename Customer ID: Use this button to merge or rename a

customer ID. It is available when the Customers form is blank (no customer

ID is selected).

Manage Attachments: Use this button to attach, view, or delete a

document. The button changes to when attachments already exist.

Service Address: Use this button (on the Addresses tab) to enter a specific

service address for a customer.

Shipping Address: Use this button (on the Addresses tab) to enter a

specific shipping address for a customer.

Printed Billing Address: Use this button (on the Addresses tab) to override

the main address and have it printed in a different format.

MIP Fund Accounting
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Merge/Rename Customer ID

Access this form using Maintain>Accounts Receivable>Customers> Merge/Rename

Customer ID.

Use this form to merge or rename a customer ID. Keep in mind that once the merge or rename process

starts (after clicking OK), it cannot be canceled.

Note: This form is only available when the Maintain>Accounts Receivable>Customers - Customer Tab

is blank (no customer ID is selected). Click the New button to open a blank Customer form.

Multicurrency Users

The Current Customer ID and Merge Customer ID must have the same currency type. The Merge

Customer ID drop-down list only displays customers whose currency matches the current customer's

currency.

Note: Customers cannot be merged when there are duplicate or replicated document numbers in the

two customers being merged.

Merge/Rename From Current Customer ID: Select the customer ID that you want to merge or rename.

Merge/Rename To

Action Merge, Rename: Select the option to merge or rename the customer ID.

Merge Customer ID: Select the customer ID that you want the Current Customer ID merged into.

(This is only available if the Merge option is selected.)

New Customer ID: Enter the name of the new renamed customer ID. (This is only available if the

Rename option is selected.)

Comments: Enter any comments or reasons for changing the customer ID. This will provide an audit

trail, so you can quickly identify the merged/renamed customer IDs.



Customer Buttons

Tips:
Customer IDs can be merged or renamed regardless of their status (Active, Inactive, and Discontinued).

However, you may need to change the status (using the Customers form) in order to use the

new/merged customer ID in transaction entry.

Since you are only merging the customer ID into another customer ID, any historical records in the

system will still contain the original customer name, address, and so on.

To print the data entered on this form, use Reports>Accounts Receivable>Customer Information.

Customer Service Address

Access this tab using the Maintain>Accounts Receivable>Customers>Addresses tab>Service

Address button.

Use this form to enter a specific Service Address for this customer. For example, if the Billing Address is a

PO Box, enter the customer's physical address on this form. This address prints on invoices and customer

statements.

If a service address is not entered here, the system uses the billing address on Accounts Receivable

documents and reports.

Use the Printed Address button to override the main address and have it printed in a different format.

Fields

Same As: If the service address is different from the billing address, select None from the drop-down list,

and then enter the appropriate information. If the service address is the same as the billing address, leave

the default selected, Billing, and do not enter any information on this form.

Address, City, State/Province, Postal Code, Country: Enter the street address, city, state or province,

postal code, and country to appear on Accounts Receivable documents and reports.

Voice, FAX: Enter a voice telephone number and fax number.

Contact Information Title, First, MI, Last, Position, Email: Enter the contact name for this customer ID.

Also include the title, such as Mr. or Ms., along with the job position or level, and email address.
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Customer Shipping Address

Access this tab using the Maintain>Accounts Receivable>Customers>Addresses tab>Shipping

Address button.

Use this form to enter one or more Shipping Addresses for this customer. If there are no Shipping

Addresses set up, the Billing Address is automatically named <Billing> and used here.

Use the Printed Shipping Address button to override the main address and have it printed in a different

format. For more information, see Printed Address.

Fields

Address Code: Select a code or enter a new one to identify the shipping address used on an invoice.

Address, City, State/Province, Postal Code, Country: Enter the street address, city, state or province,

postal code, and country to appear as the shipping address.

Voice, FAX: Enter a voice telephone number and fax number.

Sales Tax Code: Enter the Sales Tax Code for this shipping address. The Sales Tax Code was created

using the Maintain>Accounts Receivable>Sales Tax Codes form, and is required if the Taxable check

box was selected using the Maintain>Accounts Receivable>Customers>Billing and Terms tab.

Contact Information Title, First, MI, Last, Position, Email: Enter the contact name for this Customer.

Also include the title, such as Mr. or Ms., along with the job position or level, and email address.

Tips:
Once a Sales Tax Code is selected here, it is used by Default and One Time/Recurring Charges

(Activities>Accounts Receivable>Calculate Invoices/Finance Charges) to identify the Sales Tax Code

to use when calculating sales tax.

You can assign a default shipping address on the Billing and Terms tab.

Printed_Address.htm


Customer Balances

Customer Balances

Access this form using Activities>Accounts Receivable>Display Customer Balances.

Use this form to view balance, document, and transaction information for a customer either on a specific

document or within a date range (Date From and Date To). You can view transactions for All Activity, Open

A/R Invoices, All A/R Invoices, A/R Credits, or A/R Payments Received.

After entering the Customer ID and the Lookup From transaction code, you can select a specific

Document Number, A/R Account, and date range. Then click the Display button to view the documents for

the criteria that was specified. If needed, click the Clear button to clear all boxes on the form and the

document information in the table.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes a

user can view in the A/R Account box and the Level 3-Transaction view of the Customers Transaction

Table. Note that if a user does not have Account Level Security enabled, the user will see all account

codes.

Multicurrency Users

The Currency, Source Original Amount, Source Outstanding Balance, Source Applied Amount, Source

Currency, Source Debit, Source Credit, Rate, Invoice Currency, Invoice Debit, Invoice Credit, and

Source Amount fields are only available if you have installed and added the Multicurrency module. The

amounts in the Customer Transactions table follow the formatting of the currency of the source/invoice

currencies. The Total Selected Transaction field displays the Source Original Amount, Original

Amount, Source Outstanding Balance, or Outstanding Balance.

Fields

Customer Information Customer ID: Enter a valid customer ID, or select one from the drop-down list. The

customer name then displays to the right.

Customer Transactions: Use this group box to decide which documents appear in the Customer

Transactions table.

Lookup From: Enter a transaction code, or select one from the drop-down list. Your choices for

transaction codes are All Activity (AACT), Open A/R Invoices (OARB), All A/R Invoices (AARB), A/R

Credits (ARM), and A/R Payments Received (ARC).
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Document Number (Optional): Select a document number. This selection serves as a filter so that the

system only displays the specified document number. If left blank, all documents display in the table

for the selected transaction code. The dates will not be available since a document number can only

have one date.

A/R Account (Optional): Select an A/R type (Accounts Receivable - Customers) G/L account. This

selection serves as a filter so that the system only displays balance information for this account

number. If account level security is applied, you may not have access to this box.

Date From, Date To: Select the date range for the documents you want to display balances for in the

table. If the same date is selected for both boxes, the documents created on that day display. This

filter only applies to the original document (Level 1); the associated documents are not filtered on

these dates. If dates are not available, ensure that the Document Number box is blank.

Customer Transactions Table: This table displays document information for the type that was chosen in

the Lookup From box. The column names change accordingly.

All Activity: all transactions associated with the Customer ID, including CR - Transactions>Enter Cash

Receipts and CRS - Activities>Receipt Writing

Open A/R Invoices: all outstanding invoices

All A/R Invoices: all invoices

A/R Credits: all credits and prepayments

A/R Payments Received: all payments received, including CR and CRS

This table supports the drill down feature, which allows you to view transactions from the document level

through the detailed transaction level. You can click on the plus (+) sign next to a transaction to expand

the outline. When an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse

an item, simply click the minus sign. The following sample shows the three levels of detail:



Customer Balances

Level 1: Original Document (document information related to the Customer ID)

Document Number: The system displays the document number; this is the actual number

entered on the Transaction Entry form. If you selected a specific document in the Document

Number box, only that document will appear.

Deposit Number: The system displays the deposit number for the payment received. This

column is only available if you chose "A/R Payments Received" in the Lookup From box.

Credit Type: The system displays Applied or Prepayment. This column is only available if you

chose “A/R Credits” in the Lookup From box.

Document Date: The system displays the date of the document; this is the actual date entered in

the document section of the Transaction Entry form.

Due Date: The system displays the due date for the document; this is the actual due date in the

document section of the Transaction Entry form. This column is only available if you chose "All

Activity," "Open A/R Invoices," or "All A/R Invoices" in the Lookup From box.

Status: The system displays the status of the check in Bank Reconciliation-Cleared (CL) or

Outstanding (OS). This column is only available if you chose "A/R Payments Received" in the

Lookup From box, and the Bank Reconciliation module is installed.

Document Description: The system displays the document description from the document

section of the Transaction Entry form.

Currency: The system displays the source currency of the initiating transaction, such as USD,

MXN, or CAD.

Source Amount: The system displays the source amount of the document.

Source Outstanding Balance: The system displays the source outstanding balance for the

document. The outstanding balance reflects the balance as of the system date, not the date

range entered in the Date From and Date To boxes. This column is only available if you chose "All

Activity", "Open A/R Invoices", or "All A/R Invoices" in the Lookup From box.

Amount: The system displays the functional amount of the document. This is intended to be the

actual amount of the receipt no the balance of an invoice.

Outstanding Balance: The system displays the functional outstanding balance for the document.

The outstanding balance reflects the balance as of the system date, not the date range entered in

the Date From and Date To boxes. This column is only available if you chose "All Activity", "Open

A/R Invoices", or "All A/R Invoices" in the Lookup From box.
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Level 2: Related Document (all applicable documents, including the original)

Transaction Type: The system displays the transaction type-ARB (A/R Invoices), ARC (A/R

Receipts), ARM (A/R Credits), ARP (A/R Prepayments), ARS (A/R System Generated Invoices),

CR (Cash Receipts), or CRS (Receipt Writing).

Session ID: The system displays the document's session ID.

Document Number: The system displays the document number.

Source Applied Amount: The system displays the source amount applied to the invoice.

Applied Amount: The system displays the functional amount applied to the invoice.

Document Date: The system displays the document date.

Document Description: The system displays the document description.

Status: The system displays the status of the check in Bank Reconciliation-Cleared (CL) or

Outstanding (OS). This column is only available if you chose "All Activity", "Open A/R Invoices",

or "All A/R Invoices" in the Lookup From box, and the Bank Reconciliation module is installed.

G/L Account, A/R Account: The system displays the appropriate general ledger or accounts

receivable account.

Level 3: Transaction (all transactions lines for an original or related document)

{Segment Name}: The system displays one column for each valid segment for the selected

document. If account level security is applied, you may not see some segments and/or account

codes. If you do not have access to one or more accounts, you will not see that record.

Invoice Document Number: The system displays the Invoice Document Number.

Source Currency: The system displays the source currency of the transaction, such as USD,

MXN, or CAD.

Source Debit, Source Credit: The system displays the source debit or credit amounts for the

transaction line.

Rate: The system displays the exchange rate for the transaction line.

Debit, Credit: The system displays the functional debit or credit amounts for the transaction line.

Invoice Currency: The system displays the invoice currency, such as USD, MXN, or CAD, for

Accounts Receivable transaction lines.



Customer Balances

Level 3: Transaction (all transactions lines for an original or related document)

Invoice Debit, Invoice Credit: The system displays the invoice debit or credit amounts for

Accounts Receivable transaction lines.

Entry Type: The system displays the transaction's entry type-N (Normal), A (End of Year

Adjustment), or (UO) Beginning Balance.

Effective Date: The system displays the effective date for the transaction line.

Transaction Description: The system displays the transaction line item's description.

Total Selected Transactions: The system displays the total amount for all displayed documents. If "All

Activity", "Open A/R Invoices", or "All A/R Invoices" is chosen in the Lookup From box, then two totals

display-one for the Total Original Amount and one for the Total Outstanding Balance.

Tips:
To view the transaction document associated with any level 2 line item, double-click the row selector or

any field (except +). The system only displays the selected transaction document; you cannot view other

documents within that session.

When viewing data in the table, level 1 needs to extend beyond (be wider than) levels 2 and 3 in order to

view all column data. You also need to use the vertical scroll bar within that level to see its data. (Each

level has its own vertical scroll bar.)

Finance charges are represented as an invoice. The invoice number is assigned by the code.

If Level 2 contains any of the following Transaction Type codes, double-click any cell within that row,

and then the system displays the detail transaction line on the designated form.

Transaction Type Code Transaction Form

ENH - Consolidate Encumbrance History Organization>Consolidate Transaction History

BDH - Consolidate Budget History Organization>Consolidate Transaction History

JVH - Consolidate Journal Voucher History Organization>Consolidate Transaction History

JVD - Journal Vouchers

Depreciation/Disposals

Activities>Fixed Assets>Transfer

Depreciation/Disposals

CL - System Close Year-End Activities>Close Fiscal Year
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Printing Customer Balances

Complete the following steps to print customer data:

1. Click the Print button on the Display Customer Balances form and the Print Options form displays,

which allows you to define what type of report to print: summary or detail.

Print Summary will print the level 1 information for all rows in the Customer Transactions Table
(regardless of what row was selected).

Print Detail will print only the selected row and all levels associated with it (level 1, level 2, and

level 3). This includes the detailed transactions.

2. Click OK to view the report on the Print to Screen form.

3. Click Print to print a hard copy of the report.



Chapter 3: Sales Tax

Sales Tax Authorities

Access this form using Maintain>Accounts Receivable>Sales Tax Authorities.

Use this form to set up Sales Tax Authority information for all sales tax collected. Create a Sales Tax

Authority for all entities served by your organization, such as city, county, and state.

Multicurrency Users

The Currency field is only available if the Administrator has installed and added the Multicurrency

module. The Distribution Code field only displays codes that either share the same currency as the

selected currency or have a currency of ANY. The Sales Tax Payable GL Account field only displays

CSH type codes whose currency matches the selected currency or the organization's functional

currency.

Fields

Sales Tax Authority ID: Enter the ID for the sales tax authority. We recommend using all numeric IDs.

Numeric IDs are generally easier and faster to enter during transaction entry. We also recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols.

Description: Enter the description for the ID.

Tax Rate: Enter the tax rate percentage.

Currency: Select a currency from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Distribution Code: Enter or select the Distribution Code for the Sales Tax Authority.

Sales Tax Payable GL Account: Enter or select the General Ledger account code for the Sales Tax

Payable account.
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Tips:
After you create multiple authorities here, use Maintain>Accounts Receivable>Sales Tax Codes to

combine authorities into one sales tax code.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Sales Tax Codes

Access this form using Maintain>Accounts Receivable>Sales Tax Codes.

Use this form to create sales tax codes, which determine the tax rate when calculating sales tax. Later, a

code is assigned to each customer required to pay sales taxes (Maintain>Accounts

Receivable>Customers).

Important! CANADIAN SALES TAX - If you are generating sales tax for Canada, select the Taxable

(if applicable) and Print ID's Separately on Invoices check boxes.

Multicurrency Users

The Currency field is only available if you have installed and added the Multicurrency module. The ID

column only displays tax authorities whose currency matches the selected currency or have a

currency of ANY.

Fields

Code: Enter the code to identify the combination of Sales Tax Authorities, for example, 78751 for Travis

County, Texas. We recommend using all numeric codes. Numeric codes are generally easier and faster

to enter during transaction entry. We also recommend limiting your entry to strictly alphabetic characters

(A through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Description: Enter the description for the Code.

Currency: Select a currency from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Tax Freight: Select this check box if freight is taxable for the code.

Includes Sales Tax Authorities: All of these selections were entered using Maintain>Accounts

Receivable>Sales Tax Authorities.



Sales Tax Codes

ID: Select the Sales Tax Authority ID.

Description: The system displays the ID's description.

Distribution Code: The system displays the Distribution Code assigned to this ID.

GL Code: The system displays the Sales Tax Payable GL Account associated with the ID.

Tax Rate: The system displays the tax rate associated with the ID.

Taxable: Select this check box to have the amount calculated for sales tax included in the next ID's

calculation.

Print ID's Separately on Invoices: Select this check box if each ID selected should print separately.

Total Tax Rate: The system displays the sum of all selected ID's.

Tips:
If the Freight Charge Code is always taxable, select the Taxable check box on the Maintain>Accounts

Receivable>Charge Codes form. If the Freight Charge Code is taxable in some states and not others,

select the Tax Freight check box here, for each applicable Sales Tax Code.

You must have previously created authorities using the Maintain>Accounts Receivable>Sales Tax

Authorities form. Each sales tax code can contain multiple authorities, such as city, county, state, and

other special tax entities.
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Charge Codes - Charge Code Tab

Access this tab using Maintain>Accounts Receivable>Charge Codes.

Use this form to create, modify, and delete charge code and calculation information. This tab stores

charge code information including the Charge Code, Description, Status, associated Revenue Account,

Distribution Code, (a user defined classification), and whether it is Freight or subject to Sales Tax.

Charge codes are created for the products and services to include in the printed A/R invoices. Charge

Codes represent the items or services sold or provided to customers and can be used for service

charges, sales taxes, finance charges, and so on. Charge Codes are created with an associated revenue

account and pricing information.

Forms Designer Users

If this module is installed, the Description box expands to allow for more data. To have the text

automatically wrap when printing invoices, select the Autofit Row Height check box on the

Reports>Forms Designer>OK button>Insert Table> Properties>Detail tab.

Multicurrency Users

The Currency field is only available if the Multicurrency module has been installed and added to the

organization by the Administrator (Organization>Add a Module) and only displays the organization's

functional currency. The Distribution Code field only displays codes that either share the same

currency as the selected currency or have a currency of ANY. The Revenue Account and COGS GL

Account fields only display the CSH type codes whose currency matches the selected currency or the

organization's functional currency.

Fields

Charge Code Information

Charge Code: Select a charge code from the drop-down list. For a new charge code, we recommend

using all numeric codes. Numeric codes are generally easier and faster to enter during transaction

entry. We also recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric

characters (0 through 9), and avoiding the use of symbols, such as: | and ".
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Status: Specify the status of the Charge Code. When creating a new code, accept the default status,

A (Active), or select I (Inactive) or D (Discontinued) from the drop-down list. The status can be

changed at any time. Below are valid status entries and their descriptions:

Active (A) - Set a Charge Code to active when it is used for normal entry.

Inactive (I) - Set a Charge Code to inactive when it is no longer being used for normal entry, but it

still may need to be used at some point. A warning message appears when attempting to use an

inactive Charge Code. The warning message is for notification only; you can still proceed. Inactive

codes appear on reports.

Discontinued (D) - Designate a Charge Code as discontinued when it is no longer being used. The

system does not allow entry for discontinued Charge Codes; however, they do appear on reports.

Description: Enter a description for the charge code.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN.

The currency defaults to the organization's functional currency. Currencies were created and

activated by the Administrator using the Organization>Currency Setup form.

Revenue Account: Select a valid G/L account from the drop-down list. This is a required box, and it

only includes Active and Inactive G/L account codes. A warning message appears if an inactive code

is selected.

Distribution Code: Select an existing distribution code from the drop-down list. Distribution codes

were created using the Maintain>Distribution Codes form.

Type: Select a type from the drop-down list. Types are used to limit or sort Charge Codes on reports.

For example, use types such as Product or Service to distinguish between the types of Charge Codes

being billed.

Taxable: Select this check box if the charge code is subject to sales tax.

Freight: Select this check box if the charge code is designated to be freight. Freight is only available

for Non-Inventory Related Charge Codes.

Currency_Setup.htm


Charge Codes - Calculation Options Tab

Tips:
If the Freight Charge Code is always taxable, select the Taxable check box. If the Freight Charge Code

is taxable in some states and not others, do not select the Taxable check box here, select the Tax

Freight check box for each applicable Sales Tax Code (Maintain>Accounts Receivable>Sales Tax

Codes).

To print the data entered on this form, use Reports>Accounts Receivable>Charge Codes.

General Ledger Account Codes were previously created using Maintain>Chart of Account Codes.

Item Codes were created using Maintain>Purchase Orders>Item Codes.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Charge Codes - Calculation Options Tab

Access this tab using Maintain>Accounts Receivable>Charge Codes.

Use this tab to define the pricing method for the charge codes.

Fields

Calculation Information: Keep in mind that once a code is saved, the calculation method cannot be

changed. The code must be deleted and reentered.

Calculation Method: Enter a calculation method, or select one from the drop-down list. Choose from the

following options:

Fixed Amount (FA), Fixed Price per Unit (FP) - For FA and FP, enter an amount in the Value box.

That amount is applied to the charge code either as a fixed charge (FA), regardless of units sold, or a

unit price (FP), which is then multiplied by the units sold to calculate the total charge.

Variable Price per Customer (VC) - For VC, do not specify a value or price to associate with the

charge code. The price is entered on the invoice when applying the charge code, since the price

varies depending on the customer to whom the item is sold or supplied.

Variable Price per Unit (VP), Alternative Variable Price/Unit (AV) - VP and AV allow you to

calculate based on incremental units. You can set up a calculation table in which you specify the

price depending on the number of units sold. Therefore, customers can be given a more favorable

price if they buy or use more units. VP and AV also give the ability to assess a Unit Price in addition to
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a Fixed Charge. An example of this is a utility bill. There is a service charge assessed regardless of

the usage. Additionally, a price is applied per unit for usage, and the unit price changes depending

on the number of units used.

Percent of Account Activity (PA) - For PA, enter a Percentage to calculate based on the net of the

selected segment's current activity for the selected period (Period for Calculation). The GL Code is

always required for this method. Period for Calculation is used to select rolling dates for

calculations.

Value: If a calculation method of FA or FP is selected, this box becomes available. It is optional, so

either enter a value or leave it at zero.

Maximum Number of Units Billable: If a calculation method of VP or AV is selected, this box

becomes available. The Maximum Number of Units Billable is used to validate the data entered in the

Pricing table. This number must be equal to the largest number in the Maximum Units column in the

Pricing table.

Percentage: If a calculation method of PA is selected, this box becomes available. Percentage is

used to calculate based on the segment's current activity for the selected period.

Period for Calculation: Select a period from the drop-down list to use to calculate the charges. You

can choose from This Month, Quarter, or Year; or Last Month, Quarter, or Year. This box is only

available if PA is selected as the calculation method.

Pricing Table Fixed/Cumulative Charge, Unit Price, Maximum Units: If the VP or AV Calculation

Method is selected, this table becomes available. Enter a fixed or cumulative charge, a unit price, and

the maximum number of units to which those charges apply. This allows customers to be given a more

favorable price if they buy or use more units.

Filter: If the PA calculation method is selected, the system displays this table in place of the Pricing

table. Select the segments to apply for the account activity.

Tips:
The amount entered in each cell of the Maximum Units column cannot exceed the Maximum Number

of Units Billable amount.

There is only one set of calculation options for each unique charge code.

Regardless of the order in which lines are entered in the Pricing table, upon clicking the Save button,

the lines are sorted in Ascending order based on the Maximum Units column. When the form is re-

opened, the table displays in this new sort order.



Charge Codes - User Defined Fields Tab

Charge Codes - User Defined Fields Tab

Access this tab using Maintain>Accounts Receivable>Charge Codes.

Use this tab to enter charge code data for the user defined fields you created. In order to use this tab, a

charge code type field must be created by the Administrator, and a code must be selected on the Charge

Code tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

You can "connect" user defined fields (UDF), so that data entered here automatically appears in another

UDF with the same name on another form in the system. This process is called flow-thru. Charge Code

UDFs can be set up by the Administrator (Organization>Set Up UDF Default Sources) to flow to A/R

Invoices Detail UDFs (Activities>Accounts Receivable>Review/Modify Invoices). For a complete list, see

Flow-Thru Scenarios in the Administration guide.

If you connect a Charge Code to an A/R Invoice Detail UDF, that can be connected to an ARS Transaction

Document UDF.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

previous tab (if it is different than the functional currency.) This field is required for new for new charge

codes if the "Required" check box was selected when the field was created by the Administrator using

Organizations>Set Up User Defined Fields.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,

length, and decimal places. For example, if the field was set up with a field type of Number, you cannot

enter alphanumeric characters for that field.

Tip: To print the data entered on this form, use Reports>Accounts Receivable>Charge Codes.
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Charge Codes Buttons

Copy/Rename: Use this button to rename or create an exact copy of an existing

Charge Code, including its applicable calculation options.

Distribution Code Information: Use this button to open the Maintain>Distribution

Codes form where you can change or add distribution code information. Each time this

button is selected a new Distribution Codes form is opened.

Item Code Information: Use this button to open the Maintain>Purchase Orders>Item

Codes form where you can change or add item code information. Each time this button

is selected a new Item Codes form is opened.

Copy/Rename Charge Code

Access this form using Maintain>Accounts Receivable>Charge Codes> Copy/Rename

Charge Codes.

Use this form to rename or create an exact copy of a Charge Code, including its applicable calculation

options. Select an existing Charge Code to copy or rename, and then enter the new Charge Code. This

process produces an exact duplicate of the original Charge Code.

Fields

Options Copy, Rename: Select the option to copy or rename the Charge Code.

From Charge Code: Select an existing Charge Code that you want to copy or rename.

To:

Charge Code: Enter a unique name for the new Charge Code. The Drop-Down Lookup displays

existing Charge Codes that are not available to use again. We recommend limiting your entry to

strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use

of symbols, such as | and ".

Description: Enter the description for the new Charge Code.
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Use this form to group customers with the same Accounts Receivable account, billing cycle or default

charges, or simply group customers for processing.

Billing Groups - Billing Group Tab

Access this tab using Maintain>Accounts Receivable>Billing Groups.

Use this tab to create a new Billing Group. You are required to enter the Billing Group ID, Status, and

Title.

Billing Groups are used to group similar customers for ease in the billing process. Usually customers are

grouped either by common charges or a common billing cycle. You can set up as many billing groups as

are needed to accommodate your billing activities.

Multicurrency Users

The Currency field is only available if you have installed and added the Multicurrency module.

Fields

Billing Group ID: Enter a new Billing Group ID, or select one from the drop-down list. We recommend

using all numeric IDs. Numeric IDs are generally easier and faster to enter during transaction entry. We

also recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols, such as: | and ".

Status: Specify the status of the Billing Group ID. When creating a new ID, accept the default status, A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. The status can be changed at

any time. Below are valid status entries and their descriptions:

Active (A) - Set a Billing Group ID to active when it is used for normal entry.

Inactive (I) - Set a Billing Group ID to inactive when it is no longer being used for normal entry, but it still

may need to be used at some point. A warning message appears when attempting to use an inactive

ID. The warning message is for notification only; you can still proceed. Inactive codes appear on

reports.

Discontinued (D) - Designate a Billing Group ID as discontinued when it is no longer being used. The

system does not allow entry for discontinued Billing Group IDs; however, they do appear on reports.
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Title: Enter a title for the Billing Group ID.

Currency: Select a currency from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Tips:
To print the data entered on this form, use Reports>Accounts Receivable>Billing Groups.

The One-Time/Recurring Charges form can be accessed from Maintain>Accounts Receivable>Billing

Groups>Enter One-Time/Recurring Charges or from Activities>Accounts Receivable>Enter

One-Time/Recurring Charges.

Billing Groups - Customers Tab

Access this tab using Maintain>Accounts Receivable>Billing Groups.

Use this tab to assign customers to the Billing Group. If a Billing Group does not have any customers

assigned to it, it will never have invoices generated from it. However, use the One-Time/Recurring

Charges form to add customers to a Billing Group on a one-by-one basis, see Enter One-Time/Recurring

Charges for more information.

Customers can be assigned to more than one billing group. If a customer is assigned to two or more

billing groups that are being processed simultaneously, the system combines all the customer's charges

on a single bill.

Multicurrency Users

The Customer ID column only displays customers whose currency matches the currency of the Billing

Group.

Fields

Available Items, Selected Items: In the Available Items box, select the customers to assign to the Billing

Group. Then, use the Mover ( > ) to move the customers to the Selected Items box. The Selected Items

box displays the customers that will be assigned to the Billing Group.
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Billing Groups - Default Charges Tab

Access this tab using Maintain>Accounts Receivable>Billing Groups.

Use this tab to set up Default Charges for the Billing Group. Default Charges are the standard set of

charges for which each assigned customer is billed when the Billing Group is processed. (Default charges

are regular charges that apply to all customers in the billing group.)

Multicurrency Users

The Charge Code column only displays codes whose currency matches the currency of the Billing

Group. The Distribution Code field only displays codes that either share the same currency as the

Billing Group currency or have a currency of ANY.

Fields

Charge Code: Select a Charge Code from the drop-down list. After a Charge Code is selected, the default

information displays in the table.

Description: The default description displays for the selected Charge Code.

Distribution Code: Select a Distribution Code from the drop-down list. The system defaults to the

Distribution Code assigned to the current Charge Code using the Maintain>Accounts Receivable>Charge

Codes.

Calculation Period: The system displays the Calculation Period-This Month, Quarter, or Year; or Last

Month, Quarter, or Year, if the calculation method for the charge code (Maintain>Accounts

Receivable>Charge Code>Calculation Options tab) is PA.

Percentage: The system displays the Percentage, if the calculation method for the charge code is PA.

Fixed Charge: Enter a fixed charge amount if the calculation method for the charge code is VC. The

system displays the amount for the VP and FA methods.

Quantity: Enter a quantity of the charge code to be billed, if the calculation method for the charge code is

AV, VP, FP, or VC.

Unit Price: Enter a unit price amount if the calculation method for the charge code is VC. The system

displays the price for the VP and FP methods.
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Amount: The system displays an amount if the calculation method for the charge code is AV, VP, FP,

VC, or FA. This calculated column is equal to the unit price, multiplied by the quantity, and added to the

fixed charge.

Entering Default Charges for a Billing Group

Complete the following steps to enter default charges for a Billing Group (Maintain>Accounts

Receivable>Billing Groups):

1. Select the Charge Code and the system displays the Description.

2. Select a Distribution Code. The system defaults to the Distribution Code assigned to the current

Charge Code using the Maintain>Accounts Receivable>Charge Codes.

3. Other columns are available depending on which calculation method was selected when the charge

code was created (Maintain>Accounts Receivable>Charge Codes). Complete the remaining

columns. Below is a list of calculation methods and the fields associated with each. If the method is:

AV, enter the Quantity and the system displays the Amount.

VP, enter the Quantity and the system displays the Fixed Charge, Unit Price, and Amount.

FP, enter the Quantity, and the system displays the Unit Price and Amount.

VC, enter the Fixed Charge, Quantity, and Unit Price; the system displays the Amount.

FA, the system displays the Fixed Charge and Amount.

PA, the system displays the Calculation Period (This Month, Quarter, or Year; or Last Month,

Quarter, or Year) and Percentage.

4. If exceptions apply for a specific customer, add these using the Enter One-Time/Recurring Charges

form. These charges are consolidated onto the same invoice when processed. This enables you to

include customers in the same Billing Group whom are billed for the same "core" charges, but may

have some differences.



Billing Group Buttons

Billing Group Buttons

Copy Billing Group: Use this button to create an exact copy of a Billing Group.

Enter One-Time/Recurring Charges: Use this button to enter exceptions or

adjustments to default charges.

Distribution Codes Information: Use this button to open the Maintain>Distribution

Codes form where you can create or modify a distribution code. Each time this button is

selected a new Distribution Codes form is opened.

Copy Billing Group

Access this form using Maintain>Accounts Receivable>Billing Groups> Copy.

Use this form to create an exact copy of a Billing Group. Select an existing Billing Group ID to copy, and

then enter the new name, along with a Title. This process produces an exact duplicate of the original

Billing Group ID.

Fields

Copy From Billing Group ID: Enter an existing Billing Group ID to copy, or select one from the drop-down

list.

Copy To

Billing Group ID: Enter a unique name for the new Billing Group ID. Use the Drop-Down Lookup to see

a list of existing Billing Group IDs; however, these names cannot be used again. We recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9),

and avoiding the use of symbols, such as: | and ".

Title: Enter the title for the new Billing Group ID.
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Entering A/R Invoices

Procedures

Enter document and transaction information on the Enter A/R Invoices form in the following order:

1. Enter the document information-Invoice Number, Date, Amount, Description, Customer ID, and when

the invoice is Due.

2. Enter transaction line items-at least one balanced entry is required. Each line item will contain the

appropriate account codes, related Debits and Credits, an Entry Type, an Effective Date, a

Description, and an Exchange Rate, if appropriate.

3. Complete the Enter A/R Invoices - User Defined Fields tab, if appropriate.

4. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator (Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 2).

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be

copied, reversed, edited, or deleted.

Enter A/R Invoices - Transaction Entry Tab

Access this form using Transactions>Accounts Receivable>Enter A/R Invoices.

Use this form to enter or adjust Accounts Receivable Invoices. (The A/R Invoices Session form always

precedes it.) These invoices are recorded to the appropriate subledger, and then they can be included on

various reports. In order for each invoice to be recorded to the Accounts Receivable subledger, the

General Ledger receivable account must be set up as an account type of Accounts Receivable -

Customers.
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Once these transactions are posted, use Transactions>Accounts Receivable>Enter A/R Credits or Enter

A/R Receipts to apply credits, full payments, or partial payments to these invoices.

Use this tab to enter document and transaction information.

Budget and Encumbrance Users

Click Check Budget and Encumbrance Balances to check balances for the current document.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the

Multicurrency module (Organization>Add a Module) and selected a Currency, other than the

organization's functional currency, on the Session form. See Multicurrency Dates for more

information about how rates are calculated. When the system is required to perform multiplication

calculations involving fractional numbers, it is not uncommon to have rounding differences. See

Rounding Rules for Transaction Entry for more information. When an Accounts Receivable

transaction originating in an alternate currency is paid, it is settled. See Process to Settle Open A/P

and A/R Transactions for more information. The Customer ID drop-down list only contains customers

whose currency is the same as the currency selected on the Session form. Customer currency was

assigned when the customer was created using the Maintain>Accounts Receivable>Customers form.

You can also restrict receipts to customers using the "Always Receive in Customer's Currency"

(Maintain>Accounts Receivable>Customers>Customer tab) check box on this form.

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be

copied, reversed, edited, or deleted.

Fields

Invoice Number

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric

characters (0 through 9), and avoiding the use of symbols, such as: | and ".

When the entered invoice number exists for the selected Customer ID, the system changes this field

from Invoice Number to Appending Invoice, and this entry modifies the original invoice. This option is

Multicurrency_Dates.htm
Rounding_Rules_for_Transation_Entry.htm
Process_to_Settle_Open_AP_AR_Transactions.htm
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only available if the Allow Appending Entries to Manual and System Generated Invoices check box was

selected by the Administrator on the Organization>Set Up Modules>Accounts Receivable form.

Note: If you enter the same invoice number that has already been used for a particular customer (in a

different session), the system displays a message stating that this invoice will be posted as an

appending entry to the original invoice.

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the invoice, omitting currency and grouping symbols. The document amount

and the net of the transaction lines must equal if the Session status is BP or OL. If the status is BS, these

lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Customer ID: Select the customer that is associated with the invoice, or use Find to help you select

an ID. The drop-down list does not contain customers that have been designated as Cash Only on the

Maintain>Accounts Receivable>Customers form. The customer can have a status of Active or Inactive.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on

the Options>Customize Workstation Settings>Preferences tab.

Due: Accept the default date, or enter a new due date for this invoice. The system displays the due date

calculated using the information specified when setting up this customer (Maintain>Accounts

Receivable>Customers).

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

required account codes (segments) for the organization, a debit or credit amount, an effective date, entry

type, and a description. These fields can be found on all transaction entry forms, see Transaction Entry

Overview. However, the following fields are specific to this form.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. You can override the default exchange rate for the Currency selected on the Session

form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

This column is only available if: the Multicurrency module has been installed and set up by the

Administrator (Organization>Add A Module), and the Session currency selected is a currency other

than the functional currency (File>New Organization>Functional Currency panel).
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{User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of ARB (A/R Invoices). The system automatically appends one column for each

field (to the right of the Transaction Entry table). These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on

the Session form (if it is different than the functional currency). If flow-thru was set up by the

Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from

Maintain>Accounts Receivable>Customers to this tab.

Tips:
The invoice Due Date defaults to the Invoice Date, plus any Days Until Net Amount Due you set up in

the customer's record (Maintain>Accounts Receivable>Customers).

A document's debits and credits can be out of balance for a combination (Document Number, Fund

code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to

Suspend.

If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation

Settings>Preferences tab), and the transaction is not in balance, the system automatically applies

offsets when you click the Save or Post button on this form. Offsets must have been previously set up

using the Maintain>Offset Account Assignments form.

You can only enter one Exchange Rate, per Effective Date, per document.

Enter A/R Invoices - User Defined Fields Tab

Access this form using Transactions>Accounts Receivable>Enter A/R Invoices.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of ARB. You can only enter data on this tab after entering an invoice number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

You can "connect" user defined fields (UDF), so that data entered here automatically appears in another

UDF with the same name on another form in the system. This process is called flow-thru. ARB

Transaction Documents UDFs can be set up to flow to ARC Transaction Lines UDFs
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(Transactions>Accounts Receivable>Enter A/R Receipts - Transaction Entry Table). For a complete list,

see Flow-Thru Scenarios in the Administration guide.

If flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value can

flow from Maintain>Accounts Receivable>Customers to this tab.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tips:
Any transaction type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

If a field was created with a Transaction Lines type, and ARB was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Entering A/R Credits

Procedures

Enter document and transaction information on the Enter A/R Credits form in the following order:

1. Enter the document information-Credit, Date, Amount, Description, and Customer ID.

2. Select the invoices to which this credit applies using the Choose Invoices form. (This form

automatically displays after selecting a customer ID.)
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3. Enter the offsetting transaction lines. Each line item will contain the appropriate account codes, an

Invoice Number, related Debits and Credits, an Entry Type, an Effective Date, a Description, and an

Exchange Rate, if appropriate.

4. Complete the Enter A/R Credits - User Defined Fields tab, if appropriate.

5. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator(Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 2).

Enter A/R Credits - Transaction Entry Tab

Access this form using Transactions>Accounts Receivable>Enter A/R Credits.

Use this form to enter credits for posted customer invoices. (The A/R Credits Session form always

precedes it.) Entering and posting a credit reduces the balance of an existing invoice.

Use this tab to enter document and transaction information.

Budget and Encumbrance Users

Click Check Budget and Encumbrance Balances to check balances for the current document.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the

Multicurrency module (Organization>Add a Module) and selected a Currency, other than the

organization's functional currency, on the Session form. See Multicurrency Dates for more

information about how rates are calculated. When the system is required to perform multiplication

calculations involving fractional numbers, it is not uncommon to have rounding differences. See

Rounding Rules for Transaction Entry for more information. When an Accounts Receivable

transaction originating in an alternate currency is paid, it is settled. See Process to Settle Open A/P

and A/R Transactions for more information. The Customer ID drop-down list only contains customers

whose currency is the same as the currency selected on the Session form. Customer currency was

assigned when the customer was created using the Maintain>Accounts Receivable>Customers form.

You can also restrict receipts to customers using the "Always Receive in Customer's Currency"

(Maintain>Accounts Receivable>Customers>Customer tab) check box on this form.
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Fields

Credit

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols, such as: | and ".

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the credit, omitting currency and grouping symbols. The document amount

and the net of the transaction lines must equal if the Session status is BP or OL. If the status is BS, these

lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Customer ID: Select the customer that is associated with the credit, or use Find to help you select an

ID. The drop-down list does not contain customers that have been designated as Cash Only on the

Maintain>Accounts Receivable>Customers form. The customer can have a status of Active or Inactive.

After you select an ID, the Choose Invoices form displays. After selecting the invoices, the system displays

the appropriate data in the table.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on

the Options>Customize Workstation Settings>Preferences tab.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

required account codes (segments) for the organization, an invoice number , a debit or credit amount, an

effective date, an entry type, and a description. These fields can be found on all transaction entry forms,

see Transaction Entry Overview. However, the following fields are specific to this form.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. You can override the default exchange rate for the Currency selected on the Session

form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

This column is only available if: the Multicurrency module has been installed and set up by the
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Administrator (Organization>Add A Module), and the Session currency selected is a currency other

than the functional currency (File>New Organization>Functional Currency panel).

{User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of ARM (A/R Credits). The system automatically appends one column for each

field (to the right of the Transaction Entry table). These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on

the Session form (if it is different than the functional currency).

Click Choose Invoices to see all available open invoices for this customer. Remember, when

selecting an invoice on the Choose Invoices form, the data displays in this table, and the invoice

number cannot be changed.

Tips:
A document's debits and credits can be out of balance for a combination (Document Number, Fund

code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to

Suspend.

You can only enter one Exchange Rate, per Effective Date, per document.

Enter A/R Credits - User Defined Fields Tab

Access this form using Transactions>Accounts Receivable>Enter A/R Credits.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of ARM. You can only enter data on this tab after entering a credit number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.
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Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tips:
Any transaction type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

If a field was created with a Transaction Lines type, and ARM was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Entering A/R Receipts

Procedures

Enter document and transaction information on the Enter A/R Receipts form in the following order:

1. Enter the document information-Receipt Number, Date, Amount, Description, and Customer ID. (The

Deposit Number is optional.)

2. Upon selecting the Customer ID, the Choose Invoices form displays.

To select the invoices in which this receipt applies, using the default Transaction Type - Receipt
option.

To create a prepayment for this Customer ID, select the Transaction Type - Prepayment option.

3. Click OK to return to the Enter A/R Receipts form, and Payment Method

4. Enter the offsetting transaction lines. Each line item will contain the appropriate account codes, an

Invoice Number, related Debits and Credits, an Entry Type, an Effective Date, a Description, and an

Exchange Rate, if appropriate.

5. Complete the Enter A/R Receipts - User Defined Fields tab, if appropriate.
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6. Click Print to print A/R Receipts.

7. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and

set up by the Administrator (Organization>Add A Module), and the Session currency selected is a

currency other than the functional currency (Step 2).

Enter A/R Receipts - Transaction Entry Tab

Access this form using Transactions>Accounts Receivable>Enter A/R Receipts.

Use this form to record customer receipts-indicating that a customer has paid some or all of an invoice.

(The A/R Receipts Session form always precedes it.) Entering and posting a receipt reduces or clears

the balance of an existing invoice.

Use this tab to enter document and transaction information for both Receipts and Prepayments.

Note: If Receipts are the only types of items being processed in the batch, than only an ARC

transaction session will be generated. If Prepayments are the only type of items being created in the

batch, than only an ARP transaction session will be generated. However, if both a Receipt and a

Prepayment are created in a single working batch, the system will create two transaction sessions

(ARC and ARP) but use the same Session ID. The two transaction sessions will be linked and must be

posted at the same time.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the

Multicurrency module (Organization>Add a Module) and selected a Currency, other than the

organization's functional currency, on the Session form. See Multicurrency Dates for more

information about how rates are calculated. When the system is required to perform multiplication

calculations involving fractional numbers, it is not uncommon to have rounding differences. See

Rounding Rules for Transaction Entry for more information. When an Accounts Receivable

transaction originating in an alternate currency is paid, it is settled. See Process to Settle Open A/P

and A/R Transactions for more information. You can restrict receipts to customers (Customer ID field)

using the "Always Receive in Customer's Currency" (Maintain>Accounts

Receivable>Customers>Customer tab) check box.

Multicurrency_Dates.htm
Rounding_Rules_for_Transation_Entry.htm
Process_to_Settle_Open_AP_AR_Transactions.htm
Process_to_Settle_Open_AP_AR_Transactions.htm
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Note: For Prepayments, if a global prepayment default (GL Account Code) was entered by the

Administrator on the Set Up A/R Module - Accounts Receivable tab, (Organization>Set Up

Modules>Accounts Receivable), then when Use Distribution Code button is used, the system

automatically defaults to that selected GL Account Code. Even though the default displays, a different

GL Account Code can be selected on the form during transaction entry.

Fields

Receipt Number

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols, such as: | and ".

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the receipt, omitting currency and grouping symbols. The document amount

and the net of the transaction lines must equal if the Session status is BP or OL. If the status is BS, these

lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Deposit Number: Enter a deposit number for this receipt. (This number is optional, but it may help track

the receipt more easily.)

Customer ID: Select the customer that is associated with the receipt, or use Find to help you select

an ID. The drop-down list does not contain customers that have been designated as Cash Only on the

Maintain>Accounts Receivable>Customers form. After selecting an ID, the Choose Invoices form

displays. Select the Transaction Type, or accept the default Receipt and select the invoices, the system
displays the appropriate data in the table. If Transaction Type Prepayment is selected, the system will

create a prepayment based on the information entered on the A/R Receipts form.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on

the Options>Customize Workstation Settings>Preferences tab.

Payment Method: Enter a payment method, such as cash, check, or credit card. Once entries have been

saved, they are available for selection in the drop-down list.
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Transaction Type: The system displays Receipt or Prepayment. This field was selected on the Choose

Invoices form for the designated customer.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

required account codes (segments) for the organization, an invoice number, a debit or credit amount, an

entry type, an effective date, and a description. These fields can be found on all transaction entry forms,

see Transaction Entry Overview. However, the following fields are specific to this form.

Document Number: The system displays the invoice or prepayment number.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. You can override the default exchange rate for the Currency selected on the Session

form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

This column is only available if: the Multicurrency module has been installed and set up by the

Administrator (Organization>Add A Module), and the Session currency selected is a currency other

than the functional currency (File>New Organization>Functional Currency panel).

{User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of ARC (A/R Receipts) or ARP (A/R Prepayments). The system automatically

appends one column for each field (to the right of the Transaction Entry table). These fields were

created by the Administrator using Organization>Set Up User Defined Fields. Currency user defined

fields follow the formatting of the organization's functional currency, even though the data is still

processed in the currency selected on the Session form (if it is different than the functional currency).

If flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value

can flow from Transactions>Accounts Receivable>Enter A/R Invoices or Edit A/R Invoices to this tab.

Click Choose Invoices to see all available open invoices and prepayments for this customer.

Remember, when selecting an invoice on the Choose Invoices form, the data displays in this table,

and the invoice number cannot be changed. See Choose A/R Invoices - Receipts for more

information.

Transaction_Entry_Overview.htm
Multicurrency_Dates.htm
Choose_A_R_Invoices_Receipts.htm
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Tips:
A document's debits and credits can be out of balance for a combination (Document Number, Fund

code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to Suspend.

If you selected a prepayment document type on the Choose A/R Invoices form, to offset prepayments

against the actual invoices, click Use Offsetswhen there is only one prepayment invoice used to create

the offsetting cash lines related to the prepayment and invoices. Alternatively, you can enter the offset

manually.

If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation

Settings>Preferences tab), and the transaction is not in balance, the system automatically applies

offsets when you click the Save or Post button on this form. Offsets must have been previously set up

using the Maintain>Offset Account Assignments form.

You can only enter one Exchange Rate, per Effective Date, per document.

Enter A/R Receipts - User Defined Fields Tab

Access this form using Transactions>Accounts Receivable>Enter A/R Receipts.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of ARC. You can only enter data on this tab after entering a receipt number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to
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the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tips:
Any transaction type fields can be printed on the following reports:

Journals>Revenue Journal and Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

If a field was created with a Transaction Lines type, and ARC was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Load A/R Receipts (Print)

Access this form using the Transactions>Accounts Receivable>Enter A/R Receipts> Print.

Use this form to select a Format (continuous or laser), set up printer information, and print A/R receipts.

Your data is designed to print on a preprinted receipt available online. Refer to Preprinted Checks and

Forms for a list of part numbers to use when ordering.

Fields

Receipt: The system displays the receipt number.

Format: Select the type of form that matches the printer-continuous or laser.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the receipts.

Edit A/R Invoices Session

Access this form using Transactions>Accounts Receivable>Edit A/R Invoices.

Use this form to edit system generated accounts receivable invoices. You can change the Status,

Description, and Date, or delete an existing session. Select the Session ID that you entered when

processing and printing invoices (Activities>Accounts Receivable menu selections). Click Start to

https://abilachecks.com/
FD_Preprinted_Checks_and_Forms.htm
FD_Preprinted_Checks_and_Forms.htm
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display the transaction entry form, which allows you to change document information or transaction line

items for a particular invoice.

This form is only available if invoices have been processed with a status of Batch-To Post or Batch-To

Suspend (Activities>Accounts Receivable>Create Transactions).

Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the Multicurrency

module. When an Accounts Receivable transaction originating in an alternate currency is paid, it is

settled. See Process to Settle Open A/P and A/R Transactions for more information.

Fields

Session ID: Select the Session ID that represents the invoices you want to edit.

Status: Accept the existing status (assigned to the session ID when it was created), or select a different

status from the drop-down list. You can only choose Batch-To Suspend or Batch-To Post.

Description: Accept the existing description (associated with the selected session ID), or enter a new one

for this batch of invoices.

Date: Accept the existing date (assigned to the selected session ID), or enter a new one. This date serves

as the invoice date and effective date.

Currency: The system displays the currency associated with this session. Currencies were created and

activated by the Administrator using the Organization>Currency Setup form.

Rate Type: The system displays the exchange rate type associated with the session.

Session Totals: The system displays the total number of invoices and their total amount.

Tip: Only accounts receivable invoices can be edited using this form. To edit system generated

documents for general ledger, accounts payable, allocation, or payroll sessions, select the Edit titled

forms available under the Transactions menu.

Edit A/R Invoices - Transaction Entry Tab

Access this form using the Transactions>Accounts Receivable>Edit A/R Invoices Session>Start

button.
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Use this tab to edit transaction line items or document information for existing accounts receivable

system generated invoices. When you processed and printed invoices (Activities>Accounts Receivable

menu selections), the system automatically generated these invoices with a transaction source of ARS.

If an invoice is deleted, you must also void the invoice (Activities>Accounts Receivable>Void Invoices) to

track it on the Reports>Accounts Receivable>Charge Register. Note that invoices must be posted

before they can be voided.

Begin by selecting an Invoice Number. The system displays the current document information for the

invoice. You can change the Date, Description, and transaction entry line items. If you change the Debit

or Credit amount, the total Amount must not change. You cannot add new documents or change the

Invoice Number, Customer ID, or the transaction lines with an A/R account type.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes

and related amounts a user can view on transaction entry forms. Note that if a user does not have

Account Level Security enabled, the user will see all account codes.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added this module

(Organization>Add a Module) and selected a Currency, other than the organization's functional

currency, on the Session form. When the system is required to perform multiplication calculations

involving fractional numbers, it is not uncommon to have rounding differences. See Rounding Rules

for Transaction Entry for more information. When an Accounts Receivable transaction originating in

an alternate currency is paid, it is settled. See Process to Settle Open A/P and A/R Transactions for

more information.

Fields

Invoice Number: Select an existing invoice from the drop-down list.

Date: Accept the date assigned to the selected invoice, or enter a new one.

Amount: The system displays the amount of the system generated invoice you created

(Activities>Accounts Receivable>Create Transactions). You cannot edit this amount.

Description: Accept the existing description, or enter a new one.

Customer ID: The system displays the customer ID associated with this invoice. You cannot edit this ID.

Transaction Entry Table: Either accept the data in this table, or edit it.

Rounding_Rules_for_Transation_Entry.htm
Rounding_Rules_for_Transation_Entry.htm
Process_to_Settle_Open_AP_AR_Transactions.htm
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Fund, General Ledger and other segments: The system displays the document's segment codes. You

cannot change segment codes for line items that have an A/R type account.

Debit, Credit: The system displays the debit or credit for the line item. If you make changes to these

columns, the total Amount must not change.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the

Effective Date used in the transaction line to the Active Date entered on the

Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the

Session form. You can override the default exchange rate for the Currency selected on the Session

form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator

(Organization>Set Up Modules>Multicurrency). For more information, see Multicurrency Dates.

This column is only available if: the Multicurrency module has been installed and set up by the

Administrator (Organization>Add A Module), and the Session currency selected is a currency other

than the functional currency (File>New Organization>Functional Currency panel).

Entry Type: The system displays the entry type for the line item. Valid types are: Normal, End of Year

Adjustments, Adjust Opening Balances, or Beginning Balances.

Effective Date: The system displays the existing effective date. This is the effective date that posts to

the ledgers.

Description: The system displays the existing line item description.

{User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of ARS (A/R System Generated Invoices). The system automatically appends one

column for each field (to the right of the Transaction Entry table). These fields were created by the

Administrator using Organization>Set Up User Defined Fields. Currency user defined fields follow the

formatting of the organization's functional currency, even though the data is still processed in the

currency selected on the Session form (if it is different than the functional currency). If flow-thru was set

up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from

Maintain>Accounts Receivable>Customers to this tab.

Tip: You can only enter one Exchange Rate, per Effective Date, per document.
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Edit A/R Invoices - User Defined Fields Tab

Access this form using the Transactions>Accounts Receivable>Edit A/R Invoices Session>Start

button.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of ARS. You can only enter data on this tab after entering a invoices number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

You can "connect" user defined fields (UDF), so that data entered here automatically appears in another

UDF with the same name on another form in the system. This process is called flow-thru. ARS

Transaction Documents UDFs can be set up to flow to ARC Transaction Lines UDFs

(Transactions>Accounts Receivable>Enter A/R Receipts). For a complete list, see Flow-Thru Scenarios

in the Administration guide.

If flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value

can flow from Maintain>Accounts Receivable>Customers or Activities>Accounts

Receivable>Review/Modify Invoices to this tab.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Flow_Thru_Scenarios.htm
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Tips:
Any transaction type fields can be printed on the following reports:

Journals>Expenditure Journal

Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions

General Ledger Analysis>Expanded General Ledger

If a field was created with a Transaction Lines type, and ARS was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.
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Enter Orders
Use this form to create Quotes, which do not create accounting transaction entries, then "Commit" the

quote to create a Sales Order, which creates accounting transaction entries and reserves items being

forward to Sales Order Fulfillment. You can create sales entries for Cash Only customers or On Account

customers.

Cash Only Customers can purchase and pay for items, but revenue for that transaction cannot be

recognized until the items are actually shipped. Therefore, an accounting entry is required at the time the

order is submitted to record cash received and book the unrecognized/deferred revenue.

Enter Orders - Information Tab

Access this tab using Activities>Accounts Receivable>Enter Orders.

Use this form to create Quotes, which do not create accounting transaction entries, then "Commit" the

quote to create a Sales Order, which creates accounting transaction entries and reserves items being

forward to Sales Order Fulfillment. You can create sales entries for Cash Only customers or On Account

customers.

On this tab enter customer information for the sales order. You must enter an order number, order date,

customer ID, shipping address, requested shipping date, and shipping method.

Note: Cash Only Customers can purchase and pay for items, but revenue for that transaction cannot be

recognized until the items are actually shipped. Therefore, an accounting entry is required at the time

the order is submitted to record cash received and book the unrecognized/deferred revenue.

Multicurrency Users

The Currency field is only available if you have installed and added this module (Organization>Add A

Module). The Customer ID column only displays IDs whose currency matches the selected currency.

Also, if using multiple currencies, a "Cash Only" customer must be set up for each currency

(Maintain>Accounts Receivable>Customers).
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Fields

Order Number: Enter a unique order number or accept the number that the system assigned. When

creating a new sales order, the system displays the next available order number; you can also

accomplish this by pressing the + key. (Order number options were set up using Organization>Set Up

Modules>Accounts Receivable>Sales Order.) We recommend limiting your entry to strictly alphabetic

characters (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols. Existing

quotes that need to be viewed, edited, and/or committed can also be selected from the drop-down list.

The drop-down list displays all quotes and the current day's committed orders.

Note: Committed order numbers can be recalled using the Find Button.

Order Date: Accept the default date or enter a date specific to the document. Future dates are not

allowed for Cash Sales.

Cash Sale: Select the check box to designate a "one-time" customer for cash transactions.

More...

When the Cash Sale check box is selected to designate a "one-time" customer for Cash transactions,

the Customer ID drop-down list displays "Cash Only" Customer IDs (which were set up using

Maintain>Accounts Receivable>Customers).

On the Enter Orders>Detail tab, enter the Amount Received and select the Cash GL Account. The

Balance Due field must equal zero in order to "Save" or "Commit" the Quote.

Order Type: The system displays Quote for all orders that have not been finalized or committed. Once

the Commit button is selected, the Quote changes to a Sales Order.

Comments: Enter any optional comments related to this Sales Order. These comments appear on the

printed Sales Order and the Sales Order Register report (Reports>Accounts Receivable>Sales Order

Register).

Customer Information

Customer ID: Select a Customer ID from the drop-down list or use Find to help you select an ID.

Customer IDs were set up using Maintain>Accounts Receivable>Customers.

To display only the 200 most recently used IDs in the drop-down list, select the option "View

Frequently used IDs" on the Options>Customize Workstation Settings>Preferences tab.

Currency: The system displays the currency type assigned to the selected Customer ID.

Find.htm
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Shipping Address: Select a shipping address. The system displays the default shipping address if one

was selected for the customer (Maintain>Accounts Receivable>Customers>Billing and Terms tab). You

cannot enter a new shipping address on this form; only existing addresses can be selected. These

addresses were previously created using the Maintain>Accounts Receivable>Customers>Addresses

tab.

Billing Address: The system displays the default billing code and address. Billing Address was set up

using Maintain>Accounts Receivable>Customers>Addresses tab.

Sales Tax Code: If applicable, select a sales tax code from the drop-down list, or accept the default

(which was selected using the Maintain>Accounts Receivable>Customers>Addresses>Shipping

Address button). The system displays the sales tax code associated with the shipping address, if a

sales tax code was selected when the default address was set up. This field is required if the Taxable

check box is selected for the Customer ID (Maintain>Accounts Receivable>Customers>Billing and

Terms tab). The field is not available if this check box is not selected.

Requested Shipping Date: Accept the default date or enter a date specific to the document. The date

cannot be prior to the Order Date.

Shipping Method: Enter a shipping method, such as Ground or Priority Mail. Once entries have been

saved, they are available for selection in the drop-down list.

Customer Purchase Order Number: Enter the customer's purchase order number. This serves as a

reference for the shipping ticket.

Tips:
Sales tax codes were previously created using Maintain>Accounts Receivable>Sales Tax Codes.

Click Print to print the current open quote or the committed sales order or click Print All to

select from all saved or committed sales orders.

To view the posted session information, print a report using Reports>Transaction Reports>Posted

General Ledger Transactions.

When you print or save a sales quote, you do not actually update accounting information. The sale is

recorded and accounting information updated when you commit the quote to a sales order.

All orders are Quotes until "Committed." You cannot edit a Sales Order, it can only be canceled prior to

shipping. And if the entire Sales Order is canceled, it returns to the Enter Orders form as a Quote.
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Enter Orders - Detail Tab

Access this tab using Activities>Accounts Receivable>Enter Orders.

Use this tab to enter line item details to make up the sales order. You must enter the charge code, order

quantity, unit price, payment method, and amount received. The Charge Code information was created

using Maintain>Accounts Receivable>Charge Codes.

Multicurrency Users

The Charge Code column only displays codes whose currency matches the selected currency. In the

Amount Received field, the currency received must match the currency of the Sales Order.

Fields

Order Details Table

Charge Code: Select a charge code from the drop-down list. You can select any charge code unless

the calculation method is PA (Percent of Account Activity). These charge codes were created using

Maintain>Accounts Receivable>Charge Codes.

Note: Freight charges must be a separate charge code.

Description: The system displays the description for the Charge Code.

Send to Fulfillment: Select this check box to send charge codes and freight to Sales Order

Fulfillment.

Order Quantity: Enter the quantity required for this order.

Fixed Charge: The system displays the fixed charge. If the charge code's calculation method is VC

(Variable Price per Customer), you can enter a fixed charge amount. (This was entered using the

Maintain>Accounts Receivable>Charge Codes>Calculation Options tab.)

Unit Price: The system displays a unit price or is blank. If the charge code's calculation method is VC

(Variable Price per Customer), you can enter a unit price.

Amount: The system calculates the amount by multiplying the Order Quantity and Unit Price and then

adding the Fixed Charge for each Charge Code.



Enter Orders

Payment Information

Payment Method: Enter a payment method, such as cash, credit card, or check. Once entries have

been saved, they are available for selection in the drop-down list.

Amount Received: If the Cash Sale check box is selected on the Information tab, enter the amount

received from the customer at the time the order was processed.

Balance Due: The system displays the balance due, which is the amount that needs to be billed by

Accounts Receivable Billing, using the calculation of the Total less Amount Received. For a Cash Sale,

the balance due must be zero.

Cash GL Account: If the Cash Sale check box is selected, enter the Cash GL Account number. This is

required if the Amount Received field is greater than zero.

Deposit Number: If the Cash Sale check box is selected, enter a deposit number. Note that once a

Cash Sales Order is saved or committed, that deposit number displays for all future cash sales orders,

until the form is closed. A deposit number is recommended for tracking purposes within the General

Ledger.

Sub-Total: The system displays the sum of all amounts per charge code.

Sales Tax: The system displays the calculated sales tax, if applicable.

Total: The system displays the sum of the Sub-Total plus the Sales Tax.
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Tips:
To view the posted session information, print a report using Reports>Transaction Reports>Posted

General Ledger Transactions.

The only time a Committed Sales Order can be converted back in to a Quote is if the order is fully
canceled.

If no charge codes (item codes) were fulfilled, the Committed sales order can be canceled using
Activities>Accounts Receivable>Cancel Orders. Once Canceled, the order will be changed back into

a Quote and reside in the Activities>Accounts Receivable>Enter Orders form. For items that were not

sent to Sales Order Fulfillment but part of the original order, upon Commit, the Charge Register will be
updated by creating an Unprinted A/R Invoice. You will need to Print Calculated Invoice and Create

Transactions. To cancel the item, you will need to void the invoice using Activities>Accounts

Receivable>Void Invoices. It will be removed from the Sales Order but cannot be converted back to a

Quote.

If an order is partially fulfilled or canceled, the Committed sales order cannot be converted back to a
Quote.

Enter Order Buttons

Print: Use this button to print Quotes and Sales Orders. Both Quotes and Sales

Orders must be saved before they can be printed.

Print All: Use this button to select from all saved or committed Sales Orders.

Shipping Information: Use this button to display the Sales Order Fulfillment

form.

Charge Codes: Use this button to open the Maintain>Accounts

Receivable>Charge Codes form where you can change or add charge code

information. Each time this button is selected a new Charge Code form is

opened.

Customer Information: Use this button to open the Maintain>Accounts

Receivable>Customers form where you can change or add customer

information. Each time this button is selected a new Customers form is opened.

(This allows for the creation of one-time customers.)



Enter Orders

Commit: Use this button to finalize a Quote making it a Sales Order, which

generates transaction entries and reserves inventory quantities. You cannot edit

the Sales Order once it has been committed.

Save: Use this button to save the order as a Quote. The Quote can be edited or

deleted and does not affect inventory quantities, nor does it generate

transaction entries.

Load Sales Order (Print)

Access this form using Activities>Accounts Receivable>Enter Orders> Print or

Activities>Accounts Receivable>Enter Orders> Print All> Print.

Use this form to change the printer and format (continuous or laser) for the selected sales order number.

This form prints the sales order numbers selected on the Enter Orders - Information tab.

Fields

Number: The system displays a sales order number.

Format: Select the type of form that matches the printer—continuous or laser. If sales orders were created

using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the sales order.

Print All: Sales Orders

Access this form using Activities>Accounts Receivable>Enter Orders> Print All>

Print.

Use this form to print all committed sales orders. You can use the Filter to limit which items are displayed

and select the Available Items to print. However, committed sales order documents automatically display.

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.
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Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or

Not Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Available Items: Select the sales orders you want to print or click the Select All button . The system

displays the Sales Order Number, Sales Order Date, Customer ID, and Requested Ship Date for each

item. Select how many items per page to display using the Records per Page drop-down list. You can

view items in the table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the

Records per Page drop-down list was selected using the Options>Customize Workstation

Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm


Cancel Orders

Print All: Sales Orders Buttons

Select All: Use this button to select all items in the table.

Deselect All: Use this button to clear all items in the table.

Display/Hide Filter: Use this button to display or hide the Filters group box.

Clear Filter: Use this button to clear all of the selected filter items. The filter is used for

display purposes only; it limits what the system displays in the table. You cannot save

the filter items.

Display Records: Use this button to display only the records that match the currently

selected filter items. If you are not using the filter (it is blank), the Display Records

button displays all of the items you currently have.

View First Page: Use this button to display the first page of data in the table.

View Previous Page: Use this button to display the previous page of data in the table.

View Next Page: Use this button to display the next page of data in the table.

View Last Page: Use this button to display the last page of data in the table.

Print: Use this button to print the selected items in the list. The system displays the

"Load Sales Order (Print)" (page 66), "Print All: Picking Tickets" (page 83), or "Load

Packing Slip (Print)" (page 82) form.

Cancel Orders

Access this form using Activities>Accounts Receivable>Cancel Orders.

Use this form to view the summary and detail information for unfulfilled and partially fulfilled sales orders

for items being forward to Sales Order Fulfillment.

Filters are available to limit the display by Sales Order Number, Sales Order Status, Customer ID, Sales

Order Date, or Requested Ship Date.
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After selecting the filter, click the Display button to display the documents for the criteria you specified. If

needed, click the Clear button to clear all boxes on the form and the document information in the table.

Note: Fulfilled Sales Orders and Cash sales with a status of Open will not display.

To cancel an order or line item using the Cancel Orders Detail form, double-click any cell on the

Summary level (which is the first level).

Fields

Filters: To filter data, you must first select an item in the Available Filter column, and then click the Mover

( > ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, its filtering

criteria can be set up. Then, the worksheet is limited to the data that falls within the filter criteria

designated.

Available Filter, Selected Filter: To filter data, move an item from the Available Filter column to the

Selected Filter column.

Compares To: Select an operator from the drop-down list.

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Cancel Orders: This table supports the drill down feature. This feature allows you to view sales order

information on the summary level and detail information on the document level. You can click on the plus

(+) sign next to an item to expand the outline. When an item has been expanded, the plus (+) sign

becomes a minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows

the two levels of detail:

Level 1: Summary

Sales Order Number: The system displays the sales order number entered on the

Activities>Accounts Receivable>Enter Orders>Information tab.

Sales Order Status: The system displays either Open or Fulfilled as the sales order status. An

open status is a sales order that is unfulfilled or partially fulfilled. A Fulfilled status is a sales order

that is completely fulfilled.



Cancel Orders

Level 1: Summary

Customer ID: The system displays the customer ID.

Customer Name: The system displays the customer ID's name.

Shipping Address: The system displays the shipping address.

Sales Order Date: The system displays the date the sales order was entered.

Requested Ship Date: The system displays the requested shipping date.

Order Comments: The system displays the comments entered on the Sales Order.

Level 2: Document (all applicable documents, including the summary)

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Ordered: The system displays the order quantity.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Tips:
To view the fulfilled sales order information, print a report using Reports>Accounts Receivable>Sales

Order Register.

Committed order numbers can be recalled using the Find button.

Cancel Orders Detail

Access this form using Activities>Accounts Receivable>Cancel Orders>Double-click any cell on

the Summary Level>Cancel Orders Detail.

Use this form to cancel line items from an unfulfilled or partially fulfilled sales order, specifically to cancel a

portion or remaining sales order. You must enter a Cancel Number, Cancel Date, the quantity To Cancel,

and click Commit to cancel.
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Fields

Cancel Information

Cancel Number: Enter a unique order cancellation number or accept the number that the system

assigned. When creating a new cancellation, the system displays the next available order cancellation

number; you can also accomplish this by pressing the + key. (Order Cancellation number options were

set up using Organization>Set Up Modules>Accounts Receivable>Sales Order.) We recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9),

and avoiding the use of symbols.

Cancel Date: Accept the default date or enter a date specific to the document. Future dates are not

accepted.

Cancelled By: Enter the name of the person who is canceling the order.

Comments: Enter any optional comments related to the entire order.

Table

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Quantity To Cancel: The system displays the quantity left in the order. Accept the default or enter a

quantity to cancel.

Ordered: The system displays the quantity ordered.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Comments: Enter an optional comment related to this line item.

Tips:
The Sales Order returns to a status of Quote on the Sales Order Entry form, if the entire sales order is
canceled instead of being fulfilled.

When a line item is canceled from a partially fulfilled sales order, that item displays in the Cancelled

Quantity column on the Sales Order Fulfillment form, but does not return to the Sales Order Entry

form.



Customer Returns

Customer Returns

Access this form using Activities>Accounts Receivable>Customer Returns.

Use this form to view the summary and detail information for sales orders for items being returned.

Filters are available to limit the display by Sales Order Number, Sales Order Status, Customer ID, Sales

Order Date, or Requested Ship Date.

After selecting the filter, click the Display button to display the documents for the criteria you specified. If

needed, click the Clear button to clear all boxes on the form and the document information in the table.

Note: Cash sales and on account orders may be returned.

To return an order or line item using the Customer Returns Detail form, double-click any cell on the

Summary level (which is the first level).

Fields

Filters: To filter data, you must first select an item in the Available Filter column, and then click the Mover ( 

> ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, its filtering

criteria can be set up. Then, the worksheet is limited to the data that falls within the filter criteria

designated.

Available Filter, Selected Filter: To filter data, move an item from the Available Filter column to the

Selected Filter column.

Compares To: Select an operator from the drop-down list.

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Customer Returns: This table supports the drill down feature. This feature allows you to view sales order

information on the summary level and detail information on the document level. You can click on the plus

(+) sign next to an item to expand the outline. When an item has been expanded, the plus (+) sign

becomes a minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows

the two levels of detail:
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Level 1: Summary

Sales Order Number: The system displays the sales order number entered on the

Activities>Accounts Receivable>Enter Orders>Information tab.

Sales Order Status: The system displays either Open or Fulfilled as the sales order status. An

open status is a sales order that is unfulfilled or partially fulfilled. A Fulfilled status is a sales order

that is completely fulfilled.

Customer ID: The system displays the customer ID.

Customer Name: The system displays the customer ID's name.

Shipping Address: The system displays the shipping address.

Sales Order Date: The system displays the date the sales order was entered.

Requested Ship Date: The system displays the requested shipping date.

Order Comments: The system displays the comments entered on the Sales Order.

Level 2: Document (all applicable documents, including the summary)

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Ordered: The system displays the order quantity.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been cancelled.

Returned: The system displays the quantity that has been returned.

Tips:
To view the fulfilled sales order information, print a report using Reports>Accounts Receivable>Sales

Order Register.

If you specified a warn or prohibit date (using the Organization>Organization Preferences>Entry

Dates tab), and then enter a return date outside the specified date, the system prohibits and/or warns

you with a message.



Customer Returns

Customer Returns Detail

Access this form using Activities>Accounts Receivable>Customer Returns>Double-click any

cell on the Summary Level>Customer Returns Detail.

Use this form to return line items or orders from a sales order to the original vendor. You must enter a

Return Number, Return Date, Quantity To Return, and click Commit to return the items.

Fields

Return Information

Return Number: Enter a unique customer return number or accept the number that the system

assigned. When creating a new return, the system displays the next available customer return number;

you can also accomplish this by pressing the + key. (Customer return number options were set up using

Organization>Set Up Modules>Accounts Receivable>Sales Order.) We recommend limiting your entry

to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use

of symbols.

Return Date: Accept the default date or enter a date specific to the document. Future dates are not

accepted.

Returned By: Enter the name of the person who is entering the return.

Comments: Enter any optional comments related to the entire order. These comments appear on the

printed Customer Return Ticket and the Sales Order Register report (Reports>Accounts

Receivable>Sales Order Register).

Table

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Quantity To Return: Enter the quantity being returned.

Ordered: The system displays the quantity ordered.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

MIP Fund Accounting

Accounts Receivable User's Guide

74



Chapter 7: Sales Orders

MIP Fund Accounting

Accounts Receivable User's Guide

75

Returned: The system displays the quantity that has been returned.

Comments: Enter an optional comment related to this line item. These comments appear on the Sales

Order Register report (Reports>Accounts Receivable>Sales Order Register.

Tips:
If part of the order is fulfilled and you are using Sales Order Fulfillment to view the order, the returned

item does not display in the table. Also, it has no affect on how much is left to fulfill on the Sales Order

Fulfillment form.

For Customer Returns that were originally a Cash Sale, you must record a transaction manually into

the system. Consider entering a cash disbursement using Transactions>Enter Cash Disbursements

to record your cash and revenue accounts.

If you need to refill a returned order, you must enter a new Sales Order (Activities>Accounts

Receivable>Enter Orders).

Customer Returns Buttons

Sales Order Information: Use this button to open a new Enter Orders form or to open

the existing order form for the selected order.

Print Customer Return Ticket: Use this button to open the Load Customer Return

Ticket (Print) form and print the return information selected.

Posted Transactions: If available, use this button to display the posted session

information from the system generated transaction entries. This button displays after

a customer return document is committed.



Customer Returns

Load Customer Return Ticket (Print)

Access this form using Activities>Accounts Receivable>Customer Returns>Customer Returns

Detail> Print Customer Return Ticket.

Use this form to change the printer and format (continuous or laser) for the selected return ticket number.

This form prints the return ticket number selected on the Customer Returns Detail.

Fields

Return Ticket: The system displays a return ticket number.

Format: Select the type of form that matches the printer—continuous or laser. If customer return tickets

were created using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the customer return ticket.

Customer Returns - Transaction Entry

Access this form using Activities>Accounts Receivable>Customer Returns>Customer Returns

Detail> Posted Transactions.

Use this form to view posted Customer Return entries. Select the Document number to display the Online

posted transaction entry information.

Fields

Document: Select an existing posted document to view from the drop-down list.

Date: The system displays the date specific to this document.

Description: The system displays the description specific to this document. The system automatically

creates a description formatted as {Sales Order Number} - {Return Number} - Process Customer Returns.

Transaction Entry: The system displays every line item specific to this document, including all account

codes (segments) for the organization, a debit or credit amount, an entry type, an effective date, and a

description.
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Tips:
Amount fields follow the formatting of the organization's functional currency. The functional currency

was determined when the organization was created (File>New Organization>Functional Currency

panel).

You can define the session, document, and transaction description lengths

(Organization>Organization Information>Field Lengths tab).

Sales Order Fulfillment

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment.

Use this form to view the summary and detail information for unfulfilled and partially fulfilled sales orders

for items and freight selected for fulfillment.

Filters are available to limit the display by Sales Order Number, Sales Order Status, Customer ID, Sales

Order Date, or Requested Ship Date.

After selecting the filter, click the Display button to display the documents for the criteria you specified. If

needed, click the Clear button to clear all boxes on the form and the document information in the table.

Note: Fulfilled Sales Orders display if the Send to Fulfillment check box was selected on any charge

code on the Sales Order.

To fulfill an order or line item using the Sales Order Fulfillment Detail form, double-click any cell on the

Summary level (which is the first level).

Multicurrency Users

The system allows Sale Order Fulfillment "On Account" to be in a currency other than functional.

Fields

Filters: To filter data, you must first select an item in the Available Filter column, and then click the Mover

( > ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, its filtering

criteria can be set up. Then, the worksheet is limited to the data that falls within the filter criteria

designated.

Available Filter, Selected Filter: To filter data, move an item from the Available Filter column to the

Selected Filter column.

Compares To: Select an operator from the drop-down list.



Sales Order Fulfillment

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Sales Orders: This table supports the drill down feature. This feature allows you to view sales order

information on the information level through balance information on the detail level. You can click on the

plus (+) sign next to an item to expand the outline. When an item has been expanded, the plus (+) sign

becomes a minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows

the two levels of detail:

Level 1: Information

Sales Order Number: The system displays the sales order number entered on the

Activities>Accounts Receivable>Enter Orders>Information tab.

Sales Order Status: The system displays either Open or Fulfilled as the sales order status. An

open status is a sales order that is unfulfilled or partially fulfilled. A Fulfilled status is a sales order

that is completely fulfilled.

Customer ID: The system displays the customer ID.

Customer Name: The system displays the customer ID's name.

Shipping Address: The system displays the shipping address.

Sales Order Date: The system displays the date the sales order was entered.

Requested Ship Date: The system displays the requested shipping date.

Order Comments: The system displays the entered comments.

Level 2: Detail (all applicable documents, including the summary)

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Ordered: The system displays the order quantity.

MIP Fund Accounting

Accounts Receivable User's Guide

78



Chapter 7: Sales Orders

MIP Fund Accounting

Accounts Receivable User's Guide

79

Level 2: Detail (all applicable documents, including the summary)

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Tips:
To view the fulfilled sales order information, print a report using Reports>Accounts Receivable>Sales

Order Register.

If the Printed Address button (Maintain>Purchase Orders>Address Codes) was used to override the

main address, the address prints in a different format.

If you specified a warn or prohibit date (using the Organization>Organization Preferences>Entry

Dates tab), and then enter an adjustment date outside the specified date, the system prohibits and/or

warns you with a message.

Sales Order Fulfillment Detail

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment>Double-click

any cell on the Summary Level>Sales Order Fulfillment Detail.

Use this form to fulfill sales orders with the check box Send to Fulfillment selected and committed using

Activities>Accounts Receivable>Enter Orders. You must enter a Shipping Ticket Number, Shipping

Date, select a Location Code and Shipping Method, then enter the Quantity To Ship and click Commit to

fulfill the Sales Order.

Note: Items and freight, not selected for Sales Order Fulfillment, will update the Charge Register by

creating an Unprinted A/R Invoice (if no cash is involved) or create an online CRS transaction and

update the Sales Register (if cash is involved).

Shipping Information

Shipping Ticket Number: Enter a unique shipping ticket number or accept the number that the system

assigned. When creating a new shipping ticket, the system displays the next available shipping ticket

number; you can also accomplish this by pressing the + key. (Shipping ticket number options were set

up using Organization>Set Up Modules>Accounts Receivable>Sales Order.) We recommend limiting

your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols.

Printed_Address.htm


Sales Order Fulfillment

Shipping Date: Accept the default date or enter a date specific to the document. Future dates are not

accepted.

Shipping Method: Enter a shipping method, such as UPS Ground or USPS Priority Mail. Once entries

have been saved, they are available for selection in the drop-down list.

Shipped By: Enter the name of the person who is shipping the sales order.

Tracking Number: Enter the tracking number if the shipping company assigns one. Shipping

companies identify and trace every package as it moves through their system to its destination by using

tracking numbers.

Comments: Enter any optional comments related to the entire order.

Table

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Quantity To Ship: The system displays the amount left to fulfill the order. Accept the default or enter the

quantity to ship.

Ordered: The system displays the quantity ordered.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Comments: Enter any optional comments related to this line item.

Tips:
The Delete button is available when this form is Saved but not Committed. If you select the Delete

button, you will only be deleting the Shipping Ticket Number, not the Sales Order Number. Thus the

Sales Order will not be fulfilled and still available for selection on the Order Fulfillment form.

To cancel an item that is in Order Fulfillment, use Activities>Accounts Receivable>Cancel Orders.
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Sales Order Fulfillment Buttons

Sales Order Information: Use this button to open a new Enter Orders form or to open

the existing order form for the selected order.

Print All Packing Slips: Use this button to select from all fulfilled packing slips for

committed sales orders.

Print All Picking Tickets: Use this button to select from all picking tickets for

committed sales orders.

Print Packing Slip: Use this button to print the selected sales order fulfillment packing

slip.

Print Picking Ticket: Use this button to print the selected sales order fulfillment

picking ticket.

Posted Transactions: If available, use this button to display the posted session

information from the system generated transaction entries. This button displays after

a closed or partially fulfilled sales order document is selected.

Print All: Packing Slips

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Packing Slips.

Use this form to select for print all fulfilled packing slips for committed sales orders. You can use the

Filter to limit which items are displayed however; committed sales order documents automatically

display. Select the Available Items and click the Print button .

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.



Sales Order Fulfillment

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are displayed

in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Available Items: Select the sales orders you want to print or click the Select All button . The system

displays the Sales Order Number, Shipping Ticket Number, Committed, Sales Order Date, Customer ID,

and Requested Ship Date for each item. Select how many items per page to display using the Records per

Page drop-down list. You can view items in the table in increments of 10, 25, 50, 100, 250, 500, or 1000.

The default value for the Records per Page drop-down list was selected using the Options>Customize

Workstation Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters with

Like and Not Like.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Load Packing Slip (Print)

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Packing Slips> Print or Activities>Accounts Receivable>Sales Order Fulfillment>Sales

Order Fulfillment Detail> Print Packing Slip.
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Use this form to change the printer and format (continuous or laser) for the selected sales order packing

slip. This form prints the sales order packing slip selected on the previous form.

Fields

Shipping Ticket Information

Shipping Ticket: The system displays the sales order number selected on the Print All Packing Slips

form or the shipping ticket number selected on the Sales Order Fulfillment Detail form.

Format: Select the type of form that matches the printer—continuous or laser. If sales fulfillment

packing slips were created using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the sales order packing slip.

Print All: Picking Tickets

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Picking Tickets.

Use this form to select for print the picking tickets for all fulfilled sales orders. You can use the Filter to

limit which items are displayed, select the Available Items, and click the Print button .

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or

Not Like, you can use "%" to represent any number of characters.
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Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Available Items: Select the sales order number you want to print or click the Select All button . The

system displays the Sales Order Number, Shipping Ticket Number, Committed, Sales Order Date,

Customer ID, Requested Ship Date, and Fulfilled for each item. Select how many items per page to

display using the Records per Page drop-down list. You can view items in the table in increments of 10,

25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was selected

using the Options>Customize Workstation Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
System generated ticket numbers display using the following format: <Shipping Ticket Number>.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters with

Like and Not Like.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Load Picking Ticket (Print)

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Picking Tickets> Print or Activities>Accounts Receivable>Sales Order Fulfillment>Sales

Order Fulfillment Detail> Print Picking Ticket.

Use this form to change the printer and format (continuous or laser) for the selected sales order fulfillment

picking ticket. This form prints the sales order fulfillment picking tickets selected on the previous form.
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Fields

Sales Order Information

Number: The system displays the sales order number selected on the Print All Picking Tickets form or

the shipping ticket number selected on the Sales Order Fulfillment Detail form.

Format: Select the type of form that matches the printer—continuous or laser. If sales fulfillment

picking tickets were created using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the sales order fulfillment picking ticket

Sales Order Fulfillment - Transaction Entry

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment>Sales Order

Fulfillment Detail> Posted Transactions.

Use this form to view posted Sales Order Fulfillment entries. Select the Document number to display the

Online posted transaction entry information.

Fields

Document: Select an existing posted document to view from the drop-down list.

Date: The system displays the date specific to this document.

Description: The system displays the description specific to this document. The system automatically

creates a description formatted as {Sales Order Number} - {Shipping Ticket Number} - Process Sales

Fulfillment.

Transaction Entry: The system displays every line item specific to this document, including all account

codes (segments) for the organization, a debit or credit amount, an entry type, an effective date, and a

description.
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Tips:
Amount fields follow the formatting of the organization's functional currency. The functional currency

was determined when the organization was created (File>New Organization>Functional Currency

panel).

You can define the session, document, and transaction description lengths (Organization>Organization

Information>Field Lengths tab).
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Enter One-Time/Recurring Charges

Access this form using Maintain>Accounts Receivable>Billing Groups or Activities>Accounts

Receivable>Enter One-Time/Recurring Charges.

Use this form to enter exceptions or adjustments to default charges. With this form, you can accomplish

the following:

Enter charges for customers, where the customers are not currently part of a Billing Group with default

charges assigned;

Enter one-time adjustments to existing default charges, and then consolidate those charges when

invoices are processed.

Once the invoices are processed and printed (an accounting entry has been generated), the one-time

charges are deleted (those which do not have the Recurring box selected). Those charges that do have

the Recurring box selected, generate invoices for the customer each time one-time/recurring charge

invoices are printed. Remove the charge code from this form when the recurring charges no longer apply.

If default charges also exist for the Billing Group and Customer combination, or if multiple Billing Groups

containing the same customer are processed simultaneously, the default charges and one-time charges

are consolidated onto one invoice. If you want to generate separate invoices for default and one-time

charges, the Billing Groups should be processed separately.

Multicurrency Users

If the All Customers option is selected, the Customer ID column only displays customers whose

currency matches the currency of the selected billing group. The Distribution Code field only displays

codes that either share the same currency as the customer or have a currency of ANY.

Fields

Customer Information

Billing Group ID: Select a Billing Group ID from the drop-down list. Only Active and Inactive Billing

Groups display.
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Customer ID: Select a Customer ID from the drop-down list. Once a Billing Group ID is selected, this

box becomes available. The data available in the Customer ID box depends on the selection made in

the Select Customer From box.

Select Customer From Billing Group, All Customers: If Billing Group is selected, the Customer ID
drop-down list displays all Active and Inactive customers assigned to that Billing Group. If All
Customers is selected, the Customer ID drop-down list displays all Active and Inactive customers. If a

customer is selected who does not belong to the current Billing Group, he is added to that Billing

Group upon saving.

Charges Table

Recurring: Select this check box if the charge appears in subsequent billings.

Charge Code: Select a charge code from the drop-down list to be used for this transaction line. After a

charge code is selected, the remaining columns become available.

Description: Either accept the default description, or enter a new one to assign to the current Charge

Code. This only applies for the One-Time Charge entry.

Charge Date: Either accept the default (the current system date), or enter a new date. This is the date

the charge is effective.

Distribution Code: Select a Distribution Code from the drop-down list. The system defaults to the

Distribution Code assigned to the current Charge Code using the Maintain>Accounts

Receivable>Charge Codes. This Distribution Code determines the transaction lines generated when

the invoices are processed.

Calculation Period: The system displays a calculation period of This Month, Quarter, Year, or Last

Month, Quarter, Year, if the charge code (Maintain>Accounts Receivable>Charge Codes) has a

calculation method of Percent of Account Activity (PA).

Percentage: The system displays a charge code percentage if the charge code (Maintain>Accounts

Receivable>Charge Codes) has a calculation method of Percent of Account Activity (PA).

Fixed Charge: This column displays the fixed charge applied to the current Charge Code for the

entered quantity (if applicable).

Quantity: Enter the quantity of the Charge Code to be billed.

Unit Price: This column displays the unit price applied to the current Charge Code for the entered

quantity (if applicable).



Enter One-Time/Recurring Charges

Amount: The system displays the total amount of the Charge Code. This calculated column is equal to

the unit price, multiplied by the quantity, and added to the fixed charge.

Total Amount: The system displays the total amount of all Charge Codes in this box. This is calculated by

adding the total of the Amount column.

Tip: If a customer is assigned to a Billing Group, the customer remains in that Billing Group, even though

some One-Time Charges are deleted upon saving.

One-Time/Recurring Charges Buttons

Copy One-Time Charges: Use this button to copy One-Time Charges from one

Customer to another within the same Billing Group.

Customer Information: Use this button to open the Maintain>Accounts

Receivable>Customers form where you can change or add customer information. Each

time this button is selected a new Customers form is opened.

Distribution Code Information: Use this button to open the Maintain>Distribution Codes

form where you can create or modify a distribution code. Each time this button is

selected a new Distribution Codes form is opened.

Copy One-Time Charges

Access this form using Maintain>Accounts Receivable>Billing Groups> Copy One-Time

Charges or Activities>Accounts Receivable>Enter One-Time/Recurring Charges> Copy

One-Time Charges.

Use this form to copy One-Time Charges from one Customer to another within the same Billing Group.

Select an existing Billing Group ID and Customer ID to copy, and then select another Customer ID to copy

the One-Time Charge into.

If One-Time Charges already exist for the Customer ID in the Copy To box, these charges are replaced by

the One-Time Charges for the Customer ID chosen in the Copy From box.

Multicurrency Users

If the All Customers option is selected, the Copy To Customer ID column only displays customers

whose currency matches the currency of the selected Copy From Customer ID.
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Fields

Copy From Billing Group ID, Customer ID: Select an existing Billing Group ID and Customer ID from

the drop-down list to copy.

Copy To

Select Customer From: If "Billing Group" is selected, the Customer ID drop-down list displays all

Active and Inactive customers assigned to that Billing Group. If "All Customers" is selected, the

Customer ID drop-down list displays all Active and Inactive customers. If a customer is selected who

does not belong to the current Billing Group, they are added to that Billing Group upon saving.

Customer ID: Select a Customer ID from the drop-down list to copy the One-Time Charges to.



Chapter 9: Invoices

Calculate Invoices and Finance Charges
Use this form to calculate invoices and finance charges.

Calculate Invoices/Finance Charges - Calculation Information Tab

Access this form using Activities>Accounts Receivable>Calculate Invoices/Finance Charges.

Use this tab to assign the calculation information, such as ID and Date. You can calculate previously

entered charges to facilitate the review of invoices as well as the printing and generation of accounting

transactions. This process allows for review and modification of the invoices prior to printing as well as

the ability to reprint invoices.

At least one Billing Group or Customer must be selected in order to process invoices. After clicking the

Calculate button, the system calculates the invoices.

Multicurrency Users

The Currency field is only available if the Administrator has installed and added the Multicurrency

module. The Billing Group ID/Customer ID column only displays IDs whose currency matches the

selected currency.

Fields
Calculation ID: Enter a unique calculation ID, or select one from the drop-down list. This ID is used to

identify the billing groups to include in the calculated invoice. We recommend using all numeric IDs.

Numeric IDs are generally easier and faster to enter during transaction entry. We also recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols, such as: | and ".

Calculation Date: Enter a valid date to be printed on the invoice as the Invoice Date.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Select Customer From Billing Group, All Customers: Select the option by which charges should be

accumulated-Billing Groups or Customers.
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Calculate Items Available Items, Selected Items: In the Available Items box, select the Billing Groups

or Customers to include on the invoice depending on which option was selected above. Then, use the

Mover ( > ) to move the Billing Groups or Customers to the Selected Items box. The Selected Items box

displays the Billing Groups or Customers to be printed on the invoice. At least one Billing Group or

Customer must be selected in order to calculate the invoice.

Calculate Items: Select which charges to include in the calculation. Each customer is then processed

according to the option selected. Choose from the following:

Default and One Time/Recurring: Select this option to include default and one time/recurring charge

types for this ID. If both One-Time/Recurring and Default charges exist for one customer, they are

consolidated onto the same invoice.

Default Only: Select this option to calculate default charges only for this ID.

One Time/Recurring Only: Select this option to calculate one time/recurring charges only for this ID.

Finance Charges Only: Select this option to calculate finance charge invoices only for this ID.

Recurring Charge Date: Select the recurring charge date you want the system to use.

Calculation Date: Select this option so that the Charge Date is the same as the Calculation Date for

Recurring Invoices and Finance Charges.

Custom Date: Select this option and then enter the date to serve as the Charge Date for recurring

invoices.

Original Entry: Select this option to use the original charge date entered on the Activities>Accounts

Receivable>Enter One-Time/Recurring Charges form.
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Tips:
Print and/or Email the invoice using Activities>Accounts Receivable>Print/Email Calculated Invoices.

Customers who are included in more than one Billing Group will have their charges consolidated onto

one invoice.

To recalculate, use the same information as the previous calculation.

One-Time and Recurring Charges are deleted when calculated for a customer.

If you select a previously calculated ID and make changes, all previously calculated invoices remain

unchanged.

If you click Delete, you can delete Calculated Invoices Only or the Calculation ID and Calculated

Invoices.

When selecting multiple Billing Groups or Customers, hold the Left Mouse button down while dragging

the mouse pointer over the desired Billing Groups, and then click the Mover (>). Alternatively, double

click each desired Billing Group to move it to the Selected Items box.

The Calculation ID information can be recalled to use again. If any one time charge was included in the

first calculation, it is removed for subsequent calculations.

Modify or review a calculated invoice using Activities>Accounts Receivable>Review or Modify Invoices.

Calculate Invoices/Finance Charges - Finance Charges Tab

Access this form using Activities>Accounts Receivable>Calculate Invoices/Finance Charges.

Use the Finance Charges tab to enter the information necessary to calculate finance charges. This tab is

only available if you selected "Finance Charges Only" on the Calculation Information tab and depending

on what was selected on the Calculation Information tab, determines how to accumulate the charges by

Billing Groups or Customers.

If Customers is selected, the calculation gathers charge codes only by customer. If the Customer is

included in a Billing Group, the Default Charges are included in the calculation. This option allows you to

set up a One Time/Recurring Charge without including the customer in a Billing Group. However, if the

Customer is in a Billing Group, those charges are included on the invoice.
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Multicurrency Users

The Distribution Code field only displays codes that either share the same currency as the calculation

or have a currency of ANY. The GL Account field only displays CSH type codes whose currency

matches the Calculation ID currency or the organization's functional currency.

Fields

Finance Charge Information

Type: Select the calculation method to use for the finance charge.

Fixed Amount (FA) - to calculate based on the Value, Minimum Balance, and Due Date

Percent of Past Due Invoices (PD) - to calculate using the Percentage, Due Date, and Minimum

Balance

Due Date: Enter the due date to use to calculate the finance charge.

Value: Enter the finance charge invoice amount. This value is used for the Fixed Amount calculation.

Percentage: Enter the applicable percentage to calculate the finance charge. This percent is used for

the Percent of Past Due Invoices calculation.

Minimum Balance: Enter the minimum balance to use to calculate the finance charge. The system

only calculates and applies finance charges to amounts greater than the minimum.

Description: You must enter a description which is printed on all Finance Charge lines on the

Activities>Accounts Receivable>Customer Statement. This description also serves as the Comments

on the Review/Modify Invoices form.

Segment Coding

Select Distribution Code, Use Customer Distribution Code: Select the first option to use the

distribution code entered on this form, or the second option to use the code from the

Maintain>Accounts Receivable>Customers form. Since a code is not required on the Customers form,

if you select the second option and one does not exist, you must select a code here.

Distribution Code: Enter or select the Distribution Code to use for the calculated finance charge.

GL Account: Select the general ledger account to use for the calculated finance charge.



Review or Modify Invoices

Tips:
Since these charges do not print on the Print/Email Calculated Invoices form, the system generates the

invoice number beginning with FC1001 and auto-increments for each invoice created for the finance

charges. However, this information does print in the body of the Activities>Accounts

Receivable>Customer Statements as an invoice line with the invoice number generated here.

Set up a customer with finance charges by selecting Apply Finance Charges on the Maintain>Accounts

Receivable>Customers>Billing and Terms tab.

If the selected customers have more than one distribution code, choose the Select Distribution Code

option.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Review or Modify Invoices
Use this form to review and/or modify calculated invoices (Activities>Accounts Receivable>Calculate

Invoices/Finance Charges) prior to generation of accounting transactions; and to add A/R Invoice type

user defined fields.

Review/Modify Invoices - Review/Modify Invoices Tab

Access this tab using Activities>Accounts Receivable>Review/Modify Invoices.

Use this tab to view, edit, or delete calculation, customer, charge code, and sales tax information for an

invoice. You can make changes to the invoice charges as necessary. The Date in the table is the effective

date, which determines when the transaction updates the ledgers at posting.

For finance charge invoices, you cannot add or delete a line in the table. And, if the sales tax code

(Maintain>Accounts Receivable>Sales Tax Codes) was set up with "Print ID's Separately on Invoices"

selected, each sales tax line is displayed in the table.

Forms Designer Users

If this module is installed, the Description box expands to allow for more data. To have the text

automatically wrap when printing invoices, select the Autofit Row Height check box on the

Reports>Forms Designer>OK button>Insert Table> Properties>Detail tab.
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Fields

Calculation ID: Select an existing calculation ID from the drop-down list. This is the calculation ID that

was entered on the Activities>Accounts Receivable>Calculate Invoices/Finance Charges form.

Customer ID: Select an existing ID from the drop-down list.

Shipping Address: The system displays the customer's address code.

Invoice Information

Invoice Date: The system displays the current date.

Comments: Enter or change any comments for this invoice.

Review/Modify Invoices Table: Use this table to make changes to any record displayed for this invoice.

Either accept the data in each column, or enter the necessary adjustments.

Date: The system displays the charge date.

Code: The system displays the charge code. This column is not available for finance charge invoices.

Distribution Code: The system displays the distribution code associated with the charge code.

Description: The system displays the description of the charge code.

Calculation Period: The system displays the calculation period (such as This Month, Quarter, or Year;

or Last Month, Quarter, or Year) if the charge code has a calculation method of Percent of Account

Activity (PA).

Percentage: The system displays a percentage if the charge code has a calculation method of

Percent of Account Activity (PA).

Fixed Charge: The system displays the fixed charge, if applicable for the charge code.

Unit Price: The system displays the unit price, if applicable for the charge code.

Quantity: The system displays the quantity, if applicable for the charge code.

Amount: The system displays the total amount for the charge code. This calculated column is equal to

the unit price, multiplied by the quantity, and added to the fixed charge (Fixed Charge + (Quantity *

Unit Price)).

Taxable: This check box is selected if the Taxable was chosen for the charge code

(Maintain>Accounts Receivable>Charge Codes).
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{User Defined Field}: This column displays any A/R Invoices Detail type user defined field. The system
automatically appends one column for each field. These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency of the

Calculation ID (if it is different than the functional currency). If flow-thru was set up by the Administrator

(Organization>Set Up UDF Default Sources), a UDF value can flow from Maintain>Accounts

Receivable>Customers or Charge Codes to this tab. Additionally, A/R Invoice Detail UDFs can be set

up to flow to ARS Transaction Document UDFs (A/R System Generated Invoices -

Transactions>Accounts Receivable>Edit A/R Invoices).

Sales Tax: The system displays the sales tax associated with this invoice. This column is not available for

finance charge invoices.

Total: The system displays the total of all charge codes. It is calculated by adding the values in the Amount

column.

Tips:
To print invoices, use Activities>Accounts Receivable>Print/Email Calculated Invoices.

Any record in the table can be edited or deleted. To edit a record, click anywhere in the cell. To delete a

record, highlight the row by clicking in the left-most column, and then press the Delete key on the

keyboard.

Once transaction entries are created for the invoice (Activities>Accounts Receivable>Create

Transactions), the invoice can no longer be reviewed or edited using this form. However, the invoice

can be edited using Transactions>Accounts Receivable>Edit A/R Invoices.

Review/Modify Invoices - User Defined Fields Tab

Access this tab using Activities>Accounts Receivable>Review/Modify Invoices.

Use this tab to enter data for any user defined field with a A/R Invoices type. You can only enter data on
this tab after entering a calculation ID on the Review/Modify Invoices tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Review/Modify Invoices tab and User Defined Fields tab. Otherwise, the form is

available, but without the tabs or any user defined fields.
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You can "connect" user defined fields (UDFs), so that data entered here automatically appears in

another UDF with the same name on another form in the system. This process is called flow-thru. For a

complete list, see Flow-Thru Scenarios in the Administration guide.

If flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value

can flow from Maintain>Accounts Receivable>Customers to this tab.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency of the

Calculation ID (if it is different than the functional currency). This field is required for new documents if

the "Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields.

When entering data in the Value column, you must adhere to the pre-defined settings (such as field type,

length, and decimal places). For example, if the field was set up with a field type of Number, you cannot

enter alphabetic characters for that field.

Review/Modify Invoices Buttons

Customer Information: Use this button to open the Maintain>Accounts

Receivable>Customers form where you can change or add customer information. Each

time this button is selected a new Customers form is opened.

Distribution Code Information: Use this button to open the Maintain>Distribution

Codes form where you can create or modify a distribution code. Each time this button is

selected a new Distribution Codes form is opened.

Print/Email Calculated Invoices

Access this form using Activities>Accounts Receivable>Print/Email Calculated Invoices.

Use this form to print and/or email the calculated invoice for each customer within the selected billing

group. If you elect to email invoices, verify that your customers are setup to receive emailed invoices,

have the correct email address, and the appropriate Invoice Process Template is selected.

Flow_Thru_Scenarios.htm
Distribution_Codes.htm


Print/Email Calculated Invoices

To Print Invoices

1. On the Print/Email Calculated Invoices form, select the Calculation ID, the sort option, and whether

to print all the invoices or only the unprinted invoices.

2. To continue the print process, click Start.

3. The system displays the Print: Load Invoices form. Complete the invoice information, and then click

OK to print the invoices.

4. Once all invoices are printed correctly, click the Finish button to complete the printing of invoices

and have the system record the information in the charge register.

To Email Invoices

1. On the Print/Email Calculated Invoices form, select the Calculation ID, the sort option, and whether

to select all the invoices or only the unprocessed invoices.

a. Click the Send Test Email button to test the connectivity with the server and that SMTP will

work with the system to email invoices. (The addresses entered by the Administrator on the

Organization>Organization Information>Email Setup tab will be used when this button is

clicked; to test that your connection is set up correctly.)

2. Click Start to begin the email process.

3. The Email: Load Invoices form displays. Complete the invoice information and then click OK to

create the invoices.

4. Click Finish to complete the Processing that creates the invoices as attachments.

5. On the Email Preview form, double-click on each row to preview the invoice for each customer.

Click the at the top-right of the open invoice form to close the document.

6. Once you have previewed the invoices, click Send to begin generating and sending the email

attachments.

7. After the system completes sending the invoices, it records the information in the charge register.

You must click the Finish button to close the Processing form.

Troubleshooting

When you have an A/R calculation with customers who have both Print and Email invoices selected;

if you print and then cancel out of the Email Preview form, the system will update the charge register

for all printed invoices but the email invoices will not be available as an unprocessed transaction,
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since they had all been printed. The printed invoices will need to be mailed to the customers. Note

that if customer invoices that are email only, get canceled on the Email Preview form, will be

available as an unprocessed transaction on the Print/Email Calculated Invoices form.

You should communicate to your customers who elect to receive invoices via email, that if they

have never received any invoice emails from your organization to do the following:

Check to see if their email server is full or blocking your email address; this could cause them not

to receive emails from you. This could be resolved by having your customers add your

organization’s email address to their address book.

Ask that they check their mailbox regularly and ensure that your organization’s email address is

not being marked as SPAM by their mail server. This could be resolved by having your

customers check their spam filter folder and marking your emails as “not spam.” This will clear

the way for future emails from your organization.

You only have customized Process Templates and the system changed your option from "Email" to

"Print".

If you did not set up a <Default> Process Template (Maintain>Email Templates form) for both
your Invoices and Customer Statements (Process Type) and later delete the customized
process template being used on the Maintain>Accounts Receivable>Customers>Email Tab, the

system will change your Email option to Print for every customer that used that customized

process template on the Maintain>Accounts Receivable>Customers>Email Tab.

Fields

Calculation ID: Select the calculation ID from the drop-down list for the invoices that need to be printed.

Sort by Customer ID, ZIP: Choose to sort by Customer ID or by ZIP. If ZIP is selected, it sorts by Zip

Code and Customer ID, with the Zip Code being the primary sort.

Select All, Unprinted Only: Select "All" to print all invoices, or select "Unprinted Only" to print unprinted

invoices only.



Print/Email Calculated Invoices

Tips:
Use Activities>Accounts Receivable>Reprint Historical Invoices to reprint posted invoices.

Click the Send Test Email button to test the connectivity with the server and that SMTP will work with

the system to email forms. The addresses entered by the Administrator on the

Organization>Organization Information>Email Setup tab will be used when this button is clicked, to test

that your connection is set up correctly.

To edit or delete a calculated invoice, use Activities>Accounts Receivable>Review/Modify Invoices.

Your data is designed to print on a preprinted receipt available online. Refer to Preprinted Checks and

Forms for a list of part numbers to use when ordering.

Load Invoices (Print or Email)

Access this form using the Activities>Accounts Receivable>Print/Email Calculated

Invoices>Start button or Activities>Accounts Receivable>Reprint Historical Invoices> Print

button.

Use this form to select a Format (continuous or laser), set up printer information, and print and email

accounts receivable invoices. If emailing, the system will create the invoices as a PDF and store them in

your temp folder until you preview and send them.

The system prints all of the invoices selected for “Print Only” or “Print and Email” before it begins

processing the invoices selected for “Email Only”.

A/R Billing Users

When reprinting historical invoices, the system displays the invoice number selected on the

Activities>Accounts Receivable>Reprint Historical Invoices form.

Also, Email is not available when reprinting historical invoices. However, you can print the invoices that

were emailed.

Fields

Number: Enter a unique number or accept the number that the system assigned. When printing or

emailing an invoice, the system displays the next available number; you can also accomplish this by

pressing the + key. (A/R System Generated Invoices number options were set up by the Administrator

using Organization>Organization Preferences>Document Number tab). We recommend limiting your
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entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the

use of symbols.

Note: When emailing, the Number field uses the same invoice numbering sequence that is used for

printing. However, the system will not accept a number to be entered, if that number would cause a

duplicate invoice number within this session. See an example of this in the Tips section below. The

invoice number sequencing will be noticeable if you use preprinted stock.

Format: Select the type of form that matches the printer-continuous or laser. If invoices were created

using the Forms Designer module, they also appear in this drop-down list. If Canadian sales tax was set

up (Maintain>Accounts Receivable>Sales Tax Codes), Canadian Invoice formats are also available in

the drop-down list. Also, if Print items came through the Sales Order Process (Activities>Accounts

Receivable>Enter Orders), Sales Related Invoice formats are available in the drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process. (This field is

not available for Email.)

OK: For Print, click this button to print the invoices. After the invoices have printed, the system asks if

they printed correctly. If you click No, the Unprinted Invoices form displays. You can then select the

invoices that need to be reprinted.

For Email, click this button to begin the process. Click Finish to display the Email Preview form to view

invoices by Invoice Number, Customer ID or Customer Name. (Double-click on the row to open the

attachment.) After the emails have been reviewed, click the Send button to begin generating and

sending the A/R Invoices to your Customers. Note that the name of the PDF contains the Document

Type_ Invoice Number. For example, Invoice_001.



Print/Email Calculated Invoices

Tips:
Invoices can also be printed using the Activities>Accounts Receivable>Print/Email Calculated Invoices

form.

Your data is designed to print on a preprinted invoice available online. Refer to Preprinted Checks and

Forms for a list of part numbers to use when ordering.

As an example, if your session produces five invoices, two which will be printed and three which will be

emailed. The system will assign the two printed invoices, as invoice numbers 001 and 002. When the

system prepares to email the three invoices, the system will assign invoice numbers 003, 004, and 005

and will not allow you to enter Number 001 or 002. (You could change the numbering sequence

completely for the emailed invoices but you would need to manually maintain that numbering system

outside of MIP Accounting.)

In order to email your A/R Invoices, the Administrator must have configured your Simple Mail Transfer

Protocol (SMTP) settings for email using Organization>Organization Information>Email Setup tab,

created an A/R Invoice template using Maintain>Email Templates, and selected the Send Invoice

Notification Email check box and entered an email address on the Maintain>Accounts

Receivable>Customers>Email tab.

Unprinted Invoices

Access this form using the Activities>Accounts Receivable>Print/Email Calculated

Invoices>Start button>OK button.

Use this form to select the invoices that you want to reprint, by clicking in the left-most column of each row.

This form appears only if you answered No when asked if the invoices printed properly. It contains a list of
invoices the system produced.

Fields

Select Unprinted or Damaged Invoices Table: This table displays the invoices that were just sent to the

printer. Click the check box, and then click OK to reprint an invoice.

Tip:

To select or clear all invoices in the table, click or respectively.
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Email Preview

Access this form using the Activities>Accounts Receivable>Print/Email Calculated

Invoices>Start button>OK button; Activities>Accounts Receivable>Customer Statements>

Load Statements (Print/Email) button; or Activities>Payroll>Print Email Checks and

Vouchers>OK button.

Use this form to preview the form being emailed, such as a customer invoice or statement or employee

payroll voucher. Double-click on a row to view the form as a PDF. This form displays only when you have

selected the Email {Form} check box and entered an email address on the Maintain>Accounts

Receivable>Customers>Email Tab or Maintain>Payroll>Employee Information>Email Tab. It contains a

list of system produced PDFs which is stored in your temp folder until you preview and send them. Once

you have previewed the forms, close the PDF file before clicking the Send button, to begin generating

and sending the email attachments. Click Finish to close the Processing form.

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or

Not Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Available Items Table: The system displays the applicable columns for the preceding form. Select how

many items per page to display using the Records per Page drop-down list. You can view items in the

table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records per Page

drop-down list was selected using the Options>Customize Workstation Settings>Preferences tab.



Create Transactions

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
The name of the PDF contains one of the following:

Document Type_ Invoice Number, such as Invoice_001

Statement_CustomerName, such as AnnualStatement_ABC

Employee ID_Voucher Number, such as Adams_001.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters with

Like and Not Like.

In the Available Items table, you can sort the data based on any column. Simply double-click on a

column heading to sort according to that column.

The sorting functionality is only for table display and does not affect the sending of emails.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load the Find form.

Create Transactions

Access this form using Activities>Accounts Receivable>Create Transactions.

Use this form to generate the necessary General Ledger transactions from the calculated and printed

invoices. Invoices must be calculated and printed before you can create accounting transactions

(Activities>Accounts Receivable>Calculate Invoices/Finance Charges and Print/Email Calculated

Invoices).

The transaction entries created are generated using the charge code general ledger account along with

the distribution code information entered with the charge code. The offset assignment for ARB (A/R

Invoices) is used to generate the A/R portion of the entry.
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Multicurrency Users

The Currency and Rate Type fields are only available if the Administrator has installed and added the

Multicurrency module. The Calc. ID drop-down list only contains IDs whose currency is the same as

the selected currency. You can edit the Exchange Rate using Transactions>Accounts

Receivable>Edit A/R Invoices.

Fields
Session ID: Enter a unique Session ID representing the invoices, or press the "+" (plus) key to have the

system assign a Session ID. We recommend using all numeric session IDs. We also recommend limiting

your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols.

Status: Select a status from the drop-down list. When the organization was set up using the

Organization>Organization Preferences>Processing tab, a processing mode was designated. The

status will appear in the drop-down list according to the processing mode that was chosen for the

organization. The table below shows which status is valid for each processing mode:

Organization Processing Modes

Status Batch Combination Online

Batch-To Post (BP) Valid Valid

Batch-To Suspend (BS) Valid Valid

Online Posting (OL) Valid Valid

Description: Enter a session description.

Date: Enter a valid date.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom

types you created, along with two predefined rate types-Daily Spot Rate and Monthly Average Rate.

Custom rate types were created using Maintain>Multicurrency>Exchange Rate Types. This field is not

available if the functional currency is selected.



Create Transactions

Calc. ID: Select a calculation ID from the drop-down list. The IDs displayed were entered using

Activities>Accounts Receivable>Calculate Invoices.

Session Totals: This box displays the total number of documents and total amount (the total identified on

each document) entered during the current session.

Tips:
Deleting a Session deletes all associated documents. Sessions with a status of OL, post immediately

and therefore, are never available for deletion.

Keep in mind that if a Session ID is used one year, it cannot be used again the following year.

Creating G/L Transactions from Calculated and Printed Invoices

Complete the following steps to create general ledger transactions from accounts receivable invoices

(Activities>Accounts Receivable>Create Transactions):

1. Define the session by assigning it an ID. (Enter anything to identify the transactions. You might use

some combination of date and session type. You should use a logical and consistent method of

assigning Session IDs; this makes locating specific information much easier and provides a better

audit trail.)

2. Complete the remaining session information (Status, Description, Date, and Calculation ID).

3. Click the Start button, and the system automatically generates the entries (ARS-A/R System

Generated Invoices).

4. Once the accounting transactions are created:

If unposted, you may edit them using Transactions>Accounts Receivable>Edit A/R Invoices, review

them using the unposted general ledger transactions report (Reports>Transaction

Reports>Unposted General Ledger Transactions), or post the entries using Activities>Manage

Sessions>Post Transactions.

If posted online, you may review the entries from the posted general ledger transactions report

(Reports>Transaction Reports>Posted General Ledger Transactions).

Multicurrency Users

You will also need to complete the Currency and Rate Type fields if the Administrator has installed and

added the Multicurrency module (Step 2). The Calc. ID drop-down list only contains IDs whose

currency is the same as the selected currency. You can edit the Exchange Rate using
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Transactions>Accounts Receivable>Edit A/R Invoices (see Step 4).

Reprint Historical Invoices
The following tabs are available on the Reprint Historical Invoices form:

Reprint Historical Invoices - Reprint Historical Invoices Tab

Access this tab using Activities>Accounts Receivable>Reprint Historical Invoices.

Use this tab to view and reprint calculated invoices that have been transferred to the general ledger as

part of the Create Transactions process (Activities>Accounts Receivable>Create Transactions). You

can also use this form to view A/R Invoice type user defined fields. To continue the reprint process, click

Print and the system displays the Load Invoices (Print or Email) form. Complete that form, and then

click OK to print the invoices.

Fields

Customer ID: Select an existing ID from the drop-down list.

Invoice Number: Select an existing Number from the drop-down list.

Shipping Address: The system displays the customer's address code.

Invoice Information

Invoice Date: The system displays the invoice's date.

Comments: The system displays any comments associated with the invoice.

Reprint Historical Invoices Table: The system displays all charge lines associated with this invoice.

Date: The system displays the date.

Code: The system displays the charge code. This column is not available for finance charge invoices.

Distribution Code: The system displays the distribution code associated with the code.

Description: The system displays the description of the code.

Calculation Period: The system displays the calculation period (such as This Month, Quarter, or Year;

or Last Month, Quarter, or Year) if the charge code has a calculation method of Percent of Account

Activity (PA).



Reprint Historical Invoices

Percentage: The system displays a percentage if the charge code has a calculation method of Percent

of Account Activity (PA).

Fixed Charge: The system displays the fixed charge, if applicable for the code.

Unit Price: The system displays the unit price, if applicable for the code.

Quantity: The system displays the quantity, if applicable for the code.

Amount: The system displays the total amount for the code. This calculated column is equal to the unit

price, multiplied by the quantity, and added to the fixed charge (Fixed Charge + (Quantity * Unit Price)).

Taxable: This check box is selected if the Taxable was chosen for the charge code (Maintain>Accounts

Receivable>Charge Codes).

{User Defined Field}: This column displays any A/R Invoices Detail type user defined field. The system
automatically appends one column for each field. These fields were created by the Administrator using

Organization>Set Up User Defined Fields. If flow-thru was set up by the Administrator

(Organization>Set Up UDF Default Sources), a UDF value can flow from Maintain>Accounts

Receivable>Customers or Charge Codes to this tab. Additionally, A/R Invoice Detail UDFs can be set

up to flow to ARS Transaction Document UDFs (A/R System Generated Invoices -

Transactions>Accounts Receivable>Edit A/R Invoices).

Sales Tax: The system displays the sales tax associated with this invoice. This column is not available for

finance charge invoices.

Total: The system displays the total of all charge codes. It is calculated by adding the values in the Amount

column.

Tips:
These invoices were originally printed using Activities>Accounts Receivable>Print/Email Calculated

Invoices.

Voided Invoices (Activities>Accounts Receivable>Void Invoices) are not available for reprint.
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Reprint Historical Invoices - User Defined Fields Tab

Access this tab using Activities>Accounts Receivable>Reprint Historical Invoices.

Use this tab to view data for any user defined field with an A/R Invoices type. These fields were
previously created and assigned characteristics by the Administrator using the Organization>Set Up

User Defined Fields - Setup Tab. To continue the reprint process, click Print and the system

displays the Load Invoices (Print or Email) form. Complete that form, and then click OK to print the

invoices.

Fields

Display Name: The system displays the name that was assigned to this field.

Value: The system displays data entered for this user defined field.

Void Invoices Session

Access this form using Activities>Accounts Receivable>Void Invoices.

Use this form to set up a session for posted invoices to be voided, then click Start to begin voiding

invoices.

Multicurrency Users

The Currency field is only available if the Administrator has installed and added the Multicurrency

module.

Fields

Session ID: To create a new Session, enter a unique session ID representing the invoices you want to

void, or press the "+" (plus) key to have the system assign a session ID. We recommend using all

numeric session IDs. We also recommend limiting your entry to strictly alphabetic characters (A through

Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Status: Select a status from the drop-down list. When the Administrator set up your organization using

the Organization>Organization Preferences>Processing tab, a processing mode was designated. The

status appears in the drop-down list according to the processing mode that was chosen for the

organization.



Void Invoices Session

Description: Enter a description for this batch of documents.

Date: Enter a valid date for this session.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The

currency defaults to the organization's functional currency. Currencies were created and activated by the

Administrator using the Organization>Currency Setup form.

Reverse GL Transactions: Select this check box to reverse transactions. If it is not selected, the invoice is

only voided in A/R. The Reversing GL entries must be made manually.

For example, if you have printed invoices and created transactions but not posted - which means you have

an unposted ARS session - you could delete the ARS session and then use the A/R void with the box

unselected to remove the invoice from A/R Charge History. When deleting the unposted session, there is

no need to reverse GL Transactions.

Session Totals: The system displays the total number of documents and total amount.
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Tips:
Rather than manually entering a session ID each time, you can have the system assign the next

available session ID. With the cursor in the Session ID box, press the "+" key to automatically

increment the session ID from the last session ID used. To change the last session ID, have the

Administrator use the Organization>Organization Preferences>Session tab.

If the Reverse GL Transaction is not selected, no session ID is created and the Session ID remains

available for use. The GL transactions must be reversed manually.

The relationship between the session Status and the Processing Modes (Organization>Organization

Preferences>Processing tab) are as follows:

If the Administrator chose either the Online or Combined processing mode and specified this

session as Online Posting (OL), the post occurs when you Post the document. (When you Post, the

system performs all the necessary edits to ensure valid codes and a balanced entry.)

If the Administrator chose either the Batch or Combined processing mode and specified this

session as Batch-To Post (BP) or Batch-To Suspend (BS), you must save the session. Then, use

the Activities>Manage Sessions>Post Transactions form to post the document. Only sessions with

a status of BP are available for selection on the Post Transactions form. Therefore, you must

change a session's status from BS to BP before it can be posted.

If the Administrator chose Combined processing mode, once a session status is specified as

Batch-To Post (BP) or Batch-To Suspend (BS) and the first document is saved, you cannot change

to Online Posting (OL). Likewise, once a session status is set to OL and you have posted the first

document, you cannot change the status to BP or BS.

Void Invoices

Access this form using Activities>Accounts Receivable>Void Invoices>Start button.

Use this form to select invoices that you want to void. When invoices are voided, the system generates a

record with a transaction source of ARV. Click Display Filter to limit which documents are displayed

in the table. For example, you might want to view only documents written after a certain date. Then, click

Display Records to see only the records that match the filter criteria. If you are not using the filter (it

is blank), the Display Records button displays all of the outstanding documents you currently have.

Select any or all of the documents displayed, and click OK to initiate the process.



Void Invoices Session

Multicurrency Users

The Currency field is only available if the Administrator has installed and added the Multicurrency

module. The Invoices/Vouchers Table only contains invoices whose currency is the same as the

currency selected on the Session form. When an Accounts Receivable transaction originating in an

alternate currency is paid, it is settled. See Process to Settle Open A/P and A/R Transactions for more

information.

Fields

Filters: The filter is for display purposes only; it allows you to limit which documents are displayed in the

Invoices/Vouchers table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( > )

to move it to the Selected Filter column.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which documents are

displayed in the Invoices/Vouchers table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Invoices/Vouchers Table: Documents are initially sorted in Number order. You can choose to sort records

based on any column by clicking the column title. Click the check boxes to select the documents you want

to void. No documents are selected the first time this form is opened.

Records per Page: Select how many documents per page to display using the drop-down list. You can

view documents in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records

per Page drop-down list was selected using the Options>Customize Workstation Settings>Preferences

tab.

Number: The system displays the invoice or voucher number.

Customer ID: The system displays the customer ID associated with the document.

Date: The system displays the document's date.

Amount: The system displays the amount of the document.

Session ID: The system displays the document's session ID.
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Description: The system displays the document description.

Printed By: The system displays the login name of the user that printed the invoices

(Activities>Accounts Receivable>Print/Email Calculated Invoices).

Currency: The system displays the invoice's currency, such as USD, CAD, EUR, GBP, or MXN.

Tips:
Voided Invoices are not available for reprint (Activities>Accounts Receivable>Reprint Historical

Invoices).

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. This eliminates the time

it takes to load the form.

In the table, you can sort the data based on any column. Simply double-click a column heading to sort

according to that column.

The sorting functionality is only for table display and does not affect printing. Print uses the data from

the database and is therefore not reflective of how the items were sorted.



Chapter 10: Customer Statements

Use this form to print and/or email a summary of activity for customers over a selected time period. The

customer can use the statement to verify that all invoices were received and processed. They can also

verify that all payments sent to the organization were received and properly credited to their account, and

that credits due to the customer for return items were recognized. You may also want to remind

customers of amounts due by issuing customer statements.

Customer Statements - Setup Tab

Access this tab using Activities>Accounts Receivable>Customer Statements.

Use this tab to enter the customer statement information, such as the name and header to appear on the

statement. The statement is designed to print on the multi-purpose form available online. Refer to

Preprinted Checks and Forms for a list of part numbers to use when ordering.

If you elect to email statements, verify that your customers are setup to receive emailed statements, have

the correct email address, and the appropriate Statement Process Template is selected. Also, test that

you are able to send statements using email, before clicking the Print/Email button.

To view steps to complete these tasks, see:

To Set Up an Email Template

To Set Up a Customer to Receive Emailed Invoices/Statements

Fields

Statement Name: Enter a new statement name, or select one from the drop-down list. We recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols, such as: | and ".

Statement Header: Enter a new statement header, or select one from the drop-down list. This specifies

the heading to print at the top of the statement. The system has set up the following statement headers:

Customer Past Due Statement

Customer Statement
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Past Due Statement

Statement

Statement Period: Use this group box to specify the date range for the data to include in the statement.

Date Item: Select a valid statement period from the drop-down list. Choose from This Month, This

Quarter, This Year, Last Month, Last Quarter, Last Year, or Custom. The system defaults to This

Month.

If you select any Date Item except Custom, the system retains the option and the dates are

dynamic. The system calculates these dates using the system date. Therefore, the next time the

statement is opened, the current dates display for the statement period.

If the Date Item is Custom, the system always retains the last date range that was entered in the

From and Through boxes.

From: This date, along with the Through date, determines the detail that is included in the statement. It

specifies a time frame for including transactions in the selected range.

Through: This date, in conjunction with the From date, determines the detail that is included in the

statement. It specifies a time frame for including transactions in the selected range. Essentially, this

date ends the transaction or detail information on this date (including this date).

Note: The aging amounts are aged by document date, and the aging begins with the date entered in

the Through box on this tab.

Comment: Enter a comment to print on the first section of the statement.

Print Order: Specify the order in which the statements print. Choose to sort by Customer ID, ZIP,

Customer Name, Class, or Type. If any other option is selected other than Customer ID, the secondary

sort is Customer ID. For example, if you choose to print by ZIP, customer statements with the same ZIP

will be printed together, and statements within each ZIP code will be printed in the order of their

Customer ID.

Detail Order: Specify the order in which the detail items print on the statement. Choose from Document

ID, Date, or Due Date.

Suppress All Zero Balance Statements: Select this check box so that statements with zero balances

(even those with activity) do not print.



Customer Statements - Filter Tab

Print Past Due Statements Only: Select this check box to print only statements with a balance and that

contain amounts for one of the aging periods (30 Days, 60 Days, or 90+ Days). Therefore, if the balance

and/or aging amounts are less than or equal to zero, the statements will not print.

Suppress All Negative Balance Statements: Select this check box so that statements with negative

balances do not print.

Suppress All Zero Balance Invoices: Select this check box so that invoices with zero balances do not

print on the statements.

Suppress All Statements with a Balance under: Select this check box so that statements for less than

the entered amount do not print. This allows you to specify the minimum Statement Balance to print.

Tips:

Be sure to click the Print Setup button (using Print/Email Customer Statements) and view the

default Customer Statements form print settings before printing your Customer Statements.

By default, the "Clear Fields on Save" option is selected on the Options>Customize Workstation

Settings>Preferences tab. When running statements, you may want to clear this option. If it is not, each

time the statement is saved, the Statement Name will need to be selected again from the drop-down list.

Create as many statements as needed. Be sure the statement names are easily recognizable and relate

to either how the statements are set up or who created them. This will make it easier to choose the

statement you need each time.

The system allows this form to be opened multiple times at once, so that more than one statement can

be set up and/or printed/emailed at the same time.

You only have customized Process Templates and the system changed your option from "Email" to

"Print".

If you did not set up a <Default> Process Template (Maintain>Email Templates form) for both your
Invoices and Customer Statements (Process Type) and later delete the customized process
template being used on the Maintain>Accounts Receivable>Customers>Email Tab, the system will

change your Email option to Print for every customer that used that customized process template on

the Maintain>Accounts Receivable>Customers>Email Tab.

Customer Statements - Filter Tab

Access this tab using Activities>Accounts Receivable>Customer Statements.
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Use this tab to narrow down and more explicitly specify the data to include in the statement. The

statement will be limited to the data that falls within the filter criteria that is designated.

Fields

Available Filter, Selected Filter: To filter data for this statement, select an item in the Available Filter

column, and then click the Mover ( > ) to move it to the Selected Filter column. Filter this statement's data

in the following ways:

Billing Group

Customer ID

Class

Type

Fund

GL (These are all A/R type accounts.)

Compares To: Select an operator from the drop-down list, or accept the default operator. The operator

compares the value in the Selected Filter column with the values in Criteria 1 (and Criteria 2, if

applicable) to determine which records will be included on the statement.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To contains the Between or Not Between

operators.



Customer Statements Buttons

Tips:
When a statement is printed, items are filtered in numeric/alphabetic order. Therefore, when selecting

an item from the Criteria 1 or Criteria 2 drop-down lists, you might want to double-click the first heading,

which has the symbol next to it. This places the items in numeric/alphabetic order.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters with

Like and Not Like.

When copying multiple items, hold the Left Mouse button down while dragging the mouse pointer over

the desired items. Alternatively, double click each desired item to move it to the Selected Filter column.

Customer Statements Buttons

Copy Customer Statements: Use this button to create an exact copy of a customer

statement.

Load Statements (Print/Email): Use this button to print and/or email a customer

statement. Be sure to click the Print Setup button and view the default Customer

Statements form print settings before printing your Customer Statements.

Copy Customer Statements

Access this form using Activities>Accounts Receivable>Customer Statements> Copy.

Use this form to copy all parameters (from the Setup and Filter tabs) from an existing statement to a new

statement. The system creates a new statement with the same settings as the original statement.

Fields

Copy From Statement Name: Enter an existing statement name to copy, or select one from the drop-

down list.

Copy To Statement Name: Enter a unique statement name for the new statement. Use the Drop-Down

Lookup to see a list of existing statements; however, these names cannot be used again.

MIP Fund Accounting

Accounts Receivable User's Guide

119

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm


Chapter 10: Customer Statements

MIP Fund Accounting

Accounts Receivable User's Guide

120

Load Statements (Print/Email)

Access this form using Activities>Accounts Receivable>Customer Statements>

Print/Email.

Use this form to print and/or email customer statements. To begin, you must enter a Statement Number,

verify the Date and Format (continuous or laser forms), and click OK. The Customer Statements form

uses the default print settings setup using the Print Setup button.

Your data is designed to print on a preprinted statement available online. Refer to Preprinted Checks

and Forms for a list of part numbers to use when ordering.

To Print Statements

1. After you have completed your selections on the Setup and Filter tabs on the Customer Statement

form, click the Save Button.

2. Select the Statement Name again, and click Print/Email .

3. On the Print:Load Statements form, enter a Statement Number and click OK.

4. Once all statements are printed, click the Finish button to complete the printing of customer

statements.

To Email Statements

1. After you have completed your selections on the Setup and Filter tabs on the Customer Statement

form, click the Save Button.

2. Select the Statement Name again, and click Print/Email .

3. On the Email:Load Statements form, enter a Statement Number and click OK.

4. Click Finish to complete the Processing that creates the statements as attachments.

5. On the Email Preview form, double-click on each row to preview the statement for each customer.

Click the at the top-right of the PDF to close the document.

6. Once you have previewed the customer statements, click Send to begin generating and sending

the email attachments.
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Customer Statements Buttons

7. After the system completes sending the customer statements, you must click the Finish button to

close the Processing form.

Troubleshooting

You should communicate to your customers who elect to receive statements via email, that if they

have never received any of their customer statement emails from your organization to do the

following:

Check to see if their email server is full or blocking your email address; this could cause them not to

receive emails from you. This could be resolved by having your customers add your organization’s email

address to their address book.

Ask that they check their mailbox regularly and ensure that your organization’s email address is not being

marked as SPAM by their mail server. This could be resolved by having your customers check their spam

filter folder and marking your emails as “not spam.” This will clear the way for future emails from your

organization.

You only have customized Process Templates and the system changed your option from "Email" to

"Print".

If you did not set up a <Default> Process Template (Maintain>Email Templates form) for both your
Invoices and Customer Statements (Process Type) and later delete the customized process
template being used on the Maintain>Accounts Receivable>Customers>Email Tab, the system

will change your Email option to Print for every customer that used that customized process

template on the Maintain>Accounts Receivable>Customers>Email Tab.

Fields

Statement Date: Enter a date to print on the statement. The system defaults to the current system date.

Statement Number: Enter the statement number to use for the first actual statement.

Format: Select the type of form that matches the printer-continuous or laser. If statements were created

using the Forms Designer module, they also appear in this drop-down list. When selecting continuous

forms, click the Print Setup button and change the paper size to "User Defined Form."

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the statements and begin the email process.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Accounts Receivable Reporting and Billing modules:

Report Menu Selections Reports A/R Module

Accounts Receivable> Customer Information Reporting

Charge Codes Billing

Billing Groups Billing

Sales Tax Codes Billing

Calculated Invoice/Finance

Charges

Billing

Charge Register Billing

Summary A/R Ledger Reporting

Detail A/R Ledger Reporting

Aged Receivables Reporting

Customer Activity Reporting

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger
Reports guide.

Customer Information List

Access this report using Reports>Accounts Receivable>Customer Information.

Use this report to print a list of customers that were set up using the Maintain>Accounts

Receivable>Customers form. This report is comprised of the Customer, Billing, and Contact Information.
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It also includes the Default Revenue Account, Distribution Code, and selections for printed and/or

emailed invoices and customer statements.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the
Items by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).

Multicurrency Users

The Currency, Currency Description, and Always Receive in Customer Currency columns are only

available if the Administrator has installed and added this module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class This item is used to limit or sort a range of customer

IDs. Assign it to different IDs so that they can be

grouped together. The report shows the class-

Financial Counseling or Budget Counseling, for

example.

Type This is used as a second-level sort for Class. Use it to

limit or sort a range of customer IDs. For example,

within the Class Financial Counseling, you might
assign Types Bankruptcy, Debt Consolidation, or

Setup_Tab.htm
Content_Tab.htm


Customer Information List

Column Description

Refinancing. The report would show these types.

Customer ID The ID assigned to the customer. The report shows the

Customer ID-Smith, Jones, or Adams, for example.

Customer Name The customer's name. The report shows Ann Smith,

Brian Jones, Steven Adams, for example.

Status The status of the customer ID-Active, Inactive, or

Discontinued.

Cash Only A status of Yes or No, indicating whether the Cash

Only box is checked for this customer.

Currency The currency type assigned to the customer, such as

USD, CAD, or EUR. Currencies were created and

activated by the Administrator using the

Organization>Currency Setup form.

Currency Description The description associated with the currency, such as

US Dollar, Canadian Dollar, or Euro.

Always Receive in Customer

Currency

A designation of Yes or No, determining whether to

always pay this customer in the specified currency.

Billing Group ID The customer's billing group ID.

Website The customer's URL for this webpage.

Resale Tax ID The customer's resale tax ID.

Billing Address The street or post office address where the customer is

billed.

Billing City The city where the customer is billed.

Billing State/Province The state or province where the customer is billed.

Billing Postal Code The postal code for the designated billing city/state.

Billing Country The country where the customer is billed.

Printed Billing Address The billing address that overrides the printed format of
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Column Description

the main address.

Billing Contact Title The title for the billing contact person, such as Ms. or

Mr.

Billing Contact Name The name of the billing contact for this customer.

Billing Contact Position The billing contact's position, such as Sales Rep or

Owner.

Billing Contact Email The email address for the billing contact.

Billing Voice Number The billing contact's voice telephone number.

Billing Fax Number The billing contact's fax number.

Service Address The street or post office address to which the customer

has items shipped or where services are rendered.

Service City The city to which the customer has items shipped or

where services are rendered.

Service State/Province The state or province to which the customer has items

shipped or where services are rendered.

Service Postal Code The postal code for the designated service city/state.

Service Country The country associated with the service address.

Printed Service Address The service address that overrides the printed format

of the main address.

Service Contact Title The title for the service contact, such as Ms. or Mr.

Service Contact Name The name of the service contact for this customer.

Service Contact Position The service contact's position with the customer, such

as Sales Rep or Owner.

Service Contact Email The email address for the service contact.

Service Voice Number The service contact's voice telephone number.

Service Fax Number The service contact's fax number.



Customer Information List

Column Description

Shipping Address The customer shipping address entered on the

Maintain>Accounts

Receivable>Customers>Addresses>Customer

Shipping Address form.

Shipping City The customer shipping address city.

Shipping State/Province The customer shipping address state or province.

Shipping Postal Code The customer shipping address postal code.

Shipping Country The customer shipping address country.

Printed Shipping Address The shipping address that overrides the printed format

of the main address.

Shipping Contact Title The customer shipping address contact title, such as

Mr. or Ms.

Shipping Contact Name This is the customer shipping address contact name.

Shipping Contact Position The customer shipping address position, such as

Sales Rep or Owner.

Shipping Contact Email The email address of the customer shipping contact.

Shipping Voice Number The telephone number of the customer shipping

contact.

Shipping Fax Number The fax number of the customer shipping contact.

Shipping Sales Tax Code The Sales Tax Code associated with this shipping

address.

Credit Hold A status of Yes or No, indicating whether the Credit

Hold box is checked for this customer.

Apply Finance Charge A designation of Yes or No, indicating whether a

finance charge has been applied to this customer.

Taxable A designation of Yes or No, indicating whether the

customer is taxable.
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Column Description

Default Shipping Address Code The default used for the shipping address code.

Billing Comment The billing comment for the customer.

First Discount % The customer's discount percentage.

Second Discount % The customer's second discount percentage.

First Discount Days Available The number of days the discount is available.

Second Discount Days Available The number of days the second discount is available.

Days Until Net Amount Due The number of days from the Invoice Date until this

customer's net amount for the invoice is due.

Default Revenue Account The Revenue Account to which invoices to this

customer are usually credited-40001 or 40101, for

example.

Default Prepayment Account The default Prepayment G/L code for this account.

Default Distribution Code The default Distribution Code for this account-PROF

for example.

Default Discount GL Account The default general ledger account set up using

Maintain>Accounts Receivable>Customers>Default

Coding tab.

Print Paper Invoice A status of Yes or No, indicating whether the Print

Paper Invoice box is checked for this customer.

Email Invoice A status of Yes or No, indicating whether the Email

Invoice box is checked for this customer.

Invoice Email Addresses The email addresses used to send invoices to the

billing contacts.

Invoice Email Process Template The email process template used to send invoices to

the billing contact.

Print Paper Statement A status of Yes or No, indicating whether the Print

Paper Statement box is checked for this customer.



Customer Information List

Column Description

Email Statement A status of Yes or No, indicating whether the Email

Statement box is checked for this customer.

Statement Email Addresses The email addresses used to send statements to the

billing contacts.

Statement Email Process Template The email process template used to send statements

to the billing contact.

Notes Any notes entered on the Maintain>Accounts

Receivable>Customer Information>Notes tab.

Original Customer ID The Customer ID used before it was renamed or

merged into the new Customer ID (using the

Merge/Rename Customer ID form).

Merged/Renamed Date The date the Customer ID was merged or renamed into

the new Customer ID.

Merged/Renamed Type Whether the ID was merged or renamed-M (Merge) or

R (Rename).

Merged/Renamed By The user who merged or renamed the ID.

Merged/Renamed Comment Any comments entered about the merged or renamed

customer.

{User Defined Field} - Customers A customer type user defined field and its data. There

will be a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Charge Codes List

Access this report using Reports>Accounts Receivable>Charge Codes.

Use this report to print a list of charge code information that was set up using the Maintain>Accounts

Receivable>Charge Codes form. Since Charge Codes represent the items or services sold or provided

to customers, they are used in the A/R Billing module for processing invoices to the customer.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the
Items by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).

Multicurrency Users

The Currency and Currency Description columns are only available if the Administrator has installed

and added this module.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Setup_Tab.htm
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Charge Codes List

Column Description

Charge Type Types are used to limit or sort Charge Code IDs for

reports. When setting up the Charge Code, a type

such as Product or Service may have been created
to distinguish between the types of Charge Codes

being billed.

Charge Code The unique code that identifies the Charge Code.

Charge Description The description of the Charge Code.

Status The status of the Charge Code-Active, Inactive, or

Discontinued.

Taxable A designation of yes (Y) or no (N) depending on if

the charge code is subject to sales tax.

Freight A designation of yes (Y) or no (N) depending on if

the charge code is designated to be freight.

Calculation Method A calculation method of Fixed Amount (FA), Fixed

Price Per Unit (FP), Variable Price Per Customer

(VC), Variable Price Per Unit (VP), Alternative

Variable Price/Unit (AV), or Percent of Account

Activity (PA).

Calculation Method Description The description of the calculation method, such as,

Fixed Amount (FA), Fixed Price Per Unit (FP),

Variable Price Per Customer (VC), Variable Price

Per Unit (VP), Alternative Variable Price/Unit (AV),

or Percent of Account Activity (PA).

Fixed Value The value designated for the Charge Code. This

column is only applicable if a calculation method of

FA or FP was chosen.

Maximum Billable Units The number of units applied to the Charge Code.

This column is only applicable if a calculation

method of VP or AV was chosen.

Percentage The percentage applied to the Charge Code. This
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Column Description

column is only applicable if a calculation method of

PA was chosen.

Period for Calculation This calculation period-This Month, Quarter, or

Year; or Last Month, Quarter, or Year-is associated

with the Charge Code. This column is only

applicable if a calculation method of PA was

chosen.

Default Revenue Account The G/L Account associated with the sales revenue

Account for this code.

Default Distribution Code The distribution code associated with this code.

Currency The currency type assigned to the charge code,

such as USD, CAD, EUR, GBP, or MXN.

Currencies were created and activated by the

Administrator using the Organization>Currency

Setup form.

Currency Description The description associated with the currency, such

as US Dollar, Canadian Dollar, or Euro.

Fixed Charge The fixed charge applied to the Charge Code. This

column is only applicable if a calculation method of

VP or AV was chosen.

Unit Price The unit price applied to the Charge Code. This

column is only applicable if a calculation method of

VP or AV was chosen.

Maximum Units The maximum number of units applied to the

Charge Code. This column is only applicable if a

calculation method of VP or AV was chosen.

{User Defined Field} - Charge Codes A charge codes type user defined field and its data.

There will be a separate column for each field that

was created by the Administrator using

Organization>Set Up User Defined Fields.



Billing Groups List

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Billing Groups List

Access this report using Reports>Accounts Receivable>Billing Groups.

Use this report to print a list of the billing group information that was set up using the Maintain>Accounts

Receivable>Billing Groups form and to print any current one-time charges entered for customers within

that Billing Group (Activities>Accounts Receivable>Enter One-Time/Recurring Charges). Billing Groups

are used in the A/R Billing module for processing recurring and one-time invoices to a customer.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type of

String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items
by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).

Multicurrency Users

The Currency and Currency Description columns are only available if the Administrator has installed

and added this module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.
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By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Billing Group This ID enables customers to be grouped with the

same A/R account, billing cycle, or default charges. It

was set up using the Maintain>Accounts

Receivable>Billing Groups form or the

Activities>Accounts Receivable>Enter One-

Time/Recurring Charges form.

Title The title assigned to the Billing Group ID.

Status The status of the customer ID-Active, Inactive, or

Discontinued.

Currency The currency type assigned to the billing group, such

as USD, CAD, EUR, GBP, or MXN. Currencies were

created and activated by the Administrator using the

Organization>Currency Setup form.

Currency Description The description associated with the currency, such

as US Dollar, Canadian Dollar, or Euro.

Customer ID The customer ID associated with the designated

billing group.

Customer Name The customer's name.

Charge Type The type of charge-either "Default" charge or "One-

Time Recurring" charge.

Charge Code The unique code which identifies the Charge Code.

Distribution Code The Distribution Code applied to this Charge Code.

Charge Date The date of the charge. It is related to the one-time

charges only.

Charge Code Description The description applied to this Charge Code. It is the

line description that prints on invoices.



Billing Groups List

Column Description

Percentage The percentage associated with the charge code if a

PA calculation method was used.

Calculation Period The Calculation Period-This Month, Quarter, or Year;

or Last Month, Quarter, or Year-associated with the

charge code if a PA calculation method was used.

Recurring A designation of yes (Y) or no (N), depending on

whether the Recurring check box was selected on

the Enter One-Time/Recurring Charges form.

Fixed Charge The fixed charge applied to this Charge Code for the

entered quantity (if applicable).

Quantity The quantity of this Charge Code.

Unit Price The unit price for this Charge Code.

Amount The unit price, multiplied by the quantity, and added

to the fixed charge.

{User Defined Field} - Customers A customer type user defined field and its data.

There will be a separate column for each field.

{User Defined Field} - Charge Codes A charge code type user defined field and its data.

There will be a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Tip: To see any Default Charges entered on the Maintain>Accounts Receivable>Billing Groups form,

exclude One-Time Charges by selecting "Charge Type."

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Sales Tax Codes List

Access this report using Reports>Accounts Receivable>Sales Tax Codes.

Use this report to print a list of sales tax code information that was set up using the Maintain>Accounts

Receivable>Sales Tax Codes and Sales Tax Authorities forms.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Sales Tax Code The unique code that identifies the sales tax code.

Sales Tax Code Description The description of the sales tax code.

Tax Freight A designation of yes (Y) or no (N), depending on if

freight is taxable for the code.

Taxable A designation of yes (Y) or no (N), depending on if the

sales tax authority is taxable.

Print ID's Separately A designation of yes (Y) or no (N), depending on if the

sales tax authority ID should print separately on

invoices to accommodate Canadian Sales tax.

Tax Rate The tax percentage assigned to a tax authority.

Sales Tax Authority ID The unique code that identifies each sales tax

authority included in the sales tax code.

Sales Tax Authorities Description The description of the sales tax authority ID.

Setup_Tab.htm
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Column Description

Distribution Code The distribution code assigned to the tax authority.

GL Code The sales tax payable GL Account.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Calculated Invoices/Finance Charges

Access this report using Reports>Accounts Receivable>Calculated Invoices/Finance Charges.

Use this report to print the information that was calculated on a Bill (Invoice) but has not yet been

processed further. It is intended to be used in conjunction with the Review Modify Calculated Invoices step

and to provide a comprehensive view of calculated data in contrast to the one off view available through

the Review Modify Calculated Invoices form. For regular (non finance charge) charges, the report will

show are all charges calculated but not yet printed in an Invoice. For Finance Charges, the report will show

all charges calculated but not yet transferred to history. Finance Charges are considered printed in the

system even though they are never part of a printed artifact. The Calculated Invoices/Finance Charge

report is comprised of the Invoice number, Date, Customer ID, comments regarding the Charges, and all

of the detailed Charge information.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type of

String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items
by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Calculation ID The calculation ID entered on the

Activities>Accounts Receivable>Calculate

Invoices/Finance Charges form or system

generated number off the Activities>Accounts

Receivable>Enter Orders form.

Calculation Date The date the invoice or finance charge was

calculated.

Customer ID The customer ID (from Maintain>Accounts

Receivable>Customers) associated with the

invoice.

Customer Status The status of the Customer ID-Active, Inactive,

or Discontinued. The report shows A, I, or D.

Customer Name The name associated with the Customer ID.

Class The class (if appropriate) assigned to the

customer.

Type The type (if appropriate) assigned to the

customer.

Website The customer's URL for this webpage.

Billing Address The customer billing address

(Maintain>Accounts
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Column Description

Receivable>Customers>Addresses tab)

associated with the customer.

Billing Customer Contact Name The name of the billing contact for this customer.

Billing Customer Contact Title The title for the billing contact person, such as

Ms. or Mr.

Billing Customer Contact Position The billing contact's position, such as Sales Rep

or Owner.

Billing Customer Contact Email The customer contact email for the billing

address.

Billing Customer Contact Phone The customer contact telephone number for the

billing address.

Billing Customer Contact Fax The customer contact fax number for the billing

address.

Service Address The customer service address

(Maintain>Accounts

Receivable>Customers>Addresses>Service

Address) associated with the customer.

Shipping Address The customer shipping address

(Maintain>Accounts

Receivable>Customers>Addresses>Shipping

Address) associated with the customer.

Resale Tax ID The resale tax ID from the Maintain>Accounts

Receivable>Customer>Customer tab.

Sales Tax Code The sales tax code (Maintain>Accounts

Receivable>Sales Tax Codes) associated with

the invoice.

Sales Tax Authority The tax authority (Maintain>Accounts

Receivable>Sales Tax Authorities) associated

with the Sales Tax Code.
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Column Description

Charge Code The unique code that identifies the Charge Code

(Maintain>Accounts Receivable>Charge

Codes).

Charge Code Status The status of the Charge Code-Active, Inactive,

or Discontinued. The report shows A, I, or D.

Charge Code Description The description of the Charge Code.

Distribution Code The distribution code associated with the sales

tax authority.

Distribution Code Description The description of the Distribution Code

GL Code The sales tax payable general ledger account.

Currency ID The currency type assigned to the charge code,

such as USD, CAD, EUR, GBP, or MXN.

Currencies were created and activated by the

Administrator using the Organization>Currency

Setup form.

Currency Description The description associated with the currency,

such as US Dollar, Canadian Dollar, or Euro.

Line Number The line number of the invoice or finance charge.

Fixed Charge The fixed charge amount applied to the charge

code.

Quantity The quantity associated with the charge code.

Unit Price The unit price associated with the charge code.

Charge Amount The amount associated with the charge code.

Taxable Line "Yes" displays if the charge code is taxable.

Sales Tax Line "Yes" displays if sales tax applies to the invoice.

Finance Charge Line "Yes" displays if a finance charge applies.



Calculated Invoices/Finance Charges

Column Description

Finance Charge Invoice Number The invoice number associated with the finance

charge.

Finance Charge Invoice Comments The comments entered on the invoice

associated with the finance charge.

Sales Order Number The sales order entry number from

Activities>Accounts Receivable>Enter

Orders>Information tab.

Sales Order Date The date associated with the order number.

Sales Order Invoiced A designation of Yes or No, depending on if the

sales order has been invoiced. This indicates

that Sales Order is related to an Invoice.

{User Defined Field} - Customers A customers type user defined field and its data.

There will be a separate column for each field

that was created by the Administrator using

Organization>Set Up User Defined Fields.

{User Defined Field} - Charge Codes A charge codes type user defined field and its

data. There will be a separate column for each

field.

{User Defined Field} - A/R Invoice An A/R Invoice type user defined field and its

data. There will be a separate column for each

field.

{User Defined Field} - A/R Invoice Detail An A/R Invoice Detail type user defined field and

its data. There will be a separate column for

each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.
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Options Description

Summarize Amounts Select this option to add amounts together and display one

line item with the total amount. All document information must

be identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do

not print. This eliminates records having zero in all amount

columns. If it is not selected, every line prints, even if it has a

zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tip: To find Sales Orders related to Invoices, select “Sales Order Number” not equal to “<Blank>,” on

the Filter tab.

Charge Register

Access this report using Reports>Accounts Receivable>Charge Register.

Use this report to show detail charge information for invoices that have been printed. This data was

created using: Activities>Accounts Receivable>Calculate Invoices/Finance Charges and Print/Email

Calculated Invoices; as well as, On Account-type Sales Orders created, canceled, or returned using the

Activities>Accounts Receivable>Enter Orders, Cancel Orders, and Customer Returns forms.This report

also shows if an invoice has been voided through the Void Invoices form.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the
Items by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).
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Multicurrency Users

The Currency and Currency Description columns are only available if the Administrator has installed

and added this module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Invoice Number The invoice number assigned when the invoice

was created (Transactions>Accounts

Receivable>Enter A/R Invoices, Enter A/R

Credits, and Enter A/R Receipts;

Activities>Accounts Receivable>Enter Orders;

Activities>Accounts Receivable>Sales Order

Fulfillment>Print All Picking Tickets>Print; or

Activities>Accounts Receivable>Sales Order

Fulfillment>Sales Order Fulfillment Detail>Print

Picking Ticket).

Invoice Date The date assigned to the invoice.

Invoice Comments The description entered on the

Activities>Accounts Receivable>Calculate

Invoices/Finance Charges>Finance Charges tab

or Activities>Accounts Receivable>Enter Orders

form.

Invoice Status The status of the invoices, such as Printed or

Unprinted.

Invoice Type The type of invoice, such as Calculated or
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Column Description

Historical.

Calculation ID The calculation ID entered on the

Activities>Accounts Receivable>Calculate

Invoices/Finance Charges form or system

generated number off the Activities>Accounts

Receivable>Enter Orders form.

Customer ID The customer ID (from Maintain>Accounts

Receivable>Customers) associated with the

invoice.

Customer Status The status of the Customer ID-Active, Inactive,

or Discontinued. The report shows A, I, or D.

Customer Name The name associated with the Customer ID.

Class The class (if appropriate) assigned to the

customer.

Type The type (if appropriate) assigned to the

customer.

Website The customer's URL for this webpage.

Billing Address The customer billing address

(Maintain>Accounts

Receivable>Customers>Addresses tab)

associated with the customer.

Billing Customer Contact Name The name of the billing contact for this customer.

Billing Customer Contact Title The title for the billing contact person, such as

Ms. or Mr.

Billing Customer Contact Position The billing contact's position, such as Sales Rep

or Owner.

Billing Customer Contact Email The customer contact email for the billing

address.

Billing Customer Contact Phone The customer contact telephone number for the



Charge Register

Column Description

billing address.

Billing Customer Contact Fax The customer contact fax number for the billing

address.

Service Address The customer service address

(Maintain>Accounts

Receivable>Customers>Addresses>Service

Address) associated with the customer.

Shipping Address The customer shipping address

(Maintain>Accounts

Receivable>Customers>Addresses>Shipping

Address) associated with the customer.

Resale Tax ID The resale tax ID from the Maintain>Accounts

Receivable>Customer>Customer tab.

Sales Tax Code The sales tax code (Maintain>Accounts

Receivable>Sales Tax Codes) associated with

the invoice.

Sales Tax Authority The tax authority (Maintain>Accounts

Receivable>Sales Tax Authorities) associated

with the Sales Tax Code.

Charge Code The unique code that identifies the Charge Code

(Maintain>Accounts Receivable>Charge

Codes).

Charge Code Status The status of the Charge Code-Active, Inactive,

or Discontinued. The report shows A, I, or D.

Charge Code Description The description of the Charge Code.

Distribution Code The distribution code associated with the sales

tax authority.

GL Code The sales tax payable general ledger account.

Currency The currency type assigned to the charge code,
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Column Description

such as USD, CAD, EUR, GBP, or MXN.

Currencies were created and activated by the

Administrator using the Organization>Currency

Setup form.

Currency Description The description associated with the currency,

such as US Dollar, Canadian Dollar, or Euro.

Fixed Charge The fixed charge amount applied to the charge

code.

Quantity The quantity associated with the charge code.

Unit Price The unit price associated with the charge code.

Charge Amount The amount associated with the charge code.

Taxable Line "Yes" displays if the charge code is taxable.

Sales Tax Line "Yes" displays if sales tax applies to the invoice.

Finance Charge Line "Yes" displays if a finance charge applies.

Voided Invoice "Yes" displays for a voided invoice.

Created By The login name of the user that created the

invoices.

Printed By The login name of the user that printed the

invoices (Activities>Accounts

Receivable>Print/Email Calculated Invoices or

Activities>Accounts Receivable>Enter Orders).

Sales Order Number The sales order entry number from

Activities>Accounts Receivable>Enter

Orders>Information tab.

Sales Order Date The date associated with the order number.

Sales Order Invoiced A designation of Yes or No, depending on if the

sales order has been invoiced. This indicates

that Sales Order is related to an Invoice.



Charge Register

Column Description

{User Defined Field} - Customers A customers type user defined field and its data.

There will be a separate column for each field

that was created by the Administrator using

Organization>Set Up User Defined Fields.

{User Defined Field} - Charge Codes A charge codes type user defined field and its

data. There will be a separate column for each

field.

{User Defined Field} - A/R Invoice An A/R Invoice type user defined field and its

data. There will be a separate column for each

field.

{User Defined Field} - A/R Invoice Detail An A/R Invoice Detail type user defined field and

its data. There will be a separate column for

each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one

line item with the total amount. All document information must

be identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do

not print. This eliminates records having zero in all amount

columns. If it is not selected, every line prints, even if it has a

zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
To exclude Charge Amounts from the Total Charges for voided A/R Invoices, select "Voided Invoices"

equal to "No," on the Filter tab.

To find Sales Orders related to Invoices, select “Sales Order Number” not equal to “<Blank>,” on the

Filter tab.

Sales Order Register

Access this report using Reports>Accounts Receivable>Sales Order Register.

Use this report to view summary and detailed information about calculated and Historical invoices, as

well as, Enter Orders, Cancel Orders, Customer Returns, and Sales Order Fulfillment.

Additional items, columns, and filters are available if any user defined fields were created using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items by Page group
box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined when the organization was created (File>New

Organization>Functional Currency panel).

Multicurrency Users

The Currency and Currency Description columns are only available if you have installed and added

this module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

The Current Reporting Year Begins date is used to obtain the beginning balances for the Opening

Balances date. Additionally, Current Period Dates are also required to specify the reporting period for

this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.
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By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Order Number The sales order entry number from Activities>Accounts

Receivable>Enter Orders>Information tab.

Order Date The date associated with the order number.

Order Type The type of the order, such as Sale or Quote.

Cash Sale A designation of Yes or No, depending on if the Cash

Sales check box was selected on the Enter Orders

form using Activities>Accounts Receivable>Enter

Orders>Information tab.

Order Comments The optional comments entered for this sales order.

Order Invoiced A designation of Yes or No, depending on if the sales

order has been invoiced.

Activity Code The system displays an activity code designating

which form was used to generate the activity. Forms

include: Sales Order, Cancel Order, Customer

Returns, Printed Invoice, Calculated Invoice, or Sales

Order Fulfillment.

Activity Description The description of the activity code used. Typically this

is the form name that was used to generate the activity,

such as Sales Order, Cancel Order, Customer

Returns, Printed Invoice, Calculated Invoice, or Sales

Order Fulfillment.

Requested Ship Date The date requested that the order be shipped. This

was entered on the Sales Order form using

Activities>Accounts Receivable>Enter

Orders>Information tab.

Customer PO Number The customer’s purchase order number entered on the

Sales Order form.

Payment Method The form of payment selected on the Enter Orders

form using Activities>Accounts Receivable>Enter
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Column Description

Orders>Detail tab.

Cash GL Code The Cash GL Account number entered on the Enter

Orders form. This information is only available when

the Cash Sale check box was selected on the Enter

Orders>Information tab.

Deposit Number The deposit number entered on the Enter Orders form.

This information is only available when the Cash Sale

check box was selected on the Enter

Orders>Information tab.

Order Sub-Total The system displays the sum of all amounts, per each

charge code, entered on the Enter Orders form. This

column is only available when reporting information

specific to the Enter Orders form.

Order Sales Tax If applicable, the system displays the calculated sales

tax, entered on the Enter Orders form. This column is

only available when reporting information specific to

the Enter Orders form.

Order Total The system displays the sum of the Sub-Total plus the

Sales Tax, entered on the Enter Orders form. This

column is only available when reporting information

specific to the Enter Orders form.

Amount Received The amount received from the customer at the time the

order was processed. This information is only available

when the Cash Sale check box was selected on the

Enter Orders>Information tab. This column is only

available when reporting information specific to the

Enter Orders form.

Balance Due The system displays the balance due, which is the

amount that needs to be billed by Accounts Receivable

Billing, using the calculation of the Total less Amount

Received. For a Cash Sale, the balance due must be



Sales Order Register

Column Description

zero. This column is only available when reporting

information specific to the Enter Orders form.

Customer ID The customer ID entered on the Enter Orders form.

Customer Status The status of the Customer ID-Active, Inactive, or

Discontinued.

Customer Name The name associated with the Customer ID.

Class The class (if appropriate) assigned to the customer.

Type The type (if appropriate) assigned to the customer.

Website The customer's URL for this webpage.

Billing Address The customer billing address (Maintain>Accounts

Receivable>Customers>Addresses tab) associated

with the customer.

Billing Customer Contact Title The title for the billing contact person, such as Ms. or

Mr.

Billing Customer Contact Name The name of the billing contact for this customer.

Billing Customer Contact Position The billing contact's position, such as Sales Rep or

Owner.

Billing Customer Contact Email The customer contact email for the billing address.

Billing Customer Contact Phone The customer contact telephone number for the billing

address.

Billing Customer Contact Fax The customer contact fax number for the billing

address.

Service Address The street or post office address to which the customer

has items shipped or where services are rendered.

Shipping Address The customer shipping address entered on the

Activities>Accounts Receivable>Enter

Orders>Information tab.
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Column Description

Shipping Method The shipping method entered for the sales order

(Activities>Accounts Receivable>Enter

Orders>Information tab).

Resale Tax ID The resale tax ID from the Maintain>Accounts

Receivable>Customers>Customer tab.

Sales Tax Code The sales tax code (Maintain>Accounts

Receivable>Sales Tax Codes) associated with the

invoice.

Sales Tax Code Description The description of the sales tax code.

Sales Tax Authority Code The tax authority (Maintain>Accounts

Receivable>Sales Tax Authorities) associated with the

Sales Tax Code.

Sales Tax Authority Description The description of the Sales Tax Authority Code.

Currency ID The currency type assigned to the customer, such as

USD, CAD, or EUR. Currencies were created and

activated using the Organization>Currency Setup

form.

Currency Description The description associated with the currency, such as

US Dollar, Canadian Dollar, or Euro.

Exchange Rate The exchange rate associated with the transaction.

Exchange rates were entered using the

Maintain>Multicurrency>Exchange Rates form. This is

only used with non-functional currency sessions.

Charge Code The charge code associated with the sales order

(Activities>Accounts Receivable>Enter Orders>Detail

tab).

Charge Code Status The status of the Charge Code-Active, Inactive, or

Discontinued.

Charge Code Description The description associated with the charge code.



Sales Order Register

Column Description

Cancel Number The cancel number entered on the Cancel Orders

Detail form.

Cancelled Date The date associated with the canceled order.

Cancelled By The name of the person who canceled the order.

Cancel Comments The optional comments entered for the canceled order

form. This is not the comments entered on the line

items.

Line Number The charge code line numbers for the sales order using

the Activities>Accounts Receivable>Enter

Orders>Detail tab.

Order Detail Fixed Charge The fixed charge associated to the charge code line

item that was entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Order/Cancel Detail Quantity A positive number reflects the quantity ordered for the

charge code line item on the Activities>Accounts

Receivable>Enter Orders>Detail tab. A negative

number reflects the quantity canceled for the charge

code line item on the Activities>Accounts

Receivable>Cancel Orders>Cancel Orders Detail

form.

Order/Cancel Detail Unit Price The unit price of the charge code line item on the

Activities>Accounts Receivable>Enter Orders>Detail

tab.

Order/Cancel Detail Amount A positive number reflects the quantity ordered

multiplied by the unit price with the fixed charge added

for the charge code line item on the

Activities>Accounts Receivable>Enter Orders>Detail

tab. A negative number reflects the quantity canceled

multiplied by the unit price with a fixed charge (could

be a portion if not fully canceled) for the charge code

line item on the Activities>Accounts
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Column Description

Receivable>Cancel Orders>Cancel Orders Detail

form.

Order Detail Sales Tax Amount If applicable, the system displays the calculated sales

tax, entered on the Enter Orders form.

Order/Cancel Detail Freight Amount If applicable, the system displays the freight amount.

This is selected when the charge code is created using

Maintain>Accounts Receivable>Charge Codes. A

negative amount reflects the freight amount if a charge

code line item was canceled.

Order/Cancel Detail Total A positive number reflects the total amount of the sales

order on the Activities>Accounts Receivable>Enter

Orders>Detail tab. A negative number reflects the total

amount of the canceled order on the

Activities>Accounts Receivable>Cancel

Orders>Cancel Orders Detail form.

Invoice Number The order number assigned when the sales order was

created (Activities>Accounts Receivable>Enter

Orders). This is a charge code item that was not Sent

to Fulfillment.

Invoice Date The date associated with the order number.

Invoice Comments The optional comments entered on the sales order.

Invoice Status The status of the invoices, such as Printed or

Unprinted.

Invoice Type The type of invoice, such as Calculated or Historical.

Invoice Voided A designation of Yes or No, depending on if the

invoiced was voided using Activities>Accounts

Receivable>Void Invoices.

Invoice Printed By The login name of the user that created the sales order

(Activities>Accounts Receivable>Enter Orders). This

is a charge code item that was not Sent to Fulfillment.



Sales Order Register

Column Description

Invoice Fixed Charge The fixed charge associated to the charge code line

item that was entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab. This is a charge

code item that was not Sent to Fulfillment.

Invoice Quantity The quantity ordered for the charge code line item on

the Activities>Accounts Receivable>Enter

Orders>Detail tab. This is a charge code item that was

not Sent to Fulfillment.

Invoice Unit Price The unit price of the charge code line item on the

Activities>Accounts Receivable>Enter Orders>Detail

tab. This is a charge code item that was not Sent to

Fulfillment.

Invoice Amount The quantity ordered multiplied by the unit price with

the fixed charge added for the charge code line item on

the Activities>Accounts Receivable>Enter

Orders>Detail tab. This is a charge code item that was

not Sent to Fulfillment.

Invoice Amount Remaining This remaining difference between the Order Total less

the Amount Invoiced.

Distribution Code The distribution code for each charge code line item.

Distribution Code Description The description of the distribution code.

Fulfillment/Return Number The fulfillment number associated with the Shipping

Ticket (Activities>Accounts Receivable>Sales Order

Fulfillment>Sales Order Fulfillment Detail),

Cancellation Number (Activities>Accounts

Receivable>Cancel Orders>Cancel Orders Detail tab),

or Return Number (Activities>Accounts

Receivable>Enter Orders>Customer

Returns>Customer Returns Detail tab).

Fulfillment/Return Date The date associated with the fulfillment number,

customer return, or canceled order.

MIP Fund Accounting

Accounts Receivable User's Guide

154



Chapter 11: Accounts Receivable Reporting

MIP Fund Accounting

Accounts Receivable User's Guide

155

Column Description

Fulfillment/Return By The login name of the user that entered the fulfillment

number, customer return, or canceled order.

Fulfillment/Return Comments The main comments entered on the Sales Order

Fulfillment, Cancel Orders, or Customer Returns.

Fulfillment/Return Quantity A positive number reflects the quantity fulfilled for the

charge code line item on the Activities>Accounts

Receivable>Sales Order Fulfillment>Sales Order

Fulfillment Details. A negative number reflects the

quantity being returned for the charge code line item on

the Activities>Accounts Receivable>Customer

Returns>Customer Returns Detail form.

Created Date The date and time the form was saved.

Created By The login name of the user that created the form.

Created At The name of the computer which created the form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one

line item with the total amount. All document information must

be identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do

not print. This eliminates records having zero in all amount

columns. If it is not selected, every line prints, even if it has a

zero value.

Use this tab to change the font and page setup for a report.

Filter_Tab.htm
Options_Tab.htm
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Summary A/R Ledger

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tip:
The system does not allow the Order Sub-Total, Order Sales Tax, Order Total, Amount Received, or

Balance Due columns to be used with the following columns: Order Detail Fixed Charge, Order/Cancel

Detail Quantity, Order/Cancel Detail Unit Price, Order/Cancel Detail Amount, Order Detail Sales Tax

Amount, Order/Cancel Detail Freight Amount, Order/Cancel Detail Total, Invoice Fixed Charge, Invoice

Quantity, Invoice Unit Price, Invoice Amount, Invoice Amount Remaining, and Fulfillment/Return

Quantity, because the report would display incorrect quantities and amounts.

Summary A/R Ledger

Access this report using Reports>Accounts Receivable>Summary A/R Ledger.

Use this report to print a list of invoices including the amount due. This is a summary style ledger that

contains data from the detail ledgers and summarizes all entries for an A/R invoice, credit, or receipt. The

detail entry amounts for an invoice are netted together creating a summary amount due. This report:

Assists in reconciling Accounts Receivable balances. It is also useful for audit purposes or for

researching customer payment questions.

Summarizes all entries within an invoice, while the Detail A/R Ledger report prints each entry in detail.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Multicurrency Users

The Invoice Source Amount, Source Currency, Source Currency Description, Source Beginning

Balance, Source Current Balance, and Source Net Change columns are only available if the

Administrator has installed and added this module (Organization>Add a Module). "Source" currency

columns follow the formatting of the source currency, while other currency columns follow the

functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Period Dates are

also required to specify the reporting period for this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class This item is used to limit or sort a range of customer

IDs. Assign it to different IDs so that they can be

grouped together. The report shows the class-

Financial Counseling or Budget Counseling, for

example.

Type This is used as a second-level sort for Class. Use it to

limit or sort a range of customer IDs. For example,

within the Class Financial Counseling, you might
assign Types Bankruptcy, Debt Consolidation, or
Refinancing. The report would show these types.

Customer ID The customer selected on the Transactions>Accounts

Receivable>Enter A/R Invoices form.

Customer Name The name assigned to the customer using the

Maintain>Accounts Receivable>Customers form.

Status The status of the customer ID-Active, Inactive, or

Setup_Tab.htm
Content_Tab.htm


Summary A/R Ledger

Column Description

Discontinued.

Invoice/Credit Number The invoice or credit number entered during

transaction entry.

Invoice/Credit Date The invoice or credit date entered during transaction

entry.

Due Date The due date entered during transaction entry.

Invoice/Credit Description The description entered during transaction entry.

Invoice/Credit Amount For functional currency, the invoice or credit amount

entered during transaction entry. For non-functional

currency, the Invoice/Credit Source Amount times the

Exchange Rate.

Invoice/Credit Source Amount For non-functional currency, the invoice or credit

amount entered during transaction entry.

Credit Type The credit type of Applied Credit, Prepayment, or On

Account displays. This was selected on the Enter A/R

Credits and Enter A/P Credits forms.

{Segment Name} Code The account code associated with the invoice. The

report prints the account code, such as, 201, 05, or

45001. The system displays one column for each code

type, such as Fund Code or GL Code.

{Segment Name} Title The title associated with each code above. The

system displays one column for each code type, such

as Fund Title or GL Title.

{Segment Name} Short Title The short title for the title above (15 characters or

less). The system displays one column for each code

type, such as Fund Short.

{Segment Name} Group Code The group code that was defined. The report prints a

column for each group code, such as Fund Group

Code.
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Column Description

{Segment Name} Group Title The title associated with the group code above. The

report prints one column for each group segment.

{Segment Name} Group Short Title The short title for the group title above (15 characters

or less). The report prints one column for each group

segment, such as Fund Group.

Source Currency The source currency type associated with the

transaction, such as USD, MXN, or CAD. Currencies

were created and activated by the Administrator using

the Organization>Currency Setup form.

Source Currency Description The description associated with the currency, such as

US Dollar, Mexican Peso, or Canadian Dollar.

Beginning Balance The total functional amount of all transactions with an

Effective Date before the Opening Balances date that

was entered on the Setup tab. This balance only

includes transactions with an entry type of Beginning

Balance, Normal, or End of Year Adjustment.

Current Balance The total functional amount of all transactions with an

Effective Date between the Opening Balances and

Ending Balances dates that were entered on the Setup

tab. This balance only includes transactions with an

entry type of Beginning Balance, Normal, or End of

Year Adjustment. This amount takes into account

revaluations (Activities>Revalue Multicurrency).

Net Change The difference between the Current Balance and the

Beginning Balance.

Percent Increase (Decrease) The percent increase or decrease between the

Current Balance and the Beginning Balance.

Invoice/Credit Source Beginning

Balance

The total source amount of all transactions with an

Effective Date before the Opening Balances date that

was entered on the Setup tab. This balance only

includes transactions with an entry type of Beginning



Summary A/R Ledger

Column Description

Balance, Normal, or End of Year Adjustment.

Invoice/Credit Source Current

Balance

The total source amount of all transactions with an

Effective Date between the Opening Balances and

Ending Balances dates that were entered on the Setup

tab. This balance only includes transactions with an

entry type of Beginning Balance, Normal, or End of

Year Adjustment.

Invoice/Credit Source Net Change The difference between the Invoice/Credit Source

Current Balance and the Invoice/Credit Source

Beginning Balance.

Payment Method The form of payment selected on the Receipt Writing

form using Activities>Receipt Writing or Enter A/R

Receipts form using Transactions>Accounts

Receivable>Enter A/R Receipts.

{User Defined Field} - Customers A customers type user defined field and its data. There

will be a separate column for each field that was

created by the Administrator using Organization>Set

Up User Defined Fields.

{User Defined Field} - Transaction

Documents

A transaction document type user defined field and its

data. There is a separate column for each field.

{User Defined Field} - A/R Invoices An A/R Invoice type user defined field and its data.

There will be a separate column for each field.

{User Defined Field} - A/R Invoice

Detail

An A/R Invoice Detail type user defined field and its

data. There will be a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.
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In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount

columns. If it is not selected, every line prints, even if it has a

zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print a report that shows an opening balance by customer, select Customer ID on the Content tab.

A report cannot be printed that shows an opening balance by Customer Name. However, select

Customer Name as well as Customer ID on the Content tab, and the report shows the Customer

Name.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Detail A/R Ledger

Access this report using Reports>Accounts Receivable>Detail A/R Ledger.

Use this report to print a list of invoices including the amount due. This is a detail style ledger that can

print data in detail or summary. When the Summarize Amount option is selected on the Options tab, the

detail entry amounts for an invoice are netted together creating a summary amount due. However, when

this option is not selected, the system prints each individual record for an invoice in detail. This report:

Options_Tab.htm
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Detail A/R Ledger

Assists in reconciling Accounts Receivable balances. It is also useful for audit purposes or for

researching customer payment questions.

Prints an individual record for each invoice, while the Summary A/R Ledger report summarizes all

entries within an invoice.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the
Items by Page group box. User defined fields with a field type of Currency follow the formatting of the

organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Source Document Amount, Session Currency, Session Currency Description, Source Currency,

Source Currency Description, Exchange Rate, Source Charges, Source Payments, Invoice Currency,

Invoice Currency Description, Invoice Charges, and Invoice Payments columns are only available if the

Administrator has installed and added this module (Organization>Add a Module). "Source" currency

columns follow the formatting of the source currency, while other currency columns follow the functional

currency. The functional currency was determined by the Administrator when the organization was

created (File>New Organization>Functional Currency panel).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Transaction Dates

are also required to specify the date range for the data included in the report.

Use this tab to determine what data to include in the report and to define the report layout.
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By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Customer ID The customer entered on the Transactions>Accounts

Receivable>Enter A/R Invoices form.

Customer Name The name assigned to the customer using the

Maintain>Accounts Receivable>Customers form.

Status The status of the customer ID-Active, Inactive, or

Discontinued.

Class This item is used to limit or sort a range of customer

IDs. Assign it to different IDs so that they can be

grouped together. The report shows the class-

Financial Counseling or Budget Counseling, for

example.

Type This is used as a second-level sort for Class. Use it to

limit or sort a range of customer IDs. For example,

within the Class Financial Counseling, you might
assign Types Bankruptcy, Debt Consolidation, or
Refinancing. The report would show these types.

Original Invoice/Credit Number The number assigned to the original invoice or credit.

This allows the report to be sorted by invoice number

so that all entries made to an invoice are together.

Document Number The number assigned to the A/R invoice, credit, or

receipt.

Document Date The invoice, credit, or receipt date entered on the

Transactions>Accounts Receivable>A/R transaction

entry form.

Due Date The due date entered on the A/R Invoices form.

Document Description The description entered on the
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Column Description

Transactions>Accounts Receivable>Enter A/R

Invoices, Enter A/R Credits, or Enter A/R Receipts

forms.

Document Amount For functional currency, the amount of the A/R

invoice, credit, or receipt, entered during transaction

entry. For non-functional currency, the Source

Document Amount times the Exchange Rate.

Source Document Amount The amount of the A/R invoice, credit, or receipt,

entered during transaction entry.

Credit Type The credit type of Applied Credit, Prepayment, or On

Account displays. This was selected on the Enter A/R

Credits and Enter A/P Credits forms.

{Segment Name} Code The actual account code associated with a

transaction. The report prints the account code, such

as, 201, 05, or 45001. The system displays one

column for each code type, such as Fund Code or GL

Code.

{Segment Name} Title The title associated with each code above. The

system displays one column for each code type, such

as Fund Title or GL Title.

{Segment Name} Short Title The short title for the title above (15 characters or

less). The system displays one column for each code

type, such as Fund Short.

{Segment Name} Group Code The group code that was defined. The report prints a

column for each group code, such as Fund Group

Code.

{Segment Name} Group Title The title associated with the group code above. The

report prints one column for each group segment.

{Segment Name} Group Short Title The short title for the group title above (15 characters

or less). The report prints one column for each group

segment, such as Fund Group.
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Column Description

Session Currency The currency type assigned to the session, such as

USD, CAD, or EUR. Currencies were created and

activated by the Administrator using the

Organization>Currency Setup form.

Session Currency Description The description associated with the currency, such as

US Dollar, Canadian Dollar, or Euro.

Effective Date The line item effective date assigned during

transaction entry.

Session ID The session ID assigned to the batch of A/R

documents.

Session Date The date of the session. The report prints the date

entered on the Session form.

Session Description The description entered on the Session form.

Transaction Source The transaction type for the A/R document, such as

ARB, ARM, ARP, ARC, or ARS.

Entry Type The entry type chosen during transaction entry-

Normal, End of Year Adjustment, Adjust Opening

Balances, or Beginning Balance. The system prints

an N, A, AO, or UO.

Transaction Description The description entered for the transaction line item.

Charges For functional currency, the debit amount entered in

the transaction entry table for the A/R invoice, credit,

or receipt (Transactions>Accounts Receivable>Enter

A/R Invoice, Enter A/R Credits, or Enter A/R

Receipts). The system automatically processes the

debit amount for revaluations (Activities>Revalue

Multicurrency). For non-functional currency, the

Source Charges times the Exchange Rate.

Payments For functional currency, the credit amount entered in

the transaction entry table for the A/R invoice, credit,



Detail A/R Ledger

Column Description

or receipt. The system automatically processes the

debit amount for revaluations. For non-functional

currency, the Source Payments times the Exchange

Rate.

Source Currency The source currency type associated with the

transaction, such as USD, MXN, or CAD.

Source Currency Description The description associated with the source currency,

such as US Dollar, Mexican Peso, or Canadian

Dollar.

Exchange Rate The exchange rate associated with the transaction.

Exchange rates were entered using the

Maintain>Multicurrency>Exchange Rates form. This

is only used with non-functional currency sessions.

Source Charges The debit amount entered in the transaction entry

table for the A/R invoice, credit, or receipt

(Transactions>Accounts Receivable>Enter A/R

Invoice, Enter A/R Credits, or Enter A/R Receipts). It

follows the currency of the session.

Source Payments The credit amount entered in the transaction entry

table for the A/R invoice, credit, or receipt. It follows

the currency of the session.

Invoice/Credit Currency The currency type, such as USD, MXN, or CAD,

assigned to Accounts Receivable transaction lines.

Invoice/Credit Currency Description The description associated with the invoice or credit

currency, such as US Dollar, Mexican Peso, or

Canadian Dollar.

Invoice/Credit Charges The debit amount for the invoice in the currency that

the invoice was originally booked in.

Invoice/Credit Payments The credit amount for the invoice in the currency that

the invoice was originally booked in.

MIP Fund Accounting

Accounts Receivable User's Guide

166



Chapter 11: Accounts Receivable Reporting

MIP Fund Accounting

Accounts Receivable User's Guide

167

Column Description

Payment Method The form of payment selected on the Receipt Writing

form using Activities>Receipt Writing or Enter A/R

Receipts form using Transactions>Accounts

Receivable>Enter A/R Receipts.

{User Defined Field} - Customers A customers type user defined field and its data.

There will be a separate column for each field that

was created by the Administrator using

Organization>Set Up User Defined Fields.

{User Defined Field} - Transaction

Documents

A transaction document type user defined field and its

data. There is a separate column for each field.

{User Defined Field} - Transaction

Lines

A transaction lines type user defined field and its

data. There is a separate column for each field.

{User Defined Field} - A/R Invoices An A/R Invoice type user defined field and its data.

There will be a separate column for each field.

{User Defined Field} - A/R Invoice

Detail

An A/R Invoice Detail type user defined field and its

data. There will be a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Filter_Tab.htm
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Aged Receivables

Options Description

Year-End Adjustments Select this option to include year-end adjustments on

the report. This entry type was designated during

transaction entry.

Summarize Amounts Select this option to add amounts together and display

one line item with the total amount. All document

information must be identical for the system to add

items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts

do not print. This eliminates records having zero in all

amount columns. If it is not selected, every line prints,

even if it has a zero value.

Subtotal Detail by Calendar Month Select this option to subtotal the detail by a calendar

month. This subtotal always calculates according to

calendar month end, (1-31) not the month end of the

Fiscal Year.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Aged Receivables

Access this report using Reports>Accounts Receivable>Aged Receivables.

Use this report to print a list of invoices using a time factor. The report separates the invoices into four

sections of time. It can be used to review the status of current Accounts Receivable balances. Quickly

view which invoices are past due according to the criteria that is established. This is a summary style

ledger that contains:

Data from the detail ledgers and summarizes all entries for an A/R invoice, credit, or receipt. The detail

entry amounts for an invoice are netted together creating a summary amount due.
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Additional items, columns, and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items by Page group
box. User defined fields with a field type of Currency follow the formatting of the organization's functional

currency.

Advanced Security

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Source Currency, Source Currency Description, Source Current, Source Aging Period 1, Source

Aging Period 2, Source Aging Period 3, Source Over Aging Period 3, and Source Total columns are

only available if the Administrator has installed and added this module (Organization>Add a Module).

"Source" currency columns follow the formatting of the source currency, while other currency columns

follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report. Current Period Dates are

also required to specify the reporting period for this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Setup_Tab.htm
Content_Tab.htm
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Column Description

Class This item is used to limit or sort a range of

customer IDs. Assign it to different IDs so that

they can be grouped together. The report

shows the class-Financial Counseling or

Budget Counseling, for example.

Type This is used as a second-level sort for Class.

Use it to limit or sort a range of customer IDs.

For example, within the Class Financial
Counseling, you might assign Types
Bankruptcy, Debt Consolidation, or

Refinancing. The report would show these

types.

Customer ID The customer entered on the

Transactions>Accounts Receivable>Enter

A/R Invoices form.

Customer Name The name assigned to the customer using the

Maintain>Accounts Receivable>Customers

form.

Status The status of the customer ID-Active,

Inactive, or Discontinued.

Invoice/Credit Number The invoice or credit number entered on the

A/R Invoices form.

Invoice/Credit Date The invoice or credit date entered on the A/R

Invoices form.

Due Date The due date entered on the A/R Invoices

form.

Invoice/Credit Description The description entered on the A/R Invoices

or A/R Credits form.

Credit Type The credit type of Applied Credit,

Prepayment, or On Account displays. This

was selected on the Enter A/R Credits and
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Column Description

Enter A/P Credits forms.

Account Code The account code associated with a

transaction, plus the Group Code selected on

the Groups tab. The report prints the account

code, such as, 201, 05, or 45001. The system

displays one column for each code type, such

as Fund Code or GL Code.

Account Title (plus Group Code selected from

Group Sets)

The title associated with each code above,

plus the Group Title selected on the Groups

tab. The report prints one column for each

code type, such as Fund Title or GL Title.

Account Short Title (plus Group Code

selected from Group Sets)

The short title for the title above (15

characters or less), plus the Groups Short

Title selected on the Groups tab.

Source Currency The currency type assigned to the session,

such as USD, CAD, or EUR. Currencies were

created and activated by the Administrator

using the Organization>Currency Setup form.

Source Currency Description The description associated with the session

currency, such as US Dollar, Canadian

Dollar, or Euro.

Current For functional currency, the sum of the

records having a date greater than or equal to

the aging date. Enter the aging date and

specify either Due Date or Invoice Date on

the Options tab. For non-functional currency,

the Source Current times the Exchange Rate.

Aging Period 1 For functional currency, the sum of the

records having invoices with a date between

one day before the aging date through the

number of days in the first Aging Period box



Aged Receivables

Column Description

on the Options tab. For non-functional

currency, the Source Aging Period 1 times

the Exchange Rate.

Aging Period 2 For functional currency, the invoices with a

date between one day before the first Aging

Period box through the number of days in the

second Aging Period box. For non-functional

currency, the Source Aging Period 2 times

the Exchange Rate.

Aging Period 3 For functional currency, the invoices with a

date between one day before the second

Aging Period box through the number of days

in the third Aging Period box. For non-

functional currency, the Source Aging Period

3 times the Exchange Rate.

Over Aging Period 3 For functional currency, the sum of the

records having a date equal or less than the

Aging date minus Aging Period 3 Days plus 1.

The Aging Date is either the Due Date or the

Invoice Date selected on the Options tab. For

non-functional currency, the Source Over

Aging Period 3 times the Exchange Rate.

Total For functional currency, a total of all aging

columns (Current, Aging Period 1, Aging

Period 2, Aging Period 3, and Over Aging

Period 3). For non-functional currency, the

Source Total times the Exchange Rate.

Source Current The sum of the records having a date greater

than or equal to the aging date. Enter the

aging date and specify either Due Date or

Invoice Date on the Options tab.

Source Aging Period 1 The sum of the records having invoices with a
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Column Description

date between one day before the aging date

through the number of days in the first Aging

Period box on the Options tab.

Source Aging Period 2 The invoices with a date between one day

before the first Aging Period box through the

number of days in the second Aging Period

box.

Source Aging Period 3 The invoices with a date between one day

before the second Aging Period box through

the number of days in the third Aging Period

box.

Source Over Aging Period 3 The sum of the records having a date equal or

less than the Aging date minus Aging Period

3 Days plus 1. The Aging Date is either the

Due Date or the Invoice Date selected on the

Options tab.

Source Total A total of all source aging columns (Source

Current, Source Aging Period 1, Source

Aging Period 2, Source Aging Period 3, and

Source Over Aging Period 3).

Billing Contact Title The title for the billing contact person, such as

Ms. or Mr.

Billing Contact Name The name of the billing contact.

Billing Contact Position The billing contact's position, such as Sales

Rep or Owner.

Billing Contact Email The email address for the billing contact.

Billing Voice Number The billing contact's voice telephone number.

Billing Fax Number The billing contact's fax number.

Billing Address The street or post office address of the billing

contact.



Aged Receivables

Column Description

Billing City The city of the contact.

Billing State/Prov. The state or province of the contact.

Billing Postal Code The postal code for the designated billing

city/state.

Billing Country The country associated with the Billing

Address.

{User Defined Field} - Customers A customer type user defined field and its

data. There will be a separate column for

each field that was created by the

Administrator using Organization>Set Up

User Defined Fields.

{User Defined Field} - Transaction

Documents

A transaction document type user defined

field and its data. There is a separate column

for each field.

{User Defined Field} - A/R Invoices An A/R Invoice type user defined field and its

data. There will be a separate column for

each field.

{User Defined Field} - A/R Invoice Detail An A/R Invoice Detail type user defined field

and its data. There will be a separate column

for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report. The Date box defaults to today's

date when creating a report. However once the report is saved, the next time it is opened the Date box
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does not change to today's date. It is saved as the date the report was created and remains as that date

until it is changed.

Options Description

Aging Date Enter the date to age the invoices. It is the date the invoice

should be paid. The Aging Date defaults to today's date

when creating a report. However, once the report is saved,

the next time it is opened, the aging date does not change to

the current date. It is saved as the date the report was

created (or whatever date was entered), and remains as that

date until it is changed.

First Aging Period Enter the number of days for the first aging period. Invoice

amounts with a date of 1 to First Aging Period will print. If you
enter 30 here, the report includes invoices that are from 1 to

30 days from the Aging Date.

Second Aging Period Enter the number of days for the second aging period.

Invoice amounts with a date of First Aging Period plus 1 day
to Second Aging Period days will print. If you enter 60 here,
the report includes invoices that are from 31 to 60 days from

the Aging Date.

Third Aging Period Enter the number of days for the third aging period. Invoice

amounts with a date of Second Aging Period plus 1 day to
Third Aging Period days will print. If you enter 90 here, the
report includes invoices that are from 61 to 90 days from the

Aging Date.

Age By Due Date, Invoice Date Select the date by which to age the transactions. To have

them considered past due on the Due Date, select the Due

Date option button. Otherwise, select the Invoice Date

option.



Customer Activity

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the

report. This entry type was designated during transaction

entry.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do

not print. This eliminates records having zero in all amount

columns. If it is not selected, every line prints, even if it has a

zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
If you want to research items displayed on the report, the Detail A/R Ledger is the appropriate place to

start.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to "expand" the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with

the heading when it is moved to the Selected box.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Customer Activity

Access this report using Reports>Accounts Receivable>Customer Activity.

Use this report to print all revenues, cash receipts, and charges related to a customer. This report

contains:
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Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available
in the Items by Page group box on the Content tab. Also, if you have a transaction line type user

defined field and it has a field type of Currency or Number, the system automatically totals the column

in the report. User defined fields with a field type of Currency follow the formatting of the organization's

functional currency.

The Custom Columns feature, which allows you to create report columns that are not provided by the

system. These columns can be set up to override report dates or create custom formulas.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Source Currency, Source Currency Description, Source Revenues, Source Receipts, Source

Charges, Invoice Currency, Invoice Currency Description, and Invoice Charges columns are only

available if the Administrator has installed and added this module (Organization>Add a Module).

"Source" currency columns follow the formatting of the source currency, while other currency columns

follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.
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By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Customer ID The ID assigned to the customer. The report

shows the Customer ID-Smith, Jones, or

Adams, for example.

Customer Name The customer's name. This customer was set

up using the Maintain>Accounts

Receivable>Customers form. The report

shows Ann Smith, Brian Jones, Steven

Adams, for example.

Status The status of the customer ID-Active,

Inactive, or Discontinued.

Class This item is used to limit or sort a range of

customer IDs. Assign it to different IDs so that

they can be grouped together. The report

shows the class-Financial Counseling or

Budget Counseling, for example.

Type This is used as a second-level sort for Class.

Use it to limit or sort a range of customer IDs.

For example, within the Class Financial
Counseling, you might assign Types
Bankruptcy, Debt Consolidation, or

Refinancing. The report would show these

types.

Payee The customer's addressee information.

Original Invoice/Credit Number The number assigned to the original invoice

or credit. This allows the report to be sorted

by invoice/credit number so that all entries

made to an invoice/credit are together.

Document Number The number assigned to the document.

Sales Order Number The number assigned to the sales order, if it

originated from a sales order.
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Column Description

Receipt Number The number assigned to the receipt.

Receipt Date The date of the receipt.

Document Date The date of the document.

Due Date The due date.

Document Description The description entered on the transaction

entry form.

Document Amount For functional currency, the document

amount entered during transaction entry. For

non-functional currency, the Source

Document Amount times the Exchange Rate.

Source Document Amount The document amount entered during

transaction entry.

Credit Type The credit type of Applied Credit,

Prepayment, or On Account displays. This

was selected on the Enter A/R Credits and

Enter A/P Credits forms.

{Segment Name} Code The actual account code associated with a

transaction. The report prints the account

code, such as 201, 05, 45001. One column

displays for each code type, such as Fund

Code or GL Code.

{Segment Name} Title The title associated with each code above.

The report prints one column for each code

type, such as Fund Title or GL Title.

{Segment Name} Short Title The short title for the title above (15

characters or less). One column displays for

each code type, such as Fund Short.

{Segment Name} Group Code The group code you assigned. The report

prints a column for each group code, such as

Fund Group Code.



Customer Activity

Column Description

{Segment Name} Group Title The title associated with the group code

above. The report prints one column for each

group code title.

{Segment Name} Group Short Title The short title for the group title above (15

characters or less). One column displays for

each group code short title, such as Fund

Group.

Session ID The session ID assigned to this batch of A/R

documents. This ID was assigned using the

Transactions>Accounts Receivable>Enter

A/R Invoices, Enter A/R Credits, Enter A/R

Receipts, Edit A/R Invoices;

Activities>Receipt Writing; Revalue

Multicurrency; or Accounts Receivable>Void

Invoices Session forms.

Session Date The date entered on the A/R Session form.

Session Description The description entered on the A/R Session

form.

Session Currency The currency type assigned to the session,

such as USD, CAD, or EUR. Currencies were

created and activated by the Administrator

using the Organization>Currency Setup form.

Session Currency Description The description associated with the currency,

such as US Dollar, Canadian Dollar, or Euro.

Transaction Source The transaction type for the invoice, credit, or

receipt, such as ARB, ARC, ARM, ARP, ARR,

ARS, ARV, CR, CRS, or CSR.

Effective Date The effective date entered on the transaction

entry form.

Entry Type The entry type chosen during transaction

entry-Normal (N), End of Year Adjustment
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Column Description

(A), or Beginning Balance (UO).

Transaction Description The description entered for the transaction

line item.

Revenues For functional currency, the credit amount

entered for revenue type accounts in the

transaction entry table for the A/R invoice,

credit, or receipt. The system automatically

processes the credit amount for revaluations

(Activities>Revalue Multicurrency). For non-

functional currency, the Source Revenues

times the Exchange Rate.

Receipts For functional currency, the debit amount

entered for General Ledger cash type

accounts in the transaction entry table for the

A/R invoice, credit, or receipt. The system

automatically processes the debit amount for

revaluations. For non-functional currency, the

Source Receipts times the Exchange Rate.

Charges For functional currency, the debit amount

entered in the transaction entry table for the

A/R invoice, credit, or receipt

(Transactions>Accounts Receivable>Enter

A/R Invoice, Enter A/R Credits, or Enter A/R

Receipts). The system automatically

processes the debit amount for revaluations

(Activities>Revalue Multicurrency). For non-

functional currency, the Source Charges

times the Exchange Rate.

Source Currency The source currency type associated with the

transaction, such as USD, MXN, or CAD.

Source Currency Description The description associated with the source

currency, such as US Dollar, Mexican Peso,



Customer Activity

Column Description

or Canadian Dollar.

Source Revenues The credit amount entered for revenue type

accounts in the transaction entry table for the

A/R invoice, credit, or receipt. It follows the

currency of the session.

Source Receipts The debit amount entered for General Ledger

cash type accounts in the transaction entry

table for the A/R invoice, credit, or receipt. It

follows the currency of the session.

Source Charges The debit amount entered for Accounts

Receivable type accounts in the transaction

entry table for the A/R invoice, credit, or

receipt. It follows the currency of the session.

Invoice/Credit Currency The currency type, such as USD, MXN, or

CAD, assigned to Accounts Payable or

Accounts Receivable transaction lines.

Invoice/Credit Currency Description The description associated with the invoice or

credit currency, such as US Dollar, Mexican

Peso, or Canadian Dollar.

Invoice/Credit Charges The debit amount for the invoice or credit in

the currency that the invoice was originally

booked in.

Payment Method The form of payment selected on the Receipt

Writing form using Activities>Receipt Writing

or Enter A/R Receipts form using

Transactions>Accounts Receivable>Enter

A/R Receipts.

{User Defined Field} - Customers A customer type user defined field and its

data. There is a separate column for each

field.
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Column Description

{User Defined Field} - Transaction

Documents

A transaction documents type user defined

field and its data. There is a separate column

for each field.

{User Defined Field} - Transaction Lines A transaction lines type user defined field and

its data. There is a separate column for each

field.

{User Defined Field} - A/R Invoices An A/R Invoice type user defined field and its

data. There will be a separate column for

each field.

{User Defined Field} - A/R Invoice Detail An A/R Invoice Detail type user defined field

and its data. There will be a separate column

for each field.

{Custom Column} A custom column that you created.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content, Filter, or Segment to Substitute for GL Segment.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and

display one line item with the total amount. All

document information must be identical for the

system to add items together.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be deselected by any user other than the user that locked the report.

Tips:
If an invoice has multiple receipts or credits, the invoice information will print for each receipt or credit.

This means that the invoice or credit amount is added to the total multiple times. Therefore, the totals for

the invoice and report are incorrect, and the following note will be added to the footer: "Partial Payments

may cause totals to be overstated in the Revenues or the Charges column."

On the Filter tab, select Total Received to filter for the total amount paid or received for a Vendor or

Customer between the From and Through dates. Enter an amount to filter for customers with that

amount.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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A

accounts receivable 36

billing groups 36

calculating invoices 91

charge codes 30

creating transactions 105

customer statements 115

customers 7

editing invoices 54

entering credit memos 45-46

entering invoices 41

entering receipts 49-50

modifying invoices 95

one-time/recurring charges 87

processing and printing invoices 108

review invoices 95

setting up module 2

accounts receivable reports 122

Aged Receivables 168

Billing Groups List 132

Calculated Invoices/Finance Charges 136

Charge Codes List 129

Charge Register 141

Customer Activity 176

Customer Information List 122

Detail A/R Ledger 161

Sales Order Register 147

Sales Tax Codes 135

Summary A/R Ledger 156

addresses 9

customers 9, 19-20

Aged Receivables report 168

B

balances 21

customers 21, 26

billing and terms 9

billing groups 36

applying default charges 38-39

assigning customers 37

copying 40

printing 132

reporting on 132

setting up 36

C

calculating 91

invoices 91, 93, 107
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calculation methods 32

charge codes 32

Canadian Sales Tax 28, 95

cancel orders 68, 70

charge codes 30

applying calculation methods 32

copying 35

printing 129

reporting on 129

setting up 30

user defined files 34

codes 30

charge 30

sales tax 28

continuous forms 66, 76, 82, 101, 120

copying 35

charge codes 35

customer statements 119

credit hold 9

credit memos 45-46

Customer Activity report 176

customer returns 72, 74

laser and continuous 76

posted transactions 76

printing tickets 76

customer statements 115

copying 119

emailing 115

filtering data 117

printing 120

setting up 115

customers 7

addresses 9

applying default coding 10

balance information 21, 26

billing and terms 9

billing groups 36

calculating invoices 91

charge codes 30

emailing 12

merging 18

modifying invoices 95

notes 15

one-time/recurring charges 87

printing balances 26

printing customer information 122

renaming 18

reporting on 122

sales taxes 27-28

setting up 7

user defined fields 15

D

default charges 38-39

default coding 10

setting up customers 10
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E

emailing

customer invoices 98

customer statements 115

preview invoices 104

emailing laser forms 101

enter orders 60, 63

F

finance charges 93

fixed charges 32

fulfillment

printing 82, 84

printing all 81, 83

Sales Order 77, 79

sales order line items 79

I

invoices 91

calculating accounts receivable 91, 107

emailing customers 98

entering accounts receivable 41

modifying accounts receivable 55, 95

printing accounts receivable 98

recording customer receipts 50

voiding 110, 112

L

laser forms 66, 76, 82, 84, 101, 120

ledgers 161

detail accounts receivable 161

summary accounts receivable 156

M

merging customers 18

module setup 2, 4

O

one-time charges 87

order entry

cancel orders 68, 70

customer returns 72, 74

enter orders 60, 63

laser and continuous 66, 82, 84

printing 82, 84

printing all 81, 83

sales order fulfillment 77, 79

setting up module 2, 4

P
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printing all 81
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picking tickets

printing 84

printing all 83

posted transaction entry

inventory customer returns 76

inventory sales order fulfillment 85

printed address 19

printing

billing groups 132

charge codes 129

charge register 141

customer information 122

customer return tickets 76

customer statements 120
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