
Allocation Management User's Guide



This is a publication of Momentive Software.

Version 2025.4

© 2025 Momentive Software Holdco, LLC. All rights reserved.

Momentive Software™ and all respective logos are trademarks or registered trademarks of Momentive Software

Holdco, LLC, and its affiliates.



Contents

Chapter 1: Introducing the Allocation Management Module 1

Chapter 2: Allocation Codes 3

Allocation Codes - Allocation Tab 3

Indirect Cost Rate Cap Rules 7

Allocation Codes - Pool Tab 8

Allocation Codes - Recipient Tab 10

Nonbalancing Segment Entry Codes and Sub Account Rules 12

Allocation Codes - Method Tab 12

Allocation Codes - Notes Tab 21

Allocation Codes Buttons 21

Copy Allocation Code 22

Allocation Codes (Pool and Recipient) Wizard 22

Allocation Codes Wizard - Introduction Panel 23

Allocation Codes Wizard - Segment Options Panel 23

Allocation Codes Wizard - Segment Panel 25

Allocation Codes Wizard - Finish Panel 25

Chapter 3: Processing Allocations 26

Process Allocations - Process Information Tab 26

Process Allocations - Allocation Codes Tab 28

Process Allocations - Calculation Notes Tab 30

Process Allocations Buttons 30

Copy Allocation Process 31

Report Options 32

Edit Process Allocations Session 35

MIP Fund Accounting

Allocation Management User's Guide

iii



Contents

Edit Process Allocations - Transaction Entry 35

Chapter 4: Allocation Management Reporting 37

Allocation Codes List 37

Allocation Calculation Codes List 41

Pre-Allocation Standard General Ledger 43

Pre-Allocation Expanded General Ledger 47

Pre-Allocation Normal Trial Balance 50

Pre-Allocation Comparative Trial Balance 53

Pre-Allocation Working Trial Balance 56

Pre-Allocation Statement of Revenues and Expenditures 58

Pre-Allocation Statement of Cash Flows 65

Index 69

MIP Fund Accounting

Allocation Management User's Guide

iv



Chapter 1: Introducing the Allocation
Management Module

The Allocation Management module distributes direct or indirect costs across multiple sources,

programs, grants or other account segments. You can also allocate various types of income, including

interest income, across multiple funds. Allocations or distributions are calculated dynamically based on

indirect cost rate, relative account balances, weighted average daily balance, employee head count,

labor hours, transaction count, unit user defined fields, and by fixed percentages and monetary amounts.

The allocation calculation even generates the appropriate General Ledger entries for updating accounts.

Advanced use of the Allocation Management module allows interest income to be distributed based on

the weighted balance of specified accounts; a feature that is valuable to foundations or other agencies

that allocate grant interest income for consolidated holdings. For budgeting, you can create allocations

based on budget amounts instead of actual costs.

Allocation Management allows you to create multiple, sequential calculations for redistributing

transactions. The sequential allocations feature allows you to define the order in which multiple

allocations are performed, where one allocation may affect the results of subsequent allocations. The

automatic calculation of sequential allocations and consistent distribution to account segments allow the

system to meet the organization's unique needs. This is beneficial for any organization with multiple cost

pools with differing allocation bases. The Allocation Management module includes an extensive

collection of reports, including pre-posting allocated financial statements, which allow review of

calculated results prior to posting.

To Add This Module

1. First the Allocation Management module must be added to the organization by the Administrator.

2. Either add Allocation Management to a current organization (Organization>Add a Module Wizard -

Module Panel), or select the Allocation Management module when creating a new organization

(File>New Organization Wizard - Modules Panel). For more information on these wizards, see the

Administration guide.

3. Once the Allocation Management module has been applied to an organization, the Allocation

Management menu selections are available in the MIP Fund Accounting system.
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4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.

Checklists.htm


Chapter 2: Allocation Codes

Use this form to create and modify allocation code information. The allocation code defines all necessary

information required to perform the allocation.

Allocation Codes - Allocation Tab

Access this tab using Maintain>Allocation Codes.

Use this tab to make decisions about the allocation method, whether or not to use indirect cost capping,

whether you want negative percentages to be considered (where applicable), and how many segments to

specify in the allocation code.

Indirect Cost Cap can be used across all methods for the purpose of comparing the allocation on the

specified method to the allocation based on the Modified Indirect Cost method. The system then caps

the calculated allocation at the Indirect Cost amount. When this option is selected, one of the Allocation

Segments must be selected as the ICR Segment. When the Indirect Cost Rate method is selected, the

indirect cost rate cap option is available to ensure that the indirect cost rate is not exceeded for the

duration of the period covered by the indirect cost rate. The system calculates the cap for the entire

period starting with the ICR start date and ending with the direct cost period end date defined on the

calculation. For more information, see Indirect Cost Rate Cap Rules.

The “Do not calculate using codes with negative percentages” option only applies to the Relative

Account Balances, Weighted Average Daily Balances, Labor Hours, and UDF Unit Measures

calculation methods. When this option is selected, if one or more of the allocation percentages is

calculated as a negative, the system recalculates the percentages without using the Recipient

Allocation Segment codes that caused the negative percentages.

Up to three Allocation Segments can be selected. Adding segments to an allocation code increases

control over the specific account code combinations be used in the code.

The system handles allocations of indirect cost and allocations of revenue receipts to asset (generally

cash) accounts. The allocations are performed based on the calculation method chosen here, and

information entered on the Allocation Codes - Method Tab.
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Payroll Users

If the Payroll module is installed, the Employee Headcount and Labor Hours calculation methods are

available.

Grant Administration Users

If the Grant Administration module is installed and set up by the Administrator (Organization>Set Up

Modules>Grant Administration), the system automatically selects the ICR segment, but the check box

can be cleared.

Fields

Allocation Code: Enter a new allocation code. We recommend using all numeric codes. Numeric codes

are generally easier and faster to enter during transaction entry. We also recommend limiting your entry

to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use

of symbols, such as: | " [  ] ' % ? < >.

Status: Specify the status of the Allocation Code. When creating a new code, accept the default status A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. The status can be changed at

any time. Below are valid status entries and their descriptions:

Active (A) - An active status allows you to use an allocation code.

Inactive (I) - An inactive code means it is no longer used for normal transactions, but it may need to be

used at some point. A warning message appears when attempting to use an inactive code. The

message is for notification only; the code can still be used in a transaction.

Discontinued (D) - A discontinued code means it is no longer being used. You cannot use a code with

a discontinued status. Discontinued allocation codes appear on reports, but are not included in drop-

down lists throughout the system.

Description: Enter a description for the allocation code.

Method: Select one of the following methods to:

Table - Set percentages, units, and/or monetary amounts for each Recipient Code combination.

Indirect Cost Rate - Set an Indirect Cost Rate for each Recipient ICR segment code. Cost allocation

amounts are calculated based on the indirect cost rate.



Allocation Codes - Allocation Tab

Relative Account Balances - Have the system calculate allocation percentages for each Recipient Code

combination. Percentages are based on account balances covering the Balances From through

Balances To date range.

Weighted Average Daily Balance - Have the system calculate allocation percentages for each Recipient

Code combination. Percentages are based on the days carried until the balance amount changes.

Employee Headcount - Have the system calculate allocation percentages based on the number of

employees per Allocation Code combination covering the Balances From through Balances To date

range.

Labor Hours - Have the system calculate allocation percentages based on the hours worked per

Allocation Code Combination covering the Balances From through Balances To date range.

Transaction Count - Have the system calculate allocation percentages based on the number of

transaction lines per Allocation Code combination covering the Balances From through Balances To

date range.

UDF Unit Measures - Have the system calculate allocation percentages based on the relative balances

for each numeric user defined field selected per Allocation Code combination covering the Balances

From through Balance To date range.

UDF Name: If the Administrator set up a transaction line user defined field (Organization>Set Up User

Defined Fields) that is a number type, it appears in the drop-down list. This field is only available if you

select the UDF Unit Measures allocation method.

Use indirect cost limit cap: Select this check box to have the system calculate the allocation amount first

by its original method. This amount becomes the Proposed Allocation for purposes of applying the indirect

cost cap. After the Proposed Allocation amount is calculated, the system performs a modified indirect cost

rate calculation and compares the result. The Proposed Allocation and the Posted Amounts (balances

existing in the recipient segment/GL combinations) are added together and compared to the indirect cost

IC Limit. The Proposed Allocation will be adjusted downward if posting the Proposed Allocation would put

the recipient accounts over the cap. The adjustment is limited to the Proposed Allocation amount.

In the event that the Posted Amounts already exceed the IC Limit, the system sets the allocation amount to

zero for any recipient lines affected. An information code of “XCAP” appears in the Codes column of the

Recipient section of the Calculated Allocations Report for all affected lines. See Indirect Cost Rate Cap

Rules for more details.

If you are performing an allocation and reach the indirect cost rate cap, the allocation transactions are not

generated; the remainder stays in the pool. For example, if you have an indirect expense cap, such as
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15% of salaries and fringe benefit expenses only, and the expenses exceed the cap amount, they will be

considered unallocated indirect expenses. They are not applied to other programs without the cap

requirement.

Do not calculate using codes with negative percentages: Select this check box to have the system

calculate the allocation percentages. If one or more allocation percentage is negative, the system

recalculates the percentages without using the Recipient Allocation Segment codes that caused

negative percentages. This option only applies to the Relative Account Balances, Weighted Average

Daily Balances, Labor Hours, and UDF Unit Measures calculation methods.

Allocation Segments

Available, Selected: The system displays all segments, except GL. In the Available column, select up

to three segments to allocate from (Pool). This dictates the segments to allocate to (Recipient). Click

the Mover (>) to move the codes to the Selected column. If the Fund segment or a balancing segment

is selected, you must also select the Interfund/Balancing Accounts for the Pool and Recipient

transaction entries.

ICR Segment: You can designate one segment as the indirect cost rate segment. The indirect cost

rate method does not have to be selected; however, you must select this check box if you have

selected this method or the Use indirect cost limit cap check box.

Interfund/Balancing Accounts: If a Fund, consolidated organization, or other balancing segment type

was chosen above, you must select the General Ledger accounts needed for balancing the allocation

entry. Using Interfund/Balancing Accounts with non balancing segments is optional; however, when

either a Pool GL Account or Recipient GL Account is entered, both the Pool and Recipient are required.

Pool GL Account: Enter a Due From account, or select one from the drop-down list. This is the

account needed to create the transaction's interfund offset for the pool entry. This field only displays
CSH type codes whose currency matches the organization's functional currency. The same GL

account can be used for both the Pool GL Account and Recipient GL Account.

Recipient GL Account: Enter a Due To account, or select one from the drop-down list. This is the

account needed to create the transaction's interfund offset for the recipient entry. This field only
displays CSH type codes whose currency matches the organization's functional currency.

Allocation Method: The system displays a method of Table, Indirect Cost Rate, Relative Account

Balances, Weighted Average Daily Balance, Employee Headcount, Labor Hours, Transaction Count, or

UDF Unit Measures on each tab of this form to ensure that you know the method of the selected

allocation code you are setting up or editing.



Allocation Codes - Allocation Tab

Tips:
To print the data entered on this form, use Reports>Allocation Management>Allocation Codes List.

If you have both the Maintain>Allocation Codes and Activities>Process Allocations forms open, and you

make a change to an allocation code, you must close both forms for the change to take affect.

No changes on this form affect Grant Administration setup (Organization>Set Up Modules>Grant

Administration).

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Indirect Cost Rate Cap Rules

The indirect cost rate cap (on the Maintain>Allocation Codes form) is applied according to the following

rules:

Rule 1 - If the IC Limit is calculated to be zero or positive (Debit cap), then the Proposed Allocation is

only adjusted if it would cause the recipient accounts to exceed the IC Limit in a positive (debit)

direction. For example:

Proposed

Allocation

Posted

Amounts

IC Limit

500.00 1000.00 1300.00

200.00 remains in the pool.

Rule 2 - If the IC Limit is calculated to be less than zero (Credit cap), then the Proposed Allocation is

only adjusted if it would cause the recipient accounts to exceed the IC Limit in a negative (credit)

direction. For example:

Proposed

Allocation

Posted

Amounts

IC Limit

(500.00) (1000.00) (1300.00)

(200.00) remains in the pool

Rule 3 - If the Proposed Allocation plus the Posted Amounts do not exceed the IC Limit per Rules 1 and

2, then no adjustment is needed and the Proposed Allocation is applied in full. For example:

MIP Fund Accounting
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Proposed

Allocation

Posted

Amounts

IC Limit

500.00 1000.00 1600.00

The entire Proposed Allocation is applied.

Rule 4 - If the Posted Amounts reach or exceed the IC Limit before consideration of the Proposed

Allocation, then the allocation amounts for the affected recipient lines are set to zero and an

information code of “XCAP” is applied to those lines. The system continues to allocate for all lines

where the IC Limit is not reached or exceeded by the Posted Amounts. For example:

Proposed

Allocation

Posted

Amounts

IC Limit

500.00 1000.00 900.00

No allocations are made. The entire $500

remains.

Allocation Codes - Pool Tab

Access this tab using Maintain>Allocation Codes.

Use this tab to determine the allocation segment codes, the percentage (with the exception of the

Indirect Cost Method) of the pool to allocate, and GL accounts to allocate from. You can also filter here.

Filtering is a way to limit the Pool, for example, to one fund or a range of programs. The percentage of

the Pool to allocate can be less than or more than 100%.

Fields

Codes to Allocate From: The system displays one segment column and entry code column for each

segment selected on the Allocation tab. To expand this group box and hide the GL Accounts to Allocate
From, Filter, and GL Account Entry Code boxes, click Expand Group Box .

{Segment Name}: Select the pool codes to allocate the indirect costs from. Once a code is selected,

you can specify an alternate Entry Code.

Percentage: Enter the maximum percent (between 0.0001 and 999.9999) to allocate from the pool for

the selected code. Only that percentage of the pool amount will be available for allocation. For



Allocation Codes - Pool Tab

example, you may only want to allocate 50%, so enter 050.0000 in this box. This column is not available

when the Indirect Cost Rate method is selected on the Allocation tab.

{Segment Name} - Entry Code: Select a substitute code to keep the indirect cost pool intact. These

codes are available for any Allocation Segments designated on the Allocation tab; a single GL Account

Entry Code can be assigned. It replaces the selected code for transaction entry.

GL Accounts to Allocate From: The system displays codes that were assigned to the Allocation Segment

selected on the Allocation tab. Only CSH type codes whose currency matches the organization's

functional currency are available. To expand this group box and hide the Codes to Allocate From, Filter,
and GL Account Entry Code boxes, click Expand Group Box .

Available, Selected: In the Available column, select the General Ledger account to allocate from, and

then click the Mover (>) to move the codes to the Selected column. If the Indirect Cost Rate method is

selected on the Allocation tab, only one GL account can be selected. Typically, this GL account code

represents the unallocated indirect cost GL account.

Status: The system displays the account's status.

Title: The system displays the title of the code.

GL Account Entry Code: You can enter a GL account to substitute for the originating General Ledger

accounts, or select one from the drop-down list. This code keeps the indirect cost pool intact and

reallocates to one account instead of numerous accounts. This field only displays CSH type codes whose

currency matches the organization's functional currency. All selected GL account codes for GL Accounts

to Allocate From are replaced by this code during transaction entry.

Filter: The system displays all segments except GL and the Allocation Segment selected on the Allocation

tab. To expand this group box and hide the Codes to Allocate From, GL Accounts to Allocate From, and
GL Account Entry Code boxes, click Expand Group Box .

Available:To filter data, first select an item in the Available column, and click the Mover (>) to move it to

the Selected column.

Selected: Click the Mover (>) to move the item from the Available column to the Selected column. Once

an item is displayed in the Selected column, set up its filtering criteria. Then, the information is limited to

the data that falls within the filter criteria designated.

Allocation Method: The system displays a method of Table, Indirect Cost Rate, Relative Account

Balances, Weighted Average Daily Balance, Employee Headcount, Labor Hours, Transaction Count, or

UDF Unit Measures on each tab of this form to ensure that you know the method of the selected allocation

code you are setting up or editing.
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Tips:
The GL Accounts are automatically used for the recipient entries on the Recipient tab.

Use the “Codes to Allocate From” and “GL Accounts to Allocate From” to determine the pool amount

that will be allocated to the recipient amount.

When moving multiple codes, hold the Left Mouse button down while dragging the mouse pointer over

the desired items. Alternatively, double-click each desired code to move it to the Selected column.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Allocation Codes - Recipient Tab

Access this tab using Maintain>Allocation Codes.

Use this tab to select the allocation segment codes to allocate to, and to designate indirect cost rate and

begin date, if needed. The system also displays any GL accounts that were identified on the Allocation

Codes - Pool Tab. The indirect cost rate segment Code, IC Rate, and the ICR Begin Date are displayed,

and information can be entered if indirect cost rate capping applies. Since the allocation occurs between

segments other than GL, GL accounts selected on the Pool tab are fixed in the allocation and display

here for reference.

Grant Administration Users

If the Grant Administration module is installed, and the Grant Administration segment (assigned by

the Administrator using Organization>Set Up Modules>Grant Administration) is selected on the

Allocation tab (including the Use indirect cost limit cap and ICR Segment check boxes), the system

automatically displays the IC Rate and ICR Begin Date. These values are carried from the Grant

Periods From date and Indirect Cost Rate fields on the Maintain>Chart of Accounts>Grant

Administration tab. However, the values can be changed here.

Fields

Codes to Allocate To: The system displays one segment column and entry code column for each

segment selected on the Allocation tab. Additionally, there is an entry code column for each non

balancing segment, not selected as the allocation segment on the Allocation tab. The addition of the non

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm


Allocation Codes - Recipient Tab

balancing segment information allows you to designate non balancing segments to be used in place of

those otherwise derived from the pool lines, when the recipient entries are created by the system. To

expand this group box and hide the Indirect Cost Rate, GL Accounts to Allocate To, and GL Account Entry
Code boxes, click Expand Group Box .

{Segment Name}: Select the recipient codes to allocate the indirect costs to. Once a code is selected,

you can specify an alternate Entry Code.

{Segment Name} - Entry Code: Select a substitute code. This code replaces the selected code for

transaction entry. This may be helpful when calculating percentages for relative account balance on one

set of allocation segment codes (the original recipient codes) and entries are made to a different set of

segment codes (the entry codes). In addition to the allocation segment codes entry codes, the system

also displays entry codes for any non-balancing segments (unless selected as allocation segments). By

selecting any of the non-balancing segment entry codes, fund is allocated to the selected non-balancing

segment code during transaction entry.

Indirect Cost Rate: This group box is available even if the indirect cost rate method was not selected on

the Allocation tab. It is available when one allocation segment is selected as ICR Segment and/or Use

indirect cost limit cap is selected. To expand this group box and hide the Codes to Allocate To, GL
Accounts to Allocate To, and GL Account Entry Code boxes, click Expand Group Box .

{Segment Name}: This is the segment selected as the ICR Segment on the Allocation tab. The system

displays the ICR segment codes that were selected as part of the Allocation segment codes in the

Codes to Allocate To group box above.

IC Rate: Enter the applicable Indirect Cost Rate for each of the selected recipient codes. IC Rates are

required if the Indirect Cost Rate method, or Use indirect cost limit cap check box are selected on the

Allocation tab.

ICR Begin Date: Enter the begin date for the Indirect Cost Rate. This date is required if the Use indirect

cost limit cap check box is selected on the Allocation tab.

GL Accounts to Allocate To

Selected: The system displays the GL accounts that were identified on the Pool tab.

Status: All codes displayed have a status of Active or Inactive and do not include AP and AR account

types.

Title: The system displays the titles for the GL accounts that were identified on the Pool tab.
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GL Account Entry Code: Enter a GL account to substitute for the receiving General Ledger accounts, or

select one from the drop-down list. This code keeps the indirect cost pool intact and reallocates to one

account instead of numerous accounts. This field only displays CSH type codes whose currency

matches the organization's functional currency. All selected GL account codes from GL Accounts to

Allocate From are replaced by this code during transaction entry. This code is required if the Indirect

Cost Rate method and/or the Use indirect cost limit cap check box is selected on the Allocation tab.

Allocation Method: The system displays a method of Table, Indirect Cost Rate, Relative Account

Balances, Weighted Average Daily Balance, Employee Headcount, Labor Hours, Transaction Count, or

UDF Unit Measures on each tab of this form to ensure that you know the method of the selected

allocation code you are setting up or editing.

Tip: Refer to the Nonbalancing Segment Entry Codes and Sub Account Rules for a list of the rules

used for nonbalancing segment Entry Codes and Sub Account Requirements with balance sheet type

GL accounts in Allocations.

Nonbalancing Segment Entry Codes and Sub Account Rules

The following rules are used for nonbalancing segment Entry Codes and Sub Account Requirements

with balance sheet type GL accounts in Allocations:

Rule 1 - If a balance sheet type GL account is selected for the Pool or used for a GL Account Entry

Code in the recipient segment, then sub account requirements must be in place before the system will

display any nonbalancing segment information on transaction lines where the balance sheet type GL

accounts are used.

Rule 2 - If sub account requirements are not in place, the system removes any nonbalancing,

segment information on transaction lines where a balance sheet type GL is used.

Rule 3 - If sub account requirements have been applied to the balance sheet type GL account and

nonbalancing segment entry codes are designated for the Codes to Allocate To, the entry codes

designated will be used to create the transaction entries, not the required sub accounts assigned to

the balance sheet type GL account.

Allocation Codes - Method Tab

Access this tab using Maintain>Allocation Codes.

Use this tab to determine how to allocate amounts. The fields change depending on the method selected

on the Allocation tab.



Allocation Codes - Method Tab

The Indirect Cost Rate Cap can be applied to all available methods. In order to use the cap you must have

previously set up the following information on the Recipient tab (regardless of the method used):

IC Rate - Enter the indirect cost rate for at least one allocation segment code. The system only

calculates the “Cap” for those allocation segment codes that have related IC Rates.

ICR Begin Date - Enter a date for the indirect cost rate, which is usually the first day of the Grant period.

You must enter a date for at least one allocation segment code that also includes an IC Rate. The ICR

Begin Date is used in conjunction with the Amounts.

Entry Code - Enter a GL account entry code, which is usually the allocated indirect cost account.

Note: Refer to the Indirect Cost Rate Cap Rules for a list of rules on how cap is applied.

Payroll Users

You must have installed the Payroll module to use the Employee Headcount and Labor Hours

calculation methods. It is not available for Payroll Link users.

Fields

Table Method

If the Table method was selected, the system displays the table version of this tab.

IC Cap - The Indirect Cost Limit Calculation GL Accounts only apply if the “Use indirect cost limit

cap” check box is selected on the Allocation tab. This group box is used to select the GL accounts

used in combination with the Codes to Allocate To segments and the Indirect Cost Rate information

(segment, IC Rate, ICR Begin Date and GL Account Entry Code) entered on the Recipient tab to

calculate the indirect cost limit cap.

Table: The system only displays codes that were assigned to the allocation segment. Your choices

for allocation are units, monetary amounts, and percentages. Rows can be moved up and down to

determine which amount to apply first. A row can have zero amount for percentage or units and

amounts across the row. This allows you to designate the codes that apply to the specific allocation

without creating a new allocation code with less Recipient allocation segment codes. A row can

have a combination of Percentage and Amounts, Units and Amounts, Percentage only, Units only,

or Amounts only.

– {Segment Name}: The system displays the codes selected in the Codes to Allocate To group

box on the Recipient tab. The same row can have both percentage and amounts, or units and

amounts.
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– Percentage: Enter the percentage to allocate to the current line item. At least one line item

must contain a percentage. The rows must equal a total of 100%.

– Units: Enter a unit value for the current line item. The system automatically calculates the

resulting percentages.

– Amounts: Enter the fixed monetary amount to distribute to the current line item.

During transaction entry calculation, the system first allocates the monetary amounts in the order

in which they were entered in the table. Any remaining amount is distributed according to

percentages.

A row can have zero values for percentage, units and amounts across the row. This allows you to

designate the codes that apply to the specific allocation without creating a new allocation code

with fewer Recipient allocation segment codes.

Indirect Cost Limit Calculation GL Accounts Available, Selected, Status, Title: In the Available

column, select the GL account codes to be assigned for the Use indirect cost limit cap calculation.

Click the Mover (>) to move the codes to the Selected column. This calculation is only required

and used when the "Use indirect cost limit cap" check box is selected on the Allocation tab.

Indirect Cost Rate Method

If the Indirect Cost Rate method is selected, the system displays the indirect cost rate version of

this tab.

The Indirect Cost Rate method allocates indirect costs by multiplying the indirect cost basis

(amount derived from recipient allocation segment codes and IC amount calculation GL

accounts) by the indirect cost rate. Non-allocation segment codes are based on the Pool segment

codes. The offset entry is made against the Pool segment codes regardless of the amount of the

Pool balance. The basic Indirect Cost Rate methodology is:

– Unallocated Indirect Costs are posted to an unallocated indirect cost GL account code and a

pool allocation segment code during the course of operations.

– The recipient allocation segment codes are used to calculate the indirect cost amount by

applying a specific rate to the direct cost posted to the recipient accounts.

– The results of the allocation calculation are posted to the recipient allocation segment codes

and the allocated indirect cost GL account code.



Allocation Codes - Method Tab

Indirect Cost Basis allocations are distinguished from other allocation methods in that the Recipient

information dictates the final direction (debits or credits) of the allocation entry instead of the Pool

information.

IC Cap - When using "Indirect cost limit cap" in conjunction with the Indirect Cost Limit method, the

system uses the same IC Amount Calculation GL Accounts for both the cap and regular

calculation. The ICR Begin Date specified on the Recipient tab is the key to distinguishing the

regular calculation from the cap calculation.

Indirect Cost Rate Table {Segment Name}, Title, IC Rate: The system displays the segment

codes (along with their title and IC rate) that were entered on the Recipient tab.

IC Amount Calculation GL Accounts Available, Selected, Status, Title: In the Available column,

select the direct cost GL account codes, along with their status and titles that the Indirect Cost Rate

is applied to. These are the GL accounts in relation to the Balances From and Balances To

amounts times the indirect cost rate. Click the Mover (>) to move the codes to the Selected column.

More than one GL Account code can be selected.

Relative Account Balances Method

If the Relative Account Balances method is selected, the system displays the relative account

balances version of this tab.

The system allocates the Pool Balances to the Recipient segments based on a percentage from

the relative account balances found in the recipient segments in combination with the GL Accounts

specified on this tab. The date range for the calculation is defined using the Balances From and

Balances To dates on the Activities>Process Allocations>Allocation Codes tab.

– Formula - The total monetary amounts for all GL accounts by each recipient allocation code

combination, divided by the total amounts for all codes, equals the allocation percentage target

for each recipient allocation code combination.

– IC Cap - When using "Indirect cost limit cap" in conjunction with this method, the system uses

the same Relative Account Balance GL Accounts for both the Indirect Cost Limit Cap and the

Relative Account Balance calculation. The Relative Account Balance GL Accounts are used in

combination with the Codes to Allocate to segments and the Indirect Cost Rate information

(segment, IC Rate, ICR Begin Date, and GL Account Entry Code) entered on the Recipient tab

to calculate the indirect cost limit cap.

Relative Account Balances GL Accounts Available, Selected, Status, Title: Select the GL

accounts to use as the basis to calculate the relative account balances (total monetary amounts for
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all GL accounts by each code, divided by the total amounts for all codes, equals the allocation

percentage target for each code). Click the Mover (>) to move the codes to the Selected column.

Filter Available, Selected: The list includes all segments except GL and the Allocation Segments

selected on the Allocation tab. The filter applies to the selection of data related to the calculation

of the Relative Account Balances percentages. To filter data, first select an item in the Available

column, and click the Mover (>) to move it to the Selected column. Once an item is displayed in

the Selected column, set up its filtering criteria. Then, the information is limited to the data that

falls within the filter criteria designated.

Weighted Average Daily Balance Method

If the Weighted Average Daily Balance method is selected, the system displays the weighted

average daily balance version of this tab.

The system allocates the Pool Balances to the Recipient segments based on a percentage from

the relative account balances found in the recipient segments in combination with the GL

Accounts specified on this tab. The relative balances are then weighted on a daily basis over a

period of time. The date range for the calculation is defined using the Balances From and

Balances To dates on the Activities>Process Allocations>Allocation Codes tab. For example, you

can distribute interest payments to multiple segments in this manner.

– Formula - The total weighted monetary amounts for all GL accounts by each recipient

allocation code combination, divided by the total weighted amounts for all recipient allocation

code combinations, equals the allocation percentage target for each recipient allocation code

combination.

– IC Cap - When using "Indirect cost limit cap” in conjunction with this method, the system uses

the sameWeighted Average Daily Balance GL Accounts for both the Indirect Cost Limit Cap

and the Weighted Average Daily Balance calculation. The Weighted Average Daily Balance

GL Accounts are used in combination with the Codes to Allocate To segments and the

Indirect Cost Rate information (segment, IC Rate, ICR Begin Date, and GL Account Entry

Code) entered on the Recipient tab to calculate the indirect cost limit cap.

Weighted Average Daily Balance GL Accounts Available, Selected, Status, Title: This method

calculates the receipt code percentages by the receipt code's balance on a daily basis, weighted

over a period of time. You can indicate the period to allocate using the Activities>Process

Allocations>Allocation Codes tab. For example, you can distribute interest payments to multiple

segments in this manner.



Allocation Codes - Method Tab

In the Available Codes column, select the account codes, along with their status and titles to use as

the basis to calculate the allocation. Click the Mover (>) to move the codes to the Selected column.

Filter Available, Selected: The list includes all segments except GL and the Allocation Segments

selected on the Allocation tab. The filter applies to the selection of data related to the calculation of

the Weighted Average Daily Balances percentages.To filter data, first select an item in the

Available column, and click the Mover (>) to move it to the Selected column. Once an item is

displayed in the Selected column, set up its filtering criteria. Then, the information is limited to the

data that falls within the filter criteria designated.

Employee Headcount Method

If the Employee Headcount method is selected, the system displays the employee headcount

version of this tab.

The system allocates the Pool Balances to the Recipient segments based on a percentage from

the relative number of employees found in the recipient segments over a period of time. The date

range for the calculation is defined using the Balances From and Balances To dates on the

Activities>Process Allocations>Allocation Codes tab. Only employees associated with payrolls that

have been transferred to accounting (Activities>Payroll>Transfer to Accounting) are counted.

Voiding checks does not remove an employee from the count.

– Formula - The total number of employees by each recipient allocation segment code

combination, divided by the total number of employees for all recipient allocation segment code

combinations, equals the allocation percentage target for each recipient allocation code

combination.

– IC Cap - The Indirect Cost Limit Calculation GL Accounts only apply if the “Use indirect cost

limit cap” check box is selected on the Allocation tab. This group box is used to select the GL

accounts used in combination with the Codes to Allocate To segments and the Indirect Cost

Rate information (segment, IC Rate, ICR Begin Date, and GL Account Entry Code) entered on

the Recipient tab to calculate the indirect cost limit cap.

Filter Available, Selected: The list includes all segments except GL and the Allocation Segments

selected on the Allocation tab. The filter applies to the selection of data related to the calculation of

the Employee Headcount percentages. To filter data, first select an item in the Available column,

and click the Mover (>) to move it to the Selected column. Once an item is displayed in the Selected

column, set up its filtering criteria. Then, the information is limited to the data that falls within the

filter criteria designated.

MIP Fund Accounting

Allocation Management User's Guide

17



Chapter 2: Allocation Codes

MIP Fund Accounting

Allocation Management User's Guide

18

Indirect Cost Limit Calculation GL Accounts Available, Selected, Status, Title: Select the GL

accounts to use as the basis to calculate. Click the Mover (>) to move the codes to the Selected

column.

Labor Hours Method

If the Labor Hours method is selected, the system displays the labor hours version of this tab.

The system allocates the Pool Balances to the Recipient segments based on a percentage from

the relative number of labor hours found in the recipient segments during a date range. The date

range for the calculation is defined using the Balances From and Balances To dates on the

Activities>Process Allocations>Allocation Codes tab. Only labor hours associated with payrolls

that have been transferred to accounting (Activities>Payroll>Transfer to Accounting) will be

counted. Voiding checks will remove the associated labor hours from the count, provided the

voiding sessions have been transferred to accounting.

Note: Only employees that are hourly employees are included in the labor hours calculation.

– Formula - The total number of labor hours by each recipient allocation code segment code

combination, divided by the total number of labor hours for all recipient allocation segment

code combinations, equals the allocation percentage target for each recipient allocation code

combination.

– IC Cap - The Indirect Cost Limit Calculation GL Accounts only apply if the “Use indirect cost

limit cap” check box is selected on the Allocation tab. This group box is used to elect the GL

accounts used in combination with the Codes to Allocate To segments and the Indirect Cost

Rate information (segment, IC Rate, ICR Begin Date, and GL Account Entry Code) entered

on the Recipient tab to calculate the indirect cost limit caps.

Filter Available, Selected: The list includes all segments except GL and the Allocation Segments

selected on the Allocation tab. The filter applies to the selection of data related to the calculation

of the Labor Hour percentages. To filter data, first select an item in the Available column, and click

the Mover (>) to move it to the Selected column. Once an item is displayed in the Selected

column, set up its filtering criteria. Then, the information is limited to the data that falls within the

filter criteria designated.

Indirect Cost Limit Calculation GL Accounts Available, Selected, Status, Title: Select the GL

accounts to use as the basis to calculate. Click the Mover (>) to move the codes to the Selected

column.



Allocation Codes - Method Tab

Transaction Count Method

If the Transaction Count method is selected, the system displays the transaction count version of

this tab. The transaction count is based on the General Ledger transaction entries and does not

count any budget entries or entries in the encumbrance, accounts payable, or accounts receivable

sub-ledgers.

The system allocates the Pool Balances to the Recipient segments based on a percentage from

the relative number of transactions found in the recipient segments during a date range. The date

range for the calculation is defined using the Balances From and Balances To dates on the

Activities>Process Allocations>Allocation Codes tab.

– Formula - The total number of GL transactions by each recipient segment code combination,

divided by the total number of GL transactions for all recipient segment code combinations,

equals the allocation percentage target for each recipient code combination.

– IC Cap - The Indirect Cost Limit Calculation GL Accounts only apply if the “Use indirect cost

limit cap” check box is selected on the Allocation tab. This group box is used to select the GL

accounts used in combination with the Codes to Allocate To segments and the Indirect Cost

Rate information (segment, IC Rate, ICR Begin Date, and GL Account Entry Code) entered on

the Recipient tab to calculate the indirect cost limit caps.

Filter Available, Selected: The list includes all segments except GL and the Allocation Segments

selected on the Allocation tab. The filter applies to the selection of data related to the calculation of

the Transaction Count percentages. Transaction Source is added to this filter to further limit the

transaction count; if not selected, all sources apply, except for Budget (BD) and Encumbrances

(ENH and ENL). To filter data, first select an item in the Available column, and click the Mover (>) to

move it to the Selected column. Once an item is displayed in the Selected column, set up its

filtering criteria. Then, the information is limited to the data that falls within the filter criteria

designated.

Indirect Cost Limit Calculation GL Accounts Available, Selected, Status, Title: Select the GL

accounts to use as the basis to calculate. Click the Mover (>) to move the codes to the Selected

column.

UDF Unit Measures Method

If the UDF Unit Measures method is selected, the system displays the user defined fields unit

measures version of this tab.
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The system allocates the Pool Balances to the Recipient segments based on a percentage from

measuring the numeric values assigned to the user defined fields (selected on the Allocation tab).

The values are considered relative to the recipient segments in combination with the UDF Unit

Measures GL Accounts specified on this tab. The date range for the calculation is defined using

the Balances From and Balances To dates on the Activities>Process Allocations>Allocation

Codes tab. Only Transaction Line UDF fields with a Field Type of Number (Organization>Set Up

User Defined Fields) can be used with this allocation method.

– Formula - The UDF values totaled by each recipient segment/GL code combination, divided

by the total UDF values for all recipient segment/GL code combinations, equals the allocation

percentage target for each recipient segment/GL code combination.

– IC Cap - When using “Indirect cost limit cap” in conjunction with this method, the system uses

the same UDF Unit Measure GL Accounts for both the Indirect Cost Limit Cap and the UDF

Unit Measure Method calculation. The UDF Unit Measure GL Accounts are used in

combination with the Codes to Allocate To segments and the Indirect Cost Rate information

(segment, IC Rate, ICR Begin Date, and GL Account Entry Code) entered on the Recipient

tab to calculate the indirect cost limit cap.

Filter Available, Selected: The list includes all segments except GL and the Allocation Segments

that are not selected on the Allocation tab. The filter applies to the selection of data related to the

calculation of the UDF Unit Measures percentages. Transaction Source is added to this filter to

further limit the user defined fields; if not selected, all sources apply, except for Budget (BD) and

Encumbrances (ENH and ENL). To filter data, first select an item in the Available column, and

click the Mover (>) to move it to the Selected column. Once an item is displayed in the Selected

column, set up its filtering criteria. Then, the information is limited to the data that falls within the

filter criteria designated.

UDF Unit Measures GL Accounts Available, Selected, Status, Title: Select the GL accounts to

use as the basis to calculate. This includes numeric user defined field values (from the user

defined field selected on the Allocation tab) that are needed for the percentage calculation. The

calculation uses the user defined field in relation to the Balances From and Balances To date

range and calculates the percentages as they relate to the allocation segment codes on the

Recipient tab. Click the Mover (>) to move the codes to the Selected column.

Method Justification: Enter an explanation for the selections made on this tab.

Allocation Method: The system displays a method of Table, Indirect Cost Rate, Relative Account

Balances, Weighted Average Daily Balance, Employee Headcount, Labor Hours, Transaction Count, or



Allocation Codes - Notes Tab

UDF Unit Measures on each tab of this form to ensure that you know the method of the selected allocation

code you are setting up or editing.

Tips:
When the Indirect Cost Rate method is selected, the “Use indirect cost limit cap” option uses the same

GL Accounts that are selected for the Indirect Cost Rate method

When the Relative Account Balances or Weighted Average Daily Balance methods are selected, the

“Use indirect cost limit cap” option uses the same GL Accounts that are used to calculate the Relative

Account Balances percentages or Weighted Average Daily Balances percentages.

All General Ledger Account fields only displays CSH type codes whose currency matches the

organization's functional currency. The functional currency was determined when the organization was

created by the Administrator (File>New Organization>Functional Currency panel).

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters with

Like and Not Like.

Allocation Codes - Notes Tab

Access this tab using Maintain>Allocation Codes.

Use this tab to record any specific notes or reminders about this allocation code. This is a free-form area;

each line can be longer than the width of the form. Press Enter to move down to the next line.

Fields

Allocation Method: The system displays a method of Table, Indirect Cost Rate, Relative Account

Balances, Weighted Average Daily Balance, Employee Headcount, Labor Hours, Transaction Count, or

UDF Unit Measures on each tab of this form to ensure that you know the method of the selected allocation

code you are setting up or editing.

Allocation Codes Buttons

Copy Allocation Code: Use this button to create an exact copy of an allocation code.

Processing Allocations: Use this button to open the Activities>Process Allocations

form where you can calculate allocations and generate accounting entries.

MIP Fund Accounting

Allocation Management User's Guide

21

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm


Chapter 2: Allocation Codes

MIP Fund Accounting

Allocation Management User's Guide

22

Display/Hide Titles: Use this button to show or hide the account titles for each of the

codes in the Allocation Codes table.

Pool Codes/Recipient Codes Wizard: Use this button to quickly set up pool or

recipient codes depending which tab you are on-the Pool tab or Recipient tab.

Copy Allocation Code

Access this form using the Maintain>Allocation Codes> Copy button.

Use this form to create an exact copy of an Allocation Codes. Select an existing Allocation Code to copy,

and then enter the new Allocation Code. This process produces an exact duplicate of the original

Allocation Code.

Fields

Copy From Allocation Code: Enter an existing Allocation Code to copy, or select one from the drop-

down list.

Copy To Allocation Code: Enter a new Allocation Code to be created. The Drop-Down Lookup displays

existing Allocation Codes that are not available to use again. We recommend limiting your entry to

strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use of

symbols.

Allocation Codes (Pool and Recipient) Wizard

Access this wizard using Maintain>Allocation Codes> Wizard.

Use this wizard to quickly create allocation segment code combinations for Codes to Allocate From and

Codes to Allocate To. When you click the Wizard on the Pool tab, you can create Codes to Allocate

From. Similarly, when you click the Wizard on the Recipient tab, you can create Codes to Allocate To.

This allows you to create the segment code combinations for single, as well as, multi-segment allocation

code setups. The wizard creates segment code combinations by taking into account the transaction

entry account code combination setup using the options selected by the Administrator on the

Organization>Organization Preferences>Processing tab and the combinations set up on the

Maintain>Account Code Combinations form.

Display_Hide_Titles.htm
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Allocation Codes Wizard - Introduction Panel

Access this panel using Maintain>Allocation Codes> Wizard.

This panel is for information only. The last sentence indicates that the wizard creates either Pool or

Recipient allocation segment code combinations.

Allocation Segment Code Combinations are unique for the Allocation Code and cannot be repeated on

either the Pool tab or Recipient tab. In other words, when a segment code combination is selected on the

Pool tab, the same combination cannot be created on the Recipient tab. This includes the use of Allocation

Segment Entry Codes; using Entry Codes provides another unique account code combination that cannot

be “re-used” for an account code combination on either tab. In summary, when you click on the Finish

button, a unique set of allocation segment code combinations is created that takes into account already

existing code combinations (to include Entry Codes) from the opposite tab (either Pool or Recipient tab).

Allocation Codes Wizard - Segment Options Panel

Access this panel using Maintain>Allocation Codes> Wizard.

Use this panel to determine if you want the system to automatically create combinations, or you want to

manually select the account codes. You can exclude inactive account codes in this process.

You can create Allocation Segment Code Combinations one of two ways:

By manually selecting the applicable account codes per allocation segment

By automatically creating allocation segment accounts codes from all available account codes, taking

the transaction entry account combinations for the organization into account

Fields

Create Allocation Segment Code Combinations: If you select “Exclude inactive account codes” only

segment account codes with a status of A (Active) are displayed on the following panels; and, only active

codes are used when “Automatically from all available account codes” is selected:

Manually by selecting individual account codes for each segment: The system displays a panel for

each selected allocation segment, so that you can manually select account codes.
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Automatically from all available account codes: The system automatically creates the combinations

based on account combinations and skips the individual panels for each allocation segment. The

combinations are based on the following:

If “Verify Account Code Combinations during Setup, Transaction Entry, and Processing” is selected

by the Administrator on the Organization>Organization Preferences>Processing tab, the wizard

creates the allocation segment codes combinations based on the organization defined transaction

entry account code combinations.

If “Verify Account Code Combinations during Setup, Transaction Entry, and Processing” is cleared,

the wizard creates allocation segment account code combinations from all available account

codes.

Account Codes - Exclude inactive account codes: Select this check box to only select from active

account codes for your allocation segment code combinations on the next panel if you chose the manual

option, or to have the system exclude the codes for the automatic option.

Tips:
If you need to use “invalid” segment code combinations, they must be entered through the form, not

the wizard.

The wizard always excludes deleted account codes.



Allocation Codes Buttons

Allocation Codes Wizard - Segment Panel

Access this panel using Maintain>Allocation Codes> Wizard.

Use this panel to select the accounts to include in your account combinations. If you selected “Manually by

selecting individual account codes for each segment” on the previous panel, a new panel displays for

every segment selected on the Maintain>Allocation Codes>Allocation tab. This gives you the opportunity

to select additional segment codes based on a “multi-segment” allocation code setup. This panel is not

available if the “Automatically from all available account codes” option was selected on the previous panel.

The system displays both active and inactive account codes unless you selected the “Exclude inactive

account codes” check box on the previous panel. In that case, only active account codes are displayed.

Discontinued account codes are never displayed, and therefore, cannot be selected as an allocation

segment.

Note: General Ledger accounts are not available for selection.

Fields

Code, Title: The system displays all available codes and their titles. Use the Mover (>) to move a code

from the Available box to the Selected box.

Allocation Codes Wizard - Finish Panel

Access this panel using Maintain>Allocation Codes> Wizard.

Use this panel to finalize the creation of your allocation segment code combinations. It displays the

number of either Pool or Recipient Account Code Combinations that the wizard created. The system

displays the new Allocation Segment Code Combinations in either the “Codes to Allocate From” (when

Pool code combinations are created) or “Codes to Allocate To” (when Recipient code combinations are

created) group box.

Tip: You can use the Expand Group Box on either the Pool or Recipient tabs to display all allocation

segment code combinations. You can edit the wizard created combinations directly on the tabs.
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Use this form to calculate the allocation and create accounting entries. The system handles allocations of

indirect cost, and allocations of revenue receipts (generally cash) accounts.

Process Allocations - Process Information Tab

Access this tab using Activities>Process Allocations.

Use this tab to enter calculation, session, and document information. Session information is required,

since this process creates transaction entries. Then select the allocation code to perform the process on

the Allocation Codes tab.

After clicking the Calculate button, the allocation transaction entries are created with a transaction source

code of JVA (Journal Vouchers Allocation Management) and a BP (Batch-To Post) status when there are

no validation errors. Keep in mind the calculation process is very thorough and could be a lengthy

process.

If a change is made on the Process Allocations form after the calculation process, you must re-calculate.

This ensures that any changes made are reflected in the calculation. You can edit or delete the

transaction session using Transactions>Edit Process Allocations. Before posting the allocation session

to the General Ledger, it can be recalculated any number of times without duplicating the transactions.

Scheduler Users

Scheduler is available if the Scheduler module is installed and after a new Calculation ID is saved

or an existing Calculation ID is selected. See Task Scheduler.

Fields

Calculation Information

Calculation ID: Enter a Calculation ID to perform the allocation, or select an existing one from the

drop-down list.

Date Last Modified: The system displays the date and time the calculation ID was last saved or

calculated.
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Session Information

Session ID: Enter a unique Session ID. The Drop-Down Lookup displays existing Session IDs.

Session Date: Enter a valid session date.

Description: Enter a description for the session.

Document Information

Number: Enter a beginning document number. This is the first document number used for the

allocation entries generated during calculation. There is one document number for each account code

combination to be allocated; therefore, multiple documents may be within a session.

Default Period: Select a period of Custom, Last Month, Last Quarter, or Last Year. The periods, other

than custom, are used for recurring calculations. The period is related to the Document/Effective Date.

Document/Effective Date: Enter a valid document date. This is the date that the system posts the

JVA to the general ledger. The document date is used as the effective date in the transaction entries.

Description: Enter a description for the document.

Tips:
We recommend limiting your IDs to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols.

The session created through the calculation process must be posted through the normal posting

process (Activities>Manage Sessions>Post Transactions).

To print the data entered on this form, use Reports>Allocation Management>Allocation Calculation

Codes.

Review, edit, or delete the Transaction Session using Transactions>Edit Process Allocations.

Reverse and copy a posted allocation session using Manage Sessions>Reverse Posted Sessions

and Copy Posted Sessions.

If you open an existing Calculation ID and the last used Session ID is unposted (saved or calculated,

but not posted), that Session ID is displayed. If the last used Session ID is posted (calculated and

posted), the Session ID field is blank. You can click the Session ID field and press the “+” key (auto-

increment) to have the system display the next available Session ID.



Process Allocations - Allocation Codes Tab

Process Allocations - Allocation Codes Tab

Access this tab using Activities>Process Allocations.

Use this tab to select a code to perform the allocation. At least one allocation code must be selected with

all required columns completed.

If allocation codes are grouped to run within the same calculation, the system calculates each allocation

consecutively and treats each prior code as if posted to the ledgers. The order the Allocation Codes

display in the Selected Codes box is the order in which they are calculated. To change the order of the
Allocation Codes, select one and use the Up/Down Mover to move it.

The Basis allows you to indicate whether the allocation method (Table, Indirect Cost Rate, Relative

Account Balances, or Weighted Average Daily Balance) should use Actual or Budget transactions.

Remaining allocation methods are limited to Actual transactions only. This allows you to allocate actual or

budgeted monetary amounts. If a Grant allows an allocated amount up to the budgeted amount and the

actual expenditures are greater than the budget, you can allocate the budgeted amount to the Grant.

When allocating based on Actual or Budget, the transaction entries created will always be actual, not

budget. The allocation will produce an error when the actual entry, that is based on the budget entries

(which do not require all account codes), does not have all segment account codes in the transaction line

when allocating to REV, EXP, or NAE GL account types. Sessions with transaction entry errors (for

example, missing segment codes) are created with a Session Status of “Batch-to-Suspend (BS).”

Budget Users

The Primary Budget Version, which was set up by the Administrator using Organization>Set Up

Modules>Budget>Budget Version, gives you the ability to change budget versions and is only available

if the Budget Module is installed. If you have not installed the Budget module, your budget is based on

your “Revised” budget.

Fields

Available Codes, Selected Codes: In the Available Codes column, select at least one allocation code to

perform the allocation, and then click the Mover (>) to move the code to the Selected Codes column. The

Available Codes are based on all the allocation codes created using Maintain>Allocation Codes, with a

status of Active or Inactive.

Method: The system displays the allocation method assigned to each allocation code-Employee

Headcount (Head Ct), Indirect Cost Rate (ICR), Labor Hours (Hours), Relative Account Balances (RAB),
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Table, Transaction Count (Trans Ct), UDF Unit Measures (UDF), or Weighted Average Daily Balance

(WADB).

Period, Amounts From, Amounts To: Select a period of Custom, Last Month, Last Quarter, or Last

Year. This period is related to the Amounts From and Amounts To dates. Enter the date range defining

the monetary amounts to be allocated for the selected allocation code. The system automatically

displays the value of the default period that was selected on the Process Information Tab. Period can be

changed without affecting the Default Period. However, editing the date range changes the Period to

“Custom.”

Basis: Enter a basis for the cost pool-Actual or Budget. The allocation calculation uses the Accounting

entries (Actual) or Budget entries (Budget) to accumulate the monetary amounts to be allocated, and

calculate the allocation percentages.

Depending on the calculation method assigned to the allocation code, both Actual and Budget may not

be available for selection.

If Budget is chosen as the Basis for the calculation, you must have budgeted for all segments that are

required to create a complete transaction entry. The Budget entries are based on the selected Primary

Budget Version by the Administrator (Organization>Set Up Modules>Budget>Budget Versions). See

Set Up Budget Versions.

Period, Balances From, Balances To: Select a period of Custom, Last Month, Last Quarter, or Last

Year. This period is related to the Balances From and Balances To dates. Enter the date range defining

the monetary amounts to calculate the allocations. The system automatically displays the value of the

default period that was selected on the Process Information Tab. Period can be changed without

affecting the Default Period. However, editing the date range changes the Period to “Custom.” These

columns are only available if the allocation code uses the Employee Headcount, Indirect Cost Rate,

Labor Hours, Relative Account Balances, Transaction Count, UDF Unit Measures, or Weighted Average

Daily Balance allocation methods (Maintain>Allocation Codes - Allocation Tab).

Options Continue Calculation if a Selected Allocation Code Yields No Entries: During a sequential

allocation calculation, if one or more allocation codes do not yield any entries, the system stops the

calculation process. If this check box is selected, the system will advance to the next allocation code and

continue calculating. The Allocation Calculation report is available for the calculated portion and the

unposted transactions are available for review.

Set_Up_Budget_Versions.htm


Process Allocations - Calculation Notes Tab

Tips:
To print the data entered on this form, use Reports>Allocation Management>Allocation Calculation

Codes.

The Reports>Allocations Management reports include the accounting effects of the unposted Allocation

session. If more than one unposted session exists, you can filter which unpaid session to include in the

report. This allows allocations to be reviewed before they are posted (Activities>Manage Sessions>Post

Transactions).

Reverse and copy a posted allocation session using Manage Sessions>Reverse Posted Sessions and

Copy Posted Sessions.

The Periods of Last Month, Last Quarter, and Last Year are used for recurring calculations.

Print the Allocation Calculation Report to review the Amounts for Pool, Percent Calculation, and

Recipient. For more information, see Report Options.

Process Allocations - Calculation Notes Tab

Access this tab using Activities>Process Allocations.

Use this tab to record any specific notes or reminders about this allocation process. This is a free-form

area; each line can be longer than the width of the form. Press Enter to move down to the next line.

Process Allocations Buttons

Copy Allocation Process: Use this button to create an exact copy of a

Calculation ID

Print Setup: Use this button to select a printer and set up default printer

information for printing the list.

Print to Screen: Use this button to specify the report options and report type.

Click OK to display the Print to Screen form.

Print Preview: Use this button to specify the report options and report type.

Click OK to display the Print Preview form.

Print: Use this button to specify the report options and report type. Click OK to

display the Print form.
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Export to XLS: Use this button to specify the report options and report type.

Click OK to download the Allocation Process data to your computer.

Scheduler: Use this button to schedule tasks to run automatically at designated

times. This button is available if the Scheduler module is installed and once a

new Calculation ID is saved or an existing Calculation ID is selected.

Manage Attachments: Use this button to attach, view, or delete a document.

The button changes to when attachments already exist.

Calculate: Use this button to calculate a particular allocation. After you click this

button, allocation entries are created with a transaction source code of JVA

(Journal Vouchers Allocation Management) and with a status of BP (Batch-To

Post).

Delete Options: Use this button to delete a Calculated Session or both a

Calculation ID and a Calculated Session. Accepting the Calculated Session

Only default retains the calculation criteria and deletes the unposted JVA

session.

Copy Allocation Process

Access this form using Activities>Process Allocations> Copy.

Use this form to create an exact copy of an allocation process. Select an existing Calculation ID to copy,

and then enter the new Calculation ID and Session ID. This process produces an exact duplicate of the

original Calculation ID.

Fields

Copy From Calculation ID: Enter an existing Calculation ID to copy, or select one from the drop-down

list.

Copy To Calculation ID, Session ID: Enter a new Calculation ID and Session ID to be created. The

Drop-Down Lookup displays existing IDs that are not available to use again. We recommend limiting

your IDs to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding

the use of symbols.

Task_Scheduler.htm
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Report Options

Access this form using the Activities>Process Allocations>Print to Screen, Print Preview, Print,

or Export to XLS button.

Use this form to specify the Allocation Calculation report sections-Calculation Options, Pool Information,

Calculation Information, and Recipient Information-and the report type-Summary or Detail.

You cannot modify this report and wrapping is not available. The heading titles have been abbreviated in

order to provide more space for the data fields. If the allocation calculation fails the system creates a

Session ID with a Session Status of BS; therefore, you cannot post the session. This report prints all

available information even if a calculation fails. This helps you identify issues that may have caused the

calculation to fail. The total at the bottom of the report is generated by the system. It totals the allocated

amounts for each document number rather than a total for the entire report. It is document number related

and does not tie to the Pool total, instead, it ties to a specific pool line.

Click OK to display the appropriate Print form, or if exporting to XLS to download the Allocation Process

data to your computer. The Export to XLS feature is only available if the Data Import/Export module is

installed.

This information was set up and then processed using Maintain>Allocation Codes and

Activities>Processing Allocations.

Fields

Calculation Options: Select this check box to include calculation options (such as the calculation method

used) on the Allocation Calculation report.

Pool, Calculation, Recipient Information: Select these check boxes to include pool balances, percentage

calculations, and recipient entries on the Allocation Calculation report. Then choose to display the report in

summary or detail.

Allocation Code: If you select a Summary report type or if the Calculation ID only contains one allocation

code, this drop-down list is available. You can then select the allocation code that you want to display on

the report. (The available codes in the drop-down list are related to the calculation ID and the selected

codes on the Allocation Codes tab.) The printed report will only contain summary information for this

allocation code; it will not contain any detail information.
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Printing the Allocation Calculation Report

The best time to print the Allocation Calculation report (Activities>Processing Allocations) is immediately

after the calculation. This is the only time the percentages, units, and amounts print to show how the

transaction entries were derived. You can also print the report while there are calculated transaction

entries.

1. Click Print , Print to Screen , Print Preview , or Export to XLS to generate a report

(calculated allocation session) after calculating an allocation but before you post. (The report is not

available if the allocation session has been posted.) See Report Options.

2. This fixed-format report displays the session information, pool balances, percentage calculations,

and the recipient entries that the system generates; it will also denote any errors encountered in the

calculation. Review any errors, if necessary. For more information, see Errors within the Allocation

Calculation Report.

3. After an allocation session has been calculated, you can print a report using Reports>Transaction

Reports>Unposted General Ledger Transactions. It will not include percentages, units, or amounts.

Note: We recommend using Attachments to save previously printed Allocation Calculation reports.

Save the reports as PDF or XLS files, and then click Manage Attachments to attach the report to

the current Calculation ID.

Errors within the Allocation Calculation Report

The Allocation Calculation report (Activities>Processing Allocations) is a good tool for determining the

errors encountered during calculation. In the recipient section of the report, there is a column containing

error codes. The following is a list of the error codes that may occur along with their descriptions:

Error Code Description

A - Account

Combination

The transaction entry generated is not a valid account code

combination.

D - Discontinued Code One of the codes in the transaction entry has a discontinued status.

E - Effective Date The effective date (same as the document date) is outside the date

range set up by the Administrator (Organization>Organization

Preferences>Entry Dates).

M - Missing Segment(s) The transaction entry lines with revenue or expense type GL account



Process Allocations Buttons

Error Code Description

codes have missing segment codes.

O - Opening Balance

Adjustment

The transaction entry generated has an effective date (same as the

document date) that is in a closed year. Adjusting Opening entries

must be created for the transaction lines.

R - Required Account

Assignment Missing

Transaction lines with non-revenue or non-expense type GL account

codes were set up with Required Account Assignments

(Maintain>Chart of Accounts Codes), and those required segment

codes are missing and not available.

The following is a list of the information codes that may occur along with their descriptions:

Information Code Description

ECA - Entry Codes

Assigned

Transaction lines that were edited by including entry codes.

P - Pool Entry

shown for Error

Resolution

Pool transaction lines are only displayed when transaction entry line

errors occur and the Session Status is “Batch to Suspend (BS)”. Used to

clarify that this transaction is a Pool transaction line and not a Recipient

transaction line.

RAA - Required

Account Assigned

Transaction lines that were edited by applying Required Account

Assignments.

SYS - System

Generated

Rounding

Adjustment

Rounding adjustment lines display when a system generated rounding

adjustment was made. 0% in the percentage field indicates that the

amount was not part of the original allocation; just an adjustment to the

final allocation.

XCAP - Cap Already

Exceeded

Indicates that the transaction line was adjusted to 0 based on

established “Use indirect cost limit cap” rules. See "Indirect Cost Rate

Cap Rules" (page 7).
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Edit Process Allocations Session

Access this form using Transactions>Edit Process Allocations. It is only available if allocations

have been processed (Activities>Process Allocations).

Use this form to edit system generated allocations (Journal Voucher Allocation Management transaction

entries). Select the Session ID that was entered when allocations were processed

(Activities>Processing Allocations). Click Start to display the transaction entry form, which allows you to

change document information or transaction line items for a particular allocation.

Fields

Session ID: Select the Session ID that represents the allocations you want to edit.

Status: Accept the existing status (assigned to the session ID when it was created), or select a different

status from the drop-down list. You can only choose Batch-To Suspend or Batch-To Post.

Description: Accept the existing description (assigned to the selected session ID), or enter a new one for

this batch of allocations.

Date: Accept the existing date (assigned to the selected session ID), or enter a new one.

Session Totals: The system displays the total number of documents in the session.

Tip: Allocation sessions can only be edited using this form. To edit system generated documents for

general ledger, accounts payable, accounts receivable, or payroll sessions, select the Edit titled forms

available under the Activities menu.

Edit Process Allocations - Transaction Entry

Access this form using the Transactions>Edit Process Allocations Session>Start button.

Use this tab to edit transaction entry line items or document information for an existing allocation. When

you processed allocations (Activities>Processing Allocations), transaction entries were automatically

created with a transaction source code of JVA (Journal Vouchers Allocation Management).

Begin by selecting an Allocation number. The system displays the current document information for the

allocation. You can change the Date, Description, and transaction entry line items. You cannot add new
documents or change the Allocation number.
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Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes

and related amounts a user can view on transaction entry forms. Note that if a user does not have

Account Level Security enabled, the user will see all account codes.

Fields

Allocation: Select an existing allocation from the drop-down list.

Date: Accept the date assigned to the selected allocation, or enter a new one.

Description: Accept the existing description, or enter a new one.

Transaction Entry Table: The system displays the existing transaction entry data associated with the

allocation. Either accept the data in this table, or edit it.

Fund, General Ledger and other segments: The system displays the document's segment codes.

Debit, Credit: The system displays the debit or credit for the line item.

Entry Type: The system displays the entry type for the line item. Valid types are: Normal, End of Year

Adjustments, Adjust Opening Balances, or Beginning Balances.

Effective Date: The system displays the existing effective date. This is the effective date that posts to

the ledgers.

Description: The system displays the existing line item description.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in the organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Allocation Management module:

Report Menu Selections Reports

Allocation Management> Allocation Codes List

Allocation Calculation Codes List

Pre-Allocation Standard General Ledger

Pre-Allocation Expanded General Ledger

Pre-Allocation Normal Trial Balance

Pre-Allocation Comparative Trial Balance

Pre-Allocation Working Trial Balance

Pre-Allocation Statement of Revenues and Expenditures

Pre-Allocation Statement of Cash Flows

For an overview of the report tabs and buttons, refer to the “Report Setup” chapter of the General Ledger
Reports guide.

Allocation Codes List

Access this report using Reports>Allocation Management>Allocation Codes.

Use this report to print a list of the allocation codes that were set up using Maintain>Allocation Codes.

We recommend that you choose the Detail column in your report. This column helps determine what the

remaining columns are related to so that you can see where the data comes from.
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Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Allocation Code The code assigned using Maintain>Allocation Codes.

Detail This column helps determine what the remaining columns are

related to. For example, Pool and Pool GL Codes correspond to

information entered on the Pool tab, while ICR GL Codes, RAB

GL Codes, UDF GL Codes, and WADB GL Codes are the

Assigned GL Accounts from the Method tab.

Description The description of the allocation code. This is associated with

the General Detail code.

Status The status of the Allocation Code-Active, Inactive, or

Discontinued. The report shows A, I, or D.

Method The allocation method-Employee Headcount, Indirect Cost

Rate, Labor Hours, Relative Account Balances, Table,

Transaction Count, UDF Unit Measures, or Weighted Average

Daily Balance.

Pool Interfund/Balancing

GL Account

The account needed to create the transaction's interfund offset

for the pool entry, such as 14001. This is associated with the

General Detail code.

Recipient The account needed to create the transaction's interfund offset

Setup_Tab.htm
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Column Description

Interfund/Balancing GL

Account

for the recipient entry, such as 24001. This is associated with

the General Detail code.

Pool GL Account Entry

Code

The alternate GL account (selected as the GL Account Entry

Code on the Pool tab) to substitute for the Pool GL Account.

This is associated with the General Detail code.

Recipient GL Account Entry

Code

The alternate GL account (selected as the GL Account Entry

Code on the Recipient tab) to substitute for the Recipient GL

Account. This is associated with the General Detail code.

Cap Allocation Entries A designation of Yes or No, depending on if the “Use indirect

cost limit cap” check box was selected on the

Maintain>Allocation Codes>Allocation tab. This is associated

with the General Detail code.

Include Negative

Percentages

A designation of Yes or No, depending on if the “Do not

calculate using codes with negative percentages” check box

was selected on the Maintain>Allocation Codes>Allocation tab.

This is associated with the General Detail code.

Allocation Segments The segment to allocate from (the segment that performs the

allocations), such as Fund, Grant, and/or Progr. There can be

up to three segments assigned.

Allocation Segment Codes The code assigned to the allocation segment, such as 99, 01,

04, 05, or 06. There can be up to three codes assigned.

Allocation Segment Entry

Code

The alternate code used to track the allocation. These codes

were entered on the Pool and Recipient tabs.

Percentage The percentage assigned to the designated allocation. The

system displays the percentage from the IC Rate column or

Percentage column on the Method tab if the Indirect Cost Rate

or Table allocation methods were selected, respectively.

Alternatively, the system displays the percentage from the

Percentage column on the Pool tab, if any allocation method,

other than Indirect Cost Rate, was selected.
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Column Description

Units The unit value assigned to the allocation. The system displays

the value entered on the Method tab, if the Table allocation

method was selected.

Amounts The monetary amount assigned to the designated allocation.

The system displays the amount entered on the Method tab, if

the Table allocation method was selected.

ICR Begin Date The begin date for the Indirect Cost Rate on the Recipient tab.

Assigned GL Accounts The GL accounts selected as part of the Pool GL Codes on the

Pool tab if the Employee Headcount, Indirect Cost Rate,

Relative Account Balances, Table, Transaction Count, UDF Unit

Measures, or Weighted Average Daily Balance methods were

chosen. Alternatively, the GL accounts selected on the Method

tab if the Indirect Cost Rate, Relative Account Balances, UDF

Unit Measures, or Weighted Average Daily Balance methods

were selected.

Method Justification Any justification entered on the Method tab.

Notes Any notes entered on the Notes tab.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Allocation Calculation Codes List

Access this report using Reports>Allocation Management>Allocation Calculation Codes.

Use this report to print a list of the information currently set up for an allocation calculation process. The

report is comprised of the calculation, session, and document information and the allocation codes

selected for the allocation. This information was set up using Activities>Processing Allocations.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Calculation ID The ID that was entered using the Activities>Process

Allocations>Process Information tab.

Last Updated The date the calculation ID was last saved or calculated.

Session ID The session ID for the calculation.

Session Date The session date for the calculation.

Session Description The session description for the calculation.

Document Number The document number for the allocation entries starting or first

Document Number.

Default Period The default period-Custom, Last Month, Last Quarter, or Last

Year-entered on the Process Information tab.

Document/Effective Date The document or effective date for the allocation entries.

Document Description The document description for the allocation entries.

MIP Fund Accounting

Allocation Management User's Guide

41

Setup_Tab.htm
Content_Tab.htm


Chapter 4: Allocation Management Reporting

MIP Fund Accounting

Allocation Management User's Guide

42

Column Description

Allocation Code The codes designated to perform the allocation. This was

selected using the Activities>Process Allocations>Allocation

Codes tab.

Method The allocation method assigned to the allocation code-

Employee Headcount, Indirect Cost Rate, Labor Hours, Relative

Account Balances, Table, Transaction Count, UDF Unit

Measures, or Weighted Average Daily Balance.

Amounts Period The amounts period-Custom, Last Month, Last Quarter, or Last

Year-entered on the Allocation Codes tab.

Amounts From The beginning of the date range defining the monetary amounts

to be allocated for the designated allocation code.

Amounts To The end of the date range defining the monetary amounts to be

allocated for the designated allocation code.

Basis The basis for allocating amounts, either Actual or Budget.

Balances Period The balances period-Custom, Last Month, Last Quarter, or Last

Year-entered on the Allocation Codes tab. This column only

applies if the allocation code uses the Employee Headcount,

Indirect Cost Rate, Labor Hours, Relative Account Balances,

Transaction Count, UDF Unit Measures, or Weighted Average

Daily Balance allocation methods.

Balances From The beginning of the date range defining the monetary amounts

used to calculate the percentage allocation. This column only

applies if the allocation code uses the Employee Headcount,

Indirect Cost Rate, Labor Hours, Relative Account Balances,

Transaction Count, UDF Unit Measures, or Weighted Average

Daily Balance allocation methods.

Balances To The end of the date range defining the monetary amounts used

to calculate the percentage allocation. This column only applies

if the allocation code uses the Employee Headcount, Indirect

Cost Rate, Labor Hours, Relative Account Balances,

Transaction Count, UDF Unit Measures, or Weighted Average



Pre-Allocation Standard General Ledger

Column Description

Daily Balance allocation methods.

Continue Calculation A designation of Yes or No, depending on if the “Continue

calculation if a selected allocation code yields no entries” check

box was selected on the Allocation Codes tab.

Notes Any notes entered on the Activities>Process

Allocations>Calculation Notes tab.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Pre-Allocation Standard General Ledger

Access this report using Reports>Allocation Management>Pre-Allocation Standard General

Ledger.

Use this report to print all posted transactions and any unposted allocation transactions. This allows

allocations to be reviewed, which were created using Activities>Processing Allocations, before they are

posted (Activities>Post Transactions). This report:

Contains opening balance and complete detail for any report range selected and for all account codes

selected.

Prints in a stair-step format: all the account codes are in one column, all the account titles in another

column, and all the account short titles in yet another column if selected.

Does not include sessions with a status of Batch-to-Suspend. However, it does contain any unposted
transactions for allocation sessions (JVA).

Displays currency fields with the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).
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Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current

Transaction Dates. The Account Balances Begin date and Current Reporting Year Begins date are used

to obtain the beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Account Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

Account Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.
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Column Description

Account Short Title The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.

Session ID The Session ID associated with the documents.

Session Date The date of the session.

Document Number The number associated with the document.

Document Date The date associated with the document.

Document Description The description associated with the document.

Effective Date The document's effective date.

Entry Type The entry type chosen during transaction entry-Normal, End of

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Description The description for the transaction line item.

Posted A designation of Yes or No, depending on if the detail

transaction was posted or unposted.

Debit The amount entered for the debit during transaction entry. For

allocations, the system automatically creates the debit amount.

Credit The amount entered for the credit during transaction entry. For

allocations, the system automatically creates the debit amount.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.
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Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Opening Entries in Detail Select this option to include opening balances (system or user

opening entries) in detail. This entry type was designated during

transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option, along with the Summarize Amounts option,

so that documents with zero amounts do not print. If the debit

and credit on the same line nets to zero then it is suppressed.

For example, there is a GL code with a debit of $100 (USD) and

a credit of $100 (USD) and it is on the same line with no other

entries. The GL code will not appear on the report.

Subtotal Detail by Calendar

Month

Select this option to subtotal the detail by a calendar month.

This subtotal always calculates according to calendar month

end, (1-31) not the month end of the Fiscal Year.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Pre-Allocation Expanded General Ledger

Access this report using Reports>Allocation Management>Pre-Allocation Expanded General

Ledger.

Use this report to print all posted transactions and any unposted allocation transactions. This allows

allocations to be reviewed, which were created using Activities>Processing Allocations, before they are

posted (Activities>Post Transactions). This report:

Contains opening balance and complete detail for any report range selected and for all account codes

selected.

Displays each account segment in its own column. In addition, it allows you to select transaction

information columns (such as Transaction Source and Transaction Description) that are not available

on the Standard General Ledger.

Does not include sessions with a status of Batch-to-Suspend. However, it does contain any unposted
transactions for allocation sessions (JVA).

Displays currency fields with the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.
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Specify the date range for the data included in the report by entering Balances Dates and Current

Transaction Dates. The Account Balances Begin date and Current Reporting Year Begins date are used

to obtain the beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code This is the code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less).

{Segment Name} Group

Code

The group code assigned to the segment. The report prints the

group code in the heading.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

Transaction Source The transaction type for the document, such as CR, CD, API,

APC, ARB, ARC, JVA, or JV.

Session ID The Session ID associated with the documents.

Session Date The date of the session.
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Column Description

Session Description The description of the session.

Document Number The number associated with the document.

Document Date The date associated with the document.

Document Description The description associated with the document.

Document Amount The amount entered for the document during transaction entry.

For allocations, this amount is calculated for you.

Effective Date The document's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Description The description for the transaction line item.

Posted A designation of Yes or No, depending on if the detail

transaction was posted or unposted.

Debit The amount entered for the debit during transaction entry. For

allocations, the system automatically creates the debit amount.

Credit The amount entered for the credit during transaction entry. For

allocations, the system automatically creates the debit amount.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.
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Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Opening Entries in Detail Select this option to include opening balances (system or user

opening entries) in detail. This entry type was designated during

transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option, along with the Summarize Amounts option,

so that documents with zero amounts do not print. If the debit

and credit on the same line nets to zero then it is suppressed.

For example, there is a GL code with a debit of $100 (USD) and

a credit of $100 (USD) and it is on the same line with no other

entries. The GL code will not appear on the report.

Subtotal Detail by Calendar

Month

Select this option to subtotal the detail by a calendar month.

This subtotal always calculates according to calendar month

end, (1-31) not the month end of the Fiscal Year.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Pre-Allocation Normal Trial Balance

Access this report using Reports>Allocation Management>Pre-Allocation Normal Trial Balance.

Use this report to print unposted pre-allocation transactions. (Pre-allocation transactions were set up

using Activities>Processing Allocations.) Run this report before posting transactions using

Activities>Post Transactions. This report:

Prints in a stair-step format: all the account codes are in one column, all the account titles in another

column, and all the account short titles in yet another column if selected. Since a trial balance shows
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Pre-Allocation Normal Trial Balance

account balances at a specific point in time, it is useful as a quick reference or analytical tool.

Does not include sessions with a status of Batch-to-Suspend. However, it does contain any unposted
transactions for allocation sessions (JVA).

Displays currency fields with the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

The Drill Down feature, which allows you to view report data from the report balances level, down to the

individual debits and credits that make up the balance.It is based on the report setup criteria that was

entered for this report. However, Drill Down does not offer report totals, such as, "Show Totals Fund

Code," but report totals like these are available in the printed report.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current Period

Dates. The Account Balances Begin date and Current Reporting Year Begins date are used to obtain the

beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.
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By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short Title The short title for the title above (15 characters or less).

{Segment Name} Group Code The group code assigned to the segment. The report prints the

group code in the heading

Debit Balance The debit balance from transaction entry. For Allocations, this

balance was created using the Activities>Process Allocations

form.

Credit Balance The credit balance from transaction entry. For Allocations, this

balance was created using the Activities>Process Allocations

form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.
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Pre-Allocation Comparative Trial Balance

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Replace total debits and

credits with Balance.

Select this option to show the net amount for each segment

where totals have been requested. Otherwise, the report

displays the total debits and total credits for each segment.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Pre-Allocation Comparative Trial Balance

Access this report using Reports>Allocation Management>Pre-Allocation Comparative Trial

Balance.

Use this report to print a trial balance with comparative information representing the beginning year

balance, beginning report period balance, and the current balance along with variance information. (Pre-

allocation transactions were set up using Activities>Processing Allocations.) Run this report before

posting transactions using Activities>Post Transactions. This report:

Prints in a stair-step format: all the account codes are in one column, all the account titles in another

column, and all the account short titles in yet another column if selected. Since a trial balance shows

account balances at a specific point in time, it is useful as a quick reference or analytical tool.

Does not include sessions with a status of Batch-to-Suspend. However, it does contain any unposted
transactions for allocation sessions (JVA).

Displays currency fields with the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and
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enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current Period

Dates. The Account Balances Begin date and Current Reporting Year Begins date are used to obtain the

beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.
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Column Description

{Segment Name} Group

Code

The group code assigned to the segment. The report prints the

group code in the heading.

Begin Year Balance The balance from the Account Balances Begin date through the

day before the Current Reporting Year Begins date.

Begin Report Period

Balance

The balance from the Account Balances Begin date through the

day before the Report Begins date.

Current Balance The balance from the Account Balances Begin date through

(and including) the Report Ends date.

Net PTD Change The monetary difference between the Begin Report Period

Balance and the Current Balance.

Net PTD% Change The percentage difference between the Begin Report Period

Balance and the Current Balance.

Net YTD Change The monetary difference between the Begin Year Balance and

the Current Balance.

Net YTD% Change The percentage difference between the Begin Year Balance and

the Current Balance

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Pre-Allocation Working Trial Balance

Access this report using Reports>Allocation Management>Pre-Allocation Working Trial

Balance.

Use this report to print a trial balance with four additional columns available for writing in manual

adjustments. (Pre-allocation transactions were set up using Activities>Processing Allocations.) Run this

report before posting transactions using Activities>Post Transactions. This report:

Prints in a stair-step format: all the account codes are in one column, all the account titles in another

column, and all the account short titles in yet another column if selected. Since a trial balance shows

account balances at a specific point in time, it is useful as a quick reference or analytical tool.

Does not include sessions with a status of Batch-to-Suspend. However, it does contain any unposted
transactions for allocation sessions (JVA).

Displays currency fields with the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.
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Pre-Allocation Working Trial Balance

Specify the date range for the data included in the report by entering Balances Dates and Current

Balances Dates. The Account Balances Begin date and Current Reporting Year Begins date are used to

obtain the beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.

{Segment Name} Group

Code

The group code assigned to the segment. The report prints the

group code in the heading.

Debit Balance The debit balance from transaction entry. For Allocations, this

balance was created using the Activities>Process Allocations

form.

Credit Balance The credit balance from transaction entry. For Allocations, this

balance was created using the Activities>Process Allocations

form.

Adjusting Debit Manually write debit adjustments to the trial balance here.
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Column Description

Adjusting Credit Manually write credit adjustments to the trial balance here.

Adjusted Debit Balance Manually write debit adjustments to the trial balance here.

Adjusted Credit Balance Manually write credit adjustments to the trial balance here.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Replace total debits and

credits with Balance

Select this option to show the net amount for each segment

where totals have been requested. Otherwise, the report

displays the total debits and total credits for each segment.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Pre-Allocation Statement of Revenues and Expenditures

Access this report using Reports>Allocation Management>Pre-Allocation Statement of

Revenues and Expenditures.

Use this report to view a standard statement of revenues and expenditures. You can print balance

information for posted transactions and any unposted allocations for any account combination desired.
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Pre-Allocation Statement of Revenues and Expenditures

This allows allocations to be reviewed, which were created using Activities>Processing Allocations, before

they are posted (Activities>Post Transactions). This report:

Contains additional items and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, or Non-Editable Drop-Down List are available in the Items by Page group box on the
Content tab and are listed as an available filter.

Does not include sessions with a status of Batch-to-Suspend. However, it does contain any unposted
transactions for allocation sessions (JVA).

Important! Certain requirements must be followed for the Financial Statement Format when running the

Statement of Activities and any Statement of Revenues and Expenditures type report. (The statement of

revenues and expenditures was set up using Reports>Financial Statements>Create Statement

Formats.) This will ensure that the Fund Balance/Net Assets section totals correctly. See Requirements

for the Financial Statement Format in the Advanced Financial Statements chapter of the General
Ledger Reports guide for specific information about these requirements.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Grant Administration Users

Additional columns and filters are available to track grant information (Maintain>Chart of Accounts

Codes - Grant Administration Tab and Chart of Accounts Codes - Grantor Information Tab).

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Administrator has installed and added the Multicurrency module (Organization>Add a Module).
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current Period

Dates. The Account Balances Begin date and Current Reporting Year Begins date are used to obtain the

beginning balances for the Opening Balances date.

Use the Financial Statement Format box to select the financial statement to include in the report. And,

the Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Pre-Allocation Current

Period Actual

This pre-allocated amount is calculated by taking the debits

minus the credits before the allocation, when the GL Account

Code's Section Account Category is Expenditures. Otherwise,

calculated by taking the credits minus the debits.

Post-Allocation Current

Period Actual

This post-allocated amount is calculated by taking the debits

minus the credits, which includes the allocation entries, when

the GL Account Code's Section Account Category is

Expenditures. Otherwise, calculated by taking the credits minus
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Pre-Allocation Statement of Revenues and Expenditures

Column Description

the debits.

Period Allocation Change The monetary increase or decrease between the pre-allocation

current period balance and the post-allocation current period

balance.

Period Allocation %

Change

The percentage increase or decrease between the pre-

allocation current period balance and the post-allocation current

period balance.

Prior Year Current Period

Actual

This amount is calculated by taking the debits minus the credits

when the GL Account Code's Section Account Category is Fund

Balance. Otherwise, calculated by taking the credits minus the

debits.

Current Period Change The monetary increase or decrease between the current

balance and the balance at the beginning of the period.

Current Period % Change The percentage increase or decrease between the current

balance and the balance at the beginning of the period.

Pre-Allocation Current Year

Actual

This pre-allocated amount is calculated by taking the debits

minus the credits before the allocation, when the GL Account

Code's Section Account Category is Expenditures. Otherwise,

calculated by taking the credits minus the debits. This amount is

based on the organization's fiscal year.

Post-Allocation Current

Year Actual

This post-allocated amount is calculated by taking the debits

minus the credits, which include the allocation entries, when the

GL Account Code's Section Account Category is Expenditures.

Otherwise, calculated by taking the credits minus the debits.

This amount is based on the organization's fiscal year.

Year Allocation Change The monetary increase or decrease between the pre-allocation

current year balance and the post-allocation current year

balance.

Year Allocation % Change The percentage increase or decrease between the pre-

allocation current year balance and the post-allocation current

year balance.
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Column Description

Prior Year Actual This amount is calculated by taking the debits minus the credits

when the GL Account Code's Section Account Category is

Expenditures. Otherwise, calculated by taking the credits minus

the debits. This amount is based on the organization's prior

year. Prior year actual only builds totals up through the current

period end month for the previous year.

Current Year Change The monetary increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Year % Change The percentage increase or decrease between the current year

balance and the prior year balance for the same time frame.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Equity Section Select this option to include (when the box is checked) or

Filter_Tab.htm
Groups_Tab.htm
Options_Tab.htm


Pre-Allocation Statement of Revenues and Expenditures

Options Description

exclude (when the box is not checked) the Equity Section on the

printed report. Whether the box is checked or not, this Equity

information is only available if you have set up the report format

to include Equity. The report format setup is found at

Reports>Financial Statements>Create Statement

Format>Create Outline tab.

Year-End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value

This option only works with transaction line type user defined

fields with a field type of currency.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select “None” to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that the

Administrator has previously set up (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into
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Options Description

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Layout_Tab.htm
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Pre-Allocation Statement of Cash Flows

Access this report using Reports>Allocation Management>Pre-Allocation Statement of Cash

Flows.

Use this report to produce a statement of cash flows. The purpose of a statement of cash flows is to

provide relevant information about the cash receipts and cash disbursements during a period and whether

they stem from operating, investing, or financing activities. You can print the balance information for

posted transactions and any unposted allocations for any account combination desired. Sessions with a

status of Batch-to-Suspend are not included in this report. However, it does contain any unposted

transactions for allocation sessions (JVA).

To use this report, the Statement of Cash Flows must first be set up using Reports>Financial

Statements>Create Statement Formats. This format is where you will design the statement format to

follow, either the direct or indirect method of reporting cash flows.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Administrator has installed and added the Multicurrency module (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.
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Specify the date range for the data included in the report by entering Balances Dates and Current Period

Dates. The Account Balances Begin date and Current Reporting Year Begins date are used to obtain the

beginning balances for the Opening Balances date.

Use the Financial Statement Format box to select the financial statement to include in the report. And,

the Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.

Current Period The actual amounts received or expended for the current

reporting period, which is between the Opening Balances date

and the Ending Balances date (on the Setup tab).

Prior Year Current Period The actual amounts received or expended for the prior year

current reporting period, which is between the Prior Year

Opening Balances date and the Prior Year Ending Balances

date.

Current Year The actual amount received or expended for the current fiscal

year through the end of the report, which is between the Current

Report Year Begins date and the Ending Balances Date (on the

Setup tab).

Content_Tab.htm


Pre-Allocation Statement of Cash Flows

Column Description

Prior Year The actual amounts received or expended for the prior fiscal

year through the prior year-end of the report, which is between

the Prior Year Current Report Year Begins date and the Prior

Year Ending Balances date.

Current Period Change The monetary increase or decrease between the current

balance and the balance at the beginning of the period.

Current Period % Change The percentage increase or decrease between the current

balance and the balance at the beginning of the period.

Current Year Change The monetary increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Year % Change The percentage increase or decrease between the current year

balance and the prior year balance for the same time frame.

Use this tab to narrow down and more explicitly define the data to include in the report by selecting

from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Year-End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.
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Options Description

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select “None” to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that the

Administrator has previously set up (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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