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Chapter 1: Introducing the Budget Module

The Budget module is a powerful planning and reporting tool for any organization to use when creating

budgets for any time frame, including multiple fiscal years. You can create customized budgets for

individual grants, programs, or account segments and then consolidate those budgets by posting

budgets directly to the General Ledger.

Using a spreadsheet format, you can quickly enter budget data, either populating the worksheet from

historical budget data or actual data, or by entering appropriate budget amounts manually. Amounts

entered either way can be modified, spread or cut and pasted within account ranges and dates as

needed. Budget worksheets can also be modified using special criteria selections to increase or

decrease monetary values by percentages, set amounts, or other means.

After finalizing a budget worksheet, the system converts the worksheet into budget entries ready for

posting. After posting, budgets can be modified as needed with the Revision Budget worksheet. The

system provides many standardized reports for budget tracking and comparison, and you can create any

number of customized reports. Budget monitoring warns you when transactions exceed budgeted

monetary amounts.

To Add This Module

1. First the Budget module must be added to the organization by the Administrator.

2. Either add the Budget module to a current organization (Organization>Add a Module Wizard - Module

Panel), or select the Budget module when creating a new organization (File>New Organization

Wizard - Modules Panel). For more information on these wizards, see the Administration guide.

3. Once the Budget module has been added to an organization, the Budget menu selections are

available. These selections are integrated into the MIP Fund Accounting menu selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Chapter 2: Set Up the Budget Module

The following sections identify the setup tasks for the budget module.

Set Up Budget Versions

Access this form with Administrative user rights using Organization>Set Up

Modules>Budget>Budget Versions.

Use this form to set up multiple Budget Versions. A Budget Version groups selected budget worksheets

together using their unique Version IDs. The system provides two budget versions: Original and Revised.

Revised is the default Primary Budget Version.

Fields

Version ID: Enter a new budget version ID or select an existing one from the drop-down list. We

recommend limiting your version ID to strictly alphabetic (A through Z) or numeric characters (0 through

9), and avoiding the use of symbols.

Status: Specify the status of the Budget Version. When creating a new Budget Version, accept the

default status, A (Active), or select I (Inactive) D (Discontinued), or L (Locked) from the drop-down list.

The status can be changed at any time. Below are valid status entries and their descriptions:

(A) Active - Set a budget version to active to create worksheets and transaction entries in the budget

version. When entering budget worksheets, the Primary Budget Version requires an Active status.

(I) Inactive - Set a budget version to inactive when it is no longer used for normal transactions and

worksheets, but has a need to be used later. A warning message appears when attempting to use an

inactive status in a transaction. It is for notification only.

(D) Discontinued - Set a budget version to discontinued when it is no longer used. The system does not

allow you to create a new worksheet or transaction, nor can you post any entries with a discontinued

status. Use this status to remove excess Available Column choices when reporting.

(L) Locked - Set a budget version to locked when it is complete and no changes are required. The

system does not allow you to create a new worksheet or transaction, nor can you post any entries with

a locked status.

Description: Enter a description for the budget version.
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Display Name: Enter a display name for the budget version or accept the default. This name displays in

reports.

Primary Budget Version: The system displays a check mark if the primary budget is selected in the

Version ID drop-down list.

Set As Primary: Click this button to make this the primary version used for budget checking or system

verifications during posting. The system automatically selects the Primary Budget Version check box.

The system provides two budget versions, Original and Revised. Revised is the default Primary Budget

Version. To change the Primary Budget Version, select the current primary version from the Version ID

drop-down list, and then click this button. Set up the controls for the Primary Version using

Organization>Set Up Modules>Budget>Primary Budget Controls.

Tip: The Delete button will delete the Version ID if nothing has been created, entered, or posted to that

version.

Editing An Existing Budget Version

To edit an existing Budget Version:

1. As Administrator, select the Version ID from the drop-down list on the Set Up Budget Versions form

(Organization>Set Up Modules>Budget>Budget Versions).

2. Change the Status.

3. Identify the Primary Budget Version to be used throughout the system. Only one Primary Budget

Version can be selected for use throughout the system for posting, displaying balances, and

checking budget and encumbrances.

Note: To change the Primary Budget Version, select the budget version from the Version ID drop-down

list, and then click the Set as Primary button.

Creating Performance Budgets

To create a units based performance budget worksheet using the Budget Wizard:

1. Open the Activities>Budget Worksheet - Worksheet Tab.

2. Enter a worksheet name, and press Tab.

3. Select a Budget Version, and click Next.

4. Select a {user defined field} for the Budget Type, and then continue through the wizard.



Set Up Primary Budget Controls

Note: These UDFs are available in the Available Columns on the Budget Worksheet and Summary

Budget Comparison reports.

Tips:
To create a units based user defined field, as Administrator select Organization>Set Up User Defined

Fields. The following must be selected: "Transaction Lines" as the Type, "Number" as the Field Type

and "BD" as one of the Transaction Sources.

To group performance budget worksheets together, as Administrator set up a budget version ID of

"Units" using Organization>Set Up Modules>Budget>Budget Versions.

Set Up Primary Budget Controls
Use this form to set up budgeting controls, by selecting a critical segment, and enter beginning and ending

dates for each segment code for the Primary Budget Version. This will be used throughout the system

when checking the available budget during posting.

Set Up Primary Budget Controls - Controls Tab

Access this tab with Administrative user rights using Organization>Set Up

Modules>Budget>Primary Budget Controls.

Use this tab to set up the control features for the Primary Budget Version for use throughout the system.

The options on this tab can be changed at any time. Verify that these changes are applicable to the

selected Primary Budget Version using Organization>Set Up Modules>Budget>Budget Versions.

If an expense transaction is about to be posted that contains account code combinations for a budget that

has not been posted, the system displays a message that the budget is exceeded.

Requisition Users

You will need to check your budget using Reports>Requisitions>Budget and Encumbrance Balance

Analysis. If you have not already set up budget preferences on this form, select the Check Available

Budget During Posting check box and choose the Warn or Prevent option along with your Method and

Account Type budget options. If you do not want to use the Warn or Prevent feature in Accounting

(except for purchase orders), do not select the Check Available Budget During Posting check box

option. While checking budget for requisitions and purchase orders, the system uses the options

selected.
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Requisition and Purchase Order Users

Use this form to select the Segments, G/L Report Group Set, and the Critical Segment's Date Range

to check for budget and encumbrance balances on requisitions and purchase orders

(Activities>Requisitions>Create/Approve Requisitions or Activities>Purchase Orders>Create/Modify

Purchase Orders).

Fields

Primary Budget Version ID, Display Name: The system displays the budget version ID and its display

name from the Organization>Set Up Modules>Budget>Budget Version form.

Segments: Select the segments you want the system to check during posting, displaying balances, and

checking budget and encumbrances for the Primary Budget Version. The system displays all available

segments for the organization. (The G/L Segment is required and is always selected.) When a segment

other then G/L is selected, the Critical Segment tab becomes available.

You must choose the segments for the system to check. Every segment does not have to be included for

a posted budget. For example, you might have entered the budget at the Fund, General Ledger, and

Program levels (three total segments). However, for purposes of system verification, you only need to

ensure that you have not exceeded the total budget for each Fund. In this case, select the General

Ledger and Fund segments for the system to check. Additionally, do not choose to verify a segment for

which a budget has not been entered, otherwise, every expense transaction exceeds the available

budget.

Substitute G/L Report Group Set for G/L Code: Select this check box to view the budget for the entire

group set instead of each individual code throughout the Primary Budget. Report Groups are set up

using Reports>Assign Report Groups.

Note that if a G/L Report Group Set is selected, the G/L Codes in the Group Set are the only codes the

system verifies when posting, checking balances, and displaying balances. If a G/L Code is not in the

group, no budget edits take place even if Check Available Budget During Posting is set to "Warn" or

"Prevent." Also, GL Group is available on Display Balances, Check Budget and Encumbrances, and

reports.

Check Available Budget During Posting: Select this check box to activate the following features, which

are applied to the Primary Budget Version: posting options, account types, and a method to compare

actual amounts being posted.

Use this feature to verify the system controls when entering and posting budgets (Activities>Manage

Sessions>Post Transactions) for the current fiscal year before posting expense transactions. Although
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this features is entirely optional, if Check Available Budget During Posting is not selected, the system does

not check budget items when transactions are posted.

Posting Options Warn Before Posting, Prevent From Posting: When over budget, the system either

prevents the transaction from being posted (Prevent From Posting) or it displays a warning message

(Warn Before Posting).

Method Period to Date, Total Budget: The system can compare actual expenses to either a "Total

Budget" or a "Period to Date" budget when determining whether a budget item exceeds the available

budget. We recommend using the Period to Date option, because if the current transaction is over

budget, the system uses the latest date as the end date.

Account Types Expense Only, Revenue Only, Revenue & Expense, All Available Accounts: Select the

General Ledger account types for the system to check. The system applies these options when posting

a session (Activities>Manage Sessions>Post Transactions) or when entering transactions online

(Transactions menu) in the system. The posting process automatically checks each line of a transaction

for a sufficient budget amount before completing the post.

Tips:
To enable this menu item, select a Primary Budget Version using Organization>Set Up

Modules>Budget>Budget Versions.

When a segment other then G/L is selected, the Critical Segment tab is enabled. This tab applies all

system verification controls during posting and the user can specify beginning and ending dates for

each account code within the segment. The dates can be outside of the fiscal year constraints that apply

to the other segments.

Check Available Budget During Posting Example

To demonstrate the "Check Available Budget During Posting" feature, see the following example. Assume

Fund 100 is Restricted Federal Funds and Fund 200 is Restricted State Funds. GL account 5200 is

Supplies Expense, and Grant 100 is Title II Funds. Also assume you have the following budget items

already posted to the ledgers for the current year:

Fund GL Grant Effective Date Increase Decrease

100 5200 100 01-01-20xx 35.00

100 5200 100 02-01-20xx 15.00

100 5200 100 03-01-20xx 25.00

MIP Fund Accounting

Budget User's Guide

6



Chapter 2: Set Up the Budget Module

MIP Fund Accounting

Budget User's Guide

7

Assume further that the "Check Available Budget During Posting" check box was completed as follows:

"General Ledger" and "Grant" were chosen as the segments.

"Prevent From Posting" option was selected when over budget.

"Period to Date" method and "Expense Only" account type were selected.

Now, begin to post a transaction with the following transaction budget item using an Effective Date of 06-
15-20xx. The System Date—that is, the date to which the computer is currently set—is also 06-15-20xx.
Following is the first transaction posted this year with this account combination:

Fund GL Grant Debit Credit

100 5200 100 80.00

Since GL 5200 is an expense type account, the system performs the checking.

To determine if this item is over budget, the system first adds all budget records for GL account 5200 and

Grant account 100 from the beginning of the organization's fiscal year through and including the effective

date of the transaction (in this case 1-1-20xx through 6-15-20xx). This total is $75.00 (USD). Note that

the Fund does not matter since it was not specified as a critical segment.

Next, the system adds the total of all expenses posted to GL account 5200 and Grant account 100 plus

the current transaction. We assume this is the first transaction this year with GL account 5200 and Grant

account 100, so the total is $80.00 (USD).

Because this transaction exceeds the available budget, the system displays the Over Budget form,

showing which budget items in this document exceed budget. Since the Prevent From Posting option
when over budget was chosen, this document cannot be posted. Therefore, the documents in this

session that exceed budget must be moved to a new session.

Alternatively, if the Warn Before Posting option was chosen rather than Prevent From Posting, you could

continue the post or move the document to a new Session.

Latest Date - Period to Date Method

When the system determines if the current transaction is over budget, it uses the latest date as the end

date. For example, look at the first three lines of the first example. Suppose the effective date of the

transaction is 2/15/04 and the system date (that is, the date that the transaction is being entered) is

3/5/04. The system uses the system date because it is later, so the transaction "passes" up to $75.00
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(USD). But suppose the effective date is 2/15/04 and the system date is 1/15/04. Then, the system uses

the effective date because it is later, and the transaction passes up to $50.00 (USD).

Set Up Primary Budget Controls - Critical Segment Tab

Access this tab with Administrative user rights using Organization>Set Up

Modules>Budget>Primary Budget Controls.

Use this tab to select a critical segment, and specify beginning and ending dates for each code if the

segment needs to vary from the current fiscal year when checking the available budget during posting.

This tab becomes available when a segment other than G/L is selected on the Primary Budget

Controls>Controls tab.

Requisition Users

You will need to check your budget using Reports>Requisitions>Budget and Encumbrance Balance

Analysis.

Requisition and Purchase Order Users

Use this form to select the Segments, G/L Report Group Set, and the Critical Segment's Date Range to

check for budget and encumbrance balances on requisitions and purchase orders

(Activities>Requisitions>Create/Approve Requisitions or Activities>Purchase Orders>Create/Modify

Purchase Orders).

Fields

Critical Segment: Select a segment and apply system verifications to the available budget during posting,

checking and to displaying balances. The segments available were selected on the Primary Budget

Controls>Controls tab. The G/L segment is not available.

Available Accounts: All account codes for each segment display along with their title, current status, and

beginning and ending fiscal year dates. If there are no changes, the current fiscal year dates applies.

Code: The account code assigned to the segment. Account codes were set up using Maintain>Chart of

Accounts Codes.

Title: The title of the account code.

Status: The status of the account code.

MIP Fund Accounting
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Beginning Date, Ending Date: The beginning and ending dates for each account code within the

segment to apply system checks. By default, the system displays the current fiscal year dates.

Tips:
If a Critical Segment is selected, this is the only segment the system verifies during posting, checking

balances and displaying balances.

All transactions will fail posting if no budget is posted to the transaction effective date period.

Over Budget
If the Budget module is installed and the "Check Available Budget During Posting" check box is selected

by the Administrator (Organization>Set Up Modules>Budget>Primary Budget Controls), this form

displays when a budget transaction being posted exceeds the available budget for the selected Primary

Budget Version (Organization>Set Up Modules>Budget>Budget Version). It shows all of the account

code combinations that were exceeded.

On the Primary Budget Controls form:

If you chose "Prevent From Posting" when over budget, "Continue Posting" is not available on the

Over Budget form. The over-budget documents must be moved to a new Session before posting.

If you chose "Warn Before Posting" when over budget, either move the over-budget documents to a

new session or "Continue Posting."

Note: This form may appear during both regular posting (Activities>Manage Sessions>Post

Transactions) and online posting (which occurs during various kinds of transaction entry).

Fields

Over Budget Table

Actual Amount: The total of the actual amounts (Period To Date or Total) that would appear in the

ledgers if this session posts.

Encumbered Amount: The total of the encumbered amounts that are posted to the ledgers as of the

effective date. This column only appears if the Encumbrances module is installed.

Budget Amount: The total of the budget amounts that are posted to the ledgers. (Compare actual to

budget to see the overage.)
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Difference: The difference in this column. It is calculated by adding the Actual Amount to the

Encumbered Amount and then subtracting the Budget Amount. This column only appears if the

Encumbrances module is installed.

Effective Date: The effective date for each combination of account codes.

Segment Codes: The segments that were specified by the Administrator using Organization>Set Up

Modules>Budget>Primary Budget Controls>Controls tab.

Budget Period Beginning/Ending: The beginning date was entered by the Administrator on the

Organization>Set Up Modules>Budget>Primary Budget Controls>Critical Segments tab. However, the

ending date depends on which Method was selected on the Organization>Set Up

Modules>Budget>Primary Budget Controls>Controls tab. If the Total Budget Method was selected, the

ending date was entered on the Organization>Set Up Modules>Budget>Primary Budget

Controls>Critical Segments tab. If the Period to Date Method was selected, the ending date was the

Effective date on the document being posted.

What To Do

Move Document to New Session: Select this option to move the over budget document to a new

session. Then, enter a session name in the Session ID box.

Continue Posting: Select this option to post the session even though it contains an over budget

document.

Session ID: Enter a new Session ID if the "Move Document to New Session" option was selected. All

documents in this session with line items that exceed budget must be moved to the same new session,

so you are prompted for only one new Session ID.

Note that the options available on this form are determined and selected by the Administrator using

Organization>Set Up Modules>Budget>Primary Budget Controls.

Tip: This form appears any time an expense line item exceeds the budget. If a budget has not been

entered for the combination of account codes attempting to post, the system assumes the budget is zero

and warns that the budget is exceeded.
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Chapter 3: Creating Budgets

The Budget Worksheet speeds up the budget entry process by reducing the amount of manual data

entry.

Budget Worksheet
Use this form to generate or enter budget amounts for specific budget versions and periods. Budget

versions are independent and distinct budgets defined by the Administrator using Organization>Set Up

Modules>Budget>Budget Versions. Budget periods can be monthly, quarterly, or yearly. The budget

amounts included in a budget period are defined by the effective dates of the budget transactions.

Budget Worksheet - Worksheet Tab

Access this tab using Activities>Budget Worksheet.

Use this tab to create a budget worksheet for the organization. Build as many worksheets as needed, all

of which can exist simultaneously or at different points in the fiscal year.

The worksheet initially opens as a spreadsheet. Before the worksheet can be used, you must either enter

a unique worksheet name and proceed through the Budget Worksheet Wizard to create a new budget

worksheet. Or open an existing one by selecting it from the drop-down list.

Upon completion of the Budget Worksheet Wizard, the budget worksheet form is populated and

automatically saved.

The Budget Worksheet contains:

Segments and their short titles

Budget amounts (by periods) in columns

Totals columns for budget entries and comparative data columns

A Spread Totals column

A description column which transfers to the budget item descriptions within a budget document

A Budget Wizard automating budget entry options

The ability to budget non-monetary data using user defined fields

MIP Fund Accounting
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Workflow

Use the Budget Worksheet to generate or enter budget amounts for specific budget versions and

periods. Budget versions are independent and distinct budgets defined by the Administrator

(Organization>Set Up Modules>Budget>Budget Versions). Budget periods can be monthly, quarterly, or

yearly. The budget amounts included in a budget period are defined by the effective dates of the budget

transactions.

Once created, you may edit the budget worksheet as necessary. When you are satisfied with the budget

amounts in the worksheet you may then transfer the budget worksheet to Accounting. Transferring the

budget worksheet to accounting creates a budget session with budget documents and transaction lines.

The budget session, documents, and transaction lines may be edited (Transactions>Enter Budget) or

posted (Activities>Manage Sessions>Post Transactions).

You can create as many budget worksheets for the same budget version and periods as necessary. If

you do create and transfer multiple budget worksheets for the same budget version and periods, the

amounts are added together to display as the total budget for the version and period on financial reports.

Once the worksheet represents the final budget, transfer it to Accounting and post it (Activities>Manage

Sessions>Post Transactions) as you would any other session. Also, with Administrative user rights go to

Organization>Set Up Modules>Budget>Budget Versions, to change the Budget Version to "Lock"

status, so no more changes can be made to the final budget.

Advanced Security Users

When account level security is activated for the organization by the Administrator (Security>Set Up

Account Level Segments) and enabled for the user (Security>Set Up Account Level Security), it is

active for the budget worksheet, and its wizards.

Executive View Users

If the Executive View User check box is selected, the user can create, modify, and process budget

worksheets.

Fields

Worksheet Name: Enter a unique worksheet name, which enables the Budget Worksheet wizard and

begin creating a worksheet, or select an existing one from the drop-down list. We recommend limiting

your worksheet name to strictly alphabetic (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols.
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Note: The second panel of the Budget Worksheet wizard, is where you select the Worksheet Type of

"NewWorksheet" or "Revisions Worksheet," depending on the type needed.

Version Display Name: The system displays the Budget Version Display Name, which was on the first

panel of the Budget Worksheet wizard.

When the budget worksheet is transferred (Activities>Manage Sessions>Post Transactions), the

Worksheet Name is used as part of the session description.

Budget Worksheet: This table displays the budget items created using the Budget Worksheet wizard and

is blank if you specified a Blank Worksheet. Use the Budget Wizard to complete the table, and/or

enter budget items manually.

Column A: By default, column A contains the letter "B", indicating that the row is a budget item and is

included in Validate Worksheet and/or Transfer Budget Worksheet . To remove a

line from the budget without deleting the information, click on the letter "B". The "B" disappears, and the

row is now a Comment Line. A comment line is not included in validations and/or transfers and extra

comment lines are useful to indicate subtotals and clarifications. Conversely, click on a blank cell in

column A to select that row for validations/transfers.

Note that for a "Revisions Worksheet" type budget, when the Ignore Account Code Combination
Validations check box is selected on the Properties tab, the system will ignore account code combination

validations when Validate Worksheet is selected, and/or during the Save or Transfer process.

Segments: One column displays for each segment that was selected using the Budget Worksheet

wizard. These columns are required if the row is a budget item and selected for validations/transfers.

GL - The G/L code can be any account code (except cash, A/P vendors, and A/R customers). This

column is required if the row is selected for validations/transfers.

A worksheet's account types can be changed at any time; however, you will need to manually update

the "Account Types to Validate" section (on the Properties tab) to reflect these changes.

Titles - The system displays the titles associated with each account code and separates them with a

dash. If there is no entry under a segment column, the title will display as N/A. Segments and their

titles were set up using the Maintain>Chart of Accounts Codes form.

Columns By Period: These columns change depending on if it is a "NewWorksheet" or "Revisions

Worksheet."

MIP Fund Accounting
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New Worksheet

The following columns are available for a new budget worksheet:

Budget Amounts/Units - Enter the amount or unit for each budget entry in the columns to be posted.

This column is required if the row is selected for validations/transfers.

Comparative Column 1, 2 - The system displays the first and second comparative columns

selected on the Budget Worksheet wizard. This column is read-only. It cannot be edited but can be

updated by selecting the cells, and then selecting "Refresh Rows" from the right-click menu.

Revisions Worksheet

The following columns are available on a Revisions Worksheet:

Posted Budget Amounts/Units - The system displays the current balances for the Budget Version to

revise which was selected on the Budget Worksheet wizard. This column is read-only. The column

heading contains the Budget Version name with a dash and the year entered on the "Budget

Effective Dates" panel of the wizard.

Adjustment Incr (Decr) - Enter budget adjustments in this column to be posted as the budget entry.

Positive values represent an increase in the budget amount, while negative values represent a

decrease. When an amount is entered in the Adjustment column, the Revised Budget column

recalculates as the sum of the Posted Budget amount and the Adjustment.

Revised Budget - Enter revised budget amounts in this column. If an amount is entered here, the

Adjustment amount will automatically recalculate as the difference between the Revised Budget

amount and the Posted Budget amount. This amount represents the amount that will show for the

budget item and current account code combination. The column heading contains the Budget

Version name with a dash and the current fiscal year.

Total Columns: Each column is a summation for the columns by periods. For a "NewWorksheet," the

Total Budget Amount/Unit column recalculates any time a budget entry is made. For a "Revisions

Worksheet," the Adjustments and Revised Budget columns recalculate any time an adjustment is

made.

Spread Totals: Enter an amount to spread equally across all Budget Amount/Unit columns or

Adjustments columns for a "Revisions Worksheet." The number entered in the Spread Totals column

becomes the Budget Amount/Unit Totals column for that row. Any rounding will be placed in the last

period column for that row. Note that when multiple items are pasted in this column, press the "Enter"



Budget Worksheet

key for each cell after pasting or press and hold the "Enter" Key, to update them quickly; or click through

each cell using the mouse.

Description: Enter a description for the budget item. This column is optional and is not validated, but it is

saved as a line item description when the worksheet is transferred.

Status: When a row is validated, the system displays the validation result in this column. Errors must be

corrected before transferring the budget worksheet.

Note that collectively, all of the columns listed above make up the data area of the form. The rest of the

form is the Scratch Pad, which is described below:

Scratch Pad: Use the unlabeled columns and rows as a scratch pad. Enter any data or formulas that

will be helpful during the creation of the budget worksheet. This area is not validated, transferred, or

printed.

MIP Fund Accounting
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Tips:
Undo Last Action and Redo Last Action are available using the right-click menu or undo the entire

worksheet by clicking the Undo button.

Refresh Budget Item rows using the right-click menu or refresh the whole worksheet by clicking the

Refresh button.

Worksheets between the size of 10,000 and 64,000 lines could take an extended period of time to

create.

For a "Revisions Worksheet" type budget, select the Ignore Account Code Combination Validations
check box on the Properties tab, to have the system ignore account code combination validations

when Validate Worksheet is selected, and/or during the Save or Transfer process.

You can create transferable formula-based budget column values. For example, January is the base

and desired to increase each month by 10%. Enter January's value. Create the formula in each period

column. The formula will create a value based on the initial value set. These values will transfer, and

the formulas are saved.

Once a budget worksheet is transferred, its data can be sorted, filtered, and copied but not edited and

any of these changes made to the transferred worksheet can not be saved.

If another user is currently in the worksheet selected, the system displays the worksheet as read-only.

Additionally, if you do not have edit rights to the worksheet selected, the system displays it as read-

only.

If a column is too wide or you want to hide it, select the desired column and move it left over the

column you want to hide. To reveal previously hidden columns, select the desired column and move it

right to uncover the column.

To view or print a report of the Budget Worksheet as its being created or after its creation, select

Reports>Budget>Budget Worksheet.

Please be aware that duplicate budget items can be entered, which are not consolidated into one

entry; they are each transferred to the document as a separate transaction line.

When a budget worksheet is created, transferred, then posted, the budget worksheet amounts are

added to any budget amounts already posted to the fiscal range in which you are budgeting.
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Take care when copying budget rows. If you copy budget rows, and paste them within the same

worksheet, but there are not an adequate number of blank lines available, the system only pastes data

into the available blank lines. No additional lines are inserted and additional data is not pasted.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Decimal and grouping symbols (such as the period and comma) follow the computer's regional settings

(Start>Settings>Control Panel>Regional Options or Control Panel>Change date, time, or number

formats>Additional Settings Button).

Modifying a New or Revisions Budget Worksheet

To modify a New or Revisions Budget Worksheet, complete the following steps:

1. Enter a Worksheet Name and press Tab. The Budget Worksheet wizard displays. Enter your budget

criteria.

2. After completing the wizard, the worksheet displays based on the worksheet type that was selected.

New Worksheet

Use this worksheet to create a budget for the organization using monetary amounts or units and

comparative information. The Budget Worksheet wizard creates a worksheet for any fiscal range; you

can specify the G/L account types for budget entries (revenue, expense, both, or all available), and the

segments, specific to budget data.

Remember that incomplete worksheets can be saved for editing at a later date.

1. After completing your budget entries, be sure to run a validations check. If problems are found and

you do not have time to correct them, you can change all of the failed Budget Items (B) to Comment

Lines ( ). Click Save, to keep your worksheet in this state.

2. Later, when you are ready to complete the budget, open the worksheet. Sort by Column A and edit

all Comment Lines ( ) and change them back to Budget Items (B).

3. Run the validations check again on your worksheet; once all budget items pass, you can Transfer

the budget to Accounting or continue entering budget items.
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Revisions Worksheet

Use this worksheet to make changes to existing posted budget items for the organization. (These

budget items were posted using either Transactions>Enter Budget or Activities>Budget

Worksheet>Transfer.)

Budget Items in the Revisions Worksheet can be added. Existing items can be modified, but the

Account Codes, Effective Dates, and Posted Amounts cannot be modified. However, budget items

can be entered in the Adjustments Incr/(Decr) column. Positive values represent an increase in the

budget amount, while negative values represent a decrease. When an amount is entered in the

Adjustment Incr/(Decr) column, the Revised Budget columns will recalculate as the sum of the

Posted Budget amount and the Adjustment.

Additionally, Revised Budget amounts can be entered. If an amount is entered in a Revised Budget

column, the Adjustment amount will automatically recalculate as the difference between the

Revised Budget amount and the Posted Budget amount. (The Adjustment column entries are the

only amounts entered as the transaction amount when the Revisions Worksheet is transferred.)

New Worksheet and Revisions Worksheet

You can use both types of worksheets to:

Enter budget items - Enter as many budget items as needed. Entries are not validated as you type.

Run the Budget wizard - To add additional segment codes on the budget worksheet, you can run

the Budget wizard. Run the wizard as many times as needed. However, keep in mind that the

system may create duplicate entries if the same or similar criteria are entered each time the wizard

is run. Data generated by the Budget wizard is inserted, starting in the row of your choice.

Use the Properties tab - A worksheet's comparative column headings (for a NewWorksheet) and

account types can be edited; however, a worksheet's segments and budget effective dates cannot

be edited. If changes are required, a new budget worksheet must be created.
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Budget Worksheet - Properties Tab

Access this tab using Activities>Budget Worksheet.

Use this tab to review and modify the information set up on the Budget Worksheet>Worksheet tab. The

information displayed was created using the Budget Worksheet wizard.

It contains both editable and non-editable information about the current budget worksheet.

You can view but not edit the Version ID, status, effective dates, and last filter used.

You can edit the general ledger account types to validate on transfer and save those allowed on the

worksheets.

You can edit the comparative column headings available on new worksheets.

Note: Since the worksheet's segments and budget effective dates cannot be edited, if changes are
required a new budget worksheet must be created.

Fields

Version ID: The system displays the budget version ID for the current worksheet, and it's Display Name.

Status

Last Modified: The system displays the last date that the worksheet was modified and saved.

Modified By: The system displays the user who last modified and saved the worksheet.

Transferred On: The system displays the date that the worksheet was transferred. If the current

worksheet has not been transferred, this field is blank.

Transferred By: The system displays the user who transferred the worksheet. If the current worksheet

has not been transferred, this field is blank.

Comparative Columns Column Type, Begin Year, Column Heading: The system displays the budget's

comparative Column Type and Begin Year, as they were entered in the Budget Worksheet wizard. The

Column Heading can be changed, if needed. If this is a "Revisions Worksheet," this field is blank.

Account Types To Validate on Transfer and Save: The system displays the type of G/L codes selected

in the Budget Worksheet wizard. If the worksheet is modified using the Budget wizard or through manual
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entries, the Account Types to Validate must be manually updated to reflect the modification to the G/L

codes on the worksheet and to have a successful validation.

Effective Dates Period, Date: The system displays the budget's effective date by period, as it was

entered in the Budget Worksheet wizard.

Last Filter Used: The system displays the budget's last filter used in the Budget Worksheet wizard.

Ignore Account Code Combination Validations: By default, this check box is selected for a "Revisions

Worksheet" type budget, when the Ignore Account Code Combination Validation during the creation of

this Revisions Worksheet check box was selected on the Budget Wizard - Segment Filter Panel of the

Activities>Budget Worksheet> Budget Wizard.

However, when this check box is selected, the system will ignore account code combination

validations when Validate Worksheet is selected, and/or during the Save or Transfer process.

To resume the system's automatic validation process for the budget worksheet, you will need to clear

this check box.

This feature is only available if (1) the Verify Account Code Combinations check box is selected by the

Administrator using the Organization>Organization Preferences form and (2) the "Revisions Worksheet"

type is selected on the Activities>Budget Worksheet>Budget Worksheet Wizard - Budget and

Worksheet Type Panel. Note that this feature is not available for a "NewWorksheet" type budget.

Tip: If the Worksheet Properties form is used to change account types, click Save to have the system

automatically validate the worksheet after making changes. This will ensure that the worksheet's new

properties do not create any errors. Note that on a "Revisions Worksheet" type budget, be sure to clear

the Ignore Account Code Combination Validations check box, otherwise, the system will ignore

account code combination validations when Validate Worksheet is selected, and/or during the

Save or Transfer process.
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Budget Worksheet - Notes Tab

Access this tab using Activities>Budget Worksheet.

Use this tab to enter notes about the budget worksheet. For example, if the budget process is lengthy or

very complex, use this area to keep track of the work completed and what is left to perform.

Budget Worksheet Wizard

Access this wizard using Activities>Budget Worksheet.

Use this wizard to automate the budget entry task by gathering general budgeting information. You

selections will create either a NewWorksheet or Revisions Worksheet. The following list displays the

panels of the New Organization Wizard.
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The following illustration displays the Budget Worksheet Wizard work flow.

Budget Worksheet Wizard - Introduction Panel

Access this panel using Activities>Budget Worksheet.

Use the Budget Worksheet wizard to create a budget worksheet. This wizard automates the budget entry

task by gathering general budgeting information. Depending on your selections, the Budget Worksheet
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wizard will create either a "NewWorksheet" or "Revisions Worksheet." To access this wizard, complete

the following steps:

1. Open a Budget Worksheet using Activities>Budget Worksheet.

2. Enter a unique Worksheet Name on the Worksheet tab, and press the Tab key.

3. The Budget Worksheet wizard automatically opens with your worksheet name displayed.

Note: After completing the Budget Worksheet wizard, a worksheet's account type can be edited;

however, a worksheet's segments and budget effective dates cannot be edited. If a new segment or date

is required, a new budget worksheet must be created.

Fields

Worksheet Name: The system displays the name entered on the Budget Worksheet tab.

Budget Version: Select a budget version from the drop-down list. These are designed to group budget

worksheets together. Only budget versions with a status of Active or Inactive are available. Budget

Versions were created by the Administrator using Organization>Set Up Modules>Budget>Budget

Versions.
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Tips:
If entering separate budgets for funding sources that have different years (versus entering a single

budget that covers the organization's fiscal year only), consider using the Organization>Set Up

Modules>Budget>Primary Budget Controls>Critical Segments tab. This simplifies dealing with

multiple funding time spans that have different budget beginning and ending dates.

After a budget worksheet is created, launch the Budget Wizard to add budget items.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Decimal and grouping symbols (such as the period and comma) follow the computer's regional

settings (Start>Settings>Control Panel>Regional Options or Control Panel>Change date, time, or

number formats>Additional Settings Button).

Note: The parameters entered in the Budget Worksheet cannot exceed the limit of 60,000 cells. If you

receive an error message, decrease the size of the worksheet by adding filters or adjusting the budget

cycles.
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Budget Worksheet Wizard - Budget and Worksheet Type Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to select a Budget and Worksheet Types.

Fields

Budget Type: Select the budget type from the drop-down list or accept the default. The Budget Type

defaults to the currency based budget, Budget Dollars indicating that a standard budget worksheet using
dollar amounts is desired. However, if Number-type user defined fields were previously created for
performance measures by the Administrator, those fields are available to create a units based

performance budget (Organization>Set Up User Defined Fields).

Worksheet Type: Select NewWorksheet or Revisions Worksheet.

Select NewWorksheet to create a worksheet that contains comparative columns based on Historical
data and you can create formula based budget column values that are transferable.

Select Revisions Worksheet to create a worksheet that contains existing posted budget items and a
column to enter budget adjustments.

Budgeting Data Using a User Defined Field

To budget on non-monetary data using a user defined field:

1. As Administrator, create a user defined field (Organization>Set Up User Defined Fields). Select

"Transaction Lines" as the Type, "Number" as the Field Type, and "BD" as the Transaction Source.

2. Select at least one more Transaction Source (on the Transaction Sources tab) where the user defined

field data will be entered.

3. Enter data in the {User Defined Field} column on the Transaction Entry form (Transactions menu)

identified above.

4. Create a budget worksheet using Activities>Budget Worksheet:

a. Enter a worksheet name, and press Tab.

b. Select your Budget Version and click Next.

c. Select a {user defined field} for the Budget Type.
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d. Ensure that Actual, and Average of History or Period Matching are selected on the Calculate

Options panel, and then continue through the wizard.

The system automatically applies the UDF data to the lines of the worksheet.

Budget Worksheet Wizard - Budget Effective Dates Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to enter a range for the Budget Effective Dates and to determine the Budget Cycle for the

historical data in the worksheet. The dates entered control the dates on the budget worksheet.

The From date is the date the budget fiscal period begins and the To date is the date the budget period
ends. The From date is used as the effective date for annual budget entries generated using the Budget

Worksheet Wizard.

Note: After completing the Budget Worksheet wizard, a worksheet's budget effective dates cannot be

edited. If a new date is required, a new budget worksheet must be created.

Fields

Budget Effective Dates: They determine the time length of the budget worksheet.

From - Enter the beginning effective date for the budget worksheet The effective date may be on any

day within a month.

To - This date is automatically calculated based on the from date and the budget cycle.

Budget Cycle: The cycle determines the number of budget column entries created on the worksheet.

Monthly, Quarterly, Yearly - Indicate the budget cycle interval in which budget items display on the

worksheet. For example, to budget the entire fiscal year with budget amounts shown for each month,

click Monthly. On the other hand, to budget amounts shown once for an entire year, specify Yearly.

Number of Cycles - Enter the number of cycles for the budget to calculate the To date, or accept the

default as 12 (Monthly), 4 (Quarterly), or 1 (Yearly), based on a 12 month calendar year.
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Tips:
To create a budget over 12 months long, select the From Budget Effective Date, select a Budget Cycle

interval, and enter the Number of Cycles. Click the calendar on the To Budget Effective Date to refresh

the date.

If you change the Budget Cycle interval after entering a non-default value (something other than 12 for

monthly, 4 for quarterly, and 1 for yearly), the ending date is recalculated.

Budget Worksheet Wizard - Comparative Columns Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to create up to two comparative columns in your worksheet, using actual data or a Budget

Version as your Column Type. Then enter a Begin Year to determine the start year and a Column Heading

to display on the worksheet for each comparative data column created.

Please note that this panel is optional; you do not have to create comparative columns.

Fields

Column Type: Select a budget comparative from the drop-down list. Selections include actual amounts

and any existing Budget Versions created by the Administrator using Organization>Set Up

Modules>Budget>Budget Versions.

Begin Year: Enter the year to begin the actual entries or accept the default. The system uses the previous

panel to determine the month, date, and ending year, and uses the previous Budget effective date year as

the default.

Column Heading: Enter a name for the column heading, to display on the worksheet, or accept the

default.

Budget Worksheet Wizard - Segments Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to select the segments that require budget amounts in the worksheet. The general ledger

segment is always selected, but you can select as many or as few segments needed for the organization.

These segments become columns on the budget worksheet.
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Note that after completing the Budget Worksheet wizard, a worksheet's segments cannot be edited. If a

new segment is required, a new budget worksheet must be created.

Fields

Segments: Select the segments to be included on the budget worksheet. All of the organization's current

segments display here. The general ledger segment is required, therefore, it is always selected.

Segments were entered when the organization was created by the Administrator using the File>New

Organization Wizard - Account Segments Panel.

Budget Worksheet Wizard - Account Type and Activity Basis Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to select an Account Type and Activity Basis. The Account Type determines the General

Ledger account types included in the worksheet while the Activity Basis filters accounts based on

activity.

Selections on this panel will determine the remaining wizard panels. Your options will also differ if you

selected a NewWorksheet or a Revisions Worksheet.

Fields

Account Type Expense Accounts Only, Revenue Accounts Only, Revenue and Expense Accounts,

All Available Accounts: Select the general ledger account type to be used when creating budget entries.

All Available Accounts consist of all accounts except cash, accounts payable-vendors, and accounts

receivable-customers.

Activity Basis: For Worksheet Type, New, select an activity basis of ACT (Accounts with Activity), ALL
(All Valid Accounts), or BLANK (Blank Worksheet) to be used when creating budget entries.

Accounts with Activity includes accounts that have posted activity (either budget or actual) when

populating the worksheet.

All Valid Accounts includes all accounts regardless of activity (either budget or actual) when

populating the worksheet.

The Blank Worksheet option stops the wizard and creates a worksheet with column headings and you

can enter data manually in the rows.
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For Worksheet Type, Revisions, the system automatically defaults to ACT (Accounts with Activity).

Accounts with Activity includes accounts that have posted activity (either budget or actual) when

populating the Revisions Worksheet.

Tips:
To improve performance for extremely large budgets, select "Revenue Accounts Only" and follow the

process to budget those accounts. Then, run the Budget wizard, and select "Add Expense Accounts

Only;" and follow the budget process to add those entries.

After any account type change the "Account Types to Validate" must be manually updated (on the

Properties tab) to reflect the worksheet's current information.

Budget Worksheet Wizard - Segment Filter Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to limit the budget to a certain set of account codes, for any of the segments included on the

current budget worksheet.

You may want to limit what goes into a budget worksheet if you have a large number of account code

combinations. Remember, the system creates one budget transaction item for each account code

combination for every budget cycle.

Please note that this panel is optional; you do not have to use the filter.

Fields

Filter Available, Selected: To filter data, select an item in the Available column, and then click the Mover ( 

> ) to move it to the Selected column. Once an item is in the Selected column, you can set up its filtering

criteria. Then, the worksheet is limited to the data that falls within the filter criteria designated.

The Available column contains only the current budget worksheet's segments; each may be selected only

once.

Compares To: Select an operator from the drop-down list, or accept the default. The operator compares

the value in the Selected column with the values in Criteria 1 (and Criteria 2, if applicable) to determine

which records are included.

Criteria 1: Enter a value to compare with the item in the Selected column. When using Like or Not Like,

you can use "%" to represent any number of characters.
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Criteria 2: Enter a value for the end of a range if the Compares To contains the Between or Not Between

operators.

The account codes listed in the Criteria drop-down lists are related to the account type (revenue,

expense, both, or all available) that was selected in the previous panel of the Budget Worksheet wizard.

Tip: When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

Budget Worksheet Wizard - Calculation Options Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to select the Calculation Basis (actual or budget history) for the worksheet and to indicate

the Calculation Method. The calculation basis determines whether the system uses actual or budget

history to create the budget entries. To use budget history, posted transactions from a previously

entered budget must be available.

Because the budget is calculated using historical data, indicate whether to create the new budget based

on actual activity (actual account balances) or budget activity (budget balances). If Budget activity is

selected, the Administrator must select a budget version (Organization>Set Up

Modules>Budget>Budget Versions).

Fields

Calculation Basis: Select the calculation basis to use for the budget entries.

Actual, Budget - Select the type of activity, either Actual (actual account balances) or Budget (budget

balances).

Budget Version - If "Budget" activity is selected, select a Budget Version (created by the Administrator

on Organization>Set Up Modules>Budget>Budget Versions) to base the budget entries.

Calculation Method: Select a method to use to calculate the budget:

Average of History - The system calculates the average amount for all the periods included in the

history and inserts the average into each budget period. The average is calculated by adding the

amounts from each period and dividing the sum by the total number of periods. Thus, the amounts in

each budget period are equal, making this the best method if the budget activity is constant.

Operators.htm
Filter_Examples.htm
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Period Matching - The system matches amounts from the corresponding history period. For example, if

the system finds $10 (USD) in the first period of history for an account, it enters $10 (USD) into the first

budget period in the worksheet for the account. Thus, each period will match history, making this

method ideal if you have cyclical revenues and expenditures.

Zero Budget - The system creates a zero amount budget line for each account combination that

contains history (actual or budget depending on the basis selected). This zero budget is different from

that in the Budget Worksheet wizard because it is looking at history to determine whether it should

create a zero amount budget line. This method is usually used if you want the system to generate the

account combinations only; you would manually enter the dollar amounts.

Tip: The Calculation Basis is not available when "Zero Budget" is selected for the Calculation Method

and "All " is selected for Activity Basis on the Account Types and Activity Basis wizard panel.

Budget Worksheet Wizard - Historical Date Range Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to specify the number of history cycles, as well as, the effective date of the first historical

data cycle to use in the budget calculation.

Finally, the system determines and displays the beginning and ending dates for the historical data to be

used in the budget calculation.

Fields

Number of History Cycles: Enter the number of historical data to be used in the budget calculation or

accept the default. This field is display only, if "Period Matching" was selected on the Calculation Option

panel.

Begin Date of Historical Range: Enter the beginning date of the historical range to be used. (Although it

usually is, the effective date does not have to be the beginning of a month or year.)

Beginning Date, Ending Date: The system takes the Number of History Cycles and the Begin Date of

Historical Range and automatically determines the Beginning and Ending Dates used to gather historical

data for the budget worksheet.
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Budget Worksheet Wizard - Finish Panel

Access this panel using Activities>Budget Worksheet.

Use this panel to review the number of entries to be generated based on the selections made in the

wizard.

Click Finish/Save to create a budget worksheet based on the options selected.

Click Back to review or change your selections.

Click Cancel to exit without creating a budget worksheet.

Note: When changing information in the wizard, if the Worksheet Type on the second panel is changed

from "NewWorksheet" to "Revisions Worksheet" or vise versa, the wizard resets to its original default

settings.

Budget Worksheet Buttons

Budget Wizard: Use this button to add or append data in an existing budget

worksheet. Before clicking this button, select the location on the worksheet in

which you want the data to be entered.

Copy Worksheet: Use this button to make a copy of any saved worksheet.

Refresh Worksheet: Use this button to update all Budget Item read-only cells

(Titles, Comparative, and Totals columns) in the "NewWorksheet" and (Titles,

Posted Budget, and Totals columns) in the "Revisions Worksheet."

Validate Worksheet: Use this button to validate all budget items in the

worksheet. (A budget item is any row that has the letter "B" in Column A.)

Filter: Use this button to customize the records that display in the worksheet.

Once the worksheet has filtered to display a specific group of records, those

records are available for printing but not transferring.

Print Setup: Use this button to select the type of printer, print orientation of

portrait or landscape, paper size, and paper source.

Print_Setup.htm
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Print to Screen: Use this button to view the data before it is formatted for

printing. This makes the data easy to review, but does not provide an exact

representation of how it looks when you send it to the printer.

Print Preview: Use this button to view the data as it will actually print.

Print: Use this button to print the data.

Freeze/Unfreeze Columns: Use this button to view all columns or to keep

column labels to the left of the "Title" column visible, as you scroll when viewing

the worksheet.

Zoom In: Use this button to zoom in on the budget worksheet (making the data

larger in size).

Zoom Out: Use this button to zoom out on the budget worksheet (making the

data smaller in size).

Zoom to Original Size: Use this button to return the data to its original size

(before Zoom In or Zoom Out were used).

Manage Attachments: Use this button to attach, view, or delete a document.

The button changes to when attachments already exist.

Transfer: Use this button to create an accounting entry for all budget items in

the budget worksheet.

Budget Wizard

Access this wizard using Activities>Budget Worksheet> Budget Wizard.

The following list displays the panels of the Budget Wizard.

The following illustration displays the Budget Wizard work flow.
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Budget Wizard - Account Type and Activity Basis Panel

Access this panel using Activities>Budget Worksheet> Budget Wizard.

Use this panel to add or append data to an existing budget worksheet. To access this panel, complete

the following steps:

1. Open a budget worksheet using Activities>Budget Worksheet.

2. Select an existing budget worksheet using the Worksheet Name drop-down list.

3. On the open worksheet, select the row you want to begin entering data and click Budget Wizard
.

Fields

Account Type Add Expense Accounts, Add Revenue Accounts, Add Revenue and Expense

Accounts, Add All Available Accounts: Select the G/L account type to be used when adding budget

entries. All Available Accounts consist of all accounts except Cash, Accounts Payable-Vendors, and

Accounts Receivable-Customers.

Activity Basis: For NewWorksheet, select an activity basis of ACT (Accounts with Activity) or ALL (All

Valid Accounts) to be used when adding budget entries. ACT includes accounts that have posted activity
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(either Budget or Actual) when populating the worksheet. ALL includes all accounts regardless of activity

(either Budget or Actual) when populating the worksheet.

For Revisions Worksheet, the system automatically selects a default of ACT (Accounts with Activity),

which includes accounts that have posted activity (either Budget or Actual) when populating the

worksheet.

Tip: After any account type change, the "Account Types to Validate" must be manually updated (on the

Properties tab) to reflect the worksheet's current information.

Budget Wizard - Segment Filter Panel

Access this panel using Activities>Budget Worksheet> Budget Wizard.

Use this panel to limit the budget to a certain set of account codes, for any of the segments included on the

current budget worksheet.

Please note that this panel is optional; you do not have to use the filter. However, you may want to limit

what goes into a budget worksheet if you have a large number of account code combinations. Remember,

the system creates one budget item for each account code combination for every budget cycle.

Fields

Filter Available, Selected: To filter data, select an item in the Available column, and then click the Mover ( 

> ) to move it to the Selected column. Once an item is in the Selected column, you can set up its filtering

criteria. Then, the worksheet is limited to the data that falls within the filter criteria designated.

The Available column contains only the current Budget Worksheet's segments; each may be selected only

once.

Compares To: Select an operator from the drop-down list, or accept the default. The operator compares

the value in the Selected column with the values in Criteria 1 (and Criteria 2, if applicable) to determine

which records are included.

Criteria 1: Enter a value to compare with the item in the Selected column. When using Like or Not Like,

you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.
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The account codes listed in the Criteria drop-down lists are related to the account type (revenue,

expense, both, or all available) that was selected in the previous panel of the Budget wizard.

Ignore Account Code Combination Validation during the creation of this Revisions Worksheet: For a

"Revisions Worksheet" type budget, select this check box to create entries in the budget worksheet that

have every possible Account Code Combination. This feature is only available if (1) the Verify Account
Code Combinations check box is selected by the Administrator on the Organization>Organization
Preferences form and (2) the "Revisions Worksheet" type is selected on the Budget Worksheet Wizard -

Budget and Worksheet Type Panel. Note that this feature is not available for a "NewWorksheet" type

budget.

Tips:
On a "Revisions Worksheet" type budget, your selection for the Ignore Account Code Combination

Validation during the creation of this Revisions Worksheet check box:

Will initially reflect what is selected for the Ignore Account Code Combination Validations check box,

on the Activities>Budget Worksheet>Properties tab.

Afterwards, if the Ignore Account Code Combination Validations check box (on the Properties tab) is

selected, the system will ignore account code combination validations when Validate Worksheet
is selected, and/or during the Save or Transfer process. However, to resume the system's automatic

validation process for the budget worksheet, you will need to clear the Ignore Account Code

Combination Validations check box on the Activities>Budget Worksheet>Properties tab.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

Budget Wizard - Calculation Options Panel

Access this panel using Activities>Budget Worksheet> Budget Wizard.

Use this panel to choose the Calculation Basis (actual or budget history) for the existing worksheet and

to indicate a Calculation Method.

Fields

Calculation Basis: Because the budget is calculated using historical data, indicate whether to base the

budget on actual activity (actual account balances) or budget activity (budget balances).

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm
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Actual, Budget - Select the type of activity, either Actual (actual account balances) or Budget (budget

balances).

Budget Version - If "Budget" activity is selected, select a budget version (created by Administrator using

Organization>Set Up Modules>Budget>Budget Versions) to base the budget entries.

Calculation Method: Select one of the following methods to use to calculate the following:

Average of History - The system calculates the average amount for all the periods included in the history

and inserts the average into each budget period. The average is calculated by adding the amounts from

each period and dividing the sum by the total number of periods. Thus, the amounts in each budget

period are equal, making this the best method if the budget activity is constant.

Period Matching - The system matches amounts from the corresponding history period. For example, if

the wizard finds $10 (USD) in the first period of history for an account, it enters $10 (USD) into the first

budget period in the worksheet for the account. Thus, each period will match history, making this

method ideal if you have cyclical revenues and expenditures.

Zero Budget - The system creates a zero amount budget line for each account combination that

contains history (actual or budget depending on the basis selected). This zero budget is different from

that in the Budget Worksheet wizard because it is looking at history to determine whether it should

create a zero amount budget line. This method is usually used if you want the system to generate the

account combinations only; you would manually enter the monetary amounts.

Budget Wizard - Historical Date Range Panel

Access this panel using Activities>Budget Worksheet> Budget Wizard.

Use this panel to specify the number of history cycles as well as the effective date of the first historical data

cycle to use in the budget calculation. This panel does not appear if the existing worksheet was created

using a "Zero Budget" calculation method.

Fields

Number of History Cycles: Enter the number of historical data (months, quarters, or years) to be used in

the budget calculation or accept the default. On the previous panel, if "Period Matching" was selected as

the calculation method, the system displays the number of history cycles for you.

Budget Start Date: Enter the beginning date of the historical range to be used. (Although it usually is, the

effective date does not have to be the beginning of a month or year.)
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Beginning Date, Ending Date: The system takes the Number of History Cycles and the Budget Start

Date and automatically determines the Beginning and Ending Dates used to gather historical data for the

budget worksheet.

Budget Wizard - Finish Panel

Access this panel using Activities>Budget Worksheet> Budget Wizard.

Use this panel to review the number of entries to be generated based on the selections made in the

wizard.

Click Finish to add data to the budget worksheet based on the options selected.

Click Back to review or change your selections.

Click Cancel to exit without adding data to the budget worksheet.

Tips:
If you are getting zero budget entries on a "Revisions Worksheet" type:

Try reevaluating your segment filter on the Budget Wizard - Segment Filter Panel

Or on the Budget Wizard - Segment Filter Panel, select the Ignore Account Code Combination

Validation check box. This creates entries in the budget worksheet that have every possible

account code combination. This feature is only available if (1) the Verify Account Code

Combinations check box is selected by the Administrator on the Organization>Organization

Preferences form and (2) the "Revisions Worksheet" type is selected on the Budget Worksheet

Wizard - Budget and Worksheet Type Panel. Note that this feature is not available for a "New

Worksheet" type budget.

Copy Worksheet

Access this form using Activities>Budget Worksheet> Copy Worksheet.

Use this form to make a copy of an existing worksheet. You might want to create a copy of a worksheet if,

for example, you wanted to transfer a worksheet that has already been transferred. Simply make a copy

of the transferred worksheet, and then edit and/or transfer the copy.
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Fields

Copy Worksheet Name: Select the existing worksheet that you want to copy using the drop-down list.

To Worksheet Name: Enter a new, unique worksheet name. (Use the Drop-Down Lookup to see existing

names; however, they cannot be used again because the original still exists.) We recommend limiting your

worksheet name to strictly alphabetic (A through Z) or numeric characters (0 through 9), and avoiding the

use of symbols.

Version ID: Select a budget version using the drop-down list. (Budget Versions were created by the

Administrator using Organization>Set Up Modules>Budget>Budget Versions.)

Validate Worksheet

Access this feature using Activities>Budget Worksheet> Validate Worksheet.

Use this button to automatically validate every budget item in the worksheet before transferring the

worksheet. A worksheet, or a portion of a worksheet, can be validated at any time.

To validate a row or set of rows, select the rows (or cells in the rows), right-click on the worksheet, and

select Validate Rows.

To validate the entire worksheet, click the Validate button.

Fields

New Worksheets: Only the G/L Code, Segment Code, Effective Date, and budget entry columns are

subject to validation.

All Worksheets Types: Each budget item receives Pass, Warning, or Error in the Status column of

validated rows, followed by an explanation of why the system returned that value.

Status Result

Error The worksheet cannot be transferred.

Warning The worksheet can be transferred. This value is used for inactive account codes

and negative budget amounts.

Pass The worksheet can be transferred. No errors exist.
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Note: Only rows marked as Budget Items, with a "B" in Column A, can be validated. Furthermore, you

are not warned about any duplicate budget items or invalid account code combinations.

Filter

Access this form using Activities>Budget Worksheet> Filter.

Use this form to customize the records to display on the worksheet. Once the worksheet has filtered to

display a specific group of records, those records are not available for transferring or printing.

If you click Transfer , Print , or Print Preview after filtering, the system transfers
or prints the entire worksheet—not just the records displayed in the worksheet. To transfer or print, either

create a new worksheet with only the filtered records, or delete any unwanted records from the current

worksheet, prior to transferring or printing. Validation is the only process that can be applied to records

with the Filter view.

Fields

Available Filter, Selected Filter: To filter data, you must first select an item in the Available Filter

column, and then click the Mover ( > ) to move it to the Selected Filter column. Once an item is in the

Selected Filter column, its filtering criteria can be set up. Then, the worksheet is limited to the data that

falls within the filter criteria designated.

Compares To: Select an operator from the drop-down list, or accept the default. The operator compares

the value in the Selected Filter column with the values in Criteria 1 (and Criteria 2, if applicable) to

determine which records are included in the worksheet.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To contains the Between or Not Between

operators.

Tip: When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm
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Transfer Budget Worksheet

Access this form using the Activities>Budget Worksheet>Transfer button.

Use this form to transfer a budget worksheet, which displays after clicking the Transfer button and the

current worksheet has passed validation.

When the worksheet is transferred, the system looks at the transaction lines entered in the worksheet,

groups them according to account code combination, and sorts them by effective date. These groups are

then assigned document numbers, which are automatically incremented from the beginning document

number entered on this form. All documents are given the same document date entered on this form.

More factors regarding transfers

- When a worksheet is transferred, the worksheet name becomes the session and document

description.

- Every row on the worksheet that is marked as a budget item (that is, rows that have the letter "B" in

column A) is validated.

- Only an entire worksheet can be transferred—not selected lines on a worksheet. However, rows can

be classified as Comment Lines by removing the letter "B" from column A (by clicking on the letter "B").

Comment Lines are not validated or transferred.

- Any filtering performed in the worksheet using Filter will be cleared.

- All budget items must pass validation—with a Pass or a Warning—before the worksheet can be

transferred.

- If all budget items pass validation—with a Pass or a Warning—the worksheet will be saved.

- Duplicate line items are transferred; they are not consolidated into one entry.

- Worksheet validation does not check for valid or invalid account code combinations. Therefore, if the

account code combinations have changed since the historical periods you used to build the worksheet,

or if the budget items were entered manually (instead of using the wizard), you have to manually review

the account code combinations on the worksheet.

- A worksheet cannot be transferred more than one time. However, you can copy a worksheet and

transfer the copy.
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- Once a budget worksheet has successfully transferred, the Accounting entries that are created are

always processed in Batch mode, regardless of which processing mode was selected for the

organization by the Administrator (Organization>Organization Preferences>Processing tab).

- Worksheets that are transferred are not automatically deleted by the system; the status is simply

changed to Transferred and they are marked as read-only.

- Although you can open and edit transferred worksheets, you cannot save the edits. However, once

the worksheet is transferred, but before it is posted, you can view or edit the documents in the session

using the Transactions>Enter Budget form. Furthermore, if you want to enter edits to a transferred

worksheet using the Activities>Budget Worksheet, you can delete the worksheet from the

Transactions>Enter Budget form, copy the worksheet in the Activities>Budget Worksheet, edit the

copy, and then transfer the copy.

Note: For a "Revisions Worksheet" type budget, if the Ignore Account Code Combination Validations
check box is selected on the Activities>Budget Worksheet>Properties tab, the system will ignore

account code combination validations when Validate Worksheet is selected, and/or during the

Save or Transfer process.

Fields

Session ID: Enter a unique session ID, or press the + key to use the auto-increment feature. (Use the

Drop-Down Lookup to view existing IDs; however they cannot be used again because the original still

exits.)

Beginning Document ID: Enter a beginning document number. The system automatically increments

this number for each account code combination in the transfer session.

When entering a document ID, you should consider the maximum G/L Document Number field length.

The system is only able to auto-increment the document IDs in a session within the constraints of that

field length. That is, when the system reaches a number that exceeds the maximum field length, it has to

cycle back to the first number in the sequence. For example, if the maximum field length is 4, and the

document ID has reached 9999, the next number assigned will be 1001.

As the Administrator, you can view the Document Number field length using the

Organization>Organization Information>Field Lengths tab.

Document Date: Enter a document date, or accept the default of today's date. All documents in the

transfer session are given this document date.
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Tips:
We recommend printing and reviewing the budget worksheet before transferring it.

If the Administrator created two user defined fields with a type of Number and a transaction source of

BD, and assigned one or both of them a default value (Organization>Set Up User Defined Fields), when

the budget worksheet (containing one of the UDFs) is transferred, the system also includes the default

value of the second UDF.

After Transferring a Budget Worksheet

After you transfer a budget worksheet, it needs to be posted using Activities>Manage Sessions>Post

Transactions.

The Post Transactions form is a standard part of the MIP Fund Accounting system. It is used to post

sessions that have been saved with a Batch-to-Post status. Because all Budget Worksheet sessions

are transferred as Batch-to-Post, those sessions always need to be posted using the Post Transactions

form, regardless of the processing mode indicated for the current organization by the Administrator

(Organization>Organization Preferences>Processing tab).

Furthermore, if the "Check Available Budget During Posting" check box is selected by the Administrator

(Organization>Set Up Modules>Budget>Primary Budget Controls), the Over Budget form displays if the

transaction exceeds the available budget.

Budget Worksheet Right-Click Menu

The following menu items are available when you right-click on the budget worksheet.

Format Cells Enable a form to change the font, color, border, alignment, and format

of a cell.

Sort Ascending Sort data in an ascending order on a selected column.

Sort Descending Sort data in a descending order on a selected column.

Cut Cut data from the worksheet.

Copy Copy data from a single cell or a range of cells in the worksheet.

Paste Paste data from a single cell or a range of cells in the worksheet to a

single cell or a range of cells. If you attempt to paste into a range of

cells that contains read-only cells (such as Titles and Total Columns),

Paste applies only to the budget entry cells.
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Insert Enable a form to insert rows or columns. This feature is only available

in columns without headings.

Delete Enable a form to delete rows or columns. This feature is only available

in columns without headings.

Undo Last Action Undo the last action performed.

Redo Last Action Redo the last action performed.

Refresh Rows Update the segment titles, comparative data, and totals columns

(read-only cells) in the selected Budget Item rows. The selected rows

will be validated prior to the update.

Validate Rows Validate a selected row or set of rows.

Modify Selected Items Modify selected (highlighted) items on the budget worksheet.

Available on cells, rows, or columns located between the "Titles" and

"Totals." Modifications are not available in read-only cells.

Budget Items Place a "B" in Column A of the worksheet. If Column A already has a

value of "B," no change is made.

Comment Lines Remove the "B" in Column A of the worksheet. If Column A is blank, no

change is made. Note: These rows will not be validated or transferred,

but they will be saved when the worksheet is transferred.

Format Cells

Use this form to change the makeup of the format and cells of the budget worksheet, such as fonts,

colors, borders, alignment, and format.

Format Cells - Font Tab

Access this tab using Activities>Budget Worksheet>Right-Click>Format Cells.

Use this tab to change the cells (font, color, borders, alignment, and format type). Unless otherwise

indicated, the selections made on this form are for on-screen display only; they do not change the

worksheet printout. The worksheet always prints in columnar format, in a default character.

Fields

Font: Select the font to display on-screen. (The default font is Arial.)
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Outline: Select an outline style of Normal, Italic, Bold, Bold Italic, Not Bold, or Not Italic. Use Not Bold and

Not Italic to change characters that are already in Bold Italic to just Bold or just Italic.

Size: Select the character size to display on-screen. (The default character size is 8 point.)

Effects Strikeout, Underline: Select these check boxes to have a line through or underneath the selected

characters.

Textcolor: Select the color to apply to the selected characters using the drop-down list.

Preview: The system displays how the characters will look on the worksheet.

Format Cells - Color Tab

Access this tab using Activities>Budget Worksheet>Right-Click>Format Cells.

Use this tab to change the worksheet's cell interiors. This will change the on-screen display of the

worksheet cells.

Fields

Interior

Pattern: Select the pattern to display in the selected cells using the drop-down list.

Foreground: Select a color for the lines or dots in the pattern. Simply click on one of the colors to select

it. If a blank cell is selected as the pattern (that is, no pattern), a foreground color cannot be selected.

Background: Select the background color for the pattern. This is the color that will fill the entire cell.

3D-Effect: Choose a 3-D effect for the selected cells: Normal, Raised, Inset, or Default.

Preview: The system displays how the cells will look on the worksheet.

Format Cells - Borders Tab

Access this tab using Activities>Budget Worksheet>Right-Click>Format Cells.

Use this tab to change the worksheet's cell borders. First, select a Type and Color for the cell border, and

then select the cell border (left, right, top, or bottom) for the type and color chosen. This will change the on-

screen display of the worksheet cells.
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Fields

Border Left, Right, Top, Bottom: Select the sides of the cell to apply to the type and color chosen. Note

that the Range option is currently not a functioning feature.

Type Border Types, Color: Select the border type for the selected cells, and then select its color.

Format Cells - Align Tab

Access this tab using Activities>Budget Worksheet>Right-Click>Format Cells.

Use this tab to specify the alignment of the characters within the cell. When a cell is too small for the data

being entered, choose to have the system wrap the characters within the cell and/or auto size the cell to

fit its characters.

Fields

Horizontal Standard, Left aligned, Center, Right aligned: Select one of the options to indicate where

the characters horizontally appear in the selected worksheet cells.

Vertical Standard, Top, Center, Bottom: Select one of the options to indicate where the characters

vertically appear in the selected worksheet cells.

Wrap Text: Select this check box to automatically wrap the characters within a cell when the cell is too

small for the data.

Auto Size: Select this check box to automatically size a cell to fit its characters when the cell is too small

for the data.

Auto Size only functions as data is entered. In other words, if cells are selected that are too small for their

data, and then this option is selected, the system will not auto size those cells until after data is entered

in them.

Allow Enter: Select this check box to allow entry to the cell.

Format Cells - Format Tab

Access this tab using Activities>Budget Worksheet>Right-Click>Format Cells.
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Use this tab to specify the format of the selected cells by choosing from one of the available Format Types.

For example, you might want to change the Effective Date column to display in DD-MMM-YY format,

which shows 12/1/00 as 01-Dec-00.

Note that a cell's format can only be changed within the constraints of the data displayed in that cell. For

example, a date cell cannot be formatted with a Format Type of "Dollars."

The changes made to the date and dollar formats will affect the data, since you are changing the actual

data and not just its appearance. For example, if you change from MM/DD/YY to MMM-YY, the new format

will appear when the worksheet is printed. Similarly, if you select to display more decimal points in the

dollar cells (using the Precision box), the additional decimal points will appear on the printout.

Fields

Format Type: Specify the format of the selected cells by choosing from one of the available format types.

Precision: Set the precision for format types that involve numeric data. This specifies the number of

decimal places displayed; enter the number that indicates how many places to the right of the decimal you

want to display.
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Modify Selected Items

Access this form using Activities>Budget Worksheet>Right-Click>Modify Selected Items.

Use this form to modify selected (highlighted) items on the budget worksheet. Adjustments and Revised

Budget are the only two areas that can be modified for the "Revisions Worksheet."

Any group of items can be modified, such as a collection of individual cells or a set of rows. You can

perform a variety of edits, such as increasing the selected items by a monetary amount, increasing them

by a percentage, or allocating a fixed amount increase among the items.

Fields

Modify Adjustments, Revised Budget: Select to either modify adjustments or revised budget on the

worksheet. This option is displayed only for a Revisions Worksheet.

Method: Select one of the following methods, and then enter a value if one is required:

Increase selected items by an amount: Use this method to add the amount entered in the Value box

to every selected cell in a budget entry column.

Decrease selected items by an amount: Use this method to subtract the amount entered in the Value

box from every selected cell in a budget entry column.

Increase selected items by %: Use this method to increase every selected cell in a budget entry

column by the percentage entered in the Value box.

Decrease selected items by %: Use this method to decrease every selected cell in a budget entry

column by the percentage entered in the Value box.

Allocate fixed increase among selected items: Use this method to evenly distribute the amount

entered in the Value box among the selected cells in a budget entry column.

Allocate fixed decrease among selected items: Use this method to evenly reduce the amounts

selected in a budget entry column by the amount entered in the Value box.

Set each selected item to an amount: Use this method to replace the amounts selected in a budget

entry column with the amount entered in the Value box.

Set each selected item to zero: Use this method to replace the amounts selected in a budget entry

column with zero.
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Value: Enter the monetary amount or percentage to modify the selected cells. (If "Set each selected item

to zero" is chosen, a value does not need to be entered here.)

When entering percentages in the system, do not include a decimal point. For fractional percentages, the

leading zeros must be entered. For example, enter the following numbers to indicate the percentages.

0005 = .5%

005, 05, or 5 = 5%

50 = 50%

Budget Lines Only: Select this check box to apply the criteria only to budget lines, or clear to apply to both

budget and comment lines.

Tip: This form is a convenient way to edit a group of budget items; sometimes, however, it is easier to

just perform budget item edits by typing in the new information on the budget worksheet.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Budget module:

Report Menu Selections Reports

Budget> "Detail Budget/Actual Transactions" (page 50)

"Summary Budget Comparison" (page 54)

"Budget Worksheet Report" (page 60)

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger
Reports guide.

Detail Budget/Actual Transactions

Access this report using Reports>Budget>Detail Budget/Actual Transactions.

Use this report to review the effect that actual, budget, and encumbrance transactions have on available

budget during a specific period. It includes Budget, Actual, Encumbrance, and Available Budget numeric

columns for reporting your data. The budget amounts are based on the Budget Version selected on the

Options tab.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

This is a detail style report that can print data in detail or summary. When the "Summarize Amounts"

option is selected on the Options tab, the detail entry amounts are netted together creating a summary

amount due. They are grouped by Account Code, Transaction Source, Session ID, Document Number,

Document Date, and Effective Date. However, when this option is not selected, the system prints each

individual record.
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Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Encumbrance Users

Encumbrance data displays only if the Encumbrances module is installed.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the reporting period for this report by entering a Current Reporting Year Begins date and the

Current Period Dates.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Account Code The actual code or group code assigned to the account, such as

201, 05, or 45001.

Account Title The actual title assigned to the account code or group code,

such as Housing or Service Fees.

Account Short Title Usually the first 15 characters of the Account Title. The report

prints an account short title, such as Housing or Svc Fees.

Setup_Tab.htm
Content_Tab.htm


Detail Budget/Actual Transactions

Column Description

Transaction Source The document's transaction type, such as APC, API, APM, APS,

APV, ARB, ARC, ARM, ARP, ARS, BD, CD, CDS, CL, CR,

CRS, ENC, ENL, JV, JVA, JVD, PRC, PRS, PRC, or VCK. The

report prints the code in the heading of the report.

Session ID The session ID assigned to the batch of documents.

Session Date The date of the session.

Session Description The description of the session.

Document Number The document number that was entered on the transaction entry

form.

Document Date The date of the document.

Document Description The description of the document.

ID If the Accounts Payable, Accounts Receivable Reporting, or

Payroll modules are installed, this is the Vendor ID, Customer

ID, or Employee ID assigned.

Name The name on checks/vouchers.

Source A source of Customer, Vendor, Employee, or Payroll Processing

Group. The report shows C, V, E, or P. This column is only

available if the Accounts Payable, Accounts Receivable

Reporting, and/or Payroll modules are installed.

Effective Date The line item's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balance, or Beginning

Balance. The system prints an N, A, AO, or UO. In order to

include transactions for End of Year Adjustment and Beginning

Balance, these options must be selected using the Options tab.

Transaction Description The transaction description of the document.

Budget This amount is calculated by taking the net amount of budget

decreases and increases (based on the budget version selected

on the Options tab) for the period Current Reporting Year
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Column Description

Begins Date through the Ending Balances Date of the current

year. These dates were specified on the Setup tab.

Actual This amount is calculated by taking the net amount of actual

decreases and increases for the period Current Reporting Year

Begins Date through the Ending Balances Date of the current

year. These dates were specified on the Setup tab.

Encumbrance This amount is calculated by taking the net amount of

encumbrance increases and decreases for the Current

Reporting Year Begins Date through the Ending Balances Date

of the current year. These dates were specified on the Setup

tab. (This column displays only if the Encumbrances module is

installed.)

Available Budget This amount is calculated by taking the Actual and

Encumbrance less the Budget.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Budget Version ID Select a budget version ID from the drop-down list. The Budget

Versions were created by the Administrator using

Organization>Set Up Modules>Budget>Budget Versions.

Versions listed have the status of Active and Inactive.

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.
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Summary Budget Comparison

Options Description

Opening Entries in Detail Select this option to include opening balances (system or user

opening entries) in detail. This entry type was designated during

transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Summary Budget Comparison

Access this report using Reports>Budget>Summary Budget Comparison.

Use this report, which can be generated for any account type or account code combination, to print data

comparing current year or period budgeted revenues and expenses with current year or period actual

revenues and expenses. Budget data was entered when the budget worksheet was set up using

Activities>Budget Worksheet or Transactions>Enter Budget. This report contains:

Additional columns if number type user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields.

The Custom Columns feature, which allows you to create report columns that are not provided by the

system. These columns can be set up to override report dates or create custom formulas.

Budget Version and User Defined Field Columns: When a new Budget Version is added by the

Administrator, and you have a UDF with a BD transaction source, at least six new columns will be added to

this report, such as Current Period Actual # - {UDF Display Name}, YTD Actual # - {UDF Display Name},

Total Actual # - {UDF Display Name}, Current Period Budget # - Original - {UDF Display Name}, YTD

Budget # - Original - {UDF Display Name}, and Total Budget # - Original - {UDF Display Name}.
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(Otherwise, three columns are added, such as Current Period Budget - Original, YTD Budget - Original,

and Total Budget - Original). Therefore, the number of columns in this report can grow exponentially.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the reporting period for this report by entering a Current Reporting Year Begins date and the

Current Period Dates.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Columns that use a period of Opening Balances Date through Ending Balances Date, or Current

Reporting Year Begins Date through Ending Balances Date, use the dates specified on the Setup tab

of the report. However, if a column uses the Total Budget Dates, this range was assigned on the

Options tab of the report.

Column Description

Account Type The General Ledger account type, such as EXP or REV.

Account Code The actual account code assigned to the account, such as 201,

05, or 45001.

Setup_Tab.htm
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Summary Budget Comparison

Column Description

Account Title The actual title assigned to the account code, such as Housing

or Service Fees.

Account Short Title Usually the first 15 characters of the Account Title. The report

prints an account short title, such as Housing or Svc Fees.

Effective Date The line item's effective date.

Prior Year Current Period

Actual

This monetary amount is calculated by taking the net amount of

actual decreases and increases for the prior year period

Opening Balances Date through the prior year Ending Balances

Date.

Prior Year Actual This monetary amount is calculated by taking the net amount of

actual decreases and increases for the prior year Current

Reporting year Begins date through the prior year Ending

Balances Date.

Current Period Actual This monetary amount is calculated by taking the net amount of

actual decreases and increases for the period Opening

Balances Date through the Ending Balances Date.

YTD Actual This monetary amount is calculated by taking the net amount of

actual decreases and increases for the period Current Reporting

Year Begins Date through the Ending Balances Date of the

current year.

Prior Year Budget - {Budget

Version Display Name}

This monetary amount is calculated by taking the net amount of

budget decreases and increases for the Current Reporting Year

Begins date through the Ending Balances date of the prior year.

Current Period Budget -

{Budget Version Display

Name}

This monetary amount is calculated by taking the net amount of

budget decreases and increases for the period Opening

Balances Date through the Ending Balances Date for the

specified Budget Version.

Current Period Budget

Variance - {Budget Version

Display Name}

This is the expense and revenue variance for the calculation

between the Current Period Actual amounts and the Current

Period Original Budget amounts.
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Column Description

YTD Budget - {Budget

Version Display Name}

This monetary amount is calculated by taking the net amount of

budget decreases and increases for the period Current

Reporting Year Begins Date through the Ending Balances Date

of the current year for the specified Budget Version.

YTD Budget Variance -

{Budget Version Display

Name}

This is the expense and revenue variance for the calculation

between the Current Year Actual amounts and the YTD Original

Budget amounts.

Total Budget - {Budget

Version Display Name}

This monetary amount is calculated by taking the net amount of

decreases and increases for the period Total Budget From date

through the Total Budget Through date (on the Options tab) for

the specified Budget Version.

Total Budget Variance -

{Budget Version Display

Name}

This is the expense and revenue variance for the calculation

between the Current Year Actual amount and the Total Original

Budget amounts.

Percent Total Budget

Remaining - {Budget

Version Display Name}

This amount, which is represented using a percentage, is

calculated by taking the Total Original Budget less the Current

Year Actual, and then dividing the result by the Total Original

Budget.

Percent Total Budget Used

- {Budget Version Display

Name}

This amount, which is represented using a percentage, is

calculated by taking the YTD Actual divided by the Total Original

Budget.

{Custom Columns} A custom column that was created.

Prior Year Actual # - {UDF

Display Name}

This number amount is calculated by taking the net amount of

actual decreases and increases for the prior year Opening

Balances Date through the prior year Ending Balances Date for

the specified Budget Version and the specified UDF.

Current Period Actual # -

{UDF Display Name}

This number amount is calculated by taking the net amount of

actual unit decreases and increases for the period Opening

Balances Date through the Ending Balances Date for the

specified UDF.



Summary Budget Comparison

Column Description

YTD Actual # - {UDF

Display Name}

This number amount is calculated by taking the net amount of

actual unit decreases and increases for the period Current

Reporting Year Begins Date through the Ending Balances Date

of the current year for the specified UDF.

Total Actual # - {UDF

Display Name}

This number amount is calculated by taking the net amount of

actual unit decreases and increases for the period Total Budget

From date through the Total Budget Through date for the

specified UDF.

Prior Year Budget # -

{Budget Version Display

Name} - {UDF Display

Name}

This number amount is calculated by taking the net amount of

budget decreases and increases (having an entry type of UO)

for the Current Reporting Year Begins date through the Ending

Balances date of the prior year for the specified Budget Version

and the specified UDF.

Current Period Budget # -

{Budget Version Display

Name} - {UDF Display

Name}

This number amount is calculated by taking the net amount of

budget unit decreases and increases for the period Opening

Balances Date through the Ending Balances Date for the

specified Budget Version and the specified UDF.

YTD Budget # - {Budget

Version Display Name} -

{UDF Display Name}

This number amount is calculated by taking the net amount of

budget unit decreases and increases for the period Current

Reporting Year Begins Date through the Ending Balances Date

of the current year for the specified Budget Version and the

specified UDF.

Total Budget # - {Budget

Version Display Name} -

{UDF Display Name}

This number amount is calculated by taking the net amount of

unit decreases and increases for the period Total Budget From

date through the Total Budget Through date for the specified

Budget Version and the specified UDF.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by
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group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Total Budget Select the start and end date you want to use to calculate and

print total budget amounts. This range can exceed a 12 month

interval.

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Only Revenue and Expense

Type Codes

Deselect this option to show all account types on the report

(except Cash, AP, and AR); otherwise, the report displays only

revenue and expense accounts.

Unposted Actual Amounts Select this option to show all non-budget unposted amounts on

the report.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Budget Worksheet Report

Tips:
This report is typically used by program directors/managers to stay abreast of the status of funds

available. It can be run on a company-wide basis or for a sub-component (a single grant or contract, for

example).

This report can contain two date ranges: Opening/Ending Balances (on the Setup tab) and Total Budget

From/Through (on the Options tab). However, the system cannot look at two date ranges. It uses one or

the other. Any time a column is selected pertaining to "Total Budget," the system looks at the "Total

Budget From/Through" date range.

Select the Show Totals box to print totals for each account code combination. For summary reports, the

Show Total box is rarely selected for the last item in the sort sequence. A redundant total would appear

after each item, since there is nothing lower in the sequence to total.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to "expand" the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with

the heading when it is moved to the Selected box.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Budget Worksheet Report

Access this report using Reports>Budget>Budget Worksheet.

Use this report to view or print the budget worksheet as it's being created or after its creation. You can view

the budget worksheet with periods in columnar format across the page. The reporting periods can be

viewed as monthly, quarterly, or yearly as defined on the Options tab. Budget data was entered when the

budget worksheet was set up by the Administrator using Organization>Set Up Modules>Budget>Budget

Versions and Activities>Budget Worksheet. This report:

Consists of account, group account, and period column information; as well as a total of all the Period

columns.
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Reflects all of the information on the Budget Worksheet, Budget Revisions Worksheet, or units based

Budget Worksheet, including the comparative columns and the total columns.

Contains additional columns if number type user defined fields were created by the Administrator

using Organization>Set Up User Defined Fields.

Budget Version and User Defined Field Columns: When a new Budget Version is added by the

Administrator, and you have a UDF with a BD transaction source, at least five new columns will be added

to this report, such as Actual {Trans Line UDF}, Original, Original - {Trans Line UDF}, Posted Original,

and Posted Original - {Trans Line UDF}. (Otherwise, two columns are added, such as Original and

Posted Original). Therefore, the number of columns in this report can grow exponentially.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Transaction Dates are also required to specify the date range for the data included in the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Setup_Tab.htm
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Budget Worksheet Report

Column Description

Account Code The actual code or group code assigned to the account, such

as, 201, 05, or 45001.

Account Title The actual title assigned to the account code or group code,

such as, Housing or Service Fees.
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Column Description

Period Amount

Actual (actual)

Original (budget version)

Revised (budget version)

Posted Original (posted

budget version)

Posted Revised (posted

budget version)

# Actual {Trans Line UDF}

(actual)

# Original - {Trans Line

UDF} (budget version)

# Revised - {Trans Line

UDF} (budget version)

# Posted Original - {Trans

Line UDF} (posted budget

version)

# Posted Revised - {Trans

Line UDF} (posted budget

version)

This is a "by-period" column which includes currency and unit

amounts for each actual, budget version, and posted budget

version. This amount is based on the dates entered for the

Current Transaction on the Setup tab. It is also calculated by the

reporting period selected on the Options tab—Monthly,

Quarterly, or Yearly. For example, if Actual and "Original" were

selected as the Period Amount, 1/1/15 through 12/31/15 was

selected as the dates for the Current Transaction, and Monthly

as the reporting period, the system prints 12 separate columns

for those months, and two columns displaying the reporting

period amounts for each month. Note that this column includes

currency and unit (#) amounts for each actual, budget version,

and posted budget version.

Total Amount

Actual (actual)

Original (budget version)

Revised (budget version)

Posted Original (posted

budget version)

The sum of each Period Amount column. Note that this column

includes currency and unit (#) amounts for each actual, budget

version, and posted budget version.



Budget Worksheet Report

Column Description

Posted Revised (posted

budget version)

# Actual {Trans Line UDF}

(actual)

# Original - {Trans Line

UDF} (budget version)

# Revised - {Trans Line

UDF} (budget version)

# Posted Original - {Trans

Line UDF} (posted budget

version)

# Posted Revised - {Trans

Line UDF} (posted budget

version)

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.
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Options Description

Reporting Period Select how to display the reporting period amounts—Monthly,

Quarterly, or Yearly. This period is based on the dates selected

for the Opening and Ending Balances on the Setup tab. The

reporting period amounts display in the Reporting Period

Amount column on the Content tab.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to forecast actual amounts based on budget amounts or prior actual amounts.

To use this tab, Actual needs to be selected as a column on the Content tab.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Budget Worksheet Report

Tips:
This report prints all the Account Codes in one column and all the Account Titles in another column.

Additionally, the Title column is required.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to "expand" the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with

the heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel.

For example, move Fund Code from the Title heading. Then, move GL Code from the Account Code

heading. The system automatically moves Fund Code from the Title heading and GL Code from the

Account Code heading.

Since this report contains this feature, the line header is built in. Therefore, an item is printed one time

per unique value. Each column, directly related to the item selected, prints in the line header on the

same line.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Available Segments display only {Segment} Groups for which Group Sets have been created by the

user. If no Group Sets for the {Segment} Group exist, the {Segment} Group will not display under

Available Segment. Prior to selecting a {Segment} Group ensure that Group Sets are created for the

{Segment} Group using the Reports>Assign Report Groups form.
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