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Chapter 1: Introducing the Data Consolidation
Module

Note: The Data Consolidation Client module must be installed in order to use the Data Consolidation

module.

The Data Consolidation module allows organizations with multiple independent offices to maintain

separate accounting systems, consolidating select data for reporting needs.

Smaller subsidiary sites can maintain their own segment structure while still reporting with the primary

entity. They would use the Data Consolidation Client module.

The Data Consolidation module allows the primary site to create consolidated reports. You can adjust

balances with journal voucher entries, enter budget entries and adjustments and perform allocations.

Subsidiary organizations send their data files using email or FTP.

Note: Not all menu selections are available in Consolidated Organizations. Therefore, even if you have

installed a module that integrates into your Consolidated Organization, some menu items will not be

accessible.

To Add This Module:

1. The Data Consolidation module is activated by the Administrator using an activation code. If the code

does not include the Data Consolidation module, the menu selections will not be available. After the

activation code has been changed, the Data Consolidation menu selections are available. These

selections are integrated into the MIP Fund Accounting menu selections.

2. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Chapter 2: Organizations

The following sections describe how to consolidate and manage consolidated organizations.

New Consolidated Organization Wizard

Access this wizard with Administrative user rights using File>New Consolidated

Organization.

Use this wizard to create a consolidated organization, which combines two or more organizations with the

same chart of accounts structure.

The following options are available:

Migrate the chart of accounts;

Create reporting groups;

Maintain closing account assignments;

Change financial statement formats; and

Balance detail data from each organization specified.

New Consolidated Organization Wizard - Organization Name Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to assign a name to the consolidated organization. After completing all panels of this

wizard, click the Finish button. The system creates a database with the same name as the organization.

Nonprofit Online Users

Your organization name will automatically be prefixed with your Organizational Unit identifier as part of

the New Consolidated Organization Wizard process. This helps identify your database in the hosted

environment. See Nonprofit Online.
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Once the process is complete:

The chart of account codes can be edited (Maintain>Chart of Accounts Codes).

Adjusting entries can be entered (Transactions>Enter Journal Vouchers - Transaction Entry Tab or

Enter Budget).

Financial statement formats can be created (Reports>Financial Statements>Create Statement

Formats).

The closing account assignments can be viewed (Maintain>Closing Account Assignments).

Reports can be run on consolidated organizations at the same time. This is especially helpful on the

Reports>Financial Statement and General Ledger Analysis>Trial Balance reports.

Fields

What is the name of your organization?: Enter a unique name for the consolidated organization. This

name appears in the heading of reports. When entering an organization name, avoid the use of symbols,

such as | " / \ : * ? ; < > [  ] ' and #.

Tips:
If you have installed the Data Consolidation Client module, use File>Create Client Consolidation File

to generate a "client" consolidation file that can be merged into this consolidated organization.

The organization's name can be changed later using the Organization>Organization

Information>Organization tab.

If you make changes within a consolidated organization, the original organizations are not updated.

New Consolidated Organization Wizard - Organization Main Address Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to enter the Main Address for the consolidated organization. Later, you can edit this

information using the Organization>Organization Information - Address Tab.

Fields

Address, City, State/Province, Postal Code, Country: Enter the main address for the consolidated

organization. The address can contain multiple lines of text.



New Consolidated Organization Wizard

Voice, FAX: Enter the voice and FAX telephone numbers for the designated organization. These numbers

appear on any reports that include this type of information.

E-mail, Web Site: Enter the email address and website URL address for the designated organization, if

applicable. This data appears on any reports that include this type of information. The colon ( : ) is an

invalid character for these two boxes.

New Consolidated Organization Wizard - Functional Currency Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to select the primary currency to use for this organization. You can choose from many

types of currency, such as the US Dollar, Euro, Pound Sterling, Yen, or Mexican Peso.

If the Multicurrency module is not installed, this will be the only currency the organization can use to
operate.

If the Multicurrency module is installed, this will be the primary reporting currency. That is, the currency

in which exchange rate gains and losses are recorded. Other currencies can be used once the

Multicurrency module is added, if necessary, (Organization>Add a Module) and the currencies are set

up (Organization>Set Up Modules>Multicurrency and Currency Setup). However, when consolidating

organizations, the functional currencies must be the same.

Once the wizard is finalized, the currency formatting can be specified using the Organization>Currency

Setup form. You can set up different currency formatting for each currency type used in the system. To

determine the decimal and grouping symbols used in reports, use the Organization>Currency Setup form.

Other decimal and grouping symbols (such as the period and comma), found throughout the system,

follow the computer's regional settings (Start>Settings>Control Panel>Regional Options or Control

Panel>Change date, time, or number formats>Additional Settings Button). All non-currency numbers

follow the computer's regional settings.

Multicurrency and Payroll Users

If you have installed both the Multicurrency and Payroll modules, you must select a functional currency

of USD (US Dollar).

Fields

What is your functional currency?: Select a currency type from the drop-down list. This is the primary

currency that will be used throughout the organization. Once you complete this wizard, the functional
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currency cannot be changed.

New Consolidated Organization Wizard - Fiscal Year-End Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to enter a Fiscal Year-End date (the last day of the fiscal year for entering transactions)

and the organization's Federal and State Tax Identification numbers; and select your IRS Tax Form

Preference.

The original organization's fiscal year must have the same month and day as the consolidated

organization's fiscal year-end. However, their system years can be different.

The system copies the first day of the fiscal year specified on this panel to the "Warn Prior To" column of

the Organization>Organization Preferences - Entry Dates Tab. Therefore, the system gives a warning if

a transaction is entered for the previous fiscal year.

Fields

What is your fiscal year-end?: Enter the last day of the fiscal year. This date cannot be changed after

this wizard is completed.

What is your Federal Tax Identification Number?: Select FEIN or Foreign and enter the federal tax

identification number for the consolidated organization. You are not required to enter an ID on this panel;

instead, you can enter it at a later time, using the Organization>Organization Information>Organization

tab. When FEIN is selected, the system will mask the tax ID for Aatrix® reporting, using the following

format ##-####### and limits the number of digits to nine.

What is your State for 1099 Withholding?: Select your state from the drop-down list. You are not

required to enter your state on this panel; instead, you can enter it at a later time, using the

Organization>Organization Information>Organization tab.

What is your State Tax Identification Number?: Enter your state tax identification number for the 1099

State Withholding Information. You are required to enter your state tax identification number on this

panel if you entered a State for 1099 Withholding on this panel. If you did not enter your State for 1099

Withholding on this panel, you are not required to enter your state tax identification number here either;

instead, you can enter it at a later time, using the Organization>Organization Information>Organization

tab.
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What is your IRS Tax Form Preference for this organization Form 990EZ, Form 990, Government -

N/A?: Select the organization's IRS tax form preference. Select Government N/A if you are not required to

submit a 990 form. Or select the 990 form version that you want to report for this consolidated

organization. Once your organization is created, you can switch between any form using the Organization

tab (Organization>Organization Information). 990 Line number assignments will need to be entered using

the Maintain>Chart of Accounts form.

Tip: The fiscal year-end date defines the current operating fiscal year. Once the organization is created,

this setting cannot be changed.

New Consolidated Organization Wizard - Account Segments Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to enter your chart of accounts segment structure and to define the properties for each

segment or modify these selections. The system automatically displays suggested default segments. You

can accept these segments, create your own, or delete all of them, except GL and CO. You will want to

carefully consider your segment structure for the rules below. This makes it easier to produce financial

statements (Reports>Financial Statements) and the Reports>990 Worksheet.

Note: Please be aware that a segment's properties cannot be added, deleted, or modified after the

completion of this wizard. However, the names, function assignments, and the order of the segments

can be changed at a later time using the Organization>Organization Information - Segments Tab.

Fields

To activate each new row, enter information in one of the columns, such as enter "4" in the Seq. column.

Seq.: The number entered here designates the order in which segments appear for transaction entry. The

sequence does not affect the order that segments appear on reports; that order is controlled when reports

are printed.

To change a sequence number, remove the number that is in the cell, enter a new sequence number for

the segment, and click or tab out of the cell. Double-click on the Seq. column heading to reorder the rows

according to the new sequence.

Name: Enter a name to identify each account segment. The system has three default segments—GL,

Fund, and Organization ID. These names can be changed and additional segment names can be added. If
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accepting the default segments provided, the segment name should be modified to meet the

organization's unique needs. For example, instead of using Sub Acct 1, you might change it to Location.

The names used in the consolidated organization must match the names in the original organizations. If

they do not match the segment, the organizations will not be merged. The segment's behavior is

determined by its associated Type.

Type: With the exception of CO, all types used in the consolidated organization must match the types in

the original organizations.

The following is an explanation of each Segment Type:

GL (General Ledger) - This segment type is used for classification of assets, liabilities, revenues, and

expenditures. It is required, and you can only have one GL segment.

Fund - This segment type is used for recording transactions by fund (where fund is a self-balancing,

separate set of books). It is optional, and you can only have one Fund segment in an organization's

account structure.

BAL (Balancing) - This segment type is used for transactions such as departments, functions, grants,

and programs, where you want debits to equal credits for each related code.

NBAL (NonBalancing) - This optional segment type is used for classification of transactions such as

departments, functions, and programs, where you do not require that debits equal credits for each

related code. NonBalancing segments are used in situations where an organization needs to track

revenues and expenditures, but not balance sheet accounts.

RES (Restrictions) - This optional segment type is used to classify activity according to ASC 958 (FAS

117 superseded) classifications—unrestricted, temporarily restricted, or permanently restricted.

CO (Consolidate) - This segment type is used for classification of one or more original organizations

within a consolidated organization. It is required, and you can only have one CO segment.

Character Type: This defines the character set used when naming account codes for each segment

(Maintain>Chart of Accounts Codes). Most users set up their segments with a numeric Character Type.

However, an alphabetic or alphanumeric Character Type can be specified. The CO segment type must
have a character type of AN.

Consider the person entering transactions when assigning segment Character Types—numbers are

more easily and quickly entered than alphabetic characters. The table below shows each character type

and which characters are valid for that type:



New Consolidated Organization Wizard

Character Type Valid Characters

Numeric Numbers 0-9 only

Alphabetic Letters A-Z only (upper and lowercase)

Alphanumeric 0-9, A-Z, and punctuation (except the invalid characters: | " / \ : * ? < > [  ] ;

' % #)

Length: Enter a length for each segment. This defines the maximum number of characters allowed when

naming account codes for each segment, as well as when naming each segment's report group.

Function: Select a function of N/A (Not Applicable), PGM (Program), FND (Fund), or RES (Restriction) for

each segment. Only one segment can be assigned PGM, FND, or RES. All other segments must be

assigned N/A. The system automatically assigns the function for the default segments; you can accept the

system selections or edit them.

The function is used later when setting up account codes (Maintain>Chart of Accounts Codes).

Essentially, this code is used to determine the list of designation codes available on the Chart of Accounts

Codes form. They are used primarily for 990 reporting.

By flagging a segment with a functional designation, the system will be able to associate that segment with

pre-defined sets of grouping categories commonly used in financial and tax reporting. Function codes

must be assigned in order to run the system's default financial statements and for reporting form 990.

If a segment is set up with a function of PGM, it can be assigned a designation of Program Expenses,

Fundraising Expenses, or Management & General Expenses. Use Maintain>Chart of Accounts

Codes>Setup tab to assign one of these designations to an account code, or use Reports>Assign

Report Groups to assign multiple account codes to one of these designations.

The system uses the PGM segment to identify the segment that will be used to group Program Service

revenue for 990 Part VIII Line 2 items, as well as the Functional expenses in Part IV.

If a segment is set up with a function of RES, it can be assigned a designation of FAS 117 (superseded):

Unrestricted, Temporarily Restricted, or Permanently Restricted or ASC 958: Unrestricted (funds

without donor restrictions) and Restricted (funds with donor restrictions). Use Maintain>Chart of

Accounts Codes>Setup tab to assign one of these designations to an account code, or use

Reports>Assign Report Groups to assign multiple account codes to one of these designations.

If a segment is set up with a function of FND, it can be assigned a designation of N/A or a fund

designation code you created using the Reports>Assign Report Groups. Use Maintain>Chart of

MIP Fund Accounting

Data Consolidation User's Guide

8



Chapter 2: Organizations

MIP Fund Accounting

Data Consolidation User's Guide

9

Accounts Codes>Setup tab to assign one of these designations to an account code, or use

Reports>Assign Report Groups to assign multiple account codes to one of these designations.

The General Ledger segment always has a function of N/A because the system defined GL

designations are only applicable to the GL Segment and there can only be one GL segment per

organization. It can be assigned any designation available for the N/A Function. (For more

information, see Chart of Account Code Designations.) Use Maintain>Chart of Accounts

Codes>Setup tab to assign one of the available designations to an account code, or use

Reports>Assign Report Groups to assign multiple account codes to one of these designations.

Tips:
When adding segments, start with the Type column and then designate its other properties.

Consider creating two RES Type segments—one for ASC 958 (FAS 117 superseded) and one for

Endowments.

When two or more original organizations are merged into a consolidated organization (Activities>Data

Consolidation>Consolidate Organizations), the system automatically creates an "Organization ID"

segment for each original organization merged. Account codes are assigned at the time of merge

(Activities>Data Consolidation>Consolidate Organizations).

New Consolidated Organization Wizard - Modules Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to designate which modules to use with this organization. By default, the system places a

check mark next to all available modules (that is, all modules that are authorized by the activation code).

Only a few modules, such as Allocation Management, Data Import/Export, and Scheduler, can be

associated with a consolidated organization. The General Ledger module is not available for selection

because it is automatically included.

Fields

Which modules will be used by this organization?: Select the modules to include with the organization.

After you set up your organization, modules can be added later using the Organization>Add a Module

wizard.

Chart_of_Account_Code_Designations.htm
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New Consolidated Organization Wizard - Field Lengths Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to view and/or alter the default field lengths for the organization. The lengths entered here

indicate the maximum number of characters allowed for various elements within the consolidated

organization.

Note: The field lengths cannot be changed after the organization is created.

Fields

Module: The system displays this organization's modules.

Category: The system displays the category assigned to this field, such as Number, ID/Code, or

Title/Description.

Field Name: The system displays the name of the field, as it appears in the system.

Field Length: Either change the length, or accept the default for each of the fields listed in the table.

New Consolidated Organization Wizard - Security Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this panel to confirm that all security rights have been granted to the current user for this organization.

The current user is the user name that was entered when logging on to the system.

You also need to assign security rights to other users (Security>Set Up Organization Menus) before they

can access this organization.

New Consolidated Organization Wizard - Finish Panel

Access this panel with Administrative user rights using File>New Consolidated

Organization.

Use this final panel to review all selections made while setting up this organization, including the

organization and server names, segments, installed modules, and field lengths.

MIP Fund Accounting
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Click Back to review or change your selections.

Click Finish to create a consolidated organization. The system begins the create process, and all

selections are finalized. The database is named the same as the organization, which was entered on

the first panel of this wizard.

Click Cancel to exit without creating a new organization.

Tips:
You can print the information for this organization by right-clicking (in the area where the organization

properties are listed) and selecting "Print."

Once the organization is finalized, the following information can be changed:

Information Where it can be changed

Organization Name, Tax ID Numbers Organization>Organization

Information>Organization tab

Organization Address Organization>Organization

Information>Address tab

Segment Sequence, Segment Names,

Function

Organization>Organization

Information>Segments tab

Available Modules Organization>Add a Module



Create Client Consolidation File

Create Client Consolidation File

Access this form with Administrative user rights using File>Create Client Consolidation File.

It is only available if the Data Consolidation Client module is installed.

Use this form to generate a "client" consolidation file that will be merged into a Consolidated Organization.

This file must be generated for each organization.

This file only contains the necessary information to consolidate. Therefore, the file size is reduced

dramatically in comparison to the actual database. This file must be created for both the "client" and the

"parent" in preparation for consolidation. By default, the system creates a file name using the following

format:

Name Year Month Day Time

SSA_ 2 0 0 2 0 4 2 3 1 2 1 9

Fields

Organization: Select the existing organization to create a file for consolidation.

Create File: Enter the file name for the organization being consolidated. The file must be stored to a local

drive for SQL server. A network drive path is not allowed.

We recommend using Browse and store the files in the MIP Share\Consolidation Files folder. Then,

click Start to begin the consolidation process. Note that you cannot create a database in a folder that is

compressed.

Consolidate Organizations

Access this form using Activities>Data Consolidation>Consolidate Organizations.

Use this form to determine the organization data to include in the active, consolidated organization. The

original organization's fiscal year must be the same month and day as the consolidated organization's

fiscal year-end. However, their system years can be different. Start with earliest reporting year, if, for

example, you have three years with different dates.

Each organization must have a client consolidation file added by the Administrator (File>Create Client

Consolidation File) before it can be incorporated into the consolidated organization.

MIP Fund Accounting
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In order to merge organizations, you must enter the Path/File Name for at least one organization and

you must select at least one option in the Consolidate group box.

The first time an organization is merged, it takes a few minutes to collect the data. However, it should

not take as long for subsequent merges of the same database.

Open each existing client organization database (File>Open Organization) and the consolidated

organization database to ensure that they are updated to the current version, before you create *.CCF

files and perform a merge. When you install a new release of the system and you open an organization

for the first time, the system informs you that the database must be updated to the current version.

The Data Consolidation module enables the consolidated organization to merge data for itself and all

original organizations. Alternatively, the Data Consolidation Client module enables the original

organizations to prepare their data so that it can be integrated into the consolidated organization's data.

Budget Users

The Administrator can set your primary budget version prior to consolidating using the

Organization>Set Up Modules>Budget>Budget Versions form.

Nonprofit Online Users

The Path/File Name drop-down list contains all of your consolidated client files *.CCF to include in the

consolidated organization. The browse function is not available.

Fields

ID: Enter a unique ID to identify the merge session.

Last Modified: The system displays the date and time the ID was last saved.

Date Item: Select a valid report period from the drop-down list. You can choose from This Month, This

Quarter, This Year, Last Month, Last Quarter, Last Year, or Custom.

If an organization's Balance Data has been merged before, the system will know the date range, and

therefore, will not allow data to be merged using disconnected date ranges. For example, if the

organization has consolidation history dates of 1/1/2008 through 3/31/2008, the system will not allow the

date range From 5/1/2008 Through 5/31/2008; it will allow 4/1/2008 - 5/31/2008.

From, Through: These dates determine the balance data to include.

These boxes use the consolidated organization's fiscal year ending date as the fiscal year basis. If you

are performing a consolidation with no previous balance information in the consolidated database, you
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need to be certain that the consolidation date items either: 1) include the first day of the last open fiscal

year of the organization with the oldest fiscal year to close date; or 2) ensure that the time period is during

the year of the last open fiscal year of the organization with the oldest fiscal year to close date (in which

case the system will automatically include beginning balances for that year). For example, if your

consolidated organization year is 12/31/2009 and the organizations you are consolidating are Chapter 1
with a next year to close of 12/31/2006 and Chapter 2 has 12/31/2008. Then, you would need to set the
date items during 2006 only or start with 01/01/2006 and go forward. You will not get the complete

information if you start with 01/01/2009.

If the original organization's current system year ending date is not the same as the consolidated

organization, then the From Date must be within the original organization's open fiscal year. This ensures

that the system will include the opening balances of the original organization during the merge process.

Balance type reports, such as the Normal Trial Balance, will need these opening balances in order to

report proper ending balances.

Path/File Name: Enter the path and file name of all consolidated client files (*.CCF) to include in the

consolidated organization.

Server: This is the server associated with the database.

Account Code: Enter the account code for the consolidate segment. The system automatically creates an

account code which can be viewed using the Maintain>Chart of Accounts Codes form. For example, if you

select two organizations, named "SSA" and "HHSA", and enter those values in this field, the system

automatically creates two account codes: one named SSA and the other HHSA. This value is used as both

the account code and title for the "Consolidate ID" segment (CO) on the Maintain>Chart of Accounts

Codes form.

Consolidate: This group box allows you to obtain the chart of accounts, balance data, financial statement

formats, closing account assignments, and report group codes from an original organization to establish

the consolidated organization. At least one item must be selected.

Chart of Accounts - Select this check box to merge all account codes (Maintain>Chart of Accounts

Codes) from the original organizations into the consolidated organization.

Balance Data - Select this check box to merge all General Ledger, Budget (from Transactions>Enter

Budget), and Encumbrance balance data from the original organizations into the consolidated

organization.
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Financial Statement Formats - Select this check box to merge all formats (Reports>Financial

Statements>Create Statement Formats) from the original organizations into the consolidated

organization.

Report Group Codes - Select this check box to merge report group codes (Reports>Assign Report

Groups) from the original organizations into the consolidated organization.

Closing Account Assignments - Select this check box to merge closing account assignments

(Maintain>Closing Account Assignments) from the original organizations into the consolidated

organization. There will be a Fund to close (if a fund segment exists) and a GL to close. This

combination will be linked to an NAE account or GL to close into. As closing assignments are merged

into the consolidated organization, only new combinations will be added. If a combination already

exists, it will not be duplicated.
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Tips:
When the Consolidate Organization's form is selected, the system automatically closes the active

organization and any of its forms that are open.

Use Activities>Data Consolidation>Remove Organization to remove:

The balance data of an organization from a consolidated organization, and

A database that contains an incorrect account code that was used during the consolidate process.

If you make changes within a consolidated organization, the original organizations are not updated.

The original organization's fiscal year must have the same month and day as the consolidated

organization's fiscal year-end.

Chart of Account titles are truncated during consolidation if the consolidated organization's account title

is shorter than that of the original organization.

For reports that have the Cross Year Reporting feature (a Year-End Close is simulated for the report) or

pseudo close, you can set up a report with opening balance gaps. For example, let's say original

organizations 1, 2, and 3 are consolidated with system open years of 2010, 2011, and 2012,

respectively. If you run a report with Opening Balances and Ending Balances dates in 2012, the

balances associated with organizations 1 and 2 will not be reflected properly, unless the Account

Balances Begin date is set to the beginning of 2010.

The Account Balance Begins date for reports produced in the consolidated organization should be set

by: 1) the period you are reporting on; and 2) the organization that has the earliest next year to close

date. You would use the beginning of the earliest open year in #2 or if the report is run for a closed year,

the beginning of that year.

The consolidated organization was created by the Administrator using File>New Consolidated

Organization.

Use Reports>Data Consolidation>Consolidate Organizations to print the setup of organizations that you

want to consolidate, and use Reports>Data Consolidation>Consolidate Organizations History to print

the history of merged organizations.

If adjustments are made to a previously consolidated period, the next consolidation will not adjust the

prior period. You can either enter the adjustments in the consolidation database manually (or using

File>Import), or you can remove the databases and reconsolidate for the entire time span.
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You can only consolidate organizations with the same functional currency. The functional currency

was determined when the organization was created by the Administrator using the File>New

Consolidated Organization>Functional Currency panel.

Consolidate Organization Errors

The consolidation process begins after clicking the Merge button (Activities>Data

Consolidation>Consolidate Organizations). When merging an original organization into a consolidated

organization, the new data does not override existing data for Chart of Accounts, Financial Statement
Formats, Closing Account Assignments, or Report Group Codes. The balance data is added to existing

amounts.

The Segment Name, Segment Type, Character Type, and Field Length must be compatible or the

organization data cannot be merged.

The system checks the following conditions before merging:

Balance Data - Balance Data consists of any General Ledger, Budget, and/or Encumbrance summary

records. Tracking dates are the dates saved when an original organization's balance data is merged.

These dates are used to prevent duplicate data from being merged. You cannot consolidate the same

period more than once.

If the segment code matches but there are account codes in the original organization that are not

included in the consolidated organization's chart of accounts, those account codes will still be included

in the merge. The non-matching segments are ignored and the matching segment combinations are

combined into a single entry for each unique General Ledger, Budget, and/or Encumbrance record,

Effective Date, Entry Type, and Account Code Combination before they are merged. This happens if

client organizations are merged into the Consolidated Organization without merging the Chart of

Accounts. If this is the case, when you print a report, it prints the mismatched codes but with no

Account Title or Account Short Title. However, you can create the Account Code and define the titles

using the Maintain>Chart of Accounts Codes form.

If any of the segments that match by Name, do not match by Type, Character Type, or if a Field Length

is greater than the consolidated organization's field length, none of the Balance Data will be

consolidated.

Segment Name - Segment names in both the original and consolidated organizations must match in

order to be merged. The GL segment must be compatible before balance data will merge.

The organizations will be merged, even if the merging entries do not have enough information to

complete the Consolidated Organization's segment. For example, if the Original Organization only
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matches three of the Consolidated Organization's segments, the system will complete the segments. If

Fund and Balancing segments in the Consolidated Organization do not match with the Original

Organization's segments, the system will complete the applicable account code by adding 9's up to the

account code length. For example, if the account code length is 5, then the system creates the code

99999. The system does not do this for Non-Balancing and Restriction Segments since these segments

do not need to balance.

Segment Type - If the segment names match but the segment type does not, the balance data will not

be merged.

Character Type - If the segment names match but the character type is not compatible, the balance

data will not be merged.

Field Lengths - Any user defined field lengths in the original organization must be less than or equal to

the field lengths in the consolidated organization. If the segment's field length in the original

organization is greater than the consolidated organization segment length, the balance data will not be

merged. (User Defined Field Lengths in the original organization must be less than or equal to the

consolidated organization).

Fiscal Years - The Fiscal Year Ending must be identical for all organizations involved.

Currency - The functional currency of all organizations must be the same.

Account Titles - The Account Titles will be truncated during consolidation for matching codes, if the

Consolidated Organization's Account Title is smaller than the Original Organization.

Report Group Code - If Report Group Codes merged from the original organization have a field length

greater than the consolidated organization, they will not be merged.

Copy Consolidated Organization

Access this form using Activities>Data Consolidation>Consolidate Organizations>

Copy.

Use this form to create an exact copy of a consolidated organization setup on the Activities>Data

Consolidation>Consolidate Organizations form. Select an existing organization name that you want to

copy, and then enter the name for the new organization setup. This process produces an exact duplicate

of the original consolidation organization setup.
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Fields

Copy From ID: Select an existing organization to copy.

Copy To ID: Enter the name of the organization setup to be created. The Drop-Down Lookup displays

existing setups that cannot be used again.

Remove Organization

Access this form using Activities>Data Consolidation>Remove Organization.

Use this form to remove balance data and related consolidated organization history from a consolidated

organization and a database that contains an incorrect account code that was used during the

consolidate process.

In order to remove an organization:

A consolidated organization must have been previously created by the Administrator using File>New

Consolidated Organization Wizard, and

Organizations must have been previously merged into the consolidated organization using

Activities>Data Consolidation>Consolidate Organizations. After an organization has been removed,

the organization can be consolidated again using the Consolidate Organizations form.

Any posted transaction entries for General Ledger or Budget, related to the organization being removed,

are deleted from the posted history. The system creates an unposted session with the deleted

transactions. One session is created for each organization removed and all posted transaction data

related to the removed organization is included in a single document within that session.

Fields

Organization: Select an organization to remove from the consolidated organization.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available for the Data Consolidation module:

Report Menu Selections Reports

Data Consolidation> "Consolidate Organizations List" (page 20)

"Consolidate Organizations History List" (page 22)

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger

Reports guide.

Consolidate Organizations List

Access this report using Reports>Data Consolidation>Consolidate Organizations.

Use this report to print the setup of organizations to be consolidated. It is only available when a

consolidated organization is opened. This report is comprised of the consolidated ID, the From and

Through date range, and consolidate options.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined
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Column Description

ID The Consolidate Organization ID entered on the Activities>Data

Consolidation>Consolidate Organizations form.

Account Code This is the account code (for the Consolidate segment) that was

generated using Activities>Data Consolidation>Consolidate

Organizations or Maintain>Chart of Accounts Codes. You can

change the code using the Consolidate Organizations form or

change the name using the Chart of Accounts Codes form.

Account Title This title is named after the account code. You can change this

title using the Chart of Accounts Codes form.

Account Short Title Usually the first 15 characters of the Account Title. You can

change this title using the Chart of Accounts Codes form.

Last Updated The date and time the Consolidate Organization's ID was last

modified (Activities>Data Consolidation>Consolidate

Organizations).

From The beginning of the date range entered on the Consolidate

Organizations form. The system merges data within the

From/Through date range.

Through The end of the date range entered on the Consolidate

Organizations form. The system merges data within the

From/Through date range.

Organization Database The original organization's database filename. It was assigned

when the organization was created by the Administrator using

the File>New Organization wizard.

Server The server that the system is connected to for the original

organization.

Chart of Accounts Yes or No, depending on if the Chart of Accounts check box was

selected on the Consolidate Organizations form.

Balance Data Yes or No, depending on if the Balance Data check box was

selected on the Consolidate Organizations form.

Financial Statement

Formats

Yes or No, depending on if the Financial Statement Format

check box was selected on the Consolidate Organizations form.
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Column Description

Report Group Codes Yes or No, depending on if the Report Group Codes check box

was selected on the Consolidate Organizations form.

Closing Account

Assignments

Yes or No, depending on if the Closing Account Assignments

check box was selected on the Consolidate Organizations form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Consolidate Organizations History List

Access this report using Reports>Data Consolidation>Consolidate Organizations History.

Use this report to print the history of merged organizations. It is only available when a consolidated

organization is opened. This data was created during the merge process using Activities>Data

Consolidation>Consolidate Organizations.

If an organization is removed from the consolidated organization (Activities>Data Consolidation>Remove

Organization), the history is removed as well.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Column Description

Account Code The original organization account codes that have been merged

into the consolidated organization.

Account Title The account code titles for the original organization.

Account Short Title Usually the first 15 characters of the Account Title. It defaults to

the Account Code name.

Organization Database The original organization's database name. It was assigned

when the organization was created by the Administrator using

the File>New Organization wizard.

Server The server associated with the original organization.

Opening Balances This date is the beginning of the fiscal year. It is the starting point

for the balance data.

From The beginning of the date range entered on the Consolidate

Organizations form. It, along with the Through date, determines

the data included in the report.

Through The end of the date range entered on the Consolidate

Organizations form. It, along with the From date, determines the

data included in the report.

Merge Date The date the original organization's data was merged.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Filter_Tab.htm
Layout_Tab.htm
Security_Tab.htm
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