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Chapter 1: Introducing the Encumbrances Module

Note: The Accounts Payable module must be installed in order to use the Encumbrances module.

The Encumbrances module integrates with the General Ledger module to monitor an organization's

financial commitments. Hand-in-hand with Accounts Payable, you increase internal tracking and external

compliance for administering and reporting encumbered funds. Standard reports include an

encumbrance budget report for easy comparisons and an aged encumbrance ledger.

Encumbrances entered into the system distribute encumbered amounts to individual funding sources,

grants, programs, or other account segments. Outstanding encumbrances liquidate automatically

through the standardized entry form for Accounts Payable invoices, auto-close encumbrances for all

vendors, or manually. The Encumbrances module also works cooperatively with the Purchase Orders

module (if owned and installed) to create encumbrance entries by purchase order line number while

entering Purchase Orders. The line item encumbrances can be separately liquidated through the

Accounts Payable invoices/Cash Disbursement/Write Checks processes or they can be globally closed

for all vendors through the Auto-Close Encumbrances process.

To Add This Module:

1. First the Encumbrances module must be added to the organization by the Administrator.

2. Either add Encumbrances to a current organization (Organization>Add a Module Wizard - Module

Panel), or select the Encumbrances module when creating a new organization (File>New

Organization Wizard - Modules Panel). For more information on these wizards, see the

Administration guide.

3. Once the Encumbrances module has been applied to an organization, the Encumbrances menu

selections are available. These selections are integrated into the MIP Fund Accounting menu

selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Set Up Encumbrances

Access this form with Administrative user rights using Organization>Set Up

Modules>Encumbrances.

Use this form to create warnings when encumbrances are about to exceed their liquidation limit during

transaction entry in the system. When you select these options, the system warns when Encumbrance

balances are exceeded during transaction entry involving Purchase Order items and Stand Alone

Account codes.

Fields
Transaction Entry Options:

Warn when Encumbrance Balances are Exceeded for Purchase Order Items: Select this option to

display a warning message when the actual expense recorded on the Accounts Payable Invoice

(Transactions>Accounts Payable>Enter A/P Invoices), Cash Disbursement (Transactions>Enter

Cash Disbursements), or Check (Activities>Check Writing>Write Checks>Start button) exceeds an

encumbrance balance derived from the Purchase Order (Activities>Purchase Orders>Create/Modify

Purchase Orders). This occurs at the item code level.

Warn when Encumbrance Balances are Exceeded for Stand Alone Account Codes: Select this

option to display a warning message upon Save, during Enter A/P Invoices, Enter Cash

Disbursements, Enter Encumbrance Liquidation, and Activities>Write Checks transaction entry

sessions, when the actual expense exceeds an encumbrance balance at the transaction coding level.

This warning applies to Stand Alone Encumbrances only.

Allow Appending Entries to Encumbrances: Clear this option to not allow any existing transactions to

be appended with new information. You cannot adjust a balance or reclassify a GL code for any

existing encumbrance for a vendor that has the same document number and vendor information.

For example, if you allow appending entries, you are able to adjust balances on an encumbrance for a

vendor that has the same document number and vendor information as an encumbrance which has

been saved (unposted) or posted in another session. By posting a second encumbrance, the original

balance is adjusted by $5.00:



Set Up Encumbrances

Session Vendor Document Number System Control GL Code Debit Credit

001 ABC 123 0012620 5000 20.00

001 ABC 123 0012620 2000 20.00

002 ABC 123 0002021 5000 5.00

002 ABC 123 0002021 2000 5.00

Another example, if you allow appending entries, you are able to reclassify the GL coding on an

encumbrance for a vendor that has the same document number and vendor information as an

encumbrance which as been saved (unposted) or posted in another session. By posting a second

encumbrance, the original GL Code is changed to 6000:

Session Vendor Document Number System Control GL Code Debit Credit

001 ABC 123 0012620 5000 20.00

001 ABC 123 0012620 2000 20.00

002 ABC 123 0002021 5000 20.00

002 ABC 123 0002021 2000 20.00
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Chapter 2: Transaction Entry

The following sections identify how to enter encumbrances and liquidate encumbrances through

transactions.

Entering Encumbrances
Enter document and transaction information on the Enter Encumbrances form in the following order:

1. Enter document information—Document, Date, Amount, Description, and Vendor ID.

2. Enter transaction line items in the Encumbrances Transaction Entry table—there must be at least one

transaction line. Line level transactions organize the actual transactions to be entered into the

unposted or posted journals. You must enter data for account codes, along with an Increase or

Decrease amount, an Effective Date, and a Description. And, the document Amount and the net of

the transaction lines (Increase and Decrease columns) must equal.

3. Complete the Enter Encumbrances - User Defined Fields tab, if appropriate.

4. Click Save.

Note: To suppress the error messages about Liquidation Capping, with Administrative user rights go to

Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are

Exceeded for Purchase Order Items and Warn when Encumbrance Balances are Exceeded for Stand

Alone Account Codes check boxes.

Enter Encumbrances - Transaction Entry Tab

Access this form using Transactions>Encumbrances>Enter Encumbrances.

Use this tab to record encumbrance entries. (The Encumbrances Session form always precedes it.)

Budget and Encumbrance Users:

Click Check Budget and Encumbrance Balances to check balances for the current document.

MIP Fund Accounting
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Fields

Document

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric

characters (0 through 9), and avoiding the use of symbols, such as: | and ".

When the entered document number exists for the selected Vendor ID, the system changes this field

from Document to Appending Document, and this entry modifies the original document. This option is

only available if the Allow Appending Entries to Encumbrances check box was selected by the

Administrator on the Organization>Set Up Modules>Encumbrances form.

Note: If you enter the same document number that has already been used for a particular vendor (in a

different session), the system displays a message stating that this document will be posted as an

appending entry to the original document.

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the encumbrance, omitting currency and grouping symbols. The document

amount and the net of the transaction lines (Increase and Decrease columns) must equal if the Session

status is BP or OL. If the status is BS, these lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Vendor ID: Select the vendor that is associated with the encumbrance, or use Find to help you

select an ID. The vendor can have a status of Active or Inactive.

If you assigned a vendor ID of “UNASSIGNED” using the Maintain>Accounts Payable>Vendors form,

you can select this ID here. It is used if you do not know the vendor ID at the time when the encumbrance

posts. Once you know the vendor ID and have posted the encumbrance, you can assign the new ID

using the Transactions>Encumbrances>Enter Encumbrance Liquidations form. Or, you can leave it as

“UNASSIGNED.”

“UNASSIGNED” vendor IDs are available for all manual encumbrance liquidations and the Accounts

Payable invoices, Cash Disbursement, and Write Checks processes (regardless of the selected Vendor

ID). “UNASSIGNED” vendor ID encumbrances can be partially or fully liquidated by either selecting the

“UNASSIGNED” vendor ID or any other valid vendor ID.



Entering Encumbrances

To display only the 200 most recently used IDs in the drop-down list, select “View Frequently used IDs” on

the Options>Customize Workstation Settings>Preferences tab.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all

account codes (segments) for the organization, an increase or decrease amount, an effective date, and a

description.

{User Defined Field} - This column displays any user defined field with a Transaction Lines type and

transaction source of ENC (Encumbrances). The system automatically appends one column for each

field (to the right of the Transaction Entry table). These fields were created by the Administrator using

Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on

the Session form (if it is different than the functional currency).

Tips:
Encumbrance entries are a one-sided entry to an expense type General Ledger account.

Amount fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

To suppress the error messages about Liquidation Capping, with Administrative user rights go to

Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are

Exceeded for Purchase Order Items and Warn when Encumbrance Balances are Exceeded for Stand

Alone Account Codes check boxes.

Enter Encumbrances - User Defined Fields Tab

Access this tab using Transactions>Encumbrances>Enter Encumbrances.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of ENC. You can only enter data on this tab after entering a document number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

MIP Fund Accounting
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Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tip: If a field was created with a Transaction Lines type, and ENC was chosen as the transaction

source, it will display as a column on the Transaction Entry tab.

Entering Encumbrance Liquidations
Enter document and transaction information on the Enter Encumbrance Liquidations form in the

following order:

1. Enter the document information—Document, Date, Description, and Vendor ID.

2. Select the encumbrance you want to liquidate using the Choose Encumbrances form. (This form

automatically displays after you select a vendor ID.)

3. The system then populates the transaction entry table after you select the encumbrance. You can

edit the Increase and Decrease amounts, the Effective Date, and the Description.

4. Complete the Enter Encumbrance Liquidations - User Defined Fields tab, if appropriate.

5. Click Save to liquidate the encumbrance.

Note: To suppress the error messages about Liquidation Capping, with Administrative user rights go to

Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are

Exceeded for Purchase Order Items and Warn when Encumbrance Balances are Exceeded for Stand

Alone Account Codes check boxes.



Entering Encumbrance Liquidations

Enter Encumbrance Liquidations - Transaction Entry Tab

Access this form using Transactions>Encumbrances>Enter Encumbrance Liquidations.

Use this tab to liquidate encumbrances that you created. (The Encumbrance Liquidations Session form

always precedes it.) These liquidations do not record expenses to the general ledger; they only reduce

amounts that have been previously encumbered.

Purchase Order and Encumbrance Users

The Encumbrance ID column displays in the Transaction Entry Table when an Encumbrance is

selected from the Choose Encumbrances form and the Encumbrance was created using

Transactions>Encumbrances>Enter Encumbrances.

However, both the Encumbrance ID and PO Line # columns display when the Encumbrance was

created on the Create/Modify Purchase Order form, the Create Encumbrances check box was

selected, and the Encumbrance session information was entered. This allows you to identify

transaction lines with individual items ordered on a purchase order. Upon liquidation of the

Encumbrance line item, the associated PO Line # no longer displays.

Fields

Document

To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a

document ID.

To edit or view an existing document, select it from the drop-down list.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols, such as: | and ".

Date: Accept the session date, or enter a valid date specific to this document.

Description: Accept the session description, or enter a description specific to this document.

Vendor ID: Select the vendor that is associated with the encumbrance, or use Find to help you select

an ID. The vendor can have a status of Active or Inactive. After you select an ID, the Choose

Encumbrances form displays. After selecting the encumbrances, the system displays the appropriate data

in the table.
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If you assigned a Vendor ID of “UNASSIGNED” using the Maintain>Accounts Payable>Vendors form,

you can select this ID from the Vendor ID drop-down list. It is used if you do not know the Vendor ID.

Once you know the Vendor ID and have posted the encumbrance, you can assign the new ID using the

Transactions>Encumbrances>Enter Encumbrance Liquidations form. Or, you can leave it as

“UNASSIGNED.”

To display only the 200 most recently used IDs in the drop-down list, select “View Frequently used IDs”

on the Options>Customize Workstation Settings>Preferences tab.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include an

encumbrance ID, all account codes (segments) for the organization, an increase or decrease amount, an

effective date, and an original document description.

The system displays the segments that you entered in the original encumbrance entry

(Transactions>Encumbrances>Enter Encumbrances). You cannot edit these segments.

The system displays the amount of your original encumbrance, but in the opposite column in which it

was originally entered. An amount must be entered in either the increase or decrease column for each

line, but not in both. For example, suppose your original encumbrance was entered as an Increase of

$5000 (USD). When this encumbrance is chosen for liquidation, the system displays the full $5000

(USD) as a Decrease. You can either fully liquidate the encumbrance by leaving the amount as is, or

you can partially liquidate it by entering a lesser amount.

{User Defined Field} - This column displays any user defined field with a Transaction Lines type and
transaction source of ENL (Encumbrance Liquidations). The system automatically appends one

column for each field (to the right of the Transaction Entry table). These fields were created by the

Administrator using Organization>Set Up User Defined Fields. Currency user defined fields follow the

formatting of the organization's functional currency, even though the data is still processed in the

currency selected on the Session form (if it is different than the functional currency).



Entering Encumbrance Liquidations

Tips:
You can also liquidate an encumbrance using Transactions>Accounts Payable>Enter A/P Invoices.

The liquidation is either a partial or a full liquidation, and, when the encumbrance originated in a

Purchase Order, by Line #.

Amount fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

To suppress the error messages about Liquidation Capping, with Administrative user rights go to

Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are

Exceeded for Purchase Order Items and Warn when Encumbrance Balances are Exceeded for Stand

Alone Account Codes check boxes.

Enter Encumbrance Liquidations - User Defined Fields Tab

Access this tab using Transactions>Encumbrances>Enter Encumbrance Liquidations.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of ENL. You can only enter data on this tab after entering a document number on the Transaction

Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the

Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system

automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction

entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited

here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup

tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency, even though the data is still processed in the currency selected on the

Session form (if it is different than the functional currency). This field is required for new documents if the

"Required" check box was selected when the field was created by the Administrator using

Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to

MIP Fund Accounting
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the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set

up with a field type of Number, you cannot enter alphabetic characters for that field.

Tip: If a field was created with a Transaction Lines type, and ENL was chosen as the transaction
source, it will display as a column on the Transaction Entry tab.

Choose Encumbrances

Access this form using Transactions>Encumbrances>Enter Encumbrance Liquidations>Start

button> Choose Encumbrances. It is only available if the Encumbrances module is installed.

Use this form to specify the encumbrances you want to liquidate. It displays all outstanding

encumbrances for the selected vendor and any outstanding encumbrances for vendor UNASSIGNED.

Fields

Filters: The filter is for display purposes only; it limits which items are displayed in the Encumbrances

table.

Available Filter, Selected Filter - Select an item in the Available Filter column, and click the Mover ( > )

to move it to the Selected Filter column. Your choices for filtering are: Document, Vendor ID, and

Session ID.

Compares To - Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Encumbrances table.

Criteria 1 - Enter a value to compare with the item in the Selected Filter column. When using Like or

Not Like, you can use “%” to represent any number of characters.

Criteria 2 - Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Encumbrances: The system displays the encumbrance ID, description, balance, current amount,

session ID, date, and Vendor ID for all encumbrances for the designated vendor. Click in the check

boxes to select or clear individual items, or use the buttons at the top of the form to select or clear all

items. Select how many items per page to display using the Records per Page drop-down list. You can

view items in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records per

Page drop-down list was selected using the Options>Customize Workstation Settings>Preferences tab.



Auto-Close Encumbrances

Total Current Amount: This amount is the sum of the current amount for all line items selected in the

Encumbrances table.

Tips:
In the Encumbrances table, you can sort the data based on any column. Simply double-click on a

column heading to sort according to that column.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters with

Like and Not Like.

The sorting functionality is only for table display and does not affect printing. Print uses the data from the

database and is therefore not reflective of how the items were sorted.

For larger organizations with many records, you may want to clear the “Use Drop-Down List on Find

Forms” using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load the Choose Encumbrances form.

Auto-Close Encumbrances
Access this form using Transactions>Encumbrances>Auto-Close Encumbrances.

Use this form to close encumbrances on a global basis instead of liquidating the encumbrances one

vendor at a time. You can close out the encumbrance ledger cleanly at the end of the budget cycle. Also, if

policy requires that encumbrances be reinstated for the next budget cycle, you can simultaneously

generate an encumbrance session that will reverse the closing session or to exclude encumbrances from

the reversing session. See Transaction Entry Session for more information.

Note: This form is only available if security rights were granted to the user by the Administrator using

Security>Set Up Organization Menus. (Select the user type and user ID, expand

Accounting>Transactions>Encumbrances and highlight Auto-Close Encumbrances. Check the Rights

for this field, however, Edit Existing Records is not available.)

Important! Every Encumbrance selected must pass a validation in order for the liquidation and

reversing session to occur. If a single encumbrance does not pass the validation on the Auto-Close

Encumbrances form, the system will not close any of the Encumbrances selected. You might try

selecting smaller batches to process.
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Example:

Suppose you created a purchase order and encumbrance for a $500 computer. While waiting for the

invoice to arrive, the fiscal year end occurred. You know the invoice will arrive after the beginning of the

new fiscal year. However, you would like to close all your encumbrances but for this one you need to

recreate it in the new fiscal year.

1. It is recommended to post all outstanding transactions prior to using the Auto-Close Encumbrances

form.

2. On the Auto-Close Encumbrances session form, enter a Session ID, Description, modify the Close

Encumbrances as of date, select the Create Session Reversal as of check box and enter a date.

Click the Start button.

3. On the Auto-Close Encumbrances form, use the filter to reduce your displayed records.

a. Select the check box next to the Vendor ID.

b. If the Create Session Reversal as of check box was selected and a reverse date was entered on
the Transaction Session form, the Reverse check box is also selected.

c. Click OK to begin the close procedure.

4. A message displays - 2 Encumbrances will be closed and 1 will be Reinstated. Do you wish to

continue? Click Yes.

5. Go to Activities>Manage Sessions>Post Transactions. Select the ENL tied to your Close Year

session. Click Post.

The system will close the $500 encumbrance and all other open-balanced encumbrances that you

selected and in the new fiscal year, one encumbrance will be recreated with the $500 balance.

Fields

Filters: The filter is for display purposes only; it limits which items are displayed in the Encumbrances

table.

Available Filter, Selected Filter - Select an item in the Available Filter column, and click the Mover ( > )

to move it to the Selected Filter column. Your choices for filtering are: Document, Vendor ID, and

Session ID.



Auto-Close Encumbrances

Compares To - Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are displayed

in the Encumbrances table.

Criteria 1 - Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use “%” to represent any number of characters.

Criteria 2 - Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Encumbrances to close as of {date}: The system displays the vendor ID, encumbrance ID, date,

description, open balance, close balance, close to date, ending balance, and session ID for all

encumbrances that have an open balance. Note that the Reverse Check Box column only displays when

the “Created Session Reversal as of” check box was selected on the session form.

To select an Encumbrance to close, click in the check boxes (to the left of the form) to select or clear

individual items, or use the buttons at the top of the form to select or clear all items. Select how many items

per page to display using the Records per Page drop-down list. You can view items in increments of 10,

25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was selected

using the Options>Customize Workstation Settings>Preferences tab.

Vendor ID - The system displays the vendor ID associated with the open Encumbrance.

Encumbrance ID - The system displays the encumbrance ID associated with the open Encumbrance.

Date - The system displays the last document date for the open Encumbrance.

Description - The system displays the document description of the open Encumbrance.

Open Balance - The system displays the balance amount the Encumbrance is carrying, without regard

to date constraints. This balance reflects all of the encumbrance's activity.

Close To Date - The system displays the amount being applied to the open encumbrance, from the

beginning of time through the close encumbrance as of date. Note that any existing activity beyond this

date will not be considered.

Reverse - If the Encumbrance is selected, the system displays a selected check box to indicate that the

Encumbrance will be included in the session reversal. To exclude the encumbrance from the session

reversal, simply un-select this check box for each item. Note that this check box only displays if the

Create Session Reversal as of check box was selected on the Transaction Session form.
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Ending Balance - (Balance To Date) The system displays the amount needed to close the

encumbrance, without regard to date constraints.

Session ID - The system displays the original document’s session ID.

Tips:
After the session is processed but before it is posted, you can edit each Encumbrance using

Transactions>Encumbrances>Enter Encumbrance Liquidations for the close process and

Transactions>Encumbrances>Enter Encumbrances for the reversal session.

When creating session reversals, an encumbrance with a purchase order link will be established

exactly the way it was prior to being closed.



Chapter 3: Displaying Balances

The following form describes how to display encumbrance balances.

Encumbrance Balances
Access this form using Activities>Display Encumbrance Balances.

Use this form to view the beginning balance, current activity, and ending balances for encumbrances and

encumbrance liquidations.

You are required to filter on specific accounts in the Display Accounts group box. Then, click the Display
button and only those accounts will display in the Balances table. If a wide Date From/Date To range is

entered, it takes longer for the system to display the data. If needed, click the Clear button to clear all

boxes on the form and the document information in the table.

Invalid account code combinations are not validated on this form; therefore, you can view balances for

both valid and invalid account code combinations.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes a

user can view in Level 3—Transaction view of the Balances Table. Note that if a user does not have

Account Level Security enabled, the user will see all account codes.

Fields
Date Range for BalancesDate From, Date To: Select the date range for the documents you want to

display balances for in the table. If the same date is selected for both boxes, the documents created on

that day will display in Current Activity. This filter only applies to the original document (Level 1); the

associated documents are not filtered on these dates.

Display Accounts: This group box contains your segments. You are required to filter on at least one

segment. Click the Display button to view the filtered data.

Available Filter, Selected Filter - Select a segment in the Available Filter column, and click the Mover ( 

> ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the Balances table is limited to the data that falls within the designated filter

criteria.

Compares To - Select an operator from the drop-down list.

MIP Fund Accounting
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Criteria 1 - Enter a value to compare with the item in the Selected Filter column.

Criteria 2 - Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Balances Table: This table supports the drill down feature. This feature allows you to view transactions

from the document level through the detailed transaction level. You can click on the plus (+) sign next to

a transaction to expand the outline. When an item has been expanded, the plus (+) sign becomes a

minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows the three

levels of detail:

Level 1: Original Document (Encumbrances and Encumbrance Liquidations)

{Segment Name}: The system displays the segment name being filtered in the Display Accounts

group box.

Description: The system displays a line for the beginning balance, current activity, and ending

balance.

Beginning Balance - The beginning balance starts with the last open fiscal year's opening balance

and then applies normal and year-end adjustment entries up until the Date From value (not

including Date From). If the Date From value is the first day of any fiscal year, then the beginning

balance is the sum of all Opening Balance type transactions on that date.

Current Activity - The system displays the account activity between and including the Date From
and Date To values.

Ending Balance - The system displays the ending balance, which is calculated by adding the

Beginning Balance and the Current Activity.

From Date: The system displays the beginning date for the balance displayed.

Through Date: The system displays the end date for the balance displayed.

Posted Amount: The system displays the consolidated amount for all posted transaction entry

lines with the same account code combination, effective date, document number, and session ID.

Level 2: Related Document (all applicable documents, including the original)

Effective Date: The system displays the effective date for the document.

Transaction Type: The system displays the transaction type, such as ENC (Encumbrances), ENL

(Encumbrance Liquidations), or API (Accounts Payable Invoices).



Encumbrance Balances

Level 2: Related Document (all applicable documents, including the original)

Document Number: The system displays the document number.

Posted Amount: The system displays the consolidated amount for all posted transaction entry

lines with the same account code combination, effective date, document number, and session ID.

ID: The system displays the ID associated with Transaction Type, such as a vendor ID.

Session ID: The system displays the document's session ID.

Document Date: The system displays the document date.

Document Description: The system displays the document description.

Level 3: Transaction (all transactions lines for an original or related document)

{Segment Name}: The system displays one column for each valid segment. If account level

security is applied, you may not see some segments and/or account codes. If you do not have

access to one or more accounts, you will not see that record.

Debit, Credit: The system displays the debit or credit amounts for the transaction line.

Entry Type: The system displays the transaction's entry type—N (Normal), A (End of Year

Adjustment), AO (Adjust Opening Balance), (UO) Beginning Balance, or SO (System Opening

Balance).

Effective Date: The system displays the effective date for the transaction line.

Transaction Description: The system displays the transaction line item's description.
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Tips:
To view the transaction document associated with any level 2 line item, double-click the row selector

or any field (except +). The system only displays the selected transaction document; you cannot view

other documents within that session.

When viewing data in the table, level 1 needs to extend beyond (be wider than) levels 2 and 3 in order

to view all column data. You also need to use the vertical scroll bar within that level to see its data.

(Each level has its own vertical scroll bar.)

You can view balances on accounts with any status—Active, Inactive, or Discontinued.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

If Level 2 contains any of the following Transaction Type codes, double-click any cell within that row,

and then the system displays the detail transaction line on the designated form.

Transaction Type Code Transaction Form

ENH – Consolidate

Encumbrance History

Organization>Consolidate Transaction History

BDH – Consolidate Budget

History

Organization>Consolidate Transaction History

JVH – Consolidate Journal

Voucher History

Organization>Consolidate Transaction History

JVD – Journal Vouchers

Depreciation/Disposals

Activities>Fixed Assets>Transfer Depreciation/Disposals

CL – System Close Year-

End

Activities>Close Fiscal Year

Note: The parameters entered in the Encumbrance Balances form cannot exceed the limit of 20,000

records. If you receive an error message, decrease the size of the form by adjusting your filter

selections.



Chapter 4: Encumbrance Reporting

The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Encumbrances module:

Report Menu Selections Reports

Encumbrances> "Unposted Encumbrance Transactions" (page 20)

"Posted Encumbrance Transactions" (page 24)

"Summary Encumbrance Ledger" (page 28)

"Detail Encumbrance Ledger" (page 31)

"Aged Encumbrances" (page 34)

"Encumbrance Budget Report" (page 39)

For an overview of the report tabs and buttons, refer to the “Report Setup” chapter of the General Ledger
Reports guide.

Unposted Encumbrance Transactions

Access this report using Reports>Encumbrances>Unposted Encumbrance Transactions.

Use this report to print encumbrance entries that have not yet posted. It is a good idea to print and review
unposted entries for accuracy before posting them. This report contains:

Additional items, columns, and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields.

Only user defined fields with a field type of String, Editable Drop-Down List, Non-Editable Drop-Down
List, Date, or Yes/No in the Items by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency.
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Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The document's transaction type, either ENC for Encumbrances

or ENL for Encumbrance Liquidations.

Session Status The status of the session—Batch-To Post or Batch-To Suspend.

Session ID The session ID assigned to this batch of documents. This ID was

entered during transaction entry.

Session Date The date of the session from the session form.

Session Description The description from the session form.

Session Last Updated

Date/Time

The last date and time the session was saved.

Document Entry Order The order the documents were saved. It displays the date and

time.

Setup_Tab.htm
Content_Tab.htm


Unposted Encumbrance Transactions

Column Description

Document Number The document number entered on the transaction entry form.

Document Date The date of the document, such as encumbrance date or

liquidation date.

Document Description The description entered for the designated document.

Document Amount The amount of the document, such as encumbrance date or

liquidation date.

Matching Transaction

Source

The transaction source assigned to the related document.

Matching Session ID The session ID assigned to the related document.

Matching Document

Number

The number assigned to the related document.

Vendor ID The Vendor ID selected on the transaction entry form.

Vendor Name The name assigned to the vendor.

Document Created By User The user ID who created the document.

Document Created on

Computer

The computer in which the document was created.

Document Created

Date/Time

The date and time the document was created.

Document Modified By User The user ID who modified the document.

Document Modified on

Computer

The computer in which the document was modified.

Document Modified

Date/Time

The date and time the document was modified.

Effective Date The transaction's effective date.

Transaction Entry Order The order of the transactions. It controls the order the records

print on the report.

Transaction Description The transaction line item's description.

{Segment Name} Code The code assigned to the segment, such as 01, 201, or 11001.
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Column Description

The report prints one column for each segment.

{Segment Name} Title The title associated with each code above, such as Fund Title,

Grant Title, or GL Title. The system displays one column for

each of these code types.

{Segment Name} Short Title The short title associated with each code above, such as Fund

Short Title, Grant Short Title, or GL Short Title. The system

displays one column for each of these code types.

Increase The increase amount entered in the transaction entry table.

Decrease The decrease amount entered in the transaction entry table.

Attachments A designation of Yes or No, depending on if there are any

attachments.

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field that was created by the

Administrator using Organization>Set Up User Defined Fields.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Filter_Tab.htm
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Posted Encumbrance Transactions

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print totals for each account code combination, select the Show Totals box on the Content tab.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Posted Encumbrance Transactions

Access this report using Reports>Encumbrances>Posted Encumbrance Transactions.

Use this report to print posted encumbrance entries. It provides an audit trail for internal use and for

auditors. This report contains:

Additional items, columns, and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields.

Only user defined fields with a field type of String, Editable Drop-Down List, Non-Editable Drop-Down
List, Date, or Yes/No in the Items by Page group box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The document's transaction type, either ENC for Encumbrances

or ENL for Encumbrance Liquidations.

Session ID The session ID assigned to this batch of documents. This ID was

entered during transaction entry.

Session Date The date of the session from the session form.

Session Description The description from the session form.

Session Status The status of the session—Batch-To Post (BP) or Online Posting

(OL).

Session Last Updated

Date/Time

The last date and time the session was saved.

Posted Date The date the session was posted.

Posted By User The user ID that posted the session.

Document Entry Order The order the documents were posted. The system displays the

date and time.

Document Number The document number from the transaction entry form.

Document Date The date of the document, such as encumbrance date or

liquidation date.

Document Description The description of the designated document.

Document Amount The amount of the document, such as encumbrance amount or

liquidation amount.
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Posted Encumbrance Transactions

Column Description

Matching Transaction

Source

The transaction source assigned to the related document.

Matching Session ID The session ID assigned to the related document.

Matching Document

Number

The number assigned to the related document.

Vendor ID The ID selected on the transaction entry form.

Vendor Name The ID assigned to the Vendor.

Document Created By User The user ID who created the document.

Document Created on

Computer

The computer in which the document was created.

Document Created

Date/Time

The date and time the document was created.

Document Modified By User The user ID who modified the document.

Document Modified on

Computer

The computer in which the document was modified.

Document Modified

Date/Time

The date and time the document was modified.

Effective Date The transaction's effective date.

Transaction Entry Order The order of the transactions. It controls the order records print

on the report.

Transaction Description The transaction line item's description.

{Segment Name} Code The code assigned to the segment, such as 01, 201, or 11001.

The report prints one column for each segment.

{Segment Name} Title The title associated with each code above, such as Fund Title,

Grant Title, or GL Title. The system displays one column for

each of these code types.

{Segment Name} Short Title The short title associated with each code above, such as Fund

Short Title, Grant Short Title, or GL Short Title. The system

displays one column for each of these code types.
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Column Description

Increase The increase amount entered in the transaction entry table.

Decrease The decrease amount entered in the transaction entry table.

Attachments A designation of Yes or No, depending on if there are any

attachments.

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a separate

column for each field that was created by the Administrator using

Organization>Set Up User Defined Fields.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Summary Encumbrance Ledger

Tips:
To print totals for each account code combination, select the Show Totals box on the Content tab.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Summary Encumbrance Ledger

Access this report using Reports>Encumbrances>Summary Encumbrance Ledger.

Use this report to print a list of encumbrances, through the report date range. This is a summary style

ledger obtaining its information from the detail ledgers and summarizing all entries for an encumbrance

which has an effective date prior to or within the report date range. The detail entry amounts for an

encumbrance are netted together creating a summary amount. This report:

Assists in reconciling Encumbrance balances. Use the Detail Encumbrance Ledger report if you need to

see an individual record for each transaction. Again, the Summary Encumbrance Ledger summarizes

all entries within an encumbrance, while the detail report prints each entry in detail.

Contains liquidations made through Transactions>Accounts Payable>Enter A/P Invoices.

Currency fields follow the formatting of the organization's functional currency. The functional currency was

determined by the Administrator when the organization was created (File>New Organization>Functional

Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Period Dates are also required to specify the reporting period for this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Class Used to limit or sort a range of Vendor IDs. It can be assigned to

different IDs so they can be grouped together. For example, all

office supply vendors might be grouped under Offsup. The class

prints in the heading of the report, such as Offsup, Rent, or Util.

Type The type, which is a second-level sort for Class. It prints in the

heading of the report, such as furniture or computers.

Vendor ID The vendor entered during transaction entry.

Vendor Name The name assigned to the vendor (Maintain>Accounts

Payable>Vendors).

Encumbrance Number The encumbrance number entered during transaction entry.

Encumbrance Date The encumbrance date entered during transaction entry.

Encumbrance Description The description from the transaction entry form.

Encumbrance Amount The amount of the encumbrance.

{Segment Name} Code The code assigned to the segment, such as 01, 201, or 11001.

The report prints one column for each segment.

{Segment Name} Title The title associated with each code above, such as Fund Title,

Grant Title, or GL Title. The report prints one column for each of

these code types.

{Segment Name} Short Title The short title associated with each code above, such as Fund

Setup_Tab.htm
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Summary Encumbrance Ledger

Column Description

Short Title, Grant Short Title, or GL Short Title. The report prints

one column for each of these code types.

{Segment Name} Group

Code

The defined group code, such as Fund Group Code or Grant

Group Code. The report prints a column for each group code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above, such as Fund Group and

Grant Group (15 characters or less). The report shows one

column for each group segment.

Beginning Balance This amount is the total of all transactions with an Effective Date

before the Opening Balances date entered on the Setup tab.

This balance only includes transactions with an entry type of

Beginning Balance, Normal, or End of Year Adjustment.

Current Balance This amount is the total of all transactions with an Effective Date

between the Opening Balances and Ending Balances dates

entered on the Setup tab. This balance only includes

transactions with an entry type of Beginning Balance, Normal, or

End of Year Adjustment.

Net Change The difference between the Current Balance and the Beginning

Balance.

Percent Increase

(Decrease)

The percent increase or decrease between the Current Balance

and the Beginning Balance.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.
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Options Description

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Detail Encumbrance Ledger
Access this report using Reports>Encumbrances>Detail Encumbrance Ledger.

Use this report to print the amount of encumbrances through the report date range. This is a detail style

ledger that can print data in detail or in summary. When the “Summarize Amounts” option is selected on

the Options tab, the detail entry amounts for an encumbrance are netted together creating a summary

amount due. However, when this option is not selected, the system prints each individual record for an

encumbrance. This report:

Assists in reconciling encumbrance balances. It is also useful for audit purposes or for researching

encumbrance questions.

Contains liquidations made through Transactions>Accounts Payable>Enter A/P Invoices.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.
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Detail Encumbrance Ledger

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Transaction Dates are required to specify the date range for the data included in the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Vendor ID The vendor entered during transaction entry.

Vendor Name The name assigned to the vendor (Maintain>Accounts

Payable>Vendors).

Class Used to limit or sort a range of Vendor IDs. It can be assigned to

different IDs so they can be grouped together. For example, all

office supply vendors might be grouped under Offsup. The class

prints in the heading of the report, such as Offsup, Rent, or Util.

Type Used as a second-level sort for Class. It prints in the heading of

the report, such as furniture or computers.

Original Encumbrance

Number

The number assigned to the original encumbrance. This allows

the report to be sorted by encumbrance number so all entries

made to an encumbrance are together.

Document Number The number assigned to the encumbrance, liquidation, or

invoice.

Document Date The date entered on the transaction entry form.

Document Description The description entered on the transaction entry form.
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Column Description

Document Amount The amount of the encumbrance, liquidation, or invoice. The

amount is the original document amount including adjustments.

{Segment Name} Code The actual account code associated with a transaction. The

report prints the account code, such as, 201, 05, or 45001. The

system displays one column for each of these code types, such

as Fund Code, Grant Code, or GL Code.

{Segment Name} Title The title associated with each code above. The report prints one

column for each of these code types, such as Fund Title, Grant

Title, or GL Title.

{Segment Name} Short Title The short title for the title above (15 characters or less). The

system prints one column for each code type, such as Fund

Short and Grant Short.

{Segment Name} Group

Code

The defined group code, such as Fund Group Code or Grant

Group Code. The report prints a column for each group code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report prints one column for each group segment, such as

Fund Group and Grant Group.

Effective Date The line item's effective date assigned during transaction entry.

Session ID The session ID assigned to this batch of documents.

Session Date The date of the session from the Session form.

Session Description The description from the Session form.

Transaction Source The transaction type for the document. The transaction types for

the Encumbrances module are ENC for Encumbrances and ENL

for Encumbrance Liquidations. API is the transaction type for

Accounts Payable Invoices.

Transaction Description The description from the transaction line item.



Aged Encumbrances

Column Description

Increase The amount entered as the increase in the transaction entry

table.

Decrease The amount entered as the decrease in the transaction entry

table.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Subtotal Detail by Calendar

Month

Select this option to subtotal the detail by a calendar month. This

subtotal always calculates according to calendar month end, (1-

31) not the month end of the Fiscal Year.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Aged Encumbrances
Access this report using Reports>Encumbrances>Aged Encumbrances.
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Use this report to print a list of encumbrances using a time factor. The report separates the

encumbrances into four sections of time. These sections of time enable you to see how an encumbrance

date is compared to an aging date entered on the Options tab. This summary style ledger contains:

Data from the detail ledgers and summarizes all entries for an encumbrance. The detail entry amounts

for an encumbrance are netted together creating a summary amount due. An encumbrance may net to

zero if there are detail entries within the report date range that net to zero.

Liquidations made through Transactions>Accounts Payable>Enter A/P Invoices.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Period Dates are also required to specify the reporting period for this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Setup_Tab.htm
Content_Tab.htm
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Column Description

Class Used to limit or sort a range of Vendor IDs. It can be assigned to

different IDs so they can be grouped together. For example, all

office supply vendors might be grouped under Offsup. The class

prints in the heading of the report, such as Offsup, Rent, or Util.

Type Used as a second-level sort for Class. The type prints in the

heading of the report, such as furniture or computers.

Vendor ID The vendor entered during transaction entry.

Vendor Name The name assigned to the vendor (Maintain>Accounts

Payable>Vendors).

Encumbrance Number The encumbrance number entered during transaction entry.

Encumbrance Date The date entered during transaction entry.

Encumbrance Description The date entered during transaction entry.

Account Code The account code associated with a transaction, plus the Group

Code selected on the Groups tab. The report prints the account

code, such as, 201, 05, or 45001. The system displays one

column for each of these code types, such as Fund Code, Grant

Code, or GL Code.

Account Title (plus Group

Code selected from Group

Sets)

The title associated with each code above, plus the Group Title

selected on the Groups tab. The system prints one column for

each of these code types, such as Fund Title, Grant Title, or GL

Title.

Account Short Title (plus

Group Code selected from

Group Sets)

The short title for the title above (15 characters or less), plus the

Groups Short Title selected on the Groups tab.

Current The sum of the records having a date greater than or equal to

the aging date, which is entered on the Options tab.

Aging Period 1 The sum of the records having encumbrances with a date

between one day before the aging date through the number of

days in the first Aging Period box on the Options tab.

Aging Period 2 The encumbrances with a date between one day before the first
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Column Description

Aging Period box through the number of days in the second

Aging Period box.

Aging Period 3 The encumbrances with a date between one day before the

second Aging Period box through the number of days in the third

Aging Period box.

Over Aging Period 3 The sum of the records having a date equal or less than the

Aging date minus Aging Period 3 Days plus 1.

Total The total of all aging columns, such as Current, Aging Period 1,

Aging Period 2, Aging Period 3 and Over Aging Period 3.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Aging Date This is the date to age the encumbrances. It is the actual date of

the encumbrance. The Aging Date defaults to today's date when

creating a report. However, once the report is saved, the next

time you open it the aging date does not change to the current

date. It is saved as the date the report was created (or whatever

date was entered), and remains as that date until it is changed.

First Aging Period Three different aging periods can be entered. The system uses

this number and counts back from the Aging Date. The first

aging period prints amounts with a date of 1 to the Aging Date. If
30 is entered here, the report includes amounts that are from 1

to 30 days from the Aging Date.

Filter_Tab.htm
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Aged Encumbrances

Options Description

Second Aging Period The second aging period includes amounts with a date of First
Aging Period plus 1 day to Second Aging Period. If 60 is entered
here, the report includes encumbrances that are from 31 to 60

days from the Aging Date.

Third Aging Period The third aging period includes amounts with a date of Second
Aging Period plus 1 day to Third Aging Period. If 90 is entered
here, the report includes encumbrances from 61 to 90 days from

the Aging Date.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tip: In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that belong

to the heading are hidden. Click the collapsed symbol to "expand" the heading to see the columns

contained within it. Likewise, an expanded symbol indicates the columns below it belong to that heading.

For example, when you see Account Code with a symbol next to it, this means that Account Code is a

heading and that every code name under it (such as GL Code, Fund Code) stays with the heading when

it is moved to the Selected box.
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Encumbrance Budget Report
Access this report using Reports>Encumbrances>Encumbrance Budget Report.

Use this report to print data comparing current year or period budgeted revenues and expenses with

current year or period actual revenues and expenses and/or current year or period encumbrances. The

budget columns are calculated based on the Budget Version selected on the Options tab. (Budget

Versions were created by the Administrator using Organization>Set Up Modules>Budget>Budget

Versions.) This report contains:

Any liquidations entered using Transactions>Accounts Payable>Enter A/P Invoices; they appear in

the “Actual” columns of this report.

Additional items, columns, and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items by Page
group box on the Content tab.

The Custom Columns feature, which allows you to create report columns that are not provided by the

system. These columns can be set up to override report dates or create custom formulas.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Custom_Columns.htm
Setup_Tab.htm


Encumbrance Budget Report

Specify the reporting period for this report by entering a Current Reporting Year Begins date and the

Current Period Dates.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Account Code The account code, such as, 201, 05, or 45001.

Account Title The actual title assigned to the account code. The report prints

the account title, such as, Housing, Federal Grant Fund, or

Service Fees.

Account Short Title Usually the first 15 characters of the Account Title. The report

prints an account short title, such as, Housing, Fed Grant, or Svc

Fees.

Effective Date The line item's effective date.

Current Period Actual This amount is calculated by taking the net amount of actual

expenses for the Opening Balances Date through the Ending

Balances Date. These dates were specified on the Setup tab.

Current Period

Encumbrance

This amount is calculated by taking the net amount of

encumbrances for the Opening Balances Date through the

Ending Balances Date.

Current Period Actual and

Encumbrance

This amount is calculated by taking the net amount of actual

expenses plus the net amount of encumbrances for the Opening

Balances Date through the Ending Balances Date.

YTD Actual This amount is calculated by taking the net amount of actual

debits and credits for the period Current Reporting Year Begins

Date through the Ending Balances Date of the current year.

These dates were specified on the Setup tab.

YTD Encumbrance This amount is calculated by taking the net amount of actual

debits and credits for the period Current Reporting Year Begins

Date through the Ending Balances Date of the current year.
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Column Description

These dates were specified on the Setup tab.

YTD Actual and

Encumbrance

This amount is calculated by taking the net amount of actual

expenses plus the net amount of encumbrances for the Current

Reporting Year Begins Date through the Ending Balances Date

of the current year.

Prior Year Budget - {Budget

Version Display Name}

This amount is calculated by taking the net amount of budget

decreases and increases for the Current Reporting Year Begins

date through the Ending Balances date of the prior year.

Current Period Budget -

{Budget Version Display

Name}

This amount is calculated by taking the net amount of budget

decreases and increases for the period Opening Balances Date

through the Ending Balances Date for the specified Budget

Version.

Current Period Budget

Variance - {Budget Version

Display Name}

This is the expense and revenue variance for the calculation

between the Current Period Actual amounts and the Current

Period Original Budget amounts.

YTD Budget - {Budget

Version Display Name}

This amount is calculated by taking the net amount of budget

decreases and increases for the period Current Reporting Year

Begins Date through the Ending Balances Date of the current

year for the specified Budget Version.

YTD Budget Variance -

{Budget Version Display

Name}

This is the expense and revenue variance for the calculation

between the Current Year Actual amounts and the YTD Original

Budget amounts.

Total Budget - {Budget

Version Display Name}

This amount is calculated by taking the net amount of decreases

and increases for the period Total Budget From date through the

Total Budget Through date (on the Options tab) for the specified

Budget Version.

Total Budget Variance -

{Budget Version Display

Name}

This is the expense and revenue variance for the calculation

between the Current Year Actual amount and the Total Original

Budget amounts.

Percent Total Budget This amount, which is represented using a percentage, is



Encumbrance Budget Report

Column Description

Remaining - {Budget

Version Display Name}

calculated by taking the Total Original Budget less the Current

Year Actual, and then dividing the result by the Total Original

Budget.

Percent Total Budget Used

- {Budget Version Display

Name}

This amount, which is represented using a percentage, is

calculated by taking the YTD Actual divided by the Total Original

Budget.

{User Defined Field} -

{Segment Name} Code

A segment type user defined field and its data. There is a

separate column for each field that was created by the

Administrator using Organization>Set Up User Defined Fields.

{Custom Column} A custom column that was created.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Total Budget Select the start and end date you want to use to calculate and

print total budget amounts. This range can exceed a 12 month

interval.

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Unfavorable Balance Only Select this option to report only accounts showing unfavorable

balances. For example, if the budget for an expenditure type

account is $20,000 (USD) and the actual expenditures equal

$21,000 (USD), there would be an unfavorable balance of

$1,000 (USD). Similarly, if the budget for a revenue type account
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Options Description

is $10,000 (USD) and the actual revenues equal $9,500 (USD),

there would be an unfavorable balance of $500 (USD).

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
This report can contain two date ranges: Opening/Ending Balances (on the Setup tab) and Total

Budget From/Through (on the Options tab). However, the system cannot look at two date ranges. It

uses one or the other. Any time a column is selected pertaining to “Total Budget,” the system looks at

the “Total Budget From/Through” date range.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays

with the heading when it is moved to the Selected box.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).
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