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Chapter 1: Introducing the Fixed Assets Module

The Fixed Assets module enables accurate management and tracking of an organization's capital

assets, such as property and equipment. Optional designations for assets help track an asset's location,

valuation, or other pertinent information. Asset records contain fields for preserving asset values

including warranty information, serial numbers, scheduled maintenance dates, and special notations for

extraordinary items.

It includes five standard methods of asset depreciation, as well as the ability to create customized

depreciation methods for assets. You assign assets to Asset Groups for calculating depreciation

individually or by category. Secure optimal depreciation by allowing the system to automatically

determine the best depreciation value from straight-line or accelerated methods. Pre-posting reports for

asset depreciation help to review potential entries and maximize the results.

To Add This Module:

1. First the Fixed Assets module must be added to the organization by the Administrator.

2. Either add Fixed Assets to a current organization (Organization>Add a Module Wizard - Module

Panel), or select the Fixed Assets module when creating a new organization (File>New Organization

Wizard - Modules Panel). For more information on these wizards, see the Administration guide.

3. Once the Fixed Assets module has been applied to an organization, the Fixed Assets menu

selections are available. These selections are integrated into the MIP Accounting menu selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.

Set Up Fixed Assets Module

Access this form with Administrative user rights using Organization>Set Up Modules>Fixed

Assets.

Use this form to set up default information for the Fixed Assets module. You must select the Frequency of

depreciation and the Gain/Loss GL Account. Additionally, you can select a Default Asset Type and

Default Category that displays when you are creating an asset (Maintain>Fixed Assets>Assets;

Transactions>Enter Cash Disbursements> Asset Quick Entry; Transactions>Accounts
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Payable>Enter A/P Invoices> Asset Quick Entry; or Activities>Purchase Orders>Create/Modify

Purchase Orders> Asset Quick Entry) and category. There are two options available for the Asset

Quick Entry, to Include Life and to enable without cost and General Ledger Account validating.

Fields

Defaults

Frequency: Select a depreciation frequency of M (Monthly), Q (Quarterly), or Y (Yearly) from the drop-

down list. The frequency is defined by the organization, not the asset. Therefore, after you set a

frequency, it applies to every asset in the current organization. This box is not available after a

depreciation or a disposal has been calculated, or once depreciation has been transferred and posted.

Gain/Loss GL Acct: Select a general ledger revenue or expense account from the drop-down list. You

must have previously created at least one account to select it in this drop-down list (Maintain>Chart of

Accounts Codes).

Default Asset Type: Select an asset type that serves as the default on the Maintain>Fixed

Assets>Assets form, the Transactions>Enter Cash Disbursements>Asset Quick Entry form,

Transactions>Accounts Payable>Enter A/P Invoices>Asset Quick Entry form, and

Activities>Purchase Orders>Create/Modify Purchase Orders> Asset Quick Entry form in the system.

You must have first set up these asset types using the Maintain>Fixed Assets>Asset Types form.

Default Category: Select a category that serves as the default on the Maintain>Fixed Assets>Assets

form, the Transactions>Enter Cash Disbursements>Asset Quick Entry form, Transactions>Accounts

Payable>Enter A/P Invoices>Asset Quick Entry form, and Activities>Purchase Orders>Create/Modify

Purchase Orders> Asset Quick Entry form in the system. You must have first set up these categories

using the Maintain>Fixed Assets>Assets form.

Asset Quick Entry Options

Include Life: Select this check box if you want to include the Life column (to enter the useful life of an

asset) on the Transactions>Enter Cash Disbursements>Asset Quick Entry form,

Transactions>Accounts Payable>Enter A/P Invoices>Asset Quick Entry form, or Activities>Purchase

Orders>Create/Modify Purchase Orders> Asset Quick Entry form in the system.

Enable Without Validating: Select this check box if you want to turn off the validations which assure

the cost associated with the asset ties to the Transaction Entry document and that the transaction is

booked to a fixed asset (FAO) type account.



Set Up Fixed Assets Module

Tips:
If Monthly or Quarterly depreciation is selected, the system does not calculate partial months or

quarters. For annual depreciation, the system follows a partial year convention. As an example of partial

year, if an asset is purchased during the last month of the year, the system only depreciates the month

in which it was owned for that year.

A zero book value asset is saved when the Cost is entered as zero (using Transactions>Enter Cash

Disbursements>Asset Quick Entry form, Transactions>Accounts Payable>Enter A/P Invoices>Asset

Quick Entry form, or Activities>Purchase Orders>Create/Modify Purchase Orders>Asset Quick Entry

form in the system) and the Enable Without Validating check box is selected.
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Chapter 2: Maintaining Fixed Assets

Custom Depreciation Codes
Use this form to create custom depreciation codes. You need to create a new code if you do not want to

use the standard methods supplied with the system. You will use these depreciation codes when setting

up the depreciation method on Maintain>Fixed Assets>Asset Types.

You can create custom depreciation codes on the Custom Codes tab, and then assign a calculation

method to the depreciation code entered on the Custom Codes tab using the Calculation Method tab.

Custom Depreciation Codes - Custom Codes Tab

Access this tab using Maintain>Fixed Assets>Custom Depreciation Codes.

Use this tab to set up a Code, including its Status and Description. The system supplies the following

depreciation codes: Straight Line, Sum of the Years Digits, 150 Percent Declining Balance, 200 Percent

Declining Balance, and No Depreciation Calculated.

Fields

Code: Enter a unique ID to represent the depreciation code, or select one from the drop-down list. We

recommend using all numeric codes. Numeric codes are generally easier and faster to enter during

transaction entry. We also recommend limiting your entry to strictly alphabetic characters (A through Z) or

numeric characters (0 through 9), and avoiding the use of symbols, such as: | and ".

Status: Specify the status of the depreciation code. When creating a new code, accept the default status,

A (Active), or select I (Inactive) or D (Discontinued) from the drop-down list. Below are valid status entries

and their descriptions:

Active (A) - Set a code to active when you want to use it throughout the system. Active codes appear

on reports.

Inactive (I) - Set a code to inactive when you do not want to use it regularly, but you still may need to

use it at some point. A warning message appears when you attempt to use an inactive code. The

warning message is for notification only; you can still use the code throughout the system. Inactive

codes appear on reports.

MIP Fund Accounting
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Discontinued (D) - Designate a designation code as discontinued when you no longer use it. You

cannot select a designation code with a discontinued status; however, discontinued codes appear on

reports.

Description: Enter or change the description for the depreciation code.

Standard Depreciation Methods: The system displays the predefined depreciation codes. You cannot

edit these methods.

Straight Line (SL) - This is the simplest method of depreciation. It is calculated by taking the Cost less

the Salvage value divided by the Useful Life of the asset. The depreciation expense is roughly the

same amount for every frequency during the life of the asset. You may want to use this depreciation

method when an asset's usefulness decreases evenly over the life of the asset. Straight Line is used

as the Switch To Depreciation Code (Maintain>Fixed Assets>Asset Types) when using an

accelerated depreciation code.

Sum of the Years Digits (SYD) - This method results in a decreasing depreciation charge based on a

decreasing fraction of depreciable cost.

This is sometimes referred to as an accelerated depreciation method, because the depreciation expense

is much higher in the beginning of the asset's life. You may want to use this depreciation method when

the asset's usefulness decreases more rapidly at the beginning of the asset's life. The fraction's

denominator is calculated using the following formula:

(n(n+1))/2 = SYD denominator

"n" represents the number of years to be depreciated. If you want to depreciate something for 5 years,

the SYD denominator would be 15. Therefore, the first year depreciation would be calculated using the

remaining asset's life (in full years) of 5 years divided by the SYD of 15 (5/15=33.3333%). The second

year is 5 years divided by 15 SYD equaling 26.6667%.

Declining Balance (DB150) - This method is a decreasing charge method that uses 1 1/2 times the

straight-line rate. This is sometimes referred to as an accelerated depreciation method, because the

depreciation expense is much higher in the beginning of the asset's life. You may want to use this

depreciation method when the asset's usefulness decreases more rapidly at the beginning of the

asset's life.

Declining Balance (DB200) - This method is a decreasing charge method that uses 2 times the

straight-line rate. This is sometimes referred to as an accelerated depreciation method, because the

depreciation expense is much higher in the beginning of the asset's life. You may want to use this

depreciation method when the asset's usefulness decreases more rapidly at the beginning of the

asset's life.



Custom Depreciation Codes

No Depreciation Calculated (NO) - This method does not calculate any depreciation. If you select this

method, you do not need to enter any information in the Expenditure or Accumulated Depreciation

Account boxes on the Maintain>Fixed Assets>Asset Types form.

Tips:
To print the data entered on this form use Reports>Lists>Custom Depreciation Codes List. The

standard depreciation codes do not appear on the report.

You cannot set up a new custom depreciation code named MACRS (Modified Accelerated Cost

Recovery System) or ACRS (Accelerated Cost Recovery System). If you want to enter a depreciation

code for a MACRS or ACRS-type asset, you can set up a custom depreciation code using one of the

Percentage Table depreciation methods and use another name for the code, such as MACR31.

Custom Depreciation Codes - Calculation Method Tab

Access this tab using Maintain>Fixed Assets>Custom Depreciation Codes.

Use this tab to assign a calculation method to the depreciation code entered on the Custom Codes tab.

You can select from a Method of Fixed Amount (FA), Percentage of Depreciable Base (PD), Percentage of

Net Book Value (PN), Percentage Table of Depreciable Base (TD), or Percentage Table of Net Book

Value (TN). Then, depending on the calculation method selected, enter a Fixed Amount, Fixed

Percentage, or use the Percentage Table.

Fields

Method Options: Select a calculation method, and then either enter a fixed amount or percentage.

Method: Listed below are the available calculations methods and their descriptions.

Fixed Amount (FA) - Select this method to depreciate by an annual monetary amount.

Percentage of Depreciable Base (PD) - Select this method to depreciate using a fixed percentage of

the depreciable base (Cost minus Salvage value). This percentage is an annual amount.

Percentage of Net Book Value (PN) - Select this method to depreciate using a fixed percentage of

the Net Book Value (Cost minus Accumulated Depreciation). This amount is an annual amount.

Percentage Table of Depreciable Base (TD) - Select this method to depreciate using variable

percentages for each year of the depreciation. This calculation is based on the depreciable base

(Cost minus Salvage). This amount is an annual amount.

MIP Fund Accounting
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Percentage Table of Net Book Value (TN) - Select this method to depreciate using variable

percentages for each year of the depreciation. This calculation is based on the Net Book Value

(Cost minus Accumulated Depreciation). This amount is an annual amount.

Fixed Amount: Enter the amount to depreciate on a yearly basis. The calculation is based on the

frequency (monthly, quarterly, or yearly) that was set up by the Administrator for the organization

(Organization>Set Up Modules>Fixed Assets). You are required to enter an amount here if Fixed

Amount was selected as the calculation method.

Fixed Percentage: Enter the percentage to depreciate on a yearly basis. The calculation is based on

the frequency (monthly, quarterly, or yearly) the Administrator set up for your organization

(Organization>Set Up Modules>Fixed Assets). You are required to enter a percentage here if you

selected Percentage of Depreciable Base or Percentage of Net Book Value as the calculation method.

When entering percentages in the system, do not include a decimal point. For fractional percentages,

you must enter the leading zeroes. For example, enter the following numbers to indicate the

percentages:

0005 = .5%

005, 05, or 5 = 5%

50 = 50%

Percentage: Enter a percentage in the Percentage column, if you select Percentage Table of

Depreciable Base or Percentage Table of Net Book Value as the calculation method.

Year: The system displays the number of years (1, 2, 3,) into the depreciation-not the calendar year

(2001); this number cannot be changed. This value stays with the depreciation method and can be used

by more than one asset.

Percentage: Enter the percentage to be depreciated for the designated year. Calculating depreciation

divides the percentage by the frequency.

Note: Enter any comments you want to make about this year. Information entered here appears on the

Reports>Fixed Assets>Custom Depreciation Codes report.

Tips:
To print the data entered on this form use Reports>Lists>Custom Depreciation Codes List.

The percentages must total 100.0000% when using a percentage table calculation method.



Asset Types

Asset Types

Access this form using Maintain>Fixed Assets>Asset Types.

Use this form to set up asset types, which define a group of similar items that are depreciated with the

same method and have the same coding for accounting entries. This allows you to process, view,

manage, and report all of the assets of a particular type together.

At least one Asset Type must be created before an asset can be entered into the system (Maintain>Fixed

Assets>Assets). In order to enter an Accumulated Depreciation Account and Asset Account, you must

have created a General Ledger asset account (FAO) using Maintain>Chart of Accounts Codes. Likewise,

to enter an Expenditure Account, you must have set up expense accounts when you defined your chart of

account structure. To enter a Distribution Code, you must have previously created at least one code using

Maintain>Distribution Codes.

Multicurrency Users

The Distribution Code field only displays codes that either share the same currency as the functional

currency or have a currency of ANY.

Fields

Asset Type ID: Enter a unique ID to represent the asset type you are setting up, or use the drop-down list

to select an existing asset type. We recommend using all numeric IDs. Numeric IDs are generally easier

and faster to enter during transaction entry. We also recommend limiting your entry to strictly alphabetic

characters (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols, such as: |

and ".

Status: Specify the status of the Asset Type ID. When creating a new type, accept the default status, A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. Below are valid status entries

and their descriptions:

Active (A) - Select active when you want to use an asset type ID throughout the system. Active IDs

appear on reports.

Inactive (I) - Set an ID to inactive when you do not want to use it regularly, but you still may need to use it

at some point. A warning message appears when you attempt to use an inactive ID. The warning

message is for notification only; you can still use the ID throughout the system. Inactive IDs appear on

reports.
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Discontinued (D) - Designate an ID as discontinued when you no longer use it. You cannot select an

ID with a discontinued status; however, discontinued IDs appear on reports.

Description: Enter or change the description for the asset type you entered.

Depreciation Information

Depreciation Code: Select a depreciation code from the drop-down list. You can select a standard

code (SL, SYD, DB150, DB200, or NO), or a custom code you created. This depreciation code is used

for every asset assigned to the Asset Type ID code. For an explanation of the standard depreciation

codes provided by the system or the custom depreciation codes you created, refer to the

Maintain>Fixed Assets>Custom Depreciation Codes topic.

Switch Depreciation Code: Select an alternate depreciation code for the asset type when you use an

accelerated depreciation method. When the corresponding SL depreciation amount exceeds the

amount calculated in the accelerated depreciation schedule, the asset is "switched" to the straight-line

method for the remaining life of the asset.

Default Coding

Distribution Code: Select a distribution code for this asset type. This code is used during depreciation

and disposal transfer.

Expenditure Account: Select a general ledger expense account (EXP account type) for this asset

type (this account is the debit for the entry). This code is used during depreciation and disposal

transfer.

Accumulated Depreciation Account: Select a general ledger asset account (FAO account type) for

accumulated depreciation (this account is the credit for the entry). This code is used during

depreciation and disposal transfer.

Asset Account: Select a general ledger asset account (FAO account type) for the asset. This code is

used for recording disposal entries.



Asset Types

Tips:
If you selected No Depreciation Calculated on the Maintain>Fixed Assets>Custom Depreciation Codes

form, you do not need to enter any information in the Expenditure Account and Accumulated

Depreciation Account boxes.

If you "switch" your depreciation to Straight Line, it must remain Straight Line. Regardless of the custom

depreciation you set up, you cannot switch your depreciation to another code.

Asset types are used later when creating an asset using the Maintain>Fixed Assets>Assets form,

Transactions>Enter Cash Disbursements or Enter A/P Invoices>Asset Quick Entry form, or

Activities>Purchase Orders>Create/Modify Purchase Orders> Asset Quick Entry form.

Once an asset type is created, the Administrator can define a default asset type using Organization>Set

Up Modules>Fixed Assets.

To print the data on this form use Reports>Fixed Assets>Asset Types.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Asset Types Example

If you use the same Depreciation, Expenditure, Accumulated Depreciation, Asset, and Distribution Code

for chairs, desks, and tables, you may want to create an asset type called Furniture. By creating this asset

type, you can create an asset (such as chair, desk, or table) using Maintain>Fixed Assets>Assets, and

apply the Furniture asset type, thereby reducing data entry (of the aforementioned codes).

Asset Types Buttons

Copy: Use this button to create a copy of the selected asset type.

Distribution Codes: Use this button to open the Maintain>Distribution Codes form where

you can create or modify a distribution code. Each time this button is selected a new

Distribution Codes form is opened.

MIP Fund Accounting
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Copy Asset Type

Access this form using Maintain>Fixed Assets>Asset Types> Copy.

Use this form to create an exact copy of an Asset Type. Select an existing Asset Type that you want to

copy, and then enter the new Asset Type ID. This process produces an exact duplicate of the original

Asset Type.

Fields

Copy From Asset Type ID: Enter an existing Asset Type ID that you want to copy, or select one from the

drop-down list.

Copy To Asset Type ID: Enter a new Asset Type ID that describes the asset type you are creating. The

Drop-Down Lookup displays existing Asset Type IDs that are already in use and cannot be used.

Designation Codes

Access this form using Maintain>Fixed Assets>Designation Codes.

Use this form to set up Acquisition, Location, Responsibility, and Valuation codes. Enter the Code Type,

Code, Status, and Description to create a designation code. These codes are used later when creating

assets (Maintain>Fixed Assets>Assets).

Designation Codes track the value of the asset, how you acquired the asset, where the asset is located,

and the party or parties responsible for the assets' custody. Designation Codes are optional, but we do

recommend using them for reporting purposes.

Fields
Code Type: Select one of the four types of designation codes-Acquisition (A), Location (L),

Responsibility (R), or Valuation (V).

Acquisition Code - An acquisition code can be used to represent a group of assets acquired at the

same time. For example, you create a code for all assets purchased during a fiscal year. You might

also create codes for assets that were purchased, donated, or exchanged.

Responsibility Code - A responsibility code is used to represent the group or person responsible for

the asset (such as Administration Department or Controller).



Assets

Valuation Code - A valuation code represents the method used to determine the value of the asset, such

as cost, donation, and fair market value.

Location Code - A location code is used to represent the location of an asset. You may want to group all

assets at your Boston office separately from assets at your New York office.

Code: Enter a unique ID to represent the designation code you are setting up. For example, you might set

up an ACQ code named 1999 to represent all of the fixed assets acquired in the fiscal year 1999. We

recommend using all numeric codes. Numeric codes are generally easier and faster to enter during

transaction entry. We also recommend limiting your entry to strictly alphabetic characters (A through Z) or

numeric characters (0 through 9), and avoiding the use of symbols.

Status: Specify the status of the Code Type. When creating a new code, accept the default status, A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. Below are valid status entries

and their descriptions:

Active (A) - Set a type to active when you want to use it throughout the system. Active types appear on

reports.

Inactive (I) - Set a type to inactive when you do not want to use it regularly, but still may need to use it at

some point. A warning message appears when you attempt to use an inactive type. The warning

message is for notification only; you can still use the type throughout the system. Inactive types appear

on reports.

Discontinued (D) - Designate a type as discontinued when you no longer use it. You cannot select a

type with a discontinued status; however, discontinued types appear on reports.

Description: Enter or change the description for the designation code.

Tip: To print the data entered on this form, use Reports>Fixed Assets>Designation Codes.

Assets
Use this form to enter an asset into the system. This enables accurate management and tracking of an

organization's capital assets, such as property and equipment. Optional designations for assets help track

an asset's location, valuation, or other pertinent information. You can preserve asset values including

warranty information, serial numbers, scheduled maintenance dates, and special notations for

extraordinary items.
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Assets - Asset Tab

Access this tab using Maintain>Fixed Assets>Assets.

Use this tab to enter the Asset ID, Status, Description, Category, and Acquisition Date. You also have

the option to designate a Tag Number, the Original Asset ID, is Taxable, or has a Zero Book Value.

Fields

Asset ID: Enter a unique ID to represent the asset you are setting up, or use the drop-down list to select

an existing asset. We recommend using all numeric codes and IDs. Numeric codes and IDs are

generally easier and faster to enter during transaction entry. We also recommend limiting your entry to

strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use of

symbols, such as: | and ".

Status: Specify the status of the Asset ID. When creating a new asset, accept the default status, A

(Active), or select I (Inactive) or D (Discontinued/Disposed) from the drop-down list. This box is not

available once you have transferred a full disposal. Below are valid status entries and their descriptions:

Active (A) - Set an asset to active when you want to use it throughout the system. Active IDs appear on

reports.

Inactive (I) - Set an asset to inactive when you do not want to use it regularly, but you may still need to

use it at some point. A warning message appears when you attempt to use inactive IDs. The warning

message is for notification only; you can still use the IDs throughout the system. Inactive IDs appear

on reports.

Discontinued/Disposed (D) - Set an asset to Discontinued/Disposed to exclude it from depreciation

and disposal calculations. To permanently dispose of an asset, first set the asset status to Active, then

process the disposal (Activities>Fixed Assets>Enter Disposals), and finally transfer the disposal

(Activities>Fixed Assets>Transfer Depreciation/Disposals).

Note: If an asset is set to a “Discontinued” status and the fiscal year is subsequently closed, you will

not be able to dispose of the asset.

Description: Enter or change the description for the asset.

Category: Enter a new category or select an existing one from the drop-down list. A category groups

assets for processing and printing, such as Furnishings, Properties, and Transportation. You use

categories later if you create an asset using the Transactions> Enter Cash Disbursements or Enter A/P



Assets

Invoices>Asset Quick Entry form. This category is only used with the Fixed Assets module. It is not utilized

by the category in the Purchase Orders and Electronic Requisitions modules.

Tag Number: Enter an inventory number for the asset.

Original Asset ID: Enter the original asset ID. Entering data here can indicate an improvement to the

original asset, or provide a means of tracking assets reclassified or moved to a different location.

Appropriate disposals must be recorded to avoid duplicating depreciation calculations.

Taxable: Select this check box if the asset is taxable.

Acquisition Date: Enter the date you obtained the asset. If a date is not entered, the system displays the

current system date or the check/invoice date if the assets was entered using the Asset Quick Entry form

(Transactions>Enter Cash Disbursements or Enter A/P Invoices).

Zero Book Value: Select this check box if the asset does not have a current book value and does not need

to be depreciated. This check box is available until the Asset ID is calculated or Transferred to Accounting.

Note that if you need to dispose of an asset with a Zero Book Value, you should select a status of D -

Discontinued/Dispose.

Optional Designation: Select an acquisition, responsibility, valuation, and location code from the drop-

down list. You set up designation codes using the Maintain>Fixed Assets>Designation Codes form.

Acquisition Code: This code is used to represent how an asset was acquired.

Responsibility Code: This code is used to represent the group or person responsible for the asset.

Valuation Code: This code is used to represent the value of an asset.

Location Code: This code is used to represent the location of an asset.

MIP Fund Accounting

Fixed Assets User's Guide

18



Chapter 2: Maintaining Fixed Assets

MIP Fund Accounting

Fixed Assets User's Guide

19

Tips:
To print the data entered on this form use Reports>Fixed Assets>Assets.

Once you created a category with Administrative user rights, you can define a default category using

the Organization>Set Up Modules>Fixed Assets form.

If you select the Category option when entering a full or partial disposal of an asset (Activities>Fixed

Assets>Enter Disposals), then you change the Category on this form, the Asset ID does not display in

the Asset ID drop-down list.

If you entered assets using the Transactions>Enter Cash Disbursements or Enter A/P Invoices>Asset

Quick Entry form, or Activities>Purchase Orders>Create/Modify Purchase Orders>Asset Quick Entry

form, the system automatically displays the Asset ID, Description, and Category.

When the Zero Book Value check box is selected, the Cost and Historical Information entered on the

Depreciation Tab is cleared and the tab becomes display only.

If an asset is fully depreciated, all fields are still available for editing and tracking purposes, except for

historical information and the Zero Book Value check box.

Assets - Asset Type Tab

Access this tab using Maintain>Fixed Assets>Assets.

Use this tab to assign an Asset Type to the asset you selected on the previous tab. Once you enter an

Asset Type ID, the system displays the Depreciation Information and Default Coding for the asset type.

You must have previously created at least one ID, and assigned its codes and accounts (Maintain>Fixed

Assets>Asset Types) before it can selected on this form.

Fields

Asset Type ID: Select an Asset Type ID from the drop-down list.

Depreciation Information: The system displays the depreciation code and switch depreciation code for

the asset type.

Default Coding: The system displays the distribution code, expenditure account, accumulated

depreciation account, and asset account assigned to the asset type.



Assets

Tips:
To print the data entered on this form use Reports>Fixed Assets>Assets.

If assets were entered using the Transactions>Enter Cash Disbursements or Enter A/P Invoices>Asset

Quick Entry form, or Activities>Purchase Orders>Create/Modify Purchase Orders>Asset Quick Entry

form, the system automatically displays the Asset Type ID.

If an asset is fully depreciated, the Asset Type ID field is available for editing.

Assets - Depreciation Tab

Access this tab using Maintain>Fixed Assets>Assets.

Use this tab to set up depreciation information for the selected asset. For Cost or Basis, enter the price you

paid for an asset or the fair market value of an asset donated to your organization. Enter additional

depreciation information, such as Salvage Value, Begin Depreciation Date, Life, Last Depreciation Date,

Accumulated Depreciation Amount, and Months Depreciated.

Note: When the Zero Book Value check box is selected on the Asset Tab, the fields on this tab become

display only and all information which had been previously entered is cleared.

When setting up or importing assets, verify that the Accumulated Depreciation Amount and Months

Depreciated are correct before transferring to your general ledger (Activities>Fixed Assets>Transfer

Depreciation/Disposals). If you have not already done so, you need to make a journal voucher entry

(Transactions>Enter Journal Vouchers) to record the cost and accumulated depreciation amounts. For

more information, see Entering Journal Vouchers .

Fields

Cost Information: Enter the appropriate cost information for the asset.

Cost or Basis: Enter the cost or basis of the asset. (You cannot enter a negative amount.) This is the

value at the time you received the asset.

Salvage Value: Enter the salvage value of the asset. This amount is the expected value when the asset

is disposed at the end of its useful life.

Amount to Depreciate: The system displays the amount to depreciate. This amount is the total of the

Cost/Basis minus the Salvage Value.
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Begin Depreciation Date: Enter the date to begin calculating depreciation. This should be the date

the first depreciation was or will be calculated after the asset was acquired. This date must be the

same as or prior to the Last Depreciation Date.

Refer to the following notes when entering a Begin Depreciation Date and a Last Depreciation Date:

When you enter a Begin Depreciation Date, the entire month is depreciated, regardless of the date

you enter. You can enter a date of 3/1/15, 3/24/15, or any other day in March, and the system

depreciates the entire month of March. In this example, months are based on calendar months.

If you enter a date other than month end for your Fiscal Year-End date (when you created your

organization), the calculation is treated differently. For example, you entered 12/15/15 as your

Fiscal Year-End date in the system. The system depreciates the months as follows: 12/16-1/15,

1/16-2/15, 2/16-3/15, and so on.

When you enter a Begin Depreciation Date, the indicated month is included in its depreciation

calculation. If you enter 2/22/15 as your Begin Depreciation Date, the system includes the

depreciation for the date range of 2/16-3/15, in its calculation.

If you enter a Last Depreciation Date of 10/31 and the Fiscal Year-End date in the system is 6/30,

the system assumes you have included the depreciation for 10/31 through 11/30; it begins

calculating depreciation for 12/1 through 12/30. If 2/28 or 2/29 is entered, the system begins

calculating depreciation for 3/1 through 3/30.

See the "Tips" section below for more information.

Life (Months): Enter the life of the asset. This number must be entered in months, not years.

External System Starting Point: You can capture external depreciation history of an asset from a

system outside of MIP. Complete the fields below to record the proper starting information from which

MIP will continue the depreciation schedule. If the depreciation record is starting in MIP, leave these

fields blank. Once you've transferred depreciation for this asset, these fields will be locked and no longer

editable.

External System Last Depreciation Date: Enter the date the asset was last depreciated in a system

outside of MIP.

Example: The asset was last depreciated on 12/31/2024 before moving to MIP in January 2025.

External System Accumulated Depreciation Amount: Enter the total accumulated depreciation for

the asset recorded in a system outside of MIP, up to the last depreciation date.



Assets

Example: The asset depreciated $1,000 per month for 12 months in 2024, for a total accumulated

depreciation of $12,000.

External System Months Depreciated: Enter the total number of months the asset was depreciated in

a system outside of MIP.

Example: The asset was depreciated for 12 months in 2024 before moving to MIP in 2025.

Historical Information: The values entered in the External System Starting Point section above

automatically populate these fields (now read-only), ensuring that MIP accurately reflects the asset’s full

depreciation history. This section will always show historical information as assets are entered and

depreciation is continuously calculated and transferred in the system.
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Tips:
To print the data entered on this form use Reports>Fixed Assets>Assets List.

When you close a fiscal year (Activities>Close Fiscal Year), you will not be able to depreciate assets

(Activities>Fixed Assets>Calculate Depreciation) that have a Last Depreciation Date within that fiscal

year. Furthermore, if the asset has a Status of Discontinue/Disposed, it cannot be changed after the

year is closed.

If you need to add Basis to an Active asset that is fully depreciated, you will need to create a new asset

if the Last Depreciation Date for the asset is in a closed year. Depreciation cannot be transferred to a

closed year (Activities>Fixed Assets>Transfer Depreciation/Disposals).

When you transfer the depreciation (Activities>Fixed Assets>Transfer Depreciation/Disposals), the

Last Depreciation Date, Accumulated Depreciation, and Months Depreciated are updated. Thereafter,

you cannot make changes to the data in these boxes after they are transferred for the first time.

If you entered assets using the Transactions>Enter Cash Disbursements or Enter A/P Invoices>Asset

Quick Entry form, or Activities>Purchase Orders>Create/Modify Purchase Orders>Asset Quick Entry

form, the system automatically displays the Cost and Life (if enabled by the Administrator on the

Organization>Set Up Modules>Fixed Assets form).

When an asset depreciates to a zero book value, you must change the status for the asset to D

(Discontinued/Disposed) using Maintain>Fixed Assets>Assets. Assets that have a zero book value

are not available to calculate (Activities>Fixed Assets>Calculate Depreciation) or dispose

(Activities>Fixed Assets>Enter Disposals).

If an asset is fully depreciated, all fields are still available for editing and tracking purposes except the

Historical Information.

The historical information is updated from transfer depreciation, but is not updated with current

calculated depreciation.

Assets - Information Tab

Access this tab using Maintain>Fixed Assets>Assets.

Use this tab to enter optional Purchase and Payee Information, such as the maintenance date, serial

number, and check/invoice number.



Assets

Fields

Purchase Information

Maintenance Date: Enter the date when the asset requires its next maintenance or give a historical

date of when the asset last received maintenance.

Replacement Cost: Enter the amount it costs to replace the asset.

Warranty: Enter details about the asset's warranty.

Manufacturer/Model Number: Enter the asset's manufacturer name and its model number.

Serial Number: Enter the asset's serial number, as assigned by the manufacturer.

Payee Information

Payee/Vendor ID: Enter the Payee or Vendor name where you purchased the asset.

Document/Invoice Number: Enter the document number used to purchase the asset.

PO Number: Enter the purchase order number used to purchase the asset.

Tips:
To print the data entered on this form use Reports>Fixed Assets>Assets.

If you entered assets using the Transactions>Enter Cash Disbursements or Enter A/P Invoices>Asset

Quick Entry form, the system automatically displays the vendor information on the Information tab, if

there is a vendor associated with the asset.

If an asset is fully depreciated, all fields are still available for editing and tracking purposes.

Assets - Notes Tab

Access this tab using Maintain>Fixed Assets>Assets.

Use this tab to record any specific notes or reminders about the asset. This is a free-form area; each line

can be longer than the width of the form. Press Enter to move down to the next line. You can print these

notes using Reports>Fixed Assets>Assets. If an asset is fully depreciated, this field is still available for

editing and tracking purposes.
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Assets - User Defined Fields Tab

Access this tab using Maintain>Fixed Assets>Assets.

Use this tab to enter asset data for any user defined fields. These fields were previously created and

assigned characteristics by the Administrator using the Organization>Set Up User Defined Fields -

Setup Tab. Once fields have been created, the system automatically creates the User Defined Fields

tab. Otherwise, the Asset form is available, but without the tab and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be

edited here, but it can be changed by the Administrator using the Organization>Set Up User Defined

Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the

organization's functional currency. This field is required for new codes if the "Required" check box was

selected when the field was created.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,

length, and decimal places. For example, if the field was set up with a field type of Number, you cannot

enter alphabetic characters for that field.

Tip: To print the data entered on this form, use Reports>Fixed Assets>Assets.

Assets Buttons

Copy: Use this button to create a copy of the selected asset.

Distribution Codes: Use this button to open the Maintain>Distribution Codes form where

you can create or modify a distribution code. Each time this button is selected a new

Distribution Codes form is opened.

Manage Attachments: Use this button to attach, view, or delete a document. The button
changes to when attachments already exist.

Copy Assets

Access this form using Maintain>Fixed Assets>Assets> Copy.

Distribution_Codes.htm
Manage_Attachments.htm


Assets

Use this form to create an exact copy of an asset. Select an existing Asset ID that you want to copy, and

then enter the ID for the new asset. This process produces an exact duplicate of the original asset.

Fields

Copy From Asset ID: Enter an existing Asset ID that you want to copy, or select one from the drop-down

list.

Copy To Asset ID: Enter a new Asset ID that describes the asset you are creating. The Drop-Down

Lookup displays existing Asset IDs that are already in use and cannot be used.

Tip: When you copy an asset, the Tag Number from the original asset does not appear in the new asset.
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Calculate Depreciation

Access this form using Activities>Fixed Assets>Calculate Depreciation.

Use this form to calculate depreciation for assets. The system determines the depreciation dates for

these calculations, based on the Calculation Date and the organization's calculation Frequency. (With

Administrative user rights, you selected a frequency for the organization using Organization>Set Up

Modules>Fixed Assets.) If you want to include the entire month, quarter, or year in the calculation, you

must enter the last day of the month, quarter, or year as the Calculation Date.

Note: If you make a change on this form or related forms (such as Maintain>Fixed Assets>Assets,

Asset Types, or Custom Depreciation Codes) after the calculation process, you need to re-calculate.

This ensures that any changes made are reflected in the calculation.

The system does not display assets if they exhibit one of the following criteria:

The asset type has a depreciation code of "No-No Depreciation Calculated."

A full disposal exists for the asset.

The asset has the Zero Book Value check box selected.

Fields

Calculation Information

Calculation ID: Enter an ID for this calculation, or select one from the drop-down list. We recommend

using all numeric IDs. Numeric IDs are generally easier and faster to enter during transaction entry. We

also recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric

characters (0 through 9), and avoiding the use of symbols.

Calculation Date: Enter a valid date for this calculation.

Select Asset From

Category: If you select this option button, all the categories that you set up using the Maintain>Fixed

Assets>Assets form display in the Calculate Items group box. (Remember, categories contain a group
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of assets. If you select a category, in essence, you are selecting all assets in the category.)

All Assets: If you select this option button, all the assets you created using the Assets form or the

Asset Quick Entry form display in the Calculate Items group box. The asset's description and the date

it was last depreciated also display in the group box.

Calculate Items Available Items, Selected Items: To select a category or asset for calculation, highlight

it in the Available Items box, and then click the Mover ( > ) to move it to the Selected Items box.

Tips:
When you close a fiscal year (Activities>Close Fiscal Year), you will not be able to depreciate assets

that have a Last Depreciation Date within that fiscal year. Furthermore, if the asset has a Status of

Discontinue/Disposed, it cannot be changed after the year is closed.

If you need to add Basis to an Active asset that is fully depreciated, you will need to create a new asset

if the Last Depreciation Date for the asset is in a closed year. Depreciation cannot be transferred to a

closed year (Activities>Fixed Assets>Transfer Depreciation/Disposals).

When setting up or importing assets, verify that the Last Depreciation Date, Accumulated

Depreciation Amount, and Months Depreciated are correct before calculating and transferring to your

general ledger (Activities>Fixed Assets>Transfer Depreciation/Disposals). If you have not already

done so, you need to make a journal voucher entry (Transactions>Enter Journal Vouchers) to record

the cost and accumulated depreciation amounts.

When you calculate depreciation you are crediting a contra account (accumulated depreciation) and

debiting an expense account (depreciation expense).

Calculating Depreciation

Complete the following steps when calculating depreciation for assets:

1. Open the Calculate Depreciation form (Activities>Fixed Assets>Calculate Depreciation).

2. Enter a Calculation ID and Calculation Date.

3. Select how you want the assets to display in the Calculated Items group box-by Category or All

Assets.

4. Move any assets or categories from the Available Items box to the Selected Items box for

calculation.

5. Click the Calculate button to calculate depreciation for the assets.



Calculate Depreciation

Keep in mind the calculation process is very thorough and could be quite lengthy.

Calculate Depreciation Example

Suppose the organization's fiscal year-ends date is 12/31/12, the Beginning Depreciation Date is

12/15/13, and the organization's frequency is set to monthly. Enter a Calculation Date of 1/31/13, so the

system calculates for the months of December and January. Now it is May, and you want to calculate

again. Enter a Calculation Date of 5/10/13; it calculates for the months of February, March, and April.

Calculate Depreciation Buttons

Calculate Depreciation: Use this button to calculate depreciation for the

selected categories or assets within a category.

Delete Calculation: Use this button to delete a Calculated Depreciation or both

a Calculation ID and a Calculated Depreciation.

Delete Calculation

Access this form using the Activities>Fixed Assets>Calculate Depreciation>Delete button.

Use this form to delete a Calculated Depreciation Only or both a Calculation ID and a Calculated

Depreciation.

Fields

Delete: Select the option that describes what you want to delete, and then click OK. You can choose

between the following:

Calculated Depreciation Only

Calculation ID and Calculated Depreciation.
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Review/Adjust Depreciation

Access this form using Activities>Fixed Assets>Review/Adjust Depreciation.

Use this form to review calculated depreciation and disposed depreciation, and to add or make changes

to adjusted depreciation. If you want to view an asset with calculated depreciation that has not been

transferred, you can do this here, as well. However, you cannot make changes to the calculated

depreciation.

Begin by selecting a category in the Category box. Then, select the Category or All Assets option button

to determine which assets are available in the Asset ID box. The system displays Amount to Depreciate

and Last Depreciation Date. For adjustments, enter the adjustment Date, Description, and Amount in the

Adjustments table.

Fields

Asset Information

Category: Select the category for the assets you want to review or modify. The drop-down list

contains all active and inactive categories you set up using the Maintain>Fixed Assets>Assets form.

Once an Asset ID is selected, the system displays the category associated with the selected ID.

Asset ID: Select the asset you want to review or modify. If you selected the Category option button,

the drop-down list only contains asset IDs associated with that category. If you selected the All Assets

option button, the drop-down list contains all active and inactive assets (except for assets with a

depreciation code of "No," zero book value check box selected, or uncalculated assets with a blank

Last Depreciation Date), regardless of the category you selected in the Category box. You created

assets and their categories using Maintain>Fixed Assets>Assets.

Amount to Depreciate: The system calculates and displays an amount based on cost minus salvage

entered for the asset. This is the maximum amount to be depreciated.

Last Depreciation Date: The system displays the date the asset was last depreciated. You entered

this date for new assets on the Maintain>Fixed Assets>Assets>Depreciation tab. The system updates

this when you transfer depreciation to your general ledger.

Select Depreciated Assets From

Category: If you select this option button, all the categories that you have set up (Maintain>Fixed

Assets>Assets) display in the Category drop-down list.



Review/Adjust Depreciation

All Assets: If you select this option button, all the assets you created using the Assets form or the Asset

Quick Entry form display in the Asset ID drop-down list.

Adjustments Table: Once you select an asset ID, this table becomes available so you can make

adjustments to the selected asset. You cannot enter an adjustment, if this is the first depreciation

calculated and it has not been transferred.

Type: The system displays a depreciation type of Calculated Depreciation, Adjusted Depreciation, or

Disposed Depreciation.

Calculated Depreciation was generated from Activities>Fixed Assets>Calculate Depreciation.

Adjusted Depreciation was generated from this form.

Disposed Depreciation was generated from Activities>Fixed Assets>Enter Disposals.

Date: Enter a valid date for this adjustment. The date must be on or before the Last Depreciation Date.

Description: Enter a transaction description for this adjustment.

Amount: Enter the amount you want to adjust the depreciation for the selected asset.

Total Amount: The system totals the depreciation amounts currently displayed in the table.

Tips:
When entering adjustments for Calculated Depreciation or Adjusted Depreciation, you cannot enter a

future date because the date cannot be greater than the Last Depreciation Date.

You can delete Calculated Depreciation and Disposed Depreciation, but cannot edit them. If you delete

either of these types, any depreciation set for a future date is also deleted because the deleted item was

used in calculating depreciation for the future depreciations.

Adjustments cannot be entered when there are Disposed Depreciation items that have not been

transferred for an asset.

Depreciation adjustments cannot be made: to assets with a depreciation code of "No" or has the Zero

Book Value check box selected, since there is not a depreciation for them.

To print the data entered on this form use Reports>Fixed Assets>Depreciation Calculation.

When an asset is fully or partially disposed, depreciation may be reviewed and adjusted using this form.
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Enter Disposals
Use this form to dispose of an asset. The disposal process "writes off" the accumulated depreciation and

cost associated with the asset. Note that when an asset depreciates to a zero book value, you must

change the status for the asset to D (Discontinued/Disposed) using Maintain>Fixed Assets>Assets.

Assets that have a zero book value are not available to dispose or calculate (Activities>Fixed

Assets>Calculate Depreciation).

Enter Disposals - Asset Tab

Access this tab using Activities>Fixed Assets>Enter Disposals.

Use this tab to enter a Disposal ID, Disposal Date, Method, Reason, and other pertinent asset

information. After you complete the form, click the Dispose button to calculate depreciation for the

disposal. Then, transfer the entries to the General Ledger using Activities>Fixed Assets>Transfer

Depreciation/Disposals.

Fields

Disposal ID: Enter an ID for this disposal, or select one from the drop-down list. We recommend using

all numeric IDs. Numeric IDs are generally easier and faster to enter during transaction entry. We also

recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0

through 9), and avoiding the use of symbols.

Transferred: The system displays a "Y" or "N" here. "Y" indicates that the disposal has been transferred,

while "N" means it has not been transferred. (You cannot dispose an asset that has already been

transferred.)

Asset Information

Category: Select an existing category from the drop-down list. The system automatically displays any

IDs associated with it in the Asset ID box.

Asset ID: Select an asset ID from the drop-down list. The system automatically displays its category in

the Category box.

Select Asset From

Category: If you select this option button, the system displays all the categories, you set up using the

Maintain>Fixed Assets>Assets form, in the Category drop-down list.



Enter Disposals

All Assets: If you select this option button, all the active assets you created using the Assets form or the

Asset Quick Entry form display in the Asset ID drop-down list.

Disposal Date: Enter the date to calculate depreciation and write off the asset. Disposals calculate

through the end of that fiscal month. Disposals calculate depreciation through the end of the current

frequency period. If you enter a Disposal Date of 5/8/00 with a monthly frequency, the disposal calculates

depreciation through the entire month of May, if appropriate.

Method: Select a disposal method. You can choose from the following methods:

Sale (S)

Abandonment (A)

Like-Kind Exchange (L)

Taxable Exchange (E)

Involuntary Conversion (I)

Transferred (T)

Casualty (C)

Retirement (R)

Other (O)

Reason: Enter a reason for the disposal. This data serves as the transaction description created by the

transfer process (Activities>Fixed Assets>Transfer Depreciation/Disposals).
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Tips:
To print the data entered on this form, use Reports>Fixed Assets>Depreciation Calculation or Asset

Disposals.

An asset cannot be disposed if it has a Disposed status (Maintain>Fixed Assets>Assets), or has

existing depreciation calculations or adjustments.

Disposals can only be deleted if they have not been transferred (Activities>Fixed Assets>Transfer

Depreciation/Disposals).

If you make changes to a disposal that has not been transferred, the system deletes the disposal

depreciation records and recalculates the disposal depreciation.

If you select the Category option button and the Asset ID's category is changed after a full or partial

disposal, the ID will not display in the Asset ID drop-down list.

Enter Disposals - Disposal Tab

Access this tab using Activities>Fixed Assets>Enter Disposals. This tab is unavailable when the

Zero Book Value check box is selected on Maintain>Fixed Assets>Assets.

Use this tab to fully or partially dispose of an asset. A Full Disposal writes off the asset from the asset

general ledger account code and the accumulated depreciation general ledger account code.

If you select a Partial Disposal, you can enter values in the After Disposal group boxes. During the

transfer process (Activities>Fixed Assets>Transfer Depreciation/Disposals), a Partial Disposal only

writes off the difference between the values in the Before Disposal and After Disposal boxes. After you

complete the form, click the Dispose button to calculate depreciation for the disposal.

Fields

Select Disposal Type: Select the appropriate disposal type for the asset.

Full Disposal: If you select this option, the system automatically displays zeros in the boxes in the

After Disposal group box. The asset will be fully disposed.

Partial Disposal: If you select this option, you are required to enter values in the After Disposal group

box. The asset will be partially disposed according to the values you enter.

Before Disposal: You cannot make changes to the values in any of these boxes. You entered this data

when you created your asset using the Maintain>Fixed Assets>Assets>Depreciation tab.



Enter Disposals

Cost or Basis: The system displays the cost or basis.

Salvage Value: The system displays the salvage value of the asset.

Amount to Depreciate: The system displays the amount to depreciate for the asset (cost or basis minus

salvage).

Accumulated Depreciation Amount: The system displays the accumulated depreciation amount.

Life (Months): The system displays the life of the asset.

After Disposal: If you select the Partial Disposal option button, you are required to enter values in these

boxes.

Cost or Basis: Enter the cost or basis of the asset after the partial disposal.

Salvage Value: Enter the salvage value of the asset after the partial disposal.

Amount to Depreciate: The system displays the amount to depreciate for the asset after the partial

disposal (cost or basis minus salvage).

Accumulated Depreciation Amount: Enter the accumulated depreciation amount after the partial

disposal.

Life (Months): Enter the life of the asset after the partial disposal.

Tips:
If an asset is sold, the cash entry (Transactions>Enter Cash Receipts) must be entered as a deposit and

the gain or loss as a credit to the Fixed Asset Account.

For partial or full disposals, only one untransferred Disposal ID per Asset ID is allowed. You must

transfer the partial disposal for the asset, prior to entering another partial or full disposal.

Enter Disposals - Disposal Example

There are two examples available for disposals: Partial Disposal Example and Full Disposal Example.

Partial Disposal Example

Below are the Cost, Salvage, Amount to Depreciate, Accumulated Depreciation, and Life of an asset.

The values in the "Before" column, represent the value of the asset before it's partially disposed.

Likewise, the "After" column represents values after the disposal.
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Asset Before After Difference

Asset Cost 10,000.00 7,000.00 3,000.00

Salvage 1,000.00 700.00 300.00

Amount to Depr 9,000.00 6,300.00 2,700.00

Accum Depr 2,000.00 1,000.00 1,000.00

Life 5 3 2

The following example displays a partial disposal of an asset:

Disposal Entry DR CR

Accum Depr 1,000.00

Asset Cost 3,000.00

Gain/Loss 2,000.00

The following example displays what the Transactions>Enter Cash Receipts entry looks like after

the sale of the asset:

Disposal Entry DR CR

Cash Receipt 500.00

Gain/Loss 500.00

Full Disposal Example

Below are the Cost, Salvage, Amount to Depreciate, Accumulated Depreciation, and Life of an asset.

The values in the "Before" column, represent the value of the asset before it is fully disposed.

Likewise, the "After" column represents values after the disposal.

Asset Before After Difference

Asset Cost 10,000.00 0.00 10,000.00

Salvage 1,000.00 0.00 1,000.00



Transfer Depreciation/Disposals

Asset Before After Difference

Amount to Depr 9,000.00 0.00 9,000.00

Accum Depr 9,000.00 0.00 9,000.00

Life 5 0 5

The following example displays a full disposal of an asset:

Disposal Entry DR CR

Accum Depr 9,000.00

Asset Cost 10,000.00

Gain/Loss 1,000.00

The following example displays what the Transactions>Enter Cash Receipts entry looks like after

the sale of the asset:

Disposal Entry DR CR

Cash Receipt 1,500.00

Gain/Loss 1500.00

Transfer Depreciation/Disposals
Use this form to transfer calculated depreciation, adjusted depreciation, disposed depreciation, and asset

disposals.

Transfer Depreciation/Disposals - Transaction Information Tab

Access this tab using Activities>Fixed Assets>Transfer Depreciation/Disposals.

Use this tab to enter Session and Document Information for the posted transactions (JVD) that are

generated by this process.
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Note: We recommend running the Pre-Transfer Depreciation/Disposal Register prior to

transferring calculated, adjusted, and disposed depreciations, and asset disposals. If you have already

transferred, use Reports>Transaction Reports>Unposted General Ledger Transactions to review the

post-transfer data.

Fields

Session Information

Session ID: Enter a unique session ID. The Drop-Down Lookup displays existing IDs that cannot be

reused. We recommend using all numeric IDs. Numeric IDs are generally easier and faster to enter

during transaction entry. We also recommend limiting your entry to strictly alphabetic characters (A

through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Session Date: Enter a valid session date.

Description: Enter a description for the session.

Document Information

Number: Enter a beginning document number. This is the first document used for the transaction

entries generated. There is one document number for each asset when transferring in detail. When

transferring in summary, there is one document for each depreciation date, type, and account code

combination to be transferred; therefore, you may have multiple documents within a session.

Document Date: Enter a valid document date. This date serves as the effective date in the transaction

entries.

Description: Enter a description for the document.



Transfer Depreciation/Disposals

Tips:
Use the Pre-Transfer button to generate JVD transaction entries and open the Reports>Fixed

Assets>Pre-Transfer Depreciation/Disposal Register. This report is used to print the data entered on

this form prior to transfer.

When setting up or importing assets, verify that the Accumulated Depreciation Amount and Months

Depreciated are correct before transferring to your general ledger. If you have not already done so,

make a journal voucher entry (Transactions>Enter Journal Vouchers) to record the cost and

accumulated depreciation amounts.

When you close a fiscal year, you will not be able to depreciate assets (Activities>Fixed

Assets>Calculate Depreciation) that have a Last Depreciation Date within that fiscal year. Furthermore,

if the asset has a Status of Discontinue/Disposed, it cannot be changed after the year is closed.

If you need to add Basis to an Active asset that is fully depreciated, you will need to create a new asset if

the Last Depreciation Date for the asset is in a closed year. Depreciation cannot be transferred to a

closed year (Activities>Fixed Assets>Transfer Depreciation/Disposals).

If you need to dispose of an asset with a Zero Book Value, you should select a status of D -

Discontinued/Dispose on the Maintain>Fixed Assets>Assets>Asset tab.

Transfer Depreciation/Disposals - Transfer Tab

Access this tab using Activities>Fixed Assets>Transfer Depreciation/Disposals.

Use this tab to transfer assets according to Calculation IDs, Category, or All Assets. You can transfer

Calculated Depreciation, Adjusted Depreciation, and Disposed Depreciation/Cost. Depending on the

amount of data you want to transfer, you can select a transfer type of Summary or Detail.

Click the Transfer button to start the transfer process, which creates JVD (Journal Vouchers -

Depreciation/Disposals) transaction entries and posts them. Keep in mind, this process is very thorough

and could be quite lengthy.

More...

When you transfer, the system automatically updates the Maintain>Fixed Assets>Assets form for any

depreciation. Consequently, Last Depreciation Date, Accumulated Depreciation Date, and Months

Depreciated are updated. During the transfer process, assets for disposal cost information are updated.

As a result, Cost, Salvage, Amount to Depreciate, Accumulated Depreciation Amount, and Life are
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updated.

Note: Since this process uses data from throughout the system, you cannot use any of the Fixed

Assets features while the data is being transferred. However, if you have more than one license, you

can log on as another user and access other features for the current organization or any other

organization in the system.

Fields

Select Asset From

Calculation IDs: If you select this option button, all IDs that you created (Activities>Fixed

Assets>Calculate Depreciation) display in the Transfer Items group box. Next to the ID, the system

displays the date it was calculated.

Category: If you select this option button, all categories that you set up (Maintain>Fixed

Assets>Assets) display in the Transfer Items group box. Remember, categories contain a group of

assets. If you select a category, in essence, you are selecting all assets in the category.

All Assets: If you select this option button, all assets you create using the Assets form or the Asset

Quick Entry form display in the Transfer Items group box. Next to the asset, the description displays.

(When transferring adjustments or disposals, it is recommended that you use All Assets.)

Transfer Items: To choose a category, ID, or asset for transfer, select it in the Available Items box, and

then click the Mover ( > ) to move it to the Selected Items box.

Available Items: This box displays assets, IDs, or categories depending on which option button you

selected in the Select Asset From group box.

Selected Items: The items in this box are transferred when you click the Transfer button.

Type

Detail: If you select this option, there is a document for each asset within a session.

Summary: If you select this option, there is one document for each depreciation date, type, and

account code combination. However, it is still possible to have multiple documents within a session.

There will not be any asset ID information associated with the summarized entries.



Transfer Depreciation/Disposals

Transfer

Calculated Depreciation: Select this check box to transfer calculated depreciation. You calculated

depreciation using the Activities>Fixed Assets>Calculate Depreciation form.

Adjusted Depreciation: Select this check box to transfer adjusted depreciation. You made adjustments

using the Activities>Fixed Assets>Review/Adjust Depreciation form.

Disposed Depreciation/Cost: Select this check box to transfer disposals. You calculated disposals

using the Activities>Fixed Assets>Enter Disposals form.

Tips:
Use the Pre-Transfer button to generate JVD transaction entries and open the Reports>Fixed

Assets>Pre-Transfer Depreciation/Disposal Register. This report is used to print the data entered on

this form prior to transfer.

We recommend running the Pre-Transfer Depreciation/Disposal Register prior to transferring

calculated, adjusted, and disposed depreciations, and asset disposals. If you have already transferred,

use Reports>Transaction Reports>Unposted General Ledger Transactions to review the post-transfer

data.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Fixed Assets module:

Report Menu

Selections

Reports

Fixed Assets> "Custom Depreciation Codes List" (page

43)

"Asset Types List" (page 44)

"Designation Codes List" (page 45)

"Assets List" (page 46)

"Depreciation Calculation Codes List"

(page 50)

"Asset Transfer Register" (page 51)

"Depreciation Calculation" (page 54)

"Asset Disposals" (page 58)

"Pre-Transfer Depreciation/Disposal

Register" (page 63)

"Summary Asset Ledger" (page 67)

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger
Reports guide.
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Custom Depreciation Codes List

Access this report using Reports>Fixed Assets>Custom Depreciation Codes.

Use this report to print a list of custom depreciation codes. Custom depreciation codes were created

using the Maintain>Fixed Assets>Custom Depreciation Codes form.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Custom Depreciation Code The code selected on the Maintain>Fixed Assets>Custom

Depreciation Codes>Custom Codes tab.

Description The description of the depreciation code.

Status The status of the depreciation code (A, I, or D).

Method The calculation method for the depreciation code-FA, PD,

PN, TD, or TN.

Fixed Amount The amount depreciated on a yearly basis.

Fixed Percentage The percentage depreciated on a yearly basis.

Year (Percentage Table) The number of years into the depreciation.

Percentage (Percentage Table) The percentage depreciated for the designated year.

Note Percentage Table) Any comments for the designated year.

Setup_Tab.htm
Content_Tab.htm


Asset Types List

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Asset Types List

Access this report using Reports>Fixed Assets>Asset Types.

Use this report to print a list of asset types. Asset types were created using the Maintain>Fixed

Assets>Asset Types form.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Asset Type ID The ID assigned to the asset type.

Description The description for the asset type.

Status The status for the asset type-Active, Inactive, or Discontinued.

Depreciation Code The depreciation code for the asset type. The depreciation code could

be a standard code or a custom code created using the

Maintain>Fixed Assets>Custom Depreciation Codes form.

Switch Depreciation The alternative depreciation code for the asset type.

MIP Fund Accounting

Fixed Assets User's Guide

44

Filter_Tab.htm
Layout_Tab.htm
Security_Tab.htm
Setup_Tab.htm
Content_Tab.htm


Chapter 4: Fixed Asset Reporting

MIP Fund Accounting

Fixed Assets User's Guide

45

Column Description

Code

Default Distribution

Code

The distribution code for the asset type.

Default Expenditure

Account

The expenditure account for the asset type.

Default Accumulated

Depreciation Account

The accumulated depreciation account for the asset type.

Default Asset Account The general ledger asset account for the asset type.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Designation Codes List

Access this report using Reports>Fixed Assets>Designation Codes.

Use this report to print a list of designation codes. Designation Codes were set up using the

Maintain>Fixed Assets>Designation Codes form.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.
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Assets List

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Designation Type The code type assigned to the designation code-A, L, R, or V (Acquisition,

Location, Responsibility, or Valuation).

Designation Code The code that represents the designation.

Description The description for the designation code.

Status The status for the designation code-Active, Inactive, or Discontinued.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Assets List

Access this report using Reports>Fixed Assets>Assets.

Use this report to print a list of assets. Assets were set up using the Maintain>Fixed Assets>Assets form.

This list report can be used:

As an asset inventory, where the totals for each item are displayed or if preferred, the totals can be left

off the report.

To reconcile the fixed asset general ledger balance to the asset entries in the Fixed Assets module.

This report contains:

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the

Items by Page group box and are listed as an available filter. User defined fields with a field type of
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Currency follow the formatting of the organization's functional currency. The functional currency was

determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Currency fields which follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Asset ID The ID assigned to the asset.

Description The description for the asset.

Status The status of the Asset ID-Active, Inactive, or Discontinued.

Category The category selected to group assets.

Acquisition Code The code used to represent the date an asset was acquired.

Location Code The code used to represent the location of an asset.

Responsibility Code The code used to represent the group or person responsible for the

asset.

Valuation Code The code used to represent the value of an asset.

Tag Number The inventory number for the asset.

Original Asset ID The ID of the original asset. The Original Asset ID provides a means of

tracking assets reclassified or moved to a different location.

Setup_Tab.htm
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Assets List

Column Description

Taxable A designation of Yes or No, depending on if the Taxable check box was

selected using the Maintain>Fixed Assets>Assets form.

Zero Book Value A designation of Yes or No, depending on if a zero book value was

entered using Transactions>Enter Cash Disbursements or Enter A/P

Invoices>Asset Quick Entry form, or Activities>Purchase

Orders>Create/Modify Purchase Orders>Asset Quick Entry form.

Asset Type ID The asset type assigned to the asset.

Depreciation Code The depreciation code for the asset type ID.

Switch Depreciation

Code

The switch depreciation code for the asset type ID.

Life The life of the asset. It displays in months, not years.

Distribution Code The distribution code for the asset type ID.

Expenditure Account The expenditure code for the asset type ID.

Accumulated

Depreciation Account

The accumulated depreciation code for the asset type ID.

Asset Account The general ledger asset account for the asset type ID.

Cost The cost or basis of the asset.

Salvage Value The salvage value of the asset (the expected net recovery when the

asset is sold at the end of its useful life).

Amount to Depreciate The amount to depreciate (the sum of the Cost minus the Salvage

Value).

Begin Depreciation

Date

The date to begin calculating depreciation.

Last Depreciation

Date

The date when the asset was last depreciated.

Accumulated

Depreciation Amount

The current depreciation amount for the asset (the accumulated

depreciation since the asset was acquired).
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Column Description

Net Book Value The net value of the asset. It is calculated as Cost minus Accumulated

Depreciation.

Months Depreciated The months that have already been depreciated since the asset was

acquired.

Maintenance Date The date when the asset needs its next maintenance, or it might be a

historical date of when the asset last received maintenance.

Warranty The details about the asset's warranty.

Replacement Cost The amount it would cost to replace the asset.

Manufacturer/Model

Number

The manufacturer name for the asset and its model number.

Serial Number The serial number that was assigned by the manufacturer.

Payee/Vendor ID The payee or vendor name where the asset was purchased.

Document/Invoice

Number

The invoice or document date used to track the asset.

Acquisition Date The date the asset was obtained.

PO Number The purchase order number that was used to purchase the asset.

Asset Quick Entry A designation of Yes or No, depending on if the asset was entered using

Transactions>Enter Cash Disbursements or Enter A/P Invoices>Asset

Quick Entry form, or Activities>Purchase Orders>Create/Modify

Purchase Orders>Asset Quick Entry form.

Quick Entry Session

ID

The session ID entered on the Enter A/P Invoices or Enter Cash

Disbursements Session form.

Quick Entry

Transaction Source

If an asset was entered on the Asset Quick Entry form, the transaction

source (API for A/P Invoices or CD for Cash Disbursements) displays

here.

External System Last

Depreciated Date

The date the asset was last depreciated in a system outside of MIP.

Example: The asset was last depreciated on 12/31/2024 before

moving to MIP in January 2025.



Depreciation Calculation Codes List

Column Description

External System

Months Depreciated

The total number of months the asset was depreciated in a system

outside of MIP.

Example: The asset was depreciated for 12 months in 2024 before

moving to MIP in 2025.

External System

Accumulated

Depreciation

The total accumulated depreciation for the asset recorded in a system

outside of MIP, up to the last depreciation date.

Example: The asset depreciated $1,000 per month for 12 months in

2024, for a total accumulated depreciation of $12,000.

Notes Any notes entered on the Maintain>Fixed Assets>Assets>Notes tab.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Depreciation Calculation Codes List

Access this report using Reports>Fixed Assets>Depreciation Calculation Codes.

Use this report to print a list of the Calculation IDs from the Activities>Fixed Assets>Calculate

Depreciation form.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.
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By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Calculation ID The ID assigned to the calculation using the Activities>Fixed

Assets>Calculate Depreciation form.

Calculation Date The date assigned to the calculation on the Calculate Depreciation form.

Select Asset From The option selected on the Calculate Depreciation form (either Category

or All Assets). The report displays C or A.

Category/Asset ID The category or asset ID selected on the Calculate Depreciation form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Asset Transfer Register

Access this report using Reports>Fixed Assets>Asset Transfer Register.

Use this report to print a list of transferred depreciation, adjustments, and disposals. You can also view

the segment coding of the transferred entries. The Asset Transfer Register is comprised of

depreciation/disposal transactions that have been transferred to the General Ledger.

This report contains:

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available

in the Items by Page group box and are listed as an available filter. User defined fields with a field type
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Asset Transfer Register

of Currency follow the formatting of the organization's functional currency. The functional currency was

determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Currency fields which follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users:

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Acquisition Code Represents a group of assets acquired at the same time. It was

selected on the Maintain>Fixed Assets>Assets>Asset tab.

Location Code Represents the location of an asset. It was selected on the Asset tab.

Responsibility Code Represents the group or person responsible for the asset. It was

selected on the Asset tab.
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Column Description

Valuation Code Represents the method used to determine the value of the asset, such

as cost, donated, and fair market value. It was selected on the Asset

tab.

Category The category associated with the Asset ID. Categories were created on

the Asset tab.

Asset ID The ID assigned to the asset on the Asset tab.

Description The description assigned to the asset on the Asset tab.

Status The status assigned to the asset on the Asset tab.

Original Asset ID The ID assigned to an asset on the Asset tab.

Depreciation/Disposal

Type

The depreciation type. The report displays C for Calculated

Depreciation, A for Adjusted Depreciation, D for Disposed

Depreciation, and R for Disposed Cost. For more information on

depreciation types, see Activities>Fixed Assets>Review/Adjust

Depreciation.

Distribution Code The distribution code for the asset type selected on the Maintain>Fixed

Assets>Asset Types form.

Depreciation Date This date is system generated. The calculation date (entered using

Activities>Fixed Assets>Calculate Depreciation) determines the

depreciation date, along with the Fiscal Year Ending date (File>New

Organization). For example, if the ending date is 12/31/20xx, the

depreciation date is set for the end of every month.

Document Amount The amount entered during transaction entry.

{Segment Name} Code The code assigned to your segment. The report shows a segment

code-01, 201, or 11001, for example. The report prints one column for

each segment, such as, Fund Code, Grant Code, GL Code, or

whatever you named the segment.

{Segment Name} Title The actual title assigned to the segment. The report prints the title, such

as, Operating Fund, Housing, Cash in Checking.

{Segment Name} Short Usually the first 15 characters of the Account Title. The report prints an



Depreciation Calculation

Column Description

Title abbreviated title, such as, Oper Fund, Housing, Cash.

Cost/Basis The cost or basis of the asset. This amount was entered using the

Maintain>Fixed Assets>Assets> Depreciation tab.

Taxable A designation of Yes or No, depending on if the Taxable check box was

selected using the Maintain>Fixed Assets>Assets form.

Depreciation

Expenditure

The expenditure amount for the depreciation. This amount is based on

the depreciation type.

Accumulated

Depreciation

The depreciation amount for the asset. This amount is based on the

depreciation type.

Disposals The monetary amounts that have been transferred according to the

disposals.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line item with

the total amount. All document information must be identical for the

system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Depreciation Calculation

Access this report using Reports>Fixed Assets>Depreciation Calculation.
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Use this report to print the untransferred calculated, adjusted, and disposed depreciation. The

information contained in this report is derived from the calculations and adjustments made using

Activities>Fixed Assets>Calculate Depreciation, Review/Adjust Depreciation, and Enter Disposals.

This report contains:

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available

in the Items by Page group box and are listed as an available filter. User defined fields with a field type

of Currency follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Currency fields which follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users:

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Depreciation Calculation

Column Description

Calculation ID The ID assigned for the calculation using Activities>Fixed Assets>Calculate

Depreciation.

Calculation Date The date assigned for the calculation using the Calculate Depreciation form.

Date The date based on the depreciation type. The only date displayed is for

Calculated Depreciation. This date is not available for Adjusted Depreciation

(A) or Disposed Depreciation (D).

Acquisition Code Represents a group of assets acquired at the same time. It was selected on

the Maintain>Fixed Assets>Assets>Asset tab.

Location Code Represents the location of an asset. It was selected on the Asset tab.

Responsibility

Code

Represents the group or person responsible for the asset. It was selected on

the Asset tab.

Valuation Code Represents the method used to determine the value of the asset, such as

cost, donated, and fair market value. It was selected on the Asset tab.

Category The category associated with the Asset ID. Categories were created on the

Asset tab.

Asset ID The ID assigned to the asset on the Asset tab.

Description The description assigned to the asset on the Asset tab.

Status The status assigned to the asset on the Asset tab.

Acquisition Date The date the asset was obtained. This date was entered on the

Maintain>Fixed Assets>Assets>Asset tab.

Cost or Basis The cost or basis of the asset. This amount was entered using the

Maintain>Fixed Assets>Assets> Depreciation tab.

Salvage The salvage value of the asset (the expected net recovery when the asset is

sold at the end of its useful life). This value was entered on the Depreciation

tab.

Amount to

Depreciate

The amount to depreciate (the sum of the Cost minus the Salvage Value).

This value was calculated on the Depreciation tab.

Life The life of the asset. It displays in months, not years. This number was
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Column Description

selected on the Depreciation tab.

Last

Depreciation

Date

The date when the asset was last depreciated. This date was entered on the

Depreciation tab.

Asset Type The ID assigned to the asset type. Asset types were created using the

Maintain>Fixed Assets>Asset Types form.

Depreciation

Code

The code selected on the Maintain>Fixed Assets>Asset Types form. The

depreciation code could be a standard code or a custom code that was

created using the Maintain>Fixed Assets>Custom Depreciation Codes form.

Switch

Depreciation

Code

The alternate depreciation code you selected on the Maintain>Fixed

Assets>Asset Types form.

Method The calculation method for the depreciation code-FA, PD, PN, TD, or TN.

This method was selected using the Maintain>Fixed Assets>Fixed

Assets>Custom Depreciation Codes>Calculation Method tab.

Depreciation

Type

The depreciation type. The report displays a C for Calculated Depreciation,

an A for Adjusted Depreciation, or a D for Disposed Depreciation. For more

information on depreciation types, see the Activities>Fixed

Assets>Review/Adjust Depreciation form.

Depreciation

Description

The description based on the Depreciation Type. If it is an Adjusted

Depreciation, the description was entered on the Review/Adjust Depreciation

form. If it is a Calculated or Disposed Depreciation, the system assigns the

appropriate description.

Depreciation

Date

This date is system generated. The calculation date entered using the

Activities>Fixed Assets>Calculate Depreciation form determines the

depreciation date, along with the Fiscal Year-Ending date (File>New

Organization). For example, if the ending date is 12/31/20xx, the depreciation

date is set for the end of every month.

Distribution Code The distribution code for the asset type selected on the Asset Type tab.

Expenditure The expenditure code for the asset type ID selected on the Asset Type tab.



Asset Disposals

Column Description

Account

Accumulated

Depreciation

Account

The general ledger asset account (FAO account type) for accumulated

depreciation. This code was selected on the Asset Types form.

Accumulated

Depreciation

Amount

The amount for the accumulated depreciation that was entered using the

Maintain>Fixed Assets>Assets>Depreciation tab.

Taxable A designation of Yes or No, depending on if the Taxable check box was

selected using the Maintain>Fixed Assets>Assets>Asset tab.

Amount The amount based on the depreciation type. For example, if the depreciation

was adjusted on the Review/Adjust form, the amount displays here.

Otherwise it is based on the Calculated or Disposed Depreciation amount.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Asset Disposals

Access this report using Reports>Fixed Assets>Asset Disposals.
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Use this report to print the disposal of assets. This information was entered using Activities>Fixed

Assets>Enter Disposals.

This report contains:

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available

in the Items by Page group box and are listed as an available filter. User defined fields with a field type

of Currency follow the formatting of the organization's functional currency.

Currency fields which follow the formatting of the organization's functional currency. The functional

currency was determined when the organization was created by the Administrator (File>New

Organization>Functional Currency panel).

Note: When an asset depreciates to a zero book value, you must change the status for the asset to D

(Discontinued/Disposed) using Maintain>Fixed Assets>Assets. Assets that have a zero book value are

not available to calculate (Activities>Fixed Assets>Calculate Depreciation) or dispose

(Activities>Fixed Assets>Enter Disposals).

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.
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Asset Disposals

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Disposal ID The ID assigned to the disposal using the Activities>Fixed

Assets>Enter Disposals>Asset tab.

Disposal Date The date assigned to the disposal using the Enter

Disposals>Asset tab.

Acquisition Code An optional designation code associated with an asset. This

code is used to represent the date an asset was acquired, and it

was assigned using the Maintain>Fixed Assets>Assets form.

Location Code An optional designation code associated with an asset. This

code is used to represent the location of an asset, and it was

assigned on the Assets form.

Responsibility Code An optional designation code associated with an asset. It is

used to represent the group or person responsible for the asset.

This code was assigned on the Assets form.

Valuation Code An optional designation code associated with an asset. This

code is used to represent the value of an asset, and it was

assigned on the Assets form.

Category The category associated with the Asset ID selected on the

Enter Disposals>Asset tab. (Categories were created using the

Maintain>Fixed Assets>Assets>Asset tab.)

Asset ID The ID that is being disposed. It was selected using the

Activities>Fixed Assets>Enter Disposals>Asset tab.

Description The description associated with the Asset ID.

Original Asset ID The ID assigned to an asset using the Maintain>Fixed

Assets>Assets>Asset tab.

Acquisition Date The date the asset was acquired. It was assigned to the asset

using the Maintain>Fixed Assets>Asset tab.

Begin Depreciation Date The date to begin calculating depreciation. It was selected

using the Maintain>Fixed Assets>Assets>Depreciation tab.
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Column Description

Method The disposal method selected using the Activities>Fixed

Assets>Enter Disposals>Asset tab. The report displays the

following methods: S (Sale), A (Abandonment), L (Like-Kind

Exchange), E (Taxable Exchange), I (Involuntary Conversion),

T (Transferred), C (Casualty), R (Retirement), or O (Other).

Reason The reason for the disposal entered using the Activities>Fixed

Assets>Enter Disposals>Asset tab.

Full/Partial Disposal A designation of full or partial disposal. This information was

selected using the Activities>Fixed Assets>Enter

Disposals>Disposal tab.

Before Disposal Cost/Basis The cost or basis of the asset before it is disposed. This amount

was originally entered using the Maintain>Fixed

Assets>Assets>Depreciation tab. To view the current amount,

use the Enter Disposals>Disposal tab.

Before Disposal Salvage Value The salvage value of the asset (the expected net recovery

when the asset is sold at the end of its useful life). This amount

was originally entered using the Maintain>Fixed

Assets>Assets>Depreciation tab. To view the current amount,

use the Enter Disposals>Disposal tab.

Before Disposal Amount to

Depreciate

The amount to depreciate-the Cost or Basis minus the Salvage

Value. This amount was originally entered using the

Maintain>Fixed Assets>Assets>Depreciation tab. To view the

current amount, use the Enter Disposals>Disposal tab.

Before Disposal Accumulated

Depreciation

The accumulated depreciation amount for the asset. This value

was originally entered using the Maintain>Fixed

Assets>Assets>Depreciation tab. To view the current amount,

use the Enter Disposals>Disposal tab.

Before Disposal Life The life of the asset. This value was originally entered using the

Maintain>Fixed Assets>Assets>Depreciation tab. To view the

current amount, use the Enter Disposals>Disposal tab.

After Disposal Cost/Basis The cost or basis after the partial disposal. This information was



Asset Disposals

Column Description

entered using the Activities>Fixed Assets>Enter

Disposals>Disposal tab.

After Disposal Salvage Value The salvage value of the asset after the partial disposal. This

information was entered on the Disposal tab.

After Disposal Amount to

Depreciate

The amount to depreciate the asset after the partial disposal-

the Cost or Basis minus the Salvage Value. This information

was entered on the Disposal tab.

After Disposal Accumulated

Depreciation

The accumulated depreciation amount after the partial

disposal. This information was entered on the Disposal tab.

After Disposal Life The life of the asset after the partial disposal. This information

was entered on the Disposal tab.

Taxable A designation of Yes or No, depending on if the Taxable check

box was selected using the Maintain>Fixed Assets>Assets

form.

Cost/Basis Disposed The difference between the Before Disposal Cost/Basis and the

After Disposal Cost/Basis.

Accumulated Depreciation

before Disposal Depreciation

The difference between the Before Disposal Accumulated

Depreciation Amount and the After Disposal Accumulated

Depreciation Amount.

Gain/(Loss) Disposed before

Disposal Depreciation

The difference between the Cost/Basis Disposed and the

Accumulated Depreciation Disposed.

Disposal Depreciation The depreciation calculated through the disposal process. This

represents the catch up depreciation amount accrued between

the asset's last depreciation date and disposal date.

Transferred A designation of Yes or No, depending of if the disposal has

been transferred.

Distribution Code The distribution code for the asset type. It was selected using

the Maintain>Fixed Assets>Asset Types form.

Asset Account The general ledger asset account (FAO) for the asset. It was
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Column Description

selected on the Asset Types form.

Accumulated Depreciation

Account

The general ledger asset account (FAO) for accumulated

depreciation. It was selected on the Asset Types form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Pre-Transfer Depreciation/Disposal Register

Access this report using Reports>Fixed Assets>Pre-Transfer Depreciation/Disposal Register.

Use this report to print the transaction entries that will be generated prior to transferring to Accounting. It

is important to review this report prior to transfer since assets that have been transferred post

immediately to the ledgers.

This report contains:

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available

in the Items by Page group box and are listed as an available filter. User defined fields with a field type

of Currency follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Currency fields which follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).
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Pre-Transfer Depreciation/Disposal Register

Note: Depending on the criteria set up for the report, this process could be quite lengthy. We strongly

recommend filtering (using the Filter tab) on the current Session ID every time this report is run.

Advanced Security Users:

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The document's transaction type-Journal Voucher

Depreciation/Disposal (JVD).

Session ID The ID for the session. This information was entered using the

Activities>Fixed Assets>Transfer Depreciation/Disposals form.

Session Date The date of the session. This information was entered on the Transfer

Depreciation/Disposals form.

Session Description The description of the session. This information was entered on the

Transfer Depreciation/Disposals form.

Document Number The beginning document number. It is the first document number that
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Column Description

is used for transaction entries generated. This information was

entered on the Transfer Depreciation/Disposals form.

Document Date The date of the document entered on the Transfer

Depreciation/Disposals form.

Document Description The description of the document entered on the Transfer

Depreciation/Disposals form.

Asset ID The ID assigned to the asset. It was selected on the Transfer

Depreciation/Disposals form.

Depreciation/Disposal

Type

The depreciation/disposal type. The report displays C for Calculated

Depreciation, A for Adjusted Depreciation, R for Disposed Cost, or D

for Disposed Depreciation.

Depreciation Date This date is system generated; this is the effective date used to post

these transactions to the general ledger. Effective dates for

depreciation entries are determined by the depreciation frequency

and the organization's fiscal year-end date.

{Segment Name} Code The code assigned to the segment. The report prints one column for

each segment, such as, Fund Code, Grant Code, GL Code.

Taxable A designation of Yes or No, depending on if the Taxable check box

was selected using the Maintain>Fixed Assets>Assets form.

Debit The amount entered for the debit during transaction entry. This

amount was entered when the Fixed Asset Entry was set up

(Transactions>Enter Cash Disbursements or Transactions>Accounts

Payable>Enter A/P Invoices).

Credit The amount entered for the credit during transaction entry. This

amount was entered when the Fixed Asset Entry was set up

(Transactions>Enter Cash Disbursements or Transactions>Accounts

Payable>Enter A/P Invoices).

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.
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Pre-Transfer Depreciation/Disposal Register

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line item

with the total amount. All document information must be identical for

the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
We strongly recommend filtering on the current Session ID.

This report can also be accessed using the Activities>Fixed Assets>Transfer

Depreciation/Disposals>Pre-Transfer . Therefore, enabling the report to be easily processed

before transferring the entries to Accounting.
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Summary Asset Ledger

Access this report using Reports>Fixed Assets>Summary Asset Ledger.

Use this report to print summary information for all assets which can include depreciation and disposal

activities on any given date range. This report allows you to view information by asset for a specified

period.

This report contains:

Some information is derived from the calculations and adjustments made using the Activities>Fixed

Assets>Calculate Depreciation, Review/Adjust Depreciation, and Enter Disposals forms. Asset types

were created using the Maintain>Fixed Assets>Asset Types form, while assets were set up using the

Maintain>Fixed Assets>Assets form.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available

in the Items by Page group box and are listed as an available filter. User defined fields with a field type

of Currency follow the formatting of the organization's functional currency. The functional currency

was determined when the organization was created by the Administrator (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.
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Current Transaction Dates are also required to specify the date range for the data included in the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Asset ID The ID assigned to the asset on the Maintain>Fixed Assets>Asset

tab.

Status The status assigned to the asset on the Asset tab-Active, Inactive, or

Discontinued/Disposed.

Description The description assigned to the asset on the Asset tab.

Category The category associated with the Asset ID. Categories were created

on the Asset tab.

Tag Number The inventory number for the asset (Maintain>Fixed Assets>Asset).

Original Asset ID The ID assigned to an asset on the Asset tab.

Taxable A designation of Yes or No, depending on whether or not the Taxable

check box was selected using the Maintain>Fixed Assets>Assets

form.

Acquisition Code Represents a group of assets acquired at the same time. It was

selected on the Maintain>Fixed Assets>Assets>Asset tab.

Valuation Code Represents the method used to determine the value of the asset,

such as cost, donated, and fair market value. It was selected on the

Asset tab.

Responsibility Code Represents the group or person responsible for the asset. It was

selected on the Asset tab.

Location Code Represents the location of an asset. It was selected on the Asset tab.

Distribution Code The distribution code for the asset type selected on the

Maintain>Fixed Assets>Asset Types form.
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Column Description

Asset Type ID The ID assigned to the asset type.

Asset Account The general ledger asset account (FAO account type) for the asset. It

was selected on the Asset Types form.

Accumulated

Depreciation Account

The general ledger asset account (FAO account type) for

accumulated depreciation. This code was selected on the Asset

Types form.

Cost The cost or basis of the asset. It is calculated as Cost plus disposal

amount given that the disposal happened on or after the report From

date on the Setup tab.

Life The current life (in months) of the asset. This information was entered

either on the Maintain>Fixed Assets>Assets form or on the

Activities>Fixed Assets>Enter Disposals>Disposal tab.

Last Depreciated Date The date when the asset was last depreciated.

Beginning Depreciation The depreciation for the asset prior to the report From date entered

on the report Setup tab. This amount uses calculations from: Adjusted

Depreciations (A), Calculated Depreciations (C), and Disposed

Depreciations (D). If the disposal happened before the report From

date, this amount includes the disposal depreciation.

Current Depreciation The depreciation for the asset between the report From and Through

dates entered on the report Setup tab. This amount uses calculations

from: Adjusted Depreciations (A), Calculated Depreciations (C), and

Disposed Depreciations (D).

Accumulated

Depreciation

The depreciation for the asset up to, and including, the report

Through date entered on the report Setup tab. This amount uses

calculations from: Adjusted Depreciations (A), Calculated

Depreciations (C), and Disposed Depreciations (D). It also includes

any accumulated depreciations (greater than zero) generated outside

the system. The calculation also takes into consideration the

subtraction of the Disposal Accumulated Depreciation if the asset has

a status of Active or Inactive.

Acquisition Date The date the asset was acquired. It was assigned to the asset using



Summary Asset Ledger

Column Description

the Maintain>Fixed Assets>Asset tab.

Fully Depreciated The system displays No if the asset is not fully depreciated and Yes if

it is. The asset is fully depreciated (Yes) if the Amount to Depreciate

and the Accumulated Depreciation Amount are equal. The asset is

also fully depreciated if the Cost is zero, Salvage is zero, and Amount

to Depreciate is zero.

Last Disposal ID The most recent ID assigned to the disposal using the

Activities>Fixed Assets>Enter Disposals>Asset tab.

Last Disposal Date The date assigned to the disposal using the Enter Disposals>Asset

tab.

Full/Partial Disposal A designation of full or partial disposal. This information was selected

using the Enter Disposals>Disposal tab.

Cost/Basis Disposed The difference between the Before Disposal Cost/Basis and the After

Disposal Cost/Basis. The system uses data between the From and

Through dates chosen on the report Setup tab.

Disposal Depreciation The depreciation calculated through the disposal process. This

represents the catch up depreciation amount accrued between the

asset's last depreciation date and disposal date.

Gain/(Loss) Disposed

Before Disposal

Depreciation

The difference between the Cost/Basis Disposed and the

Accumulated Depreciation Disposed. The system uses data between

the From and Through dates chosen on the report Setup tab.

Net Book Value The net value of the asset. It is calculated as Cost minus

Accumulated Depreciation up to and including the report Through

date entered on the Setup tab. This amount uses calculations from:

Adjusted Depreciations (A), Calculated Depreciations (C), and

Disposed Depreciations (D). It takes into account depreciation history

and disposals, and accumulated depreciation generated outside the

system.

Zero Book Value A designation of Yes or No, depending on whether or not the Zero

Book Value check box was selected on the Maintain>Fixed

Assets>Asset tab.
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Column Description

External System Last

Depreciated Date

The date the asset was last depreciated in a system outside of MIP.

Example: The asset was last depreciated on 12/31/2024 before

moving to MIP in January 2025.

External System Months

Depreciated

The total number of months the asset was depreciated in a system

outside of MIP.

Example: The asset was depreciated for 12 months in 2024 before

moving to MIP in 2025.

External System

Accumulated

Depreciation

The total accumulated depreciation for the asset recorded in a system

outside of MIP, up to the last depreciation date.

Example: The asset depreciated $1,000 per month for 12 months in

2024, for a total accumulated depreciation of $12,000.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Suppress Lines with All

Zeros

Select this option, along with the Summarize Amounts option, so that

documents with zero amounts do not print. If the debit and credit on

the same line nets to zero then it is suppressed. For example, there is

a GL code with a debit of $100 (USD) and a credit of $100 (USD) and

it is on the same line with no other entries. The GL code will not

appear on the report.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be deselected by any user other than the user that locked the report.

Filter_Tab.htm
Options_Tab.htm
Layout_Tab.htm
Security_Tab.htm
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