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Chapter 1: Introducing the General Ledger
Reports

With General Ledger's powerful built-in Report Writer, you can create custom financial statements,

budgeted statements of revenues and expenditures and many other reports. You can customize the set

up of financial statements and reports, saving format setups for future use.

There are numerous report selections, allowing you to create customized reports that satisfy the reporting

needs in your organization. The system's reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output, so you

get just the reports you want.

The report writer is an extremely flexible reporting tool. The following are some of its many capabilities:

Inclusive report dates can be chosen that are not limited to the current fiscal year and can even cross

fiscal year boundaries.

Reports can be printed that mimic a year-end closing, on any date you want.

Flexibility to choose the columns you want included on your report.

You can determine the order in which the columns appear on your report and the width of each column.

You can determine how you want the report to be sorted and where to include subtotals.

You can restrict the report for specific accounts or ranges of accounts.

You can select the font to use for each section of the report.
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Chapter 2: Report Setup Overview

The tabular format of the Report Setup form makes it easy to design custom reports. Additionally, the

system provides default reports that can be used instead of designing new ones. Use the various tabs on

this form to identify the columns in the report, decide the look of the report, filter data, designate report

options, and much more.

Note: If you changed the size of a form or modified the columns in a table, you can restore any form

back to its original system layout or re-size any form back to its original default size by right-clicking on

the form and selecting Restore Form Layout or Resize Form. You can also access the

Options>Customize Workstation Settings form by right-clicking on the form and selecting Customize

Workstation.

Report Numbers

All reports with non-currency numbers follow the formatting set up in the computer's regional settings

(Start>Settings>Control Panel>Regional Options or Regions). However, currency fields follow the

settings entered by the Administrator from Organization>Currency Setup. User defined fields do not

show commas, but use the regional decimal place.

Use the Currency Setup form to change the Report Decimal and Report Grouping Symbols. Use

Regional Options to change all other decimal and grouping symbols (such as the period and comma),

found throughout the system.

Report Buttons

The buttons at the top of the form access additional forms used to print, view, and copy the report. For

more information, see "Report Setup Buttons" (page 22).

Default Reports
A default report is a predefined report which gives a "starting point" for either processing or modifying a

report. Default reports can be easily identified, because they are always encased in "<" and ">." Click the

"Report Name" drop-down list to see the default reports that are available.

The system also provides <Default> Financial Statement Formats. Click the "Financial Statement

Format" drop-down list (if applicable) to see the default formats that are available.

Note: To see the predetermined criteria for each default report, click Print Report Setup .
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The system does not allow changes to default reports, but a default report can be used to create new

reports. If you make changes to a default report, just enter a new name in the Report Name box; then

save the new report that is based on the default report. The default report retains its settings, while the

new report contains your changes.

Setup Tab

Access this tab using Reports>{Any Report}>Setup.

Use this tab to assign a Report Name and designate whether or not to include the report name on the

actual report. The report name can be printed in the header or the footer of the report. The report name

and header and footer information are displayed on the Setup tab of every report.

You can set up a new report, choose an existing report, or select a default report provided by the system.

To create a new report (or modify an existing one), enter the report name, and then use the

subsequent tabs to customize the report. We recommend limiting your report name to strictly

alphabetic (A through Z) or numeric characters (0 through 9). You cannot use symbols, such as: | " ; [ ]

% # ? in your report name.

To use "Default Reports" (page 2), select one from the drop-down list.

Current Transaction Dates Group Box

If the tab includes the Current Transaction Dates group box, specify the date range of the data to

include in the report.

- Select a valid report period from the Date Items drop-down list.

- If any date item except Custom is selected, the next time you access the report the system retains

the date item while the opening and ending balances reflect the current dates.

- If Custom is selected, enter dates in the From and Through boxes.



Setup Tab

Balance Dates Group Box

If the tab includes the Balance Dates group box, specify the date range of the data to include in the

report. The Account Balances Begin date and Current Reporting Year Begins date are used to obtain

the beginning balances for the Opening Balances date.

The Current Reporting Year Begins date defaults to the organization's Fiscal Year Begins date. (A

Fiscal year-ends date was entered when the organization was created by the Administrator using the

File>New Organization wizard.)

To produce a report based on a different fiscal year, the Account Balances Begin date displays the first

day of the organization's fiscal year and the Current Reporting Year Begins date displays the first day of

the different fiscal year.

Current Period Dates Group Box

If the tab includes the Current Period Dates group box, you can specify the reporting period for the

report. You can select from standard reporting period choices using the drop-down list, or set the exact

range by entering the date range in the Opening Balances and Ending Balances boxes. The Opening

Balances date and the Ending Balances date determine what data prints on the report.

The Opening Balances date determines the date of the beginning balance for the report, as well as, the

date to begin showing detail.

The Ending Balances date determines the date at which to discontinue showing detail or the date at

which to show the ending balance.

Fields

Note: All possible fields are discussed below. Your report will not include every field identified.
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Report Name: Enter a new report name or select an existing one from the drop-down list. The system

displays the date and time the report was last modified (and saved) to the right of the Report Name box.

Print Name In Header, Footer, Do Not Print: You can choose to print the report name in the header,

footer, or not at all.

Page Footer Included: Select this check box to include a page footer with the page number, date, and

report name.

Date Items: Select a valid report period from the drop-down list: This Month, This Quarter, This Year,

Last Month, Last Quarter, Last Year, or Custom. The system defaults to This Month.

If you select any report period except Custom, the next time you access the report, the system retains

the date item while the opening and ending balances reflect the current dates. The system calculates

these dates using either the system date or the default reporting date. (The default reporting date is

set up using the Options>Customize Workstation Settings>Reports tab.)

If the date item is Custom, the system always retains the last date range entered in the From and

Through or Opening and Ending Balances boxes.

From, Through: These dates determine the detail data included in the report. In the Through box, enter

the end of the report date range. Essentially, this is the end date for the transaction or detail information.

Opening Balances, Ending Balances: These dates determine the data included in the report. In the

Ending Balances box, enter the end of the report date range here. Essentially, this is the end date for the

balances.

Account Balances Begin: Enter the date when you want the account balances to start for this report.

Typically, you will enter the first day of your organization's open fiscal year. This date is the opening

balances date.

The account balances begin date refers to the date entered as the Beginning Balances for the

organization and/or the date following the fiscal year that was closed (Activities>Close Fiscal Year).

Current Reporting Year Begins: This date represents the beginning date for the Current Reporting

Year. Normally, this date is the same as the Account Balances Begin Date. Furthermore, this date must

be the same or later than the Account Balances Begin date. You do not have to close a fiscal year before

printing reports for that year. Additionally, you do not have to close a year just ended before you can

generate reports for the new year.

When creating a General Ledger or Financial Statement report where the Account Balances Begin date

and Current Reporting Year Begins date differs, the system simulates a year-end close for the report. A



Setup Tab

sentence displays at the bottom of the tab to indicate this (A Year-End Close will be simulated for this

report).

Financial Statement Format: Select the financial statement format to include in this report. This is the

Format Name that was assigned when the statement was set up using the Reports>Financial

Statements>Create Statement Formats form. For the GASB Statement of Activities report, select the

GASB statement format that was set up using the Reports>GASB Reporting>Create GASB Statement

Formats.

When you created your chart of accounts (Maintain>Chart of Accounts Codes), if you selected a

Designation Code (other than N/A), the system automatically updated <Default> formats

(Reports>Financial Statements>Create Statement Formats) based on those account codes and their

designations. This <Default>format is available for selection in this drop-down list on the following reports:

Reports>Financial Statements>Balance Sheet, Combining Balance Sheet, Statement of Revenues and

Expenditures, Combining Statement of Revenues and Expenditures, Statement of Revenues and

Expenditures by Period, Statement of Financial Position, Statement of Activities, and Statement of Cash

Flows.

A Year-End Close will be simulated for this report: This sentence displays at the bottom of the form

when the Account Balances Begin date differs from the Current Reporting Year Begins date. It appears on

the Setup tab of all General Ledger Analysis, Financial Statement, and Allocation Management Pre-

Allocation reports, and only displays while the system is checking the balance dates. It indicates that the

system will simulate a year-end close or cross year for this report. For more information, see "Overview of

Cross Year Reports" (page 260).

If the Current Reporting Year Begins date is before the Account Balances Begin date, the system

performs a cross year report. If you print a report and it crosses the organization's fiscal year, the

system ignores open balances.

If the same date is used for both the Account Balances Begin and Current Reporting Year Begins, and

the ending date crosses the organization's fiscal year beginning date, the system performs a cross year

report, so totals are not doubled.

This process produces a report based on a fiscal year range that is different than the organization's

fiscal year, or produces an accurate current year report when a prior fiscal year is still open. Normally, a

report's beginning balances and the current reporting amounts should be the same, as if the

organization was set up on the fiscal year being reported, and the prior year being closed. However, this

feature produces reports on any range of dates, instead of the organization's actual fiscal year, and as if

the year-end closes had been performed.
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This feature allows you to process a report in a prior year. The fiscal year does not have to be closed,

but the system "acts" like it is.

Tips:
Create as many reports as needed. Be sure the report names are easily recognizable and relate to

either how the reports are set up or who created them.

The system allows you to open this form multiple times, so more than one report can be set up and/or

printed at the same time.

By default, the Clear Fields on Save option is selected on the Options>Customize Workstation

Settings>Preferences tab. When you are running reports, you may want to clear this option. If you do

not, each time you save the report, you will need to reselect the Report Name from the drop-down list

on the Setup tab.

When processing very large reports, select the "Generate Large Reports to Disk Before Viewing or

Printing" option using the Options>Customize Workstation Settings>Reports tab. The reports are

temporarily stored until closed, instead of using up memory.

If you change printers, the orientation of your existing reports may need to be changed. For example, if

you have a report setup with an orientation of landscape, and you install a new printer, the next time

you run the report, you may need to reset the orientation from portrait back to landscape.

Content Tab

Access this tab using Reports>{Any Report}>Content.

Use this tab to determine what data to include in the report and to define the report layout. The Items by

Page group box, which is optional, is used to divide data onto separate pages. The Report Body group

box, which is required, is used to determine which columns appear on each page of the report.

Items by Page Group Box

Use the Items by Page group box to determine how the data is arranged per page. When an item is

selected, the report starts a new page for each different item, and the item is printed in the header of

each report page. To specify how to divide data, select an item in the Available Items box, and then click

the Mover ( > ) to move the column to the Selected Items box.

Once an item is in the Selected Items box, you can specify how you want the item to Print in the header,

as well as the Sort type of the report pages. The report might also allow you to show totals for the

selected item and/or designate a print type of Page Break or Column. Each page in the report contains



Content Tab

corresponding data for just that type of item. If you select multiple items, each page of the report will

contain data that fits the criteria of that combination of items. For example, if you printed a Distribution

Code list, and wanted all active codes to appear on one page, and the inactive codes on another page,

you would select Status in the Available Items box. Similarly, if you wanted each page to contain

information for just one distribution code, you would select Distribution Code in the Available Items box.

Report Body Group Box

The Report Body group box is used to determine which columns, and ultimately their data, appear on each

page of the report. To have a column appear in the report, select it in the Available Columns box, and then

click the Mover ( > ) to move the column to the Selected Columns box.

The Available Columns box contains all columns that can be included in the report. Once a column is

moved to the Selected Columns box, the column's sort type, heading, width, and wrap options can be

changed. The report might also have an option to show repeated items in the column or show a total for

numeric columns.

Please note that these two group boxes work closely in conjunction with one another. An item can be

selected in the Items by Page group box or in the Report Body group box, but not in both. For example, if

you move Status from the Available Items box to the Selected Items box, the system removes Status from

the Available Columns box. To include Status as one of your columns, move Status from the Selected

Items box back to the Available Items box. Then, the system displays Status as one of the available

columns.

Fields

Note: All possible fields are discussed below. Your report will not include every field identified.

Depending on the report, these fields may be displayed in a different order.

Items by Page: This group box label will either display as Items by Page or Items by Page and Combining

Column, depending on the type of report you are running. Descriptions of the Items by Page group box are

as follows:

Available Items, Selected Items: Select an item in the Available Items box, and then click Mover ( > ) to

move the item to the Selected Items box. Once an item is in the Selected Items box, you can specify the

sort type for the item (which determines the order of the report's pages), and choose how the item will

print in the page headers. The report might also allow you to show totals for the selected item and/or

designate a print type of Page Break or Column. The order that the items display in the Selected Items

box is the order they will appear in the page headers of the report. To change the order of the items,

select one, and use the Up/Down Mover to move it. To expand either the Items by Page or
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Report Body mover box and hide the other, click Expand Group Box .

Sort: You can choose to sort items in Ascending or Descending order, or not at all (None). The system

sorts the items in the order they are listed in the Selected Items box. Consequently, the first item listed

in the Selected Items box is the primary sort. The next item is sorted within the primary sort item. Use

the Up/Down Mover to change the order of items.

Show Total: If this box is selected, the system displays a total for the column. It must be a numeric

column such as Debit, Credit, Variance, or Percentage. You cannot Show Totals for a document

number column such as Document Amount or Invoice Amount.

Print: Select how you want the item to print in the page header. The drop-down list displays a list of

options to choose from.

Type: After you move an item to the Selected Items box, select a print type of Page Break or Column.

If Page Break is selected, the items (such as GL Code, Fund Code) print in the page heading while

the columns (such as Current Year, YTD Change) you selected (in the Report Body), print as the

column heading of the report. The system prints a separate page for each item.

If Column is selected, the items (such as GL Code, Fund Code) print in the column of the report,

while the Columns selected (in the Report Body), print in the first column of the report. The columns

print in the order they are listed and are slightly indented. Only one of the codes can have this type

selected. If the report is a combining style financial statement or the Statement of Activities, the

Column Totals tab becomes available after selecting this type.

Report Body: Descriptions of the Report Body group box are as follows:

Available Columns, Selected Columns: The Available Columns box contains all columns that can be

included in the report. Select a column in the Available Columns box, and then click Mover ( > ) to

move the column to the Selected Columns box. Once a column is in the Selected Columns box, the

column heading, sort type and width of the column can be changed. You can determine if you want to

show repeated items in the column, show a total for numeric columns, or allow text to wrap within the

column. The order the columns display in the Selected Columns box is the order in which they will

appear on the report. To change the order of the columns, select one, and then use the Up/Down

Mover to move it. To expand either the Items by Page or Report Body mover box and hide the

other, click Expand Group Box .

Sort: You can sort each column in Ascending or Descending order, or not at all (None). On the report,

the system prints the columns in the order that they are listed in the Selected Columns box. However,
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the location of the column, does not affect the sort order. The first column with a sort type of Asc or

Desc, is the primary sort. The next column with a sort type of Asc or Desc is sorted within the primary

sort. For example, if the first column has a sort type of None, and the last column has a sort type of Asc,

the report is sorted by the last column. Use the Up/Down Mover to change the order of the

columns.

Show Total: If this box is selected, the system displays a total for the column. It must be a numeric

column such as Debit, Credit, Variance, or Percentage. You cannot Show Totals for a document

number column such as Document Amount or Invoice Amount.

Width: Use this box to specify the width for the selected column. The total width for the columns

displays next to "Report Body" on the tab.

Wrap: If this box is selected, the text automatically wraps within the column. The text "breaks" on the

spaces between words, while numbers are considered to be one word, regardless of commas or

periods. Consequently, text does not wrap within a single word, but only when there is a space between

two words. If the column is not wide enough for the text or number, an ellipsis appears before or after

the text or number, such as Feder… or …,005.00. If this option is not selected, some text may be

truncated, depending on the column width.

Repeat Columns: If this box is selected, the system automatically repeats the report body title in the

first column on subsequent pages. Note that the report body title is the only column that allows this

option. It is available on all Financial Statement reports (Reports>Financial Statements). Statement

Levels 1, 2 and 3 display as a repeated title (depending on the statement format and selected columns

on the Report Body). Repeat Columns apply to both the Landscape and Portrait layout. These columns

can be viewed in Print to Screen, Print Preview, and the actual printout. Repeated Columns also display

in Export to XLS documents, as well as PDF documents.

Column Heading: You can accept the default heading for each column of the report (the Selected

Column name), or enter a new one here.

Show Repeats: If this box is selected and the data for a column is identical for at least two consecutive

rows, the system prints the data for each row. Otherwise, the duplicate data is printed only once. The

box is disabled if this option is not available for a particular column.

For example, the table below represents columns and rows in a report. If the Show Repeats option is not

selected for GL, Program, and Fund, then 11000 and 41001 will not print in the 2nd and 3rd rows, and 100

will not print in the 2nd row.

MIP Fund Accounting

General Ledger Reports User's Guide

10



Chapter 2: Report Setup Overview

MIP Fund Accounting

General Ledger Reports User's Guide

11

GL Program Fund Amount

11000 41001 100 100.00

11000 41001 100 50.00

11000 41001 150 25.00

Tips:
Next to "Report Body," the system displays the Total Width of all columns. This total includes the

space between each of the columns (0.2"). The minimum column width you can enter for an individual

column is 0.1", while the maximum is 7.0".

If the report has a Column Totals tab, it works in conjunction with the Items by Page group box on the

Content tab (combining style financial statements and the Statement of Activities will have this tab).

When you move a code to the Selected Items and choose a Type of Column, the Column Totals tab

becomes available. When this option is activated, any combination of codes can be subtotaled, and

those subtotals can be printed in one column on the report.

When using a date override custom column in a formula custom column, the date override column

must be included as a column in the report body to make the formula column work properly.

Filter Tab

Access this tab using Reports>{Any Report}>Filter.

Use this tab to narrow down and more explicitly specify the data to include in the report.

Advanced Security Users

When account level security is activated for the organization (Security>Set Up Account Level

Segments) and enabled for a user (Security>Set Up Account Level Security), the Criteria 1 and 2

drop-down lists will only contain account information the user is allowed to see. Note that if a user

does not have Account Level Security enabled, the user will see all account codes.

Fields

Available Filter, Selected Filter: To filter data, select an item in the Available Filter column, and then

click the Mover button (>) to move it to the Selected Filter column. Once an item is in the Selected

column, set up its filtering criteria. Then, the report is limited to the data that falls within the designated

filter criteria.
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Compares To: Select an operator from the drop-down list, or accept the default operator. The operator

compares the value in the Selected Filter column with the values in Criteria 1 (and Criteria 2, if applicable)

to determine which records to include in the report.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, use "%" to represent any number of characters.

For example, you want a report showing the Accounts Receivable offset account assignments. Since you

only want information on A/R accounts and they all begin with "AR," you would complete the

Reports>Lists>Offset Account Assignments>Filter tab as follows:

Selected Filter: Transaction Source

Operator: LIKE

Criteria 1: AR%

This filter limits the report to only transaction source codes that begin with AR, while the rest of the code

could have any characters.

Please note the results if you choose the Like operator and the following criteria:

Criteria Result

%AR% Returns data with a "AR" in any position

AR% Returns data that begins with a "AR"

%AR Returns data that ends with a "AR"

Criteria 2: Enter a value for the end of a range if the Compares To contains the Between or Not Between

operators.
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Tips:
If you filter on an item that has not been selected in the Report Body on the Content tab, the data will

not appear on the report.

When printing a report, items are filtered in numeric/alphabetic order. Therefore, when selecting an

item from the Criteria 1 or Criteria 2 drop-down lists, click the first heading with the symbol next to it

to put the items in numeric/alphabetic order. That way, you will not receive any unexpected results in

the report.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

To filter on a Debit or Credit, you will need to press the dash key prior to entering a number to indicate

a negative amount. Also, if Option Summarize Amounts is selected, the report may not return any

information due to debits/credits are considered detailed amounts. This is only available in the filter for

Unposted or Posted General Ledger Transactions reports.

Groups Tab

Access this tab using Reports>{Any Report}>Groups.

Use this tab to designate which Group Sets to use for this report. Before Group Sets can be designated,

you must first create Report Groups using the Reports>Assign Report Groups form.

Using Report Groups in financial statements allows greater reporting flexibility. Groups provide an

alternative way of reporting summarized accounting data. In order for groups to be applied to the report,

select the group on the Content tab and on the Groups tab. Since these tabs are independent of each

other, it does not matter if the group is set up first (using the Groups tab) or the column for the group is

selected (using the Content tab) first. Filtering (using the Filter tab) on the group is optional as is

Segment to Substitute for GL Segment (on the Options tab).

Fields

Available Segments, Selected Segments: In the Available Segments box, the system displays

segments that have groups sets associated with them. To utilize group sets, first select an item in the

Available Segments box, and then click the Mover ( > ) to move it to the Selected Segments box.

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm


Column Totals Tab

Group Set: Select the Group Sets to use for the designated segment. You can specify a Group Set for

more than one segment.

Tips:
A cross-year report can be created with balances outside the organization's fiscal year. However, a

report with both groups and balances cannot be created outside the organization's fiscal year.

When choosing to print a report using groups rather than individual account codes, only account codes

included in the Group Set print on the report. Account codes not included in a group do not print on the

report.

If there is a Group Code with no accounts assigned (Reports>Assign Report Groups) to it, it will not

display on this tab or in the reports.

Any accounts not included in a Group Set will not be included in the report.

Available Segments display only {Segment} Groups for which Group Sets have been created by the

user. If no Group Sets for the {Segment} Group exist, the {Segment} Group will not display under

Available Segment. Prior to selecting a {Segment} Group ensure that Group Sets are created for the

{Segment} Group.

Column Totals Tab

Access this tab using Reports>{Any Report}>Column Totals.

Use this tab to subtotal any combination of codes and to print those subtotals in a column on the report.

This tab is only available if a Type of Column was selected in the Items by Page group box on the Content

tab. The Column Segment displays along with all codes associated with it.

The following financial reports contain the Column Totals tab:

Statement of Activities

Combining Balance Sheet

Combining Statement of Cash Flows

Combining Statement of Revenues and Expenditures

If you save a report with Column Totals, add a new segment code later (Maintain>Chart of Accounts

Codes), and then re-open the existing report, you must click the Refresh button for the system to include

the new segment on this tab.

MIP Fund Accounting
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Fields

Column Segment: The system displays the segment that was selected in the Items by Page group box.

The segment was designated with a Type of Column.

Code: The system displays the codes associated with the column segment.

Title: The system displays the code's title.

Subtotal: Select this check box to subtotal certain columns on the report. The report subtotals the

columns up to the last check mark. For example if the report needs to subtotal both 101 and 201, check

the box for code 201 to print a subtotal column for both 101 and 201. If the box is not selected, the codes

appear on the report as usual, with no subtotals.

Subtotal Title: Enter a title for the columns you want to subtotal.

For example, codes 01, 04, 05, and 06 are listed on the report. Select the Subtotal check box for code 04

and enter a title of Operating and State. Then select the Subtotal check box for code 06 and enter a title

of Fed and Travis Co. The report will print a column titled Operating Fund that will be next to code 04 with

the total of codes 01 and 04. Then a column titled Fed and Travis Co will be next to code 06 with the total

of codes 05 and 06. Finally, the normal Total column will print with the total of all codes.

Tip: Initially the codes appear in numeric sequence; however, they can be moved to the order you want

them to appear on the report. Simply highlight the entire row, and then drag the row to the appropriate

place using the mouse.

Options Tab

Access this tab using Reports>{Any Report}>Options.

Use this tab to set up options for the report. Different reports have different options available. See each

specific report for its individual preferences.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).



Options Tab

Fields

The table below displays a list of all possible options and their descriptions. Your report will not include

every option identified.

Options Description

Age By Due Date or

Age By Invoice Date

Select the date by which to age the transactions. To have them

considered past due on the Due Date, select the Due Date option button.

Otherwise, select the Invoice Date option.

Aging Date This is the date to age the encumbrances or invoices. It is the actual

date of the encumbrance, or the date the invoice should be paid. The

Aging Date defaults to today's date when creating a report. However,

once the report is saved, the next time it is opened, the aging date does

not change to the current date. It is saved as the date the report was

created (or whatever date was entered), and remains as that date until it

is changed.

Budget Version ID Select a budget version in which to base the budget amounts. Budget

versions are created by the Administrator using Organization>Set Up

Modules>Budget>Budget Versions. If the Budget module is not

installed, "Revised" is the default budget version.

Currency Select a non-functional currency type from the drop-down list to translate

the financial statement to another currency that was previously set up by

the Administrator (Organization>Currency Setup). Alternatively, select

None to run the report in the functional currency.

Employer Amounts Select this option to print employer amounts on the report.

Encumbrance

Amounts

Select this option to have the EN (Encumbrance) and RV (Reserve for

Encumbrance) accounts display in your format with the appropriate

amounts. Whether the box is checked or not, this Encumbrance

information is only available if you have set up the report format to

include Encumbrance amounts. The report format setup is found at

Reports>Financial Statements>Create Statement Format>Select

Format tab.

Encumbrances as

Expenditures

Select this option to include (when the box is checked) or exclude (when

the box is not checked) the encumbrances as expenditures. This option

MIP Fund Accounting
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Options Description

is only available if the Encumbrances module is installed.

Equity Section Select this option to include (when the box is checked) or exclude (when

the box is not checked) the Equity Section on the printed report. Whether

the box is checked or not, this Equity information is only available if you

have set up the report format to include Equity. The report format setup

is found at Reports>Financial Statements>Create Statement

Format>Create Outline tab.

Exchange Rate

Override

Enter the exchange rate of the currency selected. This overrides the

Rate displayed. The system multiplies this new rate times the functional

amount of the financial statement to translate the statement into the

selected currency.

First Aging Period Three different aging periods can be entered. The system uses this

number and counts back from the Aging Date. The first aging period

prints amounts with a date of 1 to the Aging Date. If you enter 30 here,

the report includes amounts that are from 1 to 30 days from the Aging

Date.

Include GL Details Select this option to display account codes and account totals on this

report.

Only Revenue and

Expense Type Codes

Clear this option to show all account types on the report (except Cash,

AP, and AR); otherwise, the report displays only revenue and expense

accounts.

Opening Entries in

Detail

Select this option to include opening balances (system or user opening

entries) in detail. This entry type was designated during transaction

entry.

Rate The system displays the exchange rate for the selected currency based

on the rate type and report Ending Balances. This was entered on the

Maintain>Multicurrency>Exchange Rates form. The system multiplies

the Rate times the functional amount of the financial statement to

translate the statement into the selected currency.

Rate Type Select an existing exchange rate type from the drop-down list. The

system lists any custom types you created, along with two predefined



Options Tab

Options Description

rate types—Daily Spot Rate and Monthly Average Rate. Custom rate

types were created using Maintain>Multicurrency>Exchange Rate

Types.

Replace total debits

and credits with

Balance

Select this option to shows the net amount for each segment where

totals have been requested. Otherwise, the report displays the total

debits and total credits for each segment.

Reporting Period Select how to display the reporting period amounts—Monthly, Quarterly,

or Yearly. This period is based on the dates selected for the Opening

and Ending Balances on the Setup tab. The reporting period amounts

display in the Reporting Period Amount column on the Content tab.

Rounding Select this option to round the amounts to the nearest whole number

when printing the report. Select "None" to not round the amounts.

Second Aging Period The second aging period includes amounts with a date of First Aging
Period plus 1 day to Second Aging Period. If you enter 60 here, the

report includes amounts that are from 31 to 60 days from the Aging

Date.

Segment to Substitute

for GL Segment

Select a segment to substitute for the General Ledger segment, or leave

it at the default, None. The GL Code or GL Group Code must be

selected in the Report Body in order to use this option. Selecting a group

code is the same as filtering by group code on the entire report.

Statement Level Select this option to determine the statement level to print to. These

levels (1-3) were created when the section titles were entered using the

Reports>Financial Statements>Create Statement Formats>Create

Outline tab.

Subtotal Detail by

Calendar Month

Select this option to subtotal the detail by a calendar month. This

subtotal always calculates according to calendar month end, (1-31) not

the month end of the Fiscal Year. For instance, if the Fiscal Year-End is

February 28, the system generates totals through the last calendar day

of each month: 1-31, 2-28, 3-31, or 4-30. The system does not generate

totals as of the 28th of each month: 1-28, 2-28, 3-28, or 4-28. In order for

this option to work, the Show Totals check box must be selected for at

least one column (on the Content tab).
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Options Description

Summarize Amounts Select this option to add amounts together and display one line item with

the total amount. All document information must be identical for the

system to add items together.

Suppress Columns

When the Column is

Zero for the Entire

Report

Select this option to suppress columns that have all zeros. Please note

that this only applies to columns that have a zero value throughout the

entire report.

For example, suppose there is a page break on the report by "Fund" and

the columnar segment is "Program." The column may be zero for a

Program Code on the first page, but that same column may NOT be zero

for the Fund on page two. Therefore, the column will not be suppressed

at all because there are values associated with it somewhere in the

report that are not zero.

Suppress Lines with

All Zeros

Select this option so that documents with zero amounts do not print. This

eliminates records having zero in all amount columns. If it is not

selected, every line prints, even if it has a zero value.

Third Aging Period The third aging period includes amounts with a date of Second Aging
Period plus 1 day to Third Aging Period. If you enter 90 here, the report

includes amounts from 61 to 90 days from the Aging Date.

Total Budget Select the start and end date you want to use to calculate and print total

budget amounts. This range can exceed a 12 month interval.

Total by Payroll Select this option to total processing group information.

Unfavorable Balance

Only

Select this option to report only accounts showing unfavorable balances.

For example, if the budget for an expenditure type account is $20,000

(USD) and the actual expenditures equal $21,000 (USD), there would be

an unfavorable balance of $1,000 (USD). Revenue accounts are not

shown.

Unposted Actual

Amounts

Select this option to include unposted actual amounts. You can view

how unposted transactions affect the detail balance information.

Unposted

Transactions

Select this option to include unposted transaction sessions. You can

view how unposted transactions affect the detail balance information.



Forecasting Tab

Options Description

When this option is selected, "Unposted Transactions Included in

Report" prints in the report header.

Year-End Adjustments Select this option to include year-end adjustments on the report. This

entry type (A Year End Adjustments) was designated during transaction

entry. The entry is posted to the last day of the fiscal year. It allows the

user to make year-end adjustments and print reports including or

excluding an adjustment.

Forecasting Tab

Access this tab using Reports>{Any Applicable Report}>Forecasting.

Use this tab to forecast actual amounts based on budget amounts or prior actual amounts. Actual amounts

are for the same period prior year and budget amounts are for the period to be forecasted (by selecting a

budget version as the basis). To use this tab, Actual needs to be selected as a column on the Content tab.

Fields

Based On: Select a value on which to base the forecast.

Actual - Uses the actual amounts for the same period in conjunction with the multiplier value.

{Budget - version name} - Uses the budget amounts for the period to be forecasted in conjunction with

the multiplier value.

Start Date: Enter the start date for the forecasting period. It must be the first day of the month, quarter, or

year (as it relates to the Reporting Period that was selected on the Options tab). And, it cannot be prior to

the Opening Balances date on the Setup tab. The system uses the Ending Balances date on the Setup tab

as the end date.

Multiplier: Enter the number to be applied against the "forecasted" amount, such as Actual multiplied by

1.5.

Layout Tab

Access this tab using Reports>{Any Report}>Layout.
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Use this tab to change the font and page setup for a report. The Font Setup button allows you to change

the font type, style, and size for the selected Page Section of the report. The Page Setup button allows

you to change the report's paper size, source, orientation, and margin settings.

Fields

Font Setup Page Sections, Current Settings: Select a Page Section, and then click the Font Setup

button to change its font type, style, or size. You can only select/change one item at a time. The system

displays the current font, style, and size for each Page Section in the Current Settings column.

Page Setup: The system displays the paper size, source, orientation, and margin settings of the current

report. Click the Page Setup button to change these settings.

Tips:
By default, all reports print using the Arial font, but you can use this tab to change the font.

Sometimes, there are too many columns to fit across one page. Consequently, one report might print

on two or more physical pages.

Before you print a report, calculate how many total physical pages the report will print.

Do this by first clicking Print Preview . Then, at the lower right-hand corner of the actual report,

notice the physical number of pages for the report. Move to the last page of the actual report to calculate

the total number of pages. For example, if the last page of the actual report is 81:2, then you are on page

81 of 2 pages. Therefore, the total number of physical pages would be 81 pages times 2 pages for a total

of 162 pages.

Keep in mind, the "Pages Processed" number on the Report Status form (which displays when the Print,

Print Preview, or Print to Screen buttons are selected), is the number of pages of the report, not the

physical number of pages that will print. For example, you might see 81 on the Report Status form, but

there are actually 162 physical pages.

Additionally, if you click Print to Screen , you will see a page number at the lower right-hand corner

of the actual report. This number is the number of pages of the report, not the physical number of pages

that will print. For example, you might see 81 on the actual report, but there are actually 162 physical

pages.

Security Tab

Access this tab using Reports>{Any Report}>Security.



Report Setup Buttons

Use this tab to lock a specific report so that other users cannot save their changes to it. The report can still

be accessed; however, if changes are made, the report must be saved with another name. This new report

then becomes associated with the other user.

Fields

Do Not Allow Changes to this Report: The user that selects this box, and then saves the report, is the

only user that can change or save it later. This check box cannot be cleared by any user other than the

user that locked the report.

All unsecured reports (that do not have this check box selected), can be edited by any user with rights to

that menu selection.

Tips:
All users can print a report regardless of who secured it.

The Report Name drop-down list on the Setup tab contains the user ID for the person who secured the

report.

While working with report security, consider selecting the following options on the Options>Customize

Workstation Settings - Preferences Tab:

Display Report Names with this User ID Only: If this check box is selected, and a report has been

secured by another user, the report will not display in the Report Name drop-down list on the Setup

tab. However, it appears on the Find form.

Default "Do Not Allow Changes to this Report" to Checked: When creating a new report, if you

always want the Do Not Allow Changes to this Report check box to be selected on the Reports>All

Reports>Security tab, select this check box.

Report Setup Buttons

Copy/Save As/Rename: Use this button to copy all parameters from an existing

report to a new report, make changes to an existing report and save it as a new

name, or rename an existing report.

Print Report Setup: Use this button to print the settings for the currently selected

report. The printout shows which items are selected for all tabs.

Print Setup: Use this button to select a printer and set up printer information for

this report.
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Print to Screen: Use this button to view the report before it is formatted for

printing. This makes the data easy to review, but does not provide an exact

representation of how it looks when sent to the printer.

Print Preview: Use this button to view the report as it will actually print.

Print: Use this button to print the report.

Export: Use this button to export the report to one of several popular file formats.

This button is available only if the Data Import/Export module is installed.

Export to XLS: Use this button to export your active report data to a spreadsheet

in a new or existing workbook. This button is only available if the Data

Import/Export module is installed. (It is not available on every report.)

Print to PDF File: Use this button to save the report as a PDF or attach multiple

reports to an existing PDF file. This process creates a file that can be emailed.

Email Report as PDF File: Use this button to email the report as a PDF file. The

file is sent in an email and does NOT save to a directory. This button is available

if your Administrator has set up SMTP Email using Organization>Organization

Information>Email Setup tab.

Scheduler: Use this button to schedule tasks to run automatically at designated

times. This button is available only if the Scheduler module is installed.

Assign Report Groups: Use this button to open the Reports>Assign Report

Groups form were you can create Report Groups that summarize account

balances on the reports or assign multiple account codes to a designation

code/group code. This button is not available for every report.

Drill Down: Use this button to drill down from report balances to individual debits

and credits that make up the balance. This button is not available for every

report.

Chart Settings: Use this button to generate custom line, bar, column, or pie

charts from reports. These charts reflect your actual data and can be displayed

on The One Click Navigator Charting page. This button is not available for every

report.

Print_to_Screen.htm
Print_Preview.htm
Print.htm
Export.htm
ExportExcel.htm
Task_Scheduler.htm
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Custom Column Creation: Use this button to generate custom columns in the

report. This button is not available for every report.

Financial Statement Formats: Use this button to open the Reports>Financial

Statements>Create Statement Formats form where you can set up financial

statement formats. Each time this button is selected a new Create Statement

Formats form is opened. This button is not available for every report.

Copy/Save As/Rename

Access this form using Reports>{Any report}> Copy/Save As/Rename.

Use this form to copy all parameters (from the report setup tabs) from an existing report to a new report,

make changes to an existing report and save it as a new name, or rename an existing report.

Fields

Options Copy, Rename/Save As, Rename: The system displays report options of Copy and Rename or

Save As and Rename. Copy and Rename appear if you select an existing report (without making

changes) in the Report Name box and then select Copy/Save As/Rename . If you make changes to

an existing report, and then select Copy/Save As/Rename , Save As and Rename appear in this

group box.

From Name: Either enter an existing report name, or select one from the drop-down list.

To Name: Enter a unique report name for the new report. The Drop-Down Lookup opens a list of existing

reports. None of the names in the list can be used for the new report. We recommend limiting your report

name to strictly alphabetic (A through Z) or numeric characters (0 through 9), and avoiding the use of

symbols.

Do Not Allow Changes to this Report: Select this check box to secure the report so that other users

cannot save changes to it. The new report will include the current User ID as the creator. You can set up a

default for this check box on the Options>Customize Workstation Settings>Reports tab.
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Print to PDF File

Access this feature while running reports using Reports>{Any report}> Print to PDF File.

Use this form to save a report as a PDF (portable document format) file or attach multiple reports to an

existing PDF file. Once the report has been saved as a PDF, it can be attached and sent electronically.

You must have a program installed, such as the Adobe® Reader®. To install Adobe Reader, you can

download it for free from http://www.adobe.com/.

Troubleshooting

Printing to PDF causes program to crash when using the following Operating System: Windows 7, SP

1 with Office 2010. See Reconfigure MIP Accounting Internal Driver to Use a Local Port for more

information.

Nonprofit Online Users

PDF files can be saved locally through a mapped drive using the \\TS Client\<drive letter> directory

structure. They are saved to the local computer from within the remote application session. However,

the PDF file does not automatically open. For specific instructions on how to save a file to your local

computer, see article 4126 in the Knowledgebase. See Nonprofit Online.

Scheduler Users

Use Reports>Report Binder>Print to PDF File to save a group of reports as a PDF file.

Fields

File Name: Enter the path and file name for the PDF file. When the system is installed, a default

directory is created: <Server Name>:\ MIP Share\Report PDF Files. This is the default location for all

saved PDF files. You can use Browse to change the path or to select an existing PDF file.

Append to File: Select this check box to append the report to an existing PDF file. The report data is

entered in after all the other files, in the existing PDF file.

http://www.adobe.com/
Reconfigure_MIP_Interna.htm
http://kb.abila.com/node/4126
G_Nonprofit_Online.htm
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Tips:
The default PDF name is the same as the report name.

A printer driver is provided to create PDF files. If you uninstall the printer driver while the product is still

installed, Print to PDF File becomes disabled.

To email a report in PDF, click Email Report as PDF File while on the Report Setup form.

However, the SMTP Connection information must be set up and tested by the Administrator before

attempting (Organization>Organization Information>Email Setup tab).

If you want to send five reports to your manager in a single PDF file:

Click Print to PDF File and save the first report as Overview.pdf.

For the remaining four reports, select the Append to File check box and browse to Overview.pdf to

append each report to it. Now you have one PDF file instead of five separate documents.
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Email Report as PDF File

Access this feature while running reports using Reports>{Any report}> Email Report as

PDF File.

Use this button to email the report as a PDF (portable document format) file.

An email form opens and attaches the PDF file in an email. The file does NOT save to a directory. The

system automatically uses the report name as the PDF filename.

Enter an email address in the From, To, Cc, and Bcc fields. To enter multiple email addresses, separate

each address with a semicolon (;) and a space.

Click the Send button to begin email the report using your SMTP Connection.

Important!
We recommend that the SMTP Connection information be set up and tested by the Administrator

before creating an email template (Organization>Organization Information>Email Setup tab). See

Configuring SMTP.

Nonprofit Online Users

The PDF is created and attached to a blank email. This is an email client that is housed on the remote

application server. Therefore, you will need to enter the full email addresses of the desired recipients.

See Nonprofit Online.

Fields
From: Enter the email address from where the email is being sent. (This is required to email.) For

example, you might want to enter your company’s email address; if you have rights to monitor it. The

system displays the email address for the active user, if available. (User Credentials Email address was

entered using Options>User Preferences or by the Administrator on the Security>Maintain Users form.

To: Enter an email address of the person you want to receive this report.

Note: If you are entering multiple email addresses, each address must be separated with a semi-colon

and a space. Example, you@email.com; me@email.com.

Cc, Bcc: To send emails to another email address, enter that email address here. (The email address

entered displays on the email being sent; however, the Bcc email address will not display on the email.)

../../../../../Content/Administration/Configuring_SMTP.htm
G_Nonprofit_Online.htm
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Subject: The system automatically uses the report name as the subject line.

Attached: The system attached the selected report in a PDF (portable document format) file to the email.

The file does NOT save to a directory. The system automatically uses the report name as the PDF

filename.

Message: Enter a message or accept the default. The system automatically uses "Please note the

attached document." as the message.

Tips:

To save a report as a PDF file, select Print to PDF File while on the Report Setup form.

You must have a program installed, such as the Adobe® Reader®. To install Adobe Reader, you can

download it for free from http://www.adobe.com/.

Drill Down

Access this feature while running reports using Reports>{Any applicable drill down report}>

Drill Down.

Use this form to view report data from the report balances level, down to the individual debits and credits

that make up the balance. This helps you quickly identify supporting data related to numbers on a report.

This feature is based on the report setup criteria that was entered on the Report Setup form. (Columns

were selected on the Content tab.) Initially, the organization and grouping of data is the same as the

printed report. However, columns can be rearranged.

Note: All column headings are dynamic according to what was selected on the Content tab.

More...

You can click the plus (+) sign next to an item to expand the outline and view underlying data. When an

item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply click

the minus sign. Even though a plus (+) sign appears next to an item, it does not necessarily mean that

item is expandable; see Level 5.

Account Level Security allows you to define the account codes and related amounts a user can view in

a report. It is available for Level 1 (Balances), Level 2 (General Ledger), and Level 5 (Transaction

Detail) of the Drill Down form. Level 5 is always available, while Level 2 only appears when the GL
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account is not in Level 1. Account Level Security is applied indirectly to Level 3 (Numeric Columns)

and Level 4 (Document Detail) from the other levels. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report only prints and displays account information the user is allowed to

see. Note that if a user does not have Account Level Security enabled, they can view all account

codes.

Multicurrency Users

If a non-functional Currency is selected on the Options tab, this button is not available for selection.



Report Setup Buttons

Tips:
You cannot drill down on all columns.

Section Totals for financial statements (Create Statement Formats>Create Outline tab), do not appear

in the drill down.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Use the following keys to navigate around the form:

Right Arrow - Expand a section

Left Arrow - Collapse a section

Up/Down Arrows - Navigate from one section to the next

You can find specific transactions by amount using the "Custom" filter on numeric data columns.

You can click on any column heading to sort it. The column on which items are sorted has

(ascending order) or (descending order) in the column heading. You can also drag and drop the

column headings to re-arrange them.

There are several options that can be implemented by right-clicking. The following will appear when you

right-click on a Level 1 column heading that has been grouped.

The Full Expand opens all of the rows on the form and Full Collapse closes all of the rows on the forms into

the first grouping; Sort Ascending or Sort Descending can be applied to any column and use Clear Sorting
to any column that Sort Ascending or Sort Descending has be applied. Use the Group By This Column and

UnGroup to organize how the report data is displayed.
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For financial statements, you are not limited to just analyzing revenue and expense data. To drill down

on your entire Trial Balance, follow these steps:

a. Create a Financial Statement Format (Reports>Financial Statements>Create Statement Formats):

Statement of Financial Position - with a Statement Type of S/P, and one section with the

Section Account Categories set as Net Assets.

Balance Sheet - with a Statement Type of B/S, and one section with the Section Account

Categories set as Current YTD Net Income.

Statement of Revenues and Expenditures - with a Statement Type of R/E, and one section with

the Section Account Categories set as Revenue.

b. Assign all General Ledger accounts to that section on the Assign Accounts tab.

c. Create a new report that uses the newly created format:

Reports>Financial Statements>Statement of Financial Position

Reports>Financial Statements>Balance Sheet

Reports>Financial Statements>Statement of Revenues and Expenditures

d. Set up the report and begin analyzing.

Drill Down Levels

The following table describes the levels that are supported by "Drill Down" (page 28):

Level 1: Balances

Heading: These headings are determined by the Report Body columns and Items by Page items

selected on the Report Setup>Content tab, as well as any options chosen on the Options tab.

Detail: These are the columns and Items by Page items.

This level controls the grouping (see below).
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Level 2: General Ledger

The system displays headings for GL Code/Title along with columns selected on the Content tab.

This level only appears if:

GL Code is not included in Level 1.

—AND/OR—

Print Detail is not selected (on the Reports>Financial Statements>Create Statement

Formats>Assign Accounts tab) for the GL Account Code of the Section Title.

—AND/OR—

"Segment selected at report time" is selected as the "Print Balances For" option on the Assign

Accounts tab, and "Segment to Substitute for GL Segment" is selected on the Options tab of

the current report.

—AND/OR—

If pseudo close is active and you are in the Fund Balance section of the report.

Level 3: Numeric Columns

Period and Amount always display as the two column headings in this level. The numeric column

headings (which were selected on the Content tab and displayed as column headings in Level 1)

appear as the rows in this level.

For example, if Current Period Actual and Current Year Actual were selected as columns on the

Content tab, these two columns display as column headings in Level 1 and rows in Level 3.

Level 4: Document Detail

The following session and document fields display as the columns headings in this level:

Transaction Source, Session ID, Document Number, Document Date, Document Description,

Document Amount, Source/ID, Effective Date, and Applied Amount.

Level 5: Transaction Detail

The following transaction fields always display as the columns in this level: {Segment Name},

Debit, Credit, Applied Amount, Entry Type, Effective Date, and Transaction Description.
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Drill Down Sections

The following sections describe the Group Panel, Group Header, and Group Footer, which are

components of the "Drill Down" (page 28). Use the "Filter" section to find out how data can be filtered.

The "Magnify on Focus" section describes how to zoom in and zoom out on data.

A) Group Panel

Use the group panel, at the top of this form, to reorganize how the report data is displayed. The

combinations are unlimited. You can drag and drop column headings to group by that column heading or

right-click on the column heading and select Group By This Column. To ungroup, right-click on the

column heading and select UnGroup or drag and drop them back to their original position.

B) Group Header

The first column heading of the Group Panel displays as the Group Header.

C) Group Footer

The group's subtotal displays as a Group Footer labeled "Total" at the bottom of the group.

There are several options that can be implemented by right-clicking. The following will display when you

right-click on a "Total" column.

The Sum adds all values for each subset; Min or Max displays the minimum or maximum value for each

subset; Count displays the number of records that make up the total amount; Average displays the
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average value for each subset by dividing the total amount by the number of records; and None removes

the total for each subset.

Note: Use the Reset button to return the drill down window to the original layout. Any sorting or filtering

will be lost.

D) Filter

Hover the mouse over a Group Header on any column to display the filter button. Click the filter button to

display the drop-down list next to any column heading to filter by: Custom, Blanks, Non blanks, or Any

value in the column.

To specify a condition or combination of conditions that will limit the data displayed, select "Custom" from

the drop-down list, and then the Custom AutoFilter form displays.

Use this form to filter on: Equals, Does Not Equal, Is Greater Than, Is Greater Than Or Equal To, Is Less

Than, Is Less Than Or Equal To, Blanks, Non Blanks, Like, and/or Not Like.
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No matter how you filter, only the filtered items will appear under the heading. Once a filter has been

applied, the filter criteria will be shown in the bottom left-hand corner of the section level where it was

applied. Click the X to turn the filter off and display all items again.

E) Magnify on Focus

This button is displayed on all levels, except Level 1 and any group level. Click it to focus on only one

level, making it easier to view that level's information.

It helps you take a closer look at document details. It can be used to view the data that makes up your

balances—individual debits and credits of a document. To return to the previous view, click the X located

next to the column heading level.

Drill Down Buttons

Print: Use this button to preview the current view of the data exactly as it is shown

on the screen and to further customize the report print out. The system prints the full

contents of an expanded level. The paper layout defaults to landscape.

Reset: Use this button to return the drill down window to the original layout. Any

sorting or filtering will be lost.

Collapse: Use this button to close any sections that have been expanded.

Chart Settings - Setup Tab

Access this feature while running reports using Reports>{Any applicable report}> Chart

Settings.

Use this form to generate custom line, bar, column, or pie charts from reports by using your actual data.

These charts are easy to set up and offer many options to choose from, such as color, rounding, and

highlighting.
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Fields

Chart Name: Enter a name for the chart or select one from the drop-down list. This name is associated

with the chart settings and does not display on the chart. We recommend limiting your chart name to

strictly alphabetic (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Chart Type: Select a chart type from the drop-down list. You can choose from line chart, 2D and 3D bar

charts, 2D and 3D column charts, and 2D and 3D pie charts.

Chart Title: Enter a title for the chart. This appears as the heading on the chart.

Labels

Category: Enter an axis label to display on the chart.

Value: Enter an axis label to display on the chart.

The following table shows where the system displays the Category and Value Labels based on the Chart

Type selected:

Chart Type Category Value

Line Bottom Left

Column 2D Bottom Left

Column 3D Bottom Left

Bar 2D Left Bottom

Bar 3D Left Bottom

Pie 2D N/A N/A

Pie 3D N/A N/A

Category Names: Select this check box to display the G/L Account titles on the chart. This applies to

bar, column, and line charts only. If the box is not selected, you can still mouse over the chart to view the

label information, also called Tool Tips.

Switch Legend/Categories: Select this check box to group the displayed data by report columns or

clear to display by G/L Account titles.

Orientation: Enter a number between 0 and 360 degrees, indicating the angle of the placement for the

category labels on the chart. This is available when the Category Names check box is selected.
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Options

Rounding: Select Whole Numbers, Thousands, or Millions from the drop-down list. The system

rounds the amounts according to your selection.

Highlight Slice #, Line #, Bar #, Column #: Enter the number of the Category Name you want to

emphasize on the chart. The number corresponds to the order in which the Category Names are

displayed. Before viewing your chart, it is not intuitive what category corresponds to what Slice #, Line

#, Bar #, or Column #. Usually, you may want to leave this value at 0 until you are satisfied with the

chart you have created.

Note: When using Highlight, pie charts display a wedge separated from the overall pie, line charts

display larger plots on the chart, and bar and column charts are outlined in Red. Consequently, the

Chart Color red is not recommended for line, bar, or column charts when highlighting is utilized.

Show: Select a show type from the drop-down list to reduce the displayed results, showing only the

most significant data. Options include All Results, Only Top Result, and Top 2 Results through Top 10

Results.

Show Legend: Select this check box to display the chart legend.

Show Slice Values, Line Values, Bar Values, Column Values: Select this check box to display

numeric values on the chart.

Combine Remainder as "Other": This check box is available if you select any result other than Show:

All Results. The system groups all remaining results into the category of "Other" and displays it on the

chart.

Disable Tool Tips: Select this check box to disable the label information that displays when you

mouse over it.

Financial Statement Options

Statement Level: Select a statement level title from the drop-down list to display in the format or

outline. Choose from No Level Titles, displaying basic title information, or Levels (1 – 3), which details

more title information. The title information was created when you set up the format

(Reports>Financial Statements>Create Statement Formats>Create Outline tab). This option is only

available with Financial Statement reports.

Format: Select a report format to use in the chart if utilizing statement level titles.
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Tips:
Changes made to the Report Setup form, after the Chart Settings feature is active, must be saved, to be

reflected on the chart.

If negative values exist in the report and the pie chart type was selected, the system displays a standard

2D bar chart. Negative values cannot be represented on pie charts. However, they can be represented

on line, bar, and column charts.

To view the pie chart of a report that has more then one column, use the , , , and

buttons. Pie charts can only graph one column of data at a time. Consequently, the first page will chart

the first column of the report, while the second page will chart the second column. When all columns in

the first page (except for % and Change columns) have been displayed, paging proceeds to the first

column on the second page, and so on. Therefore, if the data is broken down into five pages and the

data contains four columns, 20 pie charts will be produced. All charts paginate according to the items in

the Items by Page group box on the Contents tab.

Click Print to Screen to view the chart based on your settings.

For easy access to all charts on The One Click Navigator, utilize the Charting function>Process

Manager>Charts tab. To select a chart for display on the Navigator window, go to the Charting
function>Process Manager>Charts tab. Select the item, right-click, and then select Run. The Chart

displays on the Task Window. The modify the chart settings, select the item, right-click, and then select

Edit.

Charts follow the currency formatting of the report.

Chart Settings - Colors Tab

Access this feature while running reports using Reports>{Any applicable report}> Chart

Settings.

Use this tab to select colors to be used in the chart.

Double-click the colors individually to move them from the Available Items to the Selected Items and

vice versa.
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When the Highlight option is selected on the Setup tab, the Chart Color red is not recommended for

line, bar, or column charts. Pie charts display a wedge separated from the overall pie, line charts

display larger plots on the chart, and bar and column charts are outlined in red.

Fields

Chart Colors Available Items, Selected Items: Select the colors that you want to use in your chart, and

then click the Mover (>) to move them to the Selected Items box. Use the Up/Down Mover to

position the colors in the order to be used.

Note: Click Print to Screen to view the chart based on your settings.

Custom Columns

Use this form to create additional reporting columns that are not available as existing pre-defined

columns. You can create a custom column:

With a date range that is different than the report date range. Alternatively, you can override the report

date range and use a relative period, that is either based on Opening Balances or Current Reporting

Year Begins.

That calculates values based on the amounts from existing pre-defined columns, other custom

columns, and user defined fields (UDFs).

With variances that are otherwise not available, ratios based on actual amounts and UDF units, or

variances that take budget version amounts into consideration.

Note: You cannot access this form until the report setup has been saved.

Custom Columns - Custom Column Tab

Access this feature by opening an existing report (Reports>{Any applicable report}>

Custom Columns) or by saving a new one.

Use this tab to enter a name, heading, and description for a custom column.

Note: You cannot access this form until the report setup has been saved.
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Advanced Security Users

When account level security is activated for the organization by the Administrator (Security>Set Up

Account Level Segments) and enabled for the user (Security>Set Up Account Level Security), it is

active for custom columns.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are available on the Options tab.

Custom columns follow the formatting of the currency selected. If a currency of None is selected, the

column follows the organization's functional currency.

Fields

Name: Enter the name of the custom column. We recommend limiting your name to strictly alphabetic (A

through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Column Heading: Select the default name or enter a new one. You can also change the column heading

on the Report Setup>Content tab.

Description: Enter any comments about the column and its use in the report.

Column Type: If you select Date Override, the Date Override tab becomes available. Likewise, if you

select Formula, the Formula Editor tab is available.

Date Override: Select this option to override report dates with your own fixed dates or relative dates.

This feature is not available on all reports.

Formula: Select this option to base the custom column on a formula that you set up. You can select

from a list of available columns that are based on report type, and use the arithmetic operators on the

Formula Editor tab.

Modified By: The system displays the login name of the user that made the latest changes to the column,

and the date it was last updated.
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Tips:
The functional currency was determined when the organization was created by the Administrator

(File>New Organization>Functional Currency panel).

Custom columns are not available for every report.

Custom columns only apply to the Report Name for which they were created. However, if you copy a

report with custom columns to a new report, the custom columns are available in the new report.

To use custom columns in a <default> report, you must first copy the report to a new name, and save it

before you can create custom columns.

Your custom columns cannot be selected in the Items by Page group box on the Report

Setup>Content tab or Filters on the Report Setup>Filter tab.

Dates and actual text cannot be entered in a calculated column.

You must be assigned Process Records rights, by the Administrator, in order to create custom

columns (Security>Set Up Organization Menus).

If you add custom columns to an existing report that has the "Do Not Allow Changes to this Report"

check box selected on the Security tab, you cannot save your changes. You must make a copy of the

report before adding custom columns.

Custom Columns - Date Override Tab

Access this feature by opening an existing report (Reports>{Any applicable report}>

Custom Columns) or by saving a new one.

Use this tab to override the report date for a custom column.

For Fixed Dates, the system displays the Opening Balances/From and Ending Balances/Through

dates from the Report Setup>Setup tab. Enter a new date range to override that report date. The

custom column is based on the date range entered here, while the other columns of the report are

based on the dates from the Report Setup>Setup tab. This provides the flexibility to create any date

range parameters for a custom column.

For Rolling Dates, you can select a relative date on which to base the custom column. This relative

starting date accommodates the basic requirements of comparing current periods with prior months

and years.
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Note: You must select the Date Override option on the Custom Column tab in order to use this tab.

More...

Custom columns that use Rolling Dates report on a calendar month, calendar quarter, or fiscal year;

beginning on the first day and ending on the last day of the month, quarter, or fiscal year. Therefore, if

the Opening Balances/From and Ending Balances/Through dates on the Setup tab are anything other

than the first day/last day of a month, quarter, or fiscal year, you should use fixed dates instead. Fixed

Dates can be used to create a custom column that uses comparable period dates.

Fields

Column Information: These selections change depending on which report you are running.

Based On: Select the column type that is being used for Date Override, such as Actual, Budget,

Encumbrances, Current Period Balance, Expenses, Payment, Charges, or {User Defined Field Name}.

Detail: Select the detail for the Based On column, such as Actual, {Budget Version Name},

Encumbrances, Expenses Payments, Charges, {User Defined Field Name}, or Current Period Balance.

If you selected a {Budget Version Name}, you need to know the From and To dates covered by that

version. The system only displays current period, not year-to-date or total budget versions.

If you created a transaction line type UDF as a number or currency, or a Budget transaction line type

UDF as a number, the system displays it here.

If you selected encumbrances, you must select Encumbrances as Expenditures on the Report

Setup>Options tab.

Fixed Dates: Select this option button to change the date range for this column alone.

From, Through: This is the date range from the Opening Balances/From and Ending Balances/Through

dates (Setup tab) or the Total Budget Dates (Options tab). Select new dates to perform a date override.

Rolling Dates: Select this option to have the date override automatically roll based on changing current

period dates. This relative date is based on dates entered on the Setup tab.

Relative To: Select the relative beginning date for the custom column, such as Opening Balances,

Current Reporting Year Begins, or From.

Opening Balances - The system uses the Opening Balances date from the Setup tab. Select this if

creating rolling dates for the periods month or quarter.
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Current Reporting Year Begins - The system uses the Current Reporting Year Begins date from the

Setup tab. Select this if the custom column report dates roll when the report year changes.

From - The system uses the From date on the Setup tab.

Periods: Select the time frame of the roll back—Month, Quarter, Year, or Year to Date. This determines

the reporting period of the custom column. By default, the system uses your computer's system date.

Month - This period is based on the calendar month and represents the first to last day of the

month. It applies to the Opening Balances date and Current Reporting Year Begins date on the

Setup tab.

Quarter - This period is based on the calendar quarter and represents the first to last day of the

quarter: January, February, March; April, May, June; July, August, September; or October,

November, December. It applies to the Opening Balances date and Current Reporting Year Begins

date on the Setup tab.

Year - This period is based on the organization's fiscal year. The duration of the custom column is

12 months. It applies to the Current Reporting Year Begins date on the Setup tab.

Year to Date - This period is relative to both the Current Reporting Year Begins date and the Ending

Balances date on the Setup tab. It applies to the period from the Current Reporting Year Begins

date through Ending Balances date. Consequently, this time frame does not necessarily fit the

month, quarter, or year period.

Rollback: Enter the number of months, quarters, or years in which to roll back. The maximum rollback

period is 6 years, 72 months, or 24 quarters.

Period Reported On Report From, To: The system displays the custom column's report period.

Display Dates in Column Heading: Select this check box to display the dates calculated here in the

custom column's heading.

Tips:
If available, you can base the column on user defined fields (UDFs). However, the Administrator must

have previously created fields using Organization>Set Up User Defined Fields.

Not all reports with custom columns have the date override feature.

When using a date override custom column in a formula custom column, the date override column

must be included as a column in the report body to make the formula column work properly.
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Custom Columns - Formula Editor Tab

Access this feature by opening an existing report (Reports>{Any applicable report}>

Custom Columns) or by saving a new one.

Use this tab to build a formula for a custom column. You can move a column from the Available Columns

box to the Formula box or enter the column name in brackets. The arithmetic operators multiply (*), divide

(/), add (+), and subtract (-) are available for your formula, along with open and close parentheses. You

can also choose to display the data as a percent, calculate as a variance, and determine the number of

decimal places.

Note: You must select the Formula option on the Custom Columns tab in order to use this tab.

More...

Columns selected in the Formula box are available in the Available Columns box to allow you to select

the column more than once. You can display the values of a custom column in another column by

creating formula custom columns and only selecting that specific column in the formula box. The newly

created column has a new name, but the column heading can be edited to be the same as the original

column. After the custom column is saved, you can select it on the Report Setup>Content tab.

Fields

Available Columns: Select a column and then click the Mover (>) to move it to the Formula box. These

columns change depending on which report you are running. Depending on the report, available columns

include pre-defined columns, budget version columns, user defined fields, and other custom columns.

Formula Box: The system displays columns moved from the Available Columns box. You can also enter

the column name in the Formula box as long as it is enclosed in brackets. The only characters that are

allowed outside the brackets are:

Numeric characters: 0 to 9

Decimal point: .

Mathematical operators: +, -, /, * (See "Arithmetic Operators" (page 46))

Open and close parentheses: (  ) (See "Arithmetic Operators" (page 46))
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Options

Formula Results As Percent: Select this check box if you want the system to automatically display

the data as a percent. Otherwise, the system displays the data as a decimal number. A basic formula

would be: [Actual] / [Budget].

Calculate as Budget Variance: Select this check box to calculate budget variances. You should set

up your formula so that budget data is on the left side of the equation, while actual data is on the right.

This option is not available for all reports with custom columns.

To use this option to compare the period differences with actual data, set up your formula so that prior

actual data is on the left side of the equation, while current actual data is on the right ([Prior Year

Actual] - [Current Year Actual]). This will produce a column where a decrease in revenues will display

as a negative amount and a decrease in expenditures will display as a positive amount.

Decimal Places: Select the number of decimal places. If Formula Results As Percent is selected, only

two or four decimal places are allowed; otherwise, you can enter up to five decimal places.

Tips:
Division by Zero: If you create a formula where Column 1 is divided by column 2, and column 2 has

rows with zero amounts, the system generates a zero amount. Using these same columns, if you

create a formula that uses division and also addition (or subtraction), the value is still zero.

When calculating percentages, create the quotient, for example, [Actual]/[Budget]. The system

changes the quotient to a percent; 0.0525 is displayed as 5.25%.

The order of operations is multiplication (*) and division (/), and then addition (+) and subtraction (-).

If you selected rounding to a whole number (Report Setup>Options tab) for this report, the system

applies rounding to all columns with amounts, including custom columns. Therefore, even if you enter

a number of decimal places for a custom column, the system reports all custom column amounts or

numbers rounded to a whole number.

If the column is created as a percentage, the system does not calculate a total or subtotal for that

column. The system displays 0%.

When using a date override custom column in a formula custom column, the date override column

must be included as a column in the report body to make the formula column work properly.



Report Setup Buttons

Setting Up Budget Variance Columns

You can use Reports>Report Setup> Custom Columns to set up any variance columns that are not

pre-defined by the system.

Select the "Calculate as Budget Variance" check box.

Set up the formula with budget data on the left side of the equation and actual data on the right side.

To compare the period differences with actual data:

Set up the formula with prior actual data on the left side of the equation and current actual data is on

the right side.

([Prior Year Actual] - [Current Year Actual])

This will produce a column where a decrease in revenues will display as a negative amount and a

decrease in expenditures will display as a positive amount.

The following are examples of Budget Variance and Budget Variance Percent:

Arithmetic Operators

Below is a list of arithmetic operators available in the system and the order in which Custom Columns

perform operations in formulas:
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1. Parentheses (  )

2. Multiply *

3. Divide /

4. Add +

5. Subtract –

When two operators in an expression have the same operator, the system reads them left to right based

on their position in the expression. Parentheses override the defined precedence of the operators in an

expression. Everything within the parentheses is evaluated first to create a single value before that value

is used by an operator outside of the parentheses. If an expression has nested parentheses, the most

deeply nested expression is evaluated first.
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Chart of Accounts List

Access this report using Reports>Lists>Chart of Accounts.

Use this report to print a list of account codes currently set up for each segment, along with any grant

information, user defined fields, designation codes, 990 line numbers, check number assignments, and

required account assignments associated with the codes. These codes were entered using

Maintain>Chart of Accounts Codes.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type of

String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items

by Page group box on the Content tab. User defined fields with a field type of Currency follow the

formatting of the organization's functional currency.

The functional currency was determined when the organization was created by the Administrator

(File>New Organization>Functional Currency panel).

Grant Administration Users

Additional columns and filters are available to track grant information (Maintain>Chart of Accounts

Codes - Grant Administration Tab and Chart of Accounts Codes - Grantor Information Tab).

Multicurrency Users

The Currency and Currency Description columns are only available if the Multicurrency module has

been installed and added by the Administrator (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.
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By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Segment Sequence Designates the order of your segments. The Administrator can

change the segment sequence using the

Organization>Organization Information>Segments tab.

Segment Name The name assigned to the segment. The report shows a

segment name, such as Fund or GL.

Account Code The account code, such as 201, 05, or 45001.

Account Title The actual title assigned to the account code. The report prints

the account title, such as Housing or Service Fees.

Account Short Title Usually the first 15 characters of the Account Title. The report

prints an account short title, such as Housing or Svc Fees.

Status The status of the segment—Active, Inactive, or Discontinued.

The report prints A, I, or D.

Account Type Different types of General Ledger accounts. Valid account types

include the following: Cash, Accounts Receivable-Customers,

Accounts Receivable, Pledges Receivable, Interfund

Receivable, Fixed Assets, Other Assets, Accounts Payable-

Vendor, Accounts Payable, Interfund Payable, Other Liabilities,

Net Assets/Equity, Revenues, Expenses/Expenditure, Interfund

Transfers, and 3rd Party Inventory. The report shows CSH, AR,

ARO, PLO, IFR, FAO, OA, AP, APO, IFP, OL, NAE, REV, EXP,

IFT, or INV.

Designation Code The code used to determine how to generate default financial

statements formats and totals for the 990 Worksheet and to

group for dashboards. Examples of designation codes include:

CCE (Cash and Equivalents), STI (Short-term Investments),

and any designation codes you create using the

Reports>Assign Report Groups form.

Designation Description The description for the designation code.

Form 990EZ Line Number If Form 990EZ is selected by the Administrator, for the IRS Tax
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Column Description

Form Preference on the Organization>Organization Information

form, then this is the IRS Form 990EZ line number associated

with an account code, such as 1Pt I (Contributions, gifts, grants,

and similar amounts received) and 3 Pt I (Membership dues and

assessments). Since the IRS Form 990EZ is a US Government

report, this column is blank if the organization's functional

currency is not USD (US Dollar).

Form 990 Line Number If Form 990 is selected by the Administrator, for the IRS Tax

Form Preference on the Organization>Organization Information

form, then this is the IRS Full Form 990 line number associated

with an account code, such as 1aPt VIII (Federated campaigns)

and 4 Pt IX (Benefits paid to or for members). Since the IRS

Form 990 is a US Government report, this column is blank if the

organization's functional currency is not USD (US Dollar).

Last Check Number The last check number assigned to a General Ledger cash type

account.

Currency The currency type associated with General Ledger cash

accounts, such as USD, MXN, or CAD.

Currency Description The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Required Account

Assignments

Non-balancing or restriction type segments (except for Net

Assets/Equity—NAE account types) required for balance sheet

accounts, such as Sub Acct 1 and Restriction.

Stage The stage of the grant—Pre-award, Post-award, or Close-out.

This was selected on the Grant Administration tab.

Account Number The account number assigned to your grant.

Project Director The project director in your organization.

Award Type An internal classification, such as Demonstration or Federal.

Notification Date The date that your organization was informed that you were

being awarded this grant.
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Column Description

Grant Period Start Date The start date for the grant, such as 10/01/2003.

Grant Period End Date The end date for the grant, such as 09/30/2004.

Extended Date The date to which the grant has been extended, such as

12/31/2004.

Projected Award Amount The amount of the grant.

Payment Method The payment method—Advanced Payment or Reimbursement.

Cost Sharing Percentage The percentage of the Projected Award Amount that your

organization will incur, such as 50%.

Indirect Cost Rate The percentage of the Projected Award Amount that the grantor

will reimburse you, such as 16%.

Next Reporting Date The next date a report is due to the grantor.

Last Reporting Date The last date you submitted a report to the grantor.

Audit Required A designation of Yes or No, depending on if the "Audit Required"

box was selected on the Grant Administration tab.

Grant Sponsor The agency that issued the grant to you, such as Department of

Health and Human Services. This was entered on the Grantor

Information tab.

Grantor ID The ID assigned to the grant by the grantor.

Grant Official The name of the person that administers the business aspects

of the grant.

Position The Grant Official's job title within the agency, such as Health

Services Grant Administrator.

Voice Number The person's voice telephone number.

Fax Number The agency's fax number.

Address The agency's street or post office address.

City The city where the agency is located.



Chart of Accounts List

Column Description

State/Prov. The state or province where the agency is located.

Postal Code The zip code or postal code for the designated city and state.

Country The country where the agency is located.

Email The email address for the Grant Official.

Program Official The name of the person with specialized knowledge in the area

related to the grant.

Customer ID The ID assigned to the Customer, such as ABC Health.

Customer Name The customer's name, such as ABC Home Health Services.

{User Defined Field} –

{Segment Name} Code

A segment type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Offset Account Assignments List

Access this report using Reports>Lists>Offset Account Assignments.

Use this report to print a list of the transaction entry offset account assignments. Offset account

assignments were set up using Maintain>Offset Account Assignments.

Multicurrency Users

The Entry Currency and Currency Description columns are only available if the Multicurrency module

has been installed and added by the Administrator (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The transaction type assigned to the offset account assignment,

such as APC, API, APM, ARB, ARC, ARM, ARP, CD, CR, IAM,

or JV. If this item is selected, the report starts a new page fore

each type. The report prints the transaction type in the heading

of the report.

{Fund Segment Name}

Entry Code

The code assigned to the Fund transaction entry account. This

is only available if the organization has a fund segment. The

report shows a code, such as 01 (Operating Fund) or 04 (State

Fund).

{GL Segment Name} Entry

Code

The code assigned to the General Ledger transaction entry

account. The report shows a code, such as 20000 or 51001.

Entry Currency The currency type associated with the invoice, such as USD,



Offset Account Assignments List

Column Description

MXN, or CAD.

Currency Description The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

{Fund Segment Name}

Offset Code

The code assigned to the Fund automatic offset account. This is

only available if the organization has a fund segment. The report

shows a code, such as 05 (Federal Fund) or 04 (State Fund).

{GL Segment Name} Offset

Code

The code assigned to the General Ledger automatic offset

account. The report shows a code, such as 12001 (Investments)

or 11001 (Cash in Checking).

{Fund Segment Name}

Entry Interfund

The entry interfund code assigned to the Fund segment for the

transaction entry fund. This is only available if the organization

has a fund segment. The report shows an account number, such

as 24001 or 14001.

{Fund Segment Name}

Offset Interfund

The offset interfund code assigned to the Fund segment for the

offset entry fund. This is only available if the organization has a

fund segment. The report shows an account number, such as

24001 or 14001.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Distribution Codes List

Access this report using Reports>Lists>Distribution Codes or

Reports>Requisitions>Distribution Codes.

Use this report to obtain a list of distribution codes. These codes were entered using

Maintain>Distribution Codes.

Electronic Requisitions Users

To view this report in Requisitions, security rights must be granted for Reports>Requisitions and set

up by the Administrator using Security>Set Up Organization Menus.

Multicurrency Users

The Currency and Currency Description columns are only available if the Multicurrency module has

been installed and added by the Administrator (Organization>Add a Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Distribution Code Distribution Codes are pre-defined assignments which allow

you to specify, in advance, what funds, general ledger accounts,

and other segments you want to use to allocate transaction

amounts during transaction entry. The report shows the code's

name, such as ALLOC, PROF, or RENT.

Status The status of the code—Active, Inactive, or Discontinued. The

report shows A, I, or D.



Distribution Codes List

Column Description

Distribution Description A description of the distribution code. The report shows the

code's description, such as Allocation, Professional Services, or

Rent Expense.

Currency The currency type associated with the distribution code, such as

USD, MXN, CAD, or ANY.

Currency Description The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Apply To How you want the distribution codes applied—either to

Accounting only (A), both Accounting and Payroll (B), or Payroll

(P).

Entry Order The order that the transactions were entered. This column

allows you to have more control over the order the records print

on the report.

{Segment Name} Code The code assigned to the segment. The report shows a code,

such as 01, 05, or 04. There is one column for each segment.

Units The unit value assigned to a line item of the distribution code.

The report shows a number, such as 0.00 or 2.00.

Amount The monetary amount assigned to a line item of the distribution

code. The report shows an amount, such as 0.00 or 23.62.

Percent The percentage assigned to a line item of the distribution code.

The report shows a percentage, such as 40.0000% or 6.0000%.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Closing Account Assignments List

Access this report using Reports>Lists>Closing Account Assignments.

Use this report to print a list of closing account assignments. This report not only prints the closing

account assignments that have been set up, but it also displays the General Ledger revenue, expense,

and interfund transfer accounts which do not have closing account assignments. Closing account

assignments were set up using Maintain>Closing Account Assignments.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Fund Code The fund code for the account to be closed. The report shows

01, 04, 05, for example.

Fund Title The fund title for the account to be closed. The report shows

Operating Fund, State Fund, Federal Fund, for example.

Fund Short Title Usually the first 15 characters of the Fund Title. The report prints

the fund title, such as Fed Fund or State Fund.

Account To Close Code The code assigned to the Revenue, Expenditure, or Interfund

type account to be closed. The report shows 40001, 51060, for

example.

Account To Close Title The title for the General Ledger account to be closed. The report

shows State Revenue, Worker's Comp Expenses, for example.

Account To Close Short

Title

An abbreviation of the Account To Close Title, such as State

Rev and WC Exp.



Account Code Combinations List

Column Description

Account Type The account type, such as REV (Revenues) or EXP

(Expenditures).

GL Closing Account Code The code assigned to the Revenue, Expenditure, or Interfund

type account to close into.

GL Closing Account Title The title for the account to close into. The report shows the title,

such as Net Assets.

GL Closing Account Short

Title

An abbreviation of the Closing Account Title—Net Asst, for

example.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Account Code Combinations List

Access this report using Reports>Lists>Account Code Combinations.

Use this report to print a list of the account combinations that were set up using Maintain>Account Code

Combinations.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Column Description

{Segment Name} Code The code assigned to the account. The report prints the account

code, such as 01, 999, or 301. The system displays one column

for each code.

{Segment Name} Title The actual title assigned to the account code. The report shows

the account title, such as Operating Fund or Management and

General.

{Segment Name} Short

Title

Usually the first 15 characters of the account title. The report

shows an abbreviated title, such as Operating Fund or Mgmt &

General.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Attachments List

Access this report using Reports>Lists>Attachments.

Use this report to print saved attachment information. Attachments were created throughout the system

using Manage Attachments .

For more information about setting up attachments, see How Do I Set Up Attachments?

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

AD_HDI_Set_Up_Attachments.htm


Grants List

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Type The type assigned to the attachment when it was saved, either

Linked or Encrypted.

Main Category The "Main" level category. The report shows the account title,

such as Vendors or Cash Receipts.

Selected Category The folder in which the attachment was saved.

Level Attached Represented as level numbers: 1, 2, 3, and 4.

ID The ID assigned to the Vendor, Customer, or Employee; or the

session for Grant segments.

Document Number The document number (during Transaction Entry), segment

code (for Grant segments), or blank (for Vendor, Customer, or

Employee).

Name The attachment's name.

Original Pathname The physical location of the attachment.

Attached By The user ID who attached the document.

Date The date the attachment was saved.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Grants List

Access this report using Reports>Lists>Grants.
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Use this report to print any grant information entered on the Maintain>Chart of Accounts Codes - Grant

Administration Tab and Chart of Accounts Codes - Grantor Information Tab. Note that this is a fixed-

format report, making it easier and quicker for you to run. All grant information for each account code

prints on one page.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine the order that the data prints on the report. You cannot customize

the columns in the report; the system has already determined them. The Report Body group box is used

to select the sort order (ascending or descending) of the columns. Selecting columns in the Report Body

has no bearing on what appears on the report; the columns are for sorting purposes only.

Below is a list of the Available Columns to sort on. Keep in mind, that the report includes additional

columns; these are the only ones that have sorting capabilities.

Award Number

Stage

Project Director

Grant Sponsor

Grantor ID

Grant Official

Program Official

Grant Period Start Date

Grant Period End Date

Extended Date

Next Reporting Date

Last Reporting Date

Audit Required

Notification Date



Email Templates List

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
If data was entered in any user defined fields, it prints at the bottom of each page of this report.

Depending on how many fields were created (Maintain>Chart of Accounts Codes>User Defined Fields

tab), the report may flow over onto the next page.

Depending on how many lines were used when the address was created (Maintain>Chart of Accounts

Codes>Grantor Information tab), the report may flow over onto the next page.

Email Templates List

Access this report using Reports>Lists>Email Templates.

Use this report to print email template information. Email templates were created for Accounts Receivable

Billing Invoices and Customer Statements, as well as Payroll/Direct Deposit Employee Vouchers.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Column Description

Process Type The process type selected for the email template, such as A/R

Invoice or Customer Statement. This is the type of form

associated to this email template.

Process Template The process template is the type of email being composed.

<Default> is the generic or standard email format that can be

sent to any customer who want their statements or invoices

emailed. Process Templates can also be customized based on

process type and even each individual customer.

Email Routing From The From email address entered on the email template.

Email Routing Cc The Cc email address entered on the email template. The Cc

email address displays on the email.

Email Routing Bcc The Bcc email address entered on the email template for the

process type selected. The Bcc email address does not display

on the email.

Email Content Subject The subject line entered on the email template for the process

type selected.

Email Content Message The message included in the email for the process type

selected.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tip: Be sure to have the Administrator set up proper security for the Reports>Lists>Email Template

using Security>Set Up Organization Menus. (For Accounting, select the type and ID, expand

Accounting>Reports>List and highlight Email Templates, and then check the Rights for this folder. For

Payroll, select the type and ID, expand Accounting>Reports>Payroll>Lists and highlight Email

Templates, and then check the Rights for this folder.)



Chapter 4: Check/Voucher Register

Check/Voucher Register

Access this report using Reports>Check/Voucher Register.

Use this report to print a list of posted checks and/or vouchers. This report:

Assists in reconciling your bank accounts and may be required at year-end by auditors.

Contains the Chart Settings feature, which allows you to generate custom line, bar, column, or pie

charts from reports. For more information, see "Chart Settings - Setup Tab" (page 35).

Contains additional items, columns, and filters if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the

Items by Page group box on the Content tab. User defined fields with a field type of Currency follow the

formatting of the organization's functional currency.

The data that appears on this report was set up using:

Activities>Check Writing>Write Checks

Maintain>Accounts Payable>Vendors

Transactions>Accounts Payable>Enter Manual A/P Checks

Activities>Payroll>Transfer to Accounting

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Electronic Funds Transfer for A/P Users

Note: Additional columns and filters are available to help track electronic payments to your vendors.

Multicurrency Users

The Source Document Amount, Source Currency, and Source Currency Description columns are only

available if the Multicurrency module has been installed and added by the Administrator

(Organization>Add a Module). "Source" currency columns follow the formatting of the source

currency, while other currency columns follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Transaction Dates are also required to specify the date range for the data included in the

report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Document Number The number associated with the document.

Document Date The date of the document.

ID The Vendor ID or Employee ID assigned.

Class The vendor or employee class (Maintain>Accounts

Payable>Vendors or Maintain>Payroll>Employee Information).

Type The vendor or employee type (Maintain>Accounts

Payable>Vendors or Maintain>Payroll>Employee Information).

Source A source of Vendor, Employee, or Payroll Processing Group.

The report shows V, E, or P.

Name The name printed on the checks or vouchers.



Check/Voucher Register

Column Description

Payee The payee information that was entered on the Write Checks

form.

Payee Address The address of the payee.

Vendor Tax ID Number The Tax ID for the vendor associated with this document. Note

that if Vendor Tax ID Type Social Security Number (S) was

selected, only the last four digits of the number display. To view

the entire social security number, you must have been granted

Display Sensitive Data rights for Maintain>Accounts

Payable>Vendors. These rights are granted by the

Administrator using Security>Set Up Organization Menus form.

Issue 1099 A designation of Yes or No. Yes indicates this vendor receives a

1099 form, and No indicates the vendor does not receive one.

Document Description The description entered for the designated document.

Document Amount For functional currency, the document amount entered during

transaction entry. For non-functional currency, the Source

Document Amount times the Exchange Rate.

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Matching Document

Number

The number assigned to the related document.

Matching Document Date The date assigned to the related document.

Session ID The session ID assigned to this batch of documents.

Transaction Source The document's transaction type, such as APC, APS, APV, BD,

CD, CDS, CL, ENC, ENL, PRC, PRS, PRV, or VCK. The report

prints the transaction type in the heading of the report.

Payment Type The payment type associated with the document—either Check

or Voucher.

EFT Status The status of the electronic funds transfer.

The system displays "Sent" if the file has been created and sent.
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Column Description

The system displays "Created" if the file has been created but

not sent.

Or, this column is blank if there is no electronic funds transfer for

this document.

Cleared Status The status of the document—Outstanding, Cleared, or Voided.

The report prints OS, CL, or V.

{Segment Name} Code The code assigned to the segment. The report shows a segment

code—01, 201, 11001, for example. The report prints one

column for each segment, such as Fund Code or GL Code.

{Segment Name} Title The actual title assigned to the segment. The report prints the

title, such as Operating Fund, Housing, or Cash in Checking.

{Segment Name} Short

Title

Usually the first 15 characters of the Account Title. The report

prints an abbreviated title, such as Oper Fund, Housing, or

Cash.

Effective Date The document's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balance, or Beginning

Balance. The system prints an N, A, AO, or UO. In order to

include transactions for End of Year Adjustment and Beginning

Balance, these options must be selected using the Options tab.

Transaction Description The transaction description of the document.

Source Currency The currency type assigned to the session, such as USD, CAD,

EUR, GBP, or MXN. Currencies were created and activated by

the Administrator using the Organization>Currency Setup form.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Transaction Amount The amount entered for the transaction document.

Source Transaction

Amount

For non-functional currency, the amount entered for the

transaction document.



Check/Voucher Register

Column Description

Spoiled A designation of Yes or No depending on if the check was

recorded as spoiled (Activities>Check Writing>Check

Spoilage).

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field that was created by the

Administrator using Organization>Set Up User Defined Fields.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

{Segment Name} Code

A segment type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
To print totals for each account code combination, select the Show Totals box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

To print spoiled checks, filter on Spoiled = Yes and select the following columns, which relate to check

spoilage: Document Number, Document Date, Document Description, and {Segment Name} Code.



Chapter 5: Journals

Cash Journal

Access this report using Reports>Journals>Cash Journal.

Use this report to print the posted detail information for cash type general ledger accounts. This report:

Includes any cash type transaction that occurred during the date range you specify.

Provides an audit trail of your receipts, disbursements, and adjustments to help you control cash flow.

Contains additional items, columns, and filters if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items

by Page group box on the Content tab. User defined fields with a field type of Currency follow the

formatting of the organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments to your vendors.

Multicurrency Users

The Source Document Amount, Source Currency, Source Currency Description, Exchange Rate,

Source Deposits, Source Disbursements, and Source Adjustments columns are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module). "Source" currency columns follow the formatting of the source currency, while other currency
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columns follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Transaction Dates are also required to specify the date range for the data included in the

report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Document Number The number assigned to a document during transaction entry.

Document Date The date associated with the document.

Document Description The description associated with the document.

Deposit Number The deposit number from the cash receipt.

Document Amount For functional currency, the document amount entered during

transaction entry, such as the check or invoice amount. For non-

functional currency, the Source Document Amount times the

Exchange Rate.

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Matching Document

Number

The number assigned to the related document.

Payment Type The payment type associated with the document—either Check

or Voucher.

EFT Status The status of the electronic funds transfer.

The system displays "Sent" if the file has been created and sent.



Cash Journal

Column Description

The system displays "Created" if the file has been created but

not sent.

Or, this column is blank if there is no electronic funds transfer for

this document.

Cleared Status The status of the document—Outstanding, Cleared, or Voided.

The report prints OS, CL, or V.

ID The Vendor ID, Customer ID, or Employee ID assigned.

Name The name printed on checks/vouchers.

Payee/Recipient Name The name of the recipient or payee.

Vendor Tax ID Number The Tax ID for the vendor associated with this document. Note

that if Vendor Tax ID Type Social Security Number (S) was

selected, only the last four digits of the number display. To view

the entire social security number, you must have been granted

Display Sensitive Data rights for Maintain>Accounts

Payable>Vendors. These rights are granted by the

Administrator using Security>Set Up Organization Menus form.

Class The vendor, customer, or employee class (Maintain>Accounts

Payable>Vendors, Maintain>Accounts Receivable>Customers,

or Maintain>Payroll>Employee Information).

Type The vendor, customer, or employee type (Maintain>Accounts

Payable>Vendors, Maintain>Accounts Receivable>Customers,

or Maintain>Payroll>Employee Information).

Source A source of Customer, Vendor, Employee, or Processing Group.

The report shows C, V, E, or P in the heading.

1099 Type-Box The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or W2G-01. This

was set up on the Maintain>Accounts Payable>Vendors>1099

Information tab.

1099 Address The Vendor, Customer, or Employee Address.
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Column Description

1099 City The Vendor, Customer, or Employee City.

1099 State The Vendor, Customer, or Employee State.

1099 Postal Code The Vendor, Customer, or Employee Postal Code.

1099 Country The Vendor, Customer, or Employee Country.

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code

and GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title

and GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

{Segment Name} Group

Code

The code name assigned. The report prints a column for each

group code, such as Fund Group Code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report shows one column for each group segment, such as

Fund Group Short Title.

Effective Date The line item effective date assigned during transaction entry.

Transaction Source The document's transaction type, such as APC, API, APM, APS,

APV, ARB, ARM, ARP, ARC, ARS, BD, CD, CDS, CL, CR,

CRS, ENC, ENL, JV, JVA, JVD, PRC, PRS, PRV, or VCK.

Session ID The session ID assigned to this batch of documents.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO.



Cash Journal

Column Description

Transaction Description The description entered on the transaction entry form.

Deposits The amount deposited for this document. For functional

currency, this data was entered using the Transactions>Enter

Cash Receipts form. For non-functional currency, the system

calculates this amount by multiplying the Source Deposits times

the Exchange Rate.

Disbursements The amount paid to a vendor. For functional currency, this data

was entered using the Transactions>Enter Cash Disbursements

form. For non-functional currency, the system calculates this

amount by multiplying the Source Disbursements times the

Exchange Rate.

Adjustments For functional currency, these adjustments were made using the

Transactions>Enter Journal Vouchers form and

Activities>Revalue Multicurrency forms. For non-functional

currency, the system calculates this amount by multiplying the

Source Adjustments times the Exchange Rate.

1099 Adjustment Amount The amount of the 1099 adjustment.

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

Payment Method The form of payment selected on the Receipt Writing form using

Activities>Receipt Writing or Enter A/R Receipts form using

Transactions>Accounts Receivable>Enter A/R Receipts.

Source Currency The source currency type of the transaction, such as USD,

MXN, or CAD.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.
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Column Description

Source Deposits The amount deposited for this document. This data was entered

using the Transactions>Enter Cash Receipts form.

Source Disbursements The amount paid to a vendor. This data was entered using the

Transactions>Enter Cash Disbursements form.

Source Adjustments Any adjustment made using the Transactions>Enter Journal

Vouchers form.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field that was created by the

Administrator using Organization>Set Up User Defined Fields.

{User Defined Field} -

Customers

A customer type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

{User Defined Field} -

{Segment Name} Code

A segment type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.



Revenue Journal

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Opening Entries in Detail Select this option to include opening balances (system or user

opening entries) in detail. This entry type was designated during

transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
Only General Ledger Cash Account Types display on this report.

To print a total at each account combination level, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Revenue Journal

Access this report using Reports>Journals>Revenue Journal.

Use this report to print the posted detail information for revenue type general ledger accounts. You can

view and reconcile revenues received by your organization according to the entry source—General Ledger

receipts, receipts on Accounts Receivable, or Adjustments.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type of
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String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the

Items by Page group box on the Content tab. Also, if you have a transaction line type user defined field

and it has a field type of Currency or Number, the system automatically totals the column in the report.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes. If the

"Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level Segments

form, "This report may be affected by Account Level Security" prints in the header of this report. In

that case, an * also prints after the report title.

Accounts Receivable Reporting Users

Additional columns are available to help track billing information.

Multicurrency Users

The Source Document Amount, Source Currency, Source Currency Description, Exchange Rate,

Source General Ledger Revenues, Source Account Receivable Revenues, and Source Account

Payable Revenues columns are only available if the Multicurrency module has been installed and

added by the Administrator (Organization>Add a Module). "Source" currency columns follow the

formatting of the source currency, while other currency columns follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Transaction Dates are also required to specify the date range for the data included in the

report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.



Revenue Journal

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Document Number The number assigned to a document during transaction entry.

Document Date The date associated with the document.

Document Description The description associated with the document.

Deposit Number The deposit number from your cash receipt.

Document Amount For functional currency, the document amount entered during

transaction entry, such as the check or invoice amount. For non-

functional currency, the Source Document Amount times the

Exchange Rate.

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Matching Document

Number

The number assigned to the related document.

Class Used to limit or sort a range of Customer or Vendor IDs. You can

assign it to different IDs so that they can be grouped together.

The report shows any class you have set up—Offsup, Rent, Util,

for example.

Type Used as a second-level sort for Class. You can use it to limit or

sort a range of Vendor or Customer IDs. The report shows any

types you have set up—furniture or computers, for example.

ID The Vendor ID, Customer ID, or Employee ID assigned.

Name The name printed on checks/vouchers.

Payee/Recipient Name The name of the recipient or payee.

Source A source of Customer, Vendor, Employee, or Processing Group.

The report shows C, V, E, or P in the heading.

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or
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Column Description

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

{Segment Name} Group

Code

The code name assigned. The report prints a column for each

group code, such as Fund Group Code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report shows one column for each group segment, such as

Fund Group Short Title.

Effective Date The line item effective date assigned during transaction entry.

Transaction Source The document's transaction type, such as APC, API, APM, APS,

APV, ARB, ARM, ARP, ARC, ARS, BD, CL, CD, CDS, CR,

CRS, ENC, ENL, JV, JVA, JVD, PRC, PRS, PRV, or VCK.

Session ID The session ID assigned to this batch of documents.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Description The description entered on the transaction entry form.

General Ledger Revenues All revenues for general ledger accounts. For functional

currency, this data was entered using the Transactions>Enter

Cash Receipts, Enter Cash Disbursements, Enter Journal

Vouchers; Activities>Check Writing>Write Checks, Void

Checks/Vouchers/Invoices; Activities>Payroll>Enter Manual

Checks, Print/Email Checks and Vouchers, or Void Checks

forms. For non-functional currency, the system calculates this



Revenue Journal

Column Description

amount by multiplying the Source General Ledger Revenues

times the Exchange Rate.

Account Receivable

Revenues

All revenues for accounts receivable accounts. For functional

currency, this data was entered using the

Transactions>Accounts Receivable>Enter A/R Invoices, Enter

A/R Receipts, Enter A/R Credits; or Edit A/R Invoices forms. For

non-functional currency, the system calculates this amount by

multiplying the Source Accounts Receivable Revenues times

the Exchange Rate.

Account Payable

Revenues

All revenues for accounts payable accounts. For functional

currency, this data was entered using the

Transactions>Accounts Payable>Enter A/P Invoices, Enter

Manual A/P Checks, Enter A/P Credits; Edit Pay Selected A/P

Invoices; or Activities>Check Writing>Void

Checks/Vouchers/Invoices forms. For non-functional currency,

the system calculates this amount by multiplying the Source

Accounts Payable Revenues times the Exchange Rate.

Payment Method The form of payment selected on the Receipt Writing form using

Activities>Receipt Writing or Enter A/R Receipts form using

Transactions>Accounts Receivable>Enter A/R Receipts.

Source Currency The source currency type of the transaction, such as USD,

MXN, or CAD.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source General Ledger

Revenues

All revenues for general ledger accounts. This data was entered

using the Transactions>Enter Cash Receipts, Enter Cash

Disbursements, Enter Journal Vouchers; Activities>Check
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Column Description

Writing>Write Checks, Void Checks/Vouchers/Invoices;

Activities>Payroll>Enter Manual Checks, Print/Email Checks

and Vouchers, or Void Checks forms.

Source Account

Receivable Revenues

All revenues for accounts receivable accounts. This data was

entered using the Transactions>Accounts Receivable>Enter

A/R Invoices, Enter A/R Receipts, Enter A/R Credits; or Edit A/R

Invoices forms.

Source Account Payable

Revenues

All revenues for accounts payable accounts. This data was

entered using the Transactions>Accounts Payable>Enter A/P

Invoices, Enter Manual A/P Checks, Enter A/P Credits; Edit Pay

Selected A/P Invoices; or Activities>Check Writing>Void

Checks/Vouchers/Invoices forms.

Billing Contact Title The title for the billing contact person, such as Ms. or Mr.

Billing Contact Name The name of the billing contact.

Billing Contact Position The billing contact's position, such as Sales Rep or Owner.

Billing Contact Email The email address for the billing contact.

Billing Voice Number The billing contact's voice telephone number.

Billing Fax Number The billing contact's fax number.

Billing Address The street or post office address of the billing contact.

Billing City The city of the contact.

Billing State/Prov. The state or province of the contact.

Billing Postal Code The ZIP or postal code.

Billing Country The country of the contact.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Customers

A customer type user defined field and its data. There is a

separate column for each field.
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Column Description

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

{User Defined Field} -

{Segment Name} Code

A segment type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

This option only works with transaction line type user defined

fields with a field type of currency.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
Only General Ledger Cash Account Types display on this report.

This report has three numeric columns (depending on if the Accounts Payable and Accounts

Receivable modules are installed)—General Ledger Revenues, Accounts Payable Revenues, and

Accounts Receivable Revenues. If you select only one numeric column on the Content tab (such as

General Ledger Revenues), the report might contain zero amounts for General Ledger Revenues.

This is because the report is designed to print all cash transactions. Therefore, the records related to

Accounts Payable Revenues/Accounts Receivable Revenues are included in the report data with a

zero amount. Select the Suppress Lines with All Zeros option to remove this amount from the report.

To print a total at each account combination level, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Expenditure Journal

Access this report using Reports>Journals>Expenditure Journal.

Use this report to print the posted detail information for expenditure type general ledger accounts. You

can view and reconcile expenses received by your organization according to the entry source—General

Ledger expenses, disbursements for Accounts Payable, or Adjustments.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the

Items by Page group box on the Content tab. Also, if you have a transaction line type user defined field

and it has a field type of Currency or Number, the system automatically totals the column in the report.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency.

Accounts Payable Users

The Account Payable Expenditures column is only available if the Accounts Payable module has

been installed and added by the Administrator (Organization>Add a Module).



Expenditure Journal

Accounts Receivable Users

The Account Receivable Expenditures column is only available if the Accounts Payable module has

been installed and added by the Administrator (Organization>Add a Module).

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Source Document Amount, Source Currency, Source Currency Description, Exchange Rate,

Source General Ledger Expenditures, Source Account Receivable Expenditures, and Source Account

Payable Expenditures columns are only available if the Multicurrency module has been installed and

added by the Administrator (Organization>Add a Module). "Source" currency columns follow the

formatting of the source currency, while other currency columns follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Current Transaction Dates are also required to specify the date range for the data included in the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Column Description

Document Number The number assigned to a document during transaction entry.

Document Date The date associated with the document.

Document Description The description associated with the document.

Document Amount For functional currency, the document amount entered during

transaction entry, such as the check or invoice amount. For non-

functional currency, the Source Document Amount times the

Exchange Rate.

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Matching Document

Number

The number assigned to the related document.

Class Used to limit or sort a range of Customer or Vendor IDs. You can

assign it to different IDs so that they can be grouped together.

The report shows any class you have set up—Offsup, Rent, Util,

for example.

Type Used as a second-level sort for Class. You can use it to limit or

sort a range of Vendor or Customer IDs. The report shows any

types you have set up—furniture or computers, for example.

ID The Vendor ID, Customer ID, or Employee ID assigned.

Name The name printed on checks/vouchers.

Payee/Recipient Name The name of the recipient or payee.

Vendor Tax ID Number The Tax ID for the vendor associated with this document. Note

that if Vendor Tax ID Type Social Security Number (S) was

selected, only the last four digits of the number display. To view

the entire social security number, you must have been granted

Display Sensitive Data rights for Maintain>Accounts

Payable>Vendors. These rights are granted by the

Administrator using Security>Set Up Organization Menus form.

Source A source of Customer, Vendor, Employee, or Payroll Processing



Expenditure Journal

Column Description

Group. The report shows C, V, E, or P in the heading.

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code,

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

{Segment Name} Group

Code

The code name assigned. The report prints a column for each

group code, such as Fund Group Code.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report shows one column for each group segment, such as

Fund Group Short Title.

Effective Date The line item effective date assigned during transaction entry.

Transaction Source The document's transaction type, such as APC, API, APM, APS,

APV, ARB, ARM, ARP, ARC, ARS, BD, CL, CD, CDS, CR,

CRS, ENC, ENL, JV, JVA, JVD, PRC, PRS, PRV, or VCK.

Session ID The session ID assigned to this batch of documents.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Description The description entered on the transaction entry form.

General Ledger

Expenditures

Any general ledger expenses. For functional currency, this data

was entered using the Transactions>Enter Cash Receipts,
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Column Description

Enter Cash Disbursements, Enter Journal Vouchers;

Activities>Check Writing>Write Checks, Void

Checks/Vouchers/Invoices; Activities>Payroll>Enter Manual

Checks, Print/Email Checks and Vouchers, or Void Checks

forms. For non-functional currency, the system calculates this

amount by multiplying the Source General Ledger Expenditures

times the Exchange Rate.

Account Payable

Expenditures

Any accounts payable expenses. For functional currency, this

data was entered using the Transactions>Accounts

Payable>Enter A/P Invoices, Enter Manual A/P Checks, Enter

A/P Credits; Edit Pay Selected A/P Invoices; or Activities>Check

Writing>Void Checks/Vouchers/Invoices forms. For non-

functional currency, the system calculates this amount by

multiplying the Source Accounts Payable Expenditures times

the Exchange Rate.

Account Receivable

Expenditures

Any accounts receivable expenses. For functional currency, this

data was entered using the Transactions>Accounts

Receivable>Enter A/R Invoices, Enter A/R Receipts, Enter A/R

Credits; or Edit A/R Invoices forms. For non-functional currency,

the system calculates this amount by multiplying the Source

Accounts Receivable Expenditures times the Exchange Rate.

Source Currency The source currency type of the transaction, such as USD,

MXN, or CAD.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source General Ledger

Expenditures

Any general ledger expenses. This data was entered using the

Transactions>Enter Cash Receipts, Enter Cash Disbursements,

Enter Journal Vouchers; Activities>Check Writing>Write



Expenditure Journal

Column Description

Checks, Void Checks/Vouchers/Invoices;

Activities>Payroll>Enter Manual Checks, Print/Email Checks

and Vouchers, or Void Checks forms.

Source Account Payable

Expenditures

Any accounts payable expenses. This data was entered using

the Transactions>Accounts Payable>Enter A/P Invoices, Enter

Manual A/P Checks, Enter A/P Credits; Edit Pay Selected A/P

Invoices; or Activities>Check Writing>Void

Checks/Vouchers/Invoices forms.

Source Account

Receivable Expenditures

Any accounts receivable expenses. This data was entered using

the Transactions>Accounts Receivable>Enter A/R Invoices,

Enter A/R Receipts, Enter A/R Credits; or Edit A/R Invoices

forms.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Customers

A customer type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

{User Defined Field} -

{Segment Name} Code

A segment type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. In order for groups to be applied to the report, the group must be

selected on the Contents and Groups tabs.

Use this tab to set up any Available Options for the report.
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Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

This option only works with transaction line type user defined

fields with a field type of currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
Only General Ledger Expense Account Types display on this report.

This report has three numeric columns (depending on if the Accounts Payable and Accounts

Receivable modules are installed)—General Ledger Expenditures, Accounts Payable Expenditures,

and Accounts Receivable Expenditures. If you select only one numeric column on the Content tab

(such as General Ledger Expenditures), the report might contain zero amounts for General Ledger

Expenditures. This is because the report is designed to print all cash transactions. Therefore, the

records related to Accounts Payable Expenditures/Accounts Receivable Expenditures are included in

the report data with a zero amount. Select the Suppress Lines with All Zeros option to remove this

amount from the report.

To print a total at each account combination level, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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Unposted General Ledger Transactions

Access this report using Reports>Transaction Reports>Unposted General Ledger

Transactions.

Use this report to print accounting entries that have been entered, but not yet posted. It is a good idea to

print and review unposted entries for accuracy prior to posting.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type of

String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items

by Page group box on the Content tab. Also, if you have a transaction line type user defined field and it

has a field type of Currency or Number, the system automatically totals the column in the report. User

defined fields with a field type of Currency follow the formatting of the organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Session Currency, Session Currency Description, Source Document Amount, Source Currency,

Source Currency Description, Exchange Rate, Source Debit, Source Credit, Invoice/Credit Currency,

Invoice/Credit Currency Description, Invoice/Credit Exchange Rate, Invoice/Credit Debit, and

Invoice/Credit Credit columns are only available if the Multicurrency module has been installed and

added by the Administrator (Organization>Add a Module). "Source" currency columns follow the

formatting of the source currency, while other currency columns follow the functional currency.
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The document's transaction type, such as APC, API, APM,

APR, APS, APV, ARB, ARC, ARM, ARP, ARR, ARS, ARV, BD,

BDH, CD, CDS, CR, CRS, CL, CSR, ENC, ENH, ENL, IAA, IAB,

IAC, IAF, IAM, IAR, IAS, IVR, JV, JVA, JVD, JVH, PRC, PRS,

PRV, or VCK.

Session Status The status of the session—Batch-To Post or Batch-To Suspend.

Session Currency The currency type assigned to the session, such as USD, CAD,

EUR, GBP, or MXN. Currencies were created and activated by

the Administrator using the Organization>Currency Setup form.

Session Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Session ID The session ID assigned to this batch of documents.

Session Date The date of the session.

Session Description The description of the session.

Session Last Updated

Date/Time

The last date and time the session was saved.

Document Entry Order The order the documents were saved. The system displays the

date and time.

Document Number The document number that was entered on the transaction entry

form.



Unposted General Ledger Transactions

Column Description

Document Date The date of the document, such as check date, invoice date, or

voucher date.

Due Date The invoice date specified on the Transactions>Accounts

Payable>Enter A/P Invoices or Transactions>Accounts

Receivable>Enter A/R Invoices transaction entry forms.

Document Description The description for the designated document.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been automatically reversed in the system

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Accounts Payable module is installed and the Allow

Appending Entries to Reversed Invoices check box is selected

on the Organization>Set Up Modules>Accounts Payable form.

Reversed Invoice Date If the Accounts Payable module is installed, the date the invoice

was reversed during transaction entry using the Reverse Invoice

check box on the Activities>Check Writing>Void

Checks/Vouchers/Invoices.

Deposit Number The deposit number for the receipt.

Document Amount For functional currency, the document amount entered during

transaction entry, such as the check or invoice amount. For non-

functional currency, the Source Document Amount times the

Exchange Rate.

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Fully Liquidate

Encumbrance

A designation of Y (Yes) or N (No), depending on if you have

chosen to fully liquidate the encumbrance during transaction

entry. This only applies if the Encumbrance module is installed.

Matching Transaction

Source

The transaction source assigned to the related document.

Matching Session ID The session ID assigned to related document.
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Column Description

Matching Document

Number

The number assigned to the related document.

ID If the Accounts Payable, Accounts Receivable Reporting, or

Payroll modules are installed, this is the Vendor ID, Customer

ID, or Employee ID assigned.

Name The name on checks/vouchers. If the Accounts Payable or

Accounts Receivable Reporting modules are installed, this

information was set up using the Maintain>Accounts

Payable>Vendors or Maintain>Accounts

Receivable>Customers forms.

Source A source of Customer, Vendor, Employee, or Payroll Processing

Group. The report shows C, V, E, or P.

Credit Type The credit type of Applied Credit, Prepayment, or On Account

displays. This was selected on the Transactions>Accounts

Receivable>Enter A/R Credits and Transactions>Accounts

Payable>Enter A/P Credits forms.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Document Created By User The user ID who created the document.

Document Created on

Computer

The computer in which the document was created.

Document Created

Date/Time

The date and time the document was created.

Document Modified By

User

The user ID who modified the document.

Document Modified on

Computer

The computer in which the document was modified.

Document Modified

Date/Time

The date and time the document was modified.
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Column Description

Effective Date The line item's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balance, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Entry Order The order that transactions were entered. This column allows

you to have more control over the order the records print on the

report.

Transaction Description The description entered for the transaction line item.

1099 Type-Box The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or W2G-01. This

was set up on the Maintain>Accounts Payable>Vendors>1099

Information tab.

{Segment Name} Code The code assigned to the segment. The report shows a segment

code—01, 201, 11001, for example. The report prints one

column for each segment, such as Fund Code or GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

Debit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source Debit

times the Exchange Rate.

Credit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source

Credit times the Exchange Rate.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD.

Source Currency The description associated with the currency, such as US
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Column Description

Description Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source Debit The debit amount entered during transaction entry.

Source Credit The credit amount entered during transaction entry.

Invoice/Credit Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable or Accounts Receivable transaction lines.

Invoice/Credit Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Invoice/Credit Exchange

Rate

The exchange rate associated with the invoice or credit.

Invoice/Credit Debit The invoice or credit debit amount used in Accounts Payable or

Accounts Receivable transaction lines.

Invoice/Credit Credit The invoice or credit credited amount used in Accounts Payable

or Accounts Receivable transaction lines.

Attachments A designation of Yes or No, depending on if there are any

attachments.

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

Payment Method The form of payment selected on the Receipt Writing form using

Activities>Receipt Writing or Enter A/R Receipts form using

Transactions>Accounts Receivable>Enter A/R Receipts.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Customers

A customer type user defined field and its data. There is a

separate column for each field.



Unposted General Ledger Transactions

Column Description

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print a total at each account combination level, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

To filter on a Debit or Credit, you will need to press the dash key prior to entering a number to indicate a

negative amount. Also, if Option Summarize Amounts is selected, the report may not return any

information due to debits/credits are considered detailed amounts.
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Posted General Ledger Transactions

Access this report using Reports>Transactions>Posted General Ledger Transactions.

Use this report to print accounting entries that have been posted. This report:

Provides an audit trail for internal use and for auditors.

Contains additional items, columns, and filters if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available

in the Items by Page group box on the Content tab. Also, if you have a transaction line type user

defined field and it has a field type of Currency or Number, the system automatically totals the column

in the report. User defined fields with a field type of Currency follow the formatting of the organization's

functional currency.

Contains the "Custom Columns" (page 39) feature, which allows you to create report columns that are

not provided by the system. These columns can be set up with custom formulas.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments to your vendors.

Multicurrency Users

The Session Currency, Session Currency Description, Source Document Amount, Source Currency,

Source Currency Description, Exchange Rate, Source Debit, Source Credit, Invoice/Credit Currency,

Invoice/Credit Currency Description, Invoice/Credit Exchange Rate, Invoice/Credit Debit, and

Invoice/Credit Credit columns are only available if the Multicurrency module has been installed and
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added by the Administrator (Organization>Add a Module). "Source" currency columns follow the

formatting of the source currency, while other currency columns follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The document's transaction type, such as APC, API, APM,

APR, APS, APV, ARB, ARC, ARM, ARP, ARR, ARS, ARV, BD,

BDH, CD, CDS, CR, CRS, CL, CSR, ENC, ENH, ENL, IAA, IAB,

IAC, IAF, IAM, IAR, IAS, IVR, JV, JVA, JVD, JVH, PRC, PRS,

PRV, or VCK.

Session ID The session ID assigned to this batch of documents. This ID

was set up when the Cash Disbursement, Cash Receipt, or

other transaction was entered. The report prints a session ID.

Session Date The date of the session.

Session Description The description of the session.

Session Status The status of the session—Batch-To Post (BP) or Online Posting

(OL).

Session Currency The currency type assigned to the session, such as USD, CAD,

EUR, GBP, or MXN. Currencies were created and activated by

the Administrator using the Organization>Currency Setup form.

Session Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Session Last Updated The last date and time the session was saved.
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Column Description

Date/Time

Posted Date The date the session was posted.

Posted by User The user ID that posted the session.

Document Entry Order The order the documents were posted. The system displays the

date and time.

Document Number The document number that was entered on the transaction entry

form.

Document Date The date of the document, such as check date, invoice date, or

voucher date.

Due Date The invoice date specified on the Transactions>Accounts

Payable>Enter A/P Invoices or Transactions>Accounts

Receivable>Enter A/R Invoices transaction entry forms.

Document Description The description for the designated document.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been automatically reversed in the system

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Accounts Payable module is installed and the Allow

Appending Entries to Reversed Invoices check box is selected

on the Organization>Set Up Modules>Accounts Payable form.

Reversed Invoice Date If the Accounts Payable module is installed, the date the invoice

was reversed during transaction entry using the Reverse Invoice

check box on the Activities>Check Writing>Void

Checks/Vouchers/Invoices.

Deposit Number The deposit number for the receipt.

Document Amount For functional currency, the document amount entered during

transaction entry, such as the check or invoice amount. For non-

functional currency, the Source Document Amount times the

Exchange Rate.
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Column Description

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Matching Transaction

Source

The transaction source assigned to the related document.

Matching Session ID The session ID assigned to the related document.

Matching Document

Number

The number assigned to the related document.

ID If the Accounts Payable, Accounts Receivable Reporting, or

Payroll modules are installed, this is the Vendor ID, Customer

ID, or Employee ID assigned.

Name The name assigned when the vendor/customer was created

using the Maintain>Accounts Payable>Vendors or

Maintain>Accounts Receivable>Customers forms.

Payment Type The payment type associated with the document—either Check

or Voucher.

Source A source of Customer, Vendor, Employee, or Payroll Processing

Group. The report shows C, V, E, or P.

Credit Type The credit type of Applied Credit, Prepayment, or On Account

displays. This was selected on the Transactions>Accounts

Receivable>Enter A/R Credits and Transactions>Accounts

Payable>Enter A/P Credits forms.

Check Address The check address for this vendor. This address was set up

using the Maintain>Vendor>Address>Check Address form.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Document Created By User The user ID who created the document.

Document Created on

Computer

The computer in which the document was created.

Document Created The date and time the document was created.
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Column Description

Date/Time

Document Modified By

User

The user ID who modified the document.

Document Modified on

Computer

The computer in which the document was modified.

Document Modified

Date/Time

The date and time the document was modified.

Effective Date The line item's effective date.

Transaction Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balance, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Entry Order The order that transactions were entered. This column allows

you to have more control over the order the records print on the

report.

Transaction Description The description entered for the transaction line item.

1099 Type-Box The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or W2G-01. This

was set up on the Maintain>Accounts Payable>Vendors>1099

Information tab.

{Segment Name} Code The code assigned to the segment. The report shows a segment

code—01, 201, 11001, for example. The report prints one

column for each segment, such as Fund Code or GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

Account Type The account type for General Ledger type segment codes.
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Column Description

Designation Code Vendor, Customer, or Employee designation code.

Designation Code

Description

The description entered for the designation code.

Debit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source Debit

times the Exchange Rate.

Credit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source

Credit times the Exchange Rate.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source Debit The debit amount entered during transaction entry.

Source Credit The credit amount entered during transaction entry.

Invoice/Credit Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable or Accounts Receivable transaction lines.

Invoice/Credit Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Invoice/Credit Exchange

Rate

The exchange rate associated with the invoice or credit.

Invoice/Credit Debit The invoice or credit debit amount used in Accounts Payable or

Accounts Receivable transaction lines.

Invoice/Credit Credit The invoice or credit credited amount used in Accounts Payable

or Accounts Receivable transaction lines.
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Column Description

Attachments A designation of Yes or No, depending on if there are any

attachments.

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

Payment Method The form of payment selected on the Receipt Writing form using

Activities>Receipt Writing or Enter A/R Receipts form using

Transactions>Accounts Receivable>Enter A/R Receipts.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Customers

A customer type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

{Custom Column} A custom column that was created.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.



Unposted Budget Transactions

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print a total at each account combination level, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

To filter on a Debit or Credit, you will need to press the dash key prior to entering a number to indicate a

negative amount. Also, if Option Summarize Amounts is selected, the report may not return any

information due to debits/credits are considered detailed amounts.

Unposted Budget Transactions

Access this report using Reports>Budget>Unposted Budget Transactions.

Use this report to review budget entries that have been transferred from the budget worksheet, but have

not yet been posted (Activities>Manage Sessions>Post Transactions). It is a good idea to print and review

unposted budget transactions for accuracy prior to posting.

Use the Budget Version column to differentiate between Budget Versions. Budget Versions were

created by the Administrator using Organization>Set Up Modules>Budget>Budget Versions and

selected in the Budget Worksheet Wizard using Activities>Budget Worksheet.

Additional columns are available for user defined fields with a Transaction Line type, Field type of

number, and a Transaction Source of BD (Organization>Set Up User Defined Fields). User defined

fields with a field type of Currency follow the formatting of the organization's functional currency.

Currency columns follow the formatting of the organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.
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If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Session Status The status of the session—Batch-To Post or Batch-To Suspend.

Session ID The session ID assigned to this batch of documents

(Transactions>Enter Budget).

Session Date The date of the session.

Session Description The description of the session.

Session Last Updated

Date/Time

The last date and time the session was saved.

Document Entry Order The order the documents were saved. The system displays the

date and time.

Document Number The document number of the budget transaction entry

document.

Document Date The date of the budget transaction entry document.

Document Description The description of the budget transaction entry document.

Document Created By User The user ID who created the document.

Document Created on

Computer

The computer in which the document was created.



Unposted Budget Transactions

Column Description

Document Created

Date/Time

The date and time the document was created.

Document Modified By

User

The user ID who modified the document.

Document Modified on

Computer

The computer in which the document was modified.

Document Modified

Date/Time

The date and time the document was modified.

Effective Date The line item's effective date.

Transaction Entry Order The order transactions were entered. This column allows you to

have more control over the order the records print on the report.

Transaction Description The description entered for the transaction line item.

{Segment Name} Code The code assigned to the segment. The report shows a segment

code—01, 201, 11001, for example. The report prints one

column for each segment, such as Fund Code or GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

Budget Version The budget version selected in the Budget Worksheet.

Increase The increase amount entered during transaction entry.

Decrease The decrease amount entered during transaction entry.

Attachments A designation of Yes or No, depending on if there are any

attachments.
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Column Description

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

{User Defined Field} -

Transaction Line

A transaction line type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print totals for each account code combination, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Posted Budget Transactions

Access this report using Reports>Budget>Posted Budget Transactions.

Use this report to review budget entries that have been transferred from the budget worksheet and have

been posted. This provides an audit trail for internal use and for auditors.

Use the Budget Version column to differentiate between Budget Versions. Budget Versions were

created by the Administrator using Organization>Set Up Modules>Budget>Budget Versions and



Posted Budget Transactions

selected in the Budget Worksheet Wizard using Activities>Budget Worksheet.

Additional columns are available for user defined fields with are a Transaction Line type, Field type of

number, and a Transaction Source of BD (Organization>Set Up User Defined Fields). User defined

fields with a field type of Currency follow the formatting of the organization's functional currency.

Currency columns follow the formatting of the organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Session ID The session ID assigned to this batch of documents

(Transactions>Enter Budget).

Session Date The date of the session. The report prints the date entered on

the Enter Budget Session form.

Session Description The description of the session.

Session Status The status of the session—Batch-To Post (BP) or Online Posting
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Column Description

(OL).

Session Last Updated

Date/Time

The last date and time the session was saved.

Posted Date The date the session was posted.

Posted By User The user ID that posted the session.

Document Entry Order The order the documents were posted. The system displays the

date and time.

Document Number The document number of the budget transaction entry

document.

Document Date The date of the budget transaction entry document.

Document Description The description of the budget transaction entry document.

Document Created By User The user ID who created the document.

Document Created on

Computer

The computer in which the document was created.

Document Created

Date/Time

The date and time the document was created.

Document Modified By

User

The user ID who modified the document.

Document Modified on

Computer

The computer in which the document was modified.

Document Modified

Date/Time

The date and time the document was modified.

Effective Date The line item's effective date.

Transaction Entry Order This is the order that transactions were entered. This column

allows you to have more control over the order the records print

on the report.

Transaction Description The description entered for the transaction line item.



Posted Budget Transactions

Column Description

{Segment Name} Code The code assigned to the segment. The report shows a segment

code—01, 201, 11001, for example. The report prints one

column for each segment, such as Fund Code or GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

Budget Version The budget version selected in the Budget Worksheet.

Increase The increase amount entered during transaction entry.

Decrease The decrease amount entered during transaction entry.

Attachments A designation of Yes or No, depending on if there are any

attachments.

Documents Attached The number of attached documents. To reduce duplication,

select Summarize Amounts on the Options tab.

{User Defined Field} -

Transaction Line

A transaction line type user defined field and its data. There is a

separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
To print totals for each account code combination, select the Show Total box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Memorize/Recurring Transactions

Access this report using Reports>Transaction Reports>Memorize/Recurring Transactions.

Use this report to print the transactions memorized on any of the transaction entry forms (using

Memorize Document or Memorize/Recurring Document ). The report is used to review

transactions before they are posted.

Additional items, columns, and filters are available if any user defined fields were created by the

Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field type

of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the

Items by Page group box on the Content tab. User defined fields with a field type of Currency follow the

formatting of the organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.



Memorize/Recurring Transactions

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Transaction Source The document's transaction type, such as API, ARB, BD, CD,

CR, ENC, ENL, or JV.

Memorize ID The name (ID) assigned to the memorized document.

Document Number The document number that was entered on the transaction entry

form.

Document Date The date of the document, such as check date or invoice date.

Due Date The date the document is due.

Document Description The description for the designated document.

Deposit Number The deposit number for the receipt.

Document Amount The amount of the document, such as check or invoice amount.

ID If the Accounts Payable, Accounts Receivable Reporting, or

Payroll modules are installed, this is the Vendor ID, Customer

ID, or Employee ID assigned.

Name The name on checks. If the Accounts Payable or Accounts

Receivable Reporting modules are installed, this information

was set up using the Maintain>Accounts Payable>Vendors or

Maintain>Accounts Receivable>Customers forms.

Source A source of Customer, Vendor, Employee, or Payroll Processing

Group. The report shows C, V, E, or P.
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Column Description

Effective Date The line item's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of

Year Adjustment, Adjust Opening Balance, or Beginning

Balance. The system prints an N, A, AO, or UO.

Entry Order The order that transactions were entered. This column allows

you to have more control over the order the records print on the

report.

Transaction Description The description entered for the transaction line item.

1099 Type-Box The form type-box number designated for the 1099 form, such

as NEC-01, MISC-15, DIV-01a, INT-01, R-09b, or W2G-01. This

was set up on the Maintain>Accounts Payable>Vendors>1099

Information tab.

Percentage A designation of either Yes or No, depending on if the

memorized transaction is based on percentages. This option

was selected on the Memorize/Recurring Document form.

{Segment Name} Code The code assigned to the segment. The report shows a segment

code—01, 201, 11001, for example. The report prints one

column for each segment, such as Fund Code or GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code type, such as Fund

Short Title.

Debit The debit amount entered during transaction entry.

Credit The credit amount entered during transaction entry.

Debit Percent If the transaction is based on percentages, this is the

percentage for the debit.

Credit Percent If the transaction is based on percentages, this is the



Memorize/Recurring Transactions

Column Description

percentage for the credit.

Recurring A designation of either Yes or No, depending on if the Recurring

Entry check box is selected.

First Transaction Date The first transaction date for the document.

Frequency The frequency of the recurring transaction.

Ending Transaction Date The ending transaction date for the document.

No Ending Date A designation of either Yes or No, depending on if the No

Ending Date check box is selected.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
Totals can be printed for the applicable items selected in Item by Page or Report Body by checking the

Show Total check box.

The transactions may be summarized by checking Summarize Amounts on the Options tab.

Currency columns follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).



Chapter 7: Ledgers

Standard General Ledger

Access this report using Reports>General Ledger Analysis>Standard General Ledger.

Use this report to print the general ledger. It contains the opening balance and complete detail for any

report range and account codes selected.

This report prints in a stair-step format: all the account codes are in one column, all the account titles in

another column, and all the account short titles in yet another column if selected.

Since the general ledger is basic to your accounting records and is a must for auditors, you will want to

print an archive copy each month after all adjustments are entered and posted of either the Standard

General Ledger or the Expanded General Ledger (depending on the presentation style preferred).

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments to your vendors.

Multicurrency Users

The Session Currency, Session Currency Description, Source Currency, Source Currency

Description, Exchange Rate, Source Debit, Source Credit, Invoice Currency, Invoice Currency

Description, Invoice Debit, and Invoice Credit columns are only available if the Multicurrency module

has been installed and added by the Administrator (Organization>Add a Module). "Source" currency

columns follow the formatting of the source currency, while other currency columns follow the

functional currency.
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current

Transaction Dates. The Account Balances Begin date and Current Reporting Year Begins date are used

to obtain the beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Account Code The actual account code, plus the Group Code you selected on

the Groups tab. The report prints the account code, such as 201,

05, or 45001. One column displays for each code type, such as

Fund Code or GL Code.

Account Title (plus Group

Code selected from Group

Sets)

The title associated with each code above, plus the Group Title

you selected on the Groups tab. The system prints one column

for each code type, such as Fund Title or GL Title.

Account Short Title (plus

Group Code selected from

Group Sets)

The short title for the title above (15 characters or less), plus the

Groups Short Title you selected on the Groups tab.

Session ID The Session ID assigned to the batch of documents.

Session Date The date of the session.

Session Currency The currency type assigned to the session, such as USD, CAD,

EUR, GBP, or MXN. Currencies were created and activated by

the Administrator using the Organization>Currency Setup form.

Session Currency The description associated with the currency, such as US



Standard General Ledger

Column Description

Description Dollar, Canadian Dollar, or Euro.

Document Number The document number that was entered on the transaction entry

form.

Document Date The date of the document.

Document Description The description of the document.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been automatically reversed in the system

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies

if the Accounts Payable module is installed and the Allow

Appending Entries to Reversed Invoices check box is selected

on the Organization>Set Up Modules>Accounts Payable form.

Reversed Invoice Date If the Accounts Payable module is installed, the date the invoice

was reversed during transaction entry using the Reverse Invoice

check box on the Activities>Check Writing>Void

Checks/Vouchers/Invoices.

ID If the Accounts Payable, Accounts Receivable Reporting, or

Payroll modules are installed, this is the Vendor ID, Customer

ID, or Employee ID assigned.

Name This is the name on checks/vouchers. If the Accounts Payable

or Accounts Receivable Reporting modules are installed, this

information was set up using the Maintain>Accounts

Payable>Vendors or Maintain>Accounts

Receivable>Customers forms.

Payment Type The payment type associated with the document—either Check

or Voucher.

Source A source of Customer, Vendor, Employee, or Processing Group.

The report shows C, V, E, or P.

Effective Date The line item's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of
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Column Description

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO.

Transaction Description The description entered for the transaction line item.

Debit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source Debit

times the Exchange Rate.

Credit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source

Credit times the Exchange Rate.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source Debit The debit amount entered during transaction entry.

Source Credit The credit amount entered during transaction entry.

Invoice Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable or Accounts Receivable transaction lines.

Invoice Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Invoice Debit The invoice debit amount used in Accounts Payable or

Accounts Receivable transaction lines.

Invoice Credit The invoice credit amount used in Accounts Payable or

Accounts Receivable transaction lines.



Standard General Ledger

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Opening Entries in Detail Select this option to include opening balances (system or user

opening entries) in detail. This entry type was designated during

transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option, along with the Summarize Amounts option,

so that documents with zero amounts do not print. If the debit

and credit on the same line nets to zero then it is suppressed.

For example, there is a GL code with a debit of $100 (USD) and

a credit of $100 (USD) and it is on the same line with no other

entries. The GL code will not appear on the report.

Subtotal Detail by Calendar

Month

Select this option to subtotal the detail by a calendar month.

This subtotal always calculates according to calendar month

end, (1-31) not the month end of the Fiscal Year.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

When the organization was set up by the Administrator using the File>New Organization wizard, a

fiscal year-ends was designated for it. Ideally, at the end of the organization's fiscal year, the year

should be closed using the Activities>Close Fiscal Year form. When a fiscal year is closed, the

balances are carried forward to the new year.

Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

To print totals for each account code combination, select the Show Totals box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).



Expanded General Ledger

Expanded General Ledger

Access this report using Reports>General Ledger Analysis>Expanded General Ledger.

Use this report to print your general ledger. It contains opening balance and complete detail for any report

range selected and for all account codes selected.

The Expanded General Ledger report displays each account segment in its own column. In addition, it

allows you to select transaction information columns (such as Transaction Source or Transaction

Description) that are not available on the Standard General Ledger.

Since the General Ledger is basic to your accounting records and is a must for auditors, you will want to

print an archive copy each month after all adjustments are entered and posted of either the Standard

General Ledger or the Expanded General Ledger (depending on the presentation style preferred).

This report also contains additional items, columns, and filters if any user defined fields were created by

the Administrator using Organization>Set Up User Defined Fields. Only user defined fields with a field

type of String, Editable Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in

the Items by Page group box on the Content tab. User defined fields with a field type of Currency follow

the formatting of the organization's functional currency.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Electronic Funds Transfer for A/P Users

Additional columns and filters are available to help track electronic payments to your vendors.

Multicurrency Users

The Session Currency, Session Currency Description, Source Document Amount, Source Currency,

Source Currency Description, Exchange Rate, Source Debit, Source Credit, Invoice Currency, Invoice
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Currency Description, Invoice Debit, and Invoice Credit columns are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module). "Source" currency columns follow the formatting of the source currency, while other

currency columns follow the functional currency.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current

Transaction Dates. The Account Balances Begin date and Current Reporting Year Begins date are used

to obtain the beginning balances for the Opening Balances date.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.

{Segment Name} Group

Code

The group code assigned to the segment. The report prints a

column for each group code, such as Fund Group Code.



Expanded General Ledger

Column Description

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report shows one column for each group segment, such as

Fund Group Short Title.

Transaction Source The document's transaction type, such as APC, API, APM,

APR, APS, APV, ARB, ARC, ARM, ARP, ARR, ARS, ARV, BD,

BDH, CD, CDS, CR, CRS, CL, CSR, ENC, ENH, ENL, IAR, IAA,

IVR, IAM, IAS, IAF, IAC, IAB, JV, JVA, JVD, JVH, PRC, PRS,

PRV, or VCK.

Session ID The Session ID assigned to the batch of documents.

Session Date The date of the session.

Session Description The description for the session above.

Session Currency The currency type assigned to the session, such as USD, CAD,

EUR, GBP, or MXN. Currencies were created and activated by

the Administrator using the Organization>Currency Setup form.

Session Currency

Description

The description associated with the currency, such as US

Dollar, Canadian Dollar, or Euro.

Document Number The document number that was entered on the transaction entry

form.

Document Date The date of the document.

Due Date The invoice date specified on the Transactions>Accounts

Payable>Enter A/P Invoices or Transactions>Accounts

Receivable>Enter A/R Invoices transaction entry forms.

Document Description The description of the document.

Reversed Invoice A designation of Yes or No, determining whether the A/P

invoice/credit has been automatically reversed in the system

using the Reverse Invoice check box on the Activities>Check

Writing>Void Checks/Vouchers/Invoices form. This only applies
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Column Description

if the Accounts Payable module is installed and the Allow

Appending Entries to Reversed Invoices check box is selected

on the Organization>Set Up Modules>Accounts Payable form.

Reversed Invoice Date If the Accounts Payable module is installed, the date the invoice

was reversed during transaction entry using the Reverse Invoice

check box on the Activities>Check Writing>Void

Checks/Vouchers/Invoices.

Deposit Number The deposit number from the cash receipt, if applicable.

Document Amount For functional currency, the document amount entered during

transaction entry, such as the check or invoice amount. For non-

functional currency, the Source Document Amount times the

Exchange Rate.

Source Document Amount For non-functional currency, the document amount entered

during transaction entry.

Matching Document

Number

The number assigned to the related document.

ID If the Accounts Payable, Accounts Receivable Reporting, or

Payroll modules are installed, this is the Vendor ID, Customer

ID, or Employee ID assigned.

Name The name on checks. If the Accounts Payable or Accounts

Receivable Reporting modules are installed, this information

was set up using the Maintain>Accounts Payable>Vendors or

Maintain>Accounts Receivable>Customers forms.

Payment Type The payment type associated with the document—either Check

or Voucher.

Source A source of Customer, Vendor, Employee, or Payroll Processing

Group. The report shows C, V, E, or P.

Effective Date The line item's effective date.

Entry Type The entry type chosen during transaction entry—Normal, End of
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Column Description

Year Adjustment, Adjust Opening Balances, or Beginning

Balance. The system prints an N, A, AO, or UO. For opening

balances in Detail, the system prints System Opening Balances

(SO).

Transaction Description The description entered for the transaction line item.

Posted Yes or No displays in this column depending on if the detail

transaction was posted or unposted.

Debit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source Debit

times the Exchange Rate.

Credit For functional currency, the debit amount entered during

transaction entry. For non-functional currency, the Source

Credit times the Exchange Rate.

Source Currency The source currency type associated with the transaction, such

as USD, MXN, or CAD.

Source Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Exchange Rate The exchange rate associated with the transaction. Exchange

rates were entered using the Maintain>Multicurrency>Exchange

Rates form. This is only used with non-functional currency

sessions.

Source Debit The debit amount entered during transaction entry.

Source Credit The credit amount entered during transaction entry.

Invoice Currency The currency type, such as USD, MXN, or CAD, assigned to

Accounts Payable or Accounts Receivable transaction lines.

Invoice Currency

Description

The description associated with the currency, such as US

Dollar, Mexican Peso, or Canadian Dollar.

Invoice Debit The invoice debit amount used in Accounts Payable or

Accounts Receivable transaction lines.
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Column Description

Invoice Credit The invoice credit amount used in Accounts Payable or

Accounts Receivable transaction lines.

Check Address Code The vendor’s check address code, such as Main or Austin

Office.

Payment Method The form of payment selected on the Receipt Writing form using

Activities>Receipt Writing or Enter A/R Receipts form using

Transactions>Accounts Receivable>Enter A/R Receipts.

{User Defined Field} -

Vendors

A vendor type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Customers

A customer type user defined field and its data. There is a

separate column for each field.

{User Defined Field} -

Transaction Documents

A transaction documents type user defined field and its data.

There is a separate column for each field.

{User Defined Field} -

Transaction Lines

A transaction lines type user defined field and its data. There is

a separate column for each field.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.
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Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Opening Entries in Detail Select this option to include opening balances (system or user

opening entries) in detail. This entry type was designated during

transaction entry.

Unposted Transactions Select this option to include unposted transaction sessions,

except for sessions related to transaction sources ENC

(Encumbrances), ENL (Encumbrance Liquidations), and BD

(Budget). You can view how unposted transactions affect the

detail balance information.

Additionally, you can filter for specific unposted session IDs and

transaction sources using the Filter tab.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option, along with the Summarize Amounts option,

so that documents with zero amounts do not print. If the debit

and credit on the same line nets to zero then it is suppressed.

For example, there is a GL code with a debit of $100 (USD) and

a credit of $100 (USD) and it is on the same line with no other

entries. The GL code will not appear on the report.

This option only works with transaction line type user defined

fields with a field type of currency.

Subtotal Detail by Calendar

Month

Select this option to subtotal the detail by a calendar month.

This subtotal always calculates according to calendar month

end, (1-31) not the month end of the Fiscal Year.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
Sessions with a status of Batch-to-Suspend are not included in this report. However, if you select the

"Include Unposted Transactions" check box on the Option tab, sessions with a status of Batch-to-Post

are included.

A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

When the organization was set up by the Administrator using the File>New Organization wizard, a

fiscal year-ends was designated for it. Ideally, at the end of the organization's fiscal year, the year

should be closed using the Activities>Close Fiscal Year form. When a fiscal year is closed, the

balances are carried forward to the new year.

Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

To print totals for each account code combination, select the Show Totals box on the Content tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).



Chapter 8: Trial Balances

Normal Trial Balance

Access this report using Reports>General Ledger Analysis>Normal Trial Balance.

Use this report to print a trial balance. It prints in a stair-step format: all the account codes are in one

column, all the account titles in another column, and all the account short titles in yet another column if

selected. Since a trial balance shows account balances at a specific point in time, it is useful as a quick

reference or analytical tool.

The "Drill Down" (page 28) feature, which allows you to view report data from the report balances level,

down to the individual debits and credits that make up the balance.It is based on the report setup

criteria that was entered for this report. However, Drill Down does not offer report totals, such as,

"Show Totals Fund Code," but report totals like these are available in the printed report.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Data Import/Export Users

If you decide to export data from this report, the system exports the Account Titles; they appear after

the selected columns.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.
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Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.

{Segment Name} Group

Code

The group code assigned to the segment. The report prints the

group code in the heading.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report shows one column for each group segment, such as

Fund Group Short Title.

Account Code The actual account code, plus the Group Code you selected on

the Groups tab. The report prints the account code, such as 201,



Normal Trial Balance

Column Description

05, or 45001. One column displays for each code type, such as

Fund Code or GL Code.

Account Title (plus Group

Code selected from Group

Sets)

The title associated with each code above, plus the Group Title

you selected on the Groups tab. The system prints one column

for each code type, such as Fund Title or GL Title.

Account Short Title (plus

Group Code selected from

Group Sets)

The short title for the title above (15 characters or less), plus the

Groups Short Title you selected on the Groups tab.

Designation Code The code used to determine how to generate default financial

statements formats and totals for the 990 Worksheet and to

group for dashboards. Examples of designation codes include:

CCE (Cash and Equivalents), STI (Short-term Investments),

and any designation codes you create using the

Reports>Assign Report Groups form.

Designation Code

Description

The description for the designation code.

Debit Balance The debit balance from transaction entry.

Credit Balance The credit balance from transaction entry.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.
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Options Description

Year End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Unposted Transactions Select this option to include unposted transaction sessions,

except for sessions related to transaction sources ENC

(Encumbrances), ENL (Encumbrance Liquidations), and BD

(Budget). You can view how unposted transactions affect the

detail balance information. Additionally, you can filter for specific

unposted session IDs and transaction sources using the Filter

tab.

"Unposted Transactions Included in Report" appears in the

report title to indicate that the trial balance includes both posted

and unposted transactions.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Replace total debits and

credits with Balance

Select this option to shows the net amount for each segment

where totals have been requested. Otherwise, the report

displays the total debits and total credits for each segment.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.



Comparative Trial Balance

Tips:
Sessions with a status of Batch-to-Suspend are not included in this report. However, if you select the

Include Unposted Transactions check box on the Option tab, sessions with a status of Batch-to-Post are

included.

A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

To print totals for each account code combination, select the Show Totals box on the Content tab.

Currency columns follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Comparative Trial Balance

Access this report using Reports>General Ledger Analysis>Comparative Trial Balance.

Use this report to print a trial balance with comparative information representing the beginning year

balance, beginning report period balance, and the current balance. It prints in a stair-step format: all the

account codes are in one column, all the account titles in another column, and all the account short titles in

yet another column if selected. Since a trial balance shows account balances at a specific point in time, it

is useful as a quick reference or analytical tool.

Additional items and filters are available if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, or Non-Editable Drop-Down List are available in the Items by Page group box on the

Content tab and are listed as an available filter.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up
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Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Account Code The code and group code assigned to the segment. The report

prints the account code, such as 201, 05, or 45001. The system

displays one column for each of these code types, such as Fund

Code or GL Code.

Account Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

Account Short Title The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.
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Column Description

Begin Year Balance The balance from the Account Balances Begin date through the

day before the Current Reporting Year Begins date.

Begin Report Period

Balance

The balance from the Account Balances Begin date through the

day before the Report Begins date.

Current Balance The balance from the Account Balances Begin date through

(and including) the Report Ends date.

Net PTD Change The monetary difference between the Begin Report Period

Balance and the Current Balance.

Net PTD % Change The percentage difference between the Begin Report Period

Balance and the Current Balance.

Net YTD Change The monetary difference between the Begin Year Balance and

the Current Balance.

Net YTD % Change The percentage difference between the Begin Year Balance and

the Current Balance.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.
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Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

This option only works with transaction line type user defined

fields with a field type of currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx; you get a report with the month of October. If the report

is processed on 11/15/20xx, you get a report with the month of November. In other words, you do not

have to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, you are required to enter the dates MM/DD/YYYY through

MM/DD/YYYY on this tab. These Opening and Ending Balances dates do not change each time the

report is processed.

To print totals for each account code combination, select the Show Totals box on the Content tab.

Currency columns follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).
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Working Trial Balance

Access this report using Reports>General Ledger Analysis>Working Trial Balance.

Use this report to print a trial balance with four additional columns available for writing in manual

adjustments. It prints in a stair-step format: all the account codes are in one column, all the account titles in

another column, and all the account short titles in yet another column if selected. Since a trial balance

shows account balances at a specific point in time, it is useful as a quick reference or analytical tool. You

can also print trial balances that show comparative amounts with differences for review purposes.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Data Import/Export Users

If you decide to export data from this report, the system exports the Account Titles; they appear after

the selected columns.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.
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By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types, such as Fund Code or

GL Code.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types, such as Fund Title or

GL Title.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code types, such as Fund

Short Title.

{Segment Name} Group

Code

The group code assigned to the segment. The report prints the

group code in the heading.

{Segment Name} Group

Title

The title associated with the group code above. The report prints

one column for each group segment.

{Segment Name} Group

Short Title

The short title for the group title above (15 characters or less).

The report shows one column for each group segment, such as

Fund Group Short Title.

Account Code The actual account code, plus the Group Code you selected on

the Groups tab. The report prints the account code, such as,

201, 05, 45001. One column displays for each code type, such

as Fund Code or GL Code.

Account Title (plus Group

Code selected from Group

Sets)

The title associated with each code above, plus the Group Title

you selected on the Groups tab. The system prints one column

for each code type, such as Fund Title or GL Title.

Account Short Title (plus

Group Code selected from

Group Sets)

The short title for the title above (15 characters or less), plus the

Groups Short Title you selected on the Groups tab.
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Column Description

Debit Balance The debit balance from transaction entry.

Credit Balance The credit balance from transaction entry.

Adjusting Debit This is available so you can manually write debit adjustments to

the trial balance.

Adjusting Credit This is available so you can manually write credit adjustments to

the trial balance.

Adjusted Debit Balance This is available so you can manually write debit adjustments to

the trial balance.

Adjusted Credit Balance This is available so you can manually write credit adjustments to

the trial balance.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.
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Options Description

Replace total debits and

credits with Balance

Select this option to shows the net amount for each segment

where totals have been requested. Otherwise, the report

displays the total debits and total credits for each segment.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

To print totals for each account code combination, select the Show Totals box on the Content tab.

Currency columns follow the formatting of the organization's functional currency. The functional

currency was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).
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Assign Report Groups

Access this report using Reports>Assign Report Groups.

Use this form to create Report Groups that summarize account balances on the reports, to assign

multiple account codes to a designation code/group code, or to assign 990 Line Number Codes to

applicable segment codes using established system group set codes. Assign or group the accounts

under report group titles. Later, when printing a report, if you specify to print using Groups, the account

balances appear summarized next to the report group title. You can create Groups for any or the entire

chart of account segments. However, use the established system group set codes to assign your 990

Line Number codes.

Each Report Group must belong to a Group Set, and you can have as many Group Sets as needed.

Within each Group Set, account codes can be grouped differently, which allows you the flexibility to deal

with multiple report formats. When you print reports and you choose to print by Groups, you specify for

which segments you want to use groups and the Group Set for each segment (using the Groups tab). The

report then shows, for each Group in the Report Set, a summarized total of the balances of the accounts

you included in the Report Group. If there are account codes not included in a group, they do not print on

the report.

For instructions for assigning the Form 990 Group Set Codes, see the "Assign Report Groups Example"

(page 144).

Fields

Segment: Select an existing segment using the drop-down list. You can make a new selection only if

there are not any pending changes to a Group Set or Group Code.

Group Set Name: Enter the name of the Group Set, or select one using the drop-down list. You can

make a new selection only if there are not any pending changes to a Group Set or Group Code. We

recommend limiting the name to strictly alphabetic (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols.

If the Administrator assigned a function of FND (Fund), PGM (program) or RES (restrictions) to a

segment (File>New Organization>Account Segments panel or Organization>Organization

Information>Segments tab), or have selected the GL segment, the system automatically creates a
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Group Set Name of <Designation>.

If the Administrator selected Form 990EZ as your IRS Tax Form Preference (File>New

Organization>Account Segments panel or Organization>Organization Information>Segments tab)

and have selected the GL segment, the system automatically creates a Group Set Name of <990EZ>.

If the Administrator selected Form 990 as your IRS Tax Form Preference (File>New

Organization>Account Segments panel or Organization>Organization Information>Segments tab)

and have selected the GL or PGM segment, the system automatically creates the Group Set Names of

<990 Part IX>, <990 Part VIII>, and <990 Part X>.

Group: Use this section to create and/or select the report group's code and title.

Group Code: Enter or select a Group Code to represent the report group you are creating or editing (a

space cannot be used in the code's name). Please note that the maximum length of the Group Code is

designated by the length of the longest segment for the organization. (The Segment length, which

cannot be changed, was entered by the Administrator using the File>New Organization wizard.)

If you selected the <Designation> Group Set Names, the system displays the designations available for

the function assigned to the segment. For <Designation> group sets the field length is 3. Unlike the other

<Designation> Group sets, the FND (Fund) Group Set does not have pre-defined group codes. You will

need to define these group codes before fund codes can be assigned.

If the selected segment was assigned a function of PGM, you can select a designation of Program

Expenses, Fundraising Expenses, or Management & General Expenses.

If the selected segment was assigned a function of RES, you can select a designation of FAS 117:

Unrestricted, Temporarily Restricted, or Permanently Restricted or ASC 958: Unrestricted (Funds

without Donor Restrictions) and Restricted (Funds with Donor Restrictions).

If the selected segment was assigned a function of FND, you can select a designation of N/A or any

designation codes you create.

The General Ledger segment function is pre-defined in the system and cannot be associated with

another segment. The list of designation codes available for selection are consistent with the

functional classifications prescribed for 990 reporting.

Note: Use the Maintain>Chart of Accounts Codes>Setup tab to assign one of the available

designations to account codes one at a time.
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Group Title: Enter a Group Title, if you are creating a Group Code. You can also change the Group Title

for an existing Group Code. For designation codes, the system displays the code description associated

with the selected designation/group code.

Short Title: The Short Title displays the first 15 characters of the Group Title. The Short Title can be

changed. At report printing time, choose to print the Group Title or the Short Title for the groups.

Accounts Available, Selected: All related codes for the segment selected display in the Available box,

except those already assigned to a group in this group set. The Selected box displays segment codes that

are included in the group. The segments display in the order in which they appear in the group.

Tips:
If you want all your account codes to print on a report when using Report Groups, they must all be

assigned to a Report Group.

Group Codes without accounts assigned, will not display on the report setup form (Reports>{Any report

with groups}>Groups Tab).

You can assign a <Blank> code to a report group. This will allow you to print a report with a group code

selected, which will print all of the assigned account codes including the <Blank>.

Assign Report Groups Example

To create a Group Code used in reporting

Suppose you have four different General Ledger expense accounts for a particular report—rather than

seeing individual balances for the four accounts, you want to see one total on the report called

Personnel Costs.

After selecting General Ledger as the Segment for the groups, you designate a Group Set Name called

"Summary Grant." You then enter a Group Code ("500" for example), and provide the Group Title

"Personnel Costs." Using the Mover button, you move the ten General Ledger accounts to include in

this group.

You can also choose to create other General Ledger account groupings using a different Group Code,

within the same Group Set Name.

To create Group Codes for the 990 Worksheet - Part VIII report

Suppose you want to assign General Ledger segment codes to 990 Line Numbers for the Form 990

Part VIII Worksheet report—rather than assigning them by each individual General Ledger segment

code.
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1. Select Form 990 as your IRS Tax Form Preference with Administrative user rights, ues

Organization>Organization Information.

2. Open Reports>Assign Report Groups. And begin creating your report groups.

a. After selecting GL as the Segment for the group and designating the default <990 Part VIII> as

the Group Set Name. You then select from the list of available Group Codes ("1a Pt VIII" for

example), the system displays the Group Title "Federated campaigns," and you can edit the

Short Title. Using the Mover button, you move the General Ledger accounts that are to be

included in this group.

b. Continue assigning the other General Ledger account groupings using a different Group

Code, within the same Group Set Name.

3. Once complete, you can verify your Form 990 Line Number assignments using the Chart of

Accounts List report (Reports>Lists>Chart of Accounts).

To create Program Service Revenue Group Codes for the 990 Worksheet - Part IX report

Suppose you want to assign Program segment codes to 990 Line Numbers for the Form 990 Part IX

Worksheet report—specifically to identify Program Service transactions such as Pt IX: Col B.

1. As the Administrator, select Form 990 as your IRS Tax Form Preference using

Organization>Organization Information.

2. Open Reports>Assign Report Groups. And begin creating your report groups.

a. After selecting PGM as the Segment for the groups and designating the default <990 Part IX>

as the Group Set Name. You then select from the list of available Group Codes ("Pt IX: Col B"

for example), the system displays the Group Title "Program Services," and you can edit the

Short Title. Using the Mover button, you move the General Ledger accounts that are to be

included in this group.

b. Continue assigning the other Program account groupings using a different Group Code, within

the same Group Set Name.

3. Be sure to select the Option "Include GL Details" for the Reports>990 Worksheets>Part IX report.

To create Group Codes for the 990 Worksheet - Part X report

Suppose you want to assign General Ledger segment codes to 990 Line Numbers for the Form 990

Part X Worksheet report—rather than assigning them by each individual General Ledger segment

code.
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1. As the Administrator, select Form 990 as your IRS Tax Form Preference using

Organization>Organization Information.

2. Open Reports>Assign Report Groups. And begin creating your report groups.

a. After selecting GL as the Segment for the group and designating the default <990 Part X> as the

Group Set Name. You then select from the list of available Group Codes ("1Pt X" for example),

the system displays the Group Title "Cash - non-interest bearing," and you can edit the Short

Title. Using the Mover button, you move the General Ledger accounts that are to be included in

this group.

b. Continue assigning the other General Ledger account groupings using a different Group Code,

within the same Group Set Name.

3. Once complete, you can verify your Form 990 Line Number assignments using the Chart of

Accounts List report (Reports>Lists>Chart of Accounts).

4. Be sure to select the Option "Include GL Details" for the Reports>990 Worksheets>Part X report.

Assign Report Groups Buttons

Print to Screen: Use this button to view the report before it is

formatted for printing. This makes the data easy to review, but

does not provide an exact representation of how it looks when

you send it to your printer.

Print Preview: Use this button to view the report as it will

actually print.

Print: Use this button to print the selected report.

Print Setup: Use this button to select a printer and set up printer

information for this report.

Chart of Accounts Codes: Use this button to open the

Maintain>Chart of Accounts form where you can enter your

organization's chart of accounts information by segment.
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Report Groups List

Access this report using Reports>Lists>Report Groups.

Use this report to print a list of report sets and their respective group assignments. Report Groups

provide an alternate way of reporting summarized accounting data. Each Report Group must belong to a

Group Set; each Group Set can contain as many Report Groups as needed. Accounts were assigned or

grouped using Reports>Assign Report Groups.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Segment The segments contained in the report, such as GL, Fund, or

Grant.

Group Set Name The name used to group codes together into one category.

Group Code The code which represents the report group that was created.

Group Title The title for the Group Code.

Group Short Title The short title for the Group Title.

Code The accounts assigned to the designated Group Code.

Title The title assigned to the account code.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Overview of the Create Statement Formats Process
Use the "Create Statement Formats" (page 153) form to prepare financial statements as one of the

following types:

Statement of Financial Position

Statement of Activities

Balance Sheet

Statement of Revenues and Expenditures

Statement of Cash Flows

To format a financial statement, specify the titles that you want to appear on the statement, and then, if

appropriate, assign the general ledger accounts to include in that title or set of titles. This process is much

like creating an outline for each statement. You can have up to three sections (or levels) of titles in the

format or outline.

Below is an example of the beginning of a format, with sample balance sheet titles.

You can create as many different formats as needed.

The Financial Statement formatting process uses four tabs.

On the "Select Format Tab" (page 151), select the type of Financial Statement format you want to work

on, the name of the format, and the title to print in the heading of the statement.

On the "Create Outline Tab" (page 151), create an outline of the statement. The outline may contain up

to three levels of Sections.
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On the "Assign Accounts Tab" (page 152), select the general ledger accounts whose balances appear

in the highlighted Section on the outline.

On the "Create Totals Tab" (page 152), create special totaling Sections for first level Sections, if

necessary.

Note: When you click the Save or Undo button, changes are saved or discarded for ALL tabs.

Expedite the formatting process by sketching an outline ahead of time. You should also have an idea

where each general ledger account fits in the outline. To get started, look at current financial statements

and determine the section levels. Highlight all of the first level Sections with one color of marker, the

second level of Sections with another color marker, and so on. (Typically, first level Sections are not

indented, second level Sections are indented once, and third level Sections are indented twice.) Note

where you want the accounts and their balances to appear, and determine whether you want the

account title to print. Finally, mark any changes to the statements.

Example

Suppose you want to create a financial statement for the Statement of Financial Position. You have

sketched the following outline on paper for the statement.

The following steps you through of how to reproduce the Assets section of this outline using the Create

Statement Formats form:



Overview of the Create Statement Formats Process

Select Format Tab

1. On the Select Format tab, select S/P (Statement of Financial Position) as the Statement Type.

2. Enter a Format Name description such as Quarterly Report, and either accept Statement of Financial

Position as the Statement Title, or change it to what you want to print on the statement.

Create Outline Tab

3. Next, click the Create Outline tab. This is where you reproduce the outline sketch shown above.

4. Start by setting up the first Section. Click Add Same Level . The system displays the Section

Options form. (This form automatically appears when first level Sections are added.)

5. On the Section Options form, enter the Title for the first Section of the statement outline, which is

Assets. (You can also specify the attributes for the Title using this form.)

6. Under Specify Section Type, select "Other." For Specify Section Account Categories, select "Asset".

7. Accept the default for all other options, and click OK to return to the outline.

Note: If you create a first level Section Title that represents a total of other first level Section Titles,

such as Total Liabilities or Net Assets, you should select "Total" for Specify Section Type. All other

first Section Titles should be specified as "Other". You can edit these choices again at any time by

selecting the first Section Title and clicking Section Options .

8. Since second and third Section Titles have been defined under Assets in the statement outline, click

Add Lower Level on this form. Looking at the statement outline, you can see that you are creating

a new section beneath Assets.

9. Enter Current Assets as the Section Title, and press Tab.

10. Since there is a third Section (or a Section beneath Current Assets), use Add Lower Level . Enter

Cash as the title.

11. You are still positioned at Cash, a third level Section, and you now need to add another third level

Section Title. Click Add Same Level , and enter Accounts Receivable.
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12. The next Title, Fixed Assets, is back at the second Section level. Click Current Assets to select that

Section level, and then click Add Same Level . Enter Fixed Assets as the title.

13. Continue this process to complete the remainder of the statement outline.

Assign Accounts Tab

After completing the statement outline, assign specific general ledger accounts to the appropriate

Section Titles. To do this, first click the Section Title to assign general ledger accounts (on the Create

Outline tab). Then, use the Assign Accounts tab to assign General Ledger accounts.

14. In the statement outline, click Cash to select it, and then click the Assign Accounts tab.

15. Use the Mover ( > ) to select the general ledger accounts to appear beneath the Title—Cash when

you print the financial statement. Each general ledger account may be assigned to only one Section

Title. Previously selected general ledger accounts, do not appear in the list.

16. To include the actual account code title and amount balance on the printed financial statement, move

the general ledger account to the Selected Items, and then click the Print Detail box. If you want the

account balance to be combined with the other account balances assigned to this Section, and the

total amount to appear next to the Section Title, do not select the Print Detail box for all the accounts.

17. After assigning general ledger accounts to Cash, click the Create Outline tab, and select the next

Title to assign accounts (in this case, Accounts Receivable). Click the Assign Accounts tab once

again and assign general ledger accounts to this title.

Create Totals Tab

You do not need to tell the system to provide totals of each Section when you print the financial

statement. However, if you want totals of any combination of first Sections, you must use the Create

Totals tab.

For example, for the Statement of Financial Position, you may want a Section called Total Liabilities and

Net Assets.

18. To create this total, create it as a first level Section Title on the Create Outline tab, and indicate

"Total" for Specify Section Type on the Section Options form.

19. Then, in the statement outline, click this new Title to select it, and click the Create Totals tab.

20. Use the Mover ( > ) to choose which first level Section Titles to include in the total. Since this is a total

Section, general ledger accounts cannot be assigned to it.
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This completes our example of formatting the Statement of Financial Position. Use the same procedure to

complete formats for all the other Statement Types.

Create Statement Formats

Create Statement Formats - Select Format Tab

Access this tab using Reports>Financial Statements>Create Statement Formats.

Use this tab to specify the type of financial statement, the name of the format, and the title of the

statement.

If a statement format has already been created, select the Statement Type and Format Name, and then

you can print it. Keep in mind, a format cannot be printed until it has been saved.

Important! Certain requirements must be followed for the Financial Statement Format when running the

Statement of Activities and any Statement of Revenues and Expenditures type report. This will ensure

that the Fund Balance/Net Assets section totals correctly. See "Requirements for the Financial

Statement Format" (page 168) for specific information about these requirements.

Statement Type: Select a valid Statement Type from the drop-down list. Choose from one of the following:

S/P (Statement of Financial Position)

S/A (Statement of Activities

B/S (Balance Sheet)

R/E (Statement of Revenues and Expenditures)

C/F (Statement of Cash Flow)

Format Name: Enter a new format name, or select an existing one from the drop-down list. (The Format

Name is different from the Statement Title. The Format Name describes and identifies the format outline,

while the Statement Title prints on the actual statement.) We recommend limiting your report name to

strictly alphabetic (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

When you created your chart of accounts (Maintain>Chart of Accounts Codes), if you selected a

Designation Code (other than N/A), the system automatically updated <Default> formats based on those

account codes and their designations. (For more information on how designation codes affect financial

statement formats, see Designation Codes and How They Apply to Statement Formats.) The drop-down

list displays this predefined, account-specific <Default> format. You can copy the <Default> format to
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make changes to the Section Titles; however, you must do so after the chart of account codes are saved

with the designation. Additionally, this <Default>format is available for selection in the Financial

Statement Format field on the Reports>Financial Statements>Statement of Financial Position,

Statement of Activities, Balance Sheet, Combining Balance Sheet, Statement of Revenues and

Expenditures, Combining Statement of Revenues and Expenditures, Statement of Revenues and

Expenditures by Period, and Statement of Cash Flows>Setup tabs.

Statement Title: Enter the name to appear on the actual statement.

Include Encumbrance Accounts: Select this check box to include an Encumbrance (EN) and/or

Reserve for Encumbrances (RV) section in the format. These accounts will reflect the net of the

encumbrance subledger—EN is the debit, (normally in the Unrestricted fund Balance section), while RV

is the credit (normally in the Restricted fund Balance section). You must select a Statement Type of B/S

or S/P and have the Encumbrances module installed for this check box to be available.

Tip: To ensure that you have not missed an account, use Print or Print Preview to view the

statement format.

Create Statement Formats - Create Outline Tab

Access this tab using Reports>Financial Statements>Create Statement Formats.

Use this tab to create the format outline, including Section Titles. The Statement Outline displays the

structure of the financial statement as you design it. In order to begin this process, click Add Same Level

.

Fields

Section Title: Select or change an existing Section by selecting the Section Title in the Statement

Outline. Then, edit the Section Title box to correct a misspelling in the Title, for instance.

To create a new Section, use Add Same Level or Add Lower Level . When a first level Section

is added, the Section Options form automatically appears so you can enter additional information. For

second and third level Sections, simply enter the name of the Section.

Statement Outline: The Statement Outline displays the structure of the financial statement as you

design it. All of the Section Titles are shown.
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The Section in the Statement Outline determines if the last two tabs are available.

The Assign Accounts tab is only available if the selected Section is at the lowest level and can have

accounts assigned to it.

The Create Totals tab is only available if Total is the section type. (This was set up on the Section

Options form.)

Tips:
Use the Assign Accounts tab to assign accounts to the sections created on this tab.

The outline can contain up to three levels (one section and two subsections).

To expand or collapse any Section of the statement outline, click the (+) or (-) sign.

Create Statement Formats - Assign Accounts Tab

Access this tab using Reports>Financial Statements>Create Statement Formats.

Use this tab to assign specific general ledger accounts to the Section Title selected on the Create Outline

tab. Each general ledger account may be selected for only one Section Title.

This tab is only available if the selected Section is at the lowest level and can have accounts assigned to it.

Note: The statement format must be assigned at least one General Ledger account code in order to run

any Reports>Financial Statements or Allocation Management reports.

Encumbrance Users

If you have selected a Statement Type of B/S or S/P and selected the Include Encumbrance Accounts

check box on the Select Format tab, the RV and EN accounts are available for selection. These two

accounts—EN for Encumbrance and RV for Reserve for Encumbrances—reflect the net of the

encumbrance subledger; EN is the debit, (typically used in the Unrestricted fund Balance section),

while RV is the credit (typically used in the Temporarily Restricted fund Balance section).

Fields

Section Title: The system displays the Section title (the selected Section on the Create Outline tab). To

assign accounts to a different Section, return to the Create Outline tab and select that Section.

Print Balance for GL Account, Segment selected at report time: Indicate to use the balances from the

general ledger segment or another segment. (Other segments are indicated later, when printing this
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statement.) If you choose to print balances for a segment selected at report time, you determine the

segment at the time the report is printed.

As an example of segment substitution, assume you have a segment called Program, and for the

Statement of Activities you want to print total Expenses and Losses for each Program rather than for

each specific general ledger account. If you selected "Segment selected at report time," and select the

Print Detail check box for the selected accounts, you have the choice of printing either general ledger

accounts or any other segment of your choice. When you actually print the report, choose to substitute

Programs on the Options tab, and select the general ledger account code on the Contents tab. You can

see totals by Program for these general ledger accounts on the financial statement. Regardless of your

choice, associated general ledger accounts must be formatted. Remember, this choice is made for each

individual Section as general ledger accounts are assigned.

GL Accounts Available Items, Selected Items: Select the general ledger-type account to be assigned,

and then click the Mover ( > ) to move it to the Selected Items box. Only unassigned general ledger

accounts display in the Available Items list. Accounts that have already been assigned to other Sections

in the current financial statement format are not available.

Print Detail: Select this check box to print the selected account title and balance on its own line. Leave

the box unchecked, so that the account title does not print and the balance accumulates within the

Section as follows:

If all the assigned accounts in a Section do not have the Print Detail box selected, then the balances of

all accounts accumulate into one total with the Section Title.

If some assigned accounts in a Section have the Print Detail box selected while others do not, then the

balances of those accounts that do not have the detail boxes selected accumulate into one total. They

display at the end of the Section with a title of "Other" Section Title.

Using Segment Substitution

The following is an example of using segment substitution when setting up statement formats

(Reports>Financial Statements>Create Statement Formats).

In the "Print Balance for" group box, normally you want to print the general ledger account codes and

titles on the financial statements for the current Section Title. However, in some cases, you might want to

print accounts and titles from some other segment in the chart of accounts.

Let's say, for a Statement of Activities and a Statement of Financial Position, you want to print (by

section) a balance for a segment you select when you print the report. Although only your CPA can
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interpret ASC 958 (FAS 117 superseded) for you, you can use the "Segment selected at report time"

option to help produce ASC 958 (FAS 117 superseded)-compliant financial statements.

Depending on the statement you are printing and the interpretation of ASC 958 (FAS 117 superseded), the

section of the statement for which you want to substitute a different account segment varies. In our

example, let's have the system substitute segments for the following sections:

Statement Section Segment to Substitute

Statement of Financial

Position

Net Assets Section Restrictions

Statement of Activities Expenses and Losses Function or Program

Complete the following steps in order to set up the segment substitution:

1. Since you are assigning accounts to a specific section of the financial statement, specify to "Print

Balance for the Segment selected at report time." This specifies that the section have a segment

substitution.

2. To use segment substitutions when printing a financial statement, select the "Print Detail" check box.

3. Specify which segment to substitute when you are printing your financial statements. Use "Segment to

Substitute for GL Segment" on the Options tab.

4. Select "General Ledger" in the Report Body section of the Contents tab to complete the substitution

process.

The "Segment to Substitute for GL Segment" option is available on the following reports:

Reports>

Allocations Management>

Pre-Allocation Statement of Revenues and Expenditures

Financial Statements>

Statement of Financial Position

Statement of Activities

Balance Sheet

Combining Balance Sheet
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Statement of Revenues and Expenditures

Combining Statement of Revenues and Expenditures

Statement of Revenues and Expenditures by Period

Create Statement Formats - Create Totals Tab

Access this tab using Reports>Financial Statements>Create Statement Formats.

Use this tab to combine multiple first level Section Titles into one total. Although totals are automatically

provided for all Sections in the statement outline, you can combine totals for multiple first level Section

Titles.

Access this tab by selecting a "Total" as the section type on the Create Outline tab. "Total" is designated

using the Section Options form. To view the Section Options form again, select any first level Section

Title using the Create Outline tab, and then click Section Options .

Fields

Total Title: This is the title of the combined Sections.

Financial Statement Section Titles Available Items, Selected Items: Select the Sections to combine

into one total, and then click the Mover button (>>) to move them to the Selected Items box. Only first

level Sections not previously included in a Total are available.

Create Statement Format Buttons

Copy: Use this button to copy a financial statement format.

Add Same Level: Use this button to add another Section to the same level.

When you click this button for first level sections, the system automatically

displays the Section Options form. Use the Section Options form to define the

properties for the section you are adding. When you click this button for second

or third level Sections, the Section Title box is selected and the words <New

Section> display. You can then enter a new name.

Add Lower Level: Use this button to add another second or third level Section.

You can only have up to three sections.
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Section Options: Use this button to define properties for the first level Section.

Delete Section: Use this button to remove the selected Section (including all

lower level Sections and account assignments).

Move Up: Use this button to move the selected Section up one place from its

current location. When a Section is moved, it stays at the same level. A Section

cannot be moved to another level; it must be deleted and recreated.

Move Down: Use this button to move the selected Section down one place from

its current location. When a Section is moved, it stays at the same level. A

Section cannot be moved to another level; it must be deleted and recreated.

Select All: Use this button to select all items.

Deselect All: Use this button to clear all items.

Print to Screen: Use this button to view the report before it is formatted for

printing. This makes the data easy to review, but does not provide an exact

representation of how it looks when sent to the printer.

Print Preview: Use this button to view the report as it actually prints.

Print: Use this button to print the selected report.

Print Setup: Use this button to select a printer and set up printer information for

this report.

Copy Formats

Access this form using Reports>Financial Statements>Create Statement Formats> Copy.

Use this form to copy a financial statement format. This process produces an exact duplicate of the

original financial statement format.
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Fields

Copy Format From Statement Type, Name: The statement type and format name are dynamic

depending upon what was chosen on the Select Format tab.

To This New Format Statement Type, Name: Enter the name for the new financial statement format to

be created. Format names must be unique within each statement type.

Section Options

Access this form using Reports>Financial Statements>Create Statement Formats>

Section Options.

Use this form to define the properties for a first level Section when creating statement formats. This form

automatically appears when you create any new first level Section Title. Please note the following:

You cannot select an option in the Specify Section Type group box when there are assignments for

totals or General Ledger accounts.

You cannot select an option in the Specify Section Account Categories group box when the

Begin/Changes Fund Balance or Begin/Changes Net Asset first level section title has assignments.

Fields

Section Title: Either accept the Section Title entered previously, if any, or enter a new name for the first

level Section.

Specify Section Type Total, Other: Specify whether the Section is used for a total or not. If you select

Total for a Section, use the Create Totals tab to combine multiple first level Section Titles into one total.

Position on Page Left Justify, Center: Specify whether the Section Title is left justified or centered on

the page.

Specify Section Account Categories Revenue, Begin Net Asset, Expense, Changes Net Asset: If this

is not a Total Section, specify the type of account to appear in this Section. The Statement Type

determines the Section Account Categories. The table below lists the Section Account Categories for

each type of financial statement:
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Statement Type Section Account Categories

Statement of Financial Position Asset

Liability

Net Asset

Liability and Net Asset

Statement of Revenues and Expenditures Revenue

Expense

Begin Fund Balance

Changes Fund Balance

Statement of Cash Flow Financing

Investing

Operating

Cash

Balance Sheet Asset

Liability

Fund Balance

Liability and Fund Balance

Statement of Activities Revenue

Expense

Begin Net Asset

Changes Net Asset

Total Underline Single, Double, None: Specify whether the Section subtotal appears with a single

underline, a double underline, or no underline.
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Financial Statement Format List

Access this report using Reports>Lists>Financial Statement Format.

Use this report to print a list of financial statement formats. This report not only prints each format's

account assignments, it also prints the accounts which are not assigned in each format.

Statement formats were created using Reports>Financial Statements>Create Statement Formats. The

Create Statement Formats form was used to prepare the financial statements as one of the following

types:

Statement of Financial Position

Statement of Activities

Balance Sheet

Statement of Revenues and Expenditures

Statement of Cash Flows

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Statement Type The statement type selected using the Reports>Financial

Statements>Create Statement Formats form. Valid statement

types are S/P, R/E, C/F, B/S, and S/A (Statement of Financial

Position, Statement of Revenues and Expenditures, Statement

of Cash Flows, Balance Sheet, and Statement of Activities).

Format Name The format name, such as Monthly Board Report.
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Column Description

Statement Title The statement title, such as Balance Sheet.

Section Title 1 The first level section title.

Section Title 2 The second level section title.

Section Title 3 The third level section title.

Account Code The account code assigned to the section title, such as 11000.

Account Title The title of the account code, such as Payroll Cash Account.

Account Type The account type for General Ledger type segment codes.

Print Detail A designation of Y (Yes) or N (No), depending on if the "Print

Detail" box was selected on the Create Statement

Formats>Assign Accounts tab.

Segment Substitution A designation of Y (Yes) or N (No), depending on if the

"Segment selected at report time" option was selected on the

Assign Accounts tab.

Position on Page A designation of L (Left) or C (Center), depending on which

option was selected on the Create Statement Formats>Create

Outline>Section Options form.

Section Account Category The system prints an A, L, FB, FL, R, E, CF, F, I, O, or C (Asset,

Liability, Fund Balance or Net Asset, Liability and Fund Balance,

Revenue, Expense, Changes Fund Balance or Net Asset,

Financing, Investing, Operating, or Cash), depending on which

section account category was selected on the Section Options

form and which financial statement type was selected on the

Select Format tab.

For more information about the account categories for each type

of financial statement, see the Create Statement

Formats>"Section Options" (page 160) topic.

Section Type A designation of A (All Others) or T (Total), depending on which

section type was selected on the Section Options form.
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Column Description

Create Totals from Section The section title selected on the Create Totals tab.

Total Underline A designation of S (Single), D (Double), or N (None), depending

on which option was selected on the Section Options form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Quick Balance Sheet

Access this report using Reports>Quick Financial Statements>Balance Sheet.

This report is a pre-formatted balance sheet that contains balances for the general ledger segment. The

general ledger accounts are automatically assigned to the appropriate section based on account type.

This report includes data beginning with the last open fiscal year begins date through the current System

date or the Default Reporting Date, if one was set up (Options>Customize Workstation Settings - Reports

Tab). If the previous fiscal year has not been closed (Activities>Close Fiscal Year), this report includes

data from current and prior years.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Quick Statement of Revenues and Expenditures

Access this report using Reports>Quick Financial Statements>Statement of Revenues and

Expenditures.

This report is a pre-formatted statement of revenues and expenditures that contains balances for your

general ledger revenue and expenditure account balances. The general ledger accounts are

automatically assigned to the appropriate section based on account type.

This report includes data beginning with the last open fiscal year begins date through the current System

date or the Default Reporting Date, if one was set up (Options>Customize Workstation Settings -

Reports Tab). If the previous fiscal year has not been closed (Activities>Close Fiscal Year), this report

includes data from current and prior years.

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Advanced Security User

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Quick Statement of Cash Flows

Access this report using Reports>Quick Financial Statements>Statement of Cash Flows.

This report is a pre-formatted statement of cash flows that follows the indirect method. The general

ledger accounts are automatically assigned to the appropriate section based on account type.

This report includes data beginning with the last open fiscal year begins date through the current System

date or the Default Reporting Date, if one was set up (Options>Customize Workstation Settings -
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Reports Tab). If the previous fiscal year has not been closed (Activities>Close Fiscal Year), this report

includes data from current and prior years.

Currency fields follow the formatting of the organization's functional currency. The functional currency was

determined by the Administrator when the organization was created (File>New Organization>Functional

Currency panel).

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Requirements for the Financial Statement Format
There are certain Financial Statement Format requirements that must be followed when running the

Statement of Activities and any Statement of Revenues and Expenditures type report. This will ensure

that the Fund Balance/Net Assets section totals correctly. The requirements are outlined below:

When printing the report with the Option "Include Equity Section" not selected, the Net Revenues over

Expenditures (Net Income) total cannot have a Section Type "Total" and Section Account Category

"Changes Fund Balance" or "Changes Net Assets." HINT The best Section Account Category for this

total is "Revenue."

When printing the report with the Option "Include Equity Section" selected, the Ending Fund

Balance/Net Assets total must have a Section Type "Total" and Section Account Category of "Fund

Balance." HINT The best Section Account Category for this total is "Fund Balance."

We recommend setting up the Financial Statement Format the following way:

Section Title Section Type Section Account Category

Revenues Other Revenue

Expenditures Other Expense

Net Revenues/ Expenditures Other Revenue

Beginning Fund Balance/Net Asset Other Fund Balance/Net Asset

Changes in Fund Balance/Net Asset (if

desired)

Other Changes Fund Balance/Net

Asset

Ending Fund Balance/Net Asset Total Fund Balance/Net Asset

Statement of Financial Position

Access this report using Reports>Financial Statements>Statement of Financial Position.

Use this report to print the ASC 958 (FAS 117 superseded) balance sheet equivalent. To produce ASC

958 (FAS 117 superseded) compliant reports use the Segment Substitution feature to report the Net
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Asset section by Restriction (on the Options tab). To use this report the statement of financial position

must first be set up using Reports>Financial Statements>Create Statement Formats.

The "Drill Down" (page 28) feature, which allows you to view report data from the report balances

level, down to the individual debits and credits that make up the balance. It is based on the financial

statement formatting (Reports>Financial Statements>Create Statement Formats) and report setup

criteria that was entered for this report. However, Drill Down does not offer report totals, such as,

"Total Assets" and "Total Liabilities and Equity," for example but report totals like these are available in

the printed report.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Encumbrances Users

You can include the EN (Encumbrance) and RV (Reserve for Encumbrance) accounts in your format

by selecting the "Encumbrance Amounts" check box on the Options tab.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.
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Use the Financial Statement Format box to select the financial statement to include in this report. And, the

Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.

Beginning Year Balance The balance at the beginning of the current reporting year.

Beginning Period Balance The balance at the beginning of the period before the current

period amounts.

Current Period Balance The balance for the current period. This period was designated

in the Current Period Dates group box on the Setup tab. It is

calculated by taking the debits minus the credits when the G/L

Account Code's section account category is equal to Assets.

Otherwise, calculate by taking the credits minus the debits.

Current Year Balance The balance for the current year through the Ending Balances

date from the Setup tab. It is calculated by taking the debits

minus the credits when the G/L Account Code's section account

category is equal to Assets. Otherwise, calculate by taking the

credits minus the debits.

Prior Year The balance from the prior year for the same time frame in
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Column Description

comparison to the current year. Current year is defined as the

time between the Current Reporting Year Begins date and the

Ending Balances date. If these dates cover more than twelve

months, the prior year amounts will also have the same number

of months, but will be one year back.

Current Period Change The monetary increase or decrease between the current

balance and the balance at the beginning of the period.

Current Period % Change The percentage increase or decrease between the current

balance and the balance at the beginning of the period.

YTD Change The monetary increase or decrease between the current year

balance and the balance at the beginning of the year.

YTD % Change The percentage increase or decrease between the current year

balance and the balance at the beginning of the year.

Current Year Change The monetary increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Year % Change The percentage increase or decrease between the current year

balance and the prior year balance for the same time frame.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment

on the Options tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.
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Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Encumbrance Amounts Select this option to have the EN (Encumbrance) and RV

(Reserve for Encumbrance) accounts display in your format with

the appropriate amounts. Whether the box is checked or not,

this Encumbrance information is only available if you have set

up the report format to include Encumbrance amounts

(Reports>Financial Statements>Create Statement

Format>Select Format tab).

Unposted Transactions Select this option to include unposted transaction sessions. You

can view how unposted transactions affect the detail balance

information. When this option is selected, "Unposted

Transactions Included in Report" prints in the report header.

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Lines with All Zeros Select this option to suppress any activity lines and Show Totals

in the financial statement that net to a zero value. Totaling lines,

as designated by the Financial Statement Format, will not be

suppressed even if they net to a zero value. If it is not selected,

every line prints, even if it has a zero value.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.
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Options Description

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

This report contains the print detail option that allows you to define (using the Reports>Financial

Statements>Create Statement Formats form) whether a general ledger account prints in detail or not.

This report prints all the Account Codes in one column and all the Account Titles in another column.

Additionally, the Title column is required.

This report always contains the Financial Statement Section Titles column. This column is the

financial statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab. One to three sections (or levels) could have been set up in the



Statement of Activities

outline. However, set the report options (using the Options tab) to three levels for all levels to appear on

the report.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the columns

contained within it. Likewise, an expanded symbol indicates the columns below it belong to that

heading. For example, when you see Account Code with a symbol next to it, this means that Account

Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with the

heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel. For

example, move Fund Code from the Title heading. Then, move GL Code from the Account Code heading.

The system automatically moves Fund Code from the Title heading and GL Code from the Account Code

heading.

Since this report contains this feature, the line header is built in. Therefore, an item is printed one time per

unique value. Each column, directly related to the item selected, prints in the line header on the same line.

Statement of Activities

Access this report using Reports>Financial Statements>Statement of Activities.

Use this report to print the ASC 958 (FAS 117 superseded) statement of revenues, expenditures, and

changes in net assets equivalent. To produce ASC 958 (FAS 117 superseded) compliant reports use the

Segment Substitution feature to report the Expense section by Functional Category (on the Options tab).

This report contains:

Segment columns, which allow you to produce a comparative report by segment code. Assign a Type of

Column (on the Contents tab) to one of the segments. Then, use the Column Totals tab to subtotal any

combination of codes and to print those subtotals in a column on the report.

The "Drill Down" (page 28) feature, which allows you to view report data from the report balances level,

down to the individual debits and credits that make up the balance. It is based on the financial statement

formatting (Reports>Financial Statements>Create Statement Formats) and report setup criteria that

was entered for this report. However, Drill Down does not offer report totals, such as, "Total Revenue,"

"Total Expenditures," and "Ending Net Assets," for example but report totals like these are available in

the printed report.
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Important! Certain requirements must be followed for the Financial Statement Format when running

the Statement of Activities and any Statement of Revenues and Expenditures type report. (The

statement of activities was set up using Reports>Financial Statements>Create Statement Formats.)

This will ensure that the Fund Balance/Net Assets section totals correctly. See "Requirements for the

Financial Statement Format" (page 168) for specific information about these requirements.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And,

the Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.



Statement of Activities

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The Financial Statement Level Titles, Account Titles, and Group

Titles, which depend on the selected financial statement levels,

account codes, and group codes. The column title does not print

on the report.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Account Amount Calculated by taking the debits minus the credits when the GL

Account Code's Section Account Category is Expenditure.

Otherwise, it is calculated by taking the credits minus the debits.

If you select a segment with a Type of Column in the Items by

Page group box, the system prints a column for Actual, Budget,

and Variance. The Budget column displays the budget figures

based on the Budget Version selected on the Options tab.

Total The amount for all the segment columns. The system sums the

debits minus the credits when the GL Account Code's Section

Account Category is an Expenditure. Otherwise, it is calculated

by taking the credits minus the debits. If you select a segment

with a Type of Column in the Items by Page group box, the

system prints a column for Actual, Budget, and Variance. The

Budget column displays the budget figures based on the Budget

Version selected on the Options tab.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.
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Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment

on the Options tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to subtotal any combination of codes and to print those subtotals in a column on

the report. This tab is only available if a Type of Column was selected in the Items by Page group box on

the Contents tab.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Budget Version ID Select a budget version in which to base the budget amounts.

Budget versions are created by the Administrator using

Organization>Set Up Modules>Budget>Budget Versions.

Equity Section Select this option to include (when the box is checked) or

exclude (when the box is not checked) the Equity Section on the

printed report. Whether the box is checked or not, this Equity

information is only available if you have set up the report format

to include Equity. The report format setup is found at



Statement of Activities

Options Description

Reports>Financial Statements>Create Statement

Format>Create Outline tab.

Encumbrances as

Expenditures

Select this option to include (when the box is checked) or

exclude (when the box is not checked) the encumbrances as

expenditures. This option is only available if the Encumbrances

module is installed.

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Columns When the

Column is Zero for the Entire

Report

Select this option to suppress columns that have all zeros.

Please note that this only applies to columns that have a zero

value throughout the entire report.

For example, suppose there is a page break on the report by

"Fund" and the columnar segment is "Program." The column

may be zero for a Program Code on the first page, but that same

column may NOT be zero for the Fund on page two. Therefore,

the column will not be suppressed at all because there are

values associated with it somewhere in the report that are not

zero.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average
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Options Description

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.



Statement of Activities

Tips:
You must select at least one numeric column in order to print, print preview, or print to screen.

This report contains the print detail option that allows you to define (using the Reports>Financial

Statements>Create Statement Formats form) whether a general ledger account prints in detail or not.

When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx, you get a report with the month of October. If the report is

processed on 11/15/20xx, you get a report with the month of November. In other words, you do not have

to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, you are required to enter the dates MM/DD/YYYY through

MM/DD/YYYY on this tab. These Opening and Ending Balances dates do not change each time the

report is processed.

This report prints all Account Codes in one column and all Account Titles in another column.

Additionally, the Title column is required.

Use segment columns to produce a comparative report by segment code. The system allows up to 100

separate segment columns for each, such as Fund and Department.

The report always contains the Financial Statement Section Titles column. This column is the financial

statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab. One to three sections (or levels) could have been set up in the

outline. However, set the report options (using the Options tab) to three levels for all levels to appear on

the report.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the columns

contained within it. Likewise, an expanded symbol indicates the columns below it belong to that

heading. For example, when you see Account Code with a symbol next to it, this means that Account

Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with the

heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel. For

example, move Fund Code from the Title heading. Then, move GL Code from the Account Code heading.
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The system automatically moves Fund Code from the Title heading and GL Code from the Account

Code heading.

Since this report contains this feature, the line header is built in. Therefore, an item is printed one time

per unique value. Each column, directly related to the item selected, prints in the line header on the

same line.

Balance Sheet

Access this report using Reports>Financial Statements>Balance Sheet.

Use this report to view a standard balance sheet. This report can be used to comply with ASC 958 (FAS

117 superseded)/GASB if the Segment Substitution feature is used to report the Net Asset section by

Restriction (on the Options tab). To use this report a balance sheet must first be set up using

Reports>Financial Statements>Create Statement Formats. This report contains:

Additional items and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, or Non-Editable Drop-Down List are available in the Items by Page group box on the

Content tab and are listed as an available filter.

The "Drill Down" (page 28) feature, which allows you to view report data from the report balances

level, down to the individual debits and credits that make up the balance. It is based on the financial

statement formatting (Reports>Financial Statements>Create Statement Formats) and report setup

criteria that was entered for this report. However, Drill Down does not offer report totals, such as,

"Total Assets" and "Total Liabilities and Equity," for example but report totals like these are available in

the printed report.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.



Balance Sheet

Encumbrances Users

You can include the EN (Encumbrance) and RV (Reserve for Encumbrance) accounts in your format by

selecting the "Encumbrance Amounts" check box on the Options tab.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module). Translated amounts do not apply to user defined fields.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And, the

Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.
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Column Description

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Beginning Year Balance The balance at the beginning of the current reporting year.

Beginning Period Balance The balance at the beginning of the period before the current

period amounts.

Current Period Balance The balance for the current period. This period was designated

in the Current Period Dates group box on the Setup tab. It is

calculated by taking the debits minus the credits when the G/L

Account Code's section account category is equal to Assets.

Otherwise, calculated by taking the credits minus the debits.

Current Year The balance for the current year through the Ending Balances

date from the Setup tab. It is calculated by taking the debits

minus the credits when the G/L Account Code's section account

category is equal to Assets. Otherwise, calculated by taking the

credits minus the debits.

Prior Year The balance from the prior year for the same time frame in

comparison to the current year. Current year is defined as the

time between the Current Reporting Year Begins date and the

Ending Balances date. If these dates cover more than twelve

months, the prior year amounts will also have the same number

of months, but will be one year back.

Current Period Change The monetary increase or decrease between the current

balance and the balance at the beginning of the period.

Current Period % Change The percentage increase or decrease between the current

balance and the balance at the beginning of the period.

YTD Change The monetary amount increase or decrease between the

current year balance and the balance at the beginning of the

year.

YTD % Change The percentage increase or decrease between the current year

balance and the balance at the beginning of the year.



Balance Sheet

Column Description

Current Year Change The monetary increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Year % Change The percentage increase or decrease between the current year

balance and the prior year balance for the same time frame.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment on the

Options tab.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Encumbrance Amounts Select this option to have the EN (Encumbrance) and RV

(Reserve for Encumbrance) accounts display in your format with

the appropriate amounts. Whether the box is checked or not,

this Encumbrance information is only available if you have set

up the report format to include Encumbrance amounts

(Reports>Financial Statements>Create Statement
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Options Description

Format>Select Format tab).

Unposted Transactions Select this option to include unposted transaction sessions. You

can view how unposted transactions affect the detail balance

information. When this option is selected, "Unposted

Transactions Included in Report" prints in the report header.

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Lines with All Zeros Select this option to suppress any activity lines and Show Totals

in the financial statement that net to a zero value. Totaling lines,

as designated by the Financial Statement Format, will not be

suppressed even if they net to a zero value. If it is not selected,

every line prints, even if it has a zero value.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.



Balance Sheet

Options Description

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays

with the heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel.

For example, move Fund Code from the Title heading. Then, move GL Code from the Account Code

heading. The system automatically moves Fund Code from the Title heading and GL Code from the

Account Code heading.

Since this report contains this feature, the line header is built in. Therefore, an item is printed one time

per unique value. Each column, directly related to the item selected, prints in the line header on the

same line.

Combining Balance Sheet

Access this report using Reports>Financial Statements>Combining Balance Sheet.

Use this report to view the balance sheet with a selected segment in columnar format across the page,

for example, you can print the balance sheet for the grant segment with Grant amounts listed side by

side in columnar format. The Combining Balance Sheet:

Can be used to comply with ASC 958 (FAS 117 superseded)/GASB if the Segment Substitution

feature is used to report the Net Asset section by Restriction (on the Options tab).



Combining Balance Sheet

Contains Segment columns, which allow you to produce a comparative report by segment code. Assign

a Type of Column (on the Contents tab) to one of the segments. Then, use the Column Totals tab to

subtotal any combination of codes and to print those subtotals in a column on the report.

To use this report, a balance sheet must first be set up using Reports>Financial Statements>Create

Statement Formats.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Encumbrances Users

You can include the EN (Encumbrance) and RV (Reserve for Encumbrance) accounts in your format by

selecting the "Encumbrance Amounts" check box on the Options tab.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.
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Use the Financial Statement Format box to select the financial statement to include in this report. And,

the Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The Financial Statement Level Titles, Account Titles, and Group

Titles, which depend on the selected financial statement levels,

account codes, and group codes. The column title does not print

on the report.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Account Amount Calculated by taking the debits minus the credits when the GL

Account Code's Section Account Category is Asset. Otherwise,

it is calculated by taking the credits minus the debits. The report

includes segment columns when the segment is designated as

Column for the Type in the Items by Page group box.

Total The amount for all the segment columns. The system sums the

debits minus the credits when the GL Account Code's Section

Account Category is an Asset. Otherwise, it is calculated by

taking the credits minus the debits.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.



Combining Balance Sheet

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment on the

Options tab.

Use this tab to subtotal any combination of codes and to print those subtotals in a column on the

report. This tab is only available if a Type of Column was selected in the Items by Page group box on the

Contents tab.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Encumbrance Amounts Select this option to have the EN (Encumbrance) and RV

(Reserve for Encumbrance) accounts display in your format with

the appropriate amounts. Whether the box is checked or not,

this Encumbrance information is only available if you have set

up the report format to include Encumbrance amounts

(Reports>Financial Statements>Create Statement

Format>Select Format tab).

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Columns When the Select this option to suppress columns that have all zeros.
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Options Description

Column is Zero for the Entire

Report

Please note that this only applies to columns that have a zero
value throughout the entire report.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

This report contains the print detail option that allows you to define (using the Reports>Financial

Statements>Create Statement Formats form) whether a general ledger account prints in detail or not.

When the organization was set up by the Administrator using the File>New Organization wizard, a fiscal

year-ends was designated for it. Ideally, at the end of the organization's fiscal year, the year should be

closed using the Activities>Close Fiscal Year form. When a fiscal year is closed, the balances are

carried forward to the new year.

Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

This report prints all Account Codes in one column and all Account Titles in another column.

Additionally, the Title column is required.

Use segment columns to produce a comparative report by segment code. The system allows up to 100

separate segment columns for each, such as Fund and Department.

This report always contains the Financial Statement Section Titles column. This column is the financial

statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Statement of Revenues and Expenditures

Access this report using Reports>Financial Statements>Statement of Revenues and

Expenditures.

Use this report to view the standard statement of revenues and expenditures with budget to actual

comparisons. This report is used to view your current budget position with previous years. It contains:

Additional items and filters if any user defined fields were created by the Administrator using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, or Non-Editable Drop-Down List are available in the Items by Page group box on the

Content tab and are listed as an available filter.
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The "Drill Down" (page 28) feature, which allows you to view report data from the report balances

level, down to the individual debits and credits that make up the balance. It is based on the financial

statement formatting (Reports>Financial Statements>Create Statement Formats) and report setup

criteria that was entered for this report. However, Drill Down does not offer report totals, such as "Total

Revenue," "Total Expenditures," and "Net Revenue Over Expenditures," for example but report totals

like these are available in the printed report.

The Chart Settings feature, which allows you to generate custom line, bar, column, or pie charts from

reports. See "Chart Settings - Setup Tab" (page 35).

The "Custom Columns" (page 39) feature, which allows you to create report columns that are not

provided by the system. These columns can be set up to override report dates or create custom

formulas. Budget variance and percentage columns must be set up using custom columns.

Important! Certain requirements must be followed for the Financial Statement Format when running

the Statement of Activities and any Statement of Revenues and Expenditures type report. (The

statement of revenues and expenditures was set up using Reports>Financial Statements>Create

Statement Formats.) This will ensure that the Fund Balance/Net Assets section totals correctly. See

"Requirements for the Financial Statement Format" (page 168) for specific information about these

requirements.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Budget Users

Budget amounts are calculated by taking the Decreases minus Increases when the G/L Account

Code's account type is one of the following: EXP, ARO, PLO, IFR, FAO, OA, IFT, REV, APO, IFP, OL,

or NAE, and when the Section Account Category (Financial Statement Format) is equal to one of the

following: Revenue, Expense, Fund Balance, and Change Fund Balance. Otherwise, it is calculated

by taking the Increases minus Decreases.
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Select a Budget Version (on the Options tab) in which to base the budget amounts. Budget Versions

were created by the Administrator using Organization>Set Up Modules>Budget>Budget Versions.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module). Translated amounts do not apply to custom columns or user defined fields.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And, the

Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined. Columns

that use a period of Opening Balances Date through Ending Balances Date, or Current Reporting Year

Begins Date through Ending Balances Date, use the dates specified on the Setup tab of the report.

However, if a column uses the Total Budget Dates, this range was assigned on the Options tab of the

report.
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Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Beginning Period Actual The actual amounts for the current reporting period. The

reporting period was designated using the Opening Balances

date and Ending Balances date on the Setup tab.

Current Period Actual Calculated by taking the debits minus the credits when the G/L

Account Code's Section Account Category is Expenditures.

Otherwise, calculated by taking the credits minus the debits.

Prior Year Current Period

Actual

Calculated by taking the debits minus the credits when the G/L

Account Code's Section Account Category is Fund Balance.

Otherwise, calculated by taking the credits minus the debits.

Current Period Change The monetary increase or decrease between the current

balance and the balance at the beginning of the period.

Current Period % Change The percentage increase or decrease between the current

balance and the balance at the beginning of the period.

Current Year Actual Calculated by taking the debits minus the credits when the G/L

Account Code's Section Account Category is Expenditures.

Otherwise, calculated by taking the credits minus the debits.

This amount is based on the organization's fiscal year.

Prior Year Actual Calculated by taking the debits minus the credits when the G/L

Account Code's Section Account Category is Expenditures.

Otherwise, calculated by taking the credits minus the debits.

This amount is based on the organization's prior year. Prior year

actual only builds totals up through the current period end month

for the previous year.
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Column Description

Current Year Change The monetary increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Year % Change The percentage increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Period Budget -

{Budget Version Display

Name}

Calculated by taking the net amount of budget decreases and

increases for the period Opening Balances Date through the

Ending Balances Date for the specified Budget Version.

Current Period Budget

Variance - {Budget Version

Display Name}

This is the expense and revenue variance for the calculation

between the Current Period Actual amounts and the Current

Period Original Budget amounts.

YTD Budget - {Budget

Version Display Name}

Calculated by taking the net amount of budget decreases and

increases for the period Current Reporting Year Begins Date

through the Ending Balances Date of the current year for the

specified Budget Version.

YTD Budget Variance -

{Budget Version Display

Name}

This is the expense and revenue variance for the calculation

between the Current Year Actual amounts and the YTD Original

Budget amounts.

Total Budget - {Budget

Version Display Name}

Calculated by taking the net amount of decreases and increases

for the period Total Budget From date through the Total Budget

Through date for the specified Budget Version.

Total Budget Variance -

{Budget Version Display

Name}

This is the expense and revenue variance for the calculation

between the Current Year Actual amount and the Total Original

Budget amounts.

Percent Total Budget

Remaining - {Budget

Version Display Name}

This amount, which is represented using a percentage, is

calculated by taking the Total Original Budget less the Current

Year Actual, and then dividing the result by the Total Original

Budget.

{Custom Column} A custom column that was created.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.
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Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment

on the Options tab.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Total Budget Select the start and end date you want to use to calculate and

print total budget amounts. This range can exceed a 12 month

interval.

Equity Section Select this option to include (when the box is checked) or

exclude (when the box is not checked) the Equity Section on the

printed report. Whether the box is checked or not, this Equity

information is only available if you have set up the report format

to include Equity. The report format setup is found at

Reports>Financial Statements>Create Statement

Format>Create Outline tab.

Encumbrances as

Expenditures

Select this option to include (when the box is checked) or

exclude (when the box is not checked) the encumbrances as

expenditures. This option is only available if the Encumbrances

module is installed.

Year End Adjustments Select this option to mark the entry type as A (Year End
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Options Description

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Unposted Transactions Select this option to include all unposted transactions.

Suppress Lines with All Zeros Select this option to suppress any activity lines and Show Totals

in the financial statement that net to a zero value. Totaling lines,

as designated by the Financial Statement Format, will not be

suppressed even if they net to a zero value. If it is not selected,

every line prints, even if it has a zero value..

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.
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Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
If you selected rounding to a whole number (Report Setup>Options tab) for this report, the system

applies rounding to all columns with amounts, including custom columns. Therefore, even if you enter

a number of decimal places for a custom column, the system reports all custom column amounts or

numbers rounded to a whole number.

A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

This report prints all Account Codes in one column and all Account Titles in another column.

Additionally, the Title column is required.

This report always contains the Financial Statement Section Titles column. This column is the

financial statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab. One to three sections (or levels) could have been set up in the

outline. However, set the report options (using the Options tab) to three levels for all levels to appear

on the report.

Combining Statement of Revenues and Expenditures

Access this report using Reports>Financial Statements>Combining Statement of Revenues and

Expenditures.

Use this report to view the statement of revenues and expenditures with a selected segment in columnar

format across the page. For example, this report can be used to print the statement of revenues and

expenditures for the department segment with Department amounts listed side by side in columnar

format. This report contains:

The Segment columns, which allow you to produce a comparative report by segment code. Assign a

Type of Column (on the Contents tab) to one of the segments. Then, use the Column Totals tab to

subtotal any combination of codes and to print those subtotals in a column on the report.
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The Chart Settings feature, which allows you to generate custom line, bar, column, or pie charts from

reports. See "Chart Settings - Setup Tab" (page 35).

Important! Certain requirements must be followed for the Financial Statement Format when running the

Statement of Activities and any Statement of Revenues and Expenditures type report. (The statement of

revenues and expenditures was set up using Reports>Financial Statements>Create Statement

Formats.) This will ensure that the Fund Balance/Net Assets section totals correctly. See

"Requirements for the Financial Statement Format" (page 168) for specific information about these

requirements.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And, the

Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.
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Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The Financial Statement Level Titles, Account Titles, and Group

Titles, which depend on the selected financial statement levels,

account codes, and group codes. The column title does not print

on the report.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Account Amount Calculated by taking the debits minus the credits when the GL

Account Code's Section Account Category is Expenditure.

Otherwise, it is calculated by taking the credits minus the debits.

The report includes segment columns when the segment is

designated as Column for the Type in the Items by Page group

box.

Total The amount for all the segment columns. The system sums the

debits minus the credits when the GL Account Code's Section

Account Category is an Expenditure. Otherwise, it is calculated

by taking the credits minus the debits.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the
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report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment

on the Options tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to subtotal any combination of codes and to print those subtotals in a column on the

report. This tab is only available if a Type of Column was selected in the Items by Page group box on the

Contents tab.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Equity Section Select this option to include (when the box is checked) or

exclude (when the box is not checked) the Equity Section on the

printed report. Whether the box is checked or not, this Equity

information is only available if you have set up the report format

to include Equity. The report format setup is found at

Reports>Financial Statements>Create Statement

Format>Create Outline tab.

Encumbrances as

Expenditures

Select this option to include (when the box is checked) or

exclude (when the box is not checked) the encumbrances as

expenditures. This option is only available if the Encumbrances

module is installed.
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Options Description

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Columns When the

Column is Zero for the Entire

Report

Select this option to suppress columns that have all zeros.

Please note that this only applies to columns that have a zero

value throughout the entire report.

For example, suppose there is a page break on the report by

"Fund" and the columnar segment is "Program." The column

may be zero for a Program Code on the first page, but that same

column may NOT be zero for the Fund on page two. Therefore,

the column will not be suppressed at all because there are

values associated with it somewhere in the report that are not

zero.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.
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Options Description

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
A cross year report can be created with balances outside the organization's fiscal year (Setup tab).

However, this report cannot be generated with groups and balances outside the organization's fiscal

year.

This report contains the print detail option that allows you to define (using the Reports>Financial

Statements>Create Statement Formats form) whether a general ledger account prints in detail or not.

When the organization was set up by the Administrator using the File>New Organization wizard, a

fiscal year-ends was designated for it. Ideally, at the end of the organization's fiscal year, the year

should be closed using the Activities>Close Fiscal Year form. When a fiscal year is closed, the

balances are carried forward to the new year.

Use balances for Assets, Liabilities, and Net Assets. Revenue and Expense accounts always have a

zero balance at the beginning of the year. When an organization's fiscal year is closed, the balance

sheet account is carried forward to the new year, but new net assets balances are calculated based on

the prior year.

When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx; you get a report with the month of October. If the report

is processed on 11/15/20xx, you get a report with the month of November. In other words, you do not

have to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, you are required to enter the dates MM/DD/YYYY through

MM/DD/YYYY on this tab. These Opening and Ending Balances dates do not change each time the

report is processed.

This report prints all Account Codes in one column and all Account Titles in another column.

Additionally, the Title column is required.

Use segment columns to produce a comparative report by segment code. The system allows up to

100 separate segment columns for each, such as Fund and Department.

The report always contains the Financial Statement Section Titles column. This column is the financial

statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that
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belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the columns

contained within it. Likewise, an expanded symbol indicates the columns below it belong to that

heading. For example, when you see Account Code with a symbol next to it, this means that Account

Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with the

heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel. For

example, move Fund Code from the Title heading. Then, move GL Code from the Account Code heading.

The system automatically moves Fund Code from the Title heading and GL Code from the Account Code

heading.

Since this report contains this feature, the line header is built in. Therefore, an item is printed one time per

unique value. Each column, directly related to the item selected, prints in the line header on the same line.

Statement of Revenues and Expenditures by Period

Access this report using Reports>Financial Statements>Statement of Revenues and

Expenditures by Period.

Use this report to view or print the posted balance information for any account combination desired. You

can view the statement of revenues and expenditures with periods in columnar format across the page.

The reporting periods can be viewed as monthly, quarterly, or yearly as defined on the Options tab. This

report contains:

The Chart Settings feature, which allows you to generate custom line, bar, column, or pie charts from

reports. See "Chart Settings - Setup Tab" (page 35).

The "Custom Columns" (page 39) feature, which allows you to create report columns that are not

provided by the system. The columns in this report can be set up to use rolling dates, but cannot use a

fixed report date. You can also create a column with custom formulas. Budget variance columns must

be set up using custom columns.

Important! Certain requirements must be followed for the Financial Statement Format when running the

Statement of Activities and any Statement of Revenues and Expenditures type report. (The statement of

revenues and expenditures was set up using Reports>Financial Statements>Create Statement

Formats.) This will ensure that the Fund Balance/Net Assets section totals correctly. See

"Requirements for the Financial Statement Format" (page 168) for specific information about these

requirements.
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Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module). Translated amounts do not apply to custom columns.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And,

the Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.
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Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Period Amount A "by-period" column, which includes amounts for each actual

and budget version. This amount is based on the dates entered

for the Opening and Ending Balances on the Setup tab. It is also

calculated by the reporting period selected on the Options tab—

Monthly, Quarterly, or Yearly. For example, if Actual and Budget
- Original was selected as the Period Amount, 1/1/15through
12/31/15 was selected as the dates for the Opening and Ending

Balances, and Monthly as the reporting period, the system

prints 12 separate columns displaying for those months, and

two columns displaying the reporting period amounts for each

month.

Total The sum of each Period Amount column.

{Custom Column} A custom column that was created.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab, Filter tab, or Segment to Substitute for GL Segment on the

Options tab.

MIP Fund Accounting

General Ledger Reports User's Guide

208



Chapter 12: Advanced Financial Statements

MIP Fund Accounting

General Ledger Reports User's Guide

209

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.

Options Description

Segment to Substitute for GL

Segment

Select a segment to substitute for the General Ledger segment,

or leave it at the default, None. The GL Code or GL Group Code

must be selected in the Report Body in order to use this option.

Selecting a group code is the same as filtering by group code on

the entire report.

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Reporting Period Select how to display the reporting period amounts—Monthly,

Quarterly, or Yearly. This period is based on the dates selected

for the Opening and Ending Balances on the Setup tab. The

reporting period amounts display in the Reporting Period

Amount column on the Content tab.

Equity Section Select this option to include (when the box is checked) or

exclude (when the box is not checked) the Equity Section on the

printed report. Whether the box is checked or not, this Equity

information is only available if you have set up the report format

to include Equity. The report format setup is found at

Reports>Financial Statements>Create Statement

Format>Create Outline tab.

Encumbrances as

Expenditures

Select this option to include (when the box is checked) or

exclude (when the box is not checked) the encumbrances as

expenditures. This option is only available if the Encumbrances

module is installed.

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal
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Options Description

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Lines with All Zeros Select this option to suppress any activity lines and Show Totals

in the financial statement that net to a zero value. Totaling lines,

as designated by the Financial Statement Format, will not be

suppressed even if they net to a zero value. If it is not selected,

every line prints, even if it has a zero value.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate. Custom rate types were created using

Maintain>Multicurrency>Exchange Rate Types.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.
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Use this tab to forecast actual amounts based on budget amounts or prior actual amounts.

To use this tab, Actual needs to be selected as a column on the Content tab.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
If you selected rounding to a whole number (Report Setup>Options tab) for this report, the system

applies rounding to all columns with amounts, including custom columns. Therefore, even if you enter a

number of decimal places for a custom column, the system reports all custom column amounts or

numbers rounded to a whole number.

When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx; you get a report with the month of October. If the report is

processed on 11/15/20xx, you get a report with the month of November. In other words, you do not have

to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, you are required to enter the dates MM/DD/YYYY through

MM/DD/YYYY on this tab. These Opening and Ending Balances dates do not change each time the

report is processed.

This report prints all the Account Codes in one column and all the Account Titles in another column.

Additionally, the Title column is required.

This report always contains the Financial Statement Section Titles column. This column is the financial

statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab. One to three sections (or levels) could have been set up in the

outline. However, set the report options (using the Options tab) to three levels for all levels to appear on

the report.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the columns

contained within it. Likewise, an expanded symbol indicates the columns below it belong to that

heading. For example, when you see Account Code with a symbol next to it, this means that Account

Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with the

heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel. For

example, move Fund Code from the Title heading. Then, move GL Code from the Account Code heading.

The system automatically moves Fund Code from the Title heading and GL Code from the Account Code

heading.
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Since this report contains this feature, the line header is built in. Therefore, an item is printed one time

per unique value. Each column, directly related to the item selected, prints in the line header on the

same line.

Statement of Cash Flows

Access this report using Reports>Financial Statements>Statement of Cash Flows.

Use this report to produce a statement of cash flows. The purpose of a statement of cash flows is to

provide relevant information about the cash receipts and cash disbursements during a period and

whether they stem from operating, investing, or financing activities.

To use this report the statement of cash flows must first be set up using Reports>Financial

Statements>Create Statement Formats. This format is where you will design the statement format to

follow, either the direct or indirect method of reporting cash flows.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances
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for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And, the

Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The financial statement level Section Titles that were set up

using the Reports>Financial Statements>Create Statement

Formats>Create Outline tab. This column always prints on the

report.

Account Code The actual code assigned to the account. The report prints the

account code, such as 201, 05, or 45001.

Title The actual title assigned to the account code. The report prints

the title, such as Housing, Federal Fund, or Service Fees.

Current Period The actual amounts received or expended for the current

reporting period, which is between the Opening Balances date

and the Ending Balances date (on the Setup tab).

Prior Year Current Period The actual amounts received or expended for the prior year

current reporting period, which is between the Prior Year

Opening Balances date and the Prior Year Ending Balances

date.

Current Year The actual amount received or expended for the current fiscal

year through the end of the report, which is between the Current

Report Year Begins date and the Ending Balances Date (on the

Setup tab).

Prior Year The actual amounts received or expended for the prior fiscal
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Column Description

year through the prior year-end of the report, which is between

the Prior Year Current Report Year Begins date and the Prior

Year Ending Balances date.

Current Period Change The monetary increase or decrease between the current

balance and the balance at the beginning of the period.

Current Period % Change The percentage increase or decrease between the current

balance and the balance at the beginning of the period.

Current Year Change The monetary increase or decrease between the current year

balance and the prior year balance for the same time frame.

Current Year % Change The percentage increase or decrease between the current year

balance and the prior year balance for the same time frame.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.

If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to set up any Available Options for the report.

Options Description

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Year End Adjustments Select this option to mark the entry type as A (Year End
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Options Description

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Lines with All Zeros Select this option to suppress any activity lines and Show Totals

in the financial statement that net to a zero value. Totaling lines,

as designated by the Financial Statement Format, will not be

suppressed even if they net to a zero value. If it is not selected,

every line prints, even if it has a zero value.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tips:
When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx; you get a report with the month of October. If the report

is processed on 11/15/20xx, you get a report with the month of November. In other words, you do not

have to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, you are required to enter the dates MM/DD/YYYY through

MM/DD/YYYY on this tab. These Opening and Ending Balances dates do not change each time the

report is processed.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the

columns contained within it. Likewise, an expanded symbol indicates the columns below it belong to

that heading. For example, when you see Account Code with a symbol next to it, this means that

Account Code is a heading and that every code name under it (such as GL Code, Fund Code) stays

with the heading when it is moved to the Selected box.

Use the Mover buttons to move one item under a heading. However, if an item is moved from under one

heading and then a different item is moved from another heading, the system keeps the items parallel.

For example, move Fund Code from the Title heading. Then, move GL Code from the Account Code

heading. The system automatically moves Fund Code from the Title heading and GL Code from the

Account Code heading.

Since this report contains this feature, the line header is built in. Therefore, an item is printed one time

per unique value. Each column, directly related to the item selected, prints in the line header on the

same line.

Combining Statement of Cash Flows

Access this report using Reports>Financial Statements>Combining Statement of Cash Flows.

Use this report to produce a statement of cash flows with the addition of totaling all Segment columns.

The Segment columns allow you to produce a comparative report by segment code. Therefore, you need



Combining Statement of Cash Flows

to assign a Type of Column (on the Contents tab) to one of the segments. Then, use the Column Totals tab

to subtotal any combination of codes and to print those subtotals in a column on the report.

To use this report the statement of cash flows must first be set up using Reports>Financial

Statements>Create Statement Formats.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Multicurrency Users

The Currency, Rate Type, Rate, and Exchange Rate Override options are only available if the

Multicurrency module has been installed and added by the Administrator (Organization>Add a

Module).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the financial statement to include in this report. And, the

Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

processed for closed years and cross-years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.
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By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Financial Statement

Section Titles

The report prints the financial statement level Section Titles that

were set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab. This column always

prints on the report.

Title The report prints Financial Statement Level Titles, Account

Titles, and Group Titles depending on the selected financial

statement levels, account codes, and group codes. The column

title does not print on the report.

Account Code The actual account code assigned to the account. The report

prints the account code, such as 201, 05, or 45001.

Account Amount Calculated by taking the debits minus the credits when the G/L

Account Code's Section Account Category is Asset. Otherwise,

this amount is calculated by taking the credits minus the debits.

The report includes segment columns when the segment is

designated as Column for the Type in the Items by Page group

box.

Total The amount for all segment columns. The system sums the

debits minus the credits when the G/L Account Code's Section

Account Category is an Asset. Otherwise, it is calculated by

taking the credits minus the debits.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected in at least one of the following: Content tab or Filter tab.
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If the report is printed using groups rather than individual account codes, only account codes included in

the groups created for this Group Set print on the report. If there are account codes not included in a

group, they do not print on the report.

Use this tab to subtotal any combination of codes and to print those subtotals in a column on the

report. This tab is only available if a Type of Column was selected in the Items by Page group box on the

Contents tab.

Use this tab to set up any Available Options for the report.

Options Description

Statement Level Select this option to determine the statement level to print to.

These levels (1-3) were created when the section titles were

entered using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.

Suppress Columns When the

Column is Zero for the Entire

Report

Select this option to suppress columns that have all zeros.

Please note that this only applies to columns that have a zero

value throughout the entire report.

For example, suppose there is a page break on the report by

"Fund" and the columnar segment is "Program." The column

may be zero for a Program Code on the first page, but that same

column may NOT be zero for the Fund on page two. Therefore,

the column will not be suppressed at all because there are

values associated with it somewhere in the report that are not

zero.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Currency Select a non-functional currency type from the drop-down list to

translate the financial statement to another currency that was
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Options Description

previously set up by the Administrator (Organization>Currency

Setup). Alternatively, select None to run the report in the

functional currency.

Rate Type Select an existing exchange rate type from the drop-down list.

The system lists any custom types you created, along with two

predefined rate types—Daily Spot Rate and Monthly Average

Rate.

Rate The system displays the exchange rate for the selected

currency based on the rate type and report Ending Balances.

This was entered on the Maintain>Multicurrency>Exchange

Rates form. The system multiplies the Rate times the functional

amount of the financial statement to translate the statement into

the selected currency.

Exchange Rate Override Enter the exchange rate of the currency selected. This overrides

the Rate displayed. The system multiplies this new rate times

the functional amount of the financial statement to translate the

statement into the selected currency.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Tips:
When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx; you get a report with the month of October. If the report is

processed on 11/15/20xx, you get a report with the month of November. In other words, you do not have

to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, you are required to enter the dates MM/DD/YYYY through

MM/DD/YYYY on this tab. These Opening and Ending Balances dates do not change each time the

report is processed.

In the Report Body group box, similar columns are grouped together and identified with a heading
preceded by a collapsed or expanded symbol . A collapsed symbol indicates the columns that

belong to the heading are hidden. Click the collapsed symbol to expand the heading to see the columns

contained within it. Likewise, an expanded symbol indicates the columns below it belong to that

heading. For example, when you see Account Code with a symbol next to it, this means that Account

Code is a heading and that every code name under it (such as GL Code, Fund Code) stays with the

heading when it is moved to the Selected box.

This report prints all Account Codes in one column and all Account Titles in another column.

Additionally, the Title column is required.

Use segment columns to produce a comparative report by segment code. The system allows up to 100

separate segment columns for each, such as Fund and Department.

This report always contains the Financial Statement Section Titles column. This column is the financial

statement level Section Title that was set up using the Reports>Financial Statements>Create

Statement Formats>Create Outline tab.
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Create GASB Statement Formats
Use this form to format the data requirements for the Governmental Accounting Standards Board (GASB)

reporting. You will select the format, assign source codes, and assign the G/L accounts needed to

produce the statement.

Create GASB Statement Formats - Select Format Tab

Access this tab using Reports>GASB Reporting>Create GASB Statement Formats. It is only

available if the GASB Reporting module is installed and the organization's functional currency is

USD (US Dollar).

Use this tab to assign the Format Name and the Statement Title for the GASB statement format.

Fields

Format Name: Enter a new format name, or select an existing one using the drop-down list. (The Format

Name is different from the Statement Title. The Format Name describes and identifies the statement

format, while the Statement Title prints on the actual statement.) We recommend limiting your report

name to strictly alphabetic (A through Z) or numeric characters (0 through 9), and avoiding the use of

symbols.

Statement Title: Enter the statement name, as it should appear in the header of the actual statement.

The system defaults to Statement of Activities.

Tips:
After a GASB statement format is created, print the statement using the Reports>Financial

Statements>GASB Statement of Activities. For specific examples of the actual statement, see

Examples of the GASB Statement of Activities, later in this chapter.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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Create GASB Statement Formats - Assign Source Codes Tab

Access this tab using Reports>GASB Reporting>Create GASB Statement Formats. It is only

available if the GASB Reporting module is installed and the organization's functional currency is

USD (US Dollar).

Use this tab to assign the Source Segment, Function/Program, and Source Codes to the current GASB

statement format. The Source Segment, that is selected, determines the Source Codes that display on

this tab and ultimately print on the actual report. Basically, you are assigning the titles that will print on

the left side of the report.

More...

Once a Source Code has been moved to the Selected Codes box for a designated Function/Program,

it is not available for another Function/Program. For example, select Fund as the Source Segment,

GA (Government Activities) as the Function/Program, and then move code 01 (General Fund) to the

Selected Codes box. Now, change the Function/Program to CU (Component Units); code 01 is no

longer available for selection.

Note: The information on this tab relates to the Title One Label <Summarize GL Accounts into the

Source Segment Titles>, and does not print on the report unless it is selected on the Assign GL

Accounts tab.

Fields

Source Segment: Select the source segment to associate with this format. This segment determines the

Source Codes that display on this tab. (Segments were set up by the Administrator when the

organization was created using the File>New Organization wizard.)

Function/Program: Select one of the following functions/programs. After it has been selected, the

Source Codes display in the Available Codes box.

GA - Government Activities

BA - Business-Type Activities

CU - Component Units

Source Codes Available Items, Selected Items: Select the source code to be assigned, and then click

the Mover ( > ) to move it to the Selected Codes box.
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Only unassigned codes display in the Available Codes box. Codes that have already been assigned to

another Function/Program for the current statement format do not display in the Available Codes box.

(Codes for each segment were set up using Maintain>Chart of Accounts Codes.)

Note: The Functions/Programs section consists of the rows that the Source Code/GL Account titles are

displayed under on the actual statement. GL Accounts are assigned on the last tab, Assign GL Accounts

tab.

The following outline shows how the codes display in the Functions/Programs section on the actual

statement (this section is on the left side of the report). The three items circled are the pre-defined

Functions/Programs, and the items listed under them are the assigned Source Code titles and/or GL

Account titles.

Tips:
Only one Source Segment per GASB statement format is allowed.

When a new Source Segment is selected, the system refreshes this tab by removing all the selected

codes; therefore, the Source Codes would need to be reassigned.

If a nonbalancing or restriction-type segment is selected as the Source Segment, any entries that do not

have the source segment assigned (for non revenue or expense accounts), will be included in the

governmental activities.
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Create GASB Statement Formats - Assign GL Accounts Tab

Access this tab using Reports>GASB Reporting>Create GASB Statement Formats. It is only

available if the GASB Reporting module is installed and the organization's functional currency is

USD (US Dollar).

Use this tab to assign specific General Ledger accounts to the current GASB statement format. Select

the pre-defined Columns to assign Title Labels and GL Accounts to them. You are assigning the GL

Accounts that will print under each column on the report.

More...

Once a GL Account has been moved to the Selected Codes box for a designated Column, it is not

available for another Column. The only exception is the Indirect Expenses Allocation (IE) column. An

account assigned to another Column can also be assigned to the IE column. For example, if the GL

Account 50001 is assigned to the Expenses (DE) column, it can also be assigned to the IE column.

However, this account cannot be assigned to any of the other columns.

Fields

Columns: Select a pre-defined column using the drop-down list. After a column is selected, assign the

title labels, title one order (if applicable), and GL accounts for each column. These columns print across

the top of the actual statement. Choose from the following columns:

DE - Expenses

IE - Indirect Expenses Allocation*

CS - Charges for Services

OG - Operating Grants and Contributions

CG - Capital Grants and Contributions

GA/BA/CU - Governmental Activities/Business-Type Activities/Component Units

*The IE column only reports JVA (Journal Vouchers - Allocation Management) entries. If the Allocation

Management module is not installed, the report does not contain any information in this column. Also

note that the IE column only reports on the source codes selected under the Function/Program GA

(Governmental Activities) from the Assign Source Codes tab.



Create GASB Statement Formats

Please note that when printing the statement, the Column GA/BA/CU appears as three separate column

titles (Governmental Activities, Business-Type Activities, and Component Units). An assigned GL Account

will use the assigned Source Code (from the Assign Source Codes tab) to determine which columns (GA,

BA, or CU) the GL amount will appear under in the General Revenues section on the statement.

Title One Label: If one of the first five columns is selected (DE, IE, CS, OG, CG), choose a pre-defined

title label using the drop-down list.

The pre-defined title labels of Primary Government and Component Units display in the

Functions/Programs section on the actual statement. The Title Two Labels and assigned GL Account

titles print below them.

If <Summarize GL Accounts into the Source Segment Titles> is selected, the assigned GL Accounts are

summarized to the Source Code level and the Source Code title prints (for example, Fund title or

Department title). The GL Account titles and the < > signs do not print on the actual statement. These

amounts are included in the Functions/Programs section (Governmental Activities, Business-Type

Activities, and Component Units).

If the last Column is selected (GA/BA/CU), enter a title label of your own or select from one of the pre-

defined title labels (General Revenues, Transfers, or Net Assets - Beginning). These title labels appear in

the General Revenues section on the statement. Keep in mind, the General Revenues section reports in

the Columns labeled GA, BA, and CU. These columns are different than the rows labeled GA, BA, and CU

in the Functions/Programs section on the statement.

Title One Order: Enter an order number (0-99) if the Column GA/BA/CU is selected. The numbers entered

here determine the order of the rows (Title One Labels) in the General Revenues section on the statement.

Title Two Label: If Primary Government was chosen as a Title One Label for the Columns DE, CS, OG,

and CG, choose a pre-defined Title Two Label using the drop-down list. These title labels (Governmental

Activities and Business-Type Activities) display in the Functions/Programs section on the statement, just

below the Title One Labels.

(Optional) If the Column GA/BA/CU is selected, enter a title label of your own. These title labels appear in

the General Revenues section on the statement.

GL Accounts Available Items, Selected Items: Select the GL account to be assigned, and then click the

Mover ( > ) to move it to the Selected Codes box.

Only unassigned General Ledger accounts display in the Available Codes box. Accounts that have

already been assigned to another Column for the current statement format do not display in the Available
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Codes box. The only exception is the Indirect Expenses Allocation (IE) column. An account assigned to

another Column can also be assigned to the IE column.

Note: For the GA/BA/CU Column, the GL accounts are not available for selection until a Title One

Label has been entered.

If there is an assigned GL Account in the General Revenues section (the second section of the

statement), and the record contains an unassigned Source Code, the GL amount will not appear on the

statement. Also, an assigned GL Account that has a blank Source Segment (a Source Segment is not

assigned to the GL Account) will appear in the Governmental Activities (GA) column in the General

Revenues section.

Tips:
A GL Account must be assigned to at least one Column in order to save a GASB statement format.

After a GASB statement format is created, print the statement using the Reports>Financial

Statements>GASB Statement of Activities.

The Columns print across the top of the statement, while the title labels and GL account titles print in the

rows of the Functions/Programs and General Revenues sections. The Functions/Programs is the first

section of the report, and the General Revenues is the second section. For specific examples of the

actual statement, see "Examples of the GASB Statement of Activities" (page 228).

Examples of the GASB Statement of Activities

The "GASB Statement of Activities" (page 233) prints column heading labels that are pre-defined—

meaning they cannot be changed. The rows are separated into two sections:

Functions/Programs is the first section. It includes two parts—Primary Government (Governmental

Activities and Business-Type Activities) and Component Units; they are pre-defined title labels. The

source code titles and GL account titles that are assigned on the Assign Source Codes and Assign GL

Accounts tabs appear under these pre-defined title labels.

General Revenues is the second section. It contains user defined title labels which were set up on the

Assign GL Accounts tab. Labels are only assigned if the GA/BA/CU Column is selected.

Column Heading Labels

The pre-defined Column Heading Labels (which are circled in the example below) print across the top

of the statement, just below the header.
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Functions/Programs Section

The following example displays how the Title 1 and Title 2 Labels, Source Code Titles, and GL Account

Titles display in the Functions/Programs section on the statement. The system prints the Totals for

each Title 1 and Title 2.

General Revenues Section

The General Revenues section appears at the bottom of the statement. The Title 1s, Title 2s, and GL

Account Titles are identified in the example below. The system prints the Totals for each Title 1 and

Title 2. Net Assets - Ending automatically prints on the statement.
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Copy GASB Formats

Access this form using Reports>GASB Reporting>Create GASB Statement Formats>

Copy. It is only available if the GASB Reporting module is installed and the organization's

functional currency is USD (US Dollar).

Use this form to copy a GASB statement format. This process produces an exact duplicate of the original

GASB statement format. For more information, see "Create GASB Statement Formats" (page 223).

Fields

Copy From Name: Enter an existing GASB format to copy, or select one from the drop-down list.

Copy To Name: Enter the name for the new GASB format to be created. The Drop-Down Lookup

displays existing format names that are already in use and cannot be used again.
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GASB Financial Statement Format List

Access this report using Reports>Lists>GASB Financial Statement Format. It is only available if

the GASB Reporting module is installed and the organization's functional currency is USD (US

Dollar).

Use this report to print a list of GASB financial statement formats. Statement formats were created using

Reports>GASB Reporting>Create GASB Statement Formats.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Format Name The format name designated on the Create GASB Statement

Formats>Select Format tab, such as GASB Format 1.

Statement Title The statement title associated with the format name, such as

Statement of Activities.

Source Segment The source segment designated on the Assign Source Codes

tab, such as Fund.

Function/Program The function/program associated with the source segment—GA

(Government Activities), BA (Business-Type Activities), or CU

(Component Units).

Source Code The source code selected on the Assign Source Codes tab,

such as 500.
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Column Description

Columns The columns selected on the Assign GL Accounts tab:

DE (Expenses)

IE (Indirect Expenses Allocation)

CS (Charges for Services)

OG (Operating Grants and Contributions)

CG (Capital Grants and Contributions)

GA (Governmental Activities)

BA (Business-Type Activities)

CU (Component Units)

Title One Label The title one label associated with each column.

Title One Order The order (if applicable) associated with the title one label.

Title Two Label The title two label (if applicable) associated with the title one

label.

GL Code The GL code associated with each column and title label, such

as 40001.

GL Title The title associated with the GL code, such as Property Taxes.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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GASB Statement of Activities

Access this report using Reports>GASB Reporting>GASB Statement of Activities. It is only

available if the GASB Reporting module is installed and the organization's functional currency is

USD (US Dollar).

Use this fixed-format report to print posted balance data. This report produces compliant Governmental

Accounting Standards Board (GASB) reports. It formats the Statement of Activities so that

function/program specific revenues and expenditures print across the page in pre-defined columns, while

non-specific revenues are printed in the bottom section of the report. Please note that this report prints in a

legal-landscape format.

The report consists of:

Nine pre-defined columns, which cannot be changed: Expenses, Indirect Expenses Allocation, Charges

for Services, Operating Grants and Contributions, Capital Grants and Contributions, Governmental

Activities, Business-Type Activities, Total, and Component Units.

Two row sections: the Functions/Programs section (which includes the Primary Government and

Component Units) prints on the left of the statement, and the General Revenues section prints at the

bottom of the statement. (After General Revenues, the report totals the Net Assets - Ending amount.)

To use this report GASB Statement Formats must first be set up using Reports>Financial

Statements>Create GASB Statement Formats.

Advanced Security Users

Account Level Security is available for this report. This feature allows you to define the account codes

and related amounts a user can view in the report. When account level security is activated for the

organization (Security>Set Up Account Level Segments) and enabled for a user (Security>Set Up

Account Level Security), the report will only print account information the user is allowed to see. Note

that if a user does not have Account Level Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

Use the Financial Statement Format box to select the GASB statement format to include in this report.

The GASB formats that display in this drop-down list were created using the Reports>Financial

Statements>Create GASB Statement Formats form.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be processed for closed years and cross-years at the same time. It allows the current fiscal year's

reports to be accurate when the prior year is still open.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the

report. In order for groups to be applied to the report, the group selected on the Groups tab must also be

selected on the Filter tab.

Use this tab to set up any Available Options for the report.

Options Description

Year End Adjustments Select this option to mark the entry type as A (Year End

Adjustments). The entry is posted to the last day of the fiscal

year. It allows the user to make year-end adjustments and print

reports including or excluding an adjustment.
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Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Tips:
If an IFT-type GL account (interfund transfer) is assigned to the GASB Statement of Activities, the N

(Normal) and A (End of Year Adjustments) entry types are used to determine the activity for the account.

If a nonbalancing or restriction-type segment is selected for the source segment on the

Reports>Financial Statements>Create GASB Statement Formats>Assign Source Codes tab, any

entries that do not have the source segment assigned (for non revenue or expense accounts), will be

included in the governmental activities.

When any option from the Date Items drop-down list (except Custom) is selected, report dates are

automatically adjusted each time the report is processed. For example, choose a Report Date of This

Month and process the report on 10/15/20xx; you get a report with the month of October. If the report is

processed on 11/15/20xx, you get a report with the month of November. In other words, you do not have

to return to this tab each month to change the Current Period Dates.

If Custom is chosen as the Date Item, enter the dates MM/DD/YYYY through MM/DD/YYYY on this tab.

These Opening and Ending Balances dates do not change each time the report is processed.

Report groups are only processed for the Source Segments (such as Grants) in the

Functions/Programs section (Governmental Activities, Business-Type Activities, and Component Units)

of the report, which is the part that is substituting the Grant segment for the GL segment. Therefore,

report groups are not processed for the General Revenues section or any other individual GL accounts

formatted to the report.

Only one group set can be selected for this report.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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990 Worksheets - Part I

Access this report using Reports>990 Worksheets>Part I. It is only available if the Form 990

was selected by the Administrator and the organization's functional currency is USD (US Dollar)

on Organization>Organization Information>Organization tab and you must have at least three

named segments which includes Function assignments of PGM and RES on the Segments tab.

Use this report to help when completing the Form 990 Summary, Part I. The intent of the report is to

mimic very closely the actual Part I – Summary section of the Form 990 Return of Organizations Exempt

From Income Tax. This is a fixed report which prints in a letter-portrait format with margins set to .25. You

cannot customize the columns in the report; the system has already determined them.

You must have previously assigned a Form 990 Line Number to each account. The primary way of

assigning Form 990 Line numbers is using the Reports>Assign Report Groups form for the <990 Part

VIII>, <990 Part IX>, and <990 Part X> Group Sets or you can make assignments using the

Maintain>Chart of Accounts Codes form.

Also, select the Include GL Details check box on the Options tab to include account codes and account

totals on the report.

The report consists of:

Sixteen pre-defined rows, which cannot be changed: 8 Contributions and grants, 9 Program service

revenue, 10 Investment Income, 11 Other revenue, 12 Total revenue, 13 Grants and similar amounts

paid, 14 Benefits paid to or for members, 15 Salaries, other compensation, employee benefits, 16a

Professional fundraising fees, 16b Total fundraising expenses, 17 Other expenses, 18 Total expenses,

19 Revenues less expenses, 20 Total assets, 21 Total liabilities, and 22 Net assets or fund balances.

Two column sections: the Prior Year/ Current Year section (which includes the Revenue and

Expenses) prints to the right of the statement, and the Beginning of Year/End of Year section (which

includes the Net Assets or Fund Balances) also prints to the right of the statement. (After Revenue and

Expenses, the report totals the Net Assets.)
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Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Data Consolidation Users

For Consolidated organizations, the minimum segment count is four named segments.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be processed for closed years and cross-years at the same time. It allows the current fiscal year's

reports to be accurate when the prior year is still open.

Note: The period of time between the Current Reporting Year Begins Date and the Ending Balance

Date cannot exceed one year. Also, the Opening Balances Date should always match the Current

Reporting Year for this report.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.
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Options Description

Year End Adjustments Select this option to include year-end adjustments on the report.

This entry type (A Year End Adjustments) was designated

during transaction entry. The entry is posted to the last day of

the fiscal year. It allows the user to make year-end adjustments

and print reports including or excluding an adjustment.

Include GL Details Select this option to print, in ascending order, the GL codes and

their titles that have been assigned to each of the 990 Line

Numbers. The amounts, for each line, display in their respective

columns to the right and totals follow below the last row of detail.

Note that when Substitute Program Group Set is selected, the

Group Code and their PGM assigned segment codes display

instead of the GL codes and their titles.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Program Service Revenue:

Substitute Program Group Set

If a Program Group Set was selected in the 990 Worksheet Part

VIII, select it here in order to use the same program groups

when calculating the Total Revenue. Also select the Include GL

Details check box to display the GL Codes and their titles.

Program Group Sets were created using Reports>Assign

Report Groups and selecting the {PGM type} segment.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be deselected by any user other than the user that locked the report.

Tips:
Use the 990 Worksheet Part VIII, Part IX, and Part X reports to compare with this summary of the 990

Worksheet.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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990 Worksheets - Part VIII

Access this report using Reports>990 Worksheets>Part VIII. It is only available if the Form 990

was selected by the Administrator and the organization's functional currency is USD (US Dollar)

on Organization>Organization Information>Organization tab and you must have at least three

named segments which include Function assignments of PGM and RES on the Segments tab.

Use this report to help when completing the Form 990 Statement of Revenue, Part VIII. The intent of the

report is to mimic very closely the actual Part VIII – Statement of Revenue section of the Form 990 Return

of Organizations Exempt From Income Tax. This is a fixed report which prints in a letter-portrait format

with margins set to .25. You cannot customize the columns in the report; the system has already

determined them.

You must have previously assigned a Form 990 Line Number to each account. The primary way of

assigning Form 990 Line numbers is using the Reports>Assign Report Groups form for the <990 Part

VIII> Group Set or you can make assignments using the Maintain>Chart of Accounts Codes form.

Also, select the Include GL Details check box on the Options tab to include account codes and account

totals on the report.

More...

The system utilizes the PGM segment assignment made by the Administrator on the

Organization>Organization Information>Segments tab to identify the segment that will define the

program services. Only the PGM assigned segment codes with a 990 Line Number Assignment of

Part IX: Col B (Program Services) and the GL codes with a 990 Line Number Assignment of 2, Col B

Pt VIII, 2, Col C Pt VIII, and 2, Col D Pt VIII will be considered in the transaction pool for the Program

Service Revenue section of this report. By default the report will rank the PGM assigned segment

codes based on the Total Revenue for each in descending order. However, you can group several

PGM assigned segment codes into a single Line 2 item by using the Substitute Program Group Set

option.

The report consists of:

Twelve pre-defined rows, which cannot be changed: 1a Federated campaigns, 1b Memberships, 1c

Fundraising events, 1d Related organizations, 1e Government grants (contributions), 1f All other

contributions, gifts, grants, and similar amounts not included above, 1g Noncash contributions

included in lines 1a-1f, 1h Total. Add lines 1a-1f, 2a Program Service Revenue, 2b Program Service

Revenue, 2c Program Service Revenue, 2d Program Service Revenue, 2e Program Service
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Revenue, 2F All other program service revenue, 2g Total. Add lines 2a - 2f, 3 Investment income

(including dividends, interest and other similar amounts), 4 Income from investment of tax-exempt bond

proceeds, 5 Royalties, 6a Gross Rents, 6b Less: rental expenses, 6c Rental income or (loss), 6d Net

rental income or (loss), 7a Gross amount from sales of assets other than inventory, 7b Less: cost or

other basis and sales expenses, 7c Gain or (loss), 7d Net gain or (loss), 8a Gross income from

fundraising events not including contributions on line 1c, 8b Less: direct expenses, 8c Net income or

(loss) from fundraising events, 9a Gross income from gaming activities, 9b Less: direct expenses, 9c

Net income or (loss) from gaming activities, 10a Gross sales of inventory, less returns and allowances,

10b Less: cost of goods sold, 10c Net income or (loss) from sales of inventory, 11a Miscellaneous

Revenue, 11b Miscellaneous Revenue, 11c Miscellaneous Revenue, 11d All other revenue, 11e Total.

Add lines 11a - 11d, 12 Total Revenue. Add lines 1h, 2g, 3, 4, 5, 6d, 7d, 8c, 9c, 10c, 11e.

Additional columns are included to assign Business Codes to the programs listed under the Program

Service Revenue and revenue lines listed under Miscellaneous Revenue (assignments can be made on

the Options tab).

Four column sections: (A) Total Revenue, (B) Related or Exempt Function Revenue, (C) Unrelated

Business Revenue, and (D) Revenue Excluded from Tax under sections 512, 513, or 514.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances
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for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be processed for closed years and cross-years at the same time. It allows the current fiscal year's

reports to be accurate when the prior year is still open.

Note: The period of time between the Current Reporting Year Begins Date and the Ending Balance

Date cannot exceed one year. Also, the Opening Balances Date should always match the Current

Reporting Year for this report.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Year End Adjustments Select this option to include year-end adjustments on the report.

This entry type (A Year End Adjustments) was designated

during transaction entry. The entry is posted to the last day of

the fiscal year. It allows the user to make year-end adjustments

and print reports including or excluding an adjustment.

Include GL Details Select this option to print, in ascending order, the GL codes and

their titles that have been assigned to each of the 990 Line

Numbers. The amounts, for each line, display in their respective

columns to the right and totals follow below the last row of detail.

Note that in the Program Service Revenue section when

Substitute Program Group Set is selected, the Group Code and

their PGM assigned segment codes display instead of the GL

codes and their titles.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Program Service Revenue:

Substitute Program Group Set

Select a Program Group Set from the available drop-down list.

Once a Program Group Set has been substituted, the Group

Codes replace the PGM assigned segment codes and are

G_Program_Service_Revenue.htm
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Options Description

ranked by Total Revenue in descending order. Program Group

Sets were created using Reports>Assign Report Groups and

selecting the {PGM type} segment.

Program Service Revenue:

Program Override

By default the report will rank the PGM assigned segment codes

or group codes (if a Program Group Set has been substituted)

based on the Total Revenue for each, in descending order.

However, you can redefine the order or even exclude certain

codes from the top 5 ranking, by selecting codes from the

Program Override drop-down list for each of the Line 2 items.

Note that all codes not listed in the top 5 ranking will be included

in Line 2f – All other program service revenue.

Program Service Revenue:

Business Code

Select a business code for Lines 2a - 2e Program Service

Revenue. See "Codes for Unrelated Business Activity" (page

243) for a list of available business codes.

Miscellaneous Revenue:

Business Code

Select a business code for Lines 11a - 11c Miscellaneous

Revenue. See "Codes for Unrelated Business Activity" (page

243) for a list of available business codes.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be deselected by any user other than the user that locked the report.
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Tips:
Remember, only the PGM assigned segment codes whose 990 line number assignment is Part IX:

Col B (Program Services) are included in the Program Services Revenue section of this report.

To create a comparable detail-style revenue report without the Line 2 Program Service Revenue, use

the Reports>General Ledger Analysis>Comparative Trial Balance report. First, set up the report using

the same Balances Dates and Current Period Dates as the 990 Worksheet Part VIII report; on the

Content Tab, select these available columns: Account Code ({GL Type} Group Code, {GL Type}

Code), and Current Balance; on the Groups Tab, select {GL Type} Group Selected Segments and

select the Group Set <990 Part VIII>; on the Filter Tab, select {GL Type} Group Code “not like” 2%,

and on the Options Tab, select the Include GL Details check box.

Then, to create a comparable detail-style report for the Line 2 Program Service Revenue, use the

Reports>General Ledger Analysis>Comparative Trial Balance report. Set up the report using the same

Balances Dates and Current Period Dates as the 990 Worksheet Part VIII report; on the Content Tab,

select these available columns: Account Code ({GL Type} Group Code, {PGM Type} Group Code, {GL

Type} Code), Current Balance; on the Groups Tab, select {GL Type} Group Selected Segments and

select the Group Set <990 Part VIII> and select {PGM Type} Group Selected Segments and select the

Group Set <990 Part IX>; and on the Filter Tab, select {GL Type} Group Code “like” 2% and {PGM Type}

Group Code “=” Pt IX Col B.

For a comparable summary-style report, on the Content Tab, remove the Account Code ({GL Type}

Code).

This report uses the Form 990 Line Number codes assigned in the Reports>Assign Report Groups

<990 Part VIII> Group Set to output the data and correlates directly to the financial information

presented in Part VIII of that form. Since all of the 990 Group Sets associated with the GL segments

have the same load list, it is easy to identify the GL codes that have not be assigned.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Codes for Unrelated Business Activity

The following table contains the 990 Worksheet Part VIII Business Codes. These numbers can be

assigned to Lines 2a through 2e Program Service Revenue and 11a through 11c Miscellaneous

Revenue using the Reports>990 Worksheets>Part VIII>Options tab.
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Business

Code

Description

110000 Agriculture, forestry, hunting, and fishing

111000 Crop production

211110 Oil and gas extraction

212000 Mining (except oil and gas)

221000 Utilities

230000 Construction

236000 Construction of buildings

310000 Manufacturing

323100 Printing and related support activities

339110 Medical equipment and supplies manufacturing

423000 Merchant wholesalers, non-durable goods

424000 Merchant wholesalers, durable goods

441100 Automobile dealers Specialty food stores

442000 Furniture and home furnishings stores

443120 Computer and software stores

444100 Building materials and supplies dealers

445100 Grocery stores

445200 Specialty food stores

446110 Pharmacies and drug stores

446199 All other health and personal care stores

448000 Clothing and clothing accessories stores

451110 Sporting goods stores

451211 Book stores
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Business

Code

Description

452000 General merchandise stores

453000 Miscellaneous store retailers

453220 Gift, novelty, and souvenir stores

453310 Used merchandise stores

454110 Electronic shopping and mail-order houses

480000 Transportation

485000 Transit and ground passenger transportation

493000 Warehousing and storage

511110 Newspaper publishers (except Internet)

511120 Periodical publishers (except Internet)

511130 Book publishers (except Internet)

511140 Directory and mailing list publishers (except Internet)

511190 Other publishers (except Internet)

512000 Motion picture and sound recording industries

515100 Radio and television broadcasting (except Internet)

517000 Telecommunications (including paging, cellular, satellite, cable,

other telecommunications, and internet service providers)

518210 Data Processing, Hosting, and Related Services

519100 Other information services (including news syndicates and

libraries, Internet publishing and broadcasting)

522100 Depository credit inter-mediation (including commercial

banking, savings institutions, and credit unions)

522200 No depository credit inter-mediation (including credit card

issuing and sales financing)
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Business

Code

Description

523000 Securities, commodity contracts, and other financial

investments and related activities

524113 Direct life insurance carriers

524114 Direct health and medical insurance carriers

524126 Direct property and casualty insurance carriers

524292 Third-party administration of insurance and pension funds

524298 All other insurance-related activities

525100 Insurance and employee benefit funds

525920 Trusts, estates, and agency accounts

525990 Other financial vehicles (including mortgage REITs)

531110 Lessors of residential buildings and dwellings (including equity

REITs)

531120 Lessors of nonresidential buildings (except mini warehouses)

(including equity REITs)

531190 Lessors of other real estate property (including equity REITs)

531310 Real estate property managers

531390 Other activities related to real estate

532000 Rental and leasing services

532420 Office machinery and equipment rental and leasing

533110 Advertising and related services

541100 Legal services

541200 Accounting, tax preparation, bookkeeping, and payroll service

541300 Architectural, engineering, and related services

541380 Testing laboratories
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Business

Code

Description

541511 Custom computer programming services

541519 Other computer-related services

541610 Management consulting services

541700 Scientific research and development services

541800 Advertising and related services

541860 Direct mail advertising

541900 Other professional, scientific, and technical services

551111 Offices of bank holding companies

551112 Offices of other holding companies

561000 Administrative and support services

561300 Employment services

561439 Other business service centers (including copy shops)

561499 All other business support services

561500 Travel arrangement and reservation services

561520 Tour operators

561700 Services to buildings and dwellings

562000 Waste management and remediation services (sanitary

services)

611600 Other schools and instruction which should select a code to

describe their unrelated activities

611710 Educational support services

621110 Offices of physicians

621300 Offices of other health practitioners
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Business

Code

Description

621400 Outpatient care centers

621500 Medical and diagnostic laboratories

621610 Home health care services

621910 Ambulance services

621990 All other ambulatory health care services

623000 Nursing and residential care facilities

623990 Other residential care facilities

624100 Individual and family services

624200 Community food and housing, and emergency and other relief

services

624310 Vocational rehabilitation services

624410 Child day care services

711110 Theater companies and dinner theaters

711120 Dance companies

711130 Musical groups and artists

711190 Other performing art companies

711210 Spectator sports (including sports clubs and racetracks)

711300 Promoters of performing arts, sports, and similar events

713110 Amusement and theme parks

713200 Gambling industries

713910 Golf courses and country clubs

713940 Fitness and recreational sports centers

713990 All other amusement and recreation industries
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Business

Code

Description

721000 Accommodation

721110 Hotels (except casino hotels) and motels

721210 RV (recreational vehicle) parks and recreational

721310 Rooming and boarding houses

722100 Full-service restaurants

722210 Limited-service eating places

722320 Caterers

722410 Drinking places (alcoholic beverages)

811000 Repair and maintenance

812300 Dry cleaning and laundry services

812900 Other personal services

812930 Parking lots and garages

900000 Unrelated debt-financed activities other than rental of real estate

900001 Investment activities of section 501(c)(7), (9), or (17)

organizations

900002 Rental of personal property

900003 Passive income activities with controlled organizations

900004 Exploited exempt activities

None Leave Default Report Value
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990 Worksheets - Part IX

Access this report using Reports>990 Worksheets>Part IX. It is only available if the Form 990

was selected by the Administrator and the organization's functional currency is USD (US Dollar)

on Organization>Organization Information>Organization tab and you must have at least three

named Segments which includes Function assignments of PGM on the Segments tab.

Use this report to help when completing the Form 990 Statement of Functional Expenses, Part IX. The

intent of the report is to mimic very closely the actual Part IX – Statement of Functional Expenses section of

the Form 990 Return of Organizations Exempt From Income Tax. This is a fixed report which prints in a

letter-portrait format with margins set to .25. You cannot customize the columns in the report; the system

has already determined them.

You must have previously assigned a Form 990 Line Number to each account. The primary way of

assigning Form 990 Line numbers is using the Reports>Assign Report Groups form for the <990 Part IX>

Group Set or you can make assignments using the Maintain>Chart of Accounts Codes form.

Also, select the Include GL Details check box on the Options tab to include account codes and account

totals on the report.

The report consists of:

Twenty six pre-defined rows, which cannot be changed: 1 Grants and other assistance to governments

and organizations in the U.S., 2 Grants and other assistance to individuals in the U.S., 3 Grants and

other assistance to governments, organizations and individuals outside the U.S., 4 Benefits paid to or

for members, 5 Compensation of current officers, directors, trustees, and key employees, 6

Compensation not included above, to disqualified persons, 7 Other salaries and wages, 8 Pension plan

contributions, 9 Other employee benefits, 10 Payroll taxes, 11a Management, 11b Legal, 11c

Accounting, 11d Lobbying, 11e Professional fundraising expenses, 11f Investment management fees,

11g Other, 12 Advertizing and promotion, 13 Office expenses, 14 Information technology, 15 Royalties,

16 Occupancy, 17 Travel, 18 Payments of travel or entertainment expenses for any Federal, state, or

local public officials, 19 Conferences, conventions, and meetings, 20 Interest, 21 Payments to affiliates,

22 Depreciation, depletion, and amortization, 23 Insurance, 24a Other expenses, 24b Other expenses,

24c Other expenses, 24d Other expenses, 24e Other expenses, f All other expenses, 25 Total

functional expenses. Add lines 1-24f, and 26 Joint costs reported in column (B).

Four column sections: (A) Total expenses, (B) Program service expenses, (C) Management and

general expenses, and (D) Fundraising expenses.
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Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be processed for closed years and cross-years at the same time. It allows the current fiscal year's

reports to be accurate when the prior year is still open.

Note: The period of time between the Current Reporting Year Begins Date and the Ending Balance

Date cannot exceed one year. Also, the Opening Balances Date should always match the Current

Reporting Year for this report.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.
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Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type (A Year End Adjustments) was designated

during transaction entry. The entry is posted to the last day of

the fiscal year. It allows the user to make year-end adjustments

and print reports including or excluding an adjustment.

Include GL Details Select this option to print, in ascending order, the GL codes and

their titles that have been assigned to each of the 990 Line

Numbers. The amounts, for each line, display in their respective

columns to the right and totals follow below the last row of detail.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be deselected by any user other than the user that locked the report.

Tips:
To create a comparable expense detail-style report, use the Reports>General Ledger Analysis>Normal

Trial Balance report. Set up the report using the same Balances Dates and Current Period Dates as the

990 Worksheet Part IX report; on the Content Tab, select these available columns: Account Code ({GL

Type} Group Code, {PGM Type} Group Code, {GL Type} Code), Debit Balance, and Credit Balance; on

the Groups Tab, select {GL Type} Group and {PGM Type} Group Selected Segments and select the

Group Set <990 Part IX> for both.

For a summary-style report, on the Content Tab, remove the Account Code ({GL Type} Code).

This report uses the Form 990 Line Number codes assigned in the Reports>Assign Report Groups

<990 Part IX> Group Set to output the data and correlates directly to the financial information presented

in Part IX of that form. Since all of the 990 Group Sets associated with the GL segments have the same

load list, it is easy to identify the GL codes that have not be assigned.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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990 Worksheets - Part X

Access this report using Reports>990 Worksheets>Part X. It is only available if the Form 990

was selected by the Administrator and the organization's functional currency is USD (US Dollar)

on Organization>Organization Information>Organization tab and you must have at least three

named segments which includes Function assignments of PGM and RES on the Segments tab.

Use this report to help when completing the Form 990 Balance Sheet, Part X. The intent of the report is

to mimic very closely the actual Part X – Balance Sheet section of the Form 990 Return of Organizations

Exempt From Income Tax. This is a fixed report which prints in a letter-portrait format with margins set to

.25. You cannot customize the columns in the report; the system has already determined them.

You must have previously assigned a Form 990 Line Number to each account. The primary way of

assigning Form 990 Line numbers is using the Reports>Assign Report Groups form for the <990 Part X>

Group Set or you can make assignments using the Maintain>Chart of Accounts Codes form.

Also, select the Include GL Details check box on the Options tab to include account codes and account

totals on the report.

The report consists of:

Three sections containing 34 pre-defined rows, which cannot be changed:

Assets: 1 Cash - non-interest bearing, 2 Savings and temporary cash inventories, 3 Pledges and

grants receivable, net, 4 Accounts receivable, net, 5 Receivables from current and former officers,

directors, trustees, key employees or other related parties, 6 Receivables from other disqualified

persons, 7 Notes and loans receivable, net, 8 Inventories for sale or use, 9 Prepaid expenses and

deferred charges, 10a Land, buildings, and equipment: cost basis, 10b Less accumulated

depreciation, 10c Net land, buildings, and equipment, 11 Investments - publicly traded securities, 12

Investments - other securities, 13 Investments - program-related, 14 Intangible assets, 15 Other

assets, 16 Total assets. Add lines 1 through 15 (must equal line 34),

Liabilities: 17 Accounts payable and accrued expenses, 18 Grants payable, 19 Deferred revenue, 20

Tax-exempt bond liabilities, 21 Escrow account liability, 22 Payable to officers, directors, trustees, key

employees, highest paid employees and disqualified persons, 23 Secured mortgages and notes

payable to unrelated third parties, 24 Unsecured notes and loans payable, 25 Other liabilities, 26 Total

liabilities. Add lines 17 through 25,
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Net Assets or Fund Balances:

ASC 958 (SFAS 117 superseded) Organizations - line 27-29, 33, and 34 apply: 27 Unrestricted net

assets, 28 Temporarily restricted net assets, 29 Permanently restricted net assets. As of December

15, 2017, ASC 958 modified or eliminated the distinctions between temporarily restricted and

permanently restricted assets. All funds without donor-imposed restrictions must be classified as

unrestricted, regardless of the existence of any board designations or appropriations. Line 28,

Temporarily Restricted Net Assets, can be used to show the balance per books of net assets with

donor-imposed restrictions that may require resources to be used after a specified date (time

restrictions), or used for a specified purpose (purpose restrictions), or both. Organizations may also

opt to leave Line 28 blank and report all net assets subject to donor-imposed restrictions on Line 29.

ASC 958 (Non-SFAS 117 superseded) Organizations - line 30-34 apply: 30 Capital stock or trust

principal, or current funds, 31 Paid-in or capital surplus, or land, building, or equipment fund, 32

Retained Earnings, endowment, accumulate income, or other fundsNon-SFAS 117 Organizations -

line 30-34 apply: 30 Capital stock or trust principal, or current funds, 31 Paid-in or capital surplus, or

land, building, or equipment fund, 32 Retained Earnings, endowment, accumulate income, or other

funds

33 Total net assets or fund balances, 34 Total liabilities and net assets/fund balances.

Two column sections: (A) Beginning of Year and (B) End of Year.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.
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Specify the date range for the data included in the report by entering Balances Dates. The Account

Balances Begin date and Current Reporting Year Begins date are used to obtain the beginning balances

for the Opening Balances date. Additionally, Current Period Dates are also required to specify the

reporting period for this report.

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to

be processed for closed years and cross-years at the same time. It allows the current fiscal year's

reports to be accurate when the prior year is still open.

Note: The period of time between the Current Reporting Year Begins Date and the Ending Balance

Date cannot exceed one year. Also, the Opening Balances Date should always match the Current

Reporting Year for this report.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Year-End Adjustments Select this option to include year-end adjustments on the report.

This entry type (A Year End Adjustments) was designated

during transaction entry. The entry is posted to the last day of

the fiscal year. It allows the user to make year-end adjustments

and print reports including or excluding an adjustment.

Include GL Details Select this option to print, in ascending order, the GL codes and

their titles that have been assigned to each of the 990 Line

Numbers. The amounts, for each line, display in their respective

columns to the right and totals follow below the last row of detail.

Rounding Select this option to round the amounts to the nearest whole

number when printing the report. Select "None" to not round the

amounts.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be deselected by any user other than the user that locked the report.
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Tips:
To create a comparable assets and liabilities detail-style report without restrictions, use the

Reports>General Ledger Analysis>Comparative Trial Balance report. Set up the report using the same

Balances Dates and Current Period Dates as the 990 Worksheet Part X report; on the Content Tab,

select these available columns: Account Code ({GL Type} Group Code, {GL Type} Code), Begin Year

Balance, and Current Balance; on the Groups Tab, select {GL Type} Group Selected Segments and

select the Group Set <990 Part X>; and on the Filter Tab, select GL Group Code “<>” 27, 28, 29 Part X.

As of December 15, 2017, ASC 958 modified or eliminated the distinctions between temporarily

restricted and permanently restricted assets. All funds without donor-imposed restrictions must be

classified as unrestricted, regardless of the existence of any board designations or appropriations. Line

28, Temporarily Restricted Net Assets, can be used to show the balance per books of net assets with

donor-imposed restrictions that may require resources to be used after a specified date (time

restrictions), or used for a specified purpose (purpose restrictions), or both. Organizations may also opt

to leave Line 28 blank and report all net assets subject to donor-imposed restrictions on Line 29.

Then to create a comparable restrictions detail-style report, use the Reports>General Ledger

Analysis>Comparative Trial Balance report. Set up the report using the same Balances Dates and Current

Period Dates as the 990 Worksheet Part X report; on the Content Tab, select these available columns:

Account Code ({GL Type} Group Code, {RES Type} Group Code, {GL Type} Code), Begin Year Balance,

and Current Balance; on the Groups Tab, select {GL Type} Group and {RES Type} Group Selected

Segments and select the Group Set <990 Part X> for both; and on the Filter Tab, select GL Group Code

“=” 27, 28, 29 Part X. As of December 15, 2017, ASC 958 modified or eliminated the distinctions between

temporarily restricted and permanently restricted assets. All funds without donor-imposed restrictions

must be classified as unrestricted, regardless of the existence of any board designations or

appropriations. Line 28, Temporarily Restricted Net Assets, can be used to show the balance per books of

net assets with donor-imposed restrictions that may require resources to be used after a specified date

(time restrictions), or used for a specified purpose (purpose restrictions), or both. Organizations may also

opt to leave Line 28 blank and report all net assets subject to donor-imposed restrictions on Line 29.

For a summary-style report, on the Content Tab, remove the Account Code ({GL Type} Code).

This report uses the Form 990 Line Number codes assigned in the Reports>Assign Report Groups

<990 Part X> Group Set to output the data and correlates directly to the financial information presented

in Part X of that form. Since all of the 990 Group Sets associated with the GL segments have the same

load list, it is easy to identify the GL codes that have not be assigned.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).
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990EZ Worksheet

Access this report using Reports>990 Worksheet. It is only available if the organization's

functional currency is USD (US Dollar).

Use this report to collect amounts to transfer to the IRS Form 990EZ. This report consists of 990 or

990EZ line number codes, function columns, line numbers, part numbers, account numbers, amounts,

and ending balances. The report name and available columns are based on your IRS Tax Form

Preference Form 990 version (Form 990EZ) selection by the Administrator on the

Organization>Organization Information form.

This report does not replicate the actual IRS Form 990 or Form 990EZ. However, it does provide a

simple listing of the line numbers and the amounts. When account codes are selected, a detailed report

prints, including account totals. The current year amounts are separated by each account code and

totaled for each 990 line number and column, where applicable.

You must have previously assigned a Form 990 Line Number to each account using the Maintain>Chart

of Accounts Codes form. Otherwise, the report will not balance.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the date range for the data included in the report by entering Balances Dates and Current

Transaction Dates. The Account Balances Begin date and Current Reporting Year Begins date are used

to obtain the beginning balances for the Opening Balances date.



990EZ Worksheet

The Cross Year Reporting feature (A Year-End Close will be simulated for this report) allows reports to be

run for closed years and cross years at the same time.

Use this tab to determine what data to include in the report and to define the report layout.

Note that all possible columns are discussed below. Your report may not include every field identified.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Line Number Code Displays the IRS Form 990EZ Line Number.

Program Function Displays the program function part and column.

Restriction Function Displays the restriction function part and line number.

Line Number Displays the 990 line number without alphabetic characters.

Part Number Displays the 990 part number.

{Segment Name} Code The code assigned to the segment. The report prints the

account code, such as 201, 05, or 45001. The system displays

one column for each of these code types. This code must be

selected in order to run a detailed report including account

totals.

{Segment Name} Title The title associated with each code above. The system displays

one column for each of these code types.

{Segment Name} Short

Title

The short title for the title above (15 characters or less). The

system displays one column for each code types.

Amount The total amount for the line number.

Ending Balance These totals come from balances using the Current Transaction

Dates From and Through date range. The Ending Balance only

pertains to Line Numbers 27.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.
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Use this tab to set up any Available Options for the report.

Options Description

Year End Adjustments Select this option to include year-end adjustments on the report.

This entry type was designated during transaction entry.

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be deselected by any user other than the user that locked the report.

Tips:
To determine if all account numbers are assigned to a 990 line number, run this report with the Print

Unassigned Accounts item selected on the Filter tab.

You can separate line numbers and part numbers using this report. This allows you to sort and filter on

these numbers independently. When there are multiple lines and parts, the system takes the first line

and the first part. When there are sections attached to numbers, such as 1a, 1b, or 1c, the alpha

letters are removed.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).



Chapter 15: Cross Year Reporting

Overview of Cross Year Reports
The Cross Year Reporting feature allows reports to be run for any date range. Therefore, you are not

restricted to running reports only within the organization's current fiscal year.

Pseudo Close is a term used to describe the calculation of balances, when necessary, for dates outside

the organization's current fiscal year.

"A Year-End Close will be simulated for this report" appears on the Setup tab of all General Ledger

Analysis, Allocation Management Pre-Allocation, and Financial Statement reports while the system is

checking the balance dates. This sentence remains on the Setup tab if the Pseudo Close is necessary to

generate the correct balances on the report.

The Pseudo Close process calculates balances for a report that is based on a fiscal year range that is

different than the organization's fiscal year, or produces an accurate current year report when a prior

fiscal year(s) is still open. Normally, a report's beginning balances and the current reporting amounts

should be the same, as if the organization was set up on the fiscal year being reported, and the prior year

being closed. However, this feature produces reports on any range of dates, instead of the organization's

actual fiscal year, and as if the year-end closes had been performed.
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