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Chapter 1: Introducing the General Ledger
Module

The General Ledger module is the anchor for the MIP Fund Accounting system. Featuring a flexible,
table-driven chart of accounts structure, built-in check writer and complete financial report writer, the
General Ledger module can operate independently from other modules, or in harmony for a complete
accounting solution. Designed for organizations that need to track multiple funds from multiple sources,
the General Ledger module tracks Cash Receipts, Cash Disbursements, Journal Vouchers, and other
types of transactions.

The General Ledger is a multi-fund, multi-fiscal period, double-entry fund accounting system. General
Ledger integrates with other modules. Special features include a user-definable chart of accounts that is
virtually unlimited, multiple funds and open fiscal periods and function keys that complete automated
distributions or offsets for transaction amounts with a single mouse click.

With the powerful Report Writer, you can create customized financial statements, budgeted statements of
revenues and expenditures, and many other reports. The Report Writer also contains many standardized
reports that can be printed directly or customized and printed repeatedly. The General Ledger's unique
account structure can track and print reports for individual grants, projects or programs that meet the
FASB reporting requirements, including FASB 117 reports.

From transaction entry to Financial Statements to detailed account ledgers, General Ledger contains full
audit trails and user defined security.

The currency formatting used throughout the system is based on the settings specified by the
Administrator on the Organization>Currency Setup form. You can set up different currency formatting for
each currency type (such as USD or CAD) used in the system. To determine the decimal and grouping
symbols used in reports, also use this form. Other decimal and grouping symbols (such as the period and
comma), found throughout the system, follow the computer's regional settings (Start>Settings>Control
Panel>Regional Options). All non-currency numbers follow the computer's regional settings as well.

To Use This Module

1. First, the MIP Fund Accounting system must be installed. The General Ledger module, which is the
basis for the MIP Accounting system, is required to run the system.
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Chapter 1: Introducing the General Ledger Module

2. The first time you log on to the system, enter NPS in the User box. The user ID NPS initially has
no password and has full security rights to all systems. Once your own user ID is created by the
Administrator (Security>Maintain Users), go back and establish a password for NPS.

3. A new organization needs to be created by the Administrator using the File>New Organization
wizard. See the Administration guide for more information on this wizard.

4. After selecting the new organization using the File>Open Organization form in the system, all
General Ledger menu selections will be available.

5. There are Checklists available for setting up this module and its processes. Please refer to the online
help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and
common questions.

MIP Fund Accounting 2
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Chapter 2: Organizations

Open Organization

Access this form using File>Open Organization.

Use this form to enter your User ID and User Password and the Organization you want to access. If you
are currently working in an organization, opening a different organization closes the active organization.

If this is your first time logging on, enter NPS in the User box. The user ID NPS initially has no
password, and has full security rights to all systems and sample data. Once the Administrator creates
your own user ID (Security>Maintain Users), go back and establish a password for NPS.

User Information

* User: Enter your User ID. The system automatically displays the name of the last organization
database opened.

* Password: Enter the User's password.

Select an Organization: Specify the organization name you want to open. The drop-down list displays all
organization databases.

Tip: If you try to open an organization database and you receive a message indicating that you currently
have no rights for the database, you must log on as user Admin in order to register the database. If you
do not know the password for user Admin, contact your system administrator.

Password requirements:

Include at least one uppercase and one lowercase letter
* Include at least one number

* Cannot contain spaces at the beginning or end

Cannot be one of the last 6 passwords used
Close Organization

Access this menu selection using File>Close Organization.

MIP Fund Accounting
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Chapter 2: Organizations

Use this selection to close the active organization and all related processes and forms. Once you close
an organization, you can still work in the system; however, all organization-specific menu selections are
no longer available.

Close Fiscal Year

Access this form using Activities>Close Fiscal Year. This requires exclusive access to the
organization and system databases.

Use this form to close the specified fiscal year. When you close the fiscal year, the system uses the
ending balances for the year being closed to create opening balances for the new year. The closed year
is not removed from the system, and you can still print reports on the closed year.

Closing account assignments must be set up using Maintain>Closing Account Assignments.

Fixed Asset Users

Depreciate and Transfer Depreciation for all depreciable assets through the end of the year being
closed.

When you close a fiscal year, you will not be able to depreciate assets (Activities>Fixed
Assets>Calculate Depreciation) that have a Last Depreciation Date within that fiscal year.
Furthermore, if the asset has a Status of Discontinue/Disposed, it cannot be changed after the year is
closed.

Multicurrency Users
Process Revaluations for the year being closed.
Important! Before closing the fiscal year, make a backup of the database.
The year-end close process does the following:
* Checks for exclusive system access

* Checks for posted revaluation gain/loss entries

Checks for untransferred depreciable assets

* Checks for unposted transaction sessions excluding budget sessions

Checks for a valid closing account assignment for each Interfund Transfers—IFT, Revenues—REV, and
Expenses/Expenditure—EXP account types

MIP Fund Accounting 4
General Ledger User's Guide



Close Fiscal Year

* Creates and posts an opening balance entry for each account for the year being closed into
* Updates the fiscal year-end date shown on the Organization>Organization Information form

* Immediately posts entries created by the close year process, regardless of the processing mode set up
by the Administrator on the Organization>Organization Preferences>Processing tab

Important! If you own the MIP Advance system and get the message that you do not have exclusive
access, be sure to review the System>Manage Concurrent Users and System>Manage Services forms;
sending emails to the users accessing the system and explaining the need for exclusive access, remind
them to save their changes and log out of the system quickly. Afterwards, if you still need to establish

exclusive system access, open System>Manage Services. Click the Set Maintenance Mode
button and set the organization and system databases offline. This will set the system into maintenance
mode and prevent others from logging on to the system but it will also kick the logged on user's out of
their databases; thus losing any unsaved work. Once the Close Fiscal Year is complete, you will need to
clear these check boxes on the Set Maintenance Mode form and place the organization and system
databases back online.

Fields

Fiscal Year to Close: The system displays the fiscal year-end date that was designated by the
Administrator when this organization was created (File>New Organization). Once you click OK, the fiscal
year is closed.

Tips:
* Prohibit and Warn dates do not apply to this form. These dates were set up by the Administrator using
the Organization>Organization Preferences>Entry Dates tab.

* When changing an asset’s status, it is important to keep track of the Last Depreciation Date, especially
if you intend to continue depreciating the asset in the future. Assets with the status
Discontinued/Disposed or Inactive cannot be changed to Active if the Last Depreciated Date is in a
closed year and has depreciable life left on the asset (months depreciated are less than life months). To
depreciate an asset with a Last Depreciation Date in a closed year, first dispose of the old asset and
than create a new asset with an adjusted value. The Last Depreciation Date needs to be within an open
year so the system can continue to depreciate the asset.

MIP Fund Accounting S
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Chapter 3: Setting Up Codes

Quick Search

The system automatically displays this form after making a selection on the Maintain menu.

Use this form to view all records, including Codes, Titles, Description and other field information,
associated with the form selected from the Maintain menu. You can search for information specific to the
*(asterisk) columns using the Quick Search box or use the Filter to limit the items displayed in the
Available ltems table. Click the New button to open a blank Maintain menu form or double-click on an
item, displayed in the Available Items table, to view or modify its data.

If you do not want the Quick Search form to automatically display, clear the Enable Auto Launch of Quick
Search Forms check box on the Options>Customize Workstation Settings>Preferences tab. When
cleared, any selected Maintain menu form will open as a blank form, so that you can begin entering
information immediately.

Es
Note: Click Display/Hide Filter to switch between the Quick Search box and Filters group box;

however, both options are discussed below.

Fields

Quick Search - Columns Containing *: Enter a word or a few characters into the search box (for the
information you want to find located within the * columns) and click the Search/Refresh button. The
system displays the results in the Available Items table.

Filters: The filter allows you to limit which items are displayed in the Available ltems table. Click Display
Records Q to view the results in the Available Items table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >)
to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its filtering
criteria. Then, the table is limited to the data that falls within the designated filter criteria.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are
displayed in the Available ltems table.

MIP Fund Accounting
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Chapter 3: Setting Up Codes

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or
Not Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Available Items: Upon opening, the system displays all records for the selected Maintain form. After you
Quick Search or Filter, the table displays the resulting records. Select how many items per page to
display using the Records per Page drop-down list. You can view items in the table in increments of 10,
25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was selected
using the Options>Customize Workstation Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or & (descending order) in the column heading.

MIP Fund Accounting 7
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Tips:

* |f you changed the size of a form or modified the columns in a table, you can restore any form back to its
original state by right-clicking on the form and selecting Restore Form Layout or Resize Form. You can
also access the Options>Customize Workstation Settings form by right-clicking on the form and
selecting Customize Workstation.

* Click the Search/Refresh button, to search for the information entered in the Quick Search box or to
refresh the Available Items table.

* To display all available records in the Available Items table, clear the Quick Search box and click the
Search/Refresh button.

* Searches are not case sensitive. All letters, regardless of how you enter them, will be read as lower
case.

* Search displays all records found in the asterisk columns, that start with or contain the letters used in
your search. For example, if you search for "in," the Available Items table displays all records that start
with or contain the letters "in."

* |n the Available Items table, you can sort the data based on any column. Double-click on a column
heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from the
database and is therefore not reflective of how the items were sorted.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Find form.

* This form is not available for all Maintain forms.

Quick Search Buttons

Select All: Use this button to select all items in the table.

Deselect All: Use this button to clear all items in the table.

Delete: Use this button to delete the selected items from the data.

X & &

MIP Fund Accounting 8
General Ledger User's Guide



Chapter 3: Setting Up Codes

Display/Hide Filter: Use this button to switch between the Quick Search and Filter

&

feature.

Clear Filter: Use this button to clear all of the selected filter items. The filter is used

[

for display purposes only; it limits what the system displays in the table. You cannot
save the filter items.

Display Records: Use this button to display only the records that match the
currently selected filter items. If you are not using the filter (it is blank), the Display

gl

Records button displays all of the items you currently have.

View First Page: Use this button to display the first page of data in the table.

View Previous Page: Use this button to display the previous page of data in the
table.

View Next Page: Use this button to display the next page of data in the table.

View Last Page: Use this button to display the last page of data in the table.

Print Setup: Use this button to select a printer and set up default printer information

for printing your list.

Print to Screen: Use this button to view your list before it is formatted for printing.

D @ E = = &

This makes your data easy to review, but does not provide an exact representation
of how it looks when sent to the printer.

Print Preview: Use this button to view your list as it actually prints.

Print: Use this button to print the items in the list.

Export: Use this button to export data to one of several popular file formats. This

E I [

button is available only if the Data Import/Export module is installed.

MIP Fund Accounting 9
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Chart of Accounts Codes

Chart of Accounts Codes

Use this form to enter your organization's chart of accounts information by segment.
Chart of Accounts Codes - Setup Tab

Access this form using Maintain>Chart of Accounts Codes.

Use this tab to create codes for your segments. You can also set up an account and currency type, apply a
designation, enter a 990 worksheet line number, assign a next check number, and determine if an account
should be required for balance sheets. Because the system uses a table-driven chart of accounts, codes
are set up independently for each segment in your account structure.

* You must select a valid Account Type for General Ledger type segment codes. Once saved, account
types cannot be changed or deleted for existing General Ledger codes. Take care to assign the proper
account type when setting up a code. If necessary, you can delete and reenter the code as long as
nothing has been entered or posted to the code.

* Account segments were nhamed when the organization was set up by the Administrator using the
File>New Organization wizard. You must enter chart of account codes and their titles before any
transactions can be entered.

* The Form 990 Line Number reflects the line numbers that correlates to the 990 form version (Form 990
or Form 990EZ) selected by the Administrator on the Organization>Organization Information form.

Data Consolidation Users

When a consolidated organization is created by the Administrator (File>New Consolidated
Organization Wizard), the system automatically generates a Consolidate-type (CO) segment.
Consequently, if the current organization is a consolidated organization, the system displays the
consolidated segment name in the Segment ID box. If you select this ID, the Account Type,
Designation, Form 990 Line Number, Last Used Check Number, Check Reorder Point, Currency (if
applicable), and Required Account Assignments fields are not available.

GASB Users

The Form 990 Line Number field is only available if the Administrator selected either Form 990 or Form
990EZ as an IRS Tax Form Preference (Organization>Organization Information - Organization Tab).

MIP Fund Accounting 10
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Chapter 3: Setting Up Codes

Multicurrency Users

If this module is installed and setup, and a General Ledger cash account is being created, a Currency
code must be selected. The Currency field is not available once the cash account has been used.
Currencies were created and activated by the Administrator using the Organization>Currency Setup
form.

Fields

Segment: Enter an existing account segment, or select one from the drop-down list.

Code: Enter a new account code for the segment you selected (which enables the Chart of Accounts
wizard), or select an existing one from the drop-down list. Depending on the character type chosen when
the organization was created by the Administrator (File>New Organization), the system limits the
characters you can enter for the code.

Character Type Valid Characters

Numeric Numbers 0-9 only
Alphabetic Letters A-Z only (upper and lowercase)
Alpha-numeric 0-9, A-Z, and punctuation (except the invalid

characters: | "[]' %)

Status: Specify the status of the Account Code. When creating a new code, accept the default status, A
(Active), or select | (Inactive) or D (Discontinued) from the drop-down list. The status can be changed at
any time. Below are valid status entries and their descriptions:

* Active (A) - Set an account code to active to allow transaction entry to the account code.

* |nactive (I) - Set an account code to inactive when you do not want to use it regularly for transactions,
but you may still need to use it at some point. A warning message appears when you attempt to use an
inactive code. The warning message is for notification only; you can still use the code in a transaction.
Inactive codes appear on reports.

* Discontinued (D) - Designate an account code as discontinued when you no longer use it. The system
does not allow transaction entry to a code with a discontinued status. Discontinued codes appear on

reports.

Title: Enter or change the account's title.

MIP Fund Accounting 11
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Chart of Accounts Codes

Short Title: Enter or change the account's short title. The short title default is the first fifteen characters of
the title. When printing reports, you can print the short title for accounts.

Account Information

* Account Type: Select an account type, if you selected General Ledger as the segment. The account
type determines the account's placement on quick financial statements. In addition, some account types
are designated as control accounts used with subsidiary ledgers and for transaction entry edits. Account
Types (and their codes) indicate which accounts are control accounts and their purpose.

Account Type

Cash

A/R - Customers

Accounts Receivable
Pledges Receivable
Interfund Receivable
Fixed Assets

Other Assets

A/P - Vendor

Accounts Payable
Interfund Payable
Other Liabilities

Net Assets/Equity

Revenues

Code

CSH

AR

ARO

PLO

IFR

FAO

OA

AP

APO

IFP

OL

NAE

REV

Purpose

Control account used for bank reconciliation
and cash transactions

Control account for Accounts Receivable
subsidiary ledgers

Non Control account used for receivables
Pledge Receivables

Special account for interfund offsets
Special account for Fixed Assets

Non Control account used for assets

Control account for Accounts Payable
subsidiary ledgers

Non Control account used for payables
Special account used for interfund offsets
General Liabilities

Required for year-end close. Revenues and
expenditures close to this type of account

Requires closing assignments for fiscal year-
end close

MIP Fund Accounting

General Ledger User's Guide

12



Chapter 3: Setting Up Codes

Account Type Code Purpose

Expenses/Expenditures EXP Requires closing assignments for fiscal year-
end close

Interfund Transfers IFT Utilize for designating non-reciprocal interfund

transfers. It is highly recommended to
designate closing assignments for fiscal year-
end close

* Currency: The system displays the functional currency code, such as USD, CAD, EUR, GBP, or MXN,
when a General Ledger cash account is selected.

* Designation: Select a code to be used for the default financial statements formats or grouping for
dashboards. (For more information on how designation codes affect the default financial statement
formats, see "Designation Codes and How They Apply to Statement Formats" (page 19).) These
codes are based on the segment type chosen and the Function assigned (GL ["N/A Function" (page
15)], "Program Function" (page 17), "Restriction Function" (page 18), or "Fund Function" (page 19))
when the organization was created by the Administrator (File>New Organization>Account Segments
panel). The function can be changed by the Administrator using the Organization>Organization
Information>Segments tab.

Depending on the function designated, once you click Save, the system automatically updates default
statement formats, (Reports>Financial Statements>Create Statement Formats), according to your
specific account codes. Setting up designation codes allows the system to know exactly where this
information is being stored in the chart of accounts, enabling the production of the default ASC 958
(FAS 117 superseded)-compliant financial statements.

A designation is required for general ledger segments and segments with a Function of RES, FND, or
PGM. Once a function is assigned, a designation is required.

* Form 990 Line Number: This is used to group segment codes to facilitate reporting for the
Reports>990 Worksheet. Select the appropriate IRS "Form 990 Line Numbers" (page 25) or Column
Letter in which the account should be grouped. This field is only available if the current organization's
functional currency (selected by the Administrator on the File>New Organization wizard) is USD-US
Dollar. These codes are based on the segment type chosen and the Function assigned (GL["N/A
Function" (page 15)], "Program Function" (page 17), or "Restriction Function" (page 18)) when the
organization was created by the Administrator (File>New Organization>Account Segments panel).
The function can be changed by the Administrator using the Organization>Organization
Information>Segments tab.

MIP Fund Accounting 13
General Ledger User's Guide



Chart of Accounts Codes

* * [fthe IRS Tax Form Preference - Form 990 was selected by the Administrator on the
Organization>Organization Information form, a line number is required for general ledger segments
and segments with a Function of Restriction or Program (Organization>Organization
Information>Segments tab). You can also use Reports>Assign Report Groups to make Form 990
Line Number assignments.

* If the IRS Tax Form Preference - Form 990EZ was selected by the Administrator on the
Organization>Organization Information form, a line number is only required for general ledger
segments.

* |ast Used Check Number: Enter the last check number for General Ledger cash type accounts. This
number interacts with the check number field on transaction entry forms and load forms to aid in
numeric check sequencing. It is used when printing checks, such as Transactions>Enter Cash
Disbursements and Transactions>Accounts Payable>Enter Manual A/P Checks; Activities>Check
Writing>Write Checks and Activities>Accounts Payable>Pay Selected A/P Invoices; and
Activities>Payroll>Print/Email Checks and Vouchers and Enter Manual Checks. When these
transactions use the same cash account, the system automatically displays the next check number for
that account, regardless of which form the check is being generated from. This field updates as check
numbers are used.

* Check Reorder Point: Once this check is printed or saved, the system displays a reminder to order
more checks.

* Order Checks: Click this button to go to the website and reorder checks. Refer to Preprinted Checks
and Forms for a list of part numbers to use when ordering.

Required Account Assignments Available, Selected: Required account assignments can be assigned to
any GL account code except for Net Assets/Equity—NAE, Revenues—REV, and Expenses/Expenditure—
EXP account types. Use the Mover ( > ) to move a code from the Available box to the Selected box. This

allows you to designate when non-balancing or restriction type segments should be required for balance
sheet accounts during transaction entry.

Use this feature, to ensure accurate tracking of non-balancing (NBAL) or restriction (RES) segments with
GL codes, that otherwise would not require their coding during transaction entry. If you are setting up a GL
code that is an Interfund Transfers - IFT account type, it is highly recommended that all available
segments be assigned as required accounts.
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Chapter 3: Setting Up Codes

* Use Reports>Lists>Chart of Accounts to print the data entered on this form.

* Formatting your reports can be easier if you create your general ledger accounts using a structured
numbering sequence. For example, you might use 1000-1999 for assets, 2000-2999 for liabilities,
3000-3999 for equity, 4000-4999 for revenues, and 5000-7999 for expenditures and transfers.

* Use the Accounts Receivable-Customers and Accounts Payable-Vendors account types for
transactions that need sub ledger records created.

* Usually, organizations set up a separate general ledger cash account for each of their bank accounts.
This is necessary if you plan to use the Bank Reconciliation module, since a one-to-one relationship
between the general ledger cash account and bank account must exist for the proper use of that
module.

* You cannot create a chart of account code of EN or RV. These codes are already reserved by the
system; they are used as part of the Encumbrances module.

Chart of Account Code Designations

For General Ledger type account codes, you must assign a designation code (Maintain>Chart of
Accounts Codes>Setup tab). Designation codes are based on the segment type chosen and the
Function designated (N/A, Program, Fund, and Restriction) when the organization was created by the
Administrator (File>New Organization). The function can also be changed using the Organization
Information form.

N/A Function

If a segment was set up with a function of N/A and it is the general ledger segment, it can be assigned
any of the designations below. If it is any other segment, a designation code cannot be selected.

Code Description

N/A Not Assigned

CCE Cash and Equivalents
STI Short-term Investments
ARO Accounts Receivable
IRO Interest Receivable

MIP Fund Accounting
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CRO

LBE

ADP

INV

PPE

OCA

LTI

LTA

APO

DFR

STL

NTP

LTD

LTL

NAE

GRR

CTR

PGR

SLS

CGS

INI

INR

GLI

Contributions Receivable
Land, Building & Equipment
Accumulated Depreciation
Inventories

Prepaid Expenses

Other Current Assets
Long-term investments
Other Long-term Assets
Accounts Payable
Deferred Revenue

Other Short-term Liabilities
Notes Payable

Long-term Debt

Other Long -term Liabilities
Net assets

Grant Revenue
Contributions

Program Revenue

Sales

Cost of Goods Sold
Investment income
Interest income

Realized Gain/Loss on Investments

MIP Fund Accounting
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Code ‘ Description

GLA Gain/Loss on sale of assets
OTH Other Income

UGL Unrealized Gain/Losses
SAL Salaries

FRG Fringe

PRT Payroll Taxes

PGS Programs

PRF Professional Fees

INX Interest Expenses

SUP Supplies

TEL Telephone

POS Postage and Shipping
ocCcC Occupancy

MNT Maintenance & Repairs
EQR Equipment Rental

MTG Conferences, Conventions, & Meetings
DUE Dues & Subscriptions
PUB Printing & Publications
MSC Miscellaneous

DPR Depreciation

Program Function

If a segment was set up with a function of PGM (program), it can be assigned a designation of Program
Expenses, Fundraising Expenses, or Management & General Expenses.

MIP Fund Accounting 17
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Defaults for the Form 990 line numbers will be given based on the program designation and what IRS Tax
Form Preference was selected by the Administrator (Organization>Organization Information). By mapping

the PGM segment code to the appropriate Designation and 990 Line Number using either the Chart of
Accounts or Assign Report Groups forms, results in a worksheet that automatically categorizes your
Program Expense, Management and General, and Fundraising columns of the IRS Form 990.

Program Code Description Form 990
990 Line #

N/A Not Assigned

PGE Program Expenses - expenses the organization PtIX: Col B

incurred while performing its tax-exempt activities.

MGE Management and General Expenses - expenses PtIX: ColC
related to the organization's day-to-day operation,
such as personnel, accounting, legal, general-
insurance, and office-management costs.

FRE Fundraising Expenses - costs of soliciting Pt1X: Col D
contributions

Restriction Function

If a segment was set up with a function of RES (restriction), it can be assigned a designation of
Unrestricted, Temporarily Restricted, or Permanently Restricted net assets.

Defaults for the Form 990 line numbers will be given based on restriction designation and what IRS Tax
Form Preference was selected by the Administrator (Organization>Organization Information). By mapping
the RES segment code to the appropriate Designation and 990 Line Numbers using either the Chart of
Accounts or Assign Report Groups forms, will result in a worksheet that automatically categorizes your
Unrestricted, Temporarily Restricted, and Permanently Restricted net assets of the IRS Form 990. As of
December 15, 2017, ASC 958 modified or eliminated the distinctions between temporarily restricted and
permanently restricted assets. All funds without donor-imposed restrictions must be classified as
unrestricted, regardless of the existence of any board designations or appropriations. Line 28, Temporarily
Restricted Net Assets, can be used to show the balance per books of net assets with donor-imposed
restrictions that may require resources to be used after a specified date (time restrictions), or used for a
specified purpose (purpose restrictions), or both. Organizations may also opt to leave Line 28 blank and
report all net assets subject to donor-imposed restrictions on Line 29. This designation also determines
how your ASC 958 (FAS 117 superseded) financial statements are presented.

MIP Fund Accounting 18
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Restriction Code Description Form 990
990 Line #

N/A Not Assigned

URS Unrestricted (ASC 958 applicable)* 27 PtX

TRS Temporarily Restricted (ASC 958 applicable)* 28 PtX

PRS Permanently Restricted (ASC 958 applicable)* 29 Pt X

*Unrestricted Net Assets (FAS 117 superseded) Net Assets without Donor Restrictions (ASC 958)
* Temporarily Restricted Net Assets (FAS 117 superseded) Not Applicable (ASC 958)

* Permanently Restricted Net Assets (FAS 117 superseded) Net Assets with Donor Restrictions (ASC
958)

Fund Function

If a segment was set up with a function of FND (fund), it can be assigned a designation N/A or any
custom code created using the Reports>Assign Report Groups form.

Designation Codes and How They Apply to Statement Formats

When you create General Ledger-type account codes (Maintain>Chart of Accounts Codes), you can
assign a designation code to it. By doing this, the system automatically updates default statement
formats (Reports>Financial Statements>Create Statement Formats) that are affected by that
designation code.

The following table outlines which statement type, default statement format name, and ultimately which
reports (Reports>Financial Statements>Balance Sheets, Statement of Cash Flows, Statement of
Revenues and Expenditures, Statement of Activities, and Statement of Financial Position) are affected
by each designation code.

For example, let's say you create account code 001 with a designation code of ADP. When you open the
Reports>Financial Statements>Create Statement Formats form, and you select B/S or S/P, the system
automatically provides a default format named <Default>, set up to include Accumulated Depreciation
(ADP). If you select C/F, <Default Direct> is available. Similarly, when you open the Reports>Financial
Statements>Balance Sheet and Statement of Financial Position reports, the <Default> statement format
is available, while the <Default Direct> format is available for the Statement of Cash Flows report. If
these default statement formats are selected for these reports, they include account code 001.
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Note that default formats are provided for your convenience. You can use one as a starting point, make
changes to it (Reports>Financial Statements>Create Statement Formats), and then save the format with a
new name.

Designation Code

ADP

APO

ARO

CCE

CGS

CRO

CTR

DFR

DPR

Statement/Report Type

B/S, S/IP
C/IF
B/S, S/P
C/IF
B/S, S/IP
C/IF
B/S, SIP
C/F
B/S, S/IP
C/IF
R/E, SA
B/S, S/P
C/F
B/S, SIP
C/IF
R/E, SA
B/S, S/IP
C/IF
B/S, S/P
C/IF

R/E, S/A

Format Name

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default - Detail>
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Designation Code Statement/Report Type Format Name
DUE B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
EQR B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
FRG B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
GLA B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
GLI B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/IA <Default - Detail>
GRR B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
INI B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
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Designation Code Statement/Report Type

INR B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
INV B/S, S/P <Default>

C/IF <Default - Direct>
INX B/S, S/P <Default>

C/IF <Default - Direct>

R/E, S/A <Default - Detail>
IRO B/S, S/P <Default>

C/F <Default - Direct>
LBE B/S, S/P <Default>

C/IF <Default - Direct>
LTA B/S, S/P <Default>

C/IF <Default - Direct>
LTD B/S, S/P <Default>

C/F <Default - Direct>
LTI B/S, S/P <Default>

C/F <Default - Direct>
LTL B/S, S/P <Default>

C/IF <Default - Direct>
MNT B/S, S/P <Default>

C/IF <Default - Direct>

R/E, S/A <Default - Detail>
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Designation Code

MSC

MTG

NAE

NTP

OCA

OocCC

OTH

PGR

Statement/Report Type

B/S, S/P
C/F
R/E, S/A
B/S, S/IP
C/F
R/E, S/IA
B/S, S/P
C/IF
R/E, S/A
B/S, S/IP
C/F
B/S, S/IP
C/F
B/S, S/P
C/IF
R/E, S/A
B/S, S/P
C/F
R/E, S/A
B/S, S/IP
C/F

R/E, S/IA

Format Name

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default - Detail>

<Default>

<Default - Direct>

<Default - Detail>
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Designation Code Statement/Report Type

PGS B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
POS B/S, S/P <Default>

C/IF <Default - Direct>

R/E, S/IA <Default - Detail>
PPE B/S, S/P <Default>

C/F <Default - Direct>
PRF B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
PRT B/S, S/P <Default>

C/IF <Default - Direct>

R/E, S/IA <Default - Detail>
PUB B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
SAL B/S, S/P <Default>

C/IF <Default - Direct>

R/E, S/A <Default - Detail>
SLS B/S, S/P <Default>

C/IF <Default - Direct>

R/E, S/A <Default - Detail>
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Designation Code Statement/Report Type Format Name
STI B/S, S/IP <Default>

C/F <Default - Direct>
STL B/S, S/P <Default>

C/F <Default - Direct>
SUP B/S, S/P <Default>

C/F <Default - Direct>

R/E, S/IA <Default - Detail>
TEL B/S, S/IP <Default>

C/F <Default - Direct>

R/E, S/A <Default - Detail>
UGL B/S, S/IP <Default>

C/F <Default - Direct>

R/E, SIA <Default - Detail>

Form 990 Line Numbers

The Form 990 Line Numbers reflects the line numbers that correlates to the 990 form version ("Form
990" (page 25) or "Form 990EZ" (page 35)) selected by the Administrator on the
Organization>Organization Information form.

Form 990

Select the appropriate IRS Form 990 Line Number or Column Letter in which the account should be
grouped. Below you will find a description of each code:
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N/A

1a Pt VIII
1b Pt VIII
1c Pt VIl
1d Pt VIII
1e Pt VIII
1f Pt VII
1g, a Pt VI
1g, b Pt VI
1g, c Pt VIII
1g, d Pt VI
1g, e Pt VI

1g, f Pt VIII

2,Col B Pt VIII
2,ColCPtVII

2,Col D Pt VI

3, Col BPt VI

3, Col C Pt VIII

3, Col D Pt VIII

Not Assigned. Displays in drop-down list for GL ("N/A Function"
(page 15)), or when a segment was set up with a "Program
Function" (page 17) (PGM) or "Restriction Function" (page 18)
(RES) designation.

Federated campaigns

Membership dues

Fundraising events

Related organizations

Government grants (contributions)

All other contributions, gifts, grants, and similar amounts
Federated campaigns - Noncash
Membership dues - Noncash

Fundraising events - Noncash

Related organizations - Noncash
Government grants (contributions) - Noncash

All other contributions, gifts, grants, and similar amounts -
Noncash

Program Service Revenue - Related or Exempt Function
Program Service Revenue - Unrelated Business Revenue

Program Service Revenue - Revenue Excluded from IRC
512,513, or 514

Investment Income (including dividends, interest and other
similar amounts) - Related or Exempt Function

Investment Income (including dividends, interest and other
similar amounts) - Unrelated Business Revenue

Investment Income (including dividends, interest and other
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Code Description

similar amounts) - Revenue Excluded from IRC 512,513, or 514

4, Col B Pt VI Income from investment of tax-exempt bond proceeds - Related
or Exempt Function

4, Col CPt VIl Income from investment of tax-exempt bond proceeds -
Unrelated Business Revenue

4,Col D Pt VI Income from investment of tax-exempt bond proceeds -
Revenue Excluded from IRC 512,513, or 514

5, Col B Pt VIII Royalties - Related or Exempt Function - Related or Exempt
Function

5, Col C Pt VIII Royalties - Unrelated Business Revenue

5, Col D Pt VIII Royalties - Revenue Excluded from IRC 512,513, or 514

6a, Coli, BPt VI Gross Rents - Real - Related or Exempt Function

6a, Col i, CPt VIl Gross Rents - Real - Unrelated Business Revenue

6a, Col i, D Pt VIII Gross Rents - Real - Revenue Excluded from IRC 512,513, or
514

6a, Colii, BPt VIII Gross Rents - Personal - Related or Exempt Function

6a, Colii, C Pt VIII Gross Rents - Personal - Unrelated Business Revenue

6a, Colii, D Pt VIII Gross Rents - Personal - Revenue Excluded from IRC 512,513,
or514

6b, Col i, B Pt VIII Less: rental expenses - Real - Related or Exempt Function

6b, Coli, C Pt VIII Less: rental expenses - Real - Unrelated Business Revenue

6b, Coli, D Pt VIII Less: rental expenses - Real - Revenue Excluded from IRC

512,513, or 514

6b, Colii, BPt VI Less: rental expenses - Personal - Related or Exempt Function
6b, Colii, C Pt VIII Less: rental expenses - Personal - Unrelated Business Revenue
6b, Colii, D Pt VI Less: rental expenses - Personal - Revenue Excluded from IRC
MIP Fund Accounting 27
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7a, Col i, B Pt VIII
7a, Coli, CPt VI
7a, Col i, DPt VIl
7a, Colii, BPt VIl
7a, Colii, C Pt VIII
7a, Colii, D Pt VIII
7b, Col i, B Pt VIII
7b, Coli, C Pt VI
7b, Coli, D Pt VIII
7b, Colii, B Pt VIII
7b, Colii, C Pt VIII
7b, Colii, D Pt VIII
8a, Col B Pt VIII

8a, Col C Pt VIII

512,513, 0r 514

Gross amount from sales of assets other than inventory —
Securities - Related or Exempt Function

Gross amount from sales of assets other than inventory -
Securities - Unrelated Business Revenue

Gross amount from sales of assets other than inventory -
Securities - Revenue Excluded from IRC 512,513, or 514

Gross amount from sales of assets other than inventory - Other
- Related or Exempt Function

Gross amount from sales of assets other than inventory - Other -
Unrelated Business Revenue

Gross amount from sales of assets other than inventory - Other -
Revenue Excluded from IRC 512,513, or 514

Less: cost or other basis and sales expenses -- Securities -
Related or Exempt Function

Less: cost or other basis and sales expenses - Securities -
Unrelated Business Revenue

Less: cost or other basis and sales expenses - Securities -
Revenue Excluded from IRC 512,513, or 514

Less: cost or other basis and sales expenses -- Other - Related
or Exempt Function

Less: cost or other basis and sales expenses - Other - Unrelated
Business Revenue

Less: cost or other basis and sales expenses - Other - Revenue
Excluded from IRC 512,513, or 514

Gross income from fundraising events - Related or Exempt
Function

Gross income from fundraising events - Unrelated Business
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Code Description

Revenue

8a, Col D Pt VIII Gross income from fundraising events - Revenue Excluded from
IRC 512,513, or 514

8b, Col B Pt VIII Less: direct expenses - Related or Exempt Function

8b, Col C Pt VIII Less: direct expenses - Unrelated Business Revenue

8b, Col D Pt VIII Less: direct expenses - Revenue Excluded from IRC 512,513,
or514

9a, Col B Pt VIII Gross income or (loss) from gaming activities - Related or

Exempt Function

9a, Col C Pt VIII Gross income or (loss) from gaming activities - Unrelated
Business Revenue

9a, Col D Pt VIII Gross income or (loss) from gaming activities - Revenue
Excluded from IRC 512,513, or 514

9b, Col B Pt VIII Less: direct expenses - Related or Exempt Function

9b, Col C Pt VIII Less: direct expenses - Unrelated Business Revenue

9b, Col D Pt VIII Less: direct expenses - Revenue Excluded from IRC 512,513,
or514

10a, Col B Pt VIII Gross sales of inventory, less returns and allowances - Related

or Exempt Function

10a, Col C Pt VIII Gross sales of inventory, less returns and - Unrelated Business
Revenue
10a, Col D Pt VIII Gross sales of inventory, less returns and allowances - Revenue

Excluded from IRC 512,513, or 514

10b, Col B Pt VIII Less: cost of goods sold - Related or Exempt Function
10b, Col C Pt VIII Less: cost of goods sold - Unrelated Business Revenue
10b, Col D Pt VIII Less: cost of goods sold - Revenue Excluded from IRC 512,513,
or514
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11a, Col B Pt VIII
11a, Col C Pt VIII

11a, Col D Pt VIII

11b, Col B Pt VIII
11b, Col C Pt VIII

11b, Col D Pt VIII

11c, Col B Pt VIII
11c, Col C Pt VIII

11c, Col D Pt VIII

11d, Col B Pt VIII
11d, Col C Pt VIII

11d, Col D Pt VIII

1 PtIX

2PtIX

3PtIX

4PtIX

5PtIX

6 PtIX

7 PtIX

Miscellaneous Revenue - Related or Exempt Function
Miscellaneous Revenue - Unrelated Business Revenue

Miscellaneous Revenue - Revenue Excluded from IRC 512,513,
or514

Miscellaneous Revenue - Related or Exempt Function
Miscellaneous Revenue - Unrelated Business Revenue

Miscellaneous Revenue - Revenue Excluded from IRC 512,513,
or514

Miscellaneous Revenue - Related or Exempt Function
Miscellaneous Revenue - Unrelated Business Revenue

Miscellaneous Revenue - Revenue Excluded from IRC 512,513,
or514

Miscellaneous Revenue - Related or Exempt Function
Miscellaneous Revenue - Unrelated Business Revenue

Miscellaneous Revenue - Revenue Excluded from IRC 512,513,
or514

Grants and other assistance to governments and organizations
inthe U.S.

Grants and other assistance to individuals in the U.S.

Grants and other assistance to governments, organizations and
individuals outside the U.S.

Benefits paid to or for members

Compensation of current officers, directors, trustees, and key
employees

Compensation not included above, to disqualified persons

Other salaries and wages
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Code
8 PtIX
9PtIX
10PtIX
11aPtIX
11b PtIX
11c PtIX
11d PtIX

11e PtIX

11f Pt IX

11g PtIX
12 PtIX
13 PtIX
14 PtIX
15 PtIX
16 PtIX
17 PtIX

18 Pt IX

19 PtIX
20 PtIX
21 PtIX

22 PtIX

‘ Description

Pension plan contributions

Other employee benefits

Payroll taxes

Fees for services (non-employees): Management
Fees for services (non-employees): Legal

Fees for services (non-employees): Accounting
Fees for services (non-employees): Lobbying

Fees for services (non-employees): Professional fundraising
expenses

Fees for services (non-employees): Investment management
fees

Fees for services (non-employees): Other
Advertising and promotion

Office expenses

Information technology

Royalties

Occupancy

Travel

Payments of Travel or entertainment expenses for any Federal,
state, or local public officials

Conferences, conventions, and meetings
Interest
Payments to affiliates

Depreciation, depletion, and amortization
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23 PtIX

24aPtiIX

24b Pt IX

24cPtIX

24d Pt IX

24e PtIX

24f PtIX

1PtX

2PtX

3PtX

4PtX

5PtX

6 Pt X

7PtX

8 PtX

9PtX

10a Pt X

10b Pt X

11PtX

12 Pt X

13 Pt X

14 Pt X

15 Pt X

Insurance

Other Expenses

Other Expenses

Other Expenses

Other Expenses

Other Expenses

All other expenses

Cash - non-interest-bearing
Savings and temporary cash investments
Pledges and grants receivable, net
Accounts receivable, net

Receivables from current and former officers, directors,
trustees, key employees or other related parties

Receivables from other disqualified persons
Notes and loans receivable, net

Inventories for sale or use

Prepaid expenses and deferred charges
Land, buildings, and equipment: cost basis
accumulated depreciation

Investments - publicly traded securities
Investments - other securities

Investments - program-related

Intangible assets

Other assets
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Code Description

17PtX Accounts payable and accrued expenses

18 Pt X Grants payable

19 Pt X Deferred revenue

20PtX Tax-exempt bond liabilities

21PtX Escrow account liability

22 PtX Payable to current and former officers, directors, trustees, key

employees, highest compensated employees, and disqualified

persons
23 PtX Secured mortgages and notes payable to unrelated third parties
24 Pt X Unsecured notes and loans payable
25PtX Other liabilities
27,28,29 Pt X Unrestricted, Temporarily, Permanently Restricted. As of

December 15, 2017, ASC 958 modified or eliminated the
distinctions between temporarily restricted and permanently
restricted assets. All funds without donor-imposed restrictions
must be classified as unrestricted, regardless of the existence of
any board designations or appropriations. Line 28, Temporarily
Restricted Net Assets, can be used to show the balance per
books of net assets with donor-imposed restrictions that may
require resources to be used after a specified date (time
restrictions), or used for a specified purpose (purpose
restrictions), or both. Organizations may also opt to leave Line
28 blank and report all net assets subject to donor-imposed
restrictions on Line 29.

27 PtX Unrestricted net assets. Displays when a segment was set up
with a function of RES ("Restriction Function" (page 18)) and
designation defaults to URS restriction code. As of December
15, 2017, ASC 958 modified or eliminated the distinctions
between temporarily restricted and permanently restricted
assets. All funds without donor-imposed restrictions must be
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28 PtX

29PtX

classified as unrestricted, regardless of the existence of any
board designations or appropriations. Line 28, Temporarily
Restricted Net Assets, can be used to show the balance per
books of net assets with donor-imposed restrictions that may
require resources to be used after a specified date (time
restrictions), or used for a specified purpose (purpose
restrictions), or both. Organizations may also opt to leave Line
28 blank and report all net assets subject to donor-imposed
restrictions on Line 29.

Temporarily restricted net assets. Displays when a segment
was set up with a function of RES ("Restriction Function" (page
18)) and designation defaults to TRS restriction code. As of
December 15, 2017, ASC 958 modified or eliminated the
distinctions between temporarily restricted and permanently
restricted assets. All funds without donor-imposed restrictions
must be classified as unrestricted, regardless of the existence of
any board designations or appropriations. Line 28, Temporarily
Restricted Net Assets, can be used to show the balance per
books of net assets with donor-imposed restrictions that may
require resources to be used after a specified date (time
restrictions), or used for a specified purpose (purpose
restrictions), or both. Organizations may also opt to leave Line
28 blank and report all net assets subject to donor-imposed
restrictions on Line 29.

Permanently restricted net assets. Displays when a segment
was set up with a function of RES ("Restriction Function" (page
18)) and designation defaults to PRS restriction code.As of
December 15, 2017, ASC 958 modified or eliminated the
distinctions between temporarily restricted and permanently
restricted assets. All funds without donor-imposed restrictions
must be classified as unrestricted, regardless of the existence of
any board designations or appropriations. Line 28, Temporarily
Restricted Net Assets, can be used to show the balance per
books of net assets with donor-imposed restrictions that may
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Code ‘ Description

require resources to be used after a specified date (time
restrictions), or used for a specified purpose (purpose
restrictions), or both. Organizations may also opt to leave Line
28 blank and report all net assets subject to donor-imposed
restrictions on Line 29.

30PtX Capital stock or trust principal, or current funds

31PtX Paid-in or capital surplus, or land, building, or equipment fund

32PtX Retained Earnings, endowment, accumulate income, or other
funds

PtIX: Col B Program Services. Displays when a segment was set up with

only a function of PGM ("Program Function" (page 17));
designation defaults to PGE program code.

PtIX: Col C Management/General. Displays when a segment was set up
with only a function of PGM ("Program Function" (page 17));
designation defaults to MGE program code.

Pt IX: Col D Fundraising. Displays when a segment was set up with only a
function of PGM ("Program Function" (page 17)); designation
defaults to FRE program code.

Form 990EZ

Select the appropriate IRS Form 990-EZ Line Number or Column Letter in which the account should be
grouped. Form 990 Line Numbers display when segment-type is GL only. Below you will find a
description of each code:

Code Description

N/A Not Assigned
1Pt Contributions, gifts, grants, and similar amounts received
2Ptl Program service revenue including government fees and
contracts
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3 Ptl

4 Ptl

5cPtl

6a Pt

6b Pt

7a Ptl

7b Pt

8 Ptl

10 Pt 1

11 Pt

12 Pt

13 Pt

14 Pt |

15 Pt

16 Pt |

19 Pt

20 Pt

22 Ptll

23 Ptll

24 Pt

26 Pt I

Membership dues and assessments

Investment income

Gain or (loss) from sale of assets other than inventory
Gross revenue

Less: direct expenses other than fundraising expenses
Gross sales of inventory, less returns and allowances
Less: cost of goods sold

Other revenue

Grants and similar amounts paid

Benefits paid to or for members

Salaries, other compensation, and employee benefits

Professional fees and other payments to independent
contractors

Occupancy, rent, utilities, and maintenance
Printing, publications, postage and shipping
Other expenses

Net assets or fund balances at beginning of year
Other changes in net assets or funding balances
Cash, savings and investments

Land and buildings

Other Assets

Total Liabilities
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Chart of Accounts Codes - Grant Administration Tab

Access this tab using Maintain>Chart of Accounts Codes. It is only available if the Grant
Administration module is installed.

Use this tab to record administrative information about your grant. You can record the Account Number
assigned to the grant and the person in your organization that is responsible for it, along with specific
details about the actual grant awarded.

As the Administrator, you must have previously selected a segment (Organization>Set Up
Modules>Grant Administration) to use with the Grant Administration module. This segment, along with a
code, must be selected on the Setup tab of this form in order to access this tab.

Note: This tab will be read-only if the Activate Grant Management Integration check box is selected by
the Administrator on the Organization>Set Up Modules>Grant Administration form. You should have
checked that box if you own the Grant Management module and prefer to maintain your grant
information there.

Fields

Stage: Select the stage that is appropriate for this grant. Use Pre-award (PR) during the application
process; Post-award (PO) after a grant has been awarded; and Close-out (CL) when a grant has been
completed.

Recipient Information
* Award Number: Enter the grant award number assigned to your grant by the grantor.

* Project Director: Enter the name of the person in your organization that is responsible for
implementing the grant.

* Award Type: Enter your own unique award type. This is an internal classification that you create to
assist in sorting and grouping on reports.

* Notification Date: Enter or select the date that your organization was informed that you were being
awarded this grant.
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Grant Terms
* Grant Period Start Date, End Date: Enter the term of the grant; the start and end dates.

* Extended Date: If applicable, enter the date (beyond the grant period) to which the grantor has agreed
to extend, so that your organization can complete the grant.

* Projected Award Amount: Enter the full funding amount available for this grant.

* Payment Method: Enter the way—A (Advanced Payment) or R (Reimbursement)—your organization will
receive funds from the grantor.

* Cost Sharing Percentage: Enter the percentage of cost expected from your organization by the
grantor. Itis common for the grantee to match some portion of the contribution made by the grantor.

* Indirect Cost Rate: Enter the percentage of reimbursement for indirect costs (such as administrative
personnel or office rental) acquired by your organization.

* Next Reporting Date: Enter the next date that a performance report is due to the grantor.
* Last Reporting Date: Enter the last date that a performance report was submitted to the grantor.
Audit Required: Select this check box if the grant requires that you have an independent audit performed.

Tips:
* Use Reports>Lists>Chart of Accounts and Grants to print the data entered on this form.

* Use the following formats for entering percentages in the Costs Sharing Percentage and Indirect Cost
Rate boxes. For fractional percentages, make sure that you enter the decimal.
5=5%
005, 05, 0r5=5%
50 =50%

Chart of Accounts Codes - Grantor Information Tab

Access this tab using Maintain>Chart of Accounts Codes. It is only available if the Grant
Administration module is installed.

Use this tab to record data about the source that awarded your grant, including their contact information.
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As the Administrator, you must have previously selected a segment (Organization>Set Up
Modules>Grant Administration) to use with the Grant Administration module. This segment, along with a
code, must be selected on the Setup tab of this form in order to access this tab.

Note: The Grantor ID field will be read-only if the Activate Grant Management Integration check box is
selected by the Administrator on the Organization>Set Up Modules>Grant Administration form. You
should have checked that box if you own the Grant Management module and prefer to maintain your
grant information there.

Fields

Grant Sponsor: Enter the name of the entity issuing the grant.

Grantor ID: Enter the ID assigned to this grant by the grantor.

Grant Official: Enter the contact person; that is, the person that administers the business aspects of the
grant.

Position: Enter the Grant Official's job title.

Address, City, State/Province, Postal Code, Country, Voice, Fax, Email: Enter the street address,
City, state or province, postal code, and country for the official. Also enter a telephone number, fax
number, and email address.

Program Official: Enter the grantor's representative with specialized knowledge in the area relating to
the grant. This person ensures that your organization is implementing the grant properly and achieving
the intended results.

Customer ID: Select any customer ID associated with this grant. This is used with the A/R Reporting
module.

Tip: Use Reports>Lists>Chart of Accounts and Grants to print the data entered on this form.

Chart of Accounts Codes - User Defined Fields Tab

Access this form using Maintain>Chart of Accounts Codes.

Use this tab to enter account data for the user defined fields that have been created. In order to use this
tab, a segment type field must be created by the Administrator in the system, and that segment and a
code must be selected on the Setup tab.
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These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the User Defined Fields tab. Otherwise, the form is available, but without the tab and
any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited
here, but it can be changed by the Administrator using the Organization>Set Up User Defined
Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the
organization's functional currency. This field is required for new codes if the "Required" check box was
selected when the field was created.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.

Tip: Any segment type fields can be printed using Reports>Lists>Chart of Accounts.

Chart of Accounts Buttons

% Chart of Accounts Wizard: Use this button to quickly set up your accounts.
Display Account Balances: Use this button to open the Activities>Display

Balances>Account Balances form where you can view the beginning balance,
current activity, and ending balances for accounts.

% Manage Attachments: Use this button to attach, view, or delete a document.
The button changes to when attachments already exist.

B'._ Assign Report Groups: Use this button to open the Reports>Assign Report
~ Groups form were you can create Report Groups that summarize account

balances on the reports or assign multiple account codes to a designation
code/group code.
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Chart of Accounts Wizard

¢o“
Access this wizard using Maintain>Chart of Accounts Codes> E Wizard.

Use this wizard to quickly set up accounts, and then assign them to the proper offset account
assignments, closing account assignments, report group assignments, financial statement formats, and
account code combinations based on a similar account's assignments.

To use the Chart of Accounts wizard you must have previously created an account and made the
appropriate assignments for it. Then, when you want to add a similar account, use this wizard.
Assignments you make using the wizard add to any assignments that have been previously set up for an
account. The wizard does not replace or change any existing assignments.

Chart of Accounts Wizard - Segment and Account Type Panel

¢o“
Access this panel using Maintain>Chart of Accounts Codes> Wizard or enter a new

account code, to automatically open the wizard.

Use this panel to enter an Account Segment and Account Type for your new account.

Fields

What Segment would you like to work with?: Enter an account segment, accept the default (entered on
the Chart of Accounts Codes form), or select one from the drop-down list. (Segments were created by
the Administrator using the File>New Organization wizard.)

What Account Type would you like to work with?: If using the GL segment type, an account type must
be selected from the drop-down list. Valid Account Types are:

Cash CSH
Accounts Receivable - Customers AR
Accounts Receivable ARO
Pledges Receivable PLO
Interfund Receivable IFR
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Fixed Assets FAO
Other Assets OA
Accounts Payable - Vendor AP
Accounts Payable APO
Interfund Payable IFP
Other Liabilities oL
Net Assets/Equity NAE
Revenues REV
Expenses/Expenditures EXP
Interfund Transfers IFT
T|p L

* |f the segment and account type were entered on the Chart of Accounts form, those entries are the
default for the first two panels of this wizard.

* Use Reports>Lists>Chart of Accounts to print the data entered on this wizard.

Chart of Accounts Wizard - Account Code Panel

o
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to enter an account Code, Status, Title, and Short Title.

Fields
Code: Enter a new account code, if applicable, or select one from the drop-down list.

Status: Specify the status of the Account Code. When creating a new code, accept the default status, A
(Active), or select | (Inactive) or D (Discontinued) from the drop-down list. Below are valid status entries
and their descriptions:
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* Active (A) - Set an account code to active to allow transaction entry to the account code.

* |nactive (I) - Set an account code to inactive when you do not want to use it regularly for transactions,
but you may still need to use it at some point. A warning message appears when you attempt to use an
inactive code. The warning message is for notification only; you can still use the code in a transaction.
Inactive codes appear on reports.

* Discontinued (D) - Designate an account code as discontinued when you no longer use it. The system
does not allow transaction entry to a code with a discontinued status. Discontinued codes appear on
reports.

Title: Enter a new account title, if applicable. If an existing code was chosen, the system displays the
account title; however, it cannot be edited.

Short Title: Enter a short title for the new account code. It defaults to the first fifteen characters of the
title.

Currency: The system displays the functional currency code, such as USD, CAD, EUR, GBP, or MXN,
when a General Ledger cash account is selected. This field is only available if you have installed and
added the Multicurrency module. If a General Ledger cash account is being created, a Currency code
must be selected. The Code drop-down list only contains cash accounts whose currency is the same as
the Currency selected on the previous panel. The Currency field is not available once transactions have
been posted to the cash account. Currencies were created and activated by the Administrator using the
Organization>Currency Setup form.

Tip: If the segment, account code, and account type were entered on the Chart of Accounts form,
those entries are the default for the first two panels of this wizard.

Chart of Accounts Wizard - Account Code Options Panel

¢ou
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to apply a 990 worksheet line number assignment, default statement formats, or
dashboard grouping designation to an account, assign a check number, and to determine if non-
balancing and restriction type segment codes should be required when using this GL code, during
transaction entry.

The Form 990 Line Number reflects the line numbers that correlates to the 990 form version (990Form
990 or Form 990EZ) selected by the Administrator on the Organization>Organization Information form.
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Fields

Designation: Select a code to be used for financial statements formats, the 990 Worksheet, or grouping
dashboards. These codes are based on the segment type chosen and the Function designated (N/A,
Program, Fund, or Restriction) when the organization was created by the Administrator (File>New
Organization). The function can be changed by the Administrator using the Organization>Organization
Information form.

Depending on the function designated, once you click Save, the system automatically updates default
statement formats (Reports>Financial Statements>Create Statement Formats) according to your specific
account codes. Setting up designation codes allows the system to know exactly where this information is
being stored in the chart of accounts, enabling the production of the default ASC 958 (FAS 117
superseded)-compliant financial statements.

Form 990 Line Number: This is used to group segment codes to facilitate reporting for the Reports>990
Worksheet. Select the appropriate IRS "Form 990 Line Numbers" (page 25) or Column Letter in which the
account should be grouped. This field is only available if the current organization's functional currency
(selected by the Administrator on the File>New Organization wizard) is USD—US Dollar and if you
selected either Form 990 or Form 990EZ as an IRS Tax Form Preference (Organization>Organization
Information - Organization Tab).

* |f the IRS Tax Form Preference - Form 990 was selected by the Administrator on the
Organization>Organization Information form, a line number is required for general ledger segments and
segments with a Function of Restriction or Program (Organization>Organization Information>Segments
tab). You can also use Reports>Assign Report Groups to make Form 990 Line Number assignments.

* |f the IRS Tax Form Preference - Form 990EZ was selected by the Administrator on the
Organization>Organization Information form, a line number is only required for general ledger
segments.

Last Check Number: Enter the last check number for General Ledger cash type accounts. This number
interacts with the Load Checks form.

Required Account Assignments Available, Selected: Required account assignments can be assigned to
any GL account code except for Net Assets/Equity—NAE, Revenues—REV, and Expenses/Expenditure—
EXP account types. Use the Mover ( > ) to move a code from the Available box to the Selected box. If you
are setting up a GL code that is an Interfund Transfers - IFT account type, it is highly recommended that all
available segments be assigned as required accounts.
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Chart of Accounts Wizard - Account Assignments Panel

i
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to enter the Model Account and specify where you want to assign the account. In order to
use this wizard, you must have first set up, at least one account. After you set up this account, you can
model an account after it. Your new account copies all options associated with that account—offsets,
closing, account combinations, financial statement assignments, and report group assignments.

Note: If you select None as the model account, you will not be able to select account assignments.

Fields

The wizard will automatically make assignments for this account.: The account code and account title
that was previously entered.

What is the model account you would like to use?: Enter the model account, or select one from the
drop-down list. The account title displays to the right of the model account.

Where would you like to assign the account?: Select where you want to assign the account by placing
a check mark beside the item. Below is a list of your choices for account assignments:

* Offset Account Assignments: Available for Fund and General Ledger segments only.

Closing Account Assignments: Available for Fund and General Ledger segments only.

Account Code Combinations: Available for all segments if allowed for the organization, and the
segment is included.

* Financial Statement Assignments: Available for General Ledger segments only.

Report Group Assignments: Available for all segments.

Tip: Select None, if you do not want the account code to follow a model or when no model assignments
are available.

Chart of Accounts Wizard - Offset Account Assignments Panel

¢ou
Access this panel using Maintain>Chart of Accounts Codes> Wizard.
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Use this panel to view the account types and valid segments for the designated account. It summarizes
the offset account assignments that will be created. It is only available if the "Offset Account Assignments"
check box was selected on the Account Assignments panel.

Fields

Account: The account code that was previously entered on the Account Code panel. The code's title
displays on the right.

Model Account: The model account that was previously entered on the Account Assignments panel. The
code's title displays on the right.

Transaction: One of the following transaction types displays in this column. (A/P Checks, A/P Invoices,
A/R Invoices, and A/R Receipts are only available if the A/P, A/R Billing, and A/R Reporting modules are
installed.)

* APC (A/P Checks)

API (A/P Invoices)

ARB (A/R Invoices)

ARC (A/R Receipts)

CD (Cash Disbursements)

CR (Cash Receipts)

JV (Journal Vouchers)
Entry Fund, GL: The transaction entry Fund (if applicable) and General Ledger account to be created.

Entry Currency: The system displays the currency associated with the invoice. See the Maintain>Offset
Account Assignments form for more information. This column is only available if you have installed and
added the Multicurrency module.

Offset Fund, GL: The offset Fund (if you set up one of your segments as Fund) and General ledger
account to be created.

Due To/Due From Transaction Entry Fund, Offset Entry Fund: The fund assignments Due To/Due From

to be created, if applicable.

The number of assignment(s) that will be made is: The number of offset account assignments to be
created.
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Chart of Accounts Wizard - Closing Account Assignments Panel

¢o“
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to view the Fund, GL Account to Close, and the Close Into account for the closing
assignments to be created for the new/existing account. It is only available if the "Closing Account
Assignments" check box was selected on the Account Assignments panel.

Fields

Account: The account code that was previously entered on the Account Code panel. The code's title
displays to the right.

Model Account: The model account that was previously entered on the Account Assignments panel.
The code's title displays to the right.

Closing Account Assignments Table Fund, GL Account To Close, Close Into: The closing
assignments to be created for the new/existing account.

The number of assignment(s) that will be made is: The number of closing account assignments to be
created.
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Chart of Accounts Wizard - Account Code Combinations Panel

e
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to view the account code combinations for all segments to be created for the new/existing
account. It is only available if the "Account Code Combinations" check box was selected on the Account
Assignments panel.

Fields

Account: The account code that was previously entered on the Account Code panel. The code's title
displays to the right.

Model Account: The model account that was previously entered on the Account Assignments panel. The
code's title displays to the right.

Account Code Combinations Table Statement Type, Report Name, GL: The account code

combinations for all segments to be created for the new/existing account.

The number of assighment(s) that will be made is: The number of account code combinations to be
created.

Chart of Accounts Wizard - Financial Statement Assignments Panel

¢ou
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to view the financial statements to be created for the new/existing account. It is only
available if the "Financial Statement" check box was selected on the Account Assignments panel.

Fields

Account: The account code that was previously entered on the Account Code panel. The code's title
displays to the right.

Model Account: The model account that was previously entered on the Account Assignments panel. The
code's title displays to the right.
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Financial Statement Assignments Table Statement Type, Report Name, GL: The financial

statements to be created for the new/existing account.

The number of assignment(s) that will be made is: The number of financial statements to be created.

Chart of Accounts Wizard - Report Group Assignments Panel

¢ou
Access this panel using Maintain>Chart of Accounts Codes> Wizard.

Use this panel to view the report group assignments to be created for the new/existing account. It is only
available if the "Report Group Assignments” check box was selected on the Account Assignments panel.

Fields

Account: The account code that was previously entered on the Account Code panel. The code's title
displays to the right.

Model Account: The model account that was previously entered on the Account Assignments panel.
The code's title displays to the right.

Report Group Assignments Table Group Set, Group Code, Group Code Title, Account: The report
group assignments you requested the system make.

The number of assignment(s) that will be made is: The number of report group assignments to be
created.

Chart of Accounts Wizard - Finish Panel

¢->u
Access this panel using Maintain>Chart of Accounts Codes> Wizard.
Use this final panel to review the total number of new accounts and assignments (offset, closing, account
code, financial statement, and report group) that the system will create.
* Click Back to review or change your selections.
* Click Finish to complete the wizard and save your new account.

* Click Cancel to exit without saving any changes.
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Offset Account Assignments

Access this form using Maintain>Offset Account Assignments.
Use this form to create, edit, or delete offset account assignments to be used during transaction entry. The
offsets generated here override any existing offsets that use the same Entry accounts.

When entering transactions (such as, Cash Disbursements and Cash Receipts) you can enter the debit

side of a transaction, and then, click Use Offsets % The system automatically creates the balancing

(credit) side using the offset information you provide here. These offsets are also used when the system
creates entries to record documents it has generated, such as Accounts Payable check printing.

Fields

Transaction Source: Select the transaction type for the offset assignments. You can choose from the
following transaction types:

* APC (Accounts Payable Checks)*

* API (Accounts Payable Invoices)*

* APM (Accounts Payable Credits (On Account))*
* ARB (Accounts Receivable Invoices)*

* ARC (Accounts Receivable Receipts)*

* ARM (Accounts Receivable Credits)*

* ARP (Accounts Receivable Prepayments)*

* CD (Cash Disbursements)

* CR (Cash Receipts)

* JV (Journal Vouchers)

*These are only available if the A/P, A/R Billing or A/R Reportingmodules are installed.
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Transaction Entry Accounts

* Fund, GL: Select the transaction entry Fund account (if one of your segments is fund) and General
Ledger account. Enter these accounts before activating the automatic offset.

* Currency: Select the transaction entry currency type from the drop-down list. This field is only
available if this module has been installed and added to the organization by the Administrator
(Organization>Add a Module). For Multicurrency, each transaction document is created in a single
currency. Therefore, direct transfers between alternate currency cash accounts are not possible within
the same document. If a cash account is designated for the transaction entry General Ledger, the
drop-down list for the Automatic Offset GL Account only display General Ledger cash accounts whose
currency matches the Entry General Ledger currency and the functional cash accounts. This field is
only available for ARC and APC transaction types and represents the invoice currency for the offset
assignment. For all other transaction types, the field is not available and displays the currency of the
transaction entry General Ledger account.

* Currency is primarily used with the ARC and APC transaction types to facilitate paying or receiving
cash payments in a currency that is different than the currency that the invoice was entered in (such
as when an invoice is entered in Canadian dollars, but the check will be paid in US dollars). See
Process to Settle Open A/P and A/R Transactions for more information.

* For the ARC and APC transaction types, selecting ANY allows you to enter a single offset
assignment and have it apply to all active currencies. When you click Save, the offset assignment
entered is duplicated for each active currency. Offsets are not stored with the ANY value for the
ARC and APC transaction types.

* For transaction types other than APC and ARC, ANY displays if the transaction entry General
Ledger is not an alternate currency cash account. In these cases the ANY value is stored as part of
the offset assignment. Alternate currency cash accounts are currency specific and if one is chosen
as a transaction entry General Ledger, then the transaction entry currency is automatically set to
the currency of the that cash account.

Automatic Offset Accounts Fund, GL: Select the offset Fund account (if your account structure includes
a fund segment) and General Ledger account. The General Ledger offset account is the common
account for that transaction type. For example, the common account for a cash disbursement transaction
is the cash account and the common account in an Accounts Payable invoice transaction is the
Accounts Payable vendor account.
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Due To/Due From Accounts For the Transaction Entry Fund, For the Offset Entry Fund: Select the
appropriate Due To/Due From Accounts, so your funds stay in balance. Only enter accounts here if you

have a Fund segment, and the transaction entry fund account is different from the automatic offset fund
account.

* Use Reports>Lists>Offset Account Assignments to print the data entered on this form.

* Currencies were created and activated by the Administrator using the Organization>Currency Setup
form.

Offset Account Assignments Example

These examples assume you have designated one of your segments as Fund; click to view the example.

Example 1

To create a simple offset to your cash account for a disbursement entry, enter the following:

Transaction Entry Accounts

Fund 100 Operating Fund

GL 5200 Office Supplies Expense
Transaction Entry Accounts

Fund 100 Operating Fund

GL 1100 Cash in Bank

Once this offset is set up, when you debit Fund 100 and G/L 5200, and then click Use Offsets , the

system automatically creates a credit to Fund 100 and G/L 1100.

Example 2
For this Interfund Offset example, assume you are using the same account codes used in the previous
example. Additionally, assume that Fund 100 normally makes the disbursement for office supplies for
Fund 200. The organization uses G/L 1200 as its Due From account and G/L 2200 as its Due To
account. Enter the following accounts in the Offset Assignment form:
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Transaction Entry Accounts
Fund 200 Operating Fund

GL 5200 Office Supplies Expense

Transaction Entry Accounts

Fund 100 Operating Fund

GL 1100 Cash in Bank

Due To/Due From Accounts

For the Transaction Entry 2200 Due To Other Funds
Fund
For the Offset Entry Fund 1200 Due From Other Funds

Later, on a transaction entry form, you can enter the following:

Fund GL Debit Credit

200 5200 1,000.00

Click Use Offsets , and the system completes your entry with:

200 2200 1,000.00
100 1200 1,000.00
100 1100 1,000.00
Example 3
Transaction Type Typical Transaction | Typical Automatic Offset
Entry
Cash Receipts Revenues Cash
Cash Disbursements Expenses Cash
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Transaction Type Typical Transaction | Typical Automatic Offset
Entry

A/P Invoices Expenses Accounts Payable

A/P Checks A/P Account Cash

Offset Account Assignment Buttons

e Offset Account Assighments Wizard: Use this button to quickly
set up offset account assignments to the accounts you use
during transaction entry.

5 Copy Offset Account Assignments: Use this button to create
offset account assignments for multiple funds simultaneously, if
you have designated one of your segments as Fund.

Offset Account Assignments Wizard

i
Access this wizard using Maintain>Offset Account Assignments>M Wizard.

Use this wizard to quickly set up offset assignments to the accounts used during transaction entry. To
create an offset, specify the type of transaction, the fund, and the accounts you will be entering.

When offsets are generated, if there are existing offsets using the same Entry accounts, the system
retains those offsets and creates any new offsets defined in this wizard. The system does not override any
assignments previously set up for these transaction entry accounts.

Offset Account Assignments Wizard - Transactions Panel

¢o“
Access this panel using Maintain>Offset Account Assignments> Wizard.

Use this panel to enter the Transaction type for the offset account assignments to be made.

Fields

Transaction Source: Select the transaction type for the offset assignments to be made. You can choose
from the following transaction types:
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* APC (A/P Checks)*

* API (A/P Invoices)*

* APM (A/P Credits (On Account))*
* ARB (A/R Invoices)*

* ARC (A/R Receipts)*

* ARM (A/R Credits)*

* ARP (A/R Prepayments)*

* CD (Cash Disbursements)

* CR (Cash Receipts)

* |AM (Manual Inventory Adjustments)*
* JV (Journal Vouchers)

*These are only available if the A/P, A/R Billing, A/R Reporting, or Inventory Control modules are
installed.

Entry Currency: Select the transaction entry currency type from the drop-down list. This field is only
available for ARC and APC transaction types and represents the invoice currency for the offset
assignment and if the Multicurrency module has been installed and added to the organization by the
Administrator (Organization>Add a Module). For all other transaction types, the field is not available and
displays the currency of the transaction entry General Ledger account.

* Currency is primarily used with the ARC and APC transaction types to facilitate paying or receiving
cash payments in a currency that is different than the currency that the invoice was entered in (such as
when an invoice is entered in Canadian dollars, but the check will be paid in US dollars). See Process
to Settle Open A/P and A/R Transactions for more information.

* Forthe ARC and APC transaction types, selecting ANY allows you to enter a single offset assignment
and have it apply to all active currencies. When you click Finish, the offset assignments entered are
duplicated for each active currency. Offsets are not stored with the ANY value for the ARC and APC
transaction types.

Tip: Use Reports>Lists>Offset Account Assignments to print the data entered on this wizard.
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Offset Account Assignments

Offset Account Assighments Wizard - Transaction Entry Fund/GL Panel

s
Access this panel using Maintain>Offset Account Assignments> Wizard.

Use this panel to specify the Fund and GL transaction entry accounts for which you want to assign offsets.

Multicurrency Users

Only CSH type codes whose currency matches the selected currency are available as a GL code.

Fields

Transaction Entry Fund: Enter the Fund account that you want to assign offsets, or select one from the
drop-down list.

GL Available Items, Selected Items: Select the GL accounts for which you want to assign offsets in the
Available Items box. Then, use the Mover ( > ) to move the accounts to the Selected Items box. The

Selected Items box displays the GL accounts that will be assigned offsets.

Tip: When copying multiple items, hold the Left Mouse button down while you drag the mouse pointer
over the desired items. Alternatively, you can double-click each desired account to move it to the
Selected Items box.

Offset Account Assignments Wizard - Offset Fund/GL Panel

¢ou
Access this panel using Maintain>Offset Account Assignments> Wizard.

Use this panel to specify what Fund and GL accounts you want the system to automatically offset the
entries.

Multicurrency Users

The GL field only displays CSH type codes whose currency matches the selected currency or the
organization's functional currency.

Fields

Fund, GL: Enter the Fund and General Ledger accounts you want the system to automatically offset, or
select the accounts from the drop-down lists.
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Offset Account Assignments Wizard - Due To/Due From Account Panel

¢o“
Access this panel using Maintain>Offset Account Assignments> Wizard.

Use this panel to enter the appropriate Due To/Due From Accounts so your funds stay in balance. It only
appears if the transaction entry fund account is different from the automatic offset fund account.

Fields

Due To/Due From Account: You must enter the appropriate Due To/Due From Accounts here, since the
transaction entry fund you entered is different from the offset fund.

Offset Account Assignments Wizard - Finish Panel

¢o“
Access this panel using Maintain>Offset Account Assignments> Wizard.

Use this final panel to view the total number of offset account assignments that the system will create.
Keep in mind, assignments made using the wizard add to any assignments previously set up for an
account, and do not replace or change any existing assignments.

* Click Back to review or change your selections.
# Click Finish to complete the wizard and save your new assignments.

# Click Cancel to exit without saving any changes.
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Copy Offset Account Assignments

b
In™®
Access this form using Maintain>Offset Account Assignments>M Copy.

Use this form to create offset account assignments for multiple funds simultaneously (if one of your
segments is designated as Fund).

Fields
Copy from this Fund: Enter a fund to copy, or select one from the drop-down list.

Copy to Funds Available Items, Selected Items: The Available ltems box displays funds that can be
copied into offset account assignments. Select a fund, then use the Mover ( > ) to move it to the Selected

Items box. The Selected ltems box displays the funds to be copied.

Tip:
* When copying multiple funds, hold the Left Mouse button while you drag the mouse pointer over the
desired funds. Alternatively, you can double click each fund to move it to the Selected ltems box.

Distribution Codes

Access this form using Maintain>Distribution Codes.

Use this form to enter a standard entry template, called a Distribution Code. The template is used during
the transfer process, when entries are created in MIP Accounting. Distribution Codes allow you to specify,
in advance, to which account segments you want to distribute transaction amounts. Distribution Codes
help to reduce transaction entry time and increase accuracy for common entries. They are most useful
when you have specific types of transactions that are allocated to too many accounts on a regular basis
(and while the amount may vary each time, the account codes generally do not). Examples might include
utilities and rent, which you pay regularly and can be distributed to the same account codes each time.

When you enter a Unit value on a line, the system automatically calculates (or recalculates) percentages
for each line item. Note that you cannot enter percentages of your own. For example, if you enter the
square footage related to each line item, the system displays percentages based on all of the square
footage. If you use unit values, you must use them for all percentage lines.

All Distribution Codes must have Percentages, and they must equal 100 percent. Amounts are applied
first, and any remainder is applied according to percentages.
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Multicurrency Users

The Amount field is not available if ANY is selected as the currency. If a distribution code is created
and applied to both Accounting and Payroll, or just Payroll, only a currency of USD or ANY can be
selected. Keep in mind, the currency of the distribution must match the item to which it is assigned.
Once the distribution code is assigned in the system, the Currency field cannot be changed to
anything other than ANY.

Fields

Code: Select a previously entered code from the drop-down list, or enter a new Distribution Code that
describes the accounting entry template you are creating. Using a word for the code makes selecting the
appropriate Distribution Code easier. We recommend using all numeric codes and IDs. Numeric codes
and IDs are generally easier and faster to enter during transaction entry. We also recommend limiting
your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols, such as: | "".

Status: Specify the status of the code. When creating a new code, accept the default status, A (Active),
or select | (Inactive) or D (Discontinued) from the drop-down list. The status can be changed at any time.
Below are valid status entries and their descriptions:

* Active (A) - An active status allows transaction entry to this code.

* |nactive (I) - Set a code to inactive when you do not want to use it regularly for transactions, but you
may need to use it at some point. A warning message appears when you attempt to use an inactive
code. The warning message is for notification only; you can still use the code in a transaction.

* Discontinued (D) - Designate a code as discontinued when you no longer use it. The system does not
allow transaction entry to be processed using a code with a discontinued status.

Apply To: Select whether you want to apply your Distribution Codes to Accounting only (A), both
Accounting and Payroll (B), or Payroll (P). This field is not available if the Payroll module is not installed
and added to the organization.

Description: Enter or change the description of the Distribution Code.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The
currency defaults to the organization's functional currency. Currencies were created and activated by the
Administrator using the Organization>Currency Setup form. This field is only available if you have
installed and added the Multicurrency module.
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Distribution Codes Table: The distribution code must equal 100%. Therefore, if you only enter amounts,
you must add an additional line that equals 100%.

* Segment Codes: Enter the codes for the account segments displayed. (All of the segments specified
when the organization was created are available here.) If you have more columns than can be displayed
at one time, you can scroll to view or access other segments. Note that all of the segments must be

completed on each line. If you click Display Titles , the code titles display on the bottom left of the

form.

Remember using Revenue or Expenditure type general ledger accounts in combination with your
distribution code requires all segments. If you are only using balance sheet type general ledger
accounts, then only balancing segments are required here. Notice the general ledger type segment is
not available. The general ledger account is entered at the time you generate your entry.

* Percent: Enter the percent you want distributed to the current line item. You must have at least one line
item with a percent and the total percent must equal 100.
When entering percentages in the system, do not include a decimal point. For fractional percentages,
you must enter the leading zeroes. For example, enter the following numbers to indicate the
percentages:
0005 =.5%
005, 05, 0or5=5%
50 =50%

* Units: If you use units, you must enter a unit value for all lines that do not contain an amount. The
resulting percentages are automatically calculated for you. Combinations of units and amounts are
allowed, but as separate line items.

* Amount: Enter the fixed amount you want distributed to the current line item. During transfer (when the
Accounting entry is created), the system first allocates amounts. If more than one line has an amount,
the system allocates amounts in the order in which they were entered. Any remaining amount is
distributed according to percentages.

Tips:
* Use Reports>Lists>Distribution Codes to print the data entered on this form.

* Distribution Codes are allocated according to the amounts (if any) and percentages or units you enter.
Use amounts when you have line items with fixed distribution amounts (that is, the same amount each
time, regardless of the total amount of the distribution).
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Distribution Codes Example

Assume you have the following segment designations:

* Segment 1 - Fund

Segment 2 - General Ledger

Segment 3 - Division

Segment 4 - Department

You want to enter a distribution code to distribute expenses to various departments within Fund 100,
Division A, based upon square footage used by each Department. Using these requirements, enter the

following:
Fund Division Department
100 A 100 2,963
100 A 200 1,037
100 A 300 3,442

The resulting percentages are automatically calculated by the system. Once saved, this distribution can
be invoked during any transaction entry process. At transaction entry time, you provide the amount and
the general ledger account; then the system automatically creates the distribution entry.

Distribution Code Buttons

Copy Distribution Code: Use this button to create an exact
copy of a Distribution Code.

Display/Hide Titles: Use this button to show or hide the account
titles for each of the codes in the Distribution Codes table.

Copy Distribution Code

b
1%
Access this form using Maintain>Distribution Codes> Copy.
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Use this form to create an exact copy of a Distribution Code. Select an existing Distribution Code that you
want to copy, then enter the name of the new Distribution Code along with its Description. This process
produces an exact duplicate of the original Distribution Code.

Multicurrency Users

If a distribution code is applied to both Accounting and Payroll, or just Payroll, only a currency of USD or
ANY can be selected. If it is applied to Accounting only, any currency can be used, unless fixed
amounts are used in the Copy From distribution code (in which case the Currency field is not available).

Fields

Copy From Distribution Code: Enter an existing Distribution Code that you want to copy, or select one
from the drop-down list.

Copy To

* Distribution Codes: Enter the name of the new Distribution Code. The Drop-Down Lookup displays
existing Distribution Codes that are not available. Using a word for the code makes selecting the
appropriate Distribution Code easier at transaction entry time.

* Apply To: Select whether you want to apply your Distribution Codes to Accounting only (A), both
Accounting and Payroll (B), or Payroll (P). This field is not available if the Payroll module is not installed
and added to the organization.

* Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The
currency defaults to the organization's functional currency. Currencies were created and activated by
the Administrator using the Organization>Currency Setup form. This field is only available if you have
installed and added the Multicurrency module.

* Description: Enter the description for the new Distribution Code.
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Closing Account Assignments

Access this form using Maintain>Closing Account Assignments.

Use this form to create, edit, or delete closing account assignments.

* Closing account assignments allow you to specify which Net Asset Equity (NAE) General Ledger
accounts your Revenue (REV), Expenditure (EXP), and Interfund Transfer (IFT) type accounts will
close into as part of the annual close process (Activities>Close Fiscal Year) for each Fund, if
applicable.

* Closing account assignments are required before a system year end close can be performed. Also,
they are used for pseudo close reporting. All revenue and expenditure accounts are required to close
into net asset/equity accounts. It is highly recommended that you close any interfund transfer
accounts (IFT) into your net assets/equity account.

Fields

Account To Be Closed Fund, GL: Enter a valid Fund (if one of your segments was designated as Fund)
and the General Ledger revenue, expenditure, or interfund account you are assigning to the closing
account. In response, the system displays the account titles to the right.

Account To Close Into GL: Enter a valid General Ledger account code for the closing account (to be
valid, a close account must have a net assets/equity account type). In response, the system displays the
account title to the right.

Closing Account Assignments Example

Assume that as part of your annual close, you want to close grant revenues (General Ledger 4000) for
your Operating Fund (Fund 100) into net assets (General Ledger 3000). Enter the following for closing

accounts:
Account To Be Closed
Fund 100 Operating Fund
GL 4000 Grant Revenues
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Account To Close Into

GL 3000 Net Assets

Closing Account Assignment Buttons

oy Closing Account Assignments Wizard: Use this button to quickly set up closing
account assignments for the accounts you use during transaction entry.

L‘;L Copy Closing Account Assignments: Use this button to create closing account
assignments for multiple funds simultaneously, if you have designated one of
your segments as Fund.

Closing Account Assignments Wizard

e
Access this wizard using Maintain>Closing Account Assignments> Wizard.

Use this wizard to quickly set up closing account assignments for the accounts you designate.
Assignments made using the wizard add to any assignments that have been previously set up for an
account, and they do not replace or change any existing assignments.

Closing Account Assignments Wizard - Assign Closing Account Panel

e
Access this panel using Maintain>Closing Account Assignments> Wizard.

Use this panel to specify the Fund and GL accounts that you are assigning a close account.

Note: All revenue and expenditure accounts must have a closing account assignment before you
perform an annual close. It is highly recommend that you have a closing account assignment for
interfund transfer accounts.

Fields

Fund: Enter a valid Fund (if one of your segments was designated as Fund), or select one from the drop-
down list. In response, the system displays the fund's account title to the right.
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GL Available Items, Selected Items: Select at least one GL account for which a closing account will be

assigned. Use the Mover ( > ) to move the accounts from the Available Items box to the Selected Items
box. The Selected ltems box displays the accounts that will be assigned.

Tip: Use Reports>Lists>Closing Account Assignments to print the data entered on this wizard.

Closing Account Assignments Wizard - Close G/L Account Panel

i
Access this panel using Maintain>Closing Account Assignments> Wizard.

Use this panel to specify the General Ledger account that you want to close into. (Close Accounts must
be a net assets/equity account type.)

Fields

GL: Enter the General Ledger account that you want to close into, or select one from the drop-down list.

Closing Account Assignments Wizard - Finish Panel

i
Access this panel using Maintain>Closing Account Assignments>M Wizard.

Use this final panel to review the total number of closing account assignments the system will create.
* Click Back to review or change your selections.
* Click Finish to complete the wizard and save your new assignments.

* Click Cancel to exit without saving any changes.

Copy Closing Account Assignments

B
A

Access this form using Maintain>Closing Account Assignments>L_LJdl Copy.

Use this form to create closing account assignments for multiple funds simultaneously (if one of your
segments is designated as Fund).
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Fields

Copy from this Fund: Enter the fund from which you want to copy closing account assignments, or select
one using the drop-down list.

Copy to Funds Available Items, Selected Items: The Available Items box displays the funds that can be
copied into closing account assignments. Select a fund, then use the Mover ( > ) to move it to the Selected

Iltems box. The Selected ltems box displays the funds that will be copied.

Tip: When copying multiple funds, hold the Left Mouse button while you drag the mouse pointer over the
desired funds. Alternatively, you can double click each fund to move it to the Selected ltems box.

Account Code Combinations

Access this form using Maintain>Account Code Combinations.

Use this form to add, edit, or delete valid or invalid account code combinations depending on what is
selected by the Administrator using Organization>Organization Preferences. If you have not indicated that
the current organization can have account code combinations, you cannot access this form.

Account code combinations are used to define which combinations of segment codes are valid or invalid.
For example, a grant may provide funding for some types of expenditures but not others. You can use
account code combinations to ensure that invalid expenditures do not get charged to that grant.

To enter account code combinations, simply select the code combinations in the Valid/Invalid Account
Code Combinations table. Every row you enter becomes a valid or invalid account code combination.
When you click Save, the system stores the account code combinations. From that point on, the system
checks transaction and distribution code entry against the account code combinations you set up, and you
cannot enter invalid account code combinations.

More...

The system checks for valid or invalid account code combinations when you enter transactions
(Transactions menu) and distribution codes (Maintain>Distribution Codes).

* Valid combinations are groups of account codes that can be entered in the same line item. When you
set up valid account code combinations, all combinations not entered are not allowed.

* /nvalid combinations indicate account codes that cannot be entered in the same line item. When you
set up invalid account code combinations, all combinations not entered are allowed.
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Fields

Filters: The filter is for display purposes only; it simply allows you to limit which account code
combinations are displayed in the Account Code Combinations table.

* Available Segments, Selected Segments: Select a segment in the Available Segments column, and
click the Mover ( >) to move it to the Selected Segments column.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Segments column with the values in Criteria 1 and Criteria 2 to determine which
combinations display on the Account Code Combinations form.

* Criteria 1: Enter a value to compare with the item in the Selected Segments column. When using Like
or Not Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Valid/Invalid Account Code Combinations Table: Use this table to add, edit, or delete valid or invalid
account code combinations.

= Status: This box defaults to Add when you are creating a new account code combination. Depending
on other factors, one of the following codes can appear:

Status Description

Add The line is a new combination to be added.

Modify The line is an existing combination to which changes have been
made.

Duplicate The line is an existing combination, which is deleted when you click
Save.

Delete The line is a duplicate of an existing combination and cannot be

added. You must review duplicate combinations and either modify
or discard them.

* Segment Codes: Enter the account code combination codes for the segments displayed. Only the
segments specified to use account code combinations (Organization>Organization Preferences) are

available here. You can scroll right and left to access segments. If you click Display Titles , the

code titles display on the bottom left of the form.
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Tips:

Use Reports>Lists>Account Code Combinations to print the data entered on this form.

When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list of

"Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

In the table, you can sort the data based on any column. Simply double-click on a column heading to
sort according to that column.

The sorting functionality is only for table display and does not affect printing. Print uses the data from the

database and is therefore not reflective of how the items were sorted.

The account segments that are available on this form are specified by the Administrator using
Organization>Organization Preferences.

The account code combinations enter by the Administrator here are checked by the system during
transaction entry. If you do not want the system to check for proper account code combinations
temporarily and do not want to delete your account code combinations, have the Administrator can turn
off this feature using Organization>Organization Preferences.

Setting Up Valid Combinations Example

The following is an example of setting up valid account code combinations. For example, you have three

segments: General Ledger, Fund, and Department. For your particular transaction entry purposes, Fund

Code 01 can be used only with Department Code 101.

1.

Make sure the organization is set up by the Administrator to have valid account code combinations for
the General Ledger, Fund, and Department segments (Organization>Organization Preferences).

Open Maintain>Account Code Combinations. In the first row of the Valid Account Code Combinations
table, select Code 01 from the Fund drop-down list and Code 101 from the Department drop-down list.

Select the General Ledger accounts that Fund 01 and Department 101 can be used. Therefore,
starting in the first row, select the first valid GL Code from the GL drop-down list.

In the following rows, select a valid GL Code from the GL drop-down list; then press the F5 key to copy
01 and 101 into the Fund and Department cells.

Click Save after entering all of the valid account code combinations.
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Account Code Combination Buttons

iy Wizard: Use this button to quickly set up account code combinations you might

use during transaction entry.

Display/Hide Titles: Use this button to show or hide the account titles for each of
the codes. They display in the lower left-hand corner of the form.

Select All: Use this button to select all items in the table.

Deselect All: Use this button to clear all items in the table.

Delete: Use this button to delete the selected items from the data.

Display/Hide Filter: Use this button to display or hide the Filters group box.

Clear Filter: Use this button to clear all of the selected filter items. The filter is

Bl & X & © ks

used for display purposes only; it limits what the system displays in the table.
You cannot save the filter items.

Display Records: Use this button to display only the records that match the

il

currently selected filter items. If you are not using the filter (it is blank), the
Display Records button displays all of the items you currently have.

View First Page: Use this button to display the first page of data in the table.

View Previous Page: Use this button to display the previous page of data in the
table.

View Next Page: Use this button to display the next page of data in the table.

View Last Page: Use this button to display the last page of data in the table.

E = = Z

Account Code Combinations Wizard

e
Access this wizard using Maintain>Account Code Combinations> Wizard.

MIP Fund Accounting 69
General Ledger User's Guide



Account Code Combinations

Use this wizard to quickly set up account code combinations you might use during transaction entry.

Account Code Combinations Wizard - Introduction Panel

e
Access this panel using Maintain>Account Code Combinations> B Wizard.
Use this panel to set up either valid or invalid combinations, depending on what you selected by the
Administrator using Organization>Organization Preferences.

* Valid combinations are groups of account codes that can be entered in the same line item. When you
set up valid account code combinations, all combinations not entered are not allowed.

* |nvalid combinations indicate account codes that cannot be entered in the same line item. When you set
up invalid account code combinations, all combinations not entered are allowed.

Account combination assignments you make using the wizard do not override any assignments that have
been previously set up—they only add to them.

Tips:
* Use Reports>Lists>Account Code Combinations to print the data entered on this wizard.

* The wizard is most useful when you have the same account code combinations that need to be set up
for a number of funds. If you have already set up account code combinations for one fund and need to
copy those assignments to another fund, use the Maintain>Chart of Accounts Wizard.

Account Code Combinations Wizard - Number of Combinations Panel

i
Access this panel using Maintain>Account Code Combinations> B Wizard.

Use this panel to decide how you want to create the account code combinations.

Fields

Create combinations manually by selecting segments: Select this option to manually create
combinations by selecting segments, and have the system guide you through the remaining panels of the
wizard.
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Create combinations from actual data (Delete existing combinations): Select this option to create
account code combinations from actual data and delete any existing combinations. It automatically skips
to the Finish panel.

Create combinations from actual data (Append to existing combinations): Select this option to create
account code combinations from actual data and add to any existing combinations. It automatically skips
to the Finish panel.

Account Code Combinations Wizard - Segment Panel

¢-:-u
Access this panel using Maintain>Account Code Combinations> B Wizard.

Use this panel to select the accounts to include in your valid or invalid account combinations. As the
Administrator, you will select accounts for each segment that was specified for your valid or invalid
account code combinations (Organization>Organization Preferences).

Fields

Available Items, Selected ltems: The system displays all available codes and their titles. Use the Mover
(>) to move a code from the Available ltems box to the Selected ltems box.

Number of Combinations: The system displays the number of combinations to be created as you move
through the wizard.

Tip: The account code combinations you enter here are checked by the system during transaction
entry. If you do not want the system to check for proper account code combinations temporarily and do
not want to delete your account code combinations, with Administrative user rights, you can turn this
feature off using Organization>Organization Preferences.

Account Code Combinations Wizard - Finish Panel

¢ou
Access this panel using Maintain>Account Code Combinations> B Wizard.

Use this final panel to review the total number of account code combinations that will be created.
* Click Back to review or change your selections.

* Click Finish to create the account code combinations.
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* Click Cancel to exit without creating any account code combinations.

Tip:
* Toview a list displaying the work flow of the Account Code Combinations Wizard, see "Account Code

Combinations Wizard" (page 69).

Email Templates

Access this form using Accounting or Payroll>Maintain>Email Templates. This form is only
available if you have installed and added the Accounts Receivable Billing or the Payroll and
Direct Deposit modules.

Use this form to create default and customized email templates for forms that are emailed from MIP

Accounting. You must set up default preferences, such as a subject and message for each type of form in

the system before creating any customized email templates. (At this time, email templates are only
available for the Accounts Receivable and Payroll and Direct Deposit modules.) Also, the <Default>
template cannot be deleted.

To Set Up an Email Template

1.

Email Templates work in conjunction with the SMTP Connection information that was set up by the
Administrator using the Organization>Organization Information>Email Setup tab.

Important! We recommend that the SMTP Connection information be set up and tested by the
Administrator before creating an email template (Organization>Organization Information>Email
Setup tab).

On the Email Templates form, select a Process Type.

Enter a Process Template. Before creating customized email templates, you must select the
<Default> process template, then complete the form and save it. A <Default> Process Template is
recommended for each Process Type. That way you have a generic or standard email format
composed that can be sent to customers who want emailed statements and/or invoices, or employees
who want their direct deposit voucher information emailed.

Enter a From email address. A From email address is required in order to send emails.

Enter a Cc or Bcc email address. To receive a copy of the emails being sent, we recommend that you
enter your email address in the Cc or Bec fields. If you do not want your customers or employees to
see your email address, you should use the Bcc field.
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6. Enter a default Subject and Message for each process type.

* For example, for A/R Invoices, you might include a subject of “Monthly Invoice from ABC
Organization” and a message of “Attached is a copy of your monthly invoice. Please call if you
have any questions or concerns. Thank you for your continued support!”

7. Click Send Test Email. Click this button to test the connectivity with the server and that SMTP will
work with the system to email forms. The addresses entered by the Administrator on the
Organization>Organization Information>Email Setup tab will be used when this button is clicked to

test that your connection is set up correctly.
8. Click Save.

9. Now, you’re ready to select which customers will receive their invoices and/or statement via email,
as well as which employees will receive their pay stubs via email.

* Open the Maintain>Accounts Receivable>Customers form,
On the Customers tab, select a Customer ID.

On the Email tab, select the Email check box, enter the email address, and select the process
template, or accept the default process template.

You will need to select this for each customer and decide if they want to receive their invoices,
customer statements, or both through email.

* Open the Payroll>Maintain>Employee Information form,
On the Employee tab, select an Employee ID.

On the Email tab, select the Email check box, enter the email address, and select the process
template, or accept the default process template.

You will need to select this for each employee who wants to receive their direct deposit
voucher information through email.

Fields

Process Type: Select a process type from the drop-down list, such as A/R Invoice. Then you will define
the default email preferences for each process type, such as From email address, and subject.

Process Template: Select <Default> or enter a process template for this Process Type. It is
recommended that you create and save a <Default> process template for each process type before
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creating any additional Process Templates. Also, we recommend that the <Default> process template be
defined with internal email routing information and generic messaging content.

That way you have a generic or standard email format composed for customers who want statements
emailed, and another for those who want their invoices emailed.

You can get creative and customize email templates for each individual customer per process type or
create customized email templates for specific purposes, such as Final Notice or Past Due Invoices;
however, you will need to select each one individually on each Customer’s Email Tab before processing
invoices and/or statements.

Define Email Routing:

* From: Enter the email address from where the email is being sent. (This is required to email.) For
example, you might want to enter your company’s email address; if you have rights to monitor it.

Important! If the Use Custom Credentials check box was selected and a User name was entered by the
Administrator on the Organization>Organization Information>Email Setup tab, the “From” email
address here must match the User name, in order to use the selected Process Type’s format.

You cannot use a User name with someone else’s email address when the Use Custom Credentials
check box was selected.

* Cc, Bcc: To send emails for this process type to another email address, enter that email address here.
(The email address entered displays on the email being sent; however, the Bcc email address will not
display on the email.

If you are entering multiple email addresses, each address must be separated with a semicolon and a
space. Example, you@email.com; me@email.com.

Note: We recommend that the organization include their email address as a Cc or Bcc, so that you can
collect historical information about the emails being sent from MIP Accounting. Do not delete these
emails, as they are your only historical record.

* Send Test Email: Click this button to test the email connection. The addresses entered by the
Administrator on the Organization>Organization Information>Email Setup tab will be used when this
button is clicked to test that your connection is set up correctly. Note that if the From and To email
address fields were left blank, the system will only verify that the Server, Port, and User and Password
(if applicable) fields have information but a test email will not be sent when this button is clicked.

Customize Email Content:
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* Subject: Enter the subject line for the process type selected. This text displays in the subject line of
every email sent for this process type.

* Message: Enter a message to be included in the email for the process type selected. For example, it
could include information such as a contact person and telephone number that would be applicable to
all customer’s receiving an emailed invoice.

Tips:

* As the Administrator, be sure to set up proper security for the Maintain>Email Templates forms using
Security>Set Up Organization Menus. (For Accounting, select the type and ID, expand
Accounting>Maintain and highlight Email Templates, and then check the Rights for this field. For
Payroll, select the type and ID, expand Accounting>Maintain>Payroll and highlight Email Templates,
and then check the Rights for this field.)

* You only have customized Process Templates and the system changed your option from "Email" to
"Print".

* For Customers, if you did not set up a <Default>Process Template (Maintain>Email Templates
form) for both your Invoices and Customer Statements (Process Type) and later delete the
customized process template being used on the Maintain>Accounts
Receivable>Customers>Email Tab, the system will change your Email option to Print for every
customer that used that customized process template on the Maintain>Accounts
Receivable>Customers>Email Tab.

* For Employees, if you did not set up a <Default> Process Template (Maintain>Email Templates
form) for your Vouchers (Process Type) and later delete the customized process template being
used on the Payroll>Maintain>Employee Information>Email Tab , the system will change your
Email option to Print for every employee that used that customized process template on the
Payroll>Maintain>Employee Information>Email Tab.
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Transaction Entry Session

Access this form using Transactions>{Any Session} or Transactions>{Any Module}>{Any
Session}..

This form displays after you make a selectionon the Transactions menu. Use it to enter a new session,
edit an existing session with a status of Batch-To-Post or Batch-to-Suspend, or view an existing session
with a status of Online.Sessions are used to identify a group of related documents; you must start a
session before entering new documents or transactions.

Documents contain information from physical documents such as receipts, as well as related
transactions. Some documents create a source document and record a financial event, while other
documents only record a financial event. Typically, multiple documents are recorded and posted in a
single session.

Once you have created or selected a session, click "Start" to continue to the transaction entry form where
you will enter your documents. The following table displays the available transaction entry forms:

A/P Credits (On Account) Enter A/P Credits

A/P Check (manually) Enter Manual A/P Checks
A/R Credits Enter A/R Credits

A/R Invoice Enter A/R Invoices

A/R Receipt Enter A/R Receipts
Auto-Close Encumbrances Document Auto-Close Encumbrances
Budget Document Enter Budget

Check (manually) Enter Cash Disbursements
Encumbrance Document Enter Encumbrances
Invoice Enter A/P Invoices
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Liquidate Encumbrance Document Enter Encumbrance Liquidations
Receipt Enter Cash Receipts

System Generated Check Write Checks (Activities menu)
System Generated Receipt Receipt Writing (Activities menu)
Voucher Enter Journal Vouchers

Advanced Security Users

When account level security is activated by the Administrator for the organization (Security>Set Up
Account Level Segments) and enabled for the user (Security>Set Up Account Level Security), itis
active for both the transaction entry Session and its Documents.

Encumbrance Users

The Set Dates Close Encumbrances as of and Create Session Reversal as of fields are only available
if you have installed and added the Encumbrances module.

Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the
Multicurrency module. Keep in mind that the currency of the session determines what type of cash is
changing hands. For example, if the session is USD, and the vendor is EUR, then USD Dollars are
being disbursed to the EUR vendor because the session currency is USD. So, for an A/P Manual
Check, the currency of the session determines the currency in which the check will be written. The
Cash Acct drop-down list only contains cash accounts whose currency is the same as the currency
selected on this form, or whose currency is the same as the organization's functional currency.

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, edited, or deleted.

Fields

Session ID: Enter any sequence of characters to identify the batch of documents. Use a logical and
consistent method of assigning the session IDs. This makes locating specific information much easier
and provides a better audit trail.
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Transaction Entry Session

The session ID is used to link each transaction to the session into which it was entered, making it possible
to track the origin of any entry. For example, if you print a general ledger report and include the session ID
column, the session ID for each debit or credit is listed in the report.

* To create a new Session, enter a unique session ID representing the group of related documents, or
press the "+" (plus) keyto have the system assign a session ID.

Note: If a Session ID is used one year, the same Session ID cannot be reused the following year.

* To edit an existing unposted session with a status of BP or BS, select it from the drop-down list.

* To view an existing posted session, enter the ID or search for it using the Find button.

Important! We recommend using all numeric session IDs. Some users prefer other strategies such as a
combination of date and session type (for example, CD for Cash Disbursements and CR for Cash
Receipts). In such cases, we recommend limiting your entry to strictly alphabetic characters (A through
Z) and numeric characters (0 through 9). Avoid the use of symbols in IDs whenever possible.

Status: The status appears in the drop-down list according to the processing mode that was chosen for
the organization.

Description: Enter a session description. The session description can be included in many detail reports
such as the general ledger.

Session Date: Enter a valid date for this session. The system defaults to the current date when a new
session is created. However, you can enter any date, such as the date the session was created, the date
the session wasposted, or the date of the transactions. The session date also serves as the default
document date for each transaction in the session.

Set Dates: Use these dates to create a transaction to close encumbrances on a global basis instead of
liquidating the encumbrances one vendor at a time. You can close out the encumbrance ledger cleanly at
the end of the budget cycle. Also, use the session reversal date to recreate the encumbrances you are
closing, using the ending balance of the date indicated. Note that these fields are only available for the
Auto-Close Encumbrances Session form, if all security rights were given to the user by the Administrator
using Security>Set Up Organization Menus. (Select the user type and user ID, expand
Accounting>Transactions>Encumbrances>Auto-Close Encumbrances. Check the Rights for this field,
however, Edit Existing Records is not available.)

* Close Encumbrances as of: Accept the default date of today or enter the date you want to use to
liquidate and close all currently open encumbrances. This date is the Session, Documents, and
Effective Dates for the Encumbrance Liquidation (ENL) session.
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* Create Session Reversal as of: Select this check box if you want to create a reversing session at the
same time the closing session is created. If the Create Session Reversal check box is selected, enter
the date for which you want to create the reversing session. This date will be used for the Session,
Documents, and Effective Dates for the Encumbrance (ENC) session.

By selecting this check box and entering a date, you are re-creating the formally closed
encumbrances with the Ending balances (indicated on the Auto-Close Encumbrance Transaction
form) based on the date entered.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The
currency defaults to the organization's functional currency. Currencies were created and activated by the
Administrator using the Organization>Currency Setup form. Note that this field is not available on all
Session forms.

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom
types you created, along with two predefined rate types—Daily Spot Rate and Monthly Average Rate.
Custom rate types were created using Maintain>Multicurrency>Exchange Rate Types. Note that this
field is not available on all Session forms.

Cash Acct: Select the General Ledger cash account for this batch of checks. You cannot change this
account after the first check prints. This option is only available on the Enter Cash Disbursements and
Enter Manual A/P Checks (Transactions>Accounts Payable>Enter Manual A/P Checks) Session forms.

Version: Select a budget version from the drop-down list for the current session. If you change the
session's budget version, the change effects all documents including any copied documents in that
session. Budget versions were created by the Administrator using Organization>Set Up
Modules>Budget>Budget Versions and selected when the budget worksheet was created using
Activities>Budget Worksheet. This fields is only available on the Enter Budget Session form.

Session Totals: The system displays the total number of documents and total amount (the total
identified on each document) entered during the current session. Some sessions (such as Budget,
Journal Vouchers, Encumbrances, and Encumbrance Liquidations) do not have a total amount.
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Tips:

* Rather than manually entering a session ID each time, you can have the system assign the next
available session ID. With the cursor in the Session ID box, simply press the "+" key to automatically
increment the session ID from the last session ID used. To change the last session ID, with
Administrative user rights, use the Organization>Organization Preferences>Session tab.

[
Al
Once you begin entering documents, use Session Information . to change session information.

* |f you changed the size of a form or modified the columns in a table, you can restore any form back to its
original state by right-clicking on the form and selecting Restore Form Layout or Resize Form. You can
also access the Options>Customize Workstation Settings form by right-clicking on the form and
selecting Customize Workstation.

* Cash accounts must have been previously created using Maintain>Chart of Accounts Codes.

* Account currency was assigned when the account was created (Maintain>Chart of Accounts Codes),
while the organization's currency was assigned by the Administrator when the organization was created
(File>New Organization wizard).

Transaction Entry Session Example

This following example shows one way to create a new Session for a batch of disbursements on
November 16, 20xx. We used the Session ID CD11716xx01. The first two characters are an abbreviation
for cash disbursements. The next six characters represent the date. The last two are a numeric sequence
indicating that this is the first session of this type for this date.

This Session form varies depending on the menu selection chosen. For example, if you select, Enter Cash
Disbursements or Enter Manual A/P Checks, the Cash Account field also appears on this form. Click Entry

=%

Defaults to set or change default values for certain fields or "boxes" that are used during transaction
entry.
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Session !Em
Session ID: I.:Duuu;.r j Status: IBP j
Description: Icheckg Date: I 9 172 0mn +||| 'I
Currency: IUSD j Rate Type: IDSR j
Cash fcct.: |11|:||:|1 j

Session Totals

Total Number of Documents: 0

Total Amount for all Documents £0.00

F start | AR Find | b Save | ) undo | S Close P Help

A

Rounding Rules for Transaction Entry

Ratios are most commonly used in the Allocation Management, and Multicurrency modules and when
using Distribution Codes. When a rounding overage or underage occurs, the system looks for the
transaction line that has the largest proportional share of the given transaction and attributes the

difference to that line.

A typical transaction scenario could occur as follows:

Line# |Fund Grant | GL Amount to
Distribute/
Allocate

1 111 111 5000 111 500.00

2 222 222 5000 222 500.00

3 333 333 5000 333 500.00

4 444 444 5000 444 500.00

Total 500.00

0.3333

0.4555

0.2111

0.0001

100.00%

Amount
Distributed/

Allocated

166.650

227.750

105.555

0.055

500.010

Note that the multiplication has resulted in a .01 overage. The system will subtract this .01 overage from

line 2 in order to maintain a balanced entry.
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Multicurrency Dates

The system uses the Exchange Rate whose Active Date (Maintain>Multicurrency>Exchange Rates) is the
same as the Effective Date.

* |f there are two exchange rates with the same Active Date, the last one entered is the one used,
regardless of any Expiration Date entered. Fore example, let's say 1.1948 is entered as the exchange
rate, and then later that same day, 1.2036 is entered as a new exchange rate. When transactions are
entered, the system uses the 1.2036 exchange rate, since it was entered last.

* |f the dates are not the same, the system uses the rate with the closest Active Date prior to the Effective
Date of the transaction.

If the Exchange Rates Expires check box is selected by the Administrator (Organization>Set Up
Modules>Multicurrency), and the Effective Date entered during transaction entry is a date after the
Expiration Date, the system displays a warning message. However, you can continue to enter transactions
with a rate that has expired.

Multicurrency Users

The system uses this process for calculating Exchange Rates.

Session Status and Processing Modes

The session status determines if transactions are placed in the unposted or posted ledgers when the
session is saved. Sessions can be posted immediately with an Online status (OL), posted later with a
Batch-To Post status (BP), or suspended—and possibly posted later—with a Batch-To Suspend status
(BS).

Before selecting a status, you should determine how your organization's processing modes are set up by
the Administrator (Organization>Organization Preferences - Processing Tab). The relationship between
the session Status and the Processing Modes are as follows:

Combined

As the Administrator, if you chose the Combined processing mode in the system, BP, BS, and OL are
available in the session Status drop-down list.

* |f you select OL, the system posts the transactions when you click the Post button within the
document. Once a session status is set to OL and you have posted the first document, you cannot
change the status to BP or BS, however, you can view it.

* BPand OL cannot be saved without documents.
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If you select BP or BS, you must save the session and post later (Activities>Manage
Sessions>Post Transactions). Only sessions with a status of BP are available for selection on the
Post Transactions form. Therefore, you must change a session's status from BS to BP before it can
be posted.

BP and BS, if you delete a session, all associated documents are also deleted.
For BP or BS, once the first document is saved, you cannot change to Online posting.

With BP or BS, you can add additional documents ortransactions up until you post it.

Online

As the Administrator, if you chose the Online processing mode, you can only select OL from the

session Status drop-down list.

If you select OL, the system posts the transactions when you click the Post button on the document.

OL cannot be saved without documents.

Batch

As the Administrator, if you chose the Batch processing mode, you can select BP or BS from the

session Status drop-down list.

If you select BP or BS, you must save the session and post later (Activities>Manage
Sessions>Post Transactions). Only sessions with a status of BP are available for selection on the
Post Transactions form. Therefore, you must change a session's status from BS to BP before it can
be posted.

With BS, you can add additional documents later.
With BP, you can add additional documents ortransactions up until you post it.
BP cannot be saved without documents.

With BP and BS, if you delete a session, all associated documents are also deleted.

Transaction Source Codes

The system displays sessions according to their transaction source. Below is a list of the transaction

sources, their descriptions, and the module associated with each of them:
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Trans
Source

APC

API

APM

APR

APS

APV

ARB

ARC

ARM

Description

A/P Manual Checks

Transactions>Accounts Payable>Enter Manual A/P
Checks

A/P Invoices
Transactions>Accounts Payable>Enter A/P Invoices

Activities>Check Writing>Void
Checks/Vouchers/Invoices

A/P Credits (On Account)

Transactions>Accounts Payable>Enter A/P Credits
A/P Revaluation

Activities>Revalue Multicurrency

A/P System Generated Checks/Vouchers

Transactions>Accounts Payable>Edit Pay Selected
A/P Invoices

Activities>Accounts Payable>Select A/P Invoices to
Pay

A/P Void Checks/Vouchers

Activities>Check Writing>Void
Checks/Vouchers/Invoices

A/R Invoices

Transactions>Accounts Receivable>Enter A/R Invoices

A/R Receipts

Transactions>Accounts Receivable>Enter A/R
Receipts

A/R Credits (Applied Credits)

Accounts Payable

Accounts Payable
Third-Party Inventory

Accounts Payable

Multicurrency

Accounts Payable

Accounts Payable

A/R Reporting
Third-Party Inventory

A/R Reporting

A/R Reporting
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Description

Transactions>Accounts Receivable>Enter A/R Credits

Transactions>Accounts Receivable>Enter A/R

Receipts

ARP A/R Prepayments (Prepayments) A/R Billing
Transactions>Accounts Receivable>Enter A/R
Receipts

ARR A/R Revaluation Multicurrency
Activities>Revalue Multicurrency

ARS A/R System Generated Invoices A/R Billing
Transactions>Accounts Receivable>Edit A/R Invoices

ARV A/R Void Invoices A/R Billing
Activities>Accounts Receivable>Void Invoices

BD Budget General Ledger
Transactions>Enter Budget

BDH Budget - Consolidate History Budget
Organization>Consolidate Transaction History

CD Cash Disbursements General Ledger
Transactions>Enter Cash Disbursements

CDSs Write Checks General Ledger
Activities>Check Writing>Write Checks

CL System Close Year-End General Ledger
Activities>Close Fiscal Year

CR Cash Receipts General Ledger
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Trans
Source

CRS

CSR

ENC

ENH

ENL

IAC

IAR

IAS

JV

Description

Transactions>Enter Cash Receipts

Receipt Writing

Activities>Receipt Writing

Cash Revaluation

Activities>Revalue Multicurrency

Encumbrances
Transactions>Encumbrances>Enter Encumbrances
Encumbrances - Consolidate History
Organization>Consolidate Transaction History
Encumbrance Liquidations

Transactions>Encumbrances>Enter Encumbrance
Liquidations

Adjust Purchase Order Receipts
Activities>Purchase Orders>Adjust Receipts
Customer Inventory Returns

Activities>Accounts Receivable>Customer Returns
Process Purchase Order Receipts
Activities>Purchase Orders>Process Receipts
Sales Order Fulfillment

Activities>Accounts Receivable>Sales Order
Fulfillment

Journal Vouchers

Transactions>Enter Journal Vouchers

General Ledger

Multicurrency

Encumbrances

Encumbrances

Encumbrances

Purchase Orders

A/R Billing

Sales Order Entry

Purchase Orders

A/R Billing
Sales Order Entry

General Ledger
Third-Party Inventory
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Description

JVA Journal Vouchers - Allocation Management Allocation Management
Activities>Process Allocations
JVD Journal Vouchers - Depreciation/Disposals Fixed Assets

Activities>Fixed Assets>Transfer
Depreciation/Disposals

JVH Journal Vouchers - Consolidate History General Ledger
Organization>Consolidate Transaction History

PRC Payroll Manual Checks Payroll
Activities>Payroll>Enter Manual Checks

PRS Payroll System Generated Checks and Vouchers Payroll
Activities>Payroll>Print/Email Checks and Vouchers

PRV Payroll Void Checks/Vouchers Payroll
Activities>Payroll>Void Checks

VCK Void Checks General Ledger

Activities>Check Writing>Void
Checks/Vouchers/Invoices

Transaction Entry Overview

After completing the session form, click the Start button to display a transaction entry form. The
transaction entry form is made up of two parts: the document information section and the transaction
entry table.

Document Information

In this section, enter descriptive information about the document you are creating, such as a document
number, date, and description. The document is associated with the session that was set up previously.
The amount entered in the Amount box, must equal the net of debits and credits to all cash type
accounts (or A/P type accounts, depending on what type of transactions your are entering). This total
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must be zero if no cash type accounts are entered. Additionally, you can enter zero to record transfers
between bank accounts and banks.

Transaction Entry Table

In this table, enter actual transactions that make entries to the ledgers. The transaction line items contain
segments, debits, credits, and so on. The total debit amount must equal the total credit amount. For
Budget and Encumbrance documents, you will enter increase/decrease amounts.

There are a number of checks or edits the system performs before a particular entry can be saved or
posted. Segment entries must balance a debit to a credit using the following:

* Effective Date,
* Fund (if Fund is designated as one of the account segments),
* Entry Type, and

* Balancing Segments (if any of the account segments are designated as balancing segments), except
for sessions with a status of Batch-to Suspend.

Because an effective date can be indicated at the line item level, a single document can have line items
that post to more than one fiscal period.

In order for an entry to be saved or posted, every line item must include all required account codes
(segments) for the organization, a debit or credit amount (increase or decrease amount if appropriate), an
effective date, an entry type, and a description. The following example displays the transaction entry table:

Fund| GL |Progr| Dept | 117 | Debit| Credit|Emtry Type|Effective Date| Description ||~
01 46001 (101 101 3 000 2500 (M 11 BS20%x Checks
los (4001 (401|301 2 =] 2500] o000 11 1 B2 0m Checks
#
-
4] 4| Record 2 [ ] <] | »

Transaction Entry Rules

The General Ledger account codes determine what other segment codes are required. For revenues and
expenditures, all sesgment codes are required. For balance sheet accounts, the system verifies that
segments designated as Fund and/or Balancing have codes. See the table below for complete
information:
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GL Account Segments

Type Entered

Fund Balancing Non-Balancing Restrictions
Revenue and Required Required Required Required
Expense
Net Assets/Equity Required Required Optional Required
Other Balance Sheet | Required Required Optional Optional
Accounts

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes
and related amounts a user can view on transaction entry forms. Note that if you do not have Account
Level Security enabled, the system displays all account codes.

Since all documents load when the session is selected, a user can select a document that contains
accounts they do not have access to. However, with account level security activated by the
Administrator for the organization (Security>Set Up Account Level Segments) and enabled for the
user (Security>Set Up Account Level Security), the Transaction Entry Table only displays those
accounts the user has access to. The user can still enter an account they do not have access to, but
the system displays a warning and does not show the data.

If a user does not have rights to any accounts associated with this form, the user cannot delete any
documents that contain those accounts. However, the user can display the document number in the
search list, select it, and delete it.

Budget Users

If the transaction being entered exceeds the available budget, you are using online posting for the
current organization, and the Check Available Budget During Posting check box is selected by the
Administrator(Organization>Set Up Modules>Budget>Primary Budget Controls), the Over Budget
form displays.

If a G/L Report Group Set was selected, the G/L Codes in the Group Set are the only codes the
system verifies when posting. If a G/L Code is not in the group, no budget edits take place even if
Check Available Budget During Posting is set to "Warn" or "Prevent."
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Multicurrency Users

The GL segment column only includes functional currency CSH accounts and CSH accounts whose
currency is the same as the currency selected on the Session form. The functional currency was
designated and the GL segment created by the Administrator using the File>New Organization wizard,
while cash accounts were created using the Maintain>Chart of Accounts Codes form.

Third-Party Inventory Users

A transferred inventory session can be viewed, but the session and document fields cannot be copied,
edited, or deleted.

Fields

Fund, General Ledger, and other segments: Enter a segment code, or select one from the drop-down
list. The system displays all available segments in this table. Segments were set up when the organization
was created by the Administrator (File>New Organization>Account Segments panel).

Debit, Credit/Increase, Decrease: Enter an amount in either the debit or credit (increase or decrease)
column for each line, but not in both. This amount must be greater than or equal to zero. After the first
transaction line is entered, the system automatically calculates and displays the offsetting debit or credit
(increase or decrease) on the next line.

Entry Type: Enter an entry type or accept the default, Normal. All entry types are allowed; however, you
cannot use Beginning Balance or Adjust Opening Balance if the General Ledger account is Revenue or
Expense. Either change the entry type or the General Ledger account. Valid session types and their
descriptions are shown below:

* Normal (N) - This entry type is used to indicate daily and month-end transactions.

* End of Year Adjustment (A) - This entry type is used to indicate adjustments made on the last day of the
organization's fiscal year. It requires that the line's effective date is the last month and day of the fiscal
year.

* Adjust Opening Balance (AO) - This entry type is used to indicate that an adjustment is being made to
opening balances for an entry made to any fiscal year. It requires that the line's effective date is the first
day and first month of the fiscal year you are adjusting.

* Beginning Balance (UO) - This entry type is used to indicate that opening balances are being entered
for the first day and first month of the organization's fiscal year.

Effective Date: Accept the default effective date, or enter a new one for this line item. This is the effective
date that posts to the ledgers.
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Description: Accept the default description, or enter a new one for this line item.
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Tips:

* |f you access any transaction entry form from the Activities>Display Balances>Account Balances or
Available Budget Balances, Activities>Accounts Payable>Display Vendor Balances,
Activities>Accounts Receivalbe>Display Customer Balances, or Activities>Display Encumbrance
Balances forms, the selected document is read-only; you can only view the document, you cannot make
changes.

* Once a session or document is posted (online or using Activities>Manage Sessions>Post
Transactions), it cannot be edited. However, you can view (read-only) the session or document. Initially,
the Session ID drop-down list only includes unposted sessions. To view posted sessions, select the
posted Session by entering the ID or using the Find button.

* To have the system combine the detail transaction lines, have the Administrator select the Summarize
Transaction Entries check box (Organization>Organization Preferences), and then click Use Offsets

#
or Use Distribution Code and complete that process. The system automatically summarizes

all system generated, fixed assets, and allocation transactions.

* The transaction entry table contains an unlimited number of lines available to record the document. As
you complete each line another becomes available. Use the scroll bars to move up and down in the
table if the entry has too many lines to be seen at one time.

* Any transaction line having debits and credits equal zero is treated as a memo entry. Memo entries are
related to the account code combination on their transaction line.

* |nitially the transaction lines appear in the order in which they were entered; however, they can be
moved to the order you want them to appear. Simply highlight the entire row, and then drag the row to
the appropriate place using the mouse.

* By default, the system displays the same effective date and description in the transaction entry table as
the document date and description, unless defaults were specified using Entry Defaults =1,

* A transaction can be entered to a closed fiscal year. However, you might want to have the Administrator
change entry dates (Organization>Organization Preferences>Entry Dates tab) to warn or prohibit the
user from making an entry to the closed fiscal year.

* Below is a list of special function keys and other key combinations designed to help quickly enter
transactions:
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Tab Moves the cursor to the next cell. If the cursor is at the end of the
line, it wraps to the next line.

Shift+Tab Moves the cursor to the previous cell. When the cursor is at the
beginning of the line, it goes to the last cell in the previous line.

F2 Selects or deselects text.

F4 In a drop-down list, F4 drops the list or pulls it up (if it is down). In
a date or currency field, F4 displays the calendar or calculator.

F5 Copies the contents of the cell immediately above it into the
active cell.

F6 Copies the contents of the row immediately above it into the
active row.

F7 Pulls in all the transaction entry line values, such as line entry

type, line effective date, and line description from the Entry
Defaults form.

Entering Cash Receipts

Enter document and transaction information on the Enter Cash Receipts form in the following order:
1. Enter document information—Receipt, Date, Amount, and Description.
2. Enter transaction line items in the Cash Receipts Transaction Entry table.

3. There must be at least two transaction lines for all non-budget transactions; therefore, at least one
balanced entry is required. Line level transactions organize the actual transactions to be entered into
the unposted or posted journals.

* You must enter data for account codes; an offset entry Debit or Credit amount; an Entry Type; an
Effective Date; a Description; and an Exchange Rate, if appropriate.

* Complete the Enter Cash Receipts - User Defined Fields tab, if appropriate.

4. Click Save.
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Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and set
up by the Administrator (Organization>Add A Module), and the Session currency selected is a currency
other than the functional currency (Step 3).

Enter Cash Receipts - Transaction Entry Tab

Access this form using Transactions>Enter Cash Receipts.
Use this form to record cash receipts. (The Cash Receipts Session form always precedes it.) After you
have recorded cash receipts, use Activities>Receipt Writing - Transaction Entry Tab to print them.
Use this tab to enter document and transaction information.

Budget and Encumbrance Users

E:
Click Check Budget and Encumbrance Balances to check balances for the current document.

Multicurrency Users

The Exchange Rate field is only available if the Administrator has installed and added the Multicurrency
module (Organization>Add a Module) and selected a Currency, other than the organization's functional
currency, on the Session form. See "Multicurrency Dates" (page 82) for more information about how
rates are calculated. When the system is required to perform multiplication calculations involving
fractional numbers, it is not uncommon to have rounding differences. See "Rounding Rules for
Transaction Entry" (page 81) for more information. You can restrict receipts to customers (Recipient ID
field) using the "Always Receive in Customer's Currency" (Maintain>Accounts
Receivable>Customers>Customer tab) check box.

Fields

Receipt

* To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a
document ID.

* To edit or view an existing document, select it from the drop-down list.

* We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters
(0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this document.
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Amount: Enter the amount of the receipt, omitting currency and grouping symbols. The document
amount and the net of the transaction lines must equal if the Session status is BP or OL. If the status is
BS, these lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.

Deposit Number: Select a deposit number from the drop-down list, or enter a new deposit number that
includes this receipt. This number can be used to group multiple receipts for one deposit slip.

If you use the Bank Reconciliation module for this organization and have multiple cash receipts using a
single deposit number, be sure to complete this box for each document. The Activities>Reconcile Cash
Accounts form displays a single item for each deposit number, when available. Any cash receipts that do
not have deposit numbers are combined as a single deposit by cash account and effective date.

Recipient ID: Select the recipient to associate with the cash receipt, or use Find @ to help you select

an ID. This ID is optional, and the box only displays if the Accounts Payable, Accounts Receivable
Reporting, and/or Payroll modules are installed.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs"
on the Options>Customize Workstation Settings>Preferences tab.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all
required account codes (segments) for the organization, a debit or credit amount, an effective date, an
entry type, and a description. These fields can be found on all transaction entry forms, see "Transaction
Entry Overview" (page 87). However, the following fields are specific to this form.

* Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
Session form. You can override the default exchange rate for the Currency selected on the Session
form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator
(Organization>Set Up Modules>Multicurrency).

* This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of CR (Cash Receipts). The system automatically appends one column for each
field (to the right of the Transaction Entry table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the
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* organization's functional currency, even though the data is still processed in the currency selected on
the Session form (if it is different than the functional currency).

Tips:
* A document's debits and credits can be out of balance for a combination (Document Number, Fund
code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to Suspend.

* |f you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation
Settings>Preferences tab), and the transaction is not in balance, the system automatically applies
offsets when you click the Save or Post button on this form. Offsets must have been previously set up
using the Maintain>Offset Account Assignments form.

* You can only enter one Exchange Rate, per Effective Date, per document.

* NOTE TO MULTICURRENCY USERS When functional cash type General Ledger accounts are used in
alternate currency documents, the document currency controls the type of currency that will be
disbursed or received by the functional cash account. For manual processes, the session currency
dictates the document currency. The entry amount is in the document currency and the functional
amount is calculated using the exchange rate when the transaction is posted.

* For example, let's say, you are using a functional cash account with a currency of USD (US Dollar) and
an alternate currency check or receipt of CAD (Canadian Dollar). During transaction entry, you enter an
amount of 200 CAD and the USD equivalent is calculated to be 150 USD. When you reconcile this
functional cash account, you will see both the document amount of 200 CAD and the functional amount
of 150 USD for that check or deposit.

* Alternatively, if a functional currency session is used to pay or receive an alternate currency invoice, the
check or receiving document is issued in the functional currency. In this case, both the entry amount and
the functional amount are the same. When reconciling the functional cash account, the document
amount would be repeated as the functional amount.

Enter Cash Receipts - User Defined Fields Tab
Access this form using Transactions>Enter Cash Receipts.
Use this tab to enter data for any user defined field with a Transaction Documents type and transaction

source of CR. You can only enter data on this tab after entering a receipt number on the Transaction Entry
tab.
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These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be
edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined
Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on the
Session form (if it is different than the functional currency). This field is required for new documents if the
"Required" check box was selected when the field was created by the Administrator in the system.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.

Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Revenue Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type and CR was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Entering Cash Disbursements

Enter document and transaction information on the Enter Cash Disbursements form in the following
order:

1. Enter document information—Check, Date, Amount, and Description.
2. Enter transaction line items in the Cash Disbursements Transaction Entry table.

* There must be at least two transaction lines for all non-budget transactions; therefore, at least one
balanced entry is required. Line level transactions organize the actual transactions to be entered
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* into the unposted or posted journals.

* You must enter data for account codes; an offset entry Debit or Credit amount; an Entry Type; an
Effective Date; a Description; and an Exchange Rate, if appropriate.

3. Complete the Enter Cash Disbursements - User Defined Fields tab, if appropriate.
4. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and set
up by the Administrator (Organization>Add A Module), and the Session currency selected is a currency
other than the functional currency (Step 2).

Enter Cash Disbursements - Transaction Entry Tab

Access this form using Transactions>Enter Cash Disbursements.

Use this form to record cash disbursements. (The Cash Disbursement Session form always precedes it.)
To record the disbursement if you wrote a check to your landlord for the monthly rent payment, use this
form. Alternatively, use Transactions>Accounts Payable>Enter Manual A/P Checks (only if the Accounts
Payable module is installed) to record a check for a specific vendor.

Use this tab to enter document and transaction information.

Budget and Encumbrance Users

E:
Click Check Budget and Encumbrance Balances to check balances for the current document.

Encumbrance Users

To fully liquidate encumbrances, select the Fully Liquidate Encumbrance check box for each

encumbrance using Choose Items/Encumbrances ﬁ:;l . This process liquidates differences between

the disbursement and encumbrance amounts.

Fixed Assets Users

When you select a GL segment with an account type of FAO, Asset Quick Entry becomes

available if the Fixed Assets module is installed. However, you will not be required to select a "FAO"
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type General Ledger account code to activate the Asset Quick Entry button, if the Enable Without
Validating check box is selected by the Administrator on the Set Up Fixed Assets Module form
(Organization>Set Up Modules>Fixed Assets). The Asset Quick Entry button will always be available.

Multicurrency Users

The Exchange Rate field is only available if the Multicurrency module has been installed and added
by the Administrator (Organization>Add a Module) and selected a Currency, other than the
organization's functional currency, on the Session form. See "Multicurrency Dates" (page 82) for
more information about how rates are calculated. When the system is required to perform
multiplication calculations involving fractional numbers, it is not uncommon to have rounding
differences. See "Rounding Rules for Transaction Entry" (page 81) for more information. You can
restrict payments to vendors (Payee ID field) using the "Always Pay in Vendor's Currency"
(Maintain>Accounts Payable>Vendors>Vendor tab) check box.

Fields

Check

* To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a
document ID. This number serves as the beginning check number. You can set the Last Used Check
Number for General Ledger type cash accounts using the Maintain>Chart of Accounts Codes - Setup
Tab. When a transaction uses that cash account, and you press the press the "+" (plus) key, the
system automatically displays the next check number for that account, regardless of the form the
check is being generated from.

* To edit or view an existing document, select it from the drop-down list.

* We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric
characters (0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this document.

Amount: Enter the amount of the disbursement, omitting currency and grouping symbols. The document
amount and the net of the transaction lines must equal if the Session status is BP or OL. If the status is
BS, these lines can be out of balance.

Description: Accept the session description, or enter a description specific to this document.
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Payee ID: Select the payee to associate with the check, or use Find @ to help you select an ID. This ID
is optional, and the box only displays if the Accounts Payable, Accounts Receivable Reporting, and/or
Payroll modules are installed.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on
the Options>Customize Workstation Settings>Preferences tab.

Check Address: If you selected Payee ID - Type: V (Vendor), the system automatically displays the
default Preferred Check Address for this Vendor ID, or select a different check address from the drop-
down list. This field only displays if the Accounts Payable module is installed.

1099 Type: Accept the default entered on the Maintain>Accounts Payable>Vendors>1099 Information
tab or select a 1099 form type from the drop-down list, such as NEC, MISC, DIV, INT, R, or W2G.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all
required account codes (segments) for the organization, a debit or credit amount, an effective date, an
entry type, and a description. These fields can be found on all transaction entry forms, see "Transaction
Entry Overview" (page 87). However, the following fields are specific to this form.

* PO/Enc ID: If you have installed the Purchase Order and Encumbrance modules, and you select an

item using Choose Items/Encumbrances = , the table displays either the Purchase Order ID or the

Encumbrance ID in this column. It displays the Purchase Order ID, when items selected are related to a
Purchase Order. Otherwise, it displays the Encumbrance ID.

PO Line #: If you select an item using Choose Items/Encumbrances = , that is related to a Purchase

Order, this column identifies transaction lines with individual items ordered on the purchase order.

* 1099 Box: If the selected vendor needs a 1099, enter the 1099 box humber (Form Type-Box Number)
for this line, or accept the default (if any). If a vendor was set up (Maintain>Accounts
Payable>Vendors>1099 Information tab) with a 1099 box number of "No Default," and the vendor was
selected in the Payee ID box on this form, you are required to enter a 1099 Box number here. Also, if the
1099 Type is changed for this transaction, select the 1099 Box number, associated with the 1099 Type
form, from the available drop-down list which displays the Code (Form Type-Box Number) and its
Description, such as MISC-15 or DIV-01a.

* Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
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* Session form. As the Administrator, you can override the default exchange rate for the Currency
selected on the Session form, if the Allow Rate Override During Transaction Entry check box is
selected (Organization>Set Up Modules>Multicurrency).

* This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of CD (Cash Disbursements). The system automatically appends one column for
each field (to the right of the Transaction Entry table). These fields were created by the Administrator
using Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of
the organization's functional currency, even though the data is still processed in the currency selected
on the Session form (if it is different than the functional currency).
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Tips:
* A document's debits and credits can be out of balance for a combination (Document Number, Fund
code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to Suspend.

* |f you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation
Settings>Preferences tab), and the transaction is not in balance, the system automatically applies
offsets when you click the Save or Post button on this form. Offsets must have been previously set up
using the Maintain>Offset Account Assignments form.

* You can only enter one Exchange Rate, per Effective Date, per document.

As the Administrator, to suppress the error messages about Liquidation Capping, go to
Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are
Exceeded for Purchase Order ltems and Warn when Encumbrance Balances are Exceeded for Stand
Alone Account Codes check boxes. See Set Up Encumbrances.

NOTE TO MULTICURRENCY USERS When functional cash type General Ledger accounts are used in
alternate currency documents, the document currency controls the type of currency that will be
disbursed or received by the functional cash account. For manual processes, the session currency
dictates the document currency. The entry amount is in the document currency and the functional
amount is calculated using the exchange rate when the transaction is posted.

For example, let's say, you are using a functional cash account with a currency of USD (US Dollar) and
an alternate currency check or receipt of CAD (Canadian Dollar). During transaction entry, you enter an
amount of 200 CAD and the USD equivalent is calculated to be 150 USD. When you reconcile this
functional cash account, you will see both the document amount of 200 CAD and the functional amount
of 150 USD for that check or deposit.

Alternatively, if a functional currency session is used to pay or receive an alternate currency invoice, the
check or receiving document is issued in the functional currency. In this case, both the entry amount and
the functional amount are the same. When reconciling the functional cash account, the document
amount would be repeated as the functional amount.

Enter Cash Disbursements - User Defined Fields Tab

Access this form using Transactions>Enter Cash Disbursements.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of CD. You can only enter data on this tab after entering a check number on the Transaction Entry
tab.
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These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be
edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined
Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on the
Session form (if it is different than the functional currency). This field is required for new documents if the
"Required" check box was selected when the field was created by the Administrator in the system.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.

Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Expenditure Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type, and CD was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Entering Journal Vouchers

Enter document and transaction information on the Enter Journal Vouchers form in the following order:
1. Enter document information—Voucher, Date, and Description.
2. Enter transaction line items in the Journal Vouchers Transaction Entry table.

* There must be at least two transaction lines for all non-budget transactions; therefore, at least one
balanced entry is required. Line level transactions organize the actual transactions to be entered
into the unposted or posted journals.
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* You must enter data for account codes; an offset entry Debit to a cash account or Credit to a
revenue account; an Entry Type; an Effective Date; a Description; and an Exchange Rate.

3. Complete the Enter Journal Vouchers - User Defined Fields tab, if appropriate.
4. Click Save.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and set
up by the Administrator (Organization>Add A Module), and the Session currency selected is a currency
other than the functional currency (Step 2).

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, edited, or deleted.

Enter Journal Vouchers - Transaction Entry Tab

Access this form using Transactions>Enter Journal Vouchers.

Use this form to record journal vouchers. For example, if you received money related to a specific grant
award, record the voucher using this form. (The Journal Vouchers Session form always precedes it.)

Use this tab to enter document and transaction information.

If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation
Settings>Preferences tab), and the transaction is not in balance, the system automatically applies offsets
when you click the Save or Post button on this form. Offsets must have been previously set up using the
Maintain>Offset Account Assignments form.

Budget and Encumbrance Users

E:
Click Check Budget and Encumbrance Balances to check balances for the current document.

Multicurrency Users

The Exchange Rate field is only available if the Multicurrency module has been installed and added by
the Administrator (Organization>Add a Module) and selected a Currency, other than the organization's
functional currency, on the Session form. See "Multicurrency Dates" (page 82)for more information
about how rates are calculated. When the system is required to perform multiplication calculations
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involving fractional numbers, it is not uncommon to have rounding differences. See "Rounding Rules
for Transaction Entry" (page 81) for more information.

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, edited, or deleted.

Fields

Voucher

* To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a
document ID.

* To edit or view an existing document, select it from the drop-down list.

* We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric
characters (0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this document.

Reverse: Select No; "Reverse Current Transaction - In Current Document" (page 107); "Reverse
Current Transaction - New Document, Current Session" (page 108); "Reverse Current Transaction -
New Document, New Session" (page 108) to automatically create a reversing entry based on the current
document.

Description: Accept the session description, or enter a description specific to this document.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all
required account codes (segments) for the organization, a debit or credit amount, an effective date, an
entry type, and a description. These fields can be found on all transaction entry forms. see "Transaction
Entry Overview" (page 87). However, the following fields are specific to this form.

* Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
Session form. As the Administrator, you can override the default exchange rate for the Currency
selected on the Session form, if the Allow Rate Override During Transaction Entry check box is
selected (Organization>Set Up Modules>Multicurrency).
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* This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of JV (Journal Voucher). The system automatically appends one column for each
field (to the right of the Transaction Entry table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on
the Session form (if it is different than the functional currency).

Tips:
* A document's debits and credits can be out of balance for a combination (Document Number, Fund
code, Balancing segment, Effective Date, or Entry Type), when the Session Status is Batch-to Suspend.

* You can only enter one Exchange Rate, per Effective Date, per document.

Enter Journal Vouchers - User Defined Fields Tab

Access this form using Transactions>Enter Journal Vouchers.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of JV. You can only enter data on this tab after entering a voucher number on the Transaction Entry
tab.

These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited
here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup
tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on the
Session form (if it is different than the functional currency). This field is required for new documents if the
"Required" check box was selected when the field was created by the Administrator in the system.
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When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.

Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Revenue Journal and Expenditure Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type, and JV was chosen as the transaction source, it

will display as a column on the Transaction Entry tab.

Reverse Current Transaction - In Current Document

Access this form using the Transactions>Enter Journal Vouchers>select Current Document, in
the Reverse field>Save button.

Use this form to create an automatic reversing entry for this document. You must enter an effective date
and document description for the reversal.

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, reversed, edited, or deleted.

Fields
Effective Date: Enter the reversing document's effective date.

Replace Line Descriptions With: Leave blank to use the current document's transaction line description
for the reversing document or enter a new description for all transaction lines in the reversing document.
Tip:

* The reverse entry will follow the posting status of the current session.
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Reverse Current Transaction - New Document, Current Session

Access this form using the Transactions>Enter Journal Vouchers>select New Document,
Current Session, in the Reverse field>Save button.

Use this form to create an automatic reversing entry in a new document, for the current session. You must
enter an effective date, document ID, document date, and document description for the reversal.

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, reversed, edited, or deleted.

Fields

Effective Date: Enter the new document's effective date.

Reversed Document: To create a new document, enter a unique ID or press the "+" (plus) key to have the
system assign a document ID. We recommend limiting your entry to strictly alphabetic characters (A
through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Document Date: Enter the new document's date.
Document Description: Enter a description for the reversing document.

Use Document Description for Line Items: Select this check box to replace all line level descriptions with
the new document description entered.

Tip: The reverse entry will follow the posting status of the current session.

Reverse Current Transaction - New Document, New Session

Access this form using the Transactions>Enter Journal Vouchers>select New Document, New
Session, in the Reverse field>Save button.

Use this form to create an automatic reversing entry in a new document and in a new session. You must
enter an effective date, session ID, session date, document ID, document date, and session and
document descriptions for the reversal. The reverse entry session will always have a status of BP (Batch-
To Post).
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Multicurrency Users

Existing Reversed Session IDs only contain unposted sessions that share the original session
currency.

Fields
Effective Date: Enter the document's effective date.

Reversed Session ID: To create a new session, enter a unique ID or press the "+" (plus) key to have the
system assign a session ID. To append to an existing unposted session, select it from the drop-down list.
We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters
(0 through 9), and avoiding the use of symbols.

Session Date: Enter a session date for the new session ID. If an existing unposted session is selected,
that session date displays.

Reversed Document: To create a new document, enter a unique ID or press the "+" (plus) key to have
the system assign a document ID. We recommend limiting your entry to strictly alphabetic characters (A
through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Document Date: Enter the document's date.

Session Description: Enter a description for the reversing session. If an existing session is selected, this
field remains blank.

Document Description: Enter a description for the reversing document.

Use Document Description for Line Items: Select this check box to replace all line level descriptions
with the new document description entered.

Recording Budget Entries

Enter document and transaction information on the Enter Budget form in the following order:
1. Entering document information, such as Document, Date, and Description.
2. Enter transaction line items in the Budget Transaction Entry table.

* There must be at least one transaction line for budget transactions. Line level transactions
organize the actual transactions to be entered into the unposted or posted journals.

* You must enter data for account codes; an Increase or Decrease amount; an Effective Date; and
a Description.
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3. Click Save.
Enter Budget

Access this form using Transactions>Enter Budget Session>Transaction Entry.
Use this form to record budget entries. (The Budget Session form always precedes this form.) Entries
made using this form are cumulative and are added to any previously entered budget information.

While the General Ledger code is required for every budget line, all other segments are optional and can
be used as your budgeting needs dictate. In other words, if you do not want to budget by department, you
do not need to include a department code on the budget entry lines. So, you can include only those
segments in the budget entry that are required to meet your organization's budget reporting needs.

Fields

Document

* To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a
document ID.

* To edit an existing unposted document with a status of BP or BS, select it from the drop-down list.
* To view an existing posted document, enter the ID or search for it using the Find button.

* We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters
(0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this document.
Description: Accept the session description, or enter a description specific to this document.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all
required account codes (segments) for the organization, an increase or decrease amount, an effective
date, and a description. These fields can be found on all transaction entry forms, see "Transaction Entry
Overview" (page 87). However, the following fields are specific to this form.

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of BD (Budget). The system automatically appends one column for each field (to the
right of the Transaction Entry table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the
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* organization's functional currency, even though the data is still processed in the currency selected on
the Session form (if it is different than the functional currency).

Edit Payroll Checks Session

Access this form using Transactions>Payroll>Edit Payroll System Checks, Edit Payroll Manual
Checks, or Edit Payroll Void Checks. It is only available if the Payroll module is installed;
however, it is not available for Payroll Link users.

Use this form to change payroll system generated checks, manual checks, or voided checks. You can
change the Status, Description, and Date, or delete an existing session. Click Start to display the
transaction entry form, which allows you to change document information or transaction line items for a
particular check.

If you transfer Payroll sessions to Accounting, they are available for selection until they are posted or
deleted. If you decide you do not need them, you can use this form to delete each session out of the
system. However, if you do not want to delete an entire session, but want to void Payroll checks
individually, use Activities>Payroll>Void Checks.

Fields

Session ID: Select the session ID that represents the checks you want to edit. The only sessions
available for selection, are those transferred from Payroll using Activities>Payroll>Transfer to
Accounting, or those imported using File>Import.

Status: Accept the existing status (assigned to the session ID when it was created), or select a different
status from the drop-down list. You can only Batch-To Suspend or Batch-To Post.

Description: Accept the existing description (Transferred from Payroll), or enter a new one for this batch
of checks.

Date: Accept the existing date (assigned to the selected session ID), or enter a new one.

Session Totals: The system displays the total number of documents in this session.
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Tips:
* Remember, payroll checks were processed using Activities>Payroll>Print/Email Checks and Vouchers.

* You can only edit payroll system generated checks using this form. To edit system generated
documents for general ledger, accounts receivable, allocation, or accounts payable sessions, select the
Edit titled forms available under the Transactions menu selections.

* You cannot use this form to add Payroll sessions, you must add them in the Payroll module. To make a
Payroll transaction available in Accounting, transfer using Activities>Payroll>Transfer to Accounting or
import using File>Import.

* When you transferred your session from the Payroll module, the session will be transferred with a status
of Batch-To Post. Now, you must use Activities>Manage Sessions>Post Transactions to post the
transferred Payroll entries.

For example, if you want to transfer check 002 that is one of five checks into session PVC213. When
you transfer session PVC213 to Accounting (Activities>Payroll>Transfer to Accounting), all five checks
are transferred with the unposted session PVC213. Later, if you decide to void check 002
(Activities>Payroll>Void Check), you need to perform the following task:

* Post session PVC213 (Activities>Manage Sessions>Post Transactions), essentially posting check
002. Then, you can transfer the voided check 002 (Activities>Payroll>Transfer to Accounting) with
new session PVC300. Finally, post the new session.

This way leaves a good audit trail, and there will not be any confusion about whether or not a check is
transferred, posted, and/or voided.

Edit Payroll Checks - Transaction Entry

Access this form using the Transactions>Payroll>Edit Payroll System Checks, Edit Payroll
Manual Checks, or Edit Payroll Void Checks>Start button. It is only available with the Payroll
module; it is not available for Payroll Link users.

Use this tab to edit transaction line items or document information for existing system generated payroll
checks, manual checks, or voided checks.

Begin by selecting a Document number. The system displays the current document information for the
check. You can change the Date, Description, and transaction entry line items. If you change the Debit or
Credit amount, the total Amount cannot change. You cannot add new documents or change the Document
number or Employee ID.
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Note: The Copy Posted Document, Reverse Posted Document, Memorize/Recurring Document, and
Recall Memorized Document buttons are not available for any of the Edit Payroll Check forms.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes
and related amounts a user can view on transaction entry forms. Note that if a user does not have
Account Level Security enabled, the user will see all account codes.

Fields

Document: Select an existing check from the drop-down list.

Date: Accept the date (assigned to the selected check), or enter a new one.

Amount: The system displays the amount of the check. You cannot edit this amount.

Description: Accept the existing description, or enter a new one.

Employee ID: The system displays the employee ID associated with the check. You cannot edit this ID.
Transaction Entry Table: You can either accept the data in this table, or edit it.

* Fund, General Ledger, {Segment Names}: The system displays the document's segment codes.

* Debit, Credit: The system displays the debit or credit for the line item. Keep in mind, if you make
changes to these columns, the total Amount cannot change.

* Entry Type: The system displays the entry type for the line item. Valid types are: Normal, End of Year
Adjustments, Adjust Opening Balances, or Beginning Balances.

= Effective Date: The system displays the existing effective date. This is the effective date that posts to
the ledgers.

* Description: The system displays the existing line item description.

Transaction Entry Buttons

Copy Posted Document: Use this button to copy a single, posted document
from an existing session and add it to the active session. This button is available
when the form initially opens.

LE‘;L Reverse Posted Document: Use this button to make a copy of a single, posted
L
document, with its debits and credits reversed. This button is available when the
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form initially opens.

Memorize Document: Use this button to record an unposted document for
recalling in a subsequent session. In order for this button to be available for

selection, you must have entered data in all of the required boxes, and it must be
in balance. This button is only available on the Write Checks and Receipt Writing

forms.

Memorize/Recurring Document: Use this button to record an unposted
document for recalling and to setup a recurring transaction in a subsequent
session. In order for this button to be available for selection, you must have
entered data in all of the required boxes, and it must be in balance.

Recall Memorized Document: Use this button to recall a previously memorized
document, so that you can include it in the active session. This button is
available when the form initially opens.

Use Distribution Code: Use this button to allocate debit/credit amounts or
increase/decrease amounts to different transaction line items as specified by a
distribution code. This button is available after entering a document number.

Use Offsets: Use this button to automatically create balancing entries—it forces
the debits and credits to balance—based on account codes in the transaction.
This button is available after entering a document number. This button is not
available on the A/P Credits transaction entry form if an Applied Credit is
selected on the Choose Invoices form.

Apply Expense Codes as Offsets: Use this button to automatically create
balancing entries - it forces the debits and credits to balance - when using On
Account A/P Credit transaction entries. This button is available on the A/P
Credits transaction entry form if the Accounts Payable module is installed.

Adjust Current Year: Use this button to see if there are line items with an
effective date in a closed fiscal year. This button is available after entering a
document number.

Entry Defaults: Use this button to set or change default values for certain fields
or "boxes" that you use during transaction entry. This button is always available
for selection.
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Display/Hide Titles: Use this button to show or hide the account titles for each of
the codes in the transaction entry table. This button is always available for
selection.

Session Information: Use this button to change the session information (status,
description, or date) that you set up on the current document's Session form.
This button is always available for selection.

Vendor Information: Use this button to open the Maintain>Accounts
Payable>Vendors form where you can change or add vendor information. Each
time this button is selected a new Vendors form is opened. This button is always
available on the Accounts Payable and Encumbrances transaction entry forms if
the Accounts Payable and/or Encumbrances modules are installed.

Customer Information: Use this button to open the Maintain>Accounts
Receivable>Customers form where you can change or add customer
information. Each time this button is selected a new Customers form is opened.
This button is always available on the A/R Invoices and A/R Credits transaction
entry forms if the Accounts Receivable Reporting module is installed.

Distribution Code Information: Use this button to open the
Maintain>Distribution Codes form where you can change or add distribution
code information. Each time this button is selected a new Distribution Codes
form is opened.

Choose A/P Invoices: Use this button to select any open invoices for which you
want to apply an on account credit or check. This button is available on the A/P
Credits and Manual A/P Checks transaction entry forms if the Accounts Payable
module is installed.

Choose A/R Invoices: Use this button to select any open invoices to which you
want to apply a credit, prepayment, or receipt. See Choose A/R Invoices -
Credits/Invoices or Choose A/R Invoices - Receipts.

Choose Items/Encumbrances: Use this button to select purchase order items or
encumbrances. This button is available after a vendor ID is chosen on the A/P
Invoices, Cash Disbursements, and Write Checks forms.

Choose Encumbrances: Use this button to select an encumbrance to liquidate.
This button is available after a vendor ID is chosen on the Encumbrance
Liquidations transaction entry form.
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Check Budget and Encumbrance Balances: Use this form to check Budget and

Encumbrance balances for a document.

Asset Quick Entry: Use this button to create assets while you are entering
transactions. If the Fixed Assets module is installed, this button is available after
a GL segment with an account type of FAO is chosen on the Enter A/P Invoices
and Enter Cash Disbursements forms. However, you will not be required to
select a "FAQ" type General Ledger account code to activate the Asset Quick
Entry button, if the Enable Without Validating check box is selected by the
Administrator on the Set Up Fixed Assets Module form (Organization>Set Up
Modules>Fixed Assets). The Asset Quick Entry button will always be available.

Sage Fixed Assets Quick Entry: Use this button to enter assets that will be
transferred to Sage Fixed Assets. This button is available after a vendor ID is
chosen on the Enter A/P Invoices transaction entry form, or when a Payee ID is
selected on the Enter Cash Disbursements or Write Checks forms. You must
have the Accounts Payable module installed to access the Enter A/P Invoices
form.

Manage Attachments: Use this button to attach, view, or delete a document.
The button changes to when attachments already exist.

Print: Use this button to print the receipt.
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Copy Posted Document

b
Lk
Access this form during transaction entry using H Copy Posted Document.

Use this form to copy a single, posted document from an existing session and add it to the current
session. After clicking OK, the system displays the new document you created.

The Transactions>Enter Budget session form has budget versions that are not available on any other
Session form. Therefore, when you access its Copy Posted Documents form, the system displays a
Budget Version column in the Session ID drop-down list. Budget Versions were created by the
Administrator using Organization>Set Up Modules>Budget>Budget Versions and selected when the
budget worksheet was created using Activities>Budget Worksheet. Remember, copying or reversing a
posted document applies to the Budget Version you selected on the Session form.

More...

The new document (named in the Copy to Document box) contains the same document information
as the document you copied (identified in the Document box). Therefore, any changes made to the
applicable vendor or customer (like an address change), after the original document was created, are
reflected here (in the copy).

For example, you created and posted a cash disbursements transaction. Later, you changed the
address for the vendor of that transaction. Now, you want to make a copy of the posted transaction
using this form. If you want the "new" document to reflect the vendor changes, complete this form,
then go to the Vendor ID box on the Cash Disbursements form. Select any other vendor, then
immediately re-select the appropriate vendor. This allows the system to display any changes made to
the vendor.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Multicurrency Users

The Session ID drop-down list only contains Sessions whose currency is the same as the currency
selected on the Session form. The Rate Type for the session being copied or reversed was
established when the session was created and is used with the session currency to determine the
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Exchange Rate for all new transactions in the session. There are detailed "Document Rate Type Rules"
(page 119).

Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, reversed, edited, or deleted.

Fields

Session ID: Enter an ID for the posted session you want to copy, or select one from the drop-down list.
The related description displays to the right.

Document: Enter the document number you want to copy, or choose one from the drop-down list. The
related description and date display to the right.

Copy to Document: Accept the default document name, or enter a new one for the document you are
creating. This name cannot be the same as an existing name in this session. Use the Drop-Down Lookup
to view existing documents. We recommend limiting your entry to strictly alphabetic characters (A through
Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Document Date: Enter the new document's date.
Effective Date: Enter the new document's effective date.

Use Original Document Date: If you want to use the same document date as the original (the one you are
copying from), select this check box.

Use Original Effective Date: If you want to use the same effective date as the original (the one you are
copying from), select this check box.

Document Description: Enter a description for the new document you are creating.

Use Document Description for Line Items: If you want the document description you entered above to
display as the description in the transaction entry table, click this check box.
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Tips:
* |f you already memorized a document using the Memorize Document form, click Recall Memorized

Document on the transaction entry form to display and modify the document before saving or

posting.
* You can copy an entire posted session using Activities>Manage Sessions>Copy Posted Sessions.

* The Check Address selected on the original document will be maintained on the copied document.

Document Rate Type Rules

These are the two special considerations for Document Rate Type:

* Rule 1-When a document is copied ("Copy Posted Document" (page 117)) or Reversed ("Reverse
Posted Document" (page 120)) using the same Copy to Document or Reversed Document ID as the
source document, the system is creating an adjusting entry to an existing invoice which constitutes a

settling transaction for Multicurrency. If the Use Original Effective Date option is selected, the system

does a reversal without recording gain/loss. Therefore, the carrying rate on the new adjusting
document updates from the existing document record and is not editable. The editable (Current)
exchange rate of the Copy to/Reversed document also updates from the source document and

overrides the exchange rate normally updated, had the new document been created without using the
Copy/Reverse Posted Document feature. Under the same circumstances, if the Use Original Effective
Date option is not selected, and the date is changed, the system considers exchange gains and losses
with this transaction and the editable (Current) exchange rate of the Copy to/Reversed Document
updates based on the new effective date specified and the Rate Type and Currency of the current
session.

Rule 2 - When a document is copied ("Copy Posted Document” (page 117)) or Reversed ("Reverse
Posted Document" (page 120)) using a Copy to Document and Reversed Document ID that is different
than the source document, this is a new document that does not constitute a settling transaction. As
long as the Original Effective date is used, the Exchange Rate used in the source document will be
used. If the effective date is changed, the rate for the new document will be updated normally, based
on the current session Rate Type and the new effective date.
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Reverse Posted Document

N
Access this form during transaction entry using L_Lll Reverse Posted Document.

Use this form to make a copy of a single, posted document, with its debits and credits reversed. The
reversed document will be included in the current session. This document has the same account code
information as the original document with the debits and credits reversed, and if applicable, the sign of the
document amount reversed. After clicking OK, the system displays the new document you created.

The Transactions>Enter Budget session form has budget versions that are not available on any other
Session form. Therefore, when you access its Reverse Posted Documents form, the system displays a
Budget Version column in the Session ID drop-down list. Budget Versions were created by the
Administrator using Organization>Set Up Modules>Budget>Budget Versions and selected when the
budget worksheet was created using Activities>Budget Worksheet. Remember, copying or reversing a
posted document applies to the Budget Version you selected on the Session form.

Accounts Payable, Accounts Receivable, and Encumbrances Users

The Reversed Document field is only available for Transactions>Accounts Payable>Enter A/P
Invoices, Transactions>Accounts Receivable>Enter A/R Invoices, or
Transactions>Encumbrances>Enter Encumbrances, if the Allow Appending Entries check box is
selected by the Administrator using Organization>Set Up Modules for each module. Note that a reverse
posted document changes the document hame and creates multiple documents instead of combining
the original and reversed documents.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Multicurrency Users

The Session ID drop-down list only contains Sessions whose currency is the same as the currency
selected on the Session form. The Rate Type for the session being copied or reversed was established
when the session was created and is used with the session currency to determine the Exchange Rate
for all new transactions in the session. There are detailed "Document Rate Type Rules" (page 119).
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Third-Party Inventory Users

A transferred inventory session can be viewed, however, the session and document fields cannot be
copied, reversed, edited, or deleted.

Fields

Session ID: Enter an ID for the posted session (to be reversed), or select one from the drop-down list.
The related description displays to the right.

Document: Enter the document number (to be reversed), or select one from the drop-down list. The
related description and date display to the right.

Reversed Document: Accept the default document name for the reversed document you are creating.
This name cannot be the same as an existing name in this session. Use the Drop-Down Lookup to view
existing documents.

Document Date: Enter the new document's date.

Use Original Document Date: If you want to use the same document date as the original (the one you
are copying from), select this check box.

Effective Date: Enter the new document's effective date.

Use Original Effective Date: If you want to use the same effective date as the original (the one you are
copying from), select this check box.

Document Description: Enter a description for the new reversed document you are creating.

Use Document Description for Line Items: If you want the document description you entered above to
display as the description in the transaction entry table, click this check box.

Refund Using Cash GL Code: Select the Cash GL Code to clear the non-balancing and Restriction
segments of the cash line. This field is only available in a Accounts Payable Credit (APM) session.

Tips:
* You can reverse an entire posted session using Activities>Manage Sessions>Reverse Posted
Sessions.

* The Check Address selected on the original document will be maintained during the reversal process.

MIP Fund Accounting 121
General Ledger User's Guide



Transaction Entry Buttons

Memorize Document
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Access this form during transaction entry using Memorize Document for Activities>Check
Writing>Write Checks>Start button or Activities>Receipt Writing>Start button.

Use this form to memorize an unposted document (under a new name) for recalling in a subsequent
session. Later, you can save time by recalling this document. The system reproduces this document just
as you memorized it, using either the actual amount or asking for the amount to apply to the percentages.
Any changes made to a vendor or customer (like an address change) after the document is memorized, is
reflected when the document is recalled.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Multicurrency Users

The system displays the Actual {Currency Code} Amounts field (instead of the Actual Amounts field),
which includes the memorized document's currency code, if the Multicurrency module has been
installed and added by the Administrator (Organization>Add a Module). Therefore, any memorized
transactions that are selected with this option, are associated with that currency. Alternatively, if
memorized transactions are selected with the Percentages option, the documents can be used in other
currencies.

Fields

Name: Enter a name for the memorized document, or select one from the drop-down list. If you select a
previously memorized name, the new entry overwrites the existing one. The name assigned here is used

)
later, when you recall the document using Recall Memorized Document ] We recommend limiting
your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding

the use of symbols.

Actual Amounts, Percentages: Select either actual amounts or percentages for your memorized
document. If you select percentages, the system converts the amount for each line item to percentages
(100% for Debit and 100% for Credit). Use percentages if the currency amounts for the document vary
each time it is recalled.
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Tips:
. I@
In order for Memorize Document to be available, you must have entered data in all of the

required boxes of the document; it must be in balance; and it cannot be posted.

* When you memorize a document with user defined fields, those fields are copied to the new
document.

Memorize/Recurring Document

Access this form during transaction entry using Memorize/Recurring Document.

Use this form to memorize an unposted document (under a new name) for recalling in a subsequent
session. Later, you can save time by recalling this document. The system reproduces this document just
as you memorized it, using either the actual amount or asking for the amount to apply to the
percentages. Any changes made to a vendor or customer (like an address change) after the document is
memorized, is reflected when the document is recalled.

Use this form to setup recurring transaction entries. Select the Recurring Entry check box, enter the First
Transaction Date, Frequency, and Ending Transaction Date or No Ending Date check box. Recurring
entries can be based on both actual amounts and percentages.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Multicurrency Users

The system displays the Actual {Currency Code} Amounts field (instead of the Actual Amounts field),
which includes the memorized document's currency code, if the Multicurrency module has been
installed and added by the Administrator (Organization>Add a Module). Therefore, any memorized
transactions that are selected with this option are associated with that currency.
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Fields

Save Document As

* Name: Enter a name for the memorized document, or select one from the drop-down list. If you select a
previously memorized name, the new entry overwrites the existing one. The name assigned here is

used later, when you recall the document using Recall Memorized Document . We recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9),
and avoiding the use of symbols.

* Actual Amounts, Percentages: Select either actual amounts or percentages for your memorized
document. If you select percentages, the system converts the amount for each line item to percentages
(100% for Debit and 100% for Credit). Use percentages if the currency amounts for the document vary
each time it is recalled.

More...

The following example demonstrates how the amount is distributed for a Percentages type
Memorize/Recurring Entry.

Assume that you are entering your monthly telephone bill transaction entry using
Transactions>Accounts Payable>Enter A/P Invoices. The Amount is 100. You click Distribution Code

, select the Util Distribution Code, and click Use Offsets . Below displays how your amount is

disbursed in the Transaction Entry table.

Fund |Grant| GL |Progr|Dept|117| Debit | Credit | Entry Type|Effective Date | Description
05 2m 5001 1201|201 |1 4000| OQOO|N 118 20xx Phane Bill
05 301 56001 (401  |201 1 2500 000N 119 /200x Phane Bill
05 101 5001 101|201 |1 2000 OO0|N 119 /20ux Phone Bill
04 K- H 5001 401|201 1 1500 000N 118 20xx Phane Bill
05 201 | 20000 0.00 | 40.00(N 119 /200x Phane Bill
05 301 | 20000 0.00 | 25.00(N 119 /20ux Phone Bill
05 101 | 20000 0.00 | 20.00(N 118 20xx Phane Bill
04 301 | 20000 0.00 | 15.00(N 119 /200x Phane Bill

Assume further that you set up this transaction to be a recurring entry using the Percentages option by

selecting Memorize/Recurring Document , the Percentages option, and the Recurring Entry check

box, and then setting it up.
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Finally, next month's bill comes due. The Manage Recurring Entries displays a message alerting you.
Upon opening the manager, all recurring entries with the status of Due display.

Select the telephone bill, enter a unique session and document ID, and the amount of 200.

By double-clicking the entry, after you have entered the amount, the source recurring entry displays.
You can see how your amount is disbursed in the Transaction Entry table.

Fund |Grant| GL (Progr|Dept|117 | Debit | Credit | Entry Type | Effective Date | Description
05 201 55001 (201 |201 |1 80.00 0.00 |N 219 20%x Phone Bill
05 301 56001 [401 201 |1 50.00 0.00 (M 219 20xx Phone Bill
05 101 5B001 [101  |201 |1 40.00 0.00 |N 219 20xx Phone Bill
04 301 56001 [401 201 |1 30.00 0.00 |N 219 20%x Phone Bill
05 201 | 20000 0.00 ( 30.00|N 219 20xx Phone Bill
05 301 | 20000 0.00 ( 20.00|N 219 20xx Phone Bill
05 101 | 20000 0.00( 40.00|N 219 20%x Phone Bill
04 301 | 20000 0.00 ( 30.00|N 219 20xx Phone Bill

The amount is automatically distributed like the debit and credit amounts on the original transaction.

Recurring Document Setup
* Recurring Entry: Select this check box to make this document a recurring entry.

* First Transaction Date: Enter the first transaction date. This is the first day the recurring transaction is
available for processing in the Manage Recurring Entries form (Activities>Manage Recurring Entries).

* Frequency: Select the recurring frequency of On Hold (Recurrence On Hold), Biweekly (Biweekly
Recurrence), Every Four Weeks (Every Four Weeks Recurrence), Semimonthly (Semimonthly
Recurrence), Monthly (Monthly Recurrence), Quarterly (Quarterly Recurrence), Semiannually
(Semiannually Recurrence), or Annually (Annually Recurrence) from the drop-down list.

* Ending Transaction Date: Enter the ending transaction date. This is the last day the recurring
transaction is available for processing. If the No Ending Date check box is selected, the Ending
Transaction Date is disabled.

* No Ending Date: Select this check box for the recurring transaction to never end.
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Tips:
. I@
In order for Memorize/Recurring Document to be available, you must have entered data in all of

the required boxes of the document, it must be in balance, and not posted.
* When you memorize a document with user defined fields, those fields are copied to the new document.

* The Check Address selected on the original document will be maintained when you memorize a
document.

* Use Manage Recurring Entries (Activities>Manage Recurring Entries) to select multiple recurring
transactions with a Due or Future status, for Posting.

Recall Memorized Document

Access this form during transaction entry using Recall Memorized Document.

Use this form to recall a previously memorized document to include in the current session. Once you
select a memorized document (from the Name box), its document information displays—ID, Description,
Date, and Amount.

If you decide to change the document's name after it has been memorized, the original name displays, not
the new name you assigned, when recalling it. However, if you change a vendor or customer address after
the document is memorized, the change is reflected when the document is recalled.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Encumbrance Users

We recommend that you do not use the Recall Memorize Document feature if you are liquidating
encumbrances using Enter A/P Invoices. It does not allow you to liquidate the encumbrance any
further.

Multicurrency Users

The Name drop-down list only contains documents whose currency is the same as the currency of the
transaction entry document or has a currency of ANY. The Amount field follows the currency formatting
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of the transaction entry document. The exchange rate for the new document is based on the rate type
of the new session and the effective dates of each transaction line.

Fields

Recalled Memorized Document

* Name: Enter the name of an existing memorized document, or select one from the drop-down list.

Document

* New Document ID: Accept the default document name, or enter a new one. This ID cannot be the
same as an existing ID in this session. Use the Drop-Down Lookup to view existing documents.

* Description: Accept the default description, or enter a new one.

* Use Document Description for Line Items: If you want the document description you entered above
to display as the description in the transaction entry table, click this check box.

* Document Effective Date: Accept the default date, or enter a new effective date for this document.

* Amount: If the document you are recalling was memorized as Actual Amounts, the amount displays
here but cannot be changed. If you memorized the original document using Percentages, enter the
amount you want the system to apply; the system uses the percentages from the original document.

Tips:
* Entry types are copied from the memorized document and applied to the current document.

* Click the Delete button to delete the selected document.

* When you recall a document with user defined fields, those fields are copied to the new document.

Use Distribution Code

#
Access this form during transaction entry using Use Distribution Code.
Use this form to quickly create transaction line items by using a distribution code. A distribution code
specifies how a given amount should be allocated.

You must provide the Distribution Code, Description, Date, GL account, Amount to Distribute, and
whether to distribute as a debit or credit. (If you are entering a budget or an encumbrance, distribute your
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transaction as a decrease or an increase.) After you click OK, the system automatically adds one or more
rows to the transaction entry table based on the information you entered.

Accounts Receivable Users

For Prepayments, if a global prepayment default (GL Account Code) was entered by the Administrator
on the Set Up A/R Module - Accounts Receivable tab, (Organization>Set Up Modules>A/R), then when
this button is used, the system automatically defaults to that selected GL Account Code. Even though
the default displays, a different GL Account Code can be selected on the form during transaction entry.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Multicurrency Users

The Distribution Code field only displays codes that either share the same currency as the session
currency or have a currency of ANY. The Amount to Distribute field follows the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on
the Session form (if it is different than the functional currency).

Payroll Users

Distribution codes that apply to Accounting only, Payroll only, or Both Accounting and Payroll can be
created. However, since the Payroll module can only use USD as its functional currency, distribution
codes that are setup for Payroll only or Both, can only be used in USD sessions. Distribution codes that
apply to Accounting only can be used with all currencies as long as a fixed amount has not been used in
the distribution code.

Fields

Use Distribution Code Distribution Code:Enter a distribution code or select one from the drop-down list.
Distribution codes must have been previously set up using the Maintain>Distribution Codes form.

Transaction

* Description: Accept the default description for the transaction (from the transaction entry form), or enter
anew one.

* Date: Accept the default date for the transaction (from the transaction entry form), or enter a new one.
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* GL: Enter a General Ledger account code, or select one from the drop-down list. The Amount to
Distribute, designated below, is disbursed to this account.

* Amount to Distribute: Enter a monetary amount greater than zero. If you designated an amount when
you set up your distribution code, that amount is applied first. Any amount left is allocated according to
the percentages set up for the distribution code.

Distribute As Debit, Credit:Choose to distribute your transaction as a debit or as a credit . If you are
entering a budget transaction or an encumbrance, the options are Increase or Decrease.

Tip:
. F:Jse the following table to determine if a distribution is entered as a debit or credit or as an increase or
decrease:
If you are entering and the document the distribution is
distributions on the... amount is... entered as a...
Cash Receipts form positive credit
Cash Disbursements form positive debit
A/P Invoices form* positive debit
A/P Credits form* positive credit
Manual A/P Checks form* N/A N/A
A/R Invoices form* positive credit
A/R Credits form* positive debit
Journal Vouchers form N/A debit
Budget form N/A increase
Encumbrances form* N/A increase

*These selections are only available if the Accounts Payable, Encumbrances, or Accounts Receivable
modules are installed.

Use Offsets

Access this feature during transaction entry using % Use Offsets.
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Use this button to automatically create balancing entries based on account codes in a transaction line
item. You can create interfund offsets if the existing fund and offset funds are different.

During transaction entry, you must enter data for account codes, along with an offset entry Debit or Credit.

The General Ledger account codes determine what other segment codes are required. For revenues and
expenditures, all ssgment codes are required. For balance sheet accounts, the system verifies that
segments designated as Fund, and/or Balancing have codes. See the table below for complete

information:

GL Account Segments

Type Entered

Balancing Non- Restrictions
Balancing

Revenue and Expense Required Required Required Required
Net Assets/Equity Required Required Optional Required
Other Balance Sheet Accounts | Required Required Optional Optional

Offset account assignments must be set up using Maintain>Offset Account Assignments.

To ensure accurate tracking of non-balancing (NBAL) or restriction (RES) segments with a GL cash
account, you may need to also require account assignments for GL accounts payable and GL accounts
receivable type accounts (Maintain>Chart of Accounts Codes). These additional requirements allow
automated offsets to retain the required NBAL or RES codes through the entire transaction entry process.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Use Offsets Example

The following is an example of the Use Offsets feature.

You started entering transactions for rent and utilities. You entered a $400.00 (USD) debit for Rent on the
first line of the transaction entry table and a debit of $85.00 (USD) for Utilities on the second line. Once you

move to the third line, click Use Offsets . Since you have previously set up offset account
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assignments, the system automatically displays $485.00 (USD) in the Credit column. Consequently,
these lines now create a balanced entry.

The following example shows how the entry would look in the transaction entry table:

RSN

5200 110 400.00 | debit Operating Fund 100, Rent Expense 5200,
subA 110
100 5200 210 debit Operating Fund 100, Util Expense 5200, subA
210
100 1100 485.00 | credit Operating Fund 100, Cash 1100, subA (no
code)

If your segment was set up as Balancing or the offsetting General Ledger accounts are
Revenue/Expense, segment codes are replicated from the entered (normally debit) lines of your entry for
the offsetting lines created.

Adjust Current Year

YR
Access this feature during transaction entry using ﬁ Adjust Current Year.

Use this button to have the system check the current document for line items with an effective date in a
closed fiscal year. If the system finds any, it generates new entries that adjust the beginning balance of
the current year for those line items. The system adds these new entries (line items) at the bottom of the
transaction entry table. The new adjusting entries are created according to the closing account
assignments with effective dates set to the beginning of the current year.

When selecting an entry type of A (End of Year Adjustment) or AO (Adjust Current Year) in the
transaction entry table, the document amount must be the total amount of the entries even though the
sub-ledgers—Accounts Payable, Accounts Receivable, and Bank Reconciliation, for example—are only
affected by the End of Year Adjustment entries. The Adjust Current Year entries affect the General
Ledger reports.

You must have already set up closing account assignments for Interfund Transfers, Revenue, or
Expenditure type accounts. Closing account assignments must be set up using Maintain>Closing
Account Assignments.
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Entry Defaults

=1
Access this form during transaction entry using Entry Defaults.

Use this form to set or change default values for certain fields or "boxes" that you use during transaction
entry. You can either create a default value for a specific field or indicate that you want the system to
display the last value entered in the field (in the prior document/line item). The default values specified
here become available when you enter the transaction entry form.

Note that the Document Amount follows the formatting of the organization's functional currency, even
though the data is still processed in the currency selected on the Session form (if it is different than the
functional currency). The Document Date and Line Effective Date follow the formatting of the computer's
regional settings (Start>Settings>Control Panel>Regional Options or Region).

Once you enter changes on this form, they are available to all sessions of this type. For example, if you
enter defaults while you are working on a Cash Receipts session, and then you create another Cash
Receipts session, the defaults that you set up previously are available for it. However, if you reinstall the
system, your defaults need to be redefined.

Fields

Field: The system displays a list of fields or "boxes" that you can have the system provide a particular
value during transaction entry.

The options listed in the Fields column vary according to the transaction entry form you are using;
therefore, you may not see the same "fields" on every Entry Default form.

Default Value: Enter a default value for the specified field, or select a value from the drop-down list. You
might want to set up a Default Value if the vast majority of your transactions pertain to a particular fund.
Using this option, you can set up that fund code as the default.

You cannot set up a Default Value with Copy From Prior Document/Line setto "Yes."

Copy From Prior Document/Line: Enter "Yes" in this column if you want the system to automatically
display the value entered for this field from the previous document or line item.

You might want to set this option if a particular transaction entry session pertains to a specific department.
By selecting "Yes," you can instruct the system to display—each time you enter a new transaction—the
department code that was previously entered.
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Tips:

* After entering a document number (receipt, check, and so on), the system displays all of the default
document information that you specified on this form. To have the system automatically display the
default information for specific cells in a line, press the F7 key in each cell.

* |f the Entry Defaults form that you are using shows a field for Line Entry Type, you are able to select
Normal (N), Beginning Balances (UO), End of Year Adjustments (A), or Adjust Opening Balances
(AQ), as a Default Value.

* |f you enter a default value for Document Date, it is available in the Date box on transaction entry
forms, as well as on the Copy Posted Document, Reverse Posted Document, and Recall Memorized
Document forms.

Defaults set up using this form are also applied to any other forms (Recall Memorized Document, Use
Distribution Code, and so on) opened while on this transaction entry form. Entry Default values take
priority over previously saved values. For example, if the Document Date being recalled, copied, or
reversed is 5/15/20xx, but the entry Default Document Date is 6/20/20xx, the system displays
6/20/20xx.

Additionally, if you do not want to "use" the default, you must either remove the applicable default from
the Entry Defaults form, or manually override the default value in the form you are using.

Display/Hide Titles

Access this feature using Display/Hide Titles, which is found throughout the system.

Use this button to show or hide the Display Account Titles table.

* When this button is "on," the Display Account Titles table displays in the lower left-hand corner of the
form. It shows the account titles for each of the codes (GL, Fund, Program, and so on) in the
Transaction Entry table. When you are in the Transaction Entry table, and you click a segment code,
the system displays its title.

* When this button is "off," the totals display in the left-hand corner of the form.

Display/Hide Titles Example

The following example shows the account titles when the button is "on":
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e, e e —
Fund | Gmnt | 6L Frogr | Dept 17 Debit Credit | Entry T =
L 01 ﬂ 1 BP0 501 101 1 453 B8 i} EG_ Ll
_3': 11 20000 0.00 45'3-3?I!1
| # |
=
4] 4| Record 1 [¥ M) 4] | 3
Totals: $453.6% DR $453.89 CR Net $0.00 in USD
Health Appeals
7001 Office and Other 5 ¥
501 Devalopment Offi P Post | £) Undo | I Close | P Hep |
101 Administration ¥ &

The following example hides the account titles when the button is "off":

e i, i et — e ——
Fund | Gmm | 6L Progr | Dept | 117 |  Debit Credit | Entry T +
AEE =] 57001 501 101 1 453 58 D.OG[N
| |o 101 20000 0.00 453.88 N
*
-
|4 | Record 1 [+ 1m] 4] | o
{Totals: §453.89 DR $453.89 CR Net $0.00 in USD)
¥ Post | ﬂ Lindo | X Close | ? Help |
A

Session Information

Access this form during transaction entry using Session Information.

Use this form to review the Session information that you set up for the current document. You can change

the session's Description, Date, and Status.

* |f you selected a status of Online Posting when you set up your session, you can use this form to
change the session's status, until the first document in the session is posted. However, once the first

document has been posted, you cannot change the status on this form.

* Alternatively, if you selected a status of Batch-to Post or Batch-to Suspend when you set up your
session, the status can be changed at any time before closing a document.
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Fields

Session ID: The system displays the unique session ID representing the batch of documents you are
entering.

Status: Select a status from the drop-down list for this session.

As the Administrator, when you set up your organization using the Organization>Organization
Preferences>Processing tab, you designated a processing mode. The status appears in the drop-down
list according to the processing mode that you chose for the organization. The table below shows which
status is valid for each processing mode:

Organization Processing Modes

Combination
Batch-To Post (BP) Valid Valid
Batch-To Suspend (BS) Valid Valid
Online Posting (OL) Valid Valid

If the Processing Mode is Combined and a document has been saved or posted the following rules
apply:

* |f the document has a status of OL, it cannot be changed.

* |f the document has a status of either BP or BS, you may switch between BP and BS. Consequently,
OL does not display in the drop-down list.

Description: Enter a description for this session.
Date: Enter a valid date for this session.

Currency: The system displays the currency associated with the session. Currencies were created and
activated by the Administrator using the Organization>Currency Setup form. This field is only available if
the Multicurrency module has been installed and added by the Administrator, however, it is not available
on all Session Information forms.

Rate Type: The system displays the exchange rate type associated with the session. This field is only
available if the Multicurrency module has been installed and added by the Administrator, however, it is
not available on all Session Information forms.
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Version: Select a budget version from the drop-down list for the current session. If you change the
session's budget version, the change effects all documents including any copied documents in that
session. Budget versions were created by the Administrator using Organization>Set Up
Modules>Budget>Budget Versions and selected when the budget worksheet was created using
Activities>Budget Worksheet. This field is only available on the Enter Budget Session form.

Session Totals: The system displays the total number of documents and total amount (the total identified
on each document) entered for the current session. For Budget and Encumbrance entries, the system
does not display the total amount.

Choose A/P Invoices

Access this form using Transactions>Accounts Payable>Enter A/P Credits or Enter Manual A/P

|9
Checks>Start button> Choose A/P Invoices. It is only available if the Accounts Payable

module is installed.

Use this form to select the invoice you want to apply an existing credit (applied credit) or record an on
account credit for the vendor. The form displays all open invoices and credits for the selected vendor.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which invoices are displayed in
the Invoices table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover (>)
to move it to the Selected Filter column. Your choices for filtering invoices are: Invoice Number, Date
(the document date), Due Date, and Session ID.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which invoices are
displayed in the Invoices table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.
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* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Invoices/Credits Table: The system displays the invoice/credit number, document date, due date,
unpaid/credit balance, and session ID for all open invoices and on account credits for the designated
vendor. Click in the check boxes to select or clear individual items, or use the buttons at the top of the
form to select or clear all invoices. Select how many items per page to display using the Records per
Page drop-down list. You can view items in increments of 10, 25, 50, 100, 250, 500, or 1000. The default
value for the Records per Page drop-down list was selected using the Options>Customize Workstation
Settings>Preferences tab.

Tips:
* |n the Invoices/Credits table, you can sort the data based on any column. Simply double-click on a
column heading to sort according to that column.

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list
of "Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from
the database and is therefore not reflective of how the items were sorted.

* Aninvoice's net balance may be zero, yet it may have open (non-zero) transaction lines. If that is the
case, the system considers the invoice open and displays it.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Choose Invoices form.

Choose A/R Invoices - Credits/Invoices

Access this form using Transactions>Accounts Receivable>Enter A/R Credits>Start button>
%
Choose A/R Invoices. It is only available if the Accounts Receivable Reporting module is

installed.

Use this form to specify the invoices that you want to apply a credit. It displays all open documents to
apply a credit against the account for the customer selected.
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Procedures

To Apply a Credit Against the Account

1. Using Transactions>Accounts Receivable>Enter A/R Credits to create a session and document; once
the Customer ID is selected, the Choose Invoices form displays.

2. Inthe table, select the items to apply the credit against. If you want to apply a different amount than the
full amount, enter it in the Amount to Apply column. Click OK.

3. Complete the document information and click Save to create a credit against the account for this
customer.

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which invoices are displayed in
the Invoices table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover (> )
to move it to the Selected Filter column. Your choices for filtering invoices are: Invoice Number, Date
(the document date), Due Date, and Session ID.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which invoices are
displayed in the Invoices table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Invoices Table: Click in the check boxes to select or clear individual items and enter the Amount to Apply,
or use the buttons at the top of the form to select or clear all invoices. Select how many items per page to
display using the Records per Page drop-down list. You can view items in increments of 10, 25, 50, 100,
250, 500, or 1000. The default value for the Records per Page drop-down list was selected using the
Options>Customize Workstation Settings>Preferences tab.

* Document Number: The number assigned to any open A/R invoices for the selected customer.
* Type: The document type assigned to any open A/R invoices for the selected customer.

* Document Date: The date the invoice was created.
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* Due Date: The calculated due date of the invoice.

Unpaid Balance: The amount that has not been paid.

Amount to Apply: Enter the amount to be applied towards this invoice. If you enter a different amount
than the full amount to the open item, the system will distribute that amount in the Transaction Entry
Table on the A/R Credits form.

* Session ID: The Session ID for the original invoice.

Tips:
* |n the Invoices table, you can sort the data based on any column. Simply double-click on a column
heading to sort according to that column.

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list
of "Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from
the database and is therefore not reflective of how the items were sorted.

* Aninvoice's net balance may be zero, yet it may have open (non-zero) transaction lines. If that is the
case, the system considers the invoice open and displays it.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Choose Invoices form.

Choose A/R Invoices - Receipts

Access this form using Transactions>Accounts Receivable>Enter A/R Receipts>Start button>
%
Choose A/R Invoices. It is only available if the Accounts Receivable Reporting module is

installed.

Use this form to specify the invoices that you want to apply to a receipt or create a prepayment. It
displays all open documents to apply a receipt for the customer selected.
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Note: If Receipts and Prepayments are created in the same session, the system will automatically split
the session into two; but use the same session number for each transaction source of ARC (Accounts
Receivable Receipts) and ARP (Accounts Receivable Prepayments). When posting, the system will
require that this single session ID with dual transaction sources both be posted simultaneously.

Advanced Security Users

Account Level Security is available for this form. It allows you to define (filter) the account codes and
related amounts a user can view. Note that if a user does not have Account Level Security enabled,
they can see all account codes.

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which invoices are displayed in
the Invoices table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover (>)
to move it to the Selected Filter column. Your choices for filtering invoices are: Invoice Number, Date
(the document date), Due Date, and Session ID.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which invoices are
displayed in the Invoices table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Invoices Table: Click in the check boxes to select or clear individual items, or use the buttons at the top of
the form to select or clear all invoices. Select how many items per page to display using the Records per
Page drop-down list. You can view items in increments of 10, 25, 50, 100, 250, 500, or 1000. The default
value for the Records per Page drop-down list was selected using the Options>Customize Workstation
Settings>Preferences tab.

* Transaction Type Receipt, Prepayment: Select an option to either apply receipts to an invoice (ARC)

or to create a prepayment on account (ARP) for the Customer ID. If Prepayment is selected, the A/R
Invoices are no longer available for selection because you will be entering a new item to the account
instead of applying a Receipt to an existing item.
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* Document Number: The number assigned to any open A/R invoices or prepayments for the selected
customer.

* Type: The document type assigned to any open A/R invoices or prepayments for the selected
customer, such as Manual Invoice, system generated Edit A/R Invoice, or Prepayment.

* Document Date: The date the invoice or prepayment was created.
* Due Date: The calculated due date of the invoice.

* Unpaid Balance: The amount that has not been paid.

* Discount Date: The date the discount is available.

* Discount Available: The discount available, if any.

* Discount Amount: Enter the discount amount. This field is not available for Prepayment type
documents.

* Amount Due: The system calculates the unpaid balance minus the discount amount.

* Amount to Apply: Enter the amount to zero out prepayments and overpaid invoices. This allows you
to zero out invoices with credit balances and/or the prepayment invoice line, and then apply that
amount to another invoice line.

# Session ID: The Session ID for the original invoice.

MIP Fund Accounting 141
General Ledger User's Guide



Transaction Entry Buttons

Tips:

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list of
"Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* |n the Invoices table, you can sort the data based on any column. Simply double-click on a column
heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from the
database and is therefore not reflective of how the items were sorted.

* Aninvoice's net balance may be zero, yet it may have open (non-zero) transaction lines. If that is the
case, the system considers the invoice open and displays it.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Choose Invoices form.

* To calculate discounts, the system uses the settings from Organization>Set Up Modules>A/R (set by
the Administrator) or Maintain>Accounts Receivable>Customers, respectively.

Choose Items/Encumbrances

Access this form using Transactions>Accounts Receivable>Enter A/P Invoices, Enter Cash

Disbursements, or Activities>Check Writing>Write Checks>Start button> = Choose
Iltems/Encumbrances. It is only available if the Encumbrances and Purchase Order modules are
installed.

Use this form to create Accounts Payable Invoices, Checks, and Cash Disbursement transactions that use
coding information and amounts based on Purchase Orders (Activities>Purchase Orders>Create/Modify
Purchase Orders) or Encumbrances (Transactions>Encrumbrances>Enter Encumbrances) previously
recorded in the system; to provide updates to track the Quantity or Amounts Invoiced and Encumbrance
liquidation status; and to fully liquidate encumbrances related to purchase orders as well as Stand Alone
Encumbrances. This form displays all outstanding encumbrances for the selected vendor and vendor
"UNASSIGNED."

First increase the Records Per Page to view more items, use the filter to bring in a subset of the
items/encumbrances to choose from, and then make your selections. If a selected item gets un-checked
or filtering is done after an item is selected and excludes the selected item, then that item is automatically
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deselected. Also, if an item is checked on Page One and you go to Page Two, the item is automatically
deselected.

Note: If you changed the size of a form or modified the columns in a table, you can restore any form
back to its original state by right-clicking on the form and selecting Restore Form Layout or Resize
Form. You can also access the Options>Customize Workstation Settings form by right-clicking on the
form and selecting Customize Workstation.

More...

The Purchase Order, Receiving, and Stand Alone Encumbrance option buttons display the three
primary record types separately, while All displays the record types combined.

* The Purchase Orders option displays amount columns and a P record type, representing purchase
orders with the Skip-Receiving check box selected.

* The Receiving option displays quantity columns and an R record type, representing purchase
orders without the Skip Receiving check box selected.

* The Stand Alone Encumbrance option displays columns related to encumbrances and an E record
type, representing encumbrances that were created using Transactions>Encumbrances>Enter
Encumbrance (not during the purchase order).

Note that for both P and R record types, if the record type column contains a PE or RE, a related
encumbrance was created and posted for the purchase order.

The Line Number identifies the general ledger segment coding by item code line number entered on
the purchase order. It also provides a reference between a purchase order item and an encumbrance
that was generated from that purchase order (Activities>Purchase Orders>Create/Modify Purchase
Orders). This allows for specific identification of an Item Code and the related segment coding in the
encumbrance. This reference is available until the encumbrance transaction line is fully liquidated.

Note: Once the Line Number reference is no longer available any adjustments to an existing
encumbrance that originated using Activities>Purchase Orders>Create/Modify Purchase Orders,
are no longer included in the Choose Items/Encumbrances form. All such adjustments must be
made using the Transactions>Encumbrances>Enter Encumbrances and Enter Encumbrance
Liquidations forms.
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Encumbrance Users

For Record Type: RE and PE, the Encumbrance associated with this Purchase Order must first be
posted. Otherwise, the Record Type displays as R or P.

Stand Alone Encumbrances can be liquidated in conjunction with these transaction sessions.

If the Current Amount exceeds the Unliquidated Encumbrance Balance then the system automatically
generates an ENL Session to fully liquidate the overage at the time the API, CD, or CDS document is
posted. Encumbrance Liquidations will not generate an over liquidation.

Multicurrency Users

Both Current Amount and Total Current Amount are calculated by multiplying the Current
Encumbrance Liquidation by the Exchange Rate on the Transaction Entry form. Unit price displays in
the Item Code currency.

Multicurrency and Encumbrance Users

When a Stand Alone Encumbrance Item is selected, the Current Amount and Total Current Amount are
calculated using the Current Encumbrance Liquidation multiplied by the Exchange Rate on the
Transaction Entry form.

Fields

Fully Liquidate Selected Items: Select this check box to automatically select the fully liquidate
encumbrance for the item selected. Note that the Fully Liquidate Encumbrance column becomes display
only, when the Fully Liquidate Encumbrance check box is selected. To make the Fully Liquidate
Encumbrance column editable again, clear the Fully Liquidate Selected ltems check box.

Filters: The filter is for display purposes only; it simply allows you to limit which purchase orders and
encumbrances are displayed in the Purchase Order/Encumbrances table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >)
to move it to the Selected Filter column. Your choices for filtering purchase orders and encumbrances
are: PO/Encumbrance Number, Item Code, Description, Record Type, Distribution Code, Encumbrance
Session ID, and Vendor ID.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which purchase orders
and encumbrances are displayed in the Purchase Orders/Encumbrances table.
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* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or
Not Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Purchase Orders/Encumbrances: Click in the check boxes to select or clear individual items, or use the
buttons at the top of the form to select or clear all purchase orders and encumbrances. Select how many
items per page to display using the Records per Page drop-down list. You can view items in increments
of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was
selected using the Options>Customize Workstation Settings>Preferences tab.

Use the option buttons to display related columns for Purchase Orders, Receiving, and Stand Alone
Encumbrances.

The Purchase Orders option button contains the Fully Liquidate Encumbrance, PO/Encumbrance
Number, Line Number, Iltem Code, Description, Record Type, Distribution Code, Ordered Amount,
Cancelled Amount, Previously Invoiced Amount, Current Amount, Unliquidated Encumbrance Balance,
Current Encumbrance Liquidation, Encumbrance Session ID, Encumbrance Document Date, and
Vendor ID columns.

The Receiving option button contains the Fully Liquidate Encumbrance, PO/Encumbrance Number, Line
Number, Item Code, Description, Record Type, Distribution Code, Current Amount, Currently Invoiced
Quantity, Unit Price, Previously Invoiced Quantity, Received Quantity, Cancelled Quantity, Ordered
Quantity, Last Receipt Number, Unliquidated Encumbrance Balance, Current Encumbrance Liquidation,
Encumbrance Session ID, Encumbrance Document Date, and Vendor ID columns.

The Stand Alone Encumbrance option button contains the Fully Liquidate Encumbrance,
PO/Encumbrance Number, Description, Current Amount, Unliquidated Encumbrance Balance,
Encumbrance Session ID, Encumbrance Document Date, and Vendor ID columns.

The All option button contains every column and is described below.

* Fully Liquidate Encumbrance: Select this check box to fully liquidate related encumbrances. Line
item encumbrance liquidation by item code is available when an encumbrance session is created
using Activities>Purchase Orders>Create/Modify Purchase Orders or
Transactions>Encumbrances>Enter Encumbrances. Note that for Stand Alone Purchase Orders, this
does not apply.

* PO/Encumbrance Number: The number assigned to any open Purchase Order or Encumbrance for
the selected vendor. For Purchase Orders and Encumbrances and Stand Alone Purchase Orders, the
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* system displays the Purchase Order number. For Stand Alone Encumbrance, the system displays the
Encumbrance number.

* Line Number: The line number assigned for the line item on the Activities>Purchase
Orders>Create/Modify Purchase Orders>Detail tab. Note that for Stand Alone Encumbrance, this does

not apply.

* ltem Code: The system displays the item code by line number. Note that for Stand Alone Encumbrance,
this does not apply.

* Description: The system displays the item code description. For Purchase Orders and Encumbrances
and Stand Alone Purchase Orders, the system displays the Line Number description of the Purchase
Order. For Stand Alone Encumbrance, the system displays the Encumbrance document description.

* Record Type: The system displays the type of record, such as P (Stand Alone Purchase Order - Skip
Receiving), PE (Purchase Order with Encumbrances - Skip Receiving), R (Stand Alone Purchase Order
- Received), RE - (Purchase Order with Encumbrances - Received), and E (Stand Alone
Encumbrance).

* Distribution Code: The system displays the distribution code for the line item on the purchase order. If
no distribution code was entered, this field is blank.

* Ordered Amount: The system displays the amount ordered for the line item (Activities>Purchase
Orders>Create/Modify Purchase Orders).

* Cancelled Amount: The system displays the amount canceled for the line item (Activities>Purchase
Orders>Cancel ltems).

* Previously Invoiced Amount: The system displays the amount that has been invoiced for the line item
(Transactions>Enter Cash Disbursements; Transactions>Accounts Payable>Enter A/P Invoices; or

Activities>Check Writing>Write Checks>Start button> = Choose ltems/Encumbrances)

* Current Amount: The system displays the amount currently being invoiced.

* For Skip-Receiving type items, the Current Amount is the difference between the Ordered Amount
less Cancelled Amount and Previously Invoiced Amount.

* For Received type items, the Current Amount is automatically calculated by the system using the
Unit Price multiplied by the Currently Invoiced Quantity. However, this amount is adjustable by
calculating the Currently Invoiced Quantity by +/-.005.
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* For Stand Alone Encumbrance type items, the Current Amount is the same as the Current
Encumbrance Liquidation.

* Currently Invoiced Quantity: The system displays the quantity currently invoiced. The system will not
accept the Currently Invoiced Quantity to be more than the Received Quantity. See Multiple Receipts
(in Last Receipt Number column) for more information. Note that for Stand Alone Encumbrance, this
does not apply.

* Unit Price: The system displays the unit price for the item code. When the Iltem Code has been
previously invoiced, the system displays the unit price. The system displays the last price or adjusted
price of the Last Receipt Number associated with the Purchase Order, Line Number, and ltem Code
combination. Note that for Stand Alone Encumbrance, this does not apply.

* Previously Invoiced Quantity: The system displays the quantity previously invoiced. Note that for
Stand Alone Encumbrance, this does not apply.

* Received Quantity: The system displays the quantity received on the Activities>Purchase
Orders>Process Receipts. Note that for Stand Alone Encumbrance, this does not apply.

* Cancelled Quantity: The system displays the quantity canceled on the Activities>Purchase
Orders>Cancel Items form. Note that for Stand Alone Encumbrance, this does not apply.

* Ordered Quantity: The system displays the quantity ordered on the Activities>Purchase
Orders>Create/Modify Purchase Orders form. Note that for Stand Alone Encumbrance, this does not

apply.

* | ast Receipt Number: The system displays the receipt number entered in Process Receipts. If
multiple receipts exist, the system displays the most recent receipt associated with the Purchase
Order, Line Number, and Iltem Code combination. Note that this only applies for Received Purchase
Orders.

More...

Each purchase order item may be affected by multiple receipts. If there is more than one receipt,
invoice quantities are applied against received quantities on a first in, first out basis.

For example:
Receipt 1 has a Quantity of 10.

Receipt 2 has a Quantity of 15.
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Receipt 3 has a Quantity of 10.

If Invoice 1 has a Quantity of 12 then, Receipt 1 and Receipt 2 cannot be changed through the receipt
adjustment process (Activities>Purchase Orders>Adjust Receipts) because the quantity invoiced
consumed all of Receipt 1 and part of Receipt 2, while Receipt 3 remains open or adjustable.

Later, if an Invoice is booked with a quantity of 14, then none of the receipts can be changed because
the quantity invoiced consumed the remaining quantity of Receipt 2 and part of Receipt 3.

* Unliquidated Encumbrance Balance: The system displays the current encumbrance balance, which is
the balance left on the encumbrance. Note that for Stand Alone Purchase Order, the system displays a

Zero.

* Current Encumbrance Liquidation: The system displays the current encumbrance liquidation. This
amount is calculated by multiplying the Unit Price, by the Currently Invoiced Quantity. This amount can
be edited on the transactions form. Note that for Stand Alone Purchase Order, the system displays a

Zero.

* Encumbrance Session ID: The system displays the encumbrance transaction session ID. This field is
blank when the Encumbrance Balance is zero. Note that for Stand Alone Purchase Order, the system

displays a zero.

* Encumbrance Document Date: The system displays the document date of the original Encumbrance.
This field is blank when the Encumbrance Balance is zero. Note that for Stand Alone Purchase Order,

the system displays a zero.
* Vendor ID: The system displays the vendor ID or "UNASSIGNED".

Total Current Amount: The system displays the total of the Current Amount based on the line items
selected in the Purchase Order/Encumbrances table.
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Tips:

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list
of "Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* The PO/Encumbrance Number displays in the Line Description on the Transaction Entry form.

* You can change the column order on the table for any option to reflect your personal preferences. To
Save these changes, select Save Form Layout on the Options>Customize Workstation
Settings>Preferences tab.

* |n the Purchase Orders/Encumbrances table, you can sort the data based on any column. Simply
double-click on a column heading to sort according to that column.

* When attempting to post an A/P Session with Encumbrances attached, the effective date for the
Purchase Order generated Encumbrance is set to the Document Date of the API transaction being
generated, not the Encumbrance Liquidations Entry Default Date.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from
the database and is therefore not reflective of how the items were sorted.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Choose Items/Encumbrances form.

Check Budget and Encumbrance Balances

E:
Access this form during transaction entry using Check Budget and Encumbrance

Balances. It is only available if the Budget module is installed.

Use this form to check Budget and Encumbrance balances for a document. This helps determine the
impact of the current document on the Primary budget.

The balance check is determined by using the following:

* The budget date range and account types for all available accounts except Cash, Accounts Payable -
Vendors, and Accounts Receivable - Customers are used.
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* |t also uses the Critical Segment and G/L Report Group Set options selected by the Administrator on the
Set Up Primary Budget Controls. (Organization>Set Up Modules>Budget>Primary Budget Controls).

For example, if you have a critical segment other than GL selected (such as Fund) the system checks
balances for line items with <GL Code> and <Fund Code> code combinations, using the date range of the
critical segment.

Encumbrance Users

The Posted Encumbrance and Unposted Encumbrance columns are only available if you have installed
and added the Encumbrance module.

Multicurrency Users

The Current Document In Source column is only available if you have installed and added the
Multicurrency module.

Requisitions Users

The Pending Requisitions and Adjusted Available Budget columns are only available if you have
installed and added the Electronic Requisitions module.

Fields

Budget Year Beginning, Ending: Enter the budget date range. Initially, the system defaults to the
organization's current fiscal year start and end dates. Once a budget date range is entered, it becomes the
default. This entry choice is unavailable if a critical segment applies and is enabled by the Administrator
using Organization>Set Up Modules>Budget>Primary Budget Controls>Critical Segment.

Check Balances Table: The system verifies the balances and displays budget and encumbrance
information related to the current document's General Ledger and Distribution Codes. All currency
columns follow the formatting of the organization's functional currency.

* GL/GL Group: The system displays any accounts or group codes associated with this purchase order.

Current Document In Source: The system displays the amount for the displayed segment in the source
currency.

Current Document: The system displays the current document amount (the Credit or Debit times the
Exchange Rate) for the displayed segment.

* Budget: This is the total amount of budget documents for the budget period.

Actual: This is the total amount of posted G/L transactions.
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* Posted Encumbrance: This amount includes encumbrances that were posted using
Transactions>Encumbrances>Enter Encumbrances or Enter Encumbrance Liquidations; or
Activities>Manage Sessions>Post Transactions; or if OL was selected as the status on the
Encumbrances Session form.

* Available Budget: This amount is calculated taking (((Budget less Actual) less Encumbrance plus
Current Document Encumbrance Liquidation) less Current Document).

* Unposted Encumbrance: This amount includes unposted transactions that were created with a status
of BP or BS on either the Enter Encumbrances or Enter Encumbrance Liquidations Session form and
have not been posted yet.

* Pending Requisitions: The system displays the amount for all requisition items coded to the account
combinations that are not included in the document.

* Adjusted Available Budget: The system calculates this amount by taking the Available Budget less
requisition amounts.

* Budget Year Beginning, Ending: The system displays the critical segment begin and end dates
associated to this segment. The critical segment date is selected using the Primary Budget
Controls>Critical Segment form. If a critical segment is not selected, the system displays the budget
date range entered for the Budget Year Beginning and Ending dates.
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Tips:

* This form processes amounts differently depending on the options selected by the Administrator using
Organization>Set Up Modules>Budget>Primary Budget Controls>Controls tab and Critical Segments
tab.

* When Budget Year Beginning and Ending dates are entered, this budget date range becomes the
default dates on any Check Budget and Encumbrance Balances form. Also, if you have a critical
segment selected and have changed the beginning and ending dates for it, then these dates will be
used instead of the budget date range.

* |f you have installed the Encumbrance module, you may want to run the
Reports>Encumbrances>Encumbrance Budget Report to obtain information related to encumbrance
and budget data.

Click the Print button to print the Budget and Encumbrance balances for the current document. It

prints in landscape format (which cannot be changed) and displays the document number in the
heading.

Asset Quick Entry

Access this form using Transactions>Enter Cash Disbursements> Start button> Asset
Quick Entry, Transactions>Accounts Payable>Enter A/P Invoices>Start button> Asset

Quick Entry or Activities>Purchase Orders>Create/Modify Purchase Orders> Asset Quick
Entry. Itis only available if the Fixed Assets module is installed.
Use this form to create assets while you are entering transactions.

* You must select a General Ledger account with an account type of "FAQ" on the transaction entry form
before Asset Quick Entry becomes active.

* Consequently, you must have previously created a General Ledger asset account (FAQ) using
Maintain>Chart of Accounts Codes - Setup Tab.

* Since you are selecting an existing Category and Asset Type ID on this form, you must have created at
least one Category and one Asset Type ID (Maintain>Fixed Assets>Assets and Asset Types).

MIP Fund Accounting 152
General Ledger User's Guide



Chapter 4: Transaction Entry

Note: When the Enable Without Validating check box is selected by the Administrator on the Set Up
Fixed Assets Module form (Organization>Set Up Modules>Fixed Assets), you will not be required to
select a "FAQ" type General Ledger account code to activate the Asset Quick Entry button. It will
always be available. Additionally, the validations which assure the cost associated with the asset ties
to the Transaction Entry document and that the transaction is booked to a fixed asset (FAO) type
account will be turned off.

More...

You can review your newly created asset using Maintain>Fixed Assets>Assets. The data you entered
on this form appears in the tabs as follows:

* The Asset tab contains the Asset ID, Description, and Category. The system assigns a status of
active to the asset.

* The Asset Type tab contains the Asset Type ID.

* The Depreciation tab contains the Cost and Life (if applicable). The system uses the current date
as the begin depreciation date.

* On the Information tab, the system displays vendor information, if you selected a vendor ID on the
Enter A/P Invoices transaction entry form.

You cannot edit or delete an asset using this form; you must use Maintain>Fixed Assets>Assets. If
you edit an asset that has already been posted to the General Ledger, the changes you make cannot
total to more than the amount you initially posted. Therefore, you must make an adjustment in order
for them to agree.

Fields

Asset ID: Enter a unique ID to represent the asset you are creating. The Drop-Down Lookup displays
existing assets that are already in use and cannot be used.

Description: Accept the default description (from the transaction entry form), or enter a new one.

Category: Select an existing category from the drop-down list. You cannot create a new category on this
form.

Asset Type ID: Select an existing asset type from the drop-down list. You cannot create a new asset
type on this form.

Cost: Enter the cost or basis of the asset. This is the value at the time the asset was acquired.
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Life: Enter the life of the asset in months (not years). This column only displays if the Administrator opted
to "Include Life on Asset Quick Entry" using Organization>Set Up Modules>Fixed Assets.

Tips:
* Define a default Category and Asset Type ID, with Administrative user rights, using Organization>Set
Up Modules>Fixed Assets.

* A zero book value asset is saved if the Cost is left as zero when it is entered (using Transactions>Enter
Cash Disbursements>Asset Quick Entry form, or Transactions>Accounts Payable>Enter A/P
Invoices>Asset Quick Entry form, or Activities>Purchase Orders>Create/Modify Purchase
Orders>Asset Quick Entry form) and the Enable Without Validating check box is selected.

* Use Reports>Fixed Assets>Assets to print the data entered on this form.

Sage Fixed Assets Quick Entry

_._."".

]
Access this form using Transactions>Enter Cash Disbursements>Start button> [*==] Sage

Fixed Assets Quick Entry, Transactions>Accounts Payable>Enter A/P Invoices>Start button>

B

] ]
== Sage Fixed Assets Quick Entry, or Activities>Write Checks>Start button> [*==1 Sage

Fixed Assets Quick Entry.
Itis only available if the organization's functional currency is USD (US Dollar).

Use this form to enter assets to be transferred to Sage Fixed Assets software (Activities>Accounts
Payable>Transfer to Sage Fixed Assets). It allows for quick asset entry during transaction entry.

In order to access this form, the Administrator must have first selected the "Enable Sage Fixed Assets
Quick Entry" check box on the Organization>Organization Preferences form. Then, you must have
selected a vendor ID on the Transactions>Accounts Payable>Enter A/P Invoices transaction entry form,
or a Payee ID on the Transactions>Enter Cash Disbursements or Activities>Check Writing>Write Checks
forms. Note that the Accounts Payable module must be installed to access the Enter A/P Invoices form.

Fields

Placed in Service Date: Enter the date the asset began being used.
Acquired Value: Enter the cost of the asset when it was purchased.

Asset Template: You can enter the Sage Fixed Assets template name from the Sage Fixed Assets
system.
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Description: You can enter a description of the asset.
Asset GL Account: You can select the asset General Ledger account with an account type of FAO.

Accumulated Depreciation GL Account: You can select the accumulated depreciation General Ledger
account with an account type of FAO.

Depreciation Expense GL Account: You can select the depreciation expense General Ledger account
with an account type of EXP.

Note: You must have previously created a General Ledger asset account (FAO) and expense account
(EXP) using Maintain>Chart of Accounts Codes. Additionally, you must have created distribution
codes using Maintain>Distribution Codes.

Depreciation Distribution Code: You can select the depreciation distribution code. Note that you can
only choose from distribution codes that were applied to Accounting only (A) or both Accounting and
Payroll (B).

Tag Number: You can enter the asset tag number.

Tip: Currency fields follow the formatting of the organization's functional currency. The functional
currency was determined by the Administrator when the organization was created (File>New
Organization>Functional Currency panel).

Manage Attachments

Access this form using any form> Manage Attachments.

Use this form to add, view, or delete an attachment that applies to the current menu selection. The form
collects the basic information needed to manage and maintain the attachment. The list of attachments
and edits are limited to the specific transaction source that is associated with the form and the ID or
Session ID/Document Number.

As the Administrator, you should have previously:
* Enabled the Attachments feature using Organization>Attachments>Set Up Locations

* Reviewed and set up attachment categories using Organization>Attachments>Set Up Categories
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Once the feature is set up, Manage Attachments displays on forms throughout the system.

displays when no attachments are present and changes to after an attachment has been added.

Nonprofit Online Users

Files can be stored locally through a mapped drive using the \TS Client\<drive letter> directory
structure. They are stored on the local computer from within the remote application session. See
Nonprofit Online.

Fields

Category/Sub-Categories: A list of Category and Sub-category folders available for the current menu
selection. (These were created by the Administrator using Organization>Attachments>Set Up
Categories.)

Attachments: A list of attachments that apply to the category/sub-category that is selected.
* Name: The name given to the attachment when it was saved.

* Type: The type assigned to the attachment when it was saved, either L (Linked) or E (Encrypted).

Path: The location where the attachment was saved.

User ID: The user who created and saved the attachment.

* Date: The date the attachment was created and saved.

Add Attachments: Add attachments to the category/subcategory that is selected.
* Selected Category: The folder in which the attachment will be saved.

* Type: Select an attachment type of Linked or accept the default of Encrypted.

* Linking to a document means that you browse to the document location and the system saves the
path to the document. To view the "linked" document, it has to remain in the exact location to be
viewed.

* Encrypting a document means that the document will be scrambled by the system to prevent
unauthorized access, and copied to a default or user defined attachment location for later retrieval
and viewing. Encrypting a document provides basic security and prevents untrained individuals from
viewing the document outside the system.
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* Name: Enter a unique name for the attachment.
* Source: Click the Browse button to define the attachment location.

Tips:
* Directory management, including access rights to directories, is done outside the system and your
sole responsibility.

* When linking to an attachment, you have to ensure that the linked document remains in the specified
path for the life of the attachment within the system.

* Remember, Encrypted documents are decrypted in the Temp folder. The system attempts to delete
the document from the Temp folder after the document has been closed. As long as the document is
open, anyone can view the document from within your Temp folder. As with many documents that are
copied to the Temp folder by this system or other programs, it may not be deleted upon closing the
system. You are responsible to delete (if needed) the source document that has been encrypted.

* The Attachments buttons are active for a saved ID or saved/posted transactions.
* When a session or document is deleted, the associated encrypted attachment is also deleted.

* As the Administrator, you can delete attachment sub-category folders and their content (created in
Organization>Set Up Categories); however, you cannot delete the Category folders.

* You cannot add attachments to any of the forms in the Organization, Security, or System top menus.

Processing Attachments

To Add an Attachment

1. Click to display the "Manage Attachments" (page 155) form.

2. Select a folder from the Category/Sub-Categories section.

3. Click New. The selected Category/Sub-category folder displays in the Selected Category box.
4. Choose Linked or Encrypted for the Type.

5. Enter a Name for the Attachment.

6. Browse to the Source document.

7. Click Save.
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To View or Delete an Attachment

1. Click to display the "Manage Attachments" (page 155) form.
2. Select a folder from the Category/Sub-Categories section.
3. Select an attachment from the list of attachments.

4. Click View or Delete.
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Write Checks Session

Access this form using Activities>Check Writing>Write Checks.

Use this form to set up a session for the checks you are about to print, or add documents to an existing
session. You must define the session by assigning it an ID (anything to identify this batch of checks), and
then enter the Description, Status, Date, and Cash Account. This account cannot be changed after the
first check prints. Click Start to display the transaction entry form.

This process allows checks to be printed while generating accounting entries to record the checks in the
system. (The system generates a transaction source code of CDS.) As each transaction is saved (or
posted, depending on session status) the check prints. However, even after a check has been
successfully printed, you can open an unposted session ID with the same cash account and print another
check using a new check number.

More...

Using Write Checks is an alternative to using the A/P module to print your checks. Checks written
using the Write Checks function do not update vendor balances and cannot be tracked through A/P.
1099 balances can be updated using Write Checks if you own the Accounts Payable module and the
vendor is set up as a 1099 vendor.

Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the
Multicurrency module. The Cash Acct drop-down list only contains cash accounts whose currency is
the same as the currency selected on this form, or whose currency is the same as the organization's
functional currency.

Fields

Session ID

* To create a new Session, enter a unique session ID representing the group of related documents, or
press the "+" (plus) key to have the system assign a session ID. You might use the session ID
"CK0725xx01," for example. The first two characters would be an abbreviation for "checks." The next
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* six characters would represent the date. The last two would be a numeric sequence indicating that this
is the first session of this type for this date.

* To edit an existing unposted session with a status of BP or BS, select it from the drop-down list.
* To view an existing posted session, enter the ID or search for it using the Find button.

* \We recommend using all numeric session IDs. Regardless, you should limit your entry to strictly
alphabetic characters (A through Z) or numeric characters (0 through 9), and avoid the use of
symbols.

Status: Select a status from the drop-down list. When the Administrator set up the organization using the
Organization>Organization Preferences>Processing tab, a processing mode was designated. The
status appears in the drop-down list according to the processing mode that was chosen for the
organization. The table below shows which status is valid for each processing mode:

Organization Processing Modes

Status Combination Online
Batch-To Post (BP) Valid Valid

Batch-To Suspend (BS) Valid Valid

Online Posting (OL) Valid Valid

Description: Enter a session description for this batch of checks.

Date: Enter a valid date for this session. The current date is the default value when a new session is
created.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The
currency defaults to the organization's functional currency. Currencies were created and activated by the
Administrator using the Organization>Currency Setup form.

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom
types you created, along with two predefined rate types—Daily Spot Rate and Monthly Average Rate.
Custom rate types were created using Maintain>Multicurrency>Exchange Rate Types.

Cash Acct: Select the cash account for this batch of checks. You cannot change this account after the
first check prints.

Session Totals: The system displays the total number of checks and total amount.
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Tips:

* You cannot add or edit transactions for an existing session if the checks have been posted. If a session
is created with a status of Batch-To Post or Batch-To Suspend, edit the checks using Transactions>Edit
Write Checks. See "Edit Write Checks Session" (page 168).

* Rather than manually entering a session ID each time, you can have the system assign the next
available session ID. With the cursor in the Session ID box, simply press the "+" key to automatically
increment the session ID from the last session ID used. As the Administrator, to change the last session
ID, use the Organization>Organization Preferences>Session tab.

[
. Al

Once you begin entering checks on the transaction entry form, click Session Information to change

session information.
* Cash accounts must have been previously created using Maintain>Chart of Accounts Codes.

* Account currency was assigned when the account was created (Maintain>Chart of Accounts Codes -
Setup Tab), while the organization's currency was assigned when the organization was created by the
Administrator(File>New Organization Wizard - Functional Currency Panel).

1%
Click Entry Defaults b to set or change default values for certain fields or "boxes" that are used

during transaction entry.

Write Checks - Transaction Entry Tab

Access this form using the Activities>Check Writing>Write Checks>Start button.

Use this form to record and print expenditure checks. (The Write Checks Session form always precedes
it.) Use this tab to enter document and transaction information. After completing this tab, click the
Save/Post button to reach the Load Checks form. The system ensures that the entry balances, and then it
prints the vendor's check.

Even though more than one cash account may have been set up using Maintain>Chart of Accounts Codes
- Setup Tab, the only cash account that appears in the transaction entry table, is the one selected on the
Session form. The system makes sure that the total credits to that cash account equal the "Amount"
specified on this form. You cannot enter a debit to that cash account in the transaction; nor can you credit
other cash accounts. Your data is designed to print on a preprinted check available online. Refer to
Preprinted Checks and Forms for a list of part numbers to use when ordering.
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If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation
Settings>Preferences tab), and the transaction is not in balance, the system automatically applies
offsets when you click the Save or Post button on this form. Offsets must have been previously set up
using the Maintain>Offset Account Assignments form.

Advanced Security Users

Account Level Security is available for this form. When account level security is activated for the
organization (Security>Set Up Account Level Segments) and enabled for the user (Security>Set Up
Account Level Security), it is active for both the transaction entry Session and its Documents.

This feature allows you to define the account codes and related amounts a user can view. Note that if
a user does not have Account Level Security enabled, the user will see all account codes.

Budget and Encumbrance Users

Es
Click Check Budget and Encumbrance Balances to check balances for the current document.

Encumbrance Users

To fully liquidate encumbrances, select the Fully Liquidate Encumbrance check box for each

encumbrance using Choose Items/Encumbrances i::*l . This process liquidates differences between

the disbursement and encumbrance amounts.

Multicurrency Users

The Exchange Rate field is only available if the Multicurrency module has been installed and added
by the Administrator (Organization>Add a Module) and selected a Currency, other than the
organization's functional currency, on the Session form. See "Multicurrency Dates" (page 82) for
more information about how rates are calculated. When the system is required to perform
multiplication calculations involving fractional numbers, it is not uncommon to have rounding
differences. See "Rounding Rules for Transaction Entry" (page 81) for more information. You can
restrict payments to vendors (Payee ID field) using the "Always Pay in Vendor's Currency"
(Maintain>Accounts Payable>Vendors>Vendor tab) check box.

Fields

Check

* To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a
document ID. This ID serves as the beginning check number. You can set the Last Used Check

MIP Fund Accounting 162
General Ledger User's Guide



Write Checks Session

* Number for General Ledger type cash accounts using the Maintain>Chart of Accounts Codes - Setup
Tab. When a transaction uses that cash account, and you press the press the "+" (plus) key, the system
automatically displays the next check number for that account, regardless of the form the check is being
generated from.

* To edit or view an existing document, select it from the drop-down list.

* We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters
(0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this check.

Amount; Enter the amount of the check; this amount is the total of the credits to the Cash Account
specified on the Session.

Description: Accept the session description, or enter a description specific to this check.

Payee ID: Select the payee to associate with the check, or use Find @ to help you select an ID. This ID

is optional, and the box only displays if the Accounts Payable, Accounts Receivable Reporting, and/or
Payroll modules are installed. Then, the system automatically displays the appropriate payee information.

To only display the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on
the Options>Customize Workstation Settings>Preferences tab.

Check Address: If you selected Payee ID - Type: V (Vendor), the system automatically displays the
default Preferred Check Address for this Vendor ID, or select a different check address from the drop-
down list. This field only displays if the Accounts Payable module is installed.

1099 Type: Accept the default entered on the Maintain>Accounts Payable>Vendors>1099 Information
tab or select a 1099 form type from the drop-down list, such as NEC, MISC, DIV, INT, R, or W2G.

Payee: Enter the payee name if the system has not already provided this information. If you selected a
Payee ID, the Payee information cannot be changed here.

Printed On Stub: Enter the payment information to be printed on the check stub. If you set up the account
number information in the Maintain>Accounts Payable>Vendors form, the system automatically displays it
here.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all
required account codes (segments) for the organization, a debit or credit amount, an effective date, entry
type, and a description.
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* PO/Enc ID: If you have installed the Purchase Order and Encumbrance modules, and you select an

item using Choose Items/Encumbrances = , the table displays either the Purchase Order ID or the
Encumbrance ID in this column. It displays the Purchase Order ID, when items selected are related to
a Purchase Order. Otherwise, it displays the Encumbrance ID.

L] [
PO Line #: If you select an item using Choose Items/Encumbrances . ,thatisrelatedto a

Purchase Order, this column identifies transaction lines with individual items ordered on the purchase
order.

* Fund, General Ledger, {Segment Names}: Enter a segment code, or select one from the drop-down
list. The system displays all available segments in this table. Segments were set up by the
Administrator when the organization was created (File>New Organization>Account Segments panel).

* 1099 Box: If the selected vendor needs a 1099, enter the 1099 box number (Form Type-Box Number)
for this line, or accept the default (if any). If a vendor was set up (Maintain>Accounts
Payable>Vendors>1099 Information tab) with a 1099 box number of "No Default," and the vendor was
selected in the Payee ID box on this form, you are required to enter a 1099 Box number here. Also, if
the 1099 Type is changed for this transaction, select the 1099 Box nhumber, associated with the 1099
Type form, from the available drop-down list which displays the Code (Form Type-Box Number) and
its Description, such as MISC-15 or DIV-01a.

* Debit, Credit: Enter an amount in either the debit or credit column for each line, but not in both. This
amount must be greater than or equal to zero. After the first transaction line is entered, the system
automatically calculates and displays the offsetting debit or credit on the next line.

* Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
Session form. You can override the default exchange rate for the Currency selected on the Session
form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator
(Organization>Set Up Modules>Multicurrency).

* This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

* Entry Type: The entry type is initially set to Normal, but you can change it if the entries are End of
Year Adjustments, Adjust Opening Balances, or Beginning Balances.
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= Effective Date: Accept the default effective date, or enter a new one for this line item. This date is the
effective date that posts to the ledgers.

* Description: Accept the default description, or enter a new one for this line item.

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and

transaction source of CDS (Write Checks). The system automatically appends one column for each field

(to the right of the Transaction Entry table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on
the Session form (if it is different than the functional currency). If flow-thru was set up by the
Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from
Maintain>Accounts Payable>Vendors to this tab.

Tips:
* You can only enter one Exchange Rate, per Effective Date, per document.

* As the Administrator, to suppress the error messages about Liquidation Capping, go to
Organization>Set Up Modules>Encumbrances and clear the Warn when Encumbrance Balances are
Exceeded for Purchase Order ltems and Warn when Encumbrance Balances are Exceeded for Stand
Alone Account Codes check boxes. See Set Up Encumbrances.

* NOTE TO MULTICURRENCY USERS When functional cash type General Ledger accounts are used in
alternate currency documents, the document currency controls the type of currency that will be
disbursed or received by the functional cash account. For manual processes, the session currency
dictates the document currency. The entry amount is in the document currency and the functional
amount is calculated using the exchange rate when the transaction is posted.

For example, let's say, you are using a functional cash account with a currency of USD (US Dollar) and
an alternate currency check or receipt of CAD (Canadian Dollar). During transaction entry, you enter an
amount of 200 CAD and the USD equivalent is calculated to be 150 USD. When you reconcile this
functional cash account, you will see both the document amount of 200 CAD and the functional amount
of 150 USD for that check or deposit.

Alternatively, if a functional currency session is used to pay or receive an alternate currency invoice, the
check or receiving document is issued in the functional currency. In this case, both the entry amount and
the functional amount are the same. When reconciling the functional cash account, the document
amount would be repeated as the functional amount.
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Write Checks - User Defined Fields Tab

Access this form using the Activities>Check Writing>Write Checks>Start button.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of CDS. You can only enter data on this tab after entering a check number on the Transaction
Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

More...

You can "connect" user defined fields (UDF), so that data entered here automatically appears in
another UDF with the same name on another form in the system. This process is called flow-thru. If
flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value
can flow from Maintain>Accounts Payable>Vendors to this tab.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be
edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined
Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on the
Session form (if it is different than the functional currency). This field is required for new documents if the
"Required" check box was selected by the Administrator when the field was created.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.
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Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Expenditure Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type, and CDS was chosen as the transaction source, it
will display as a column on the Transaction Entry tab.

* Your data is designed to print on a preprinted check available online. Refer to Preprinted Checks and
Forms for a list of part numbers to use when ordering.

Printing Checks

Complete the following steps to generate and print checks:

1. Complete the Activities>Write Checks Session form, and then click Start to display the Write Checks -
Transaction Entry Tab.

2. Enter document information—Check, Date, Amount, Description, Payee ID, and Check Address. The
Check Address is only available if an A/P Vendor is selected as the Payee ID.

3. Entertransaction line items in the transaction entry table.

* If a vendor is specified that receives a 1099, a 1099 box number (Form Type-Box Number) must be
selected for each transaction line, such as NEC-01 or DIV-01a.

* You cannot have both a debit and credit on the same transaction line; you must have one or the
other. Additionally, at least one balanced entry is required.

4. Complete the Write Checks - User Defined Fields Tab, if appropriate.
5. Click Save (if creating a batch) or Post (if processing online) to reach the Load Checks (Print) form.
6. Complete the Load Checks form, and then click OK to print the checks.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and set
up by the Administrator (Organization>Add A Module), and the Session currency selected is a currency
other than the functional currency (Step 3).
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Load Checks (Print)

Access this form using the Activities>Check Writing>Write Checks>Start button>Save/Post
button.

Use this form to change the printer, assign the format (continuous or laser), and print checks. The
system displays this form after entering session and transaction entry information. Your data is designed
to print on a preprinted check available online. Refer to Preprinted Checks and Forms for a list of part
numbers to use when ordering.

Fields

Number: The system displays the check number that was entered on the transaction entry form.

Format: Select the type of check that matches your printer—continuous or laser. If Write Checks forms
were created using the Forms Designer module, they display in this drop-down list.

Cash Account: The system displays the cash account that was entered on the Write Checks Session.
Print Alignment: Select this button to properly align the checks before beginning the printing process.

OK: Click this button to print the checks.

Edit Write Checks Session

Access this form using Transactions>Edit Write Checks.

Use this form to change General Ledger system generated checks. You can change the Status,
Description, Cash Account, and Date, or delete an existing session. Click Start to display the transaction
entry form, which allows you to change document information or transaction line items for a particular
check.

This form is only available if checks were processed with a status of Batch-To Post or Batch-To Suspend
(Activities>Check Writing>Write Checks). See "Write Checks Session" (page 159).

Advanced Security Users

When account level security is activated for the organization (Security>Set Up Account Level
Segments) and enabled for the user (Security>Set Up Account Level Security), it is active for both the
transaction entry Session and its documents.
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Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the Multicurrency
module. The Cash Acct drop-down list only contains cash accounts whose currency is the same as the
currency selected on this form, or whose currency is the same as the organization's functional
currency.

Fields
Session ID: Select the session ID that represents the checks you want to edit.

Status: Accept the existing status (assigned to the session ID when it was created), or select a different
status from the drop-down list. You can only choose Batch-To Suspend or Batch-To Post.

Description: Accept the existing description (associated with the selected session ID), or enter a new one
for this batch of checks.

Date: Accept the existing date (assigned to the selected session ID), or enter a new one. This date serves
as the check date and effective date.

Currency: The system displays the currency associated with this session.

Rate Type: The system displays the exchange rate type associated with the session.
Cash Acct: Select the cash account for the checks you are editing.

Session Totals: The system displays the total number of checks and their total amount.

Tips:

* You can only edit general ledger system generated checks using this form. To edit system generated
documents for accounts payable, accounts receivable, allocation, payroll, and other general ledger
sessions, select the Edit titled forms available under the Transactions menu.

* Account currency was assigned when the account was created (Maintain>Chart of Accounts Codes),
while the organization's currency was assigned when the organization was created by the Administrator
(File>New Organization Wizard - Functional Currency Panel).
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Edit Write Checks - Transaction Entry Tab

Access this form using the Transactions>Edit Write Checks>Start button.

Use this form to edit transaction line items or document information for existing expenditure checks.
When checks were printed (Activities>Check Writing>Write Checks Session), the system automatically
generated general ledger checks with a transaction source code of CDS—Write Checks.

Begin by selecting a Check number. The system displays the current document information for the
check. You can change the Date, Description, and transaction entry line items. If you change the Debit or
Credit amount, the total Amount cannot change. You cannot add new documents or change the Check
number, Payee ID, or Payee information. Although you cannot change the Payee ID, if a 1099 vendor is
selected, you can change the 1099 box number for each transaction line.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes
and related amounts a user can view on transaction entry forms. Note that if a user does not have
Account Level Security enabled, the user will see all account codes.

Multicurrency Users
The Exchange Rate field is only available if the Multicurrency module has been installed and added
by the Administrator (Organization>Add a Module) and selected a Currency, other than the
organization's functional currency, on the Session form. When the system is required to perform
multiplication calculations involving fractional numbers, it is not uncommon to have rounding
differences. See "Rounding Rules for Transaction Entry" (page 81) for more information.

Fields

Check: Select an existing check from the drop-down list.

Date: Accept the date (assigned to the selected check), or enter a new one.

Amount: The system displays the amount of the generated check that was created using the
Activities>Check Writing>Write Checks form. You cannot edit this amount.

Description: Accept the existing description, or enter a new one.

Payee ID: The system displays the vendor ID. You cannot edit this ID. This box only displays if the
Accounts Payable module is installed for this organization.
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Check Address: If Payee ID - Type: V (Vendor) was selected, the system automatically displays the

default Preferred Check Address for this Vendor ID, or select a different check address from the drop-

down list. This field only displays if the Accounts Payable module is installed.

Payee: The system displays the payee information, if applicable, for this check. You cannot edit this

information.

Transaction Entry Table: You can either accept the data in this table, or edit it.

PO/Enc ID: If you have installed the Purchase Order and Encumbrance modules are installed, and you

selected an item using Choose Iltems/Encumbrances . , the table displays either the Purchase Order

ID or the Encumbrance ID in this column. It displays the Purchase Order ID, when items selected are
related to a Purchase Order. Otherwise, it displays the Encumbrance ID.

PO Line #: If you selected an item using Choose Items/Encumbrances = ,thatisrelated to a

Purchase Order, this column identifies transaction lines with individual items ordered on the purchase
order.

Fund, General Ledger, {Segment Names}: The system displays the document's segment codes.

1099 Box: The system displays the 1099 box number (Form Type-Box Number) selected for the
vendor, such as MISC-15 or DIV-01a.

Debit, Credit: The system displays the debit or credit for the line item. Keep in mind, if you make
changes to these columns, the total Amount cannot change.

Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
Session form. As the Administrator, you can override the default exchange rate for the Currency
selected on the Session form, if the Allow Rate Override During Transaction Entry check box is selected
(Organization>Set Up Modules>Multicurrency). See "Multicurrency Dates" (page 82) for more
information about how rates are calculated.

This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

Entry Type: The system displays the entry type for the line item. Valid types are: Normal, End of Year
Adjustments, Adjust Opening Balances, or Beginning Balances.
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* Effective Date: The system displays the existing effective date. This is the effective date that posts to
the ledgers.

* Description: The system displays the existing line item description.

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of CDS (Write Checks). The system automatically appends one column for each
field (to the right of the Transaction Entry Table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields.

Edit Write Checks - User Defined Fields Tab

Access this form using the Transactions>Edit Write Checks>Start button.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of CDS. You can only enter data on this tab after entering a check number on the Transaction
Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be
edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined
Fields>Setup tab.

Value: Enter the data for this user defined field. This field is required for new documents if the "Required"
check box was selected by the Administrator when the field was created.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.
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Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Expenditure Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type, and CDS was chosen as the transaction source, it
will display as a column on the Transaction Entry tab.

Void Checks/Vouchers/Invoices Session

Access this form using Activities>Check Writing>Void Checks/Vouchers/Invoices.

Use this form to set up a session for the checks and vouchers you are going to void, and the reverse their
associated A/P Invoices, if applicable. (This is the first of two forms that must be completed to void checks
or vouchers and reverse the associated invoices.) Enter a Session ID to identify a particular batch of
documents. Then, enter session information (Status, Description, and Date) and determine if you want to
enter a New Effective Date. Click Start to begin voiding checks and vouchers.

Note: The system uses the New Effective Date and the Original Effective Date when checking for the
Prohibit and Warn dates (Organization>Organization Preferences - Entry Dates Tab).

More...

If during the active session, you choose to void one or more General Ledger disbursement checks, one
or more Accounts Payable checks or vouchers, and reverse one or more Accounts Payable Invoices,
the system actually creates three related sessions with the same session ID. Therefore, the single
session ID that is provided on this form is assigned to three sessions created by the system: a void
General Ledger disbursement check session (with a transaction source of VCK), a void Accounts
Payable check/voucher session (with a transaction source of APV) and a reverse Accounts Payable
invoice session (with a transaction source of API). The system splits such sessions because it is
required for appropriate reporting later.
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Troubleshooting
* Possible causes of why a check does not show up in Void Checks:

* The Records Per Page count is not displaying all of the checks available to void. Either increase the
records per page count or use View Next Page @ to locate the check.

* The check has already been voided.

* The check has been cleared in the Bank Reconciliation module. An already cleared check can only
be uncleared using Activities>Reconcile Cash Accounts so that voiding the check will again be
possible.

Multicurrency Users

The Currency field is only available if you have installed and added the Multicurrency module.

Fields

Session ID: To create a new Session, enter a unique session ID representing the checks and vouchers
you want to void, or press the "+" (plus) key to have the system assign a session ID. We recommend
using all numeric session IDs. We also recommend limiting your entry to strictly alphabetic characters (A
through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

Status: Select a status from the drop-down list. When the organization was set up by the Administrator
using the Organization>Organization Preferences>Processing tab, a processing mode was designated.
The status appears in the drop-down list according to the processing mode that was chosen for the
organization. The table below shows which status is valid for each processing mode:

‘ Organization Processing Modes

Status ‘ Batch Combination Online
Batch-To Post (BP) Valid Valid

Batch-To Suspend (BS) Valid Valid

Online Posting (OL) Valid Valid

Description: Enter a description for this batch of documents.

Date: Enter a valid date for this session.
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Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The
currency defaults to the organization's functional currency. Currencies were created and activated by the
Administrator using the Organization>Currency Setup form.

Use Original Effective Date: Select this box to use the original document's effective date for the void
entries. The effective date is used for all transaction lines of the reversing entry. Note The system prohibits
and/or warns you with a message when the documents' original effective date is posting into a closed
year.

New Effective Date: Enter a new effective date, if you do not want to use the original effective date. Note
The system prohibits and/or warns you with a message when a new effective date is posting into a closed
year.

Session Totals: The system displays the total number of documents and total amount.
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Tips:
* Any changes that are made to the session apply to both General Ledger and Accounts Payable void
checks, vouchers, or invoices.

* For new sessions, you can use the same effective date for the void entry as the original documents
used in their entry. Alternatively, you can designate a specific date using the New Effective Date box.

* Rather than manually entering a session ID each time, you can have the system assign the next
available session ID. With the cursor in the Session ID box, press the "+" key to automatically
increment the session ID from the last session ID used. To change the last session ID, with
Administrative user rights, use the Organization>Organization Preferences>Session tab.

* The relationship between the session Status and the Processing Modes (Organization>Organization
Preferences>Processing tab) are as follows:

* As the Administrator, if you chose either the Online or Combined processing mode and specified
this session as Online Posting (OL), the post occurs when you Post the document. (When you Post,
the system performs all the necessary edits to ensure valid codes and a balanced entry.)

* As the Administrator, if you chose either the Batch or Combined processing mode and specified
this session as Batch-To Post (BP) or Batch-To Suspend (BS), you must save the session. Then,
use the Activities>Manage Sessions>Post Transactions form to post the document. Only sessions
with a status of BP are available for selection on the Post Transactions form. Therefore, you must
change a session's status from BS to BP before it can be posted.

* As the Administrator, if you chose Combined processing mode, once a session status is specified
as Batch-To Post (BP) or Batch-To Suspend (BS) and the first document is saved, you cannot
change to Online Posting (OL). Likewise, once a session status is set to OL and you have posted
the first document, you cannot change the status to BP or BS.

* Unless you are posting Online, deleting a session deletes all transactions that you entered in that
session, and documents selected to be voided are not voided. If you are posting Online, you cannot
delete a session once the first document has been posted.

* The system prohibits voided and reversing documents from posting into a closed year, when Prohibit
Prior To dates remain set (Organization>Organization Preferences>Entry Dates tab). If the new
effective date or the selected document's original effective date violates the Prohibit Prior To dates set
by the Administrator, the system displays a message.
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Void Checks/Vouchers/Invoices

Access this form using the Activities>Check Writing>Void Checks/Vouchers/Invoices>Start
button.

Use this form to select the documents (checks, vouchers, and invoices) that you want to void. See "Void
Checks/Vouchers/Invoices Session" (page 173).

If you void a check that contains user defined fields, those fields are part of this check. Therefore, once
voided, values for number and currency type fields are reversed (negative switched to positive and
positive to negative).

Accounts Payable Users

The Reverse Invoice and Reverse Restriction columns are only available if the Accounts Payable
module has been installed and added by the Administrator, and if the Administrator checked the "Allow
Appending Entries to Invoices and On Account Credits" box using Organization>Set Up
Modules>Accounts Payable. The Reverse Invoice check box is only available if the Reverse Restriction
column displays a blank. Otherwise, if a restriction displays, the Reverse Invoice box is not available
and you cannot automatically reverse the invoice for the check/voucher you are voiding. You will have
to reverse the invoice manually, see Adjusting A/R Invoices and Credits for more information.

Electronic Funds Transfer for A/P Users

The "EFT" filter and column are available so you can view items that were paid electronically.

Multicurrency Users

The Currency field is only available if the Multicurrency module has been installed and added by the
Administrator. The Checks/Vouchers/Invoices Table only contains checks and vouchers whose
currency is the same as the currency selected on the Session form. When an Accounts Payable
transaction originating in an alternate currency is paid, it is settled. See Process to Settle Open A/P and
A/R Transactions for more information.

Fields

Filters: The filter is for display purposes only; it allows you to limit which documents are displayed in the
Checks/Vouchers/Invoices table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >)
to move it to the Selected Filter column.
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* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which documents are
displayed in the Checks/Vouchers/Invoices table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or
Not Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Checks/Vouchers Table: Documents are initially sorted in Cash Account (GL Code) order. You can
choose to sort records based on any column by clicking the column title. Click the check boxes to select
the documents you want to void. No documents are selected the first time this form is opened.

* Records per page: Select how many documents per page to display using the drop-down list. You
can view documents in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the
Records per Page drop-down list was selected using the Options>Customize Workstation
Settings>Preferences tab.

* GL Code: The system displays the account code for the document.

* Document: The system displays the document number that was entered during transaction entry.
* Vendor ID: The system displays the vendor ID associated with the document.

* Date: The system displays the document's date.

* Currency: The system displays the check or voucher's currency, such as USD, CAD, EUR, GBP, or
MXN.

* Source Amount: The system displays the source document amount in the source currency.
* Amount: The system displays the functional amount of the document.

* EFT: The system displays Yes for a voucher—meaning it was paid electronically using the EFT for A/P
module; otherwise, this column is blank.

* Session ID: The system displays the document's session ID.

* Transaction Source: The system displays the transaction source for the document. This transaction
source is APS (A/P system generated Checks/Vouchers), APC (Manual A/P Checks), CDS (Write
Checks), or CD (Cash Disbursements).
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* Reverse Invoice: Check this box to automatically reverse the original A/P invoice using the same
values in the session, document, and transaction information for a single check or voucher you are
voiding. This box is available if the void check box was selected for Transaction Source of APC or APS,
the check/voucher selected to void pays one invoice, the check/voucher selected to void pays the full
amount of the invoice, the check/voucher has no unposted activity, and the invoice related being paid by
the check/voucher selected to pay has never been appended. See the Reverse Restriction field to
confirm check box availability. Note that this field is only available if the Administrator checked the
"Allow Appending Entries to Invoices and On Account Credits" box using Organization>Set Up
Modules>Accounts Payable.

Note: When posting, be sure to select both the APV void session and the API reversing invoice session
together so that they both get posted at the same time.

* Reverse Restriction: The system displays the reason an invoice cannot be reversed: No Invoice (the
Transaction Source is not APC or APS), Appended (the invoice is related to the selected check and has
posted activity appended after it was originated), Pending Activity (the invoice related to the selected
check has unposted activity appended after it was originated), Partial Payment (the check does not pay
the entire balance of the invoice), or Multiple Invoices (the check was used to pay multiple invoices).
Note that this field is available if the Administrator checked the "Allow Appending Entries to Invoices and
On Account Credits" box using Organization>Set Up Modules>Accounts Payable. If a restriction
displays, the Reverse Invoice box is not available and you cannot automatically reverse the invoice for
the check/voucher you are voiding. You will have to reverse the invoice manually, see Adjusting A/P
Invoices and Credits for more information.

* Payee: The system displays the payee information for the document.
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Tips:

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list
of "Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* |n the Checks/Vouchers table, you can sort the data based on any column. Simply double-click a
column heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from
the database and is therefore not reflective of how the items were sorted.

* Payroll checks do not appear in this table. They must be voided in the Payroll module (Activities>Void
Checks) or as a manual entry.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. This eliminates the time
it takes to load the Void Checks/Vouchers/Invoices form.

* Tofilter on EFT items, move "EFT" to the Selected Filter column, select "=" as the Compares To, and
check the box in the Criteria 1 column. Only those items paid electronically display.

* This form cannot be used to duplicate existing API or APV posted sessions as a new

void/check/invoice session.

Cancel Void Checks/Vouchers/Invoices

Access this form using the Activities>Check Writing>Cancel Void Checks/Vouchers/Invoices.

Use this form to delete individual unposted documents or reverse individual posted documents that are
from an A/P Void Checks/Vouchers (APV) or Void Checks/Vouchers (VCK) session.

Note: To cancel reversed Accounts Payable invoices (API), you will need to perform this task manually
using Transactions>Accounts Payable>Enter A/P Invoices.

Fields

Cancel Void Checks/Vouchers/Invoices From: Select the Transaction Source, Session ID, and
Document that you want to delete or reverse.

* Transaction Source: Select either APV (A/P Void Checks/Vouchers) or or VCK (Void
Checks/Vouchers) transaction source to cancel.
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* Session ID: Select either a posted or unposted session ID.
* Document: Select the document from the selected session to cancel the void.

Cancel Void Checks/Vouchers/Invoices To: Enter a unique Session ID and description, then accept the
Document and Effective Dates or

* Session ID: Enter a unique session ID in which to post the cancellation.

* Description: Enter a session description. This is optional.

* Cancelled Document: The system displays the voided document number being reversed.

* Document Date: The system displays the document number that was entered during transaction entry.

* Use Original Document Date: Accept the original document date default or clear this check box and
enter a different Document Date.

* Effective Date: The system displays the document's date.

* Use Original Effective Date: Accept the original effective date default or clear this check box to enter a
different Effective Date.

* Document Description: Enter a document description. This is optional. If left blank, the system uses the
voided document's description.

Check Spoilage

Access this form using Activities>Check Writing>Check Spoilage or Activities>Payroll>Check
Spoilage.

Use this form to record information about checks that are spoiled or destroyed and report this information
using the Reports>Check/Voucher Register report or Reports>Payroll>History>Summary
Check/Transaction Register report.

Note: This form is shared by all modules; you only need to enter the information once. Also, multiple
users are not able to enter information into the same Cash Account simultaneously.

Fields

Cash Account: Select a valid General Ledger cash account using the drop-down list, and then press the
Tab key.

Date: Enter a date.

MIP Fund Accounting 181
General Ledger User's Guide



Chapter 5: Checks and Receipts

Description: Enter a description of how the check was damaged.

Check Selection
* Single Check Check Number: Select Single Check, and then enter the check number to be removed.

* Range of Checks Starting, Ending: Select Range of Checks, and then enter the starting and ending
numbers for the range of checks to be removed.

Receipt Writing Session

Access this form using Activities>Receipt Writing.

Use this form to set up a session for the receipts you are about to print, or to add documents to an
existing session. You must define the session by assigning it an ID (anything to identify this batch of
receipts), and then enter the Description, Status, and Date. Click Start to display the transaction entry
form.

This process allows cash receipts to be printed while generating accounting entries to record the
receipts in the system. As each transaction is saved (or posted, depending on session status), the cash
receipt prints.

Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the
Multicurrency module.

Fields

Session ID

* To create a new Session, enter a unique session ID representing the group of related documents, or
press the "+" (plus) key to have the system assign a session ID. You might use the Session ID
"RC0725xx01," for example. The first two characters would be an abbreviation for "receipts." The next
six characters would represent the date. The last two would be a numeric sequence indicating that this
is the first session of this type for this date.

* To edit an existing unposted session with a status of BP or BS, select it from the drop-down list.

* To view an existing posted session, enter the ID or search for it using the Find button.
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* We recommend using all numeric session IDs. We also recommend limiting your entry to strictly
alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use of
symbols.

Status: Select a status from the drop-down list. When the organization was set up by the Administrator
using the Organization>Organization Preferences>Processing tab, a processing mode was designated.
The status appears in the drop-down list according to the processing mode that was chosen for the

organization. The table below shows which status is valid for each processing mode:

Organization Processing Modes

o o

Batch-To Post (BP) Valid Valid
Batch-To Suspend (BS) Valid Valid
Online Posting (OL) Valid Valid

Description: Enter a session description for this batch of receipts.
Date: Enter a valid date for this session.

Currency: Select a currency type from the drop-down list, such as USD, CAD, EUR, GBP, or MXN. The
currency defaults to the organization's functional currency. Currencies were created and activated by the
Administrator using the Organization>Currency Setup form.

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom
types you created, along with two predefined rate types—Daily Spot Rate and Monthly Average Rate.
Custom rate types were created using Maintain>Multicurrency>Exchange Rate Types.

Session Totals: The system displays the total number of receipts and total amount.
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Tips:

* |f a session is created with a status of Batch-To Suspend or Batch-To Post, the receipts can be edited
using Transactions>Edit Receipt Writing. (The system generates a transaction source code of CRS—
Receipt Writing.) See "Edit Receipt Writing Session" (page 190).

* Rather than manually entering a session ID each time, you can have the system assign the next
available session ID. With the cursor in the Session ID box, simply press the "+" key to automatically
increment the session ID from the last session ID used. As the Administrator, if you want to change the
last session ID, use the Organization>Organization Preferences>Session tab.

* Prohibit and Warn dates do not apply to this form. These dates were set up by the Administrator using
the Organization>Organization Preferences>Entry Dates tab.

Once you begin entering receipts on the transaction entry form, click Session Information . to
change session information.

. =1

Click Entry Defaults =

to set or change default values for certain fields or "boxes" that are used

during transaction entry.

Receipt Writing - Transaction Entry Tab

Access this form using the Activities>Receipt Writing>Start button.

Use this form to record and print cash receipts. (The Receipt Writing Session form always precedes it.)

Use this tab to enter document and transaction information. Your data is designed to printon a
preprinted receipt available online. Refer to Preprinted Checks and Forms for a list of part numbers to
use when ordering. After completing this transaction entry form, click the Save/Post button to display the
Load Receipts form. The system ensures that the entry balances, and then it prints the customer's
receipt.

If you selected the Apply Offsets on Save/Post check box (Options>Customize Workstation
Settings>Preferences tab), and the transaction is not in balance, the system automatically applies
offsets when you click the Save or Post button on this form. Offsets must have been previously set up
using the Maintain>Offset Account Assignments form.
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Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes
and related amounts a user can view on transaction entry forms. Note that if a user does not have
Account Level Security enabled, the user will see all account codes.

Budget and Encumbrance Users

E
Click Check Budget and Encumbrance Balances to check balances for the current document.

Multicurrency Users

The Exchange Rate field is only available if the Multicurrency module has been installed and added by
the Administrator (Organization>Add a Module) and selected a Currency, other than the organization's
functional currency, on the Session form. See "Multicurrency Dates" (page 82) for more information
about how rates are calculated. When the system is required to perform multiplication calculations
involving fractional numbers, it is not uncommon to have rounding differences. See "Rounding Rules
for Transaction Entry" (page 81) for more information. You can restrict receipts to customers (Recipient
ID field) using the "Always Receive in Customer's Currency" (Maintain>Accounts
Receivable>Customers>Customer tab) check box.

Fields

Receipt

* To create a new document, enter a unique ID or press the "+" (plus) key to have the system assign a
document ID. This ID serves as the beginning receipt number.

* To edit or view an existing document, select it from the drop-down list.

* We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters
(0 through 9), and avoiding the use of symbols.

Date: Accept the session date, or enter a valid date specific to this receipt.
Amount: Enter the amount of the cash receipt you are writing.
Description: Accept the session description, or enter a description specific to this receipt.

Deposit Number: Select a deposit number from the drop-down list, or enter a new deposit number that
includes this receipt. This number is optional, and it can be used to group multiple receipts for one deposit
slip.
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Payment Method: Enter a payment method, such as cash, credit card, or check. Once entries have
been saved, they are available for selection in the drop-down list.

Recipient ID: Select the recipient to associate with the cash receipt, or use Find @ to help you select

an ID. This ID is optional, and the box only displays if the Accounts Payable, Accounts Receivable
Reporting, and/or Payroll modules are installed.

To only display the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs"
on the Options>Customize Workstation Settings>Preferences tab.

Payer: Enter the payer name if the system has not already provided this information. If a Recipient ID is
selected, the Payer information cannot be changed here—it can be changed using Maintain>Accounts
Payable>Vendors, Maintain>Accounts Receivable>Customers, or Maintain>Payroll>Employee
Information.

Printed On Stub: Enter the receipt information to be printed on the receipt stub.

Transaction Entry Table: In order for an entry to be saved or posted, every line item must include all
required account codes (segments) for the organization, a debit or credit amount, an effective date, entry
type, and a description.

* Fund, General Ledger, {Segment Names}: Enter a segment code, or select one from the drop-down
list. The system displays all available segments in this table. Segments were set up by the
Administrator when the organization was created (File>New Organization>Account Segments panel).

* Debit, Credit: Enter an amount in either the debit or credit column for each line, but not in both. This
amount must be greater than or equal to zero.

* Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
Session form. As the Administrator, you can override the default exchange rate for the Currency
selected on the Session form, if the Allow Rate Override During Transaction Entry check box is
selected (Organization>Set Up Modules>Multicurrency).

This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

* Entry Type: The entry type is initially set to Normal, but you can change it if your entries are End of
Year Adjustments, Adjust Opening Balances, or Beginning Balances.
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= Effective Date: Accept the default effective date, or enter a new one for this line item. This date is the
effective date that posts to the ledgers.

* Description: Accept the default description, or enter a new one for this line item.

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of CRS (Receipt Writing). The system automatically appends one column for each
field (to the right of the Transaction Entry table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on
the Session form (if it is different than the functional currency). If flow-thru was set up by the
Administrator (Organization>Set Up UDF Default Sources), a UDF value can flow from
Maintain>Accounts Receivable>Customers to this tab.

Tips:
* You can only enter one Exchange Rate, per Effective Date, per document.

* NOTE TO MULTICURRENCY USERS When functional cash type General Ledger accounts are used in
alternate currency documents, the document currency controls the type of currency that will be
disbursed or received by the functional cash account. For manual processes, the session currency
dictates the document currency. The entry amount is in the document currency and the functional
amount is calculated using the exchange rate when the transaction is posted.

For example, let's say, you are using a functional cash account with a currency of USD (US Dollar) and
an alternate currency check or receipt of CAD (Canadian Dollar). During transaction entry, you enter an
amount of 200 CAD and the USD equivalent is calculated to be 150 USD. When you reconcile this
functional cash account, you will see both the document amount of 200 CAD and the functional amount
of 150 USD for that check or deposit.

Alternatively, if a functional currency session is used to pay or receive an alternate currency invoice, the
check or receiving document is issued in the functional currency. In this case, both the entry amount and
the functional amount are the same. When reconciling the functional cash account, the document
amount would be repeated as the functional amount.

Receipt Writing - User Defined Fields Tab
Access this form using the Activities>Receipt Writing>Start button.
Use this tab to enter data for any user defined field with a Transaction Documents type and transaction

source of CRS. You can only enter data on this tab after entering a receipt number on the Transaction
Entry tab.
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These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

More...

You can "connect" user defined fields (UDF), so that data entered here automatically appears in
another UDF with the same name on another form in the system. This process is called flow-thru. If
flow-thru was set up by the Administrator (Organization>Set Up UDF Default Sources), a UDF value
can flow from Maintain>Accounts Receivable>Customers to this tab.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be
edited here, but it can be changed by the Administrator on the Organization>Set Up User Defined
Fields>Setup tab.

Value: Enter the data for this user defined field. Currency user defined fields follow the formatting of the
organization's functional currency, even though the data is still processed in the currency selected on the
Session form (if it is different than the functional currency). This field is required for new documents if the
"Required" check box was selected when the field was created by the Administrator using
Organization>Set Up User Defined Fields. When entering data in the Value column, you must adhere to
the pre-defined settings (such as field type, length, and decimal places). For example, if the field was set
up with a field type of Number, you cannot enter alphabetic characters for that field.

Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Revenue Journal and Expenditure Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type, and CRS was chosen as the transaction source, it
will display as a column on the Transaction Entry tab.

* Your data is designed to print on a preprinted receipt available online. Refer to Preprinted Checks and
Forms for a list of part numbers to use when ordering.
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Printing Receipts
Complete the following steps to generate and print receipts:

1. Complete the Activities>Receipt Writing Session form, and then click Start to display the Receipt
Writing - Transaction Entry Tab.

2. Enter document information—Receipt, Date, Amount, Description, Deposit Number, Recipient ID and
Payer Information.

3. Enter transaction line items in the transaction entry table.

* You cannot have both a debit and credit on the same transaction line; you must have one or the
other.

* Atleast one balanced entry is required. The system generates a transaction source code of CRS—
Receipt Writing.

4. Complete the Receipt Writing - User Defined Fields Tab, if appropriate.
5. Click Save (if creating a batch) or Post (if processing online) to reach the Load Receipts (Print) form.
6. Complete the Load Receipts form, and then click OK to print the receipts.

Multicurrency Users

The system displays the Exchange Rate column if the Multicurrency module has been installed and set
up by the Administrator (Organization>Add A Module), and the Session currency selected is a currency
other than the functional currency (Step 3).

Load Receipts (Print)

Access this form using the Activities>Receipt Writing>Start button>Save/Post button.

Use this form to change the printer, assign the format (continuous or laser), and print receipts. The system
displays this form after entering session and transaction entry information. Your data is designed to print
on a preprinted receipt available online. Refer to Preprinted Checks and Forms for a list of part numbers to
use when ordering.

Fields

Receipt: The system displays the receipt number that was entered on the transaction entry form.
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Format: Select the type of form that matches your printer—continuous or laser. If Cash Receipt forms
were created using the Forms Designer module, they appear in this drop-down list.

Print Alignment: Select this button to properly align the receipts before beginning the printing process.

OK: Click this button to print the receipts.

Edit Receipt Writing Session

Access this form using Transactions>Edit Receipt Writing.

Use this form to edit General Ledger system generated cash receipts. You can change the Status,
Description, and Date, or delete an existing session. Click Start to display the transaction entry form,
which allows you to change document information or transaction line items for a particular receipt.

This form is only available if cash receipts have been processed with a status of Batch-To Post or Batch-
To Suspend (Activities>Receipt Writing). See "Receipt Writing Session” (page 182).

Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the
Multicurrency module.

Fields
Session ID: Select the Session ID that represents the receipts you want to edit.

Status: Accept the existing status (assigned to the session ID when it was created), or select a different
status from the drop-down list. You can only choose Batch-To Suspend or Batch-To Post.

Description: Accept the existing description (associated with the selected session ID), or enter a new
one for this batch of receipts.

Date: Accept the existing date (assigned to the selected session ID), or enter a new one. This date
serves as the receipt date and effective date.

Currency: The system displays the currency associated with this session.
Rate Type: The system displays the exchange rate type associated with the session.

Session Totals: The system displays the total number of cash receipts and their total amount.
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Tip: You can only edit general ledger system generated receipts using this form. To edit system
generated documents for accounts payable, accounts receivable, allocation, payroll, and other general
ledger sessions, select the Edit titled forms available under the Transactions menu.

Edit Receipt Writing - Transaction Entry Tab

Access this form using the Transactions>Edit Receipt Writing>Start button.

Use this tab to edit transaction line items or document information for existing cash receipts. When
receipts were printed (Activities>Receipt Writing), the system automatically generated general ledger
receipts with a transaction source code of CRS—Receipt Writing. See "Receipt Writing Session" (page
182).

Begin by selecting a Receipt number. The system displays the current document information for the cash
receipt. You can change the Date, Description, Deposit Number, and transaction entry line items. If you
change the Debit or Credit amount, the total Amount cannot change. You cannot add new documents or
change the Receipt number, Recipient ID, or Payer information.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes
and related amounts a user can view on transaction entry forms. Note that if a user does not have
Account Level Security enabled, the user will see all account codes.

Multicurrency Users

The Exchange Rate field is only available if the Multicurrency module has been installed and added by
the Administrator (Organization>Add a Module) and selected a Currency, other than the organization's
functional currency, on the Session form. When the system is required to perform multiplication
calculations involving fractional numbers, it is not uncommon to have rounding differences. See
"Rounding Rules for Transaction Entry" (page 81) for more information.

Fields
Receipt: Select an existing receipt from the drop-down list.
Date: Accept the date (assigned to the selected receipt), or enter a new one.

Amount: The system displays the amount of the generated cash receipt that was created using the
Activities>Receipt Writing form. You cannot edit this amount.

Description: Accept the existing description, or enter a new one.
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Deposit Number: Accept the existing deposit number assigned to the receipt, or enter a new number.

Payment Method: Enter a payment method, such as cash, credit card, or check. Once entries have
been saved, they are available for selection in the drop-down list.

Recipient ID: The system displays the Recipient ID. You cannot edit this ID. This box only displays if the
Accounts Receivable Reporting module is installed for this organization.

Payer: The system displays the payer information, if applicable, for this receipt. You cannot edit this
information.

Transaction Entry Table: You can either accept the data in this table, or edit it.
* Fund, General Ledger, {Segment Names}: The system displays the document's segment codes.

* Debit, Credit: The system displays the debit or credit for the line item. Keep in mind, if you make
changes to these columns, the total Amount cannot change.

* Exchange Rate: The default Exchange Rate displayed here is determined by cross referencing the
Effective Date used in the transaction line to the Active Date entered on the
Maintain>Multicurrency>Exchange Rates form, for the Currency and Rate Type selected on the
Session form. You can override the default exchange rate for the Currency selected on the Session
form, if the Allow Rate Override During Transaction Entry check box is selected by the Administrator
(Organization>Set Up Modules>Multicurrency). See "Multicurrency Dates" (page 82) for more
information about how rates are calculated.

This column is only available if: the Multicurrency module has been installed and set up by the
Administrator (Organization>Add A Module), and the Session currency selected is a currency other
than the functional currency (File>New Organization>Functional Currency panel).

* Entry Type: The system displays the entry type for the line item. Valid types are: Normal, End of Year
Adjustments, Adjust Opening Balances, or Beginning Balances.

* Effective Date: The system displays the existing effective date. This is the effective date that posts to
the ledgers.

* Description: The system displays the existing line item description.

* {User Defined Field}: This column displays any user defined field with a Transaction Lines type and
transaction source of CRS (Receipts Writing). The system automatically appends one column for each
field (to the right of the Transaction Entry table). These fields were created by the Administrator using
Organization>Set Up User Defined Fields.
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Edit Receipt Writing - User Defined Fields Tab

Access this form using the Transactions>Edit Receipt Writing >Start button.

Use this tab to enter data for any user defined field with a Transaction Documents type and transaction
source of CRS. You can only enter data on this tab after entering a receipt number on the Transaction
Entry tab.

These fields were previously created and assigned characteristics by the Administrator using the
Organization>Set Up User Defined Fields - Setup Tab. Once fields have been created, the system
automatically creates the Transaction Entry tab and User Defined Fields tab. Otherwise, the transaction
entry form is available, but without the tabs and any user defined fields.

Fields

Display Name: The system displays the name that was assigned to this field. This name cannot be edited
here, but it can be changed by the Administrator on the Organization>Set Up User Defined Fields>Setup
tab.

Value: Enter the data for this user defined field. This field is required for new documents if the "Required"
check box was selected when the field was created by the Administrator using the Organization>Set Up
User Defined Fields.

When entering data in the Value column, you must adhere to the pre-defined settings, such as field type,
length, and decimal places. For example, if the field was set up with a field type of Number, you cannot
enter alphabetic characters for that field.

Tips:
* Any transaction type fields can be printed on the following reports:

* Journals>Expenditure Journal
* Transactions>Unposted General Ledger Transactions and Posted General Ledger Transactions
* General Ledger Analysis>Expanded General Ledger

* |f a field was created with a Transaction Lines type, and CRS was chosen as the transaction source, it
will display as a column on the Transaction Entry tab.
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Post Transactions

Access this form using Activities>Manage Sessions>Post Transactions.

Use this form to post sessions that have a status of Batch-to-Post (BP). The status was assigned when
the session was created. All Budget Worksheet sessions and Payroll sessions are transferred as BP, so
you always have to post those sessions here, regardless of the processing mode indicated for the current
organization.
Important! It is always a good idea to perform a backup of the Organization database before posting.
Use regular procedures for backing up the hard disk or file server before proceeding. Also, ensure that

you are the only person in the MIP Accounting system when you get ready to post. If someone else is
entering transactions, you will lock them out.

Fields

Filters: The filter is for display purposes only; it allows you to limit which sessions are displayed in the
Sessions table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover (>)
to move it to the Selected Filter column. Your choices for filtering checks are: Transaction Source,
Session ID, Session Date, and Session Description.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which sessions are
displayed in the Sessions table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use “%” to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Sessions Table: The system displays the Transaction Source, Session ID, Session Date, and Session
Description for each session. Click in the check boxes to select or clear individual items, or use the
buttons at the top of the form to select or deselect all sessions. Select how many sessions per page to
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display using the Records per Page drop-down list. You can view sessions in the table in increments of
10, 25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was
selected using the Options>Customize Workstation Settings>Preferences tab.

Tips:

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list
of "Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* |n the Sessions table, you can sort the data based on any column. Simply double-click a column
heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from
the database and is therefore not reflective of how the items were sorted.

* |f the Budget module is installed and the "Check Available Budget During Posting" check box is
selected by the Administrator (Organization>Set Up Modules>Budget>Primary Budget Controls), the
Over Budget form appears if the transaction you are trying to post exceeds the available budget. See
Set Up Primary Budget Controls.

* |f a G/L Report Group Set was selected, the G/L Codes in the Group Set are the only codes the
system verifies when posting. If a G/L Code is not in the group, no budget edits take place even if
Check Available Budget During Posting is set to "Warn" or "Prevent."

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings - Preferences Tab. This eliminates the
time it takes to load the Post Transactions form.

Copy Posted Sessions

Access this form using Activities>Manage Sessions>Copy Posted Sessions.

Use this form to copy a posted session, including all documents within that session. For example, you
might want to copy a session because it is a recurring type entry, such as depreciation. Or, you might
want to copy a session as part of correcting a previous error.

The copied session is generated with a status of Batch-To Post, even if the Administrator chose an
alternate processing mode on the Organization>Organization Preferences form. You need to post the
session using Activities>Manage Sessions>Post Transactions.
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Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the Multicurrency
module. There are detailed "Session Rate Type Rules" (page 197).

Fields

Select Session to Copy
* Transaction: Enter a valid transaction type, or select one from the drop-down list.

* Session ID: Enter a valid session ID for the transaction type, or select one from the drop-down list.

Enter New Session Information

* New Session ID: Enter a new session ID. The Drop-Down Lookup displays existing session IDs (posted
or unposted) that are not available for use.

* Currency: The system displays the currency type of the session being copied, such as USD, CAD,
EUR, GBP, or MXN. The system displays a currency type of ANY if the session has documents with
more than one currency type. Currencies were created and activated by the Administrator using the
Organization>Currency Setup form.

* Rate Type: The system displays the default exchange rate type assigned on the
Maintain>Multicurrency>Exchange Rate Types form. However, the rate type can be changed if the Use
Original Effective Date check box is cleared.

* Description: Accept the default description from the original session, or enter a description for the new
session.

* Use Original Document Date, New Document Date, Use Original Effective Date, New Effective
Date: Select Use Original Document/Effective Date to use the source date (from the original documents
in the session you are copying), or enter a New Document/Effective Date.

Tips:
* |f the processing mode is online, the session you are copying posts immediately following completion of
this form.

* Prohibit and Warn dates do not apply to this form. These dates were set up by the Administrator using
the Organization>Organization Preferences>Entry Dates tab.
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Copy Posted Sessions Example

Last month you posted Journal Voucher Session Number 500100 to record depreciation expense, which
is the same amount each month. You decide to copy this session for the current month rather than
manually reentering it. You complete the form as follows:

Select Session to Copy:
1. Transaction = Journal Vouchers

2. Session ID =JVvV0100

Enter New Session Information:
1. New Session ID =JV0101

2. Ifyou have installed and added the Multicurrency module, the system displays the currency and rate
type.

3. Description = Depreciation Expense

4. Clear "Use Original Document Date" and "Use Original Effective Date", and then enter the current
date for "New Document Date" and "New Effective Date." After posting this session, the process is
complete.

Session Rate Type Rules

These are the two special considerations for Session Rate Type:

* Rule 1 - If the Use Original Effective Date check box is selected, the exchange rates used in the
originating documents is copied or reversed exactly as they exist in the originating session. For more
information, see "Copy Posted Sessions" (page 195) and "Reverse Posted Sessions" (page 198).

* Rule 2 - If the Use Original Effective Date check box is cleared, the new exchange rates are updated
based on the session rate type and the new effective date for the applicable lines in each document.
This could result in exchange gains and losses being recognized in a reversing scenario where they
otherwise would not have been and it could change the amount of gains and losses recognized in a
Copy scenario.
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Reverse Posted Sessions

Access this form using Activities>Manage Sessions>Reverse Posted Sessions.

Use this form to reverse a posted session, including all documents within that session. For example, you
might reverse a session when you have monthly accruals that you reverse at the beginning of each month,
or if there are entry errors you need to back out of your ledgers.

* For areversed session, the debits become credits and the credits become debits. The document
amount also becomes positive if it was negative, and negative if it was positive.

* The reversed session is generated with a status of Batch-To Post, even if the Administrator chose an
alternate processing mode on the Organization>Organization Preferences form. You need to post the
session using Activities>Manage Sessions>Post Transactions.

Note that Prohibit and Warn dates do not apply to this form. These dates were set up by the Administrator
using the Organization>Organization Preferences>Entry Dates tab.

Multicurrency Users

The Currency and Rate Type fields are only available if you have installed and added the Multicurrency
module. There are detailed "Session Rate Type Rules" (page 197).

Fields

Select Session to Reverse
* Transaction: Enter a valid transaction type, or select one from the drop-down list.

* Session ID: Enter a valid session ID for the transaction type, or select one from the drop-down list.

Enter New Session Information

* New Session ID: Enter a new session ID. The Drop-Down Lookup displays existing session IDs (posted
or unposted) that are not available for use. We recommend limiting your entry to strictly alphabetic
characters (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols.

* Currency: The system displays the currency type of the session being reversed, such as USD, CAD,
EUR, GBP, or MXN. The system displays a currency type of ANY if the session has documents with
more than one currency type. Currencies were created and activated by the Administrator using the
Organization>Currency Setup form.
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* Rate Type: The system displays the default exchange rate type assigned on the
Maintain>Multicurrency>Exchange Rate Types form. However, the rate type can be changed if the
Use Original Effective Date check box is cleared.

* Description: Accept the default description from the original session, or enter a description for the new
session.

* Use Original Document Date, New Document Date, Use Original Effective Date, New Effective
Date: Select Use Original Document/Effective Date to use the source date (from the original
documents in the session you are reversing), or enter a New Document/Effective Date.

Reverse Posted Sessions Example

Assume you inadvertently posted a session to the previous month, and it should have been recorded to
the current month (this could have been prevented, of course, by entering transaction entry options
using the Organization>Organization Preferences - Entry Dates Tab to disallow entry to the prior month).
Assume the session is a Cash Disbursements entry, Session ID 700100. You would enter the following
for this form:

Select Session to Reverse:
1. Transaction = Cash Disbursements

2. Session ID=700100

Enter New Session Information:
1. New Session ID =700101

2. Ifyou have installed and added the Multicurrency module, the system displays the currency and rate
type.

3. Description = Disbursements for supplies

4. Clear "Use Original Document Date" and "Use Original Effective Date", and then enter the current
date for "New Document Date" and "New Effective Date." After posting this session, use the Copy
Sessions form to copy the original session (#700100) and post it to the current month.

Session Status

Access this form using Activities>Manage Sessions>Session Status.

Use this form to view the status of posted and unposted sessions.
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Fields

Filters: The filter is for display purposes only; it allows you to limit which sessions are displayed in the
Sessions table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >)
to move it to the Selected Filter column. Your choices for filtering are: Transaction Source, Session ID,
Session Date, Status, and Posted.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which sessions are
displayed in the Sessions table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Sessions Table: The system displays the transaction source, Session ID, Session Date, Session
Description, Status, and whether or not the session has posted (Yes for posted or No for unposted). Select
how many sessions per page to display using the Records per Page drop-down list. You can view
sessions in the table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records
per Page drop-down list was selected using the Options>Customize Workstation Settings>Preferences
tab.

Tips:

* When filtering data, select "Operators” (page 233) to determine which data to display. Also, view a list of
"Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* |n the Sessions table, you can sort the data based on any column. Simply double-click a column
heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from the
database and is therefore not reflective of how the items were sorted.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. This eliminates the time it
takes to load the Session Status form.
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Manage Recurring Entries

Access this form using Activities>Manage Recurring Entries.

Use this form to select multiple recurring transactions with a Due or Future status, for Posting. Enter a
unique Session ID and Document ID for each item, then click the Process button. All sessions are
created with a Batch-to-Post status, regardless of processing mode indicated by the Administrator for
the current organization (Organization>Organization Preferences - Processing Tab). The form opens
displaying all items that are currently due. Recurring Transactions were created during transaction entry

using Memorize/Recurring Document Q‘ .

Note: To disable the Recurring Entries Due warning message, open Options>Customize Workstation
Settings>Alerts tab and clear the Warn for Recurring Entries Due check box.
Advanced Security Users

Account Level Security is available for this form. When account level security is activated for the
organization (Security>Set Up Account Level Segments) and enabled for the user (Security>Set Up
Account Level Security), it is active for both the transaction entry Session and its Documents.

This feature allows you to define the account codes and related amounts a user can view. Note that if
a user does not have Account Level Security enabled, the user will see all account codes.

Budget Users

The session budget version is set by the first recurring entry that is attached to it. Once a session's
budget version is established, it cannot be used with a recurring entry whose budget version does not
match the session's budget version.

Multicurrency Users

The system displays the Currency field, which includes the recurring transaction's currency code, if
the Multicurrency module has been installed and added by the Administrator (Organization>Add a
Module).

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the
Recurring Entries table.
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* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover (>)
to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its filtering
criteria. Then, the table is limited to the data that falls within the designated filter criteria.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are displayed
in the Available Items table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Recurring Entries: Documents are initially sorted in date order. You can choose to sort records based on
any column by clicking the column title. Click the check boxes to select the documents you want to
process. No documents are selected the first time this form is opened. The column on which documents

are sorted has (ascending order) or &2 (descending order) in the column heading. The sorting

functionality is only for table display and does not affect printing. Print uses the data from the database and
is therefore not reflective of how the items were sorted.

Note: If you are searching for future recurring entries, you can only see recurring entries due within one
year from today, even if you enter a later ending date.

* Records per Page: Select how many documents per page to display using the Records per Page drop-
down list. You can view documents in the table in increments of 10, 25, 50, 100, 250, 500, or 1000. The
default value for the Records per Page drop-down list was selected using the Options>Customize
Workstation Settings>Preferences tab.

* Recurring Date: This column displays the date. The recurring date becomes the effective date when
the transaction is processed.

* Name: This column displays the name of the recurring transaction.

* Session ID: Enter a unique session ID, select one from the drop-down list, or press the "+" (plus) key to
have the system assign one. We recommend using all numeric session IDs. We also recommend
limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9),
and avoiding the use of symbol. You might use some combination of date and session type (such as CD
for Cash Disbursements and JV for Journal Vouchers) when assigning the session IDs. This makes
locating specific information much easier and provides a better audit trail.
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Note: Only unposted session IDs created using this form, are available in the drop-down list. Unposted

sessions created outside of this form, are not available.

Document ID: Enter a unique document ID, or press the "+" (plus) key to have the system assign one.

Source: This column displays the transaction source of the Memorized/Recurring Transaction. The
available transaction sources are API, ARB, BD, CD, CR, ENC, ENL, and JV.

ID: This column displays the customer or vendor ID for transaction sources API, ARB, CD, or CDS.
Otherwise it is left blank.

Frequency: This column displays the frequency of the Memorized/Recurring Transaction. However,
items with the frequency of On Hold cannot be displayed because records are not created for these
items.

Amount: For Actual Amount type recurring entries, the original amount displays. For Percentages type
recurring entries, enter an amount for the current recurring transaction. Note that Actual Amount and
Percentages type recurring entries were determined on the Memorize/Recurring Document form.

Currency: This column displays the currency code of the Memorized/Recurring Transaction.

Ending Date: This column displays the ending date entered on the recurring transaction. However, if
the No Ending Date check box is selected, None displays.

Status: This column displays the status of the recurring transaction, such as Due, Future, Pending, or
Posted. The Due status are transactions where the recurring date precedes the system date, Future
are transactions where the recurring date exceeds the system date, Pending are transactions where
the session that the recurring document is attached to has not been posted, and Posted are
transactions where the recurring document was posted.
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Tips:
' G
Click Memorize/Recurring Document , to edit the source recurring transaction's recurring settings.

* To change the amount for an Actual Amount type recurring entry, double-click on the item, in the
Recurring Entries table, to open the source recurring transaction. In this form, the Amount and
Description fields, along with the Transaction Entry table are all editable. Note that Debit and Credit
totals must equal the Amount and any change modifies all Due and Future recurring transactions.

* To change the transaction lines for a Percentages type recurring entry:
* First enter an amount for the item, in the Recurring Entries table.
* Then double-click on the item, to open the source recurring transaction.

* In this form, the Description field, along with the Transaction Entry table are all editable. Note that
Debit and Credit totals must equal the Amount and any change modifies all Due and Future recurring

transactions.

* |tis recommended that you select multiple entries (enter their Session ID, Document ID, and amount, if
applicable) before selecting the Process button instead of processing one entry at a time. Processing a
batch of entries could take a little more time because the system regenerates the scheduling of the other
entries. However, you could see an improvement of your time using batch processing instead of
individual line processing.

* The Manager displays recurring transactions up to one year prior to the system date but not preceding
the first day of the system's open year and up to one year after the system date.

* |f a Session or Document ID item with the status of "Pending", is deleted from TE, the Pending status
changes back to either Due or Future depending on the schedule.

* User security rights must be applied to both the Manage Recurring Entries and appropriate transaction
entry forms. As the Administrator, to grant View, Add, and Process rights, use the Security>Set Up
Organization Menu form. Then, grant View and Add rights to the appropriate transaction entry forms,
such as Transactions>Accounts Payable>Enter A/P Invoices and Transactions>Enter Journal

Vouchers.
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Managing Recurring Entries Buttons
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Select All: Use this button to select all items in the table.

Deselect All: Use this button to clear all items in the table.

Display/Hide Filter: Use this button to display or hide the Filters group box.

Clear Filter: Use this button to clear all of the selected filter items. The filter is
used for display purposes only; it limits what the system displays in the table.
You cannot save the filter items.

Display Records: Use this button to display only the records that match the
currently selected filter items. If you are not using the filter (it is blank), the
Display Records button displays all of the items you currently have.

View First Page: Use this button to display the first page of data in the table.

View Previous Page: Use this button to display the previous page of data in the
table.

View Next Page: Use this button to display the next page of data in the table.

View Last Page: Use this button to display the last page of data in the table.

Print Setup: Use this button to select a printer and set up default printer
information for printing your list.

Print to Screen: Use this button to view your list before it is formatted for printing.
This makes your data easy to review, but does not provide an exact
representation of how it looks when sent to the printer.

Print Preview: Use this button to view your list as it actually prints.

Print: Use this button to print the items in the list.
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Export: Use this button to export data to one of several popular file formats. This
button is available only if the Data Import/Export module is installed.

@ Memorize/Recurring Document: Use this button to review, modify, or delete the
recurring entry setup information for an existing document and all it's
recurrences.

Display Balances

This section contains information about displaying balances for Account Balances and Available Budget
Balances.

Account Balances

Access this form using Activities>Display Balances>Account Balances.

Use this form to view the beginning balance, current activity, and ending balances for account balances.
You are required to filter on specific accounts in the Display Accounts group box. Then, click the Display
button and only those accounts will display in the Balances table. If a wide Date From/Date To range is
entered, it takes longer for the system to display the data. If needed, click the Clear button to clear all
boxes on the form and the document information in the table.

Invalid account code combinations are not validated on this form; therefore, you can view balances for
both valid and invalid account code combinations.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes a
user can view in Level 3—Transaction view of the Balances Table. Note that if a user does not have
Account Level Security enabled, the user will see all account codes.

Multicurrency Users

The Currency, Source Posted Amount, Source Currency, Source Debit, Source Credit, Rate, Invoice
Currency, Invoice Debit, Invoice Credit, Balance Description, and Total Posted Amount fields are only
available if you have installed and added the Multicurrency module. All "Source" columns are based on
the currency selected on the Session form, when the transaction was created. The amounts in the
Balances table follow the formatting of the currency of the source/invoice currencies.
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Fields

Date Range for Balances Date From, Date To: Select the date range for the documents you want to

display balances for in the table. If the same date is selected for both boxes, the documents created on
that day will display in Current Activity. This filter only applies to the original document (Level 1); the
associated documents are not filtered on these dates.

Display Accounts: This group box contains your segments. You are required to filter on at least one
segment. Click the Display button to view the filtered data.

* Available Filter, Selected Filter: Select a segment in the Available Filter column, and click the Mover
(>)to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its
filtering criteria. Then, the Balances table is limited to the data that falls within the designated filter
criteria.

* Compares To: Select an operator from the drop-down list.
* Criteria 1: Enter a value to compare with the item in the Selected Filter column.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Balances Table: This table supports the drill down feature. This feature allows you to view transactions
from the document level through the detailed transaction level. You can click on the plus (+) sign next to
a transaction to expand the outline. When an item has been expanded, the plus (+) sign becomes a
minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows the three
levels of detail:
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T 15|mu5|.7 U300 0001 0000001200 00 UE | 31200 000 MAGSh |sndery invoices

Level 1-Original Document
Level 2—Related Document (all applicable documents, including the original)

Level 3—Transaction (all transactions lines for an original or related document)
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Level 1: Original Document

Currency: The system displays the source currency of the initiating transaction, such as USD,
MXN, or CAD.

{Segment Name}: The system displays the segment name being filtered in the Display Accounts
group box.

Description: The system displays a line for the beginning balance, current activity, and ending
balance.

Beginning Balance - The beginning balance starts with the last open fiscal year's opening
balance and then applies normal and year-end adjustment entries up until the Date From value
(not including Date From). If the Date From value is the first day of any fiscal year, then the
beginning balance is the sum of all Opening Balance type transactions on that date.

Current Activity - The system displays the account activity between and including the Date From
and Date To values.

Ending Balance - The system displays the ending balance, which is calculated by adding the
Beginning Balance and the Current Activity.

From Date: The system displays the beginning date for the balance displayed.
Through Date: The system displays the end date for the balance displayed.

Source Posted Amount: The system displays the consolidated source balance for all posted
transaction entry lines with the same account code combination, effective date, document
number, and session ID.

Posted Amount: The system displays the consolidated functional balance for all posted
transaction entry lines with the same account code combination, effective date, document
number, and session ID.

Level 2: Related Document

Effective Date: The system displays the effective date for the document.

Transaction Type: The system displays the transaction type, such as, CD (Cash
Disbursements), CL (System Close Year-End), CR (Cash Receipts), or JV (Journal Vouchers).

Document Number: The system displays the document number.
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Level 2: Related Document

Source Posted Amount: The system displays the consolidated source balance for all posted
transaction entry lines with the same account code combination, effective date, document
number, and session ID.

Posted Amount: The system displays the consolidated functional balance for all posted
transaction entry lines with the same account code combination, effective date, document
number, and session ID.

ID: The system displays the ID associated with Transaction Type, such as a vendor ID, customer
ID, or a processing group code.

Session ID: The system displays the document's session ID.
Document Date: The system displays the document date.

Document Description: The system displays the document description.

Level 3: Transaction

{Segment Name}: The system displays one column for each valid segment. If account level
security is applied, you may not see some segments and/or account codes. If you do not have
access to one or more accounts, you will not see that record.

Source Currency: The system displays the source currency of the transaction, such as USD,
MXN, or CAD.

Source Debit, Source Credit: The system displays the source debit or credit amounts for the
transaction line.

Rate: The system displays the exchange rate for the transaction line.
Debit, Credit: The system displays the functional debit or credit amounts for the transaction line.

Invoice Currency: The system displays the invoice currency, such as USD, MXN, or CAD, for
Accounts Payable or Accounts Receivable transaction lines.

Invoice Debit, Invoice Credit: The system displays the invoice debit or credit amounts for
Accounts Payable or Accounts Receivable transaction lines.

Entry Type: The system displays the transaction's entry type—N (Normal), A (End of Year
Adjustment), AO (Adjust Opening Balance), (UO) Beginning Balance, or SO (System Opening
Balance).
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Level 3: Transaction

Effective Date: The system displays the effective date for the transaction line.

Transaction Description: The system displays the transaction line item's description.

Balance Description: Select Beginning Balance, Current Activity, or Ending Balance from the drop-down
list. The system displays an amount in the Total Posted Amount field.

Total Posted Amount: The system displays a functional total of the total posted amount. If there are
multiple currencies for the selected General Ledger code, it will total the functional amount for each of the
currencies. This is based on what was selected from the Balance Description drop-down list.

* To view the transaction document associated with any level 2 line item, double-click the row selector or
any field (except +). The system only displays the selected transaction document; you cannot view other
documents within that session.

* You can view balances on accounts with any status—Active, Inactive, or Discontinued.

* When viewing data in the table, level 1 needs to extend beyond (be wider than) levels 2 and 3 in order to
view all column data. You also need to use the vertical scroll bar within that level to see its data. (Each
level has its own vertical scroll bar.)

* |f Level 2 contains any of the following Transaction Type codes, double-click any cell within that row,
and then the system displays the detail transaction line on the designated form.

Transaction Type Code Transaction Form

ENH - Consolidate Encumbrance History | Organization>Consolidate Transaction

History
BDH - Consolidate Budget History Organization>Consolidate Transaction
History
JVH - Consolidate Journal Voucher Organization>Consolidate Transaction
History History
JVD - Journal Vouchers Activities>Fixed Assets>Transfer
Depreciation/Disposals Depreciation/Disposals
CL - System Close Year-End Activities>Close Fiscal Year
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Printing Account Balances

To Print Account Balance Data

1. Click the Print button on the Account Balances form and the Print Options form displays, which
allows you to define what type of report to print: summary or detail.

a. Print Summary will print the level 1 information for all rows in the Balances table (regardless of
what row was selected). This only includes the balance information.

b. Print Detail will print only the selected row and all levels associated with it (level 1, level 2, and
level 3). This includes the detailed transactions. For example, click the Current Activity row and
then click Print. Select "Print Detail" and then click OK. The printout will only show Current Activity
and all its related information.

2. Click OK to view the report on the Print to Screen form.

3. Click Print to print a hard copy of the report.

Explanation of Printed Document
* The first line contains the document title "Display Account Balances."

* The second line contains the Account Balances Begin date, which is the first day of your fiscal year
based on the Date From box. The dates that were entered in the Date From/To boxes also display
here.

* The third line contains the name of the document the data is related to - "Document and Transaction
Detail relates to: Current Activity." (This only displays if printing the data in detail.)

* The remainder of the document contains the information from the Balances table.

Available Budget Balances

Access this form using Activities>Display Balances>Available Budget Balances.

Use this form to view balance and activity information from Budget to Actual and Encumbered, either on
a specific date or within a date range. This information is calculated at the transaction level. That means
all transaction line items with the same Type, Transaction Type, Effective Date, Document Number, and
Session ID/Document Date will be consolidated into one line item. You can also drill down to source
documents for budget, actual, and encumbrance.
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You are required to filter on specific accounts and GL report groups in the Display Accounts group box.
Then click the Display button and only those accounts will display in the Balances table. If a wide Date
From/Date To range is entered, it takes longer for the system to display the data. If needed, click the Clear
button to clear all boxes on the form and the document information in the table.

Invalid account code combinations are not validated on this form; therefore, you can view balances for
both valid and invalid account code combinations.

Advanced Security Users

Account Level Security is available for this form. This feature allows you to define the account codes a
user can view in Level 3—Transaction view of the Balances Table. Note that if a user does not have
Account Level Security enabled, the user will see all account codes.

Budget Users

The ability to change budget versions is only available if the Budget Module is installed. Select a
Primary Budget Version, with Administrative user rights, using Organization>Set Up
Modules>Budget>Budget Versions. If you have not installed the Budget Module, the budget version is
based on your "Revised" budget. See Set Up Budget Versions.

Encumbrance Users

The Encumbrance column is only available if you have installed the Encumbrances module.

Multicurrency Users

The Source Currency, Source Debit, Source Credit, Rate, Invoice Currency, Invoice Debit, and Invoice
Credit fields are only available if you have installed and added the Multicurrency module. The amounts
in the Balances table follow the formatting of the currency of the source/invoice currencies.

Fields

Date Range for Balances Date From, Date To: Select the date range for the documents you want to
display balances for in the table. If the same date is selected for both boxes, the documents created on
that day will display. This filter only applies to the original document (Level 1); the associated documents

are not filtered on these dates.

Display Accounts: This group box contains your segments and G/L report groups. You are required to
filter on at least one segment. Click Display to view the filtered data.

* Available Filter, Selected Filter: Select a segment in the Available Filter column, and click the Mover (
>) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its
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* filtering criteria. Then, the Balances table is limited to the data that falls within the designated filter
criteria.

* Compares To: Select an operator from the drop-down list.

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Balances Table: This table supports the drill down feature. This feature allows you to view transactions
from the document level through the detailed transaction level. You can click on the plus (+) sign next to
a transaction to expand the outline. When an item has been expanded, the plus (+) sign becomes a
minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows the three
levels of detail:
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Level 1-Original Document
Level 2—Related Document (all applicable documents, including the original)

Level 3—Transaction (all transactions lines for an original or related document)

Level 1: Original Document

|

{Segment Name}: The system displays the segment or G/L report group name being filtered in
the Display Accounts group box.

Budget: The system displays the total amount of the budget documents within the date range for
that segment code, such as Fund 01, Fund 02, or Fund 03. This only includes documents with a
transaction type of BD. This amount is for available budget, not posted budget balances. The
budget is based on the selected Primary Budget Version.

Actual: The system displays the total amount of non-budget documents within the date range for
that segment code, such as Fund 01, Fund 02, or Fund 03. This includes all documents except
those with a transaction type of BD, ENC, or ENL.

Encumbrance: The system displays the total amount of the encumbrance and encumbrance
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Level 1: Original Document

liquidation documents within the date range for that segment code, such as Fund 01, Fund 02, or
Fund 03. This only includes documents with a transaction type of ENC and ENL.

Available Budget: The system displays the net amount for the segment code. This is calculated
by subtracting the Actual and Encumbrance amounts from the Budget amount. However, if GL is
not selected as the segment, this is calculated by adding the Budget, Actual, and Encumbrance
amounts.

Level 2: Related Document

Type: The system displays the type of transaction—Budget, Actual, or Encumbrance.

Transaction Type: The system displays the transaction type. If the type is Budget, this will
always be BD. If the type is Encumbrance, this will always be ENC or ENL. A type of Actual will be
associated with all other transaction types, such as CR, API, PRS, or JVD.

Document Number: The system displays the document number.
Posted Amount: The system displays the consolidated amount for all transaction entry lines.

ID: The system displays the ID associated with Transaction Type, such as a vendor ID, customer
ID, or a processing group code.

Session ID: The system displays the document's session ID.
Document Date: The system displays the document date.

Document Description: The system displays the document description.

Level 3: Transaction

{Segment Name}: The system displays one column for each valid segment. If account level
security is applied, you may not see some segments and/or account codes. If you do not have
access to one or more accounts, you will not see that record.

Source Currency: The system displays the source currency of the transaction, such as USD,
MXN, or CAD.

Source Debit, Source Credit: The system displays the source debit or credit amounts for the
transaction line.

Rate: The system displays the exchange rate for the transaction line.
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Level 3: Transaction

Debit, Credit: The system displays the functional debit or credit amounts for the transaction line.

Invoice Currency: The system displays the invoice currency, such as USD, MXN, or CAD, for
Accounts Payable or Accounts Receivable transaction lines.

Invoice Debit, Invoice Credit: The system displays the invoice debit or credit amounts for
Accounts Payable or Accounts Receivable transaction lines.

Entry Type: The system displays the transaction's entry type—N (Normal), A (End of Year
Adjustment), AO (Adjust Opening Balance), (UO) Beginning Balance, or SO (System Opening
Balance).

Effective Date: The system displays the effective date for the transaction line

Transaction Description: The system displays the transaction line item's description.
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* To view the transaction document associated with any level 2 line item, double-click the row selector or
any field (except +). The system only displays the selected transaction document; you cannot view other
documents within that session.

* When viewing data in the table, level 1 needs to extend beyond (be wider than) levels 2 and 3 in order to
view all column data. You also need to use the vertical scroll bar within that level to see its data. (Each
level has its own vertical scroll bar.)

* You can view balances on accounts with any status—Active, Inactive, or Discontinued.

* |f Level 2 contains any of the following Transaction Type codes, double-click any cell within that row,
and then the system displays the detail transaction line on the designated form.

ENH - Consolidate Encumbrance History | Organization>Consolidate Transaction

History
BDH - Consolidate Budget History Organization>Consolidate Transaction
History
JVH - Consolidate Journal VVoucher Organization>Consolidate Transaction
History History
JVD - Journal Vouchers Activities>Fixed Assets>Transfer
Depreciation/Disposals Depreciation/Disposals
CL - System Close Year-End Activities>Close Fiscal Year

Printing Available Budget Balances

To Print Available Budget Balance Data

1. Click the Print button on the Available Budget Balances form and the Print Options form displays,
which allows you to define what type of report to print: summary or detail.

* Print Summary will print the level 1 information for all rows in the Balances table (regardless of what
row was selected). This only includes the balance information.

* Print Detail will print only the selected row and all levels associated with it (level 1, level 2, and level
3). This includes the detailed transactions.
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2. Click OK to view the report on the Print to Screen form.

3. Click Print to print a hard copy of the report.

Explanation of Printed Document
* The first line contains the document title "Display Available Budget Balances."

* The second line contains the Account Balances Begin date, which is the first day of your fiscal year
based on the Date From box. The dates that were entered in the Date From/To boxes also display
here.

* The third line contains the name of the document the data is related to. This only displays if printing
the data in detail.

* The remainder of the document contains the information from the Balances table.
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Transfer to Sage Fixed Assets

Access this form using Activities>Accounts Payable>Transfer to Sage Fixed Assets. It is only
available if the organization's functional currency is USD (US Dollar).

Use this form to select assets that were entered using the Sage Fixed Assets Quick Entry form. Once
selected, assets are transferred from MIP Fund Accounting to Sage Fixed Assets in a format that
integrates with Sage Fixed Assets Accounting data. Click OK to continue with the transfer process.

You can also use this form to delete assets from the MIP Accounting database by selecting an asset and

clicking Delete .

Troubleshooting

If you are having a problem transferring assets between the two products due to required fields, use the
Customize Fields in Sage Fixed Assets to change View: Require Entry to View: Allow Entry.

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which sessions are displayed in
the Assets table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover (>)
to move it to the Selected Filter column.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which assets to display
in the table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Assets Table: The system displays the filtered data in this table. Select records to transfer by checking
the box of each appropriate asset. Use the buttons at the top of the form to select or deselect all assets.
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* Records per Page: Select how many assets per page to display using the drop-down list. You can
view assets in the table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the
Records per Page drop-down list was selected using the Options>Customize Workstation
Settings>Preferences tab.

* Placed in Service Date: The system displays the date the asset began being used.

* Acquired Value: The system displays the cost of the asset when it was purchased.

* Asset Template: The system displays the Sage Fixed Assets template name, if appropriate.
* Description: The system displays a description of the asset.

* Asset GL Account: The system displays the asset General Ledger account.

* Accumulated Depreciation GL Account: The system displays the accumulated depreciation General
Ledger account.

* Depreciation Expense GL Account: The system displays the depreciation expense General Ledger
account.

* Depreciation Distribution Code: The system displays the depreciation distribution code.
* Tag Number: The system displays the asset tag number assigned to the asset.
* Vendor/Mfg: The system displays the Vendor ID.

* Transferred: The system displays Yes or No depending on whether or not the asset has been
transferred.
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Tips:

When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list of
"Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

In the Assets table, you can sort the data based on any column. Simply double-click on a column
heading to sort according to that column.

The sorting functionality is only for table display and does not affect printing. Print uses the data from the
database and is therefore not reflective of how the items were sorted.

You must have previously entered assets using the Sage Fixed Assets Quick Entry form (on the
Activities>Check Writing>Write Checks, Transactions>Enter Cash Disbursements, or
Transactions>Accounts Payable>Enter A/P Invoices forms).

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load all of your assets.

Currency fields follow the formatting of the organization's functional currency. The functional currency
was determined by the Administrator when the organization was created (File>New
Organization>Functional Currency panel).

Select Organizational Unit

Access this form using the Activities>Accounts Payble>Transfer to Sage Fixed Assets>OK
button. It is only available if the organization's functional currency is USD (US Dollar).

Use this form to confirm the Sage Fixed Assets database that you want to transfer. The default was

previously entered by the Administrator using Organization>Organization Preferences.

Note: Sage Fixed Assets software must be installed in order to change the unit.

Fields

Database: The system displays the active Sage Fixed Assets Accounting database.

Default Organizational Unit: Accept the default Sage Fixed Assets Accounting unit or select a different
one to associate with the database.
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User Preferences

Access this form using Options>User Preferences.

Use this form to change the current user's password and/or email address, and to automatically connect
to the Alert Server. As the Administrator, to change the name of the current user (or any other user), use
Security>Maintain Users>Rename User ID.

Note: In order to use this feature, you must have configured your Simple Mail Transfer Protocol (SMTP)
settings for email using Organization>Organization Information>SMTP Email.

Electronic Requisitions Users

Use this form to also change the current user's email preferences for requisitions. The system can
send emails to users notifying them about the status of certain requisitions. Simply select the
appropriate check boxes on this form.

Nonprofit Online Users

In order to change your password, press Ctrl+Alt+End on your keyboard, and select “Change a
password.” See Nonprofit Online.

Fields
User Credentials
* Name: The system displays the full name of the person logged on to the system.

* Change Password: Click this button to change the password for the current user. For more
information, see Password.

* Email: The system displays the email address for the active user, if available. This address can be
changed.

* Connect to the Alert Server: Accept the default of checked, to have the system automatically connect
to the Alert server every time the user logs on to the MIP Accounting system; each application logged
on to will be a separate connection. Or clear the box if you are experiencing difficulties connecting to
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* your system. Note that if the IIS Web Server is on a machine using a Windows 7, 8, or 8.1 Operating
System, the system has a 10 concurrent connection limitation.This is a known Microsoft restriction
when using Windows 7, 8, or 8.1 as the Alerts Server.

Note: The Connect to the Alert Server check box must be selected in order for the user logged on to
the system to be able to receive Real-time In-Product Alert Notices. Without the connection, the alerts
will continue to collect in the Message Center and Real-time Email Alert Notices will be sent, but the
number count on the Message Center will not reflect accurately.

Requisitions Email Options: Select the appropriate email options for the user. These options were
initially set up by the Administrator using Security>Requisitions>Set Up Requisition Users. (The last two
options are only available for "Approver" user types.)

* Notification of all Requisition Activity: Select this option to have the system send an email any time
activity occurs on requests generated by the user. This notification is only regarding the requisitions
that the user created. For example, if user JaneC forwards a requisition for approval and it is rejected
or approved, JaneC will receive an email upon the change of the requisition's status.

* Notification of Requisitions Forwarded for Approval: Select this option to have the system send an
email any time a request is forwarded to the user for approval. For example, if user JaneC forwards a
requisition to user JackM for approval, JackM will receive an email notifying him that a requisition
requires his approval.

* Daily Reminder of Requisitions that Require Approval: Select this option to have the system send a
daily email for all requests the user has not yet approved. For example, if user JaneC forwarded a
requisition to user JackM a week ago for approval, JackM would receive a daily reminder every day
until he approves the requisition.

Customize Workstation Settings

Use this form to customize the system forms and application setting, the system warnings, the system
reports, the colors on the system tables and required fields, and add, delete, or edit menu the system's
menus which display in the Options menu. The customization applies only to this workstation and is not
associated to the user logged into the workstation. For example: If two users share a workstation, and
User One, customizes the workstation and leaves at noon. After logging on, User Two will see and
experience the customization choices User One selected on their shared workstation.

The following tabs are available on the Customize Workstation Settings form. Click the link to view
detailed information about each tab:
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Customize Workstation Settings - Preferences Tab

Access this tab using Options>Customize Workstation Settings.

Use this tab to customize the system forms and application settings for the working environment.

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current
version and reinstall a newer one.

Multicurrency Users

If the Multicurrency module is installed and setup, the Assume last two digits are cents field is not
available.

Fields

Note: All possible options are discussed below. The form will not include every option identified. It
changes depending on which system you are logged in to.

Form Settings

* Save Form Layout: Select this option to save your form settings—the size and/or position of a form or
the width or order of columns. The next time you open the form, it is the same size and position when
you last opened it.

* Clear Fields on Save: Clear this option if you do not want all boxes (fields) cleared on a form upon
saving. Having this option "on" is particularly helpful when setting up your account codes using the
Maintain>Chart of Accounts Codes form. However, when you are running reports, you may want this
option "off." If you do not, each time you save the report you are working on, you need to reselect the
Report Name from the drop-down list.

* Show Tooltips on Bottom Buttons: Clear this option if you do not want to display tool tips—that is, the
name of each button—as you move your mouse across the bottom buttons on each form. Close and
reopen the organization for this change to take affect.

* Use Drop-Down List on Find Forms: Clear this option if you do not want the system to contain data in
the Criteria 1 and Criteria 2 drop-down lists on Find forms. You will need to enter your own data in these
columns when filtering. Keep in mind for larger organizations (with many records), you may want to
clear this option to eliminate the time it takes to load data into the Find forms.
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Note: This feature is not available when using Find @ to help you select an ID (such as a Vendor ID

on the transaction entry forms). You must manually enter the information when filtering items.

* Fill Find Forms with Records: Clear this option if you do not want the table on Find forms to
automatically display data when opened. This option will fill the table with all applicable records. For
larger organizations (with many records), you may want to clear this option to eliminate the time it
takes to load data into the table.

* View Recently used IDs: Select this option to only display the 200 most recently used IDs (for
example, Vendor IDs or Customer IDs) in the drop-down lists throughout the system. This option is not
available in the Payroll module.

* Apply Offsets on Save/Post: Select this option to activate the Automatic Offsets feature, which is
applied while clicking the Save or Post buttons on certain transaction entry forms.

* Use Enter key to move between fields: Select this option so that the Enter key moves the cursor to
the next field, just like the Tab key. When this option is not selected, the Enter key "presses” the active
bottom button on the current form.

* Assume last two digits are cents: Select this option to assume that the last two digits you enter
represent cents (when entering dollar amounts).

* Disable auto launch of COA Wizard: Select this option to turn off the auto launch feature of the Chart
of Accounts Wizard.

* Enable Auto Launch of Quick Search Forms: Clear this option if you do not want the Quick Search
form to automatically display when you open a form from the “Maintain” Menu. Instead, any selected
Maintain menu form will open as a blank form, so that you can begin entering information immediately.
This option is not available in the Electronic Requisitions module. Note that the Quick Search feature
is only available if this option is Enabled.

* Records Per Page: Select a default value for the Records per Page drop-down list, used in many
tables throughout the system. You can still modify this number while using a table. Iltems can be
viewed in increments of 10, 25, 50, 100, 250, 500, or 1000.

* Restore All Form Layouts: Click this button to reset the column width and column order to the original
system default for all forms.
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Note: To display a shortcut menu, right-click on any form. Select Customize Workstation to open the
Options>Customize Workstation Settings form; Restore Form Layout to reset the form column width and
column order to the original system default; or Resize Form to reset the form back to the original system
default size.

Application Settings

* Show Status Bar: Clear this option if you do not want a status bar at the bottom of the system window.
The status bar displays information about the menu selections and toolbar buttons.

* Workbook Interface: Select this option to view forms in Workbook mode. A tab displays at the bottom of
the window for each open form, making it easier to switch between multiple forms.

* Always Display Screen Fonts with Smooth Edges: Clear this option if you do not want to apply font
smoothing to field names and text. Restart the computer for this change to take effect. Note that if the
"Use the following method to smooth edges of screen fonts" check box is selected (Control
Panel>Display Properties>Appearance tab>Effects button) and "Clear Type" is selected on the drop-
down list, the system overrides this option.

* Display Manage Requisitions Form at Log On: Clear this option if you do want the Manage
Requisitions form to display when you log on to the Electronic Requisitions module. The Manage
Requisitions form allows you to view your pending requisitions. This option is only available in the
Electronic Requisitions module.

Customize Workstation Settings - Alerts Tab

Access this tab using Options>Customize Workstation Settings.

Use this tab to customize the system warnings for the working environment.

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current
version and reinstall a newer one.

Fields

Note: All possible options are discussed below. The form will not include every option identified. It
changes depending on which system you are logged into.

Warning on Exit: Clear this option if you do not want a warning message displayed upon exiting the
system.
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Confirm Delete: Clear this option if you do not want a warning message displayed before you delete
data.

Confirm Undo: Select this option to display a warning message when you click the Undo button.

Warn For Invoices Due: Select this option to display a list of open invoices (invoices that are due) when
you open an organization.

Warn for Recurring Entries Due: Select this option to display a list of recurring transaction entries that
are due when you open the MIP Accounting system. The system opens the Recurring Entries Manager
form, which display these entries.

Warn if A/P Electronic File Not Sent: Select this option to display a warning message every time you
open the MIP Accounting system and there is an A/P electronic payment file that has not been
transmitted. This option is only available if the Electronic Funds Transfer for A/P module is installed.

Warn if Direct Deposit File Not Sent: Select this option to display a warning message every time you
open the MIP Accounting system and there is an direct deposit file that has not been transmitted. This
option is only available if the Direct Deposit module is installed.

Customize Workstation Settings - Reports Tab

Access this tab using Options>Customize Workstation Settings.

Use this tab to customize the system reports for the working environment.

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current
version and reinstall a newer one.

Fields

Note: All possible options are discussed below. The form will not include every option identified. It
changes depending on which system you are logged into.

Generate Large Reports to Disk before Viewing or Printing: Select this option to create reports on disk
instead of in memory. You can still view the report on screen using Print Preview or Print to Screen. The
only difference is that it writes the report to the hard disk rather than using the computer memory’s limited
resources. (The reports are placed in a temporary directory.) We recommend using this option if you are
running very large reports, such as reports that are 1000 pages or more.
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Display Report Names with this User ID Only: Select this check box so that when a report is opened,
only reports secured by the current user can be viewed. However, note that all reports display in the Find
form.

Default "Do Not Allow Changes to this Report" to Checked: Select this option to have the "Do Not Allow
Changes to this Report" check box selected for every report that the current user creates. This
automatically changes the check box on the Reports>All Reports>Security tab.

Hide Default Reports in Drop-Down List: Select this option to remove default reports from Report Name
drop-down lists (Reports>{Any Report}>Setup tab).

Default Reporting Date: If you enter a date in this box, the system uses it as the current date. Therefore,
this date automatically displays in the Opening Balances/From box when you select This Month or This
Quarter as the Date Item on the Setup tab of the report. If you select Last Month as a Date Item, the
system displays the month prior to the default reporting date. This selection does not affect the Custom
Date Item. Please note that the default reporting date is workstation specific and does not affect the
reporting dates on other networked workstations. If the default reporting date is blank, the system checks
the workstation's internal clock and creates reports using the internal clock as the reference for the date
range.

Customize Workstation Settings - Colors Tab

Access this tab using Options>Customize Workstation Settings.

Use this tab to customize the colors of your system tables and required fields.

Note: Preferences that you set here, will be retained by the system, even if you uninstall the current
version and reinstall a newer one.

Fields

Note: All possible options are discussed below. The form may not include every option identified; it
changes depending on which system you are logged into.

Highlight Required Fields: Select this option to have the system display the selected color in all fields that
are required. If a field is required in certain circumstances, but not in others, the system will not highlight
that field regardless of whether this box is selected. This attribute does not apply to tables. Click the Color
button to select a highlight color.
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Table/Drop-Down List Pattern: Select a grouping number and the line shading colors to change the
display attributes of your tables. For example, if you select "2" from the grouping drop-down, white as the
line shading color, and gray as the alternate line shading color, the tables and drop-down lists display the
first two lines of information in white and the next two lines of information in gray. This sets a pattern of
alternating white and gray lines every two rows. Therefore, this attribute applies to both tables and drop-
down lists.

* Grouping: Select a number from the drop-down list to vary the line shading and alternate line shading
colors. Select "1" to alternate between the colors selected in the line shading and alternate line
shading boxes. Select "2", "3", or "4" to increase the number of lines of each color that display. Zero
turns this feature off.

* Line Shading: Click the Color button to select a line shading color.
* Alternate Line Shading: If available, click the Color button to select an alternate line shading color.

Drill Down Tables Level 1, Level 2, Level 3: Click the Color button to select the color for each level in

the drill down tables. The system displays the colors selected for each level in the Activities>Display
Balances tables and the Activities>Requisitions>Manage Requisitions table.

Colors perform differently when using Drill Down in reports because the color levels are applied to

specific Drill Down levels as defined below. So, when a drill down level is not applicable, that color level
will not display.

Color Level applies to | Drill Down Level

Level 1 Level 1 - Balances

Level 2 Level 2 - General Ledger
Level 3 Level 3 - Numeric Columns
Level 1 Level 4 - Document Detall
Level 2 Level 5 - Transaction Detail

Reset Colors: Click this button to reset all color boxes back to the system default colors.
Customize Workstation Settings - User Tools Tab

Access this tab using Options>Customize Workstation Settings.
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Use this tab to add, delete, or edit custom menu commands. The custom menus appear on the Options
menu.

Fields

Menu Contents: This box contains a list of custom menu items. Once added, these commands appear on
the Options menu.

Menu Text: Enter the descriptive text for the menu item that you are creating. The ampersand character—
&—is placed before the menu item's accelerator key (that is, the keyboard letter that activates the menu
item).

Command: This is the command for the designated menu item. You might enter the name of an
executable (*.exe) file, for example.

Arguments: Enter the applicable arguments for the current command.

Initial Directory: Enter the directory in which the command starts working.

Add: Click this button to add a new menu item.

Remove: Click this button to remove a selected menu item form the Options menu.

Move Up/Down: Click this button to move the selected menu item up or down in the Options menu.

Tip:
* To view a list of tabs that are available on the Customize Workstations Settings form, see "Customize
Workstation Settings" (page 222).

Status Bar

Access this feature using Options>View>Status Bar.

Use this menu selection to display the status bar at the bottom of the system window. The status bar
displays information about the menu selections and the status of available memory, key states, and other
messages, depending on the form in which you are working.

Workbook

Access this feature using Options>View>Workbook.
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Use this menu selection to change your screen settings to Workbook mode. A tab displays at the bottom
of the window for each open form, making it easier to switch between multiple forms.
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Find

|ﬂ;ﬁ Find

Access this form using , Which is found throughout the system.

Use this form to display and/or print secondary records. These forms are used throughout the system so
you can quickly locate records associated with the task you are completing.

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the
Available Items table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >)
to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its filtering
criteria. Then, the table is limited to the data that falls within the designated filter criteria.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are
displayed in the Available ltems table.

# Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not
Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not
Between operators.

Available Items Table: The system displays the applicable columns for the preceding form. Select how
many items per page to display using the Records per Page drop-down list. You can view items in the
table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records per Page
drop-down list was selected using the Options>Customize Workstation Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or &2l (descending order) in the column heading.
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* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list
of "Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* |n the Available ltems table, you can sort the data based on any column. Simply double-click on a
column heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from
the database and is therefore not reflective of how the items were sorted.

* Tofind a posted session ID, click the Find button on any Session form. Then, select Posted Status, =,
and Posted, in the Filter. The system displays all posted sessions.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Find form.

Please note that when using Find @ to help you select an ID (such as a Vendor ID on the

transaction entry forms), the drop-down lists are not available when filtering items. You must manually
enter the information.

Filter Examples

The following is a list of filter examples that are useful throughout the system, along with their criteria:

Filter ‘ ltem ‘ Operator ‘ Criteria 1 Criteria 2
Restrict the report to Fund 04 | Fund Code = 04 n/a

only

Exclude Fund 04 Fund Code <> 04 n/a
Include Funds 03 and higher Fund Code > 02 n/a
Include Funds 03 and lower Fund Code < 04 n/a
Include Funds 02 and 03 only | Fund Code Between 02 03
Exclude Funds 02 and 03 only | Fund Code Not Between | 02 03

GL Codes beginning with 5 GL Code Like 5% n/a
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GL Codes not beginning with 5 | GL Code Not Like 5%

GL Codes beginning with 5, GL Code Like 5 234 n/a
any number in second
position, followed by 234

GL Codes not beginning with | GL Code Not Like 5 234 n/a
5, any number in second
position, followed by 234

Include GL Codes in this GL Code In 11600, 21040, | n/a
series 47001
Exclude GL Codes in this GL Code Not In 11600, 21040, | n/a
series 47001

Operators

When filtering data, select an operator and enter criteria to determine which data to display. Operators
work as follows:

Equal to (=): Include the data equal to the value in Criteria 1. For example, if "Status" is the Selected Filter
and "A (Active)" is the Criteria 1, then include all data with a Status of Active in the report.

Not Equal to (< >): Include the data not equal to the value in Criteria 1.
Greater Than (>): Include the data that is greater than the value in Criteria 1.
Less Than (<): Include the data that is less than the value in Criteria 1.

Between: Include the data that is between Criteria 1 and Criteria 2. To display a range of dates, or numeric
or currency fields, use the Between and Not Between operators.

Not Between: Include the data that is not between Criteria 1 and Criteria 2.

Like: Include the data that matches the value in Criteria 1. For instance, there are ten Vendors with the
word Office as part of their Vendor ID (Office Max, Office Depot, Office Machines, and so on). You want to
send them your change of address card, so you run a report that includes their addresses. Select Vendor
ID as the Selected Filter, Like as the Operator, and enter "%office%" in Criteria 1. You cannot use this
operator with currency, date, or numeric fields.
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Not Like: Include the data that does not match the value in Criteria 1. For instance, you want to run a
report that excludes all Vendors with the word Office at the beginning of their Vendor ID. You would need
to select Vendor ID as the Selected Filter, Not Like as the Operator, and enter "Office%" in Criteria 1.
You cannot use this operator with currency, date, or numeric fields.

In: Include the data that is equal to the values in Criteria 1. This allows you to include a non-sequential
series of values in filter criteria. For example, type 723, 498, 301 in Criteria 1. (Do not use the drop-down
list and make sure you type commas between the series.) The system then includes only those three
values in your data.

Not In: Exclude the data that is equal to the values in Criteria 1. This allows you to exclude a non-
sequential series of values in filter criteria. For example, type 3917, 1711, 210in Criteria 1. (Do not use the
drop-down list and make sure you type commas between the series.) The system then excludes those
three values in your data—the report will display everything except those values.

Advanced Security Users

If account level security is activated by the Administrator for the organization (Security>Set Up
Account Level Segments) and enabled for the user (Security>Set Up Account Level Security), the
Criteria 1 and 2 drop-down lists only display account information the user is allowed to see. Note that
if a user does not have Account Level Security enabled, the user will see all account codes.

How to Use Wildcards

Below are examples of how to use wildcard characters with Like and Not Like:

* _ (Underscore) - When using this wildcard character with Like or Not Like, it returns any single
character in that position. For example, CL_ _ _ along with the Like operator, would only return five
character fields that start with CL.

* % (Percent) - When using "%" with the Like or Not Like operators, it returns any string of zero or more
characters. If you were to choose the Not Like operator and enter the following criteria, you would get
the following results:

Gre s
%Organization% Does not return data if "Organization" is any

part of the message

Organization% Does not return data that begins with
"Organization"
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%Organization

Does not return data that ends with
"Organization”

Although % acts as a wildcard with the Like and Not Like operators, if you use it with any of the other
operators (Equal to, Not Equal to, Greater Than, Less Than, Between, and Not Between), the system

treats it as the literal percent character.

Find Buttons

Some of these buttons are not available on all Find forms.

il kY & & X

e &

i

Clear Filter: Use this button to clear all of the selected filter items. The filter is
used for display purposes only; it limits what the system displays in the table.
You cannot save the filter items.

Delete: Use this button to delete the selected items from the data.

Deselect All: Use this button to clear all items in the table.

Display/Hide Filter: Use this button to display or hide the Filters group box.

Display/Hide Titles: Use this button to show or hide the account titles for each of
the codes in the Distribution Codes table.

Display Records: Use this button to display only the records that match the
currently selected filter items. If you are not using the filter (it is blank), the
Display Records button displays all of the items you currently have.

Export: Use this button to export data to one of several popular file formats. This
button is available only if the Data Import/Export module is installed.

Scheduler: Use this button to schedule tasks to run automatically at designated
times. (Since transactions can be posted only once, you must select a
Recurrence type of "Run only once" on the Scheduler form.) This button is
available only if the Scheduler module is installed.

Print: Use this button to print the items in the list.
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Print Preview: Use this button to view your list as it actually prints.

Print Setup: Use this button to select a printer and set up default printer
information for printing your list.

Print to Screen: Use this button to view your list before it is formatted for printing.

iE & [

This makes your data easy to review, but does not provide an exact
representation of how it looks when sent to the printer.

Select All: Use this button to select all items in the table.

Session Information: Use this button to change the session information (status,

) ©

description, or date) that you set up for this session.

View First Page: Use this button to display the first page of data in the table.

View Last Page: Use this button to display the last page of data in the table.

View Next Page: Use this button to display the next page of data in the table.

View Previous Page: Use this button to display the previous page of data in the
table.

= = E &

Print Setup

Access this form using File>Print Setup or Print Setup, which is found throughout the

system.

Use this form to select the printer and set up default printer information. You can choose the Printer and
set the Paper Orientation, Size, and Source.

The system allows you to set up two different printers—one for forms and one for reports—using File>Print
Setup>Form or Reports. For example, you may want to always print your checks on a form-loaded
printer and your reports on a laser printer. If a printer is not set up, the system uses the default printer
specified in the Windows system.
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Fields

Printer Name, Status, Type, Where, Comment: Select the printer you want to use. The system displays
the status, type, and where the printer is located.

Paper Size, Source: Either accept the default paper size and source, or select any available option in the
Size and Source drop-down lists (depending on the selected printer's capabilities).

Orientation Portrait, Landscape: Change the print orientation to either portrait (page is taller than it is

wide) or landscape (page is wider than it is tall). The sample page changes shape as the options are
changed.

Properties: Select this button to open a form that has advanced print options, such as non-standard paper
sizes, special graphic settings, device options, and an option for postscript output.

Network: Select this button to open a form that allows you to connect to a Network printer.

Print to Screen

=R
Access this form using Print to Screen, which is found throughout the system.

Use this form to view data on the screen. When printing to screen, the data is displayed in wide page
mode. This makes it easy to review, but does not provide an exact representation of how it will look when it

is sent to the printer. To view the data as it will actually print, click Print Preview .
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Tips:

* To copy data from the system's Print to Screen form to another Windows application, perform the
following steps:

a. Drag and select the data using the left mouse button;

B
A

b. Copy the data using the right mouse button or by clicking Copy |—11|_| , and then

c. Paste the data in another Windows application.

Note: Data from another application cannot be pasted into the system.

* Use the page movement buttons at the top of the form to easily move around the page, and to move

from one page to another.

* Set a bookmark, which allows you to return to the marked spot later, after reviewing other pages.

Print to Screen Buttons

LEXIT]

O B &8 E == &

Close: Use this button to close the Print to Screen form.

First Page: Use this button to display the first page of data.

Previous Page: Use this button to display the previous page of data.

Next Page: Use this button to display the next page of data.

Last Page: Use this button to display the last page of data.

Go To Page: Use this button to display a particular page.

Go To Bookmark: Use this button to display the currently book marked page.

Set Bookmark: Use this button to set a bookmark for the current page. You can
only set one bookmark per page. If you set a bookmark and there is already one
set, the new one overrides the original bookmark.
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Print: Use this button to print the data.

Print Preview: Use this button to preview the data before it is printed. You can
view the data one or two pages at a time.

Print Setup: Use this button to select the type of printer, a print orientation of
portrait or landscape, the paper size, and the paper source.

Export: Use this button to export the report to one of several popular file formats.
This button is available only if the Data Import/Export module is installed.

Export to XLS: Use this button to export data as a spreadsheet that is
downloaded to your computer. This button is only available if the Data
Import/Export module is installed, and it is not available on every Print to Screen
form.

Print to PDF File: Use this button to print the report as a PDF file.

Email Report as PDF File: Use this button to email the report as an attachment.
You must have configured your Simple Mail Transfer Protocol (SMTP) settings
for email using Organization>Organization Information>Email Setup tab.

Drill Down: Use this button to drill down from report balances to individual debits
and credits that make up the balance. This button is not available for every
report.

Select Page: Use this button to select the contents of the entire page so that it
can be copied.

Copy: Use this button to copy data, so that it can be pasted into another
Windows application. To do so, drag and select the data, and then click this
button.

Print Preview

Access this form using Print Preview, which is found throughout the system.

Use this form to preview the data before it is printed.
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Fields

"Print" (page 240): Use this button to print the data.

"Print to Screen" (page 237): Use this button to view the data before it is printed.
Prev Page: Use this button to display the previous page of data.

Next Page: Use this button to display the next page of data.

Two Page/One Page: Use the Two Page button to display two consecutive pages of data side-by-side
on the screen. It then changes to One Page. Selecting One Page displays one page of data at a time.

Zoom In: Use this button to magnify the display of data.
Zoom Out: Use this button to return the display of data to its normal view (full page).
Close: Use this button to close the Print Preview form.

Tips:
* To print a hard copy of the report directly from this form, click the Print button.

* Use the Zoom In and Zoom Out buttons to enlarge or reduce the size of the data on screen.

Print

Access this form using Print, which is found throughout the system.
Use this form to print data. You can change the printer and designate the print range and number of
copies using this form.

Nonprofit Online Users

Printing is available from the remote application session. See Nonprofit Online.

Fields

Printer Name, Status, Type, Where, Comment: Select a printer to use. The system displays the status,
type, and where the printer is located.

Printer Print to File: Select this option to print to a file, instead of the printer.
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Print

Print Range All, Pages, Selection: Choose "All" to print the entire document. Highlight a portion of your
document and choose "Selection" to print only the selected portion. Select "Pages" to print a range of
pages from your document.

Copies
* Number of Copies: Enter the number of copies to print.

* Collate: If you choose more than one copy, you can select this option to print an entire copy from start to
finish before printing the next copy.
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The One Click Navigator serves as an interface designed to guide users through tasks with ease. From
entering data to running reports to printing, the Navigator has easy to follow workflow diagrams, related
reports, and checklists. The entire system is organized for easy access and retrieval. It is similarto a
"webpage" in that it gives you a path to follow (using graphical icons) to complete tasks. The Navigator
consists of the following:

* Navigation Pane

Task Window

* Process Manager Window

Help Links Window

Access to product features by menus (Classic View) is available, with the Navigator View serving as an
alternate method to open forms and reports. The Navigator can be used in place or to supplement the
Classic View, which allows access to product features from the top menus. The Navigator view can be
turned on and off using View>Navigator.

The One Click Navigator accesses the Accounting, Administration, Electronic Requisitions, and Payroll
menus, as well as a link to the MIP Advance application for the Nonprofit Online users who own the
module. It is customized to your organization, offering functions for the modules that are installed.

The Navigator windows are customizable and can be reset to the system default view using View>Reset
to Default View.

The following sample displays a page from the One Click Navigator.
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Navigation Pane

The Navigation pane is a function bar that directs access to grouped tasks. It only displays functions for
modules that you have installed. When a function is selected, a work flow diagram, and its related tasks,
display in the Task window.

Note: If a module is not owned or not installed, the feature will appear, but be disabled in the task
window.

Important! When a module has been applied to an organization, those menu selections are available.
As the Administrator, it is very important to set up organization rights for the groups and users. For
more information, see How Do | Set Up User Security?

To gain more workspace while running in Navigator View, you can auto-hide the Navigation pane using
the thumbtack next to the Navigator title bar. By clicking the thumbtack, the Navigation pane docks to the
left of the Task window. To display the Navigation pane again, point to the area of the screen where the
Navigation pane is located, and click the thumbtack again.

The Navigation pane is dynamic and dockable due to its ability to be positioned at any point in the
screen. Drag and drop it to the desired position. You can also adjust the window size using the "resize
handles" on the side. The Navigation pane can be turned on or off using the Minimize/Restore buttons
(located in the top right corner of the pane).

The following displays a list of functions available on the MIP Accounting system Navigator.
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MIP Advance

To access the MIP Advance system, click Go to MIP Advance, if owned. To learn more about the
MIP Advance product and it's features, click MIP Advance Learn more. MIP Advance is a strategic,
true fund accounting solution built with powerful analytical tools to help your team drive transparency,
stewardship, and compliance while enabling you to effortlessly manage transactions, reduce manual
processes, and flex and grow with the evolving needs of your organization. Your organization's
database must be hosted in MIP's Private Cloud in order to experience the modern interface of the
MIP Advance system.

Accounting

To display the related tasks for this function bar, click on the plus (+) sign to expand the outline. When
an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply
click the minus sign.

Note: If a module is not owned or not installed, the feature will appear, but be disabled in the task
window.

* Dashboard - Groups common functions related to the dashboards.
* Accounting Setup - Groups common functions related to the General Ledger system.
* Basic Transactions - Groups common functions related to processing General Ledger transactions.

* Accounts Payable - Groups common functions related to paying vendors, along with other accounts
payable tasks.

* Accounts Receivable - Groups common functions related to invoicing, along with other accounts
receivable tasks.

* Allocations - Groups common functions related to setting up, editing, and processing allocations.
* Budgeting - Groups common functions related to creating or revising the budget.
* Encumbrances - Groups common functions related to entering and liquidating encumbrances.

* Fixed Assets - Groups common functions related to setting up and processing assets, along with
other fixed asset tasks.

* Purchasing - Groups common functions related to creating purchase orders and receiving tasks,
along with managing inventory.
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* Sales Order Entry - Groups common functions related to entering and fulfilling sales orders and
recording returns.

# Session Manager - Groups common functions related to copying, reversing, or posting
transactions, along with other session management tasks.

* GASB Reporting - Groups common functions related to formatting data requirements to produce
compliant Governmental Accounting Standards Board (GASB) reports.

* Report Manager - Groups lists of reports, which display in the Process Manager window in the
Reports tab. For example, click the Lists icon in the Task window and then click the Reports tab and
double-click the Lists folder in the Process Manager window, to display all Lists reports.

* Charting - Groups common functions related to custom views of data shown in chart format.

Tip:

* |f you have an existing report with chart settings assigned, it can be displayed in the Navigator
Charting function>Task window. These charts can be selected on the Charting function>Process
Manager window>Charts tab.

Administration

To display the related tasks for this function bar, click on the plus (+) sign to expand the outline. When
an item has been expanded, the plus (+) sigh becomes a minus (-) sign. To collapse an item, simply
click the minus sign.

Note: The Administration function bar displays, but will be disabled in the task window unless the
Administrator has granted users and groups menu rights using Security>Set Up Organization
Menus.

* System Setup - Groups common functions related to setting up an organization.

* Module Setup - Groups common functions related to setting up modules for the entire system.
* Security - Groups common functions involved in establishing users and their security.

* Maintenance - Groups common functions to help you maintain your database and updates.

Payroll

To display the related tasks for this function bar, click on the plus (+) sign to expand the outline. When
an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply
click the minus sign.
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Note: The Payroll function bar is only available if the Payroll module has been installed and added by
the Administrator using Organization>Add a Module. When the Payroll module is owned and
installed, the Payroll function bar displays, but will be disabled in the task window unless the
Administrator has granted users and groups menu rights using Security>Set Up Organization Menus.

* Payroll Setup - Groups common functions related to setting up the Payroll module.
* Processing - Groups common functions involved in processing payroll.

* Report Manager - Groups lists of reports, which display in the Process Manager window in the
Reports tab. For example, click the Lists icon in the Task window and then click the Reports tab and
double-click the Lists folder in the Process Manager window, the system displays all Lists reports.

* Taxes and eFiling - Groups common functions related to producing federal and state tax forms and
electronic payments.

Requisitions
To display the related tasks for this function bar, click on the plus (+) sign to expand the outline. When
an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, simply
click the minus sign.

Note: The Requisitions function bar is only available if the Electronic Requisitions module has been
installed and added by the Administrator using Organization>Add a Module. When the Electronic
Requisitions module is owned and installed, the Requisitions function bar displays, but will be
disabled in the task window unless the Administrator has granted users and groups menu rights using
Security>Set Up Organization Menus.

* Requisitions - Groups common functions associated with processing a requisition.

* Report Manager - Groups lists of reports, which display in the Process Manager window in the
Reports tab. For example, click the Lists icon in the Task window and then click the Reports tab and
double-click the Lists folder in the Process Manager window, the system displays all Lists reports.

HR Management

To access the HR Management module, click HR Management, if owned. Once clicked, the HR
Management system opens in a separate window and the logon screen displays. HR Management
provides increased human resource management and reporting functionality. It is fully integrated with
the MIP Accounting Payroll module allowing a single point of entry for critical human resource data;
thus eliminating the double entry of employee information. Your organization must own the HR
Management module in order to view this function bar.
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Help and Support

To display the What's New in the current release, a solution center and details on how to contact MIP,
click Help and Support. Note that some of the functionality requires a connection to the Internet.

Task Window

The Task window is a workspace for the navigator functions, which helps create a more productive
workflow environment by grouping activities and processes together. By selecting a function from the
Navigation pane, the Task window displays a workflow diagram or list of related topics; a workbook tab;
and in most cases, a box with maintenance items and tasks related to the workflow.

The workflow diagram is made up of icons placed on a path, that when followed, help accomplish the
selected task. Each icon is a "hyperlink," which opens the appropriate form. If there are dotted lines
within a workflow, those steps are optional. If an icon displays gray and is not available for selection, the
organization does not own the module associated with those steps. Finally, in some workflows, there is a
“bubble” with helpful information related to that process flow.

The Maintenance and Related Tasks box consists of text links that launch tasks that are relevant to the
Navigation pane but not necessarily part of a defined workflow path.

The Navigation pane only displays functions for modules that you have installed. If a module is not
owned or not installed, the feature displays, but will be disabled in the task window.

The bottom of the Task window displays forms in Workbook mode. Click on an image to open a form. A
tab displays at the bottom of the window for each open form, making it easier to switch between multiple
forms. The Workbook Interface option is set up using the Options>Customize Workstation
Settings>Preferences tab.

Accounting Navigator Users

The Task window displays charts, lists, and helpful contact information for the Dashboard, Accounting
Setup, Session Manager, GASB Reporting, Report Manager, and Charting functions.

Administration Navigator Users

The Task window display lists and helpful contact information for each of the functions.

Payroll Navigator User

The Task window displays lists and helpful contact information for the Report Manager functions.

Requisitions Navigator Users

The Task window displays lists and helpful contact information for each of the functions.
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Tips:

* By default, the Help and Support function page displays. To change it, select a process flow using the
Default page upon startup drop-down list on the Help and Support function page. Then it is
recommended that you close and re-open the application, otherwise the system will not display your
selection until the application has been closed and re-opened.

* You can display one workflow diagram (function) at a time in the Task window.

Process Manager Window

The Process Manager window contains the ﬂ“Favorites Tab" (page 248), ﬂ"Reports Tab" (page 250),
hﬂ "Charts Tab" (page 250), and ﬂ"Forms Tab" (page 251). Each tab groups items by process or menu
and makes them selectable in a collapsible format within folders . You can also store frequently used
reports ., charts , custom links, and forms T in the Favorites tab for easy retrieval. Processes are

easier than ever to access and organize.

To gain more workspace while running in Navigator View, you can auto-hide the Process Manager window
using the thumbtack next to the Process Manager title bar. By clicking the thumbtack, the Process
Manager window docks to the right of the Task window. To display the Process Manager window again,
point to the area of the screen where the Process Manager window is located, and click the thumbtack
again.

The Process Manager window is dynamic and dockable due to its ability to be positioned at any point in
the screen. Drag and drop it to the desired position. You can also adjust the window size by using the
"resize handles" on the side.

Nonprofit Online Users

The creation of custom links is not available. See Nonprofit Online.

Favorites Tab

L]
The ﬂ Favorites tab groups reports, charts, custom links, and forms into customizable folders and

subfolders for quick access. To add an item in the Favorites folder !, select the item from the ﬂ

Reports, H Charts, or ﬂ Forms tab, right-click, and then select Add to Favorites. To keep the

Favorites folder organized, create new custom folders, and then drag and drop items into them.

MIP Fund Accounting 248
General Ledger User's Guide


G_Nonprofit_Online.htm

Chapter 10: The One Click Navigator

* This tab contains shortcuts. Click the Favorites tab, select an item, right-click, and then select one of
the following functions:

Note: Not all right-click functions are available for every item (chart, folder, form, or report). These
selections change depending on where you right-click.

* Apply to Charting Task Window - If you right-click on a chart, displays the chart in the Charting
function>Task window. The system displays the sample chart until a custom chart is assigned in its
place. To view the assigned custom chart, you must refresh the window using View>Refresh.

= Collapse - If you right-click on a folder that is expanded, hides all items beneath the folder.

* Create New Folder - If you right-click on a folder, a new folder is created beneath it. You should
rename the folder to something meaningful to you.

* "Create Custom Link" (page 252) - If you right-click on the Favorites folder or in the white space below
the folders, creates a link to shortcuts for applications, documents, websites, and so on. This makes it
easy to open them and include them in your processes. The system displays the program icon
associated with the link.

* "Delete Public Folders" (page 253) - If you right-click on a folder or the white space below the folders,
deletes a public folder. The drop-down list displays the properties of the folder. You can only delete
public folders that you have created or imported. Therefore, you can rename, modify, or delete an
imported folder without affecting the public folder from which it was copied.

= Edit - If you right-click on a report or chart, displays the form where the item was set up.
* Expand - If you right-click on a folder that is collapsed, displays all items beneath the folder.

* Help - If you right-click in the white space below the folders, accesses context sensitive help for this
tab.

* "Import Public Folders" (page 254) - If you right-click on a Favorites folder or the white space below
the folders, imports a public Favorites folder and copies it into your Favorites folder. The drop-down
list displays the properties of the folder. You can rename or modify the imported folder without
affecting the public folder from which it was copied.

* Open - If you right-click on an existing link or form, displays the item.

* Publish Public Folder - If you right-click on a custom folder, copies the folder and makes it available
for other user to import. Each user must choose Import Public Folder to see the folder. If a folder is
updated and you want to share the changes, you must publish it again, and the users must import
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* again. Note that the folder cannot be re-published with the same name. And, only the person who
created the public folder can publish it.

* Remove From Favorites - If you right-click on an item, removes it from the Favorites tab. This does not
delete the item; it only removes the shortcut.

* Rename - If you right-click on a folder, report, chart, custom link, or form, enter a new name. You can
also rename by clicking F2 while on one of these items.

* Run - If you right-click on a chart or report, launches the item.

Reports Tab

* The ﬂ Reports tab groups reports by process in a collapsible format within folders. For example,
Accounts Payable type reports display when the Accounts Payable function is selected on the Navigator

panel. Click the plus (+) sign to expand the list of available subfolders -} and reports

* This tab contains shortcuts. Click the Reports tab, select an item, right-click, and then select one of the
following functions:

* Add to Favorites - If you right-click on a report, adds it to the Favorites tab. This does not move the
item; it only creates a shortcut to the report.

* Edit - If you right-click on a report, displays the form where the report was set up. You can modify the
report setup here.

* Help - If you right-click in the white space below the folders, accesses context sensitive help for this
tab.

* Run - If you right-click on a report, launches the actual report.

Charts Tab

On the Process Manager window, a E Charts tab replaces the ﬂ Reports tab when the Charting
function is selected on the Navigator panel. The E Charts tab allows you to organize charts based on
your financial data. The E Charts tab groups charts by source and makes them selectable in a
collapsible format within folders . You can also store frequently used charts in the ﬂ Favorites tab

for easy retrieval, putting key financial indicators at your fingertips. The ﬂ Charts tab is only available

in the Accounting Navigator.
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You can activate charts using the Charting function>Process Manager window>ﬂ Charts tab. Click the

plus (+) sign to expand the list of available subfolders !, reports |/, charts . To create a new chart

based on a report, open the Report Setup form, set up the report, click Chart Settings , and set up
the chart.

* This tab contains shortcuts. Click the Charts tab, select an item, right-click, and then select one of the
following functions:

* Add to Favorites - If you right-click on a chart or report, adds the item to the Favorites tab. This does
not move the item; it only creates a shortcut to the chart or report.

* Apply to Charting Task Window - If you right-click on a chart, displays the chart in the Charting
function>Task window. The system displays the sample chart until a custom chart is assigned in its
place. To view the assigned custom chart, you must refresh the window using View>Refresh.

* Edit - If you right-click on a report or chart, displays the Report Setup or Chart Settings forms,
where the item was set up. You can modify the settings here.

* Help - If you right-click in the white space below the folders, accesses context sensitive help for this
tab.

* Remove from Charting Task Window - If you right-click on a chart, the system no longer displays
the sample chart in the task window.

* Run - If you right-click on a report or chart, launches the item.

* Note that the system only displays the menu structure for reports that can have charts.

Forms Tab

* The ﬂ Forms tab displays all forms, grouped by menu, and makes them selectable in a collapsible

format. Every menu item is always available. By expanding any menu, you can view the forms
available for each selection.

* This tab contains shortcuts. Click the Forms tab, select an item, right-click, and then select one of the
following functions:

* Add to Favorites - If you right-click on a form, adds it to the Favorites tab. This does not move the
item; it only creates a shortcut to the form.

* Open - If you right-click on a form, displays the Report Setup form.
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Process Manager Window

Tips:

* You can select more than one item (report, chart, or form) and Add to Favorites or Remove from
Favorites. Press the Ctrl key to select individual items or the Shift key to select consecutive items. If you
select a folder, the folder itself will not be added or removed from the Favorites tab; only its contents are
affected.

* The Process Manager window can be turned on or off using View>Process Manager or by clicking the
Minimize/Restore buttons (located in the top right corner of the window).

* The Navigator is customizable and can be reset to the system default view using View>Reset to Default
View.

* To access the Process Manager and Help Links windows, if it has been closed while in the Navigator,
select View>Show Windows in Form View. You should verify that View>Process Manager and
View>Help Link are also selected.

Create Custom Link

Access this form using Navigator View>Process Manager window>Favorites tab.

From the ﬂ Favorites tab, right-click on the Favorites folder, and then select Create Custom Link to

create a link to related applications and documents (such as a website, Word document, or PDF), which
were previously created. This allows you to easily open any shortcuts from the Favorites tab. The system
displays the program icon associated with the link. You can drag and drop these links into folders to
include them in your processes.

When you double-click your custom link, the application is launched and the file opened.

More...

To create a link to a website, you must have already created a shortcut using the following instructions.
1. Open Internet Explorer
2. Open the website.

3. Click Tools>File>Save As and create a link.
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4. From the MIP Accounting Favorites tab, you can create a link to this website link.
a. While on the Favorites tab of the Process Manager window, right-click on the Favorites folder.
b. Select Create Custom Link.
c. Enter a website as a name. This can be any name you like.
d. Enter or browse to this path and file.
e. Click Start.
f. The application shortcut is created at the bottom of your list of files on the Favorites tab.
5. Double-click on the link to launch the website in Internet Explorer.

Note that when you create a link using Internet Explorer, it creates a folder with all files needed, such
as graphics and style sheets; and lists the shortcut at the bottom of the folders.

Fields

Name: Enter the custom link name.

File: Select the link that you previously created. You can browse to find the link.

Tips:
* You can copy custom links created by other users using the Import Public Folders feature.

* |f you create a link to a mapped drive, and other users do not have access to that mapped drive, the

link will not be available to them. Likewise, you may not be able to access a custom link because of an
invalid path or no security rights to a server.

Delete Public Folders

Access this form using Navigator View>Process Manager window>Favorites tab.

From the ﬂ Favorites tab, right-click on a folder or the white space below the folder, and then select
Delete Public Folders to delete custom folders created by other users. These folders must have been
previously copied into your Favorites using the View>Navigator>Process Manager
Window>Favorites>Import Public Folders. Deleting folders here only deletes the copy of the folder on
your Favorites tab; it does not delete the original folder you imported. You can also delete public folders
that you have created.
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Fields

Folder to Delete: Select the folder to delete. This can be an imported folder or one that you created. The
drop-down list displays the properties of each folder.

Using Public Folders

Public folders allow you to share Favorite folders with other users. You must follow these steps to share a
public folder:

1. Publish Public Folder - Right-click on the Favorites folder you would like to share. Each user must
choose Import Public Folder to see the folder. If a folder is updated and you want to share the changes,
you must publish it again, and the other users must import again. Note that the folder cannot be re-
published with the same name. And, only the person who created the public folder can publish it.

2. Import Public Folder - Right-click on a Favorites folder or in white space below the folders to import.
The system copies it into your Favorites folder. The drop-down list displays the properties of the folder.
You can rename or modify this imported folder without effecting the public folder from which it was
copied.

3. Delete Public Folder - Right-click on the Favorites folder to delete Favorites folders that have been
previously imported. The drop-down list displays the properties of the folder. You can only delete
public folders that you have created. Consequently, you can rename, modify, or delete an imported
folder without effecting the public folder from which it was copied.

Note that you may not be able to use an item in a public folder, if you do not have security rights to it.
Import Public Folders

Access this form using Navigator View>Process Manager window>Favorites tab.

From the ﬂ Favorites tab, right-click on a Favorites folder or the white space below the folders, and then
select Import Public Folder to copy custom folders created by other users and paste them into your
Favorites tab. You can rename or modify this imported folder without effecting the public folder from which
it was copied. Another user must have chosen to "Publish Public Folder" in order to import a folder.

To remove an imported folder, right-click on the folder and select, Delete Public Folder. If the user who
published the folder deletes their copy, it will not delete your copy of the folder.

If a folder is updated, it must be published and imported again. The folder cannot be imported with the
same name.
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Fields

Folder to Import: Select the folder to import. The drop-down list displays a list of the public folders you
have published and the properties of each folder.

Help Links Window

The Help Links window provides one-click access to related topics in the Online Help system. This
makes learning the system easier for new users. It is categorized by topics featured in the specific
Navigation pane and includes links to the help system, checklists, and common questions.

To gain more workspace while running in Navigator View, you can auto-hide the Help Links window
using the thumbtack next to the Help Links title bar. By clicking the thumbtack, the Help Links window
docks to the right of the Task window. To display the Help Links window again, point to the area of the
screen where the Help Links window is located, and click the thumbtack again.

The Help Links window is dynamic and dockable due to its ability to be positioned at any point in the
screen. Drag and drop it to the desired position. You can also adjust the window size using the "resize
handles" on the side.

Tips:
* The Navigator is customizable and can be reset to the system default view using View>Reset to
Default View.

* To maximize desktop space on your screen, you can turn off the Help Links window while in any
Navigator system by clearing View>Show Windows in Form View. You can also select the Minimize or
Maximize buttons (located in the top right corner).

* The Help Links window can be turned on or off using View>Help Links or by clicking the
Minimize/Restore buttons (located in the top right corner of the window).
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Using Context-Sensitive Help

The online help is a comprehensive, interactive system. If you use it regularly, you can significantly

reduce the time it takes to learn and become proficient with your new MIP Fund Accounting software.

The online help's "context-sensitive" feature is an easy way to get help when you need it most. Context-

sensitive means that the system knows where you are working within the system so when you need help,
all you have to do is press the F1 key, click the Help button, or click Help on the left Navigator pane.

The system displays a help topic related to the form or tab in which you are working:

Links (located at the top) are provided to other topics that you might find useful. There are also links to
procedures and FAQs, which provide instructions on how to perform certain tasks and answers to
frequently asked questions.

The first section describes the process associated with the form.
The Fields section provides descriptions of the fields on the form.
The Tips section provides hints related to the process.

You can also use the Contents, Index, and Search tabs, of the help system, to access other topics
within the help file.

The Favorites tab can be used to store shortcuts to your most frequently visited help topics or topics
you intend to visit in the future.

There is a wealth of information available that you can use daily to help you in your work. By

experimenting with online help, you learn to use the system quickly, effectively, and efficiently.

Contents and Index

Access the online help system using Help>Contents and Index.

The help is divided into two panes: the navigation pane and the topic pane. The Contents tab of the

navigation pane displays menu items in a collapsed (! & ) format. By expanding (= 8 ) any topic, you

can view the subtopics available for each menu selection. You can also use the Index, Search, and

Favorites tabs to quickly find topics and save shortcuts to your most frequently visited topics.
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If you want to print the entire General Ledger guide, click the General Ledger book (* L JCener:

=

then LB On the Print Topics form, select the second option "Print the selected heading and all
subtopics."
Tip:

* Remember, you can use the right-click menu throughout the help system to perform a variety of tasks.

Obtaining Customer Support

Access this menu selection using Help>Obtaining Customer Support.

We’re passionate about serving our customers and helping them fulfill their missions. That’s why your
Business Care plan provides you with access to a variety of valuable support resources so that you can
get the help you need when you need it. Visit the Support Resources page for more information about
knowledgebase, community forums, chat support, web tickets, and phone support.

Submit Product Enhancement

Access this menu selection using Help>Submit Product Enhancement.

By choosing this menu selection, your browser is launched to the MIP Ideas Portal. On our website, you
can view existing enhancements and vote for them (to increase their enhancement value), as well as,
submit your own ideas, suggestions, comments, feedback, and enhancement requests to our Product
Management team. To participate, click the Add Your Suggestion button.
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What's New

What's New

Access this menu selection using Help>What's New.
By choosing this menu selection, your browser is launched to the What's New in MIP Accounting page.
This page outlines the newest version changes to the product.

Upon completing a new installation or upgrading to the most current version and logging on to MIP, your
browser is launched to the What's New page. This page continues to display for each user until the “Do not
show this again” check box is selected.

Archived What's New documents are available on the Knowledgebase. For more information, refer to
Support.

MIP Customer Community

Access this menu selection using Help>MIP Community.

By choosing this menu selection, your browser is launched to the MIPCustomer Community page. On our
website, you can connect with other customers in our forums, participate in community conversations, find
products and services, and even engage with software developers to share your unique User Experience

and help make your MIP products even better!

MIP Website

Access our website using Help>MIP Website.

By choosing this menu selection, your browser is launched to the MIP page. At our website, you can find
an abundance of information and resources, such as up-to-date news about products and services,
access the Knowledgebase using Support & Training, find resources for Customers and Partners, and
even links to other accounting websites.

MIP LiveConnect

Access this menu selection using Help>MIP LiveConnect.

By choosing this menu selection, your browser is launched to the Support LiveConnect webpage.
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Chapter 11: Help Resources

This tool enables a Customer Support Analyst to connect directly to your system, with your permission,
and troubleshoot an issue more effectively.

When an Analyst is on a call with you, they can initiate a request to connect to your system. If you agree,
the Analyst creates a session ID and directs you to Help>MIP LiveConnect. On this webpage, enter your
name and the Support Key (which is supplied to you from the Analyst). The program launches and then
you need to click Yes to join the support session; this allows the Analyst to connected to your system.
You can end the session at any time.

MIP Fundraising Online

Access this menu selection using Navigator View>Help and Support>Related
Products>Fundraising Online.

Fundraising Online is a flexible fundraising and event management connected service that allows
nonprofit organizations of all sizes to more effectively use the Internet to increase giving, participation,
and overall support through online donations and registrations.

Nonprofits can deploy Fundraising Online quickly to help them maximize their existing marketing
strategy and programs. The service is easy-to-use and works with almost any website, software
platform, or content publishing system, so organizations get the most out of their existing technology,
while achieving stronger fundraising results.

MIP Fund Accounting 259
General Ledger User's Guide



Chapter 12: Alerts

Alerts give you the ability to detect potential fraudulent activity that may otherwise go unnoticed. You can
set alerts to notify specific users inside and outside of MIP when: there are changes in cash balance or
document amounts, failed log on, checks that have been printed and then deleted from the system,
checks that have been reprinted, change in Pay Rate for employee, a change in vendor names, and a
system user has written a check to their self.

These notifications can be sent using real-time email or in-product messaging, or at your demand by
viewing the Alerts Message Center.

Note: Real-time notifications require a separate 1IS installation and SMTP email connectivity.

Alerts - Message Center

Access this form using N >Message Center.

Use this form to view all of the alerts, assigned to the current user accessing the system. Select the
Dismiss check box for the alerts that you have read and click the Update button to remove them from the
Message Center. To view all previously dismissed alerts assigned to you, change the filter from Status =
"Open" to "Dismiss" and click the Display Records button to refresh the table. The form defaults to only
show alerts with an Open status.

The alertimage is based on the Importance Status assigned to the Alert by the Administrator when it was
set up using the Organization>Set Up Alerts form. The color of the image represents the highest ranked
importance status of the alerts and the number gives the count of open notifications. The number
indicates how many open alerts are assigned to you and have not been dismissed. To dismiss a notice,
check the box next to the notice and click the Update button. The number will reduce once you have
dismissed the notice.

If the current user accessing the system does not have any alert notifications, the system will display

No.

If one alert is ranked higher in importance than another, the highest importance color displays. The
number represents the number of open with at least one of the notifications being the importance
indicated.
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Image Importance

0{0} No Alert Notifications
A High

No Medium

[B{l} Low

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the
Available Items table.

* Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >
) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its
filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

* Compares To: Select an operator from the drop-down list. The operator compares the value in the
Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are
displayed in the Available Items table.

* Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or
Not Like, you can use "%" to represent any number of characters.

* Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or
Not Between operators.

Alerts Table: The system displays the applicable columns for the preceding form. Select how many
items per page to display using the Records per Page drop-down list. You can view items in the table in
increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down
list was selected using the Options>Customize Workstation Settings>Preferences tab.

* Dismiss: Check this box to select the alert message. To dismiss the selected messages, click the
Update button.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or & (descending order) in the column heading.
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Tips:
* Use the Display Records button to refresh the table.

* |fthe Assignee is receiving alerts more often than anticipated, with Administrative user rights, return to
the Organization>Set Up Alerts form to adjust the frequency.

* When filtering data, select "Operators" (page 233) to determine which data to display. Also, view a list of
"Filter Examples" (page 232) that are useful throughout the system and examples of "How to Use
Wildcards" (page 234) characters with Like and Not Like.

* |n the Available ltems table, you can sort the data based on any column. Simply double-click on a
column heading to sort according to that column.

* The sorting functionality is only for table display and does not affect printing. Print uses the data from the
database and is therefore not reflective of how the items were sorted.

* For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find
Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will
eliminate the time it takes to load the Find form.
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