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Chapter 1: Introducing the Multicurrency Module

The Multicurrency module allows organizations to process foreign currency transactions in a true

nonprofit or government accounting environment. You can maintain an unlimited number of active

currencies, rates, and rate types to create, and process transactions in any number of currencies with this

powerful and comprehensive module.

Complies with financial reporting regulation FAS 52 regarding recognition of gains and losses due to

currency valuation.

Easily maintain exchange rates on a daily or weekly basis or for any frequency required.

Enter invoices in any currency and pay in your functional currency.

Revalue as often as desired with automatic generation of accurate gain/loss entries created.

Automatic recognition of gain or loss due to exchange rate fluctuations at time of invoice payment or

receipt.

Produce financial statements in any currency.

To Add This Module

1. First the Multicurrency module must be added to an organization by the Administrator.

2. Either add Multicurrency to a current organization (Organization>Add a Module Wizard - Module

Panel), or select the Multicurrency module when creating a new organization (File>New Organization

Wizard - Modules Panel). For more information on these wizards, see the Administration guide.

3. Once the Multicurrency module has been applied to an organization, the Multicurrency menu

selections are available. These selections are integrated into the MIP Accounting menu selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Set Up Multicurrency Module

Access this form with Administrative user rights using Organization>Set Up

Modules>Multicurrency.

Use this form to select options that allow you to enter rates during transaction entry and assign the

number of days in which an exchange rate is set to expire. (If the exchange rate has expired, the system

displays a warning message during transaction entry; however, you can continue to enter transactions

with a rate that has expired.) As the Administrator, you can also select default gain/loss accounts which

can be overridden based on the currency on the Organization>Currency Setup form.

Fields

General Information

Allow rate override during transaction entry: Select this check box to have the ability to enter a

different exchange rate on the actual transaction entry form, such as Transactions>Enter Cash

Disbursements or Enter Cash Receipts.

Exchange rate expires Rates expire after X days: Select this check box if you would like the

exchange rate to expire. Enter the number of days in which the exchange rate is valid. This affects the

Expiration Date used on the Maintain>Multicurrency>Exchange Rates form. If the Effective Date

entered during transaction entry, is a date after the Expiration Date, the system displays a warning

message. However, you can continue to enter transactions with a rate that has expired. Note that

rates are set to expire at 12 a.m. of the date entered. If your valid date range is currently June 1 to

June 30, we recommend entering July 1 as the expiration date. That way, you will be able to use the

exchange rate until 11:59 p.m. on June 30.

Default Gain/Loss Account Segment, Default Account Code, Title: Select an existing account as the

default gain/loss account. The General Ledger segment, as well as non-balancing and restriction

segments, appear in the table. Balancing and Fund type segments are not available for selection. The

account code description appears in the Title column and cannot be changed. The accounts entered

here by the Administrator, will be used as the default accounts on the Organization>Currency

Setup>Gain/Loss Account tab.



Chapter 2: Currency Setup

Use this form to change formatting for the functional currency and to select gain/loss accounts.

Currency Setup - Currency Setup Tab

Access this tab with Administrative user rights using Organization>Currency Setup.

Use this form to change formatting for the functional currency and to select gain/loss accounts.

Use this tab to change formatting for the functional currency, such as its currency, decimal, and grouping

symbols; and positive and negative format. The Report Decimal Symbol and Report Grouping Symbol

assigned here only apply to reports, while the other decimal and grouping symbols (such as the period

and comma), found throughout the system, follow the computer's regional settings.

Note: If the Multicurrency module is not installed and setup, only the functional currency (which the

Administrator selected using the File>New Organization Wizard - Functional Currency Panel), displays

on this tab. Therefore, the Currency Code and Status cannot be changed.

Click the Restore Defaults buttons to reset the currency formatting back to the system default.

Forms Designer Users

If Default is selected as the format (Reports>Forms Designer>OK button>Insert Table>Table

Properties>Detail tab; Generic Field Properties>Format tab; Database Field Properties>Format tab;

or Text Properties>Format tab), currency fields follow the formatting that was set up on this form.

Multicurrency Users

Activate currencies provided by the system or create custom currencies and set up gain/loss accounts

for each currency type. The Gain/Loss Account tab is only available if the Multicurrency module has

been installed and added by the Administrator to the organization (Organization>Add a Module).

Fields

Currency Code: Select a currency code from the drop-down list, such as USD, CAD, EUR, GBP, or

MXN.

Status: Specify the status of the Currency Code. When creating a new code, accept the default status A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. You must select a status of "A"
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or "I" in order to use the currency with the current organization. Below are valid status entries and their

descriptions:

Active (A) - Set a code to active when you want to use it throughout the system. Active codes appear

on reports.

Inactive (I) - Set a code to inactive when you do not want to use it regularly, but you still may need to

use it at some point. A warning message appears when you attempt to use an inactive code. The

warning message is for notification only; you can still use the code throughout the system. Inactive

codes appear on reports.

Discontinued (D) - Designate a code as discontinued when you no longer use it. You cannot select a

code with a discontinued status; however, discontinued codes appear on reports.

Currency Description: The system displays the default description associated with the currency code,

such as US Dollar, Canadian Dollar, Euro, Pound Sterling, or Mexican Peso. However, you can edit this

description.

Currency Format

Currency Symbol: Select a currency symbol. The Currency Symbol designated here is used

throughout the system. However, it is not displayed in any reports or tables. Consequently, there are

no currency symbols used in the Report Positive and Report Negative examples. This setting

overrides the computer's regional settings.

Positive Format, Negative Format: Select a positive and negative format for the currency. The

Positive and Negative Format designated here is used throughout the system, including reports. This

setting overrides the computer's regional settings.

Report Grouping Symbol, Report Decimal Symbol: Select a report grouping and decimal symbol,

such as a comma or period. The same symbol cannot be selected for both symbols.

ExamplesPositive, Negative, Report Positive, Report Negative: The system displays examples of the

currency as negative and positive numbers. There are two examples depending on where the currency

is used. The Report Positive and Report Negative examples are based on the Report Grouping and

Report Decimal Symbols indicated above, while the Positive and Negative examples are based on your

computer's regional settings (Start>Settings>Control Panel>Regional Options).



Currency Setup - Gain/Loss Account Tab

Tips:
Use Reports>Lists>Currency to print the data entered on this form.

Log out of the MIP Accounting system when making changes to this form.

You can set up different currency formatting for each currency type (such as USD or CAD) used in the

system.

All non-currency numbers follow the computer's regional settings.

Currency Setup - Gain/Loss Account Tab

Access this tab with Administrative user rights using Organization>Currency Setup.

Use this tab to select gain/loss accounts for the currency selected on the Currency Setup tab. Gain/loss

accounts are required for all Currency Codes selected, except for the functional currency.

When this currency is selected during transaction entry (on the Transaction Entry Session form), these

accounts will be used as the gain/loss accounts in transaction entry calculations.

Fields

Gain/Loss Account Table Segment, Account Code, Title: Select an existing account as the gain/loss

account. The General Ledger segment, as well as non-balancing and restriction segments, appear in the

table. Balancing and Fund type segments are not available for selection. The account code description

appears in the Title column and cannot be changed.

Tips:
The default accounts displayed here were entered by the Administrator on the Organization>Set Up

Modules>Multicurrency form.

Gain/loss accounts must have been previously created using the Maintain>Chart of Accounts Codes

form.

Process to Settle Open A/P and A/R Transactions

In Multicurrency, any adjustment (transactions not involving cash) to an open invoice is considered a

settling type transaction. Settling type transactions include positive or negative adjustments and partial or

full payments/receipts. In all these cases, gains and losses are recognized based on the difference in the

carrying exchange rate (the rate representing the Source to Functional balance relationship in the

subledger), and the exchange rate of the current settling transaction. The gain/loss lines are calculated

MIP Fund Accounting
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and attached to the transaction when you Save the document. They can be viewed by running the

Reports>Transaction Reports>Unposted General Ledger Transaction Report or Posted General Ledger

Transaction Report.

Gain/Loss Distribution

The gain/loss distribution is handled by mirroring the distribution of the transaction lines coded to the

AP or AR accounts in the invoice for all Fund and balancing segments. General Ledger, Non-

balancing, and Restriction coding is calculated by default from the setup for each currency by the

Administrator in Organization>Currency Setup. The distribution is automatically generated and is

available in reports.

One of several methods for settling open AP and AR transactions is applied depending on the

relationship between the currency of the document being used to affect the settlement and the

currency of the invoice. See the examples below to determine how your transactions will be handled

by the system:

Method Currency Invoice>

Currency Payment

Example

(Functional Currency - USD)

Non-Multicurrency Method Functional Currency Invoice>

Functional Currency Payment

Book an AP invoice in US

Dollar and write the check in

US Dollar

First Currency Payment

Method

Alternate Currency Invoice>

Alternate Currency Payment

Book an AP invoice in

Canadian Dollar and write the

check in Canadian Dollar

Second Currency Payment

Method: Alternate Invoice

Functional Payment

Alternate Currency Invoice>

Functional Currency Payment

Book an AP invoice in

Canadian Dollar and write the

check in US Dollar

Second Currency Payment

Method: Functional Invoice

Alternate Payment

Functional Currency Invoice>

Alternate Currency Payment

Book an AP Invoice in US

Dollar and write the check in

Canadian Dollar

Third Currency Payment

Method: Triangulation

Payment

Alternate Currency Invoice>

Non-matching Alternate

Currency Payment

Book an AP Invoice in

Canadian Dollar and write the

check in EUROs



Currency Setup - Gain/Loss Account Tab

In these examples, the functional currency is USD, and the following currencies have been set up:

USD, CAD, and EUR. Let's say I enter each of these invoices using Transactions>Accounts

Payable>Enter A/P Invoices, and write checks using Transactions>Accounts Payable>Enter Manual

A/P Checks. As you can see, you should select a vendor with a "Pay in Currency" of No, if you intend to

pay an invoice in a non-matching currency.

Example

(Functional Currency - USD)

Session Form - Currency Vendor Currency - Pay In

Book an AP invoice in US

Dollar and write the check in

US Dollar

Enter A/P Invoices - USD

Enter Manual A/P Checks - USD

N/A

N/A

Book an AP invoice in

Canadian Dollar and write the

check in Canadian Dollar

Enter A/P Invoices - CAD

Enter Manual A/P Checks - CAD

CAD - Yes

CAD - Yes

Book an AP invoice in

Canadian Dollar and write the

check in US Dollar

Enter A/P Invoices - CAD

Enter Manual A/P Checks - USD

CAD - No

CAD - No

Book an AP Invoice in US

Dollar and write the check in

Canadian Dollar

Enter A/P Invoices - USD

Enter Manual A/P Checks - CAD

USD - No

USD - No

Book an AP Invoice in

Canadian Dollar and write the

check in EUROs

Enter A/P Invoices - CAD

Enter Manual A/P Checks - EUR

CAD - No

CAD - No

First Currency Payment Method (Alternate Currency Invoice>Alternate Currency Payment)

The First Currency Payment Method indicates that the settlement will be affected in the same currency

that the invoice was booked in. This method encompasses all adjusting transactions, such as credits or

reversals to AP or AR invoices and all payments are in the same currency as the originating invoice.

(For example, let's say I want to pay a Canadian invoice in Canadian Dollar in an organization with a

functional currency of US Dollar.) The method is applied as follows:

1. Determine the Carrying Rate:

The Carrying Rate depicts the Source and Functional currency relationship of the invoice as it sits

currently on the books. The Carrying Rate is either equal to the Historic Rate (the rate at which the

MIP Fund Accounting
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invoice was originally booked), if no revaluations have occurred, or the Last Revalued Rate (this is

the rate used the last time the invoice was revalued).

2. Determine the Current Rate:

The Current Rate is the exchange rate applicable to the current document or the rate in effect at

the time the payment is booked. It is based on the document currency, session rate type, and the

effective date of each transaction line.

3. Determine the Payments:

When an invoice is selected for payment, the system determines the open balance in the source

currency, and the carrying rate of each open transaction line associated with the invoice. This

information is to used display the transaction entry for all the lines relating to the AP or AR

subledger GL account. It is the difference between the Carrying Rate and the Current Rate that

gives rise to the Gain/Loss recorded in the functional currency.

Note: The Gain/Loss occurs in the transaction line that balances the functional currency side of

the entry. The balancing segments follow the transaction line associated with the subledger

account, but the non-balancing and restriction segments associated with this line are defaulted

by currency (Organization>Currency Setup) and the invoice currency.

4. Determine the Adjustments:

Adjustments are a transaction that affects an existing invoice that do not involve cash, such as

credits and reversals. When an existing invoice is selected for adjustment, the Rate associated

with all transaction lines related to the subledger GL account are locked at the carrying rate. If the

current rate is different, then a gain/loss is calculated and recorded.

Second Currency Payment Method

A second currency payment indicates that the settlement is affected in a currency that is different than

the invoice currency, but either the invoice currency or the payment currency is functional. Below you

will find two cases that apply to this method: Alternate Invoice Functional Payment Scenario and

Functional Invoice Alternate Payment Scenario.

Alternate Invoice Functional Payment Scenario (Alternate Currency Invoice>Functional Currency

Payment):

When payments are made in the functional currency, but the functional currency does not match the

invoice currency, the Second Currency Payment Method for functional payments must be used. (For

example, let's say I want to book an invoice in Canadian Dollar and write the check in my functional

currency of US Dollar.) This method is applied using the following steps:
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1. Determine the Carrying Rate:

The Carrying Rate depicts the Source and Functional currency relationship of the invoice as it sits

currently on the books. The Carrying Rate will either be equal to the Historic Rate (the rate at which

the invoice was originally booked), if no revaluations have occurred, or the Last Revalued Rate (this

is the rate used the last time the invoice was sequentially revalued).

2. Determine the Payment Amounts:

The payment amounts are the amounts that will be paid in the second functional currency. The

amount is calculated by dividing the source balance in the subledger by the Carrying Rate of the

open invoice.

3. Determine the Current Rate (APS only):

The Current Rate is the rate between the source currency of the invoice, and the functional

(payment) currency for the check date and Rate Type associated with an APS check.

4. Update the Subledger:

When the payment is processed, the subledger must be updated using the source currency of the

invoice. This is accomplished by liquidating the functional balance per the transaction entry, and

then dividing the functional payment and discount amounts by the Carrying Rate to determine the

amount to reduce the source balance.

Note: When payments are made using the Transactions>Accounts Payable>Enter Manual A/P

Checks form, or conversely if a receipt is entered using the Alternate Invoice Functional Payment

scenario, gains/losses are not automatically calculated because functional currency documents

have a fixed exchange rate of 1. Therefore, if an invoice is to be settled at a value different than its

carrying value, you must either revalue the invoice before settlement, or record the gains and

losses manually.

Since the APS process is calculated by the system, gains and losses are as well. The functional

debit and credit fields are calculated by taking the functional carrying balance for the AP lines, but

the Cash is calculated by dividing the source carrying balance by the Current Rate. This will

generally result in a difference that must be offset by following the distribution of the invoice for the

balancing segments and the default gain/loss distribution for the non balancing, General Ledger,

and restriction segments.

MIP Fund Accounting
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Functional Invoice Alternate Payment Scenario (Functional Currency Invoice>Alternate Currency

Payment):

When payments are made in an alternate currency, and the invoice currency is functional, the Second

Currency Payment Method for alternate payments is used. Unlike the Alternate Invoice functional

payment scenario, gains and losses do not occur because the invoice was not booked in an alternate

currency. The Current Rate is used to determine the Alternate currency value of the Invoice, and the

subledger is also liquidated per the Current Rate. (For example, let's say I want to book an AP Invoice

in US Dollar and pay it in Canadian Dollar in an organization with a functional currency of US Dollar.)

This method is applied using the following steps:

1. Determine the Current Rate:

The Current Rate is the exchange rate applicable to the current document or the rate in effect at

the time the payment is booked. It is based on the document currency, session rate type, and the

effective date.

2. Determine the Payment Amounts:

The payment amounts are the amounts that will be paid in the second Alternate currency. The

amount is calculated by dividing the functional balance in the subledger by the Current Rate.

3. Update the Subledger:

When the payment is finally processed, the subledger must be updated using the source currency

of the invoice. This is accomplished by liquidating the functional balance per the transaction entry,

and then dividing the functional payment and discount amounts by the Carrying Rate to determine

the amount to liquidate the source balance.

Note: Unlike the Alternate Invoice Functional Payment Scenario, the Current Rate is the only

rate that applies for the entire document in the Functional Invoice Alternate Payment Scenario.

Only one rate can be used in this scenario, regardless of whether or not multiple effective dates

apply. The system uses the exchange rate that is based on the first effective date listed in the

Transaction Entry table if it is a manual document, or the check date if it is an APS document. In

order to ensure that gains/losses are not calculated on the transaction, exchange rates cannot

be overridden under this scenario.

Triangulation Payment Method (Alternate Currency Invoice>Non-matching Alternate Currency

Payment)

The method used for calculating how much will be paid in a Third Currency (non-functional not the

same as the invoice) is called Triangulation. (For example, let's say I want to pay a Canadian invoice

with EUROs in an organization with a functional currency of US Dollar.) The formula is applied using
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the following steps:

1. Determine the Carrying Rate:

The Carrying Rate depicts the Source and Functional currency relationship of the invoice as it sits

currently on the books. The Carrying Rate will either be equal to the Historic Rate (the rate at which

the invoice was originally booked), if no revaluations have occurred, or the Last Revalued Rate (this

is the rate used the last time the invoice was revalued).

2. Determine the Triangulation Date:

The Triangulation Date is the date related to the point in time that the Carrying rate for the invoice

was established. This is the effective date used when the invoice was first established unless a

revaluation has occurred (Activities>Revalue Multicurrency). If revaluations have occurred, it is the

effective date used the last time the invoice was revalued.

3. Determine the Triangulation Rate Type:

The Triangulation Rate Type is always the default Rate Type (Maintain>Multicurrency>Exchange

Rate Types).

4. Determine the Match Rate:

The Match Rate is the exchange rate between the third currency and the functional currency. It is

determined using the third currency, the Triangulation rate type, and the triangulation date.

5. Determine the Triangulation Rate:

The Triangulation Rate is the exchange rate between the payment currency (third currency) and the

invoice currency. It is derived by dividing the Match Rate by the Carrying Rate.

6. Determine the Payment and Discount Amount:

The Payment Amount minus the Discount is the amount that is paid in the third currency. These

amounts can be calculated by either dividing the source currency balance and discount of the

invoice by the Triangulation Rate, or dividing the functional currency carrying balance and discount

of the invoice by the Match Rate.

7. Update the Subledger:

When the payment is finally processed, the subledger must be updated using the source currency

of the invoice. This is accomplished by multiplying the payment and discount amounts by the

Triangulation Rate.
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Tips:
The Cash Acct drop-down list on the Session form, only contains cash accounts whose currency is the

same as the currency selected on the Transaction Entry form, or whose currency is the same as the

organization's functional currency. Account currency was assigned when the account was created

(Maintain>Chart of Accounts Codes), while the organization's currency was assigned by the

Administration when the organization was created (File>New Organization wizard).

You can restrict payments or receipts to any vendor or customer using the "Always Pay in Vendor's

Currency" (Maintain>Accounts Payable>Vendors>Vendor tab) or "Always Receive in Customer's

Currency" (Maintain>Accounts Receivable>Customers>Customer tab) check box.



Chapter 3: Setting Up Exchange Rates

Exchange Rate Types

Access this form using Maintain>Multicurrency>Exchange Rate Types.

Use this form to create custom exchange rate types, change a type's status, and/or set a default rate

type.

Fields

Rate Type: Enter an exchange rate type or select one from the drop-down list. The system lists two

predefined rate types—DSR and MAR.

DSR (Daily Spot Rate) - The daily value of the currency. This is used on a daily basis.

MAR (Monthly Average Rate) - The average monthly value of the currency. This is used to revalue over

a period of time.

Status: Specify the status of the Rate Type. When creating a new type, accept the default status, A

(Active), or select I (Inactive) or D (Discontinued) from the drop-down list. Below are valid status entries

and their descriptions:

Active (A) - Set a type to active when you want to use it throughout the system. Active types appear on

reports.

Inactive (I) - Set a type to inactive when you do not want to use it regularly, but you still may need to use

it at some point. A warning message appears when you attempt to use an inactive type. The warning

message is for notification only; you can still use the type throughout the system. Inactive types appear

on reports.

Discontinued (D) - Designate a type as discontinued when you no longer use it. You cannot select a

type with a discontinued status; however, discontinued types appear on reports.

Description: Enter a description for the rate type.

Default Rate Type: Select this check box to set the rate type as the default. This rate type will be used as

the default Rate Type on the Transaction Entry Session form (such as Transactions>Enter Cash

Receipts or Enter Cash Disbursements), Activities>Revalue Multicurrency form, and Reports>Financial

Statements>Any Financial Statement Report>Options Tab.

MIP Fund Accounting
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Exchange Rates

Access this form using Maintain>Multicurrency>Exchange Rates.

Use this form to select an existing rate type and currency, to enter activation and expiration dates, and to

enter a currency exchange rate and its source.

At the bottom of the form, the system displays the equivalent value of one unit of the selected Currency
and value of one unit of the organization's functional currency. For example, 1 EUR is equal to 1.19

USD; 1 USD is equal to 0.84 EUR.

Note: You must have previously created custom Rate Types using Maintain>Multicurrency>Exchange

Rate Types and set up and activated Currency codes using the Organization>Currency Setup form.

Fields

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom

types you created, along with two predefined rate types—DSR and MAR.

DSR (Daily Spot Rate) - The daily value of the currency. This is used on a daily basis.

MAR (Monthly Average Rate) - The average monthly value of the currency. This is used to revalue

over a period of time.

Currency: Select a currency code from the drop-down list, such as USD, CAD, EUR, GBP, or MXN.

Active Date: Enter the date the exchange rate value is active.

Exchange Rate: Enter the exchange rate of the Currency (source) selected, not the functional currency.

For example, let's say you want to convert EUROs into US Dollars and the organization's functional

currency is set to USD. Essentially, you are converting 1 EUR to the equivalent amount in USD. You

would select EUR as the Currency. Then, using your source, find the EUR exchange rate, such as

1.19480 and enter it here. This is the EUR>USD side of the conversion.

Converting EURO EUR Exchange Rate Calculation Summary

EUR> USD €1 1.19480 €1 = $1.19

Exchange Rate Restated: The reciprocal of the exchange rate (1/exchange rate). The system displays

the reciprocal rate to show the alternate way to state the exchange rate.



Exchange Rates

The system automatically converts and displays the functional currency's new amount in this field. That is

the USD>EUR side of the conversion, which in this example, would be 0.83696. It is the selected Currency

inverted to the functional currency's exchange rate, USD in this example.

Converting USD USD Exchange Rate Calculation Summary

USD> EUR $1 0.83696 $1 - 0.84 EUR

Expiration Date: Enter the date on which the exchange rate value expires. Rates are set to expire at 12

a.m. of the date entered. Note that if your valid date range is currently June 1 to June 30, we recommend

entering July 1 as the expiration date. That way, you will be able to use the exchange rate until 11:59 p.m.

on June 30.

If the Exchange rate expires check box was selected by the Administrator on the Organization>Set Up

Modules>Multicurrency form, this field is required. The default date displayed here is determined by what

was previously entered in the Exchange Rate Expires box. If the Effective Date entered during transaction

entry, is a date after the Expiration Date, the system displays a warning message. However, you can

continue to enter transactions with a rate that has expired.

Source: Enter the place where you obtained the exchange rate. This is for reference only.

Tips:
The functional currency was determined when the organization was created by the Administrator using

the File>New Organization Wizard - Functional Currency Panel.

Click the Find button to view and/or print all historical rates. Alternatively, you can print a detailed list of

exchange rates using Reports>Exchange Rates.

If you experience failing data integrity checks associated with Cash, Accounts Payable, and Accounts

Receivable balances, use Activities>Revalue Multicurrency to adjust functional currency balances for

foreign cash accounts to accurately reflect current exchange rates and record appropriate realized

gains and losses.
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Access this form using Activities>Revalue Multicurrency.

Use this form to calculate and create revaluation entries associated with cash, accounts payable, and/or

accounts receivable (if applicable) balances that have been booked in currencies other than the

organization's functional currency. The revaluation process adjusts functional currency balances for

foreign cash accounts to accurately reflect current exchange rates and record appropriate realized gains

and losses. You can revalue as often as you want in an effort to adjust open foreign currency balances

according to the most recent available exchange rate (Maintain>Multicurrency>Exchange Rates).

Note that this process only considers the balances of non-functional Cash, Accounts Payable, and

Accounts Receivable sub ledger accounts (depending on which of these you select on this form) as of the

revaluation date. The entry generated adjusts the Cash, Accounts Payable, and Accounts Receivable

accounts offsetting the difference to a gain/loss account reported in the Reports>Financial

Statements>Statement of Revenues and Expenditures.

Once this session is calculated, it has a status of Batch-to-Post. Therefore, you must post the session

using Activities>Manage Sessions>Post Transactions.

Note: You must have previously created custom Rate Types using Maintain>Multicurrency>Exchange

Rate Types.

Accounts Payable and Accounts Receivable Users

The Accounts Payable and Accounts Receivable check boxes are not available if these modules have

not been installed and added to the organization.

Fields
Session ID: To create a new Session, enter a unique session ID representing the group of related

documents, or press the "+" (plus) key to have the system assign a session ID. You might use the session

ID "CH0725xx01," for example. The first two characters would be an abbreviation for "cash." The next six

characters would represent the date. The last two would be a numeric sequence indicating that this is the

first session of this type for this date. To edit an existing unposted session with a status of BP or BS,

select it from the drop-down list.
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We recommend using all numeric session IDs. Regardless, you should limit your entry to strictly

alphabetic characters (A through Z) or numeric characters (0 through 9), and avoid the use of symbols.

Date: Enter a valid date session date.

Description: Enter a revaluation description for these entries.

Revaluation Date: Enter the date on which the revaluation will be calculated. This becomes the effective

date for the revaluation transactions. Note that rates are set to expire at 12 a.m. of the date entered. If

your valid date range is currently June 1 to June 30, we recommend entering July 1 as the expiration

date. That way, you will be able to use the exchange rate until 11:59 p.m. on June 30.

Rate Type: Select an existing exchange rate type from the drop-down list. The system lists any custom

types you created, along with two predefined rate types—DSR and MAR. This determines the exchange

rate to be used for each currency in the revaluation process.

DSR (Daily Spot Rate) - The daily value of the currency. This is used on a daily basis.

MAR (Monthly Average Rate) - The average monthly value of the currency. This is used to revalue

over a period of time.

Account Type to Revalue: Select the account type to revalue: Cash, Accounts Payable, and/or

Accounts Receivable. The system creates one document per cash account. For Accounts Payable and

Accounts Receivable, the system creates one document per currency.

Tips:
Cash, Accounts Payable, and Accounts Receivable accounts must have been previously created

using the Maintain>Chart of Accounts Codes form.

For reports, revaluation entries are generated when transactions are revalued here. Gain and loss

lines are also generated when an invoice is settled and there is an exchange rate difference. There

are no gains or losses associated with "source" amounts. Gains and losses can only be recorded in

functional amounts.



Chapter 5: Multicurrency Reporting

The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list all the reports available in the Multicurrency module:

Report Menu Selections Reports

Reports> "Exchange Rates List" (page 19)

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger
Reports guide.

If the Multicurrency module has been installed and added to an organization, most reports function

differently than they do without this module. Some differences are noted below:

A total for each currency type set up by the Administrator in the system (Organization>Currency Setup)

is printed at the bottom of each report, even if the currency is not being used in that report.

"Source" and "Invoice" columns are added for some reports.

The Source Currency column tells you what currency the transactions were recorded in.

The Source Debit and Source Credit columns represent the amounts that were entered on the

transaction entry forms.

The Debit and Credit columns represent the functional amounts. Therefore, for functional currency, it is

the debit or credit amount entered during transaction entry. For non-functional currency, it is the

Source Debit times the Exchange Rate.

The Invoice Debit and Invoice Credit columns only display data for Accounts Payable and Accounts

Receivable accounts to accommodate second and third currency payout scenarios.

Revaluation entries are generated when transactions are revalued (Activities>Revalue Multicurrency).

Gain and loss lines are also generated when an invoice is settled and there is an exchange rate

difference. There are no gains or losses associated with "source" amounts. Gains and losses can only

be recorded in functional amounts.
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Exchange Rates List

Access this report using Reports>Exchange Rates.

Use this report to print a list of exchange rates which were set up using the

Maintain>Multicurrency>Exchange Rates form.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Rate Type The exchange rate type, such as DSR, MAR, or a custom rate

type.

Currency ID The currency code, such as USD, CAD, EUR, GBP, MXN, or

any custom currency code created.

Rate Type Description The description associated with the rate type, such as Daily

Spot Rate, Monthly Average Rate, or Custom Rate.

Currency Description The description associated with the currency code, such as US

Dollar, Canadian Dollar, Euro, Pound Sterling, or Mexican Peso.

Active Date The date the exchange rate value is active.

Current Exchange Rate The exchange rate as of the date and time the report is run. If

the Exchange Rate is inactive or discontinued, the value in this

field is 0.00.

Exchange Rate The exchange rate of the designated currency.

Exchange Rate Restated The reciprocal of the exchange rate (1/exchange rate).

Setup_Tab.htm
Content_Tab.htm


Exchange Rates List

Column Description

Expiration Date The date on which the exchange rate value expires.

Source The place where the exchange rate information was obtained.

Entered By The user ID that modified the data last.

Entry Date The date and time the data was last modified.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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