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Chapter 1: Introducing the Sales Order Entry
Module

Note: The Accounts Receivable Billing module must be installed in order to use the Sales Order Entry

Module.

The Sales Order Entry module allows organizations to set up customer orders and easily record sales

transactions.

This module seamlessly integrates with Accounts Receivable:

creating Sales Order Quotes

automatically generates Accounts Receivable invoices for customers who order on account

easily processes orders for related charge codes

automatically generates accurate entries for revenue and cost of goods sold when orders are shipped

easily processes customer returns

To Add This Module

1. First the Order Entry module must be added to the organization by the Administrator.

2. Either add Order Entry to a current organization (Organization>Add a Module Wizard - Module

Panel), or select the Order Entry module when creating a new organization (File>New Organization

Wizard - Modules Panel).

3. Once the Order Entry module has been applied to an organization, the Order Entry menu selections

are available. These selections are integrated into the MIP Accounting menu selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Set Up A/R Module - Sales Order Tab

Access this form as the Administrator using Organization>Set Up Modules>A/R.

Use this tab to set up default information for the Order Entry module. You can select an associated

general ledger account for Deferred Revenue and Customer Returns. Also, you can enter the last used

numbers for Sales Order, Shipping Ticket, Order Cancellation, and Customer Return using the auto-

increment feature.

Multicurrency Users

The Deferred Revenue GL Account and Customer Returns GL Account fields only displays CSH type

codes whose currency matches the organization's functional currency.

Fields
Deferred Revenue GL Account: Select the GL account used for Sales Orders that are paid with "Cash"

but are awaiting shipment before revenue can be recognized.

Customer Returns GL Account: Select the GL account used for Sales Order customer returns.

Last Numbers Used: The numbers listed here are the basis for the auto-increment feature, which is

available on some document forms. If you do not enter a number, the default auto-increment number of

"1" is used.

More...

For example, if you want the Sales Order number to begin with 1000, enter 999 in this box. Then,

when you are on the Activities>Accounts Receivable>Enter Orders form, the system defaults to 1000

in the Order Number box. The system stores the last sales order number and defaults to the next

highest number when you create the next sales order.

If you enter an entry that ends with an alpha character, the auto-increment will append it with the

number 001 and then increment that number. For example, enter "A7C" as the last sales order

number and when you press the + key, the system will display A7C001 - then A7C002, and so on.

To use the auto-increment feature, simply press the "+" key when your cursor is in an empty document

number box. The system automatically enters the next available document number—that is, one number

larger than the number listed on this form.



Set Up A/R Module - Sales Order Tab

Sales Order Number: Enter the last sales order number you want the system to store. When using the

Activities>Accounts Receivable>Enter Orders form, the system increments to the next available

number.

Shipping Ticket Number: Enter the last shipping ticket number you want the system to store. When

using the Activities>Accounts Receivable>Sales Order Fulfillment>Shipping Ticket form, the system

increments to the next available number.

Order Cancellation Number: Enter the last order cancellation number you want the system to store.

When using the Activities>Accounts Receivable>Cancel Orders form, the system increments to the

next available number.

Customer Return Number: Enter the last customer return number you want the system to store. When

using the Activities>Accounts Receivable>Customer Returns form, the system increments to the next

available number.

Sales Order Options

Send committed order to Order Fulfillment: Clear this check box if you do not want the system to

automatically send non-inventory related charge codes and freight entered on the Activities>Accounts

Receivable>Enter Orders - Detail tab to Sales Order Fulfillment.

Warn when committed order will generate multiple invoices: Clear this check box if you do not want

the system to display a warning when a committed sales order is being split into multiple invoices, due

to some items being sent to Sales Order Fulfillment and other charge code items being send to the

unprinted invoice.

Tips:
You must have previously created general ledger accounts using Maintain>Chart of Accounts Codes.

The functional currency was determined when the organization was created (File>New

Organization>Functional Currency panel).
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Chapter 2: Sales Orders

Enter Orders
Use this form to create Quotes, which do not create accounting transaction entries, then "Commit" the

quote to create a Sales Order, which creates accounting transaction entries and reserves items being

forward to Sales Order Fulfillment. You can create sales entries for Cash Only customers or On Account

customers.

Cash Only Customers can purchase and pay for items, but revenue for that transaction cannot be

recognized until the items are actually shipped. Therefore, an accounting entry is required at the time the

order is submitted to record cash received and book the unrecognized/deferred revenue.

Enter Orders - Information Tab

Access this tab using Activities>Accounts Receivable>Enter Orders.

Use this form to create Quotes, which do not create accounting transaction entries, then "Commit" the

quote to create a Sales Order, which creates accounting transaction entries and reserves items being

forward to Sales Order Fulfillment. You can create sales entries for Cash Only customers or On Account

customers.

On this tab enter customer information for the sales order. You must enter an order number, order date,

customer ID, shipping address, requested shipping date, and shipping method.

Note: Cash Only Customers can purchase and pay for items, but revenue for that transaction cannot be

recognized until the items are actually shipped. Therefore, an accounting entry is required at the time

the order is submitted to record cash received and book the unrecognized/deferred revenue.

Multicurrency Users

The Currency field is only available if you have installed and added this module (Organization>Add A

Module). The Customer ID column only displays IDs whose currency matches the selected currency.

Also, if using multiple currencies, a "Cash Only" customer must be set up for each currency

(Maintain>Accounts Receivable>Customers).
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Fields

Order Number: Enter a unique order number or accept the number that the system assigned. When

creating a new sales order, the system displays the next available order number; you can also

accomplish this by pressing the + key. (Order number options were set up using Organization>Set Up

Modules>Accounts Receivable>Sales Order.) We recommend limiting your entry to strictly alphabetic

characters (A through Z) or numeric characters (0 through 9), and avoiding the use of symbols. Existing

quotes that need to be viewed, edited, and/or committed can also be selected from the drop-down list.

The drop-down list displays all quotes and the current day's committed orders.

Note: Committed order numbers can be recalled using the Find Button.

Order Date: Accept the default date or enter a date specific to the document. Future dates are not

allowed for Cash Sales.

Cash Sale: Select the check box to designate a "one-time" customer for cash transactions.

More...

When the Cash Sale check box is selected to designate a "one-time" customer for Cash transactions,

the Customer ID drop-down list displays "Cash Only" Customer IDs (which were set up using

Maintain>Accounts Receivable>Customers).

On the Enter Orders>Detail tab, enter the Amount Received and select the Cash GL Account. The

Balance Due field must equal zero in order to "Save" or "Commit" the Quote.

Order Type: The system displays Quote for all orders that have not been finalized or committed. Once

the Commit button is selected, the Quote changes to a Sales Order.

Comments: Enter any optional comments related to this Sales Order. These comments appear on the

printed Sales Order and the Sales Order Register report (Reports>Accounts Receivable>Sales Order

Register).

Customer Information

Customer ID: Select a Customer ID from the drop-down list or use Find to help you select an ID.

Customer IDs were set up using Maintain>Accounts Receivable>Customers.

To display only the 200 most recently used IDs in the drop-down list, select the option "View

Frequently used IDs" on the Options>Customize Workstation Settings>Preferences tab.

Currency: The system displays the currency type assigned to the selected Customer ID.

Find.htm


Enter Orders

Shipping Address: Select a shipping address. The system displays the default shipping address if one

was selected for the customer (Maintain>Accounts Receivable>Customers>Billing and Terms tab). You

cannot enter a new shipping address on this form; only existing addresses can be selected. These

addresses were previously created using the Maintain>Accounts Receivable>Customers>Addresses

tab.

Billing Address: The system displays the default billing code and address. Billing Address was set up

using Maintain>Accounts Receivable>Customers>Addresses tab.

Sales Tax Code: If applicable, select a sales tax code from the drop-down list, or accept the default

(which was selected using the Maintain>Accounts Receivable>Customers>Addresses>Shipping

Address button). The system displays the sales tax code associated with the shipping address, if a

sales tax code was selected when the default address was set up. This field is required if the Taxable

check box is selected for the Customer ID (Maintain>Accounts Receivable>Customers>Billing and

Terms tab). The field is not available if this check box is not selected.

Requested Shipping Date: Accept the default date or enter a date specific to the document. The date

cannot be prior to the Order Date.

Shipping Method: Enter a shipping method, such as Ground or Priority Mail. Once entries have been

saved, they are available for selection in the drop-down list.

Customer Purchase Order Number: Enter the customer's purchase order number. This serves as a

reference for the shipping ticket.

Tips:
Sales tax codes were previously created using Maintain>Accounts Receivable>Sales Tax Codes.

Click Print to print the current open quote or the committed sales order or click Print All to

select from all saved or committed sales orders.

To view the posted session information, print a report using Reports>Transaction Reports>Posted

General Ledger Transactions.

When you print or save a sales quote, you do not actually update accounting information. The sale is

recorded and accounting information updated when you commit the quote to a sales order.

All orders are Quotes until "Committed." You cannot edit a Sales Order, it can only be canceled prior to

shipping. And if the entire Sales Order is canceled, it returns to the Enter Orders form as a Quote.
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Enter Orders - Detail Tab

Access this tab using Activities>Accounts Receivable>Enter Orders.

Use this tab to enter line item details to make up the sales order. You must enter the charge code, order

quantity, unit price, payment method, and amount received. The Charge Code information was created

using Maintain>Accounts Receivable>Charge Codes.

Multicurrency Users

The Charge Code column only displays codes whose currency matches the selected currency. In the

Amount Received field, the currency received must match the currency of the Sales Order.

Fields

Order Details Table

Charge Code: Select a charge code from the drop-down list. You can select any charge code unless

the calculation method is PA (Percent of Account Activity). These charge codes were created using

Maintain>Accounts Receivable>Charge Codes.

Note: Freight charges must be a separate charge code.

Description: The system displays the description for the Charge Code.

Send to Fulfillment: Select this check box to send charge codes and freight to Sales Order

Fulfillment.

Order Quantity: Enter the quantity required for this order.

Fixed Charge: The system displays the fixed charge. If the charge code's calculation method is VC

(Variable Price per Customer), you can enter a fixed charge amount. (This was entered using the

Maintain>Accounts Receivable>Charge Codes>Calculation Options tab.)

Unit Price: The system displays a unit price or is blank. If the charge code's calculation method is VC

(Variable Price per Customer), you can enter a unit price.

Amount: The system calculates the amount by multiplying the Order Quantity and Unit Price and then

adding the Fixed Charge for each Charge Code.



Enter Orders

Payment Information

Payment Method: Enter a payment method, such as cash, credit card, or check. Once entries have

been saved, they are available for selection in the drop-down list.

Amount Received: If the Cash Sale check box is selected on the Information tab, enter the amount

received from the customer at the time the order was processed.

Balance Due: The system displays the balance due, which is the amount that needs to be billed by

Accounts Receivable Billing, using the calculation of the Total less Amount Received. For a Cash Sale,

the balance due must be zero.

Cash GL Account: If the Cash Sale check box is selected, enter the Cash GL Account number. This is

required if the Amount Received field is greater than zero.

Deposit Number: If the Cash Sale check box is selected, enter a deposit number. Note that once a

Cash Sales Order is saved or committed, that deposit number displays for all future cash sales orders,

until the form is closed. A deposit number is recommended for tracking purposes within the General

Ledger.

Sub-Total: The system displays the sum of all amounts per charge code.

Sales Tax: The system displays the calculated sales tax, if applicable.

Total: The system displays the sum of the Sub-Total plus the Sales Tax.

MIP Fund Accounting

Sales Order Entry User's Guide

8



Chapter 2: Sales Orders

MIP Fund Accounting

Sales Order Entry User's Guide

9

Tips:
To view the posted session information, print a report using Reports>Transaction Reports>Posted

General Ledger Transactions.

The only time a Committed Sales Order can be converted back in to a Quote is if the order is fully

canceled.

If no charge codes (item codes) were fulfilled, the Committed sales order can be canceled using

Activities>Accounts Receivable>Cancel Orders. Once Canceled, the order will be changed back into

a Quote and reside in the Activities>Accounts Receivable>Enter Orders form. For items that were not

sent to Sales Order Fulfillment but part of the original order, upon Commit, the Charge Register will be

updated by creating an Unprinted A/R Invoice. You will need to Print Calculated Invoice and Create

Transactions. To cancel the item, you will need to void the invoice using Activities>Accounts

Receivable>Void Invoices. It will be removed from the Sales Order but cannot be converted back to a

Quote.

If an order is partially fulfilled or canceled, the Committed sales order cannot be converted back to a

Quote.

Enter Order Buttons

Print: Use this button to print Quotes and Sales Orders. Both Quotes and Sales

Orders must be saved before they can be printed.

Print All: Use this button to select from all saved or committed Sales Orders.

Shipping Information: Use this button to display the Sales Order Fulfillment

form.

Charge Codes: Use this button to open the Maintain>Accounts

Receivable>Charge Codes form where you can change or add charge code

information. Each time this button is selected a new Charge Code form is

opened.

Customer Information: Use this button to open the Maintain>Accounts

Receivable>Customers form where you can change or add customer

information. Each time this button is selected a new Customers form is opened.

(This allows for the creation of one-time customers.)

Charge_Codes.htm
Customers.htm


Enter Orders

Commit: Use this button to finalize a Quote making it a Sales Order, which

generates transaction entries and reserves inventory quantities. You cannot edit

the Sales Order once it has been committed.

Save: Use this button to save the order as a Quote. The Quote can be edited or

deleted and does not affect inventory quantities, nor does it generate

transaction entries.

Load Sales Order (Print)

Access this form using Activities>Accounts Receivable>Enter Orders> Print or

Activities>Accounts Receivable>Enter Orders> Print All> Print.

Use this form to change the printer and format (continuous or laser) for the selected sales order number.

This form prints the sales order numbers selected on the Enter Orders - Information tab.

Fields

Number: The system displays a sales order number.

Format: Select the type of form that matches the printer—continuous or laser. If sales orders were created

using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the sales order.

Print All: Sales Orders

Access this form using Activities>Accounts Receivable>Enter Orders> Print All>

Print.

Use this form to print all committed sales orders. You can use the Filter to limit which items are displayed

and select the Available Items to print. However, committed sales order documents automatically display.

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.
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Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( >

) to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its

filtering criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are

displayed in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or

Not Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Available Items: Select the sales orders you want to print or click the Select All button . The system

displays the Sales Order Number, Sales Order Date, Customer ID, and Requested Ship Date for each

item. Select how many items per page to display using the Records per Page drop-down list. You can

view items in the table in increments of 10, 25, 50, 100, 250, 500, or 1000. The default value for the

Records per Page drop-down list was selected using the Options>Customize Workstation

Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm


Cancel Orders

Print All: Sales Orders Buttons

Select All: Use this button to select all items in the table.

Deselect All: Use this button to clear all items in the table.

Display/Hide Filter: Use this button to display or hide the Filters group box.

Clear Filter: Use this button to clear all of the selected filter items. The filter is used for

display purposes only; it limits what the system displays in the table. You cannot save

the filter items.

Display Records: Use this button to display only the records that match the currently

selected filter items. If you are not using the filter (it is blank), the Display Records

button displays all of the items you currently have.

View First Page: Use this button to display the first page of data in the table.

View Previous Page: Use this button to display the previous page of data in the table.

View Next Page: Use this button to display the next page of data in the table.

View Last Page: Use this button to display the last page of data in the table.

Print: Use this button to print the selected items in the list. The system displays the

"Load Sales Order (Print)" (page 10), "Print All: Picking Tickets" (page 28), or "Load

Packing Slip (Print)" (page 27) form.

Cancel Orders

Access this form using Activities>Accounts Receivable>Cancel Orders.

Use this form to view the summary and detail information for unfulfilled and partially fulfilled sales orders

for items being forward to Sales Order Fulfillment.

Filters are available to limit the display by Sales Order Number, Sales Order Status, Customer ID, Sales

Order Date, or Requested Ship Date.
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After selecting the filter, click the Display button to display the documents for the criteria you specified. If

needed, click the Clear button to clear all boxes on the form and the document information in the table.

Note: Fulfilled Sales Orders and Cash sales with a status of Open will not display.

To cancel an order or line item using the Cancel Orders Detail form, double-click any cell on the

Summary level (which is the first level).

Fields

Filters: To filter data, you must first select an item in the Available Filter column, and then click the Mover

( > ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, its filtering

criteria can be set up. Then, the worksheet is limited to the data that falls within the filter criteria

designated.

Available Filter, Selected Filter: To filter data, move an item from the Available Filter column to the

Selected Filter column.

Compares To: Select an operator from the drop-down list.

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or

Not Between operators.

Cancel Orders: This table supports the drill down feature. This feature allows you to view sales order

information on the summary level and detail information on the document level. You can click on the plus

(+) sign next to an item to expand the outline. When an item has been expanded, the plus (+) sign

becomes a minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows

the two levels of detail:

Level 1: Summary

Sales Order Number: The system displays the sales order number entered on the

Activities>Accounts Receivable>Enter Orders>Information tab.

Sales Order Status: The system displays either Open or Fulfilled as the sales order status. An

open status is a sales order that is unfulfilled or partially fulfilled. A Fulfilled status is a sales order

that is completely fulfilled.



Cancel Orders

Level 1: Summary

Customer ID: The system displays the customer ID.

Customer Name: The system displays the customer ID's name.

Shipping Address: The system displays the shipping address.

Sales Order Date: The system displays the date the sales order was entered.

Requested Ship Date: The system displays the requested shipping date.

Order Comments: The system displays the comments entered on the Sales Order.

Level 2: Document (all applicable documents, including the summary)

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Ordered: The system displays the order quantity.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Tips:
To view the fulfilled sales order information, print a report using Reports>Accounts Receivable>Sales

Order Register.

Committed order numbers can be recalled using the Find button.

Cancel Orders Detail

Access this form using Activities>Accounts Receivable>Cancel Orders>Double-click any cell on

the Summary Level>Cancel Orders Detail.

Use this form to cancel line items from an unfulfilled or partially fulfilled sales order, specifically to cancel a

portion or remaining sales order. You must enter a Cancel Number, Cancel Date, the quantity To Cancel,

and click Commit to cancel.
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Fields

Cancel Information

Cancel Number: Enter a unique order cancellation number or accept the number that the system

assigned. When creating a new cancellation, the system displays the next available order cancellation

number; you can also accomplish this by pressing the + key. (Order Cancellation number options were

set up using Organization>Set Up Modules>Accounts Receivable>Sales Order.) We recommend

limiting your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9),

and avoiding the use of symbols.

Cancel Date: Accept the default date or enter a date specific to the document. Future dates are not

accepted.

Cancelled By: Enter the name of the person who is canceling the order.

Comments: Enter any optional comments related to the entire order.

Table

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Quantity To Cancel: The system displays the quantity left in the order. Accept the default or enter a

quantity to cancel.

Ordered: The system displays the quantity ordered.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Comments: Enter an optional comment related to this line item.

Tips:
The Sales Order returns to a status of Quote on the Sales Order Entry form, if the entire sales order is

canceled instead of being fulfilled.

When a line item is canceled from a partially fulfilled sales order, that item displays in the Cancelled

Quantity column on the Sales Order Fulfillment form, but does not return to the Sales Order Entry

form.



Customer Returns

Customer Returns

Access this form using Activities>Accounts Receivable>Customer Returns.

Use this form to view the summary and detail information for sales orders for items being returned.

Filters are available to limit the display by Sales Order Number, Sales Order Status, Customer ID, Sales

Order Date, or Requested Ship Date.

After selecting the filter, click the Display button to display the documents for the criteria you specified. If

needed, click the Clear button to clear all boxes on the form and the document information in the table.

Note: Cash sales and on account orders may be returned.

To return an order or line item using the Customer Returns Detail form, double-click any cell on the

Summary level (which is the first level).

Fields

Filters: To filter data, you must first select an item in the Available Filter column, and then click the Mover ( 

> ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, its filtering

criteria can be set up. Then, the worksheet is limited to the data that falls within the filter criteria

designated.

Available Filter, Selected Filter: To filter data, move an item from the Available Filter column to the

Selected Filter column.

Compares To: Select an operator from the drop-down list.

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Customer Returns: This table supports the drill down feature. This feature allows you to view sales order

information on the summary level and detail information on the document level. You can click on the plus

(+) sign next to an item to expand the outline. When an item has been expanded, the plus (+) sign

becomes a minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows

the two levels of detail:

MIP Fund Accounting
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Level 1: Summary

Sales Order Number: The system displays the sales order number entered on the

Activities>Accounts Receivable>Enter Orders>Information tab.

Sales Order Status: The system displays either Open or Fulfilled as the sales order status. An

open status is a sales order that is unfulfilled or partially fulfilled. A Fulfilled status is a sales order

that is completely fulfilled.

Customer ID: The system displays the customer ID.

Customer Name: The system displays the customer ID's name.

Shipping Address: The system displays the shipping address.

Sales Order Date: The system displays the date the sales order was entered.

Requested Ship Date: The system displays the requested shipping date.

Order Comments: The system displays the comments entered on the Sales Order.

Level 2: Document (all applicable documents, including the summary)

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Ordered: The system displays the order quantity.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been cancelled.

Returned: The system displays the quantity that has been returned.

Tips:
To view the fulfilled sales order information, print a report using Reports>Accounts Receivable>Sales

Order Register.

If you specified a warn or prohibit date (using the Organization>Organization Preferences>Entry

Dates tab), and then enter a return date outside the specified date, the system prohibits and/or warns

you with a message.



Customer Returns

Customer Returns Detail

Access this form using Activities>Accounts Receivable>Customer Returns>Double-click any

cell on the Summary Level>Customer Returns Detail.

Use this form to return line items or orders from a sales order to the original vendor. You must enter a

Return Number, Return Date, Quantity To Return, and click Commit to return the items.

Fields

Return Information

Return Number: Enter a unique customer return number or accept the number that the system

assigned. When creating a new return, the system displays the next available customer return number;

you can also accomplish this by pressing the + key. (Customer return number options were set up using

Organization>Set Up Modules>Accounts Receivable>Sales Order.) We recommend limiting your entry

to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use

of symbols.

Return Date: Accept the default date or enter a date specific to the document. Future dates are not

accepted.

Returned By: Enter the name of the person who is entering the return.

Comments: Enter any optional comments related to the entire order. These comments appear on the

printed Customer Return Ticket and the Sales Order Register report (Reports>Accounts

Receivable>Sales Order Register).

Table

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Quantity To Return: Enter the quantity being returned.

Ordered: The system displays the quantity ordered.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.
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Returned: The system displays the quantity that has been returned.

Comments: Enter an optional comment related to this line item. These comments appear on the Sales

Order Register report (Reports>Accounts Receivable>Sales Order Register.

Tips:
If part of the order is fulfilled and you are using Sales Order Fulfillment to view the order, the returned

item does not display in the table. Also, it has no affect on how much is left to fulfill on the Sales Order

Fulfillment form.

For Customer Returns that were originally a Cash Sale, you must record a transaction manually into

the system. Consider entering a cash disbursement using Transactions>Enter Cash Disbursements

to record your cash and revenue accounts.

If you need to refill a returned order, you must enter a new Sales Order (Activities>Accounts

Receivable>Enter Orders).

Customer Returns Buttons

Sales Order Information: Use this button to open a new Enter Orders form or to open

the existing order form for the selected order.

Print Customer Return Ticket: Use this button to open the Load Customer Return

Ticket (Print) form and print the return information selected.

Posted Transactions: If available, use this button to display the posted session

information from the system generated transaction entries. This button displays after

a customer return document is committed.



Customer Returns

Load Customer Return Ticket (Print)

Access this form using Activities>Accounts Receivable>Customer Returns>Customer Returns

Detail> Print Customer Return Ticket.

Use this form to change the printer and format (continuous or laser) for the selected return ticket number.

This form prints the return ticket number selected on the Customer Returns Detail.

Fields

Return Ticket: The system displays a return ticket number.

Format: Select the type of form that matches the printer—continuous or laser. If customer return tickets

were created using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the customer return ticket.

Customer Returns - Transaction Entry

Access this form using Activities>Accounts Receivable>Customer Returns>Customer Returns

Detail> Posted Transactions.

Use this form to view posted Customer Return entries. Select the Document number to display the Online

posted transaction entry information.

Fields

Document: Select an existing posted document to view from the drop-down list.

Date: The system displays the date specific to this document.

Description: The system displays the description specific to this document. The system automatically

creates a description formatted as {Sales Order Number} - {Return Number} - Process Customer Returns.

Transaction Entry: The system displays every line item specific to this document, including all account

codes (segments) for the organization, a debit or credit amount, an entry type, an effective date, and a

description.
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Tips:
Amount fields follow the formatting of the organization's functional currency. The functional currency

was determined when the organization was created (File>New Organization>Functional Currency

panel).

You can define the session, document, and transaction description lengths

(Organization>Organization Information>Field Lengths tab).
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Sales Order Fulfillment

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment.

Use this form to view the summary and detail information for unfulfilled and partially fulfilled sales orders

for items and freight selected for fulfillment.

Filters are available to limit the display by Sales Order Number, Sales Order Status, Customer ID, Sales

Order Date, or Requested Ship Date.

After selecting the filter, click the Display button to display the documents for the criteria you specified. If

needed, click the Clear button to clear all boxes on the form and the document information in the table.

Note: Fulfilled Sales Orders display if the Send to Fulfillment check box was selected on any charge

code on the Sales Order.

To fulfill an order or line item using the Sales Order Fulfillment Detail form, double-click any cell on the

Summary level (which is the first level).

Multicurrency Users

The system allows Sale Order Fulfillment "On Account" to be in a currency other than functional.

Fields

Filters: To filter data, you must first select an item in the Available Filter column, and then click the Mover

( > ) to move it to the Selected Filter column. Once an item is in the Selected Filter column, its filtering

criteria can be set up. Then, the worksheet is limited to the data that falls within the filter criteria

designated.

Available Filter, Selected Filter: To filter data, move an item from the Available Filter column to the

Selected Filter column.

Compares To: Select an operator from the drop-down list.

Criteria 1: Enter a value to compare with the item in the Selected Filter column.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.
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Sales Orders: This table supports the drill down feature. This feature allows you to view sales order

information on the information level through balance information on the detail level. You can click on the

plus (+) sign next to an item to expand the outline. When an item has been expanded, the plus (+) sign

becomes a minus (-) sign. To collapse an item, simply click the minus sign. The following sample shows

the two levels of detail:

Level 1: Information

Sales Order Number: The system displays the sales order number entered on the

Activities>Accounts Receivable>Enter Orders>Information tab.

Sales Order Status: The system displays either Open or Fulfilled as the sales order status. An

open status is a sales order that is unfulfilled or partially fulfilled. A Fulfilled status is a sales order

that is completely fulfilled.

Customer ID: The system displays the customer ID.

Customer Name: The system displays the customer ID's name.

Shipping Address: The system displays the shipping address.

Sales Order Date: The system displays the date the sales order was entered.

Requested Ship Date: The system displays the requested shipping date.

Order Comments: The system displays the entered comments.

Level 2: Detail (all applicable documents, including the summary)

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Ordered: The system displays the order quantity.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.
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Tips:
To view the fulfilled sales order information, print a report using Reports>Accounts Receivable>Sales

Order Register.

If the Printed Address button (Maintain>Purchase Orders>Address Codes) was used to override the

main address, the address prints in a different format.

If you specified a warn or prohibit date (using the Organization>Organization Preferences>Entry Dates

tab), and then enter an adjustment date outside the specified date, the system prohibits and/or warns

you with a message.

Sales Order Fulfillment Detail

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment>Double-click

any cell on the Summary Level>Sales Order Fulfillment Detail.

Use this form to fulfill sales orders with the check box Send to Fulfillment selected and committed using

Activities>Accounts Receivable>Enter Orders. You must enter a Shipping Ticket Number, Shipping Date,

select a Location Code and Shipping Method, then enter the Quantity To Ship and click Commit to fulfill

the Sales Order.

Note: Items and freight, not selected for Sales Order Fulfillment, will update the Charge Register by

creating an Unprinted A/R Invoice (if no cash is involved) or create an online CRS transaction and

update the Sales Register (if cash is involved).

Shipping Information

Shipping Ticket Number: Enter a unique shipping ticket number or accept the number that the system

assigned. When creating a new shipping ticket, the system displays the next available shipping ticket

number; you can also accomplish this by pressing the + key. (Shipping ticket number options were set

up using Organization>Set Up Modules>Accounts Receivable>Sales Order.) We recommend limiting

your entry to strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and

avoiding the use of symbols.

Shipping Date: Accept the default date or enter a date specific to the document. Future dates are not

accepted.

Shipping Method: Enter a shipping method, such as UPS Ground or USPS Priority Mail. Once entries

have been saved, they are available for selection in the drop-down list.

Shipped By: Enter the name of the person who is shipping the sales order.
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Tracking Number: Enter the tracking number if the shipping company assigns one. Shipping

companies identify and trace every package as it moves through their system to its destination by

using tracking numbers.

Comments: Enter any optional comments related to the entire order.

Table

Charge Code: The system displays the charge code entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Charge Code Description: The system displays the charge code description.

Quantity To Ship: The system displays the amount left to fulfill the order. Accept the default or enter

the quantity to ship.

Ordered: The system displays the quantity ordered.

Fulfilled: The system displays the quantity that has been fulfilled.

Cancelled: The system displays the quantity that has been canceled.

Comments: Enter any optional comments related to this line item.

Tips:
The Delete button is available when this form is Saved but not Committed. If you select the Delete

button, you will only be deleting the Shipping Ticket Number, not the Sales Order Number. Thus the

Sales Order will not be fulfilled and still available for selection on the Order Fulfillment form.

To cancel an item that is in Order Fulfillment, use Activities>Accounts Receivable>Cancel Orders.

Sales Order Fulfillment Buttons

Sales Order Information: Use this button to open a new Enter Orders form or to open

the existing order form for the selected order.

Print All Packing Slips: Use this button to select from all fulfilled packing slips for

committed sales orders.

Print All Picking Tickets: Use this button to select from all picking tickets for

committed sales orders.

Print Packing Slip: Use this button to print the selected sales order fulfillment packing

slip.



Sales Order Fulfillment

Print Picking Ticket: Use this button to print the selected sales order fulfillment

picking ticket.

Posted Transactions: If available, use this button to display the posted session

information from the system generated transaction entries. This button displays after

a closed or partially fulfilled sales order document is selected.

Print All: Packing Slips

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Packing Slips.

Use this form to select for print all fulfilled packing slips for committed sales orders. You can use the Filter

to limit which items are displayed however; committed sales order documents automatically display.

Select the Available Items and click the Print button .

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( > )

to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its filtering

criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are displayed

in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Available Items: Select the sales orders you want to print or click the Select All button . The system

displays the Sales Order Number, Shipping Ticket Number, Committed, Sales Order Date, Customer ID,
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and Requested Ship Date for each item. Select how many items per page to display using the Records

per Page drop-down list. You can view items in the table in increments of 10, 25, 50, 100, 250, 500, or

1000. The default value for the Records per Page drop-down list was selected using the

Options>Customize Workstation Settings>Preferences tab.

Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Load Packing Slip (Print)

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Packing Slips> Print or Activities>Accounts Receivable>Sales Order Fulfillment>Sales

Order Fulfillment Detail> Print Packing Slip.

Use this form to change the printer and format (continuous or laser) for the selected sales order packing

slip. This form prints the sales order packing slip selected on the previous form.

Fields

Shipping Ticket Information

Shipping Ticket: The system displays the sales order number selected on the Print All Packing Slips

form or the shipping ticket number selected on the Sales Order Fulfillment Detail form.

Format: Select the type of form that matches the printer—continuous or laser. If sales fulfillment

packing slips were created using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm
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OK: Click this button to print the sales order packing slip.

Print All: Picking Tickets

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Picking Tickets.

Use this form to select for print the picking tickets for all fulfilled sales orders. You can use the Filter to limit

which items are displayed, select the Available Items, and click the Print button .

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Available Items table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( > )

to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its filtering

criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are displayed

in the Available Items table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Available Items: Select the sales order number you want to print or click the Select All button . The

system displays the Sales Order Number, Shipping Ticket Number, Committed, Sales Order Date,

Customer ID, Requested Ship Date, and Fulfilled for each item. Select how many items per page to

display using the Records per Page drop-down list. You can view items in the table in increments of 10,

25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was selected

using the Options>Customize Workstation Settings>Preferences tab.
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Records are initially sorted on the first data column in ascending order. However, records can be sorted

based on any column by clicking on the column heading. The column on which items are sorted has

(ascending order) or (descending order) in the column heading.

Tips:
System generated ticket numbers display using the following format: <Shipping Ticket Number>.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Load Picking Ticket (Print)

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment> Print All

Picking Tickets> Print or Activities>Accounts Receivable>Sales Order Fulfillment>Sales

Order Fulfillment Detail> Print Picking Ticket.

Use this form to change the printer and format (continuous or laser) for the selected sales order

fulfillment picking ticket. This form prints the sales order fulfillment picking tickets selected on the

previous form.

Fields

Sales Order Information

Number: The system displays the sales order number selected on the Print All Picking Tickets form or

the shipping ticket number selected on the Sales Order Fulfillment Detail form.

Format: Select the type of form that matches the printer—continuous or laser. If sales fulfillment

picking tickets were created using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align forms before beginning the print process.

OK: Click this button to print the sales order fulfillment picking ticket

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
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Sales Order Fulfillment - Transaction Entry

Access this form using Activities>Accounts Receivable>Sales Order Fulfillment>Sales Order

Fulfillment Detail> Posted Transactions.

Use this form to view posted Sales Order Fulfillment entries. Select the Document number to display the

Online posted transaction entry information.

Fields

Document: Select an existing posted document to view from the drop-down list.

Date: The system displays the date specific to this document.

Description: The system displays the description specific to this document. The system automatically

creates a description formatted as {Sales Order Number} - {Shipping Ticket Number} - Process Sales

Fulfillment.

Transaction Entry: The system displays every line item specific to this document, including all account

codes (segments) for the organization, a debit or credit amount, an entry type, an effective date, and a

description.

Tips:
Amount fields follow the formatting of the organization's functional currency. The functional currency

was determined when the organization was created (File>New Organization>Functional Currency

panel).

You can define the session, document, and transaction description lengths (Organization>Organization

Information>Field Lengths tab).
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports affected by the Order Entry module:

Menu Selection Report Module

Reports>Purchase Orders> Category/Item Codes List Purchase Orders

Reports>Accounts

Receivable>

"Sales Order Register" (page

31)

Accounts Receivable and

Sales Order

Note: Additional columns and filters are integrated into these Purchase Orders and Sales Order

Register reports to help track sales order entry information.

Sales Order Register

Access this report using Reports>Accounts Receivable>Sales Order Register.

Use this report to view summary and detailed information about calculated and Historical invoices, as

well as, Enter Orders, Cancel Orders, Customer Returns, and Sales Order Fulfillment.

Additional items, columns, and filters are available if any user defined fields were created using

Organization>Set Up User Defined Fields. Only user defined fields with a field type of String, Editable
Drop-Down List, Non-Editable Drop-Down List, Date, or Yes/No are available in the Items by Page group

box on the Content tab.

User defined fields with a field type of Currency follow the formatting of the organization's functional

currency. The functional currency was determined when the organization was created (File>New

Organization>Functional Currency panel).

Multicurrency Users

The Currency and Currency Description columns are only available if you have installed and added

this module (Organization>Add a Module).
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

The Current Reporting Year Begins date is used to obtain the beginning balances for the Opening

Balances date. Additionally, Current Period Dates are also required to specify the reporting period for

this report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Order Number The sales order entry number from Activities>Accounts

Receivable>Enter Orders>Information tab.

Order Date The date associated with the order number.

Order Type The type of the order, such as Sale or Quote.

Cash Sale A designation of Yes or No, depending on if the Cash

Sales check box was selected on the Enter Orders

form using Activities>Accounts Receivable>Enter

Orders>Information tab.

Order Comments The optional comments entered for this sales order.

Order Invoiced A designation of Yes or No, depending on if the sales

order has been invoiced.

Activity Code The system displays an activity code designating

which form was used to generate the activity. Forms

include: Sales Order, Cancel Order, Customer

Returns, Printed Invoice, Calculated Invoice, or Sales

Order Fulfillment.

Activity Description The description of the activity code used. Typically this

is the form name that was used to generate the activity,

Setup_Tab.htm
Content_Tab.htm
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Column Description

such as Sales Order, Cancel Order, Customer

Returns, Printed Invoice, Calculated Invoice, or Sales

Order Fulfillment.

Requested Ship Date The date requested that the order be shipped. This

was entered on the Sales Order form using

Activities>Accounts Receivable>Enter

Orders>Information tab.

Customer PO Number The customer’s purchase order number entered on the

Sales Order form.

Payment Method The form of payment selected on the Enter Orders

form using Activities>Accounts Receivable>Enter

Orders>Detail tab.

Cash GL Code The Cash GL Account number entered on the Enter

Orders form. This information is only available when

the Cash Sale check box was selected on the Enter

Orders>Information tab.

Deposit Number The deposit number entered on the Enter Orders form.

This information is only available when the Cash Sale

check box was selected on the Enter

Orders>Information tab.

Order Sub-Total The system displays the sum of all amounts, per each

charge code, entered on the Enter Orders form. This

column is only available when reporting information

specific to the Enter Orders form.

Order Sales Tax If applicable, the system displays the calculated sales

tax, entered on the Enter Orders form. This column is

only available when reporting information specific to

the Enter Orders form.

Order Total The system displays the sum of the Sub-Total plus the

Sales Tax, entered on the Enter Orders form. This

column is only available when reporting information
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Column Description

specific to the Enter Orders form.

Amount Received The amount received from the customer at the time the

order was processed. This information is only available

when the Cash Sale check box was selected on the

Enter Orders>Information tab. This column is only

available when reporting information specific to the

Enter Orders form.

Balance Due The system displays the balance due, which is the

amount that needs to be billed by Accounts Receivable

Billing, using the calculation of the Total less Amount

Received. For a Cash Sale, the balance due must be

zero. This column is only available when reporting

information specific to the Enter Orders form.

Customer ID The customer ID entered on the Enter Orders form.

Customer Status The status of the Customer ID-Active, Inactive, or

Discontinued.

Customer Name The name associated with the Customer ID.

Class The class (if appropriate) assigned to the customer.

Type The type (if appropriate) assigned to the customer.

Website The customer's URL for this webpage.

Billing Address The customer billing address (Maintain>Accounts

Receivable>Customers>Addresses tab) associated

with the customer.

Billing Customer Contact Title The title for the billing contact person, such as Ms. or

Mr.

Billing Customer Contact Name The name of the billing contact for this customer.

Billing Customer Contact Position The billing contact's position, such as Sales Rep or

Owner.



Sales Order Register

Column Description

Billing Customer Contact Email The customer contact email for the billing address.

Billing Customer Contact Phone The customer contact telephone number for the billing

address.

Billing Customer Contact Fax The customer contact fax number for the billing

address.

Service Address The street or post office address to which the customer

has items shipped or where services are rendered.

Shipping Address The customer shipping address entered on the

Activities>Accounts Receivable>Enter

Orders>Information tab.

Shipping Method The shipping method entered for the sales order

(Activities>Accounts Receivable>Enter

Orders>Information tab).

Resale Tax ID The resale tax ID from the Maintain>Accounts

Receivable>Customers>Customer tab.

Sales Tax Code The sales tax code (Maintain>Accounts

Receivable>Sales Tax Codes) associated with the

invoice.

Sales Tax Code Description The description of the sales tax code.

Sales Tax Authority Code The tax authority (Maintain>Accounts

Receivable>Sales Tax Authorities) associated with the

Sales Tax Code.

Sales Tax Authority Description The description of the Sales Tax Authority Code.

Currency ID The currency type assigned to the customer, such as

USD, CAD, or EUR. Currencies were created and

activated using the Organization>Currency Setup

form.

Currency Description The description associated with the currency, such as

US Dollar, Canadian Dollar, or Euro.
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Column Description

Exchange Rate The exchange rate associated with the transaction.

Exchange rates were entered using the

Maintain>Multicurrency>Exchange Rates form. This is

only used with non-functional currency sessions.

Charge Code The charge code associated with the sales order

(Activities>Accounts Receivable>Enter Orders>Detail

tab).

Charge Code Status The status of the Charge Code-Active, Inactive, or

Discontinued.

Charge Code Description The description associated with the charge code.

Cancel Number The cancel number entered on the Cancel Orders

Detail form.

Cancelled Date The date associated with the canceled order.

Cancelled By The name of the person who canceled the order.

Cancel Comments The optional comments entered for the canceled order

form. This is not the comments entered on the line

items.

Line Number The charge code line numbers for the sales order using

the Activities>Accounts Receivable>Enter

Orders>Detail tab.

Order Detail Fixed Charge The fixed charge associated to the charge code line

item that was entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab.

Order/Cancel Detail Quantity A positive number reflects the quantity ordered for the

charge code line item on the Activities>Accounts

Receivable>Enter Orders>Detail tab. A negative

number reflects the quantity canceled for the charge

code line item on the Activities>Accounts

Receivable>Cancel Orders>Cancel Orders Detail

form.
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Column Description

Order/Cancel Detail Unit Price The unit price of the charge code line item on the

Activities>Accounts Receivable>Enter Orders>Detail

tab.

Order/Cancel Detail Amount A positive number reflects the quantity ordered

multiplied by the unit price with the fixed charge added

for the charge code line item on the

Activities>Accounts Receivable>Enter Orders>Detail

tab. A negative number reflects the quantity canceled

multiplied by the unit price with a fixed charge (could

be a portion if not fully canceled) for the charge code

line item on the Activities>Accounts

Receivable>Cancel Orders>Cancel Orders Detail

form.

Order Detail Sales Tax Amount If applicable, the system displays the calculated sales

tax, entered on the Enter Orders form.

Order/Cancel Detail Freight Amount If applicable, the system displays the freight amount.

This is selected when the charge code is created using

Maintain>Accounts Receivable>Charge Codes. A

negative amount reflects the freight amount if a charge

code line item was canceled.

Order/Cancel Detail Total A positive number reflects the total amount of the sales

order on the Activities>Accounts Receivable>Enter

Orders>Detail tab. A negative number reflects the total

amount of the canceled order on the

Activities>Accounts Receivable>Cancel

Orders>Cancel Orders Detail form.

Invoice Number The order number assigned when the sales order was

created (Activities>Accounts Receivable>Enter

Orders). This is a charge code item that was not Sent

to Fulfillment.

Invoice Date The date associated with the order number.

Invoice Comments The optional comments entered on the sales order.
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Column Description

Invoice Status The status of the invoices, such as Printed or

Unprinted.

Invoice Type The type of invoice, such as Calculated or Historical.

Invoice Voided A designation of Yes or No, depending on if the

invoiced was voided using Activities>Accounts

Receivable>Void Invoices.

Invoice Printed By The login name of the user that created the sales order

(Activities>Accounts Receivable>Enter Orders). This

is a charge code item that was not Sent to Fulfillment.

Invoice Fixed Charge The fixed charge associated to the charge code line

item that was entered on the Activities>Accounts

Receivable>Enter Orders>Detail tab. This is a charge

code item that was not Sent to Fulfillment.

Invoice Quantity The quantity ordered for the charge code line item on

the Activities>Accounts Receivable>Enter

Orders>Detail tab. This is a charge code item that was

not Sent to Fulfillment.

Invoice Unit Price The unit price of the charge code line item on the

Activities>Accounts Receivable>Enter Orders>Detail

tab. This is a charge code item that was not Sent to

Fulfillment.

Invoice Amount The quantity ordered multiplied by the unit price with

the fixed charge added for the charge code line item on

the Activities>Accounts Receivable>Enter

Orders>Detail tab. This is a charge code item that was

not Sent to Fulfillment.

Invoice Amount Remaining This remaining difference between the Order Total less

the Amount Invoiced.

Distribution Code The distribution code for each charge code line item.

Distribution Code Description The description of the distribution code.
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Column Description

Fulfillment/Return Number The fulfillment number associated with the Shipping

Ticket (Activities>Accounts Receivable>Sales Order

Fulfillment>Sales Order Fulfillment Detail),

Cancellation Number (Activities>Accounts

Receivable>Cancel Orders>Cancel Orders Detail tab),

or Return Number (Activities>Accounts

Receivable>Enter Orders>Customer

Returns>Customer Returns Detail tab).

Fulfillment/Return Date The date associated with the fulfillment number,

customer return, or canceled order.

Fulfillment/Return By The login name of the user that entered the fulfillment

number, customer return, or canceled order.

Fulfillment/Return Comments The main comments entered on the Sales Order

Fulfillment, Cancel Orders, or Customer Returns.

Fulfillment/Return Quantity A positive number reflects the quantity fulfilled for the

charge code line item on the Activities>Accounts

Receivable>Sales Order Fulfillment>Sales Order

Fulfillment Details. A negative number reflects the

quantity being returned for the charge code line item on

the Activities>Accounts Receivable>Customer

Returns>Customer Returns Detail form.

Created Date The date and time the form was saved.

Created By The login name of the user that created the form.

Created At The name of the computer which created the form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.
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Options Description

Summarize Amounts Select this option to add amounts together and display one

line item with the total amount. All document information must

be identical for the system to add items together.

Suppress Lines with All Zeros Select this option so that documents with zero amounts do

not print. This eliminates records having zero in all amount

columns. If it is not selected, every line prints, even if it has a

zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Tip:
The system does not allow the Order Sub-Total, Order Sales Tax, Order Total, Amount Received, or

Balance Due columns to be used with the following columns: Order Detail Fixed Charge,

Order/Cancel Detail Quantity, Order/Cancel Detail Unit Price, Order/Cancel Detail Amount, Order

Detail Sales Tax Amount, Order/Cancel Detail Freight Amount, Order/Cancel Detail Total, Invoice

Fixed Charge, Invoice Quantity, Invoice Unit Price, Invoice Amount, Invoice Amount Remaining, and

Fulfillment/Return Quantity, because the report would display incorrect quantities and amounts.

Layout_Tab.htm
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