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Chapter 1: Introducing the Electronic Requisitions
Module

Note: The Accounts Payable, Purchase Orders, and Encumbrances modules must be installed in order

to use the Electronic Requisitions module.

The Electronic Requisitions module enables a paperless requisition workflow, allowing both accounting

and non-accounting personnel the ability to request and approve orders for products.

You can select pre-defined item codes or enter a description to make a request. It then flows through an

approval chain where amount limits can be set for requests as well as approvals. Electronic Requisitions

even allows budget checking directly from the request to ensure budget compliance.

It also works cooperatively with the Purchase Orders module to create purchase orders from approved

requests. Keep in mind that the Purchase Orders module integrates seamlessly with the Encumbrances

module allowing you to create encumbrance entries directly from purchase order information.

To Add This Module

1. First the Electronic Requisitions module must be added to the organization by the Administrator.

2. Either add Electronic Requisitions to an active organization (Add a Module Wizard - Module Panel),

or select the Electronic Requisitions module when creating a new organization (File>New

Organization Wizard - Modules Panel). For more information on these wizards, see the

Administration guide.

3. Once the Electronic Requisitions module has been applied to an organization, the Electronic

Requisitions menu selections are available. These selections are integrated into the MIP Fund

Accounting menu selections.

4. There are Checklists available for setting up this module and its processes. Please refer to the online

help (Help>Contents and Index>Reference) for modular specific menu selections, checklists, and

common questions.
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Setting Up Email
Use this section to configure SMTP (using a typical SMTP setup, Google, Yahoo, or Office 365) or set up

SQL/database mail on your SQL Server.

Setting Up SQL/Database Mail on SQL Server

Complete the following steps to set up Database Mail on Microsoft SQL Server Standard Edition:

1. Go to Start>Programs>Microsoft SQL Server 2014>SQL Server Management Studio. (Or open the

specific Microsoft SQL Server folder for the SQL Server you are using, such as 2008 R2, 2012, or

2014)

2. Open the Object Explorer, then the Management node.

3. Right click on the Database Mail, then select Configure Database Mail.

4. The Database Mail Configuration Wizard displays.

Click on Next, and select "Set up Database Mail by performing the following tasks" option on the

Select Configuration Task panel.

Click Next to continue. However, if the Database Mail feature is not available, click Yes to enable

it.

The New Profile form displays. Enter the Profile Name of your choice and description. Click the

Add button on the right-side of the panel.

The New Database Mail Account panel displays. Verify the existing SMTP account information or

enter the new accounting information. Click the OK button to add the database mail account to the

mail profile.

Click Next to display the Manage Profile Security panel. Select the Public check box to make the

profile a public profile; making this accessible to all users of any mail-host database.

Click Next to display the Configure System Parameters panel. It is recommended to use the

default configuration parameters. However, if you have intermittent problems, you might want to

alter the settings for the Account Retry Attempts and Account Retry Delay. This is most helpful if

you have an unreliable connection or heavily loaded mail server.

Click Next to display the Complete the Wizard panel. Verify the actions the wizard is about to

perform.



Set Up Electronic Requisitions Module

Click Finish to execute these actions on the server and the Configuration widow displays. Once

complete, click Close.

5. Next test the SQL Server Database Mail.

Open SQL Server Management Studio, right-click on the Database Mail node and select Send Test

Email.

The Send Test Email form displays. Select the Database Mail Profile and enter the To email

address, Subject, and Body. Click the Send Test Email button.

If Database mail has been enabled, a window displays confirming that the email was sent

successfully.

If Database mail was not enabled for the SQL Server, this message displays "An exception

occurred while executing a Transact-SQL statement or batch." For more information, see article

4381 in the Knowledgebase.

If successful, a Database Mail Test - Message window displays. You should also check the

recipient's mailbox used to verify receipt of the test email.

Note: This information has been supplied as a courtesy to our MIP Fund Accounting customers. If you

have questions about setting up, maintaining, or troubleshooting your SQL Mail, we strongly recommend

that you consult your Authorized Business Partner. If you do not have a relationship with an Authorized

Business Partner then contact the Professional Services group.

Set Up Electronic Requisitions Module

Access this form with Administrative user rights using Organization>Set Up

Modules>Electronic Requisitions.

Use this form to enter the Last Requisition Number, which provides the system with a starting number that

will be used when a new requisition is created. This number is updated automatically by the system each

time a requisition is saved.

Using this form is entirely optional, and the information can be changed at any time.

Fields
Last Requisition Number: Enter the last requisition number you want the system to use. The system

stores the last requisition number (that was used on the Activities>Requisitions>Create/Approve
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Requisitions form) and then increments to the next number.

When you open the Create/Approve Requisitions form, the system automatically populates the

Requisition Number box with the next available number. You can also press the "+" key to have the

system automatically increment to the next number.

If you enter an entry that ends with an alpha character, the auto-increment will append it with the number

001 and then increment that number. For example, enter "A7C" as the last requisition number and when

you press the + key, the system will display A7C001 - then A7C002.

Requisition Number Options

Allow the System to Assign All Requisition Numbers: Select this option to have the system assign

requisition numbers when entering a new requisition. Users cannot enter a unique number of their

own.

Allow Users to Assign Requisition Numbers: Select this option to allow users to enter their own

requisition numbers when entering a new requisition. They can either assign their own numbers or use

the system-assigned number.

Requisition Email Options

SQL/Database Mail: Select this option if a SQL or Database Mail configuration is set upon your

machine.

SMTP: Select this option if you have set up STMP Email on your machine. The SMTP Connection

information must be set up and tested by the Administrator on your machine using

Organization>Organization Information>Email Setup tab.

Note: With the release of version 2025.4, MAPI compliant email program is no longer supported.
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These forms are used to set up requisition users and designate category approvers.

Set Up Requisition Users
Use this form to set up requisition rights for an existing user, including approvers, amount limits, and

email options.

Set Up Requisition Users - User Information Tab

Access this tab with Administrative user rights using Security>Requisitions>Set

Up Requisition Users.

Use this tab to set up a user's type, default distribution code, and default shipping and billing locations.

Each user must have been previously set up (Security>Maintain Users), so that the User ID can be

selected from the drop-down list. The "Requisition User" check box must also be selected on the Maintain

Users form. A license for this user is then available for the Electronic Requisitions module. A new user

cannot be created on the Set Up Requisition Users form; only existing users can be selected and given

rights for the Electronic Requisitions module.

Advanced Security Users

Account Level Security applies to the following requisition user types: RQO (Requestor Only), AP1

(Approver Who Cannot Self-Approve), and AP2 (Approver Who Can Self-Approve). The ADM

(Requisition Administrator) user type needs access to all requisition data.

Multicurrency Users

The Distribution Code field only displays codes with a currency of ANY.

Fields

User ID: Select a user ID from the drop-down list. Only users that have been previously set up and given

access to the organization are available (Security>Maintain Users).

User Type: Select the appropriate user type. There are four types of requisition users:
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RQO (Requestor Only) - These users do not have any approval rights and can only view and/or modify

the requisitions that they created.

AP1 (Approver Who Cannot Self-Approve) - These users have the same rights as a Requestor Only

but also have the ability to approve requisitions other than their own. They can also view and/or modify

requisitions forwarded to them for approval.

AP2 (Approver Who Can Self-Approve) - These users have the same rights as an Approver Who

Cannot Self-Approve but also have the ability to approve their own requisitions.

ADM (Requisition Administrator) - These users have the ability to view and/or modify any requisition

created by or forwarded to any user. This role is meant to be used by a few that can oversee the entire

requisition process; they have access to all requisition data.

All user types can only request and/or approve requisitions based on the amounts specified on the

Amount Limits tab. These types are then used when requisitions are created and approved

(Activities>Requisitions>Create/Approve Requisitions).

When forwarding a requisition, the only users that will be available for selection are "Approver" types. A

requisition cannot be forwarded to "Requestor" types. If your organization requires that the approver

return the requisition to the originator, you must set everyone as an "Approver" user type (at least an

AP1).

Default Options: You can set up the default distribution code and shipping/billing locations for each

requisition user. These defaults will populate the Create/Approve Requisitions form when creating and

submitting requisitions.

Distribution Code: Select the default distribution code for the user. This should be the most commonly

used distribution code for the user. If an item code has a distribution code associated with it

(Maintain>Purchase Orders>Item Codes), the distribution code entered here overrides it. The drop-

down list contains all codes that are assigned for Accounting use or both Accounting and Payroll use

(Maintain>Distribution Codes).

Shipping Address Code: Select the default shipping code to identify where the requested items will

be delivered.

Billing Address Code: Select the default billing code to identify where the payment for the requested

items will be sent.

You cannot enter a new shipping and billing address on this form; only existing address codes can be

selected. The <Main> address was created when the organization was set up (File>New Organization).
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This address can be changed using Organization>Organization Information. Other addresses can be

created or edited using Maintain>Purchase Orders>Address Codes.

Allow Budget and Encumbrance Balance Checking: Select this check box to provide the user the ability

to check Budget and Encumbrance balances on a requisition. This option is only available if the Budget

module is installed.

Tips:
Keep in mind that it is a good idea to set up users with the highest User Type first, then work your way

down to the lowest. For example, first set up the Requisition Administrator, then the Approver Who Can

Self-Approve, the Approver Who Cannot Self-Approve, and finally the Requestor Only. That way, you

will be able to select who can approve each user's requisitions on the Approvers tab.

Once the users have been set up, requisitions can be created using

Activities>Requisitions>Create/Approve Requisitions.

Use Security>Set Up Organization Menus to assign users access to the Requisitions menu selections.

If a requisition user is deleted, it is removed from the active organization. However, the user is not

deleted from the entire system - only from the Electronic Requisitions module. The user will still be

available on the Security>Maintain Users form.

Set Up Requisition Users - Approvers Tab

Access this tab with Administrative user rights, using Security>Requisitions>Set

Up Requisition Users.

Use this tab to set up the user's Default Approver ID (the person who will generally approve the user's

requisitions). You can also assign additional approvers for the user. These approvers will be available for

the user to select when submitting or forwarding a requisition (Activities>Requisitions>Create/Approve

Requisitions).

Fields

Default Approver ID: Select a default approver from the drop-down list. This will be the designated

approver for the user when forwarding a requisition for approval; however, you can select another

approver, if needed.

Approvers Available Items, Selected Items: In the Available Items box, select the approvers to be

designated for the user, and then click the Mover ( > ) to move them to the Selected Items box.
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Tips:
Only requisition users that are set up as approvers are available on this tab.

You can also designate approvers who must approve particular category codes once a given amount
is reached or exceeded (Security>Set Up Category Approvers).

Set Up Requisition Users - Amount Limits Tab

Access this tab with Administrative user rights, using Security>Requisitions>Set

Up Requisition Users.

Use this tab to set up the default request and final approval amounts for each requisition user. These are

the maximum amounts that a user can request/approve for the line items. You can also set up

exceptions to the default amounts by entering request/approval amounts for specific category codes.

Keep in mind these amount limits are based on each requested item and/or category code—not on the

entire requisition. All items within a specific category code are totaled together, and those line items

cannot exceed the user's amount limits. All other items requested (not assigned to a category code) are

totaled together, and those cannot exceed the user's amount limits.

Fields

Default Amount Limit Request Amount, Final Approval Amount: Enter the default request and final

approval amounts to be used for all items, except for those category codes specified in the table. This is

the maximum amount that a user is authorized to request/approve. (The Final Approval Amount box is

only available for Approver user types.)

Category Code, Request Amount, Final Approval Amount: Select a category code from the drop-down

list and enter the request and final approval amounts for the user. These are the maximum amounts that

can be requested/approved for the category code, and the amounts entered here will override the

Default Request/Final Approval Amounts. (The Final Approval Amount column is only available for

Approver user types.)

This category code is only used with the Purchase Orders and Electronic Requisitions modules. It is not
utilized by the category in the Fixed Assets module.
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Tips:
Please note that the approver's amount limits only apply when granting final approval of a requisition.
For example, Jennifer can approve an item that exceeds her approval limits; however, she cannot grant

final approval on that item.

If 0.00 is entered as the default request/final approval amount, that is the amount that will be used as the

limit (so be sure to enter appropriate amounts if you will be using category codes).

Currency fields follow the formatting of the organization's functional currency. The functional currency

was determined by the Administrator when the organization was created (File>New

Organization>Functional Currency panel).

Utilizing Request/Approval Limits by Category Code

You can utilize request/approval limits by category codes according to each requisition user. (Category

Codes are a way for similar item codes to be grouped together.)

1. Set up category codes using Maintain>Purchase Orders>Category Codes.

2. After the category codes are assigned, they are available for selection by the Administrator on the

Amount Limits tab (Security>Requisitions>Set Up Requisition Users - Amount Limits Tab).

3. The amount limits can be assigned in different ways, depending on whether specific category codes

are assigned, no category codes are assigned, or a combination of the two are used.

Specific Category Codes - Amount limits can be assigned on a category-by-category basis,

whereby the user is assigned a request/approval amount for each category code selected. If you

want to set up a user's amount limits this way, you would leave the "Default Request/Final Approval

Amount" boxes at their defaults. Then select specific category codes in the table and enter the

appropriate request/approval amounts for each category code. A user would only be able to

request/approve the category codes and amounts listed in the table.

No Category Codes - A single limit can be applied to all items requested by entering a default

amount in the "Default Request/Final Approval Amount" boxes. For example, if $5000 (USD) is both

the default request and final approval amounts, a user cannot request/approve line items that total

more than $5000 (USD). You will not enter anything in the table.

Combination of Specific Category Codes and No Category Codes - A single default limit can be

applied to all items requested/approved, and you can enter exceptions to that rule in the table. For

example, $5000 (USD) is both the default request and final approval amounts, but there is one

category code (Supplies) that is an exception. The Supplies category code is entered in the table
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with a request/final approval amount of $7500 (USD). Now, the user can request/approve $5000

(USD) on all other items, with the exception of Supplies—the limit is $7500 (USD).

Set Up Requisition Users - Email Tab

Access this tab with Administrative user rights, using Security>Requisitions>Set

Up Requisition Users.

Use this tab to set up the Email Address and Email Options for the requisition user. Changes made to

this email address will update the address throughout the system. These options can also be modified

using Options>User Preferences.

The system can send e-mails to users notifying them about the status of certain requisitions. Simply

select the appropriate check boxes on this tab.

Note: This feature is available if you have configured your Simple Mail Transfer Protocol (SMTP)

settings for email (Organization>Organization Information>SMTP Email) or a SQL/Database Mail

configuration set up on your machine. See Configuring SMTP.

Fields

Email Address: The system displays the email address if available; otherwise, enter the user's address.

(The default is the address entered using Security>Maintain Users.) Only one email address per user

can be entered, and the address is required if using any of the options below.

Email Options: Select the appropriate email options for the user. (The last two options are only available

for Approver user types.)

Notification of all Requisition Activity: Select this option to have the system send an email any time

activity occurs on requests generated by the user. This notification is only regarding the requisitions

that the user created. For example, if user JaneC forwards a requisition for approval and it is rejected

or approved, JaneC will receive an email upon the change of the requisition's status.

Notification of Requisitions Forwarded for Approval: Select this option to have the system send an

email any time a request is forwarded to the user for approval. For example, if user JaneC forwards a

requisition to user JackM for approval, JackM will receive an email notifying him that a requisition

requires his approval.

Daily Reminder of Requisitions that Require Approval: Select this option to have the system send a

daily email for all requests the user has not yet approved. For example, if user JaneC forwarded a

../../../../../Content/Administration/Configuring_SMTP.htm
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requisition to user JackM a week ago for approval, JackM would receive a daily reminder every day until

he approves the requisition. This option is only available if the SQL/Database Mail Requisition Email

option is selected on Organization>Set Up Modules>Electronic Requisitions and a SQL or Database

Mail configuration is set up on your machine.

Copy Requisition User Setup

Access this form with Administrative user rights using Security>Requisitions>Set

Up Requisition Users> Copy.

Use this form to make a copy of a requisition user's setup information. The Copy From drop-down list only

displays users that have been previously set up as requisition users, while the Copy To drop-down list only

displays those who have not been set up as requisition users (they have only been set up by the
Administrator using Security>Maintain Users).

When the copy is performed, the new requisition user will have the exact set up as the one that was

copied, except for the email address and email options—they are not copied.

Fields

Copy From User ID: Select an existing requisition user that you want to copy.

Copy To User ID: Select a user that you want to copy to. The drop-down list only displays IDs that have

not been set up as requisition users.

Set Up Category Approvers

Access this form with Administrative user rights using Security>Set Up Category

Approvers.

Use this form to designate approvers who must approve particular category codes once a given amount is

reached or exceeded. For example, Kelly, a sales representative, needs to order a new computer.

According to the purchasing policy, the Information Technology Manager must approve this request, in

addition to her Sales Department Manager. You would set a minimum amount for the Computers category

code, and then you would select the Information Technology Manager as the approver for the category

code.

Note: You must have previously set up category codes (Maintain>Purchase Orders>Category Codes)

and approvers (Security>Requisitions>Set Up Requisition Users) prior to using this form.

MIP Fund Accounting

Electronic Requisitions User's Guide

11



Chapter 2: Setting Up Users

MIP Fund Accounting

Electronic Requisitions User's Guide

12

Fields
Category Code: Select an existing category code using the drop-down list.

Minimum Amount Required for Final Approval: Enter the minimum amount that will require final

approval for the category code. Once a user requests a category code that reaches or exceeds this

amount, the selected approver will be required to grant final approval for the requisition.

Approvers Available Items, Selected Items: In the Available Items box, select the approvers to be

designated for the category code, and then click the Mover ( > ) to move them to the Selected Items box.

If you select more than one approver for a particular category code, only one of these approvers must

approve a requisition containing the selected category code.

Tip: Category approvers only apply when granting final approval of a requisition. The system does not

verify that a category code needs approval until the requisition is submitted for final approval

(Activities>Requisitions>Create/Approve Requisitions>Submit).
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These forms are used to request orders for product, send them for approval, manage the requisitions,

and to select the requests to be added to a purchase order.

Create/Approve Requisitions
Use this form to request orders for products. These orders can then be forwarded to an individual for

approval, if necessary, and eventually be converted into a purchase order or submitted to requisition

fulfillment.

Create/Approve Requisitions - Requisition Information Tab

Access this tab using Activities>Requisitions>Create/Approve Requisitions.

Use this tab to enter specific information about the requisition, such as the Number, Title, Vendor ID, and

Shipping Method.

Note: After the requisition has been approved at least once, the original user cannot change it.

However, it can be modified by subsequent Approvers.

Advanced Security Users

Account Level Security is available for this form. This feature allows the Administrator to define the

account codes and related amounts a user can view on this tab. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user (Security>Set Up Account Level Security), the system only displays the GL and

Distribution codes that contain account codes to which the user has rights to view. Therefore, if the

user did not create the requisition and does not have rights to the GL and/or Distribution Code, the

user does not have rights to make changes to the requisition.

Budget and Encumbrance Users

Enter a "Date Required By" in the Date Options to enable the balance check feature. Click Check

Budget and Encumbrance Balances to check balances for the current requisition.
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Fields

Requisition Number: Enter a unique requisition number or accept the number that the system assigned.

When creating a new requisition, the system displays the next available requisition number; you can also

accomplish this by pressing the + key. (Requisition number options were set up by the Administrator

using Organization>Set Up Modules>Electronic Requisitions.) We recommend limiting your entry to

strictly alphabetic characters (A through Z) or numeric characters (0 through 9), and avoiding the use of

symbols.

Existing requisitions that need to be viewed, edited, and/or approved can also be selected from the drop-

down list. If a requisition is waiting to be added to a purchase order (has been granted final approval) or

already on a purchase order, Purchasing displays in the Current Owner column of the drop-down list.

Date Submitted: The system displays the date the requisition was initially submitted.

Status: The system displays the current status of the requisition after it has been saved at least once; it

is assigned by the system and cannot be changed. The status provides information about the state of the

requisition. It can be any one of the following statuses at a given time:

Saved Request - The requisition has been saved but not yet submitted for approval.

Submitted Request - The requisition has been submitted for approval.

Modified Request - The requisition has been submitted for approval and that person has changed and

saved it.

Voided Request - The requisition has been voided by the originator or by someone with Administrative

authority. The approver must first reject it and allow the original requestor to void it. (Requisitions

cannot be deleted.)

Rejected Request - The requisition has been rejected by an approver and forwarded back to the

requestor.

Approved Request - The requisition has been approved at least once. The approved request status

displays as it passes among approvers until rejected or given final approval.

Final Approval - The requisition has been given final approval, and the requested items are now ready

to be included in a purchase order.

Completed - All items on the requisition have been included in a purchase order or all quantities have

been fulfilled in the requisition fulfillment.



Create/Approve Requisitions

Title: Enter a title or description for the entire requisition. (This is not the description for the actual line

items.)

Requested By: The system displays the person who initially submitted the requisition.

Requested For: Enter who requested the items. Once entries have been saved, they will be available for

selection in the drop-down list.

Vendor ID: Select the vendor to associate with the requisition, or use Find to help you select an ID.

To display only the 200 most recently used IDs in the drop-down list, select "View Frequently used IDs" on

the Options>Customize Workstation Settings>Preferences tab.

Shipping Method: Enter a shipping method for the requested items, such as Ground or Priority Mail. Once

entries have been saved, they will be available for selection in the drop-down list.

Address Codes: If default address codes were set up for the user by the Administrator

(Security>Requisitions>Set Up Requisition Users), they will automatically display on this form.

Shipping Address: Either accept the default, or select the shipping code where the requested items will

be delivered.

Billing Address: Either accept the default, or select the billing code where payment for the requested

items will be sent.

You cannot enter a new shipping and billing address on this form; only existing address codes can be

selected. The <Main> address was created by the Administrator when the organization was set up

(File>New Organization). This address can be changed by the Administrator using

Organization>Organization Information. Other addresses can be created or edited using

Maintain>Purchase Orders>Address Codes.

Date Options Date Required By, Date Approval Needed By: Enter the date the requested items are

needed and the date the requisition must be approved.

Do Not Allow Changes to this Requisition: Select this check box if you do not want other users to modify

the requisition throughout the approval process.

Urgent: Select this check box to indicate that this requisition is urgent. You may want to mark the request

as urgent so that it can be approved in time to receive the items.

Requisition Total: The system displays the total amount of the requested items. This field follows the

formatting of the item currency. This total displays at the bottom of all tabs.
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Tips:
This form is used for creating new requisitions and approving existing ones. The requisitions that can

be viewed and/or edited depend on the user type that is logged on:

RQO (Requestor Only) - These users do not have any approval rights and can only view and/or

modify the requisitions that they created.

AP1 (Approver Who Cannot Self-Approve) - These users have the same rights as a Requestor

Only but also have the ability to approve requisitions other than their own. They can also view

and/or modify requisitions forwarded to them for approval.

AP2 (Approver Who Can Self-Approve) - These users have the same rights as an Approver Who

Cannot Self-Approve but also have the ability to approve their own requisitions.

ADM (Requisition Administrator) - These users have the ability to view and/or modify any

requisition created by or forwarded to any user. This role is meant to be used by a few that can

oversee the entire requisition process; they have access to all requisition data.

For more information on creating user types, refer the Administrator to Security>Requisitions>Set Up

Requisition Users.

Keep in mind that the requisition number is not actually assigned until the requisition is saved. If this

number has already been assigned to another requisition, upon saving the system prompts you to

reassign the number or notifies you that it will be reassigned.

By default, the Clear Fields on Save option is selected on the Options>Customize Workstation

Settings>Preferences tab. When you are creating requisitions, you may want to clear this option. If

you do not, each time you save the requisition, you will need to reselect the Requisition Number from

the drop-down list.

Upon final approval of a requisition, the requested line items can be included in a purchase order

using Activities>Purchase Orders>Create/Modify Purchase Orders>Select Purchase Order Vouchers

.

Requisitions that have been completely included in a purchase order appear on this form and the

Activities>Requisitions>Manage Requisitions form for 45 days only. However, you can still view them

using Reports>Requisitions>Requisition Register and Requisition History.

Requisitions can only be printed after they have been saved.
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Voiding Requisitions

To clear out any rejected requisitions that will not be resubmitted, you need to void them.

1. Open the Activities>Requisitions>Create/Approve Requisitions form.

2. Select the requisition you want to void.

3. Click the Void button. Note that a requisition can only be voided by the person who created it or by

someone with Administrative authority.

4. If a requisition is voided it will no longer be available to view on the Create/Approve Requisitions form,

and the number that was assigned to it cannot be used again. The voided requisition is still stored in

the history; therefore, it can be reviewed using Reports>Requisitions>Requisition Register and

Requisition History.

Create/Approve Requisitions - Item Detail Tab

Access this tab using Activities>Requisitions>Create/Approve Requisitions.

Use this form to enter the specific items for the requisition. The only required information for each line item

is the Item Description and Quantity. Upon final approval of a requisition, the requested line items can be

included in a purchase order using Activities>Purchase Orders>Create/Modify Purchase Orders>Select

Purchase Order Vouchers .

Purchase Order Users

To include items on a Purchase Order, clear the Skip Receiving check box on the Activities>Purchase

Orders>Create/Modify Purchase Orders form.

Multicurrency Users

The Item Currency and Functional Amount fields are only available if the Multicurrency module has

been installed and added to the organization by the Administrator (Organization>Add a Module). The

Distribution Code field only displays codes that either share the same currency as the selected

currency or have a currency of ANY. Currency fields follow the formatting of the organization's

functional currency, even though the data is processed in the same currency as the Item Currency field

(if it is different than the functional currency).

The Category Code column can serve as a filter for the Item Codes—when using a category code, only

those items that are associated with that category code are included in the Item Codes drop-down list.

However, you can enter a category code without an item code or vice versa.
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If any category codes are used and an amount limit is applied to any one of the selected category

codes for the user, the line items requested will be compared to the requestor/approver's amount

limits when forwarding and saving the requisition. (Keep in mind that amount limits can be applied to a

user without using category codes.) Limits were set up by the Administrator

(Security>Requisitions>Set Up Requisition Users>Amount Limits tab).

The Administrator can also designate approvers who must approve particular category codes once a

given amount is reached or exceeded (Security>Set Up Category Approvers).

Fields

Item Detail Table: Use this table to enter the requested items. Item Description and Quantity are the

only required columns, and the GL Code and Distribution Code columns are only available if the Budget

and/or Encumbrances module is installed. Negative numbers appear in parenthesis.

Category Code: Select an existing category code from the drop-down list. It filters the item codes to

include only codes that are associated with this category code. Item codes are assigned to category

codes using Maintain>Purchase Orders>Category/Item Code Assignments.

Item Currency: The system displays the currency code associated with the item code if one is

selected. If no item is selected, it displays the organization's functional currency.

Item Code: Select an existing item code from the drop-down list. The default information associated

with the code (Maintain>Purchase Orders>Item Codes) will then display in the table; however, it can

be edited.

Item Description: Enter a description for the line item.

Special Instructions: Enter any additional information related to this item. For example, you may want

to include special packing instructions for a particular item requested.

GL Code: Select an existing general ledger code for the line item (if applicable).

Distribution Code: Select an existing distribution code for the line item (if applicable). If a default

distribution code was entered by the Administrator for the user

(Requisitions>Security>Requisitions>Set Up Requisition Users), it will automatically display here. The

user's default code will override an item code's default code (Maintain>Purchase Orders>Item

Codes).

Purchase Unit: Enter a unit of measure to correspond with the Quantity and the Unit Price (such as

case or gross), or select an existing one from the drop-down list.

Quantity: Enter the quantity for the line item.
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Unit Price: Enter a unit price for the line item. The system defaults to the Purchase Unit Price entered

on the Maintain>Purchase Orders>Item Codes>Purchase tab.

Item Total: The system calculates this amount by multiplying the Quantity by the Unit Price. The total is

always disabled and cannot be manually changed.

Functional Total: The system calculates this amount by multiplying the Item Total by the Budget Rate

and is updated each time the Effective Date is changed. The total is always disabled and cannot be

manually changed.

Purchase Order: The system displays the purchase order number on which the requisition item was

included, allowing you to easily keep track of all requested items. For example, a reference number

displays as Ref 135, where as a purchase order number displays only the number—135. See

Activities>Purchase Orders>Create/Modify Purchase Orders for more information regarding purchase

orders.

Item Status: The system displays the status of OPN (Open) or PUR (Purchased), on which the

requisition item was included, allowing you to easily keep track of all requested items. For example,

Open displays when an item is entered on a requisition and Purchased displays when the requisition

item is added to a Purchase Order. Note that if the Purchase Order that the requisition item was added

is voided, the status returns to Open.

Tips:
The requisition is viewable on this form for 45 days after the entire requisition is made into a purchase

order. Then, if you want to view the history of your requisitions, use Reports>Requisitions>Requisition

Register and Requisition History.

After the requisition has been approved at least once, the original requestor cannot change the line

items. However, you can view the line items to see if they have been added to a purchase order. The

corresponding purchase order number will display in the table.

Keep in mind that if there is a restriction on the amount you can approve, you may need to forward the

requisition to another user who can approve a higher amount. The system will notify you if this should

occur and you have exceeded your limit.

In order to check budget and encumbrance balances for a requisition, you must enter a GL Code,

Quantity, and Unit Price, and a Date Required By, in the Date Options on the Create/Approve

Requisitions - Requisition Information tab (the Distribution Code is not required by the system but may

make your budget numbers more meaningful).
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Create/Approve Requisitions - Notes Tab

Access this tab using Activities>Requisitions>Create/Approve Requisitions.

Use this tab to record any specific notes or reminders about the requisition. You can enter new notes on

this tab, while viewing notes that others have previously entered for the requisition.

This is a free-form area; each line can be longer than the width of the form. Press Enter to move down to

the next line.

Fields

New Notes: Enter any comments or explanation related to the requisition. Upon saving, the note is

moved to the Previously Entered Notes table.

Previously Entered Notes User ID, Date, Status, Notes: The system displays any previously entered

notes for the requisition. You can view the date, status of the requisition (at the time the notes were

entered), and the person (User ID) who entered the notes. This information cannot be changed or

deleted.

If you enter any notes when forwarding a requisition (using the Submit button), they will appear in this

section. "Forward Only" is added to the end of each note.

Tip: The notes do not print on the actual requisition; however, they can be printed on your reports.

Requisitions Buttons

Submit: Use this button to submit a requisition for approval, rejection, or final

approval.

Copy: Use this button to copy an existing requisition.

Print: Use this button to print requisitions. Requisitions cannot be printed until

they have been saved.

Distribution Code Information: Use this button to open the

Maintain>Distribution Codes form where you can create or modify a distribution

code. Each time this button is selected a new Distribution Codes form is opened.

Check Budget and Encumbrance Balances: Use this button to check Budget

Distribution_Codes.htm
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and Encumbrance balances for the current requisition. It is not available until the

"Date Required By" is entered on the Requisition Information tab.

Manage Attachments: Use this button to attach, view, or delete a document.

The button changes to when attachments already exist.

Submit Requisition

Access this form using the Activities>Requisitions>Create/Approve

Requisitions>Submit button.

Use this form to submit a requisition for approval, rejection, or final approval. You can also forward the

requisition without indicating approval by selecting the Forward Only option. For example, if you do not

have time to review a certain requisition, you can simply forward it to someone else for approval. Forward

the requisition to the appropriate person by selecting a name from the Forward To drop-down list.

Advanced Security Users

Account Level Security is available for this form. When account level security activated by the

Administrator for the organization (Security>Set Up Account Level Segments) and enabled for a user

(Security>Set Up Account Level Security), the system only displays users in the Forward To box if they

have rights to view the general ledger and/or distribution code for the selected requisition.

Fields

Approve, Forward Only, Reject, Final Approval: Select the appropriate action for the requisition.

For Reject or Final Approval, the Forward To drop-down list is not available. In these cases there is no

forwarding necessary, as the rejected requisition will then be routed to the original requestor, while the

final approved requisition will be available to include in a purchase order.

For Approve or Forward Only, the requisition needs to be forwarded to another approver. If any changes

were made to the requisition, the Forward Only option is not available.

Forward To: Select the person to forward the requisition to for approval, or accept the default. (The default

approver was set up by the Administrator using Security>Requisitions>Set Up Requisition Users.)

Note: If you select the Forward Only option, enter a note to the person you are forwarding the requisition.

For example, you may not have time to review the requisition, so enter an explanation here. This note

will appear on the Notes tab of the Create/Approve Requisitions form.
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Tips:
The forward options are available according to user type (Set up by the Administrator using

Security>Requisitions>Set Up Requisition Users).

Requestor Only - None of the options are available; you can only forward the requisition for review.

Approver Who Cannot Self-Approve - You can approve, forward, or reject a requisition as long as it

is not your own.

Approver Who Can Self-Approve - You can approve, forward, or reject a requisition, even your

own.

Requisition Administrator - You can approve, forward, or reject all requisitions regardless of who

created or forwarded them.

Keep in mind that the line items requested will be compared to your limits when forwarding the

requisition. You may not be able to request or give final approval depending on if your amounts were

reached or exceeded. Limits were assigned by the Administrator using the Security>Requisitions>Set

Up Requisition Users>Amount Limits tab.

Copy Requisition

Access this form using Activities>Requisitions>Create/Approve Requisitions>

Copy.

Use this form to copy an existing requisition. All of the items and general information (such as Vendor ID

or Address Codes) will be copied into the new requisition.

Fields

Copy FromRequisition Number, Title: Select an existing requisition that you want to copy, and then the

system displays its title.

Copy To Requisition Number, Title: Enter a unique number for the new requisition, along with a title.

We recommend limiting your entry to strictly alphabetic characters (A through Z) or numeric characters

(0 through 9), and avoiding the use of symbols.
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Tip:
Voided requisitions or those made into a purchase order can be copied. For example, you may submit a

monthly supply order. You can simply copy last month's order to use as a starting point for this month's

order.

Load Requisitions (Print)

Access this form using Activities>Requisitions>Create/Approve Requisitions> Print.

Use this form to change the printer, assign the format (continuous or laser), and print requisitions. You can

print the current requisition or all requisitions for the user. Requisitions cannot be printed until they have

been saved.

Fields

Number: Enter the starting requisition number.

Print Current: Select this option to only print the current requisition.

Print All: Select this option to print all requisitions.

Format: Select the type of form that matches the printer—continuous or laser. If requisitions were created

using the Forms Designer module, they also appear in this drop-down list.

Print Alignment: Click this button to properly align requisitions. This is the only opportunity to align them

before beginning the printing process.

OK: Click this button to print the requisitions.

Check Budget and Encumbrance Balances

Access this form using Activities>Requisitions>Create/Approve Requisitions>

Check Budget and Encumbrance Balances.

Use this form to check Budget and Encumbrance balances for the current requisition

(Activities>Requisitions>Create/Approve Requisitions). It is only available if the Budget module is

installed, and if the "Allow Budget and Encumbrance Balance Checking" box is selected for the user by the

Administrator (Security>Requisitions>Set Up Requisition Users).
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The balance check is determined by using the following:

The date entered in the Date Required By field.

The budget date range and account types for all available accounts except Cash, Accounts Payable -

Vendors, and Accounts Receivable - Customers are used.

It also uses the critical segment and G/L Report Group Set options selected on the Primary Budget

Controls by the Administrator (Organization>Set Up Modules>Budget>Primary Budget Controls).

For example, if you have a critical segment other than GL selected (such as Fund) the system checks

balances for line items with <GL Code> and <Fund Code> code combinations, using the date range of

the critical segment.

Advanced Security Users

Account Level Security is available for this form. This feature allows the Administrator to define the

account codes and related amounts a user can view. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

Multicurrency Users

The Functional Total column is only available if the Multicurrency module has been installed and

added to the organization by the Administrator (Organization>Add a Module).

Fields

This form supports the drill down feature, which allows you to view the line item detail from all other

active requisitions. You can click the plus (+) sign next to the current requisition to expand the outline.

When an item has been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item,

simply click the minus sign.

Level 1—GL and Segment Codes: The system verifies the balances and displays a form that allows you

to drill down to see requisitions and budget information related to the current requisition's General

Ledger and Distribution Codes. The system displays the balances based on the current requisition's

segment combination.

Level 2—Other Requisitions: The system displays the line item detail for all other active requisitions,

along with the requisition number, status, current owner, and who requested it. Requisitions that have

been voided, rejected, or included in a purchase order are not included in the balance check.
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Tips:
In order to check budget and encumbrance balances for a requisition, you must enter a Required By

Date on the Activities>Requisitions>Create/Approve Requisitions>Requisition Information tab, and

enter a GL Code, Quantity, and Unit Price on the Create/Approve Requisitions>Item Detail tab (the

Distribution Code is not required by the system but may make your budget numbers more meaningful).

If you have a critical segment selected and have changed the beginning and ending dates for it, then

these dates are used instead of the budget date range.

If you have a G/L Report Group selected on the Primary Budget Controls form, the system displays the

group codes associated with the requisition.

You can also check budget and encumbrance balances using Reports>Requisitions>Budget and

Encumbrance Balance Analysis.

When viewing data in the table, level 1 may need to extend beyond (be wider than) level 2 in order to

view all column data. You also need to use the vertical scroll bar within level 2 to see its data.

Manage Requisitions

Access this form using Activities>Requisitions>Manage Requisitions.

Use this form to quickly view your pending requisitions and requisitions waiting for your approval.

You can view the following requisitions:

all requisitions that you created,

requisitions pending your approval,

your requests that have been rejected, and

partial or complete purchase orders (either all of the line items from a requisition have been included in

a purchase order or only some of them).

Advanced Security Users

Account Level Security is available for this form. When account level security is activated by the

Administrator for the organization (Security>Set Up Account Level Segments) and enabled for a user

(Security>Set Up Account Level Security), the system displays all requisition numbers, but the user can

only open the requisitions with GL and Distribution codes that contain accounts codes the user has

rights to view.
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Multicurrency Users

The Item Currency, Item Total, and Functional Total columns are only available if the Administrator

has installed and added this module (Organization>Add a Module).

Fields

This form supports the drill down feature, which allows you to view the line item detail for each

requisition. You can click the plus (+) sign next to the requisition to expand the outline. When an item has

been expanded, the plus (+) sign becomes a minus (-) sign. To collapse an item, click the minus sign.

Level 1—Requisition Information: Use the Activities>Requisitions>Create/Approve

Requisitions>Requisition Information tab to set up the following requisition information.

Requisition Number: The system displays the number of the requisition created.

Title: The system displays the title associated with requisition.

Status: The system displays the status of the requisition. Valid statuses include:

Saved Request - This status indicates that the requestor saved a request prior to submitting it.

Submitted Request - This status indicates the request was submitted but has not been approved or

modified by the approver who it was originally sent to.

Rejected Request - This status indicates a request was rejected by an approver and forwarded

back to the requestor.

Approved Request - This status indicates that a request has been approved at least once, but has

not been given final approval.

Modified Request - This status indicates that a request that has been submitted to an approver for

approval, but has been modified and saved by that approver. The status will be changed again

according to the selection made when the request is submitted, such as Approved Request or

Rejected Request.

Final Approval - This status indicates final approval and allows the requested items to be included

on a Purchase Order or forwarded to Requisition Fulfillment.

Purchase Order Pending - This status displays only if the Inventory module is active. It indicates

that all the items routed to fulfillment have been fulfilled but some purchase order items have not

been assigned.
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Fulfillment Pending - This status displays only if the Inventory module is active. It indicates that all

items routed to purchase orders have been assigned but some fulfillment items are still open.

Completed - This status indicates that the entire requisition has been included on a purchase order

and/or any items routed to requisition fulfillment have been fulfilled. It will not show what point in the

purchase order process it is in (whether issued, completed, printed or ordered and it will not track

purchase order items into the receiving process.

Note: Requisitions with this status only appear on the form for forty-five (45) days.

Requested By: The system displays the name of the user creating the requisition.

Requisition Total: The system displays the total amount of all items listed on the requisition for the Item

Currency. This field follows the formatting of the item currency.

Urgent: The system determines if the creator of the requisition selected the Urgent check box when the

requisition was created.

Date Required By: The system displays the date the items are needed.

Current Owner: The system displays the name of the last person the requisition was forwarded to. If a

requisition is waiting to be added to a purchase order (has been granted final approval) or already is on

a purchase order, "Purchasing" displays in the Current Owner column.

Vendor ID: The system displays the Vendor ID selected on the Requisition Information tab.

Level 2—Item Detail: Use the Activities>Requisitions>Create/Approve Requisitions>Item Detail tab to set

up the following item detail information.

Category Code: The system displays the category code.

Item Code: The system displays the item code.

Item Description: The system displays the description associated with the item code.

Purchase Unit: The system displays the purchase unit (such as bags, boxes, or cartons) entered in the

Item Detail table.

Quantity: The system displays the quantity entered in the Item Detail table.

Unit Price: The system displays the unit price entered in the Item Detail table.

Item Currency: The system displays the currency code associated with the item code if one is selected.

If no item is selected, it displays the organization's functional currency.
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Item Total: The system displays the total amount calculated by the system from the Item Detail table.

Item Status: The system displays the status of Open or Purchased, on which the requisition item was

included, allowing you to easily keep track of all requested items. For example, Open displays when

an item is entered on a requisition and Purchased displays when the requisition item is added to a

Purchase Order. Note that if the Purchase Order that the requisition item was added is voided, the

status returns to Open.

Functional Total: The system displays the functional total amount calculated by the system from the

Item Detail table. (It is calculated by multiplying the Item Total by the Budget Rate and is updated each

time the Effective Date is changed.) This field follows the formatting of the organization's functional

currency.

Tips:
Requisitions that have a Completed status do not appear on this form after forty-five (45) days, if no

changes have been made to the requisition. Therefore, once all items from the requisition are included

on a purchase order and/or have been completely fulfilled, and forty-five (45) days have passed, this

form no longer displays the requisition. However, the information can be viewed using the Find button

on the Activities>Requisitions>Create/Approve Requisitions form or print them using the

Reports>Requisitions>Requisition Register and Requisition History reports.

To automatically display this form when you log on to the Electronic Requisitions module, select

"Display Manage Requisitions at Log On" using the Options>Customize Workstation

Settings>Preferences tab.

The functional currency was determined by the Administrator when the organization was created

(File>New Organization>Functional Currency panel).

Select Purchase Order Vouchers

Access this form using Activities>Purchase Orders>Create/Modify Purchase Orders>

Select Purchase Order Vouchers.

Use this form to select requisitioned items to be included in a purchase order. Only requisitions that have

been given final approval display on this form (Activities>Requisitions>Create/Approve Requisitions).

Requisition line items are included in the current purchase order; however, they will display as separate

line items (they are not added to any current line items on the purchase order). Once the requisition line

items are included in the purchase order, each item's requisition number appears in the Requisition
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Number column on the Activities>Purchase Orders>Create/Modify Purchase Orders>Item Detail tab. This

allows you to keep track of the requested items. The requisition's status then changes to "Purchase Order"

indicating that it has been included on a purchase order, and the requisition will no longer be available to

include in another purchase order. However, if you have only used partial items from a requisition, the

remaining items will still be available for future purchase order additions.

Purchase Order Users

To include items on a Purchase Order, clear the Skip Receiving check box on the Activities>Purchase

Orders>Create/Modify Purchase Orders form.

Multicurrency Users

The Item Currency column is only available if the Administrator has installed and added this module

(Organization>Add a Module).

Fields

Filters: The filter is for display purposes only; it simply allows you to limit which items are displayed in the

Vouchers table.

Available Filter, Selected Filter: Select an item in the Available Filter column, and click the Mover ( > )

to move it to the Selected Filter column. Once an item is in the Selected Filter column, set up its filtering

criteria. Then, the table is limited to the data that falls within the designated filter criteria.

Compares To: Select an operator from the drop-down list. The operator compares the value in the

Selected Filter column with the values in Criteria 1 and Criteria 2 to determine which items are displayed

in the table.

Criteria 1: Enter a value to compare with the item in the Selected Filter column. When using Like or Not

Like, you can use "%" to represent any number of characters.

Criteria 2: Enter a value for the end of a range if the Compares To column contains the Between or Not

Between operators.

Vouchers: Records are initially sorted on the first data column in ascending order. However, records can

be sorted based on any column by clicking on the column heading. Select how many items per page to

display using the Records per Page drop-down list. You can view items in the table in increments of 10,

25, 50, 100, 250, 500, or 1000. The default value for the Records per Page drop-down list was selected

using the Options>Customize Workstation Settings>Preferences tab.
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The table displays all related information about the requisition, which was entered using

Activities>Requisitions>Create/Approve Requisitions. Select the requisition to include on the purchase

order, and then click OK.

Tips:
In the Vouchers table, you can sort the data based on any column. Double-click on a column heading

to sort according to that column. The sorting functionality is only for table display and does not affect

printing. Print uses the data from the database and is therefore not reflective of how the items were

sorted.

When filtering data, select Operators to determine which data to display. Also, view a list of Filter

Examples that are useful throughout the system and examples of How to Use Wildcards characters

with Like and Not Like.

The list of purchase order vouchers (requisitions that are ready to include in a purchase order) cannot

be printed from this form; use Reports>Requisitions>Purchase Order Vouchers.

For larger organizations with many records, you may want to clear the "Use Drop-Down List on Find

Forms" using the Options>Customize Workstation Settings>Preferences tab. By doing so, it will

eliminate the time it takes to load this form.

Operators.htm
Filter_Examples.htm
Filter_Examples.htm
How_to_Use_Wildcards.htm
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Select Purchase Order Vouchers Buttons

Select All: Use this button to select all items in the table.

Deselect All: Use this button to clear all items in the table.

Display/Hide Filter: Use this button to display or hide the Filters group box.

Clear Filter: Use this button to clear all of the selected filter items. The filter is used for

display purposes only; it limits what the system displays in the table. You cannot save

the filter items.

Display Records: Use this button to display only the records that match the currently

selected filter items. If you are not using the filter (it is blank), the Display Records

button displays all of the items you currently have.

View First Page: Use this button to display the first page of data in the table.

View Previous Page: Use this button to display the previous page of data in the table.

View Next Page: Use this button to display the next page of data in the table.

View Last Page: Use this button to display the last page of data in the table.
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The system provides numerous report selections so you can create custom reports that satisfy the

reporting needs in your organization. This reporting gives you the flexibility you need, from specifying

which columns appear, to sorting and totaling the information presented. You control the output so you

get just the reports you want.

Below is a list of all the reports available in the Electronic Requisitions module:

Menu Selection Reports

Reports>Lists> "Requisition User Information List" (page 32)

Reports>Requisitions> Vendor Information List

Category/Item Codes List

Distribution Codes List

"Requisition Register" (page 35)

"Requisition History" (page 39)

"Budget and Encumbrance Balance Analysis" (page 42)

"Purchase Order Vouchers" (page 48)

For an overview of the report tabs and buttons, refer to the "Report Setup" chapter of the General Ledger
Reports guide.

Requisition User Information List

Access this report as Administrator using Reports>Requisitions>Requisition User Information.

Use this report to obtain a list of requisition users and default information assigned to them (such as

amount limits and email options). This information was set up by the Administrator using

Security>Requisitions>Set Up Requisition Users.
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Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

User ID The requisition user's ID.

User Type The type assigned to the requisition user:

RQO - Requestor Only

AP1 - Approver Who Cannot Self-Approve

AP2 - Approver Who Can Self-Approve

ADM - Requisition Administrator

Default Distribution Code The default distribution code for the requisition user.

Default Shipping Address

Code

The default shipping code for the requisition user.

Default Billing Address Code The default billing code for the requisition user.

Allow Budget and

Encumbrance Balance

Checking

A designation of Y (Yes) or N (No), depending on if the

"Allow Budget and Encumbrance Balance Checking" option

was selected for the requisition user.

Default Approver ID The default approver for the requisition user.

Approvers The approvers designated for the requisition user.

Default Request Amount The default request amount for the requisition user (the

maximum amount the user can request).

Default Final Approval Amount The default approval amount for the requisition user (the

Setup_Tab.htm
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Requisition User Information List

Column Description

maximum amount the user can approve).

Category Code The category code for which the requisition user has

amount limits assigned.

Category Code Request

Amount

The maximum amount the requisition user can request for

the specified category code.

Category Code Final Approval

Amount

The maximum amount the requisition user can approve for

the specified category code.

Email Address The requisition user's email address.

Notification of All Requisition

Activity

A designation of Y (Yes) or N (No), depending on if the

"Notification of All Requisition Activity" option was selected

for the requisition user.

Notification of Requisitions

Forwarded for Approval

A designation of Y (Yes) or N (No), depending on if the

"Notification of Requisitions Forwarded for Approval" option

was selected for the requisition user.

Daily Reminder of Requisitions

that Require Approval

A designation of Y (Yes) or N (No), depending on if the

"Daily Reminder of Requisitions that Require Approval"

option was selected for the requisition user.

Requisition User A designation of Y (Yes) or N (No), depending on if the

"Requisition User" option was selected by the Administrator

for the user on the Security>Maintain Users form.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Requisition Register

Access this report using Reports>Requisitions>Requisition Register.

Use this report to obtain a list of all requisitions. (This includes requisitions of every status.) It contains

requisition detail, transaction line entries if applicable, and requisition document information.

Please note that the requisitions that display in this report are based on the current User ID. You may

only be able to view requisitions that you created, depending on your user type. For more information on

creating user types, refer the Administrator to Security>Requisitions>Set Up Requisition Users.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Requisition Number The number assigned to the requisition.

Status The status of the requisition:
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Column Description

Submitted Request

Saved Request

Modified Request

Approved Request

Final Approval

Rejected Request

Voided Request

Purchase Order

Title The title or description of the requisition.

Vendor ID The vendor assigned to the requisition.

Vendor Name The name associated with the vendor ID.

Shipping Address Code The shipping code assigned to the requisition.

Shipping Address The address associated with the shipping code.

Shipping Method The shipping method for the requested items, such as

Ground or Priority Mail.

Billing Address Code The billing code assigned to the requisition.

Billing Address The address associated with the billing code.

Date Required By The date the requested items are needed.

Date Submitted The date the requisition was initially submitted.

Date Approval Needed By The date the requisition must be approved.

Last Date Modified The date the requisition was last changed or updated.

Requested For The person who requested the items.

Requested By The user who initially submitted the requisition.

Current Owner The user who is currently assigned to the requisition.
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Column Description

Buyer The person responsible for ordering the items.

Urgent A designation of Y (Yes) or N (No), depending on if the

requested items are urgent.

Do Not Allow Changes A designation of Y (Yes) or N (No), depending on if changes

can be made to the requisition.

Category Code The category code for each requested line item.

Item Code The item code for each requested line item.

Item Description The description for each requested line item.

Item Total The total of each item that was requested (Quantity

multiplied by Unit Price).

Distribution Code The distribution code for each requested line item.

{Segment Name} Code The code assigned to the segment, such as 01, 05, or 04.

There is one column for each segment.

{Segment Name} Title The title associated with each code above. The system

displays one column for each of these code types, such as

Fund Title, Grant Title, or GL Title.

{Segment Name} Short Title The short title associated with each code. The system

displays one column for each of these code types, such as

Fund Short Title, Grant Short Title, or GL Short Title.

Transaction Amount The transaction amount for each requested line item.

Purchase Unit For each requested line item or line item routed to Purchase

Orders, the purchase unit of measure represents the

Purchase Unit entered on the Create/Approve Requisitions

form, such as case or gross.

Quantity The quantity for each requested line item.

Unit Price The monetary amount per unit for each requested line item.

PO Number The purchase order number for each requested line item.

(After a requested item has been added to a purchase



Requisition Register

Column Description

order, the system displays the purchase order number on

the Activities>Requisitions>Create/Approve

Requisitions>Item Detail tab.)

Reference Number The temporary number assigned to the purchase order

before it is printed. (After a requested item has been added

to a purchase order, the system displays the reference

number on the Activities>Requisitions>Create/Approve

Requisitions>Item Detail tab.)

Requisition Total The total amount of the requisition.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to set up any Available Options for the report.

Options Description

Summarize Amounts Select this option to add amounts together and display one line

item with the total amount. All document information must be

identical for the system to add items together.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.
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Requisition History

Access this report using Reports>Requisitions>Requisition History.

Use this report to summarize a requisition's history that was created and/or approved using

Activities>Requisitions>Create/Approve Requisitions. You can easily keep track of changes made to a

requisition from the time the requisition was created until it was added to a purchase order.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print

account information the user is allowed to see. Note that if a user does not have Account Level

Security enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Requisition Number The number assigned to the requisition.

Title The title or description of the requisition.

Requisition Status The status of the requisition:
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Column Description

Submitted Request

Saved Request

Modified Request

Approved Request

Final Approval

Rejected Request

Voided Request

Purchase Order

User ID The user assigned to the requisition at the time it was

modified.

Vendor ID The vendor assigned to the requisition.

Vendor Name The name associated with the vendor ID.

Shipping Address Code The shipping code assigned to the requisition.

Shipping Address The address associated with the shipping code.

Billing Address Code The billing code assigned to the requisition.

Billing Address The address associated with the billing code.

Date Required By The date the requested items are needed.

Date Approval Needed By The date the requisition must be approved.

Do Not Allow Changes A designation of Y (Yes) or N (No), depending on if changes

can be made to the requisition.

Approval Code The approval state of the requisition: Final Approved,

Approved, or Rejected.

Forward To The person that the requisition was forwarded to for

approval.

Last Modified Date The date the requisition was last changed or updated.
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Column Description

Notes These are the notes, if any, that were entered for the

requisition.

Category Code The category code for each requested line item.

Item Code The item code for each requested line item.

Item Code Status The status of the item code, such as, Active, Inactive, or

Discontinued.

Item Description The description for each requested line item.

GL Code The general ledger code for each requested line item.

Distribution Code The distribution code for each requested line item.

Purchase Unit For each requested line item or line item routed to Purchase

Orders, the purchase unit of measure represents the

Purchase Unit entered on the Create/Approve Requisitions

form, such as case or gross.

Quantity The quantity for each requested line item.

Unit Price The monetary amount per unit for each requested line item.

Item Total The total of each item that was requested (Quantity

multiplied by Unit Price).

Action Type The action associated with each line item on the requisition:

Edit, Delete, or Add. For example, if a particular line item

was modified, "Edit" displays on the report.

PO Number The purchase order number for each requested line item.

(After a requested item has been added to a purchase

order, the system displays the purchase order number on

the Activities>Requisitions>Create/Approve

Requisitions>Item Detail tab.)

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.
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Budget and Encumbrance Balance Analysis

Use this tab to secure the active report so that other users cannot save their changes to it. The

user that selects the check box, and then saves the report, is the only user that can change or save it later.

This check box cannot be cleared by any user other than the user that locked the report.

Budget and Encumbrance Balance Analysis

Access this report using Reports>Reconciliations>Budget and Encumbrance Balance Analysis.

Use this report to check the budget and encumbered balances for all requisitions according to specific

account codes (transaction information). This report supplements the Check Budget and Encumbrance

Balances process, so you can verify the transaction lines being affected for the requisition, or it can also

be used to review all requisition activity relative to your budget. (While creating and/or approving a

requisition you can check the requisition against your budget using the Check Budget and Encumbrance

Balances .)

With this report, you can print the amount of all requisitions (prior to being added to a purchase order)

while viewing posted and unposted Encumbrances and Actual transactions through the report date range

and comparing the sum of those items to the budget. The budget amounts are based on the Primary

Budget Version selected by the Administrator using Organization>Set Up Modules>Budget>Budget

Versions.

The account types and the segments that are included in this report were determined by the options

selected by the Administrator using Organization>Set Up Modules>Budget>Primary Budget Controls. The

only codes that display in the Available Columns are those that were defined on the Primary Budget

Controls tab. Keep in mind that even though you may exclude certain segment columns in the report, the

totals are calculated by all the segments specified on the Primary Budget Controls tab.

Note: If the Encumbrances module is not added for the active organization, the columns related to

Encumbrances will not be available on this report.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.
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If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Specify the reporting period for this report by entering a Current Reporting Year Begins date and the

Current Period Dates.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Columns that use a period of Opening Balances Date through Ending Balances Date or Current

Reporting Year Begins Date through Ending Balances Date, use the dates specified on the Setup tab

of the report. However, if a column uses the Total Budget Ends Date, this date was assigned on the

Options tab of the report.

Column Description

{Segment Name} Code or

Group Code

The actual code or group code assigned to the account,

such as, 201, 05, or 45001.

{Segment Name} Title or

Group Title

The actual title assigned to the account code or group code,

such as, Housing or Service Fees.

{Segment Name} Short Title or

Group Short Title

Usually the first 15 characters of the Account Title, such as,

Housing or Svc Fees.

Requisition Number The number assigned to the requisition.

Title The title or description of the requisition.

Requisition Status The current status of the requisition (the state of the

requisition).

Requestor The user who created the requisition.
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Column Description

Current Owner The user who is currently assigned to the requisition.

Vendor ID The vendor assigned to the requisition.

Vendor Name The name associated with the vendor ID.

Date Required By The date the requested items are needed.

Date Approval Needed By The date the requisition must be approved.

Category Code The category code for each requested line item.

Item Code The item code for each requested line item.

Item Code Status The status of the item code, such as, Active, Inactive, or

Discontinued.

Item Description The description for each requested line item.

Purchase Unit For each requested line item or line item routed to Purchase

Orders, the purchase unit of measure represents the

Purchase Unit entered on the Create/Approve Requisitions

form, such as case or gross.

Quantity The quantity for each requested line item.

Unit Price The monetary amount per unit for each requested line item.

Item Total The total of each item that was requested (Quantity

multiplied by Unit Price).

Requisitions Total The amount of all requisitions that contain transaction line

entries (this could be a G/L code only and/or all segment

codes).

Current Period Unposted

Encumbrance

This amount is calculated by taking the net amount of

decreases and increases (for unposted encumbrances) for

the period Opening Balances Date through the Ending

Balances Date.

Current Period Posted

Encumbrance

This amount is calculated by taking the net amount of

decreases and increases (for posted encumbrances) for the

period Opening Balances Date through the Ending
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Column Description

Balances Date.

Current Period Actual This amount is calculated by taking the net amount of actual

decreases and increases for the period Opening Balances

Date through the Ending Balances Date.

Current Period Combined

Total

The sum of the Requisitions Total, Current Period Unposted

Encumbrance, Current Period Posted Encumbrance, and

the Current Period Actual for the period Opening Balances

Date through the Ending Balances Date.

Current Period Budget This amount is calculated by taking the net amount of

budget decreases and increases for the period Opening

Balances Date through the Ending Balances Date.

Current Period Budget

Variance

This amount is calculated by taking the Current Period

Actual, Current Period Unposted Encumbrance, Current

Period Posted Encumbrance, and Requisitions Total less

the Current Period Budget.

YTD Unposted Encumbrance This amount is calculated by taking the net amount of

increases and decreases (for unposted encumbrances) for

the Current Reporting Year Begins Date through the Ending

Balances Date of the current year.

YTD Posted Encumbrance This amount is calculated by taking the net amount of

increases and decreases (for posted encumbrances) for the

Current Reporting Year Begins Date through the Ending

Balances Date of the current year.

YTD Actual This amount is calculated by taking the net amount of actual

decreases and increases for the period Current Reporting

Year Begins Date through the Ending Balances Date of the

current year.

YTD Combined Total The sum of the Requisitions Total, YTD Unposted

Encumbrance, YTD Posted Encumbrance, and the YTD

Actual for the Current Reporting Year Begins Date through

the Ending Balances Date of the current year.



Budget and Encumbrance Balance Analysis

Column Description

YTD Budget This amount is calculated by taking the net amount of

budget decreases and increases for the period Current

Reporting Year Begins Date through the Ending Balances

Date of the current year.

YTD Budget Variance This amount is calculated by taking the YTD Actual, YTD

Unposted Encumbrance, YTD Posted Encumbrance, and

Requisitions Total less the YTD Budget.

Total Budget This amount is calculated by taking the net amount of

decreases and increases for the period Opening Balances

date through the Ending Balances date.

Total Budget Variance This amount is calculated by taking the YTD Actual less the

Total Budget.

Percent Total Budget

Remaining

This amount, which is represented using a percentage, is

calculated by taking the Total Budget less the YTD Actual,

and then dividing the result by the Total Budget. When this

percentage is added to the Percent Total Budget Used, they

should equal 100%.

Percent Total Budget Used This amount, which is represented using a percentage, is

calculated by taking the YTD Actual divided by the Total

Budget. When this percentage is added to the Percent Total

Budget Remaining, they should equal 100%.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to designate the Group Sets for the report. Groups provide an alternate way of

reporting summarized accounting data. Selecting a group code on the report is the same as filtering by

group code on the entire report. Any accounts not included in a Group Set will not be included in the report.

In order for groups to be applied to the report, the group selected on the Groups tab must also be selected

in at least one of the following: Content tab or Filter tab.

Use this tab to set up any Available Options for the report.
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Options Description

Total Budget Select the start and end date you want to use to calculate and

print total budget amounts. This range can exceed a 12 month

interval.

Year-End Adjustments Select this option to include year-end adjustments on the report.

Unfavorable Balance Only Select this option to report only accounts showing unfavorable

balances. For example, if the budget for an expenditure type

account is $20,000 (USD) and the actual expenditures equal

$21,000 (USD), there would be an unfavorable balance of

$1,000 (USD). Similarly, if the budget for a revenue type

account is $10,000 (USD) and the actual revenues equal $9,500

(USD), there would be an unfavorable balance of $500 (USD).

Suppress Lines with All Zeros Select this option so that documents with zero amounts do not

print. This eliminates records having zero in all amount columns.

If it is not selected, every line prints, even if it has a zero value.

Use this tab to change the font and page setup for a report.

Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.
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Purchase Order Vouchers

Purchase Order Vouchers

Access this report using Reports>Requisitions>Purchase Order Vouchers.

Use this report to obtain a list of requested items from multiple requisitions that have received final

approval and are now ready to add to a purchase order. Requisitions can be applied to a purchase order

using Activities>Purchase Orders>Create/Modify Purchase Orders>Select Purchase Order Vouchers

.

Advanced Security Users

Account Level Security is available for this report. This feature allows the Administrator to define the

account codes and related amounts a user can view in the report. When account level security is

activated by the Administrator for the organization (Security>Set Up Account Level Segments) and

enabled for a user or group (Security>Set Up Account Level Security), the report will only print account

information the user is allowed to see. Note that if a user does not have Account Level Security

enabled, the user will see all account codes.

If the "Print Disclaimer on Report" check box is selected on the Security>Set Up Account Level

Segments form, "This report may be affected by Account Level Security" prints in the header of this

report. In that case, an * also prints after the report title.

Report Criteria

Use this tab to assign a report name and determine whether or not to include it on the actual

report. The report name can be printed in the header or the footer of the report.

Use this tab to determine what data to include in the report and to define the report layout.

By selecting Available Items, the data is divided onto separate pages. The report starts a new page for

each item, and the item is printed in the page header of the report.

By selecting Available Columns, the data that appears in the body of the report is determined.

Column Description

Requisition Number The number assigned to the requisition.

Title The title of the requisition.
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Column Description

Requested For The person who requested the items.

Requested By The user who initially submitted the requisition.

Final Approver The user who gave final approval to the requisition.

Vendor ID The vendor assigned to the requisition.

Vendor Name The name associated with the vendor ID.

Shipping Method The shipping method for the requested items, such as

Ground or Priority Mail.

Shipping Address Code The shipping code assigned to the requisition.

Shipping Address The address associated with the shipping code.

Billing Address Code The billing code assigned to the requisition.

Billing Address The address associated with the billing code.

Date Required By The date the requested items are needed.

Date Approval Needed By The date the requisition needed final approval.

Do Not Allow Changes A designation of Y (Yes) or N (No), depending on if changes

can be made to the requisition.

Urgent A designation of Y (Yes) or N (No), depending on if the

requested items are urgent.

Last Modified Date The date the requisition was last changed or updated.

Date Submitted The date the requisition was initially submitted.

Notes These are the notes, if any, that were entered for the

requisition.

Category Code The category code for each requested line item.

Item Code The item code for each requested line item.

Item Code Status The status of the item code, such as, Active, Inactive, or

Discontinued.



Purchase Order Vouchers

Column Description

Item Description The description for each requested line item.

Special Instructions Any additional information related to the requested line item.

GL Code The general ledger code for each requested line item.

Distribution Code The distribution code for each requested line item.

Unit of Measure The purchase unit of measure for each requested line item,

such as case or gross. For items routed to Purchase Orders

the Unit of Measure represents the Purchase Unit.

Quantity Ordered The quantity ordered for each requested line item.

Quantity Received The quantity received for each requested line item, using

Activities>Purchase Orders>Process Receipts.

Quantity Cancelled The quantity canceled for each requested line item, using

Activities>Purchase Orders>Cancel Items.

Quantity Adjusted (Net) The quantity adjusted for each requested line item

Activities>Purchase Orders>Adjust Receipts.

Quantity Remaining The reaming quantity be fulfilled for each requested line

item.

Unit Price The monetary amount per unit for each requested line item.

Item Total The total of each item that was requested (Quantity

multiplied by Unit Price).

PO Number The purchase order number in which the requisition line

item was included. This column is useful for requisitions that

have partial line items included in a purchase order. These

partial items will display in this report until all line items from

the requisition have been included in a purchase order.

Use this tab to narrow down and more explicitly define the data to include in the report by

selecting from the Available Filters.

Use this tab to change the font and page setup for a report.
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Use this tab to secure the active report so that other users cannot save their changes to it.

The user that selects the check box, and then saves the report, is the only user that can change or save it

later. This check box cannot be cleared by any user other than the user that locked the report.

Security_Tab.htm
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